N1MM Free Contest Logger documentation

Idea & overall design: | Tom Wagner | N1MM
Overall programming: | Tom Wagner | N1MM
Programming: | Rick Ellison | N2AMG
 | Terry Gerdes | AB5K
Documentation/Help: | Thomas Tinge | PA1M
Testing and proposals: | Members Yahoo groups | Thanks!!!

Updated through version 6.11.0
Date: november 28, 2006

Übersetzung ins Deutsche von Eike, DM3ML, im Dez 2006/Jan 2007

Copyright 1998-2006, Tom Wagner (N1MM), Rick Ellison (N2AMG), Thomas Tinge (PA1M), Terry Gerdes (AB5K)
CRC32 portion of this program Copyright (C) 2001 DI Management Services Pty Ltd.
DLPORTIO is copyright 1996, Scientific Software Tools, Inc.


The Quick Tour

Schnelldurchlauf in 10 Schritten :

Schritt 1. Einstellen

Stellen Sie Verbindungen zum Transceiver und zum Packet- oder Telnet-DXCluster her (Tools/Configure). Sie werden beeindruckt sein, was passiert, wenn ein Spot vom Cluster einläuft.

Schritt 2. Fenster anordnen

Öffnen Sie die verschiedenen Fenster aus dem Fenster(Window)-Menü, schieben Sie sie an die gewünschte Position und ziehen Sie sie auf die gewünschte Größe.

Schritt 3. Soundkarte und CW-Interface anschliessen

Verbinden Sie die Soundkarte mit dem Transceiver, um WAV-Dateien abspielen oder die Transceiver-NF aufzeichnen zu könnnen. Verbinden Sie das CW-Interface mit der parallelen-, der seriellen oder der USB-Schnittstelle, um den Transceiver in CW tasten zu können. Einzelheiten entnehmen Sie dem Kapitel Schnittstellen (interface section).

Schritt 4. Rufzeicheneingabe

Entry Window

Jetzt kann’s mit dem Log losgehen. Voreingestellt ist das General log (DX) wie im Bild gezeigt. Wollen Sie ein QSO loggen ? Geben Sie das Rufzeichen in das Eingabefenster (Entry Window) ein, z.B. N1MM. Beobachten Sie das Prüf-Fenster (Check window ). Ab 2 Zeichen-hier N1- bekommen Sie eine Liste mit – aus Contesten - bekannten Rufzeichen. Sie können N1MM in dieser Liste anklicken und es wird in das Rufzeichenfeld übernommen. In die RS(T)-Felder wird eine Voreinstellung (59/599) eingetragen und der Cursor steht im Namensfeld.

Schritt 5. Leertaste als TAB verwenden

Es geht auch anders. Klicken Sie auf die Löschtaste (Wipe) und löschen Sie den aktuellen Eintrag. Der Cursor steht wieder im Rufzeichenfeld. Geben Sie N1MM ein und drücken Sie auf die Leertaste. Die RST-Felder werden wieder automatisch gefüllt und der Cursor steht im Namensfeld. Geben Sie Tom ein. Wenn Sie wieder die Leertaste drücken, bleiben Sie ausnahmsweise weiter im Namensfeld, denn ein Name kann auch Leerzeichen zur Trennung enthalten. Bei den anderen Feldern kommen Sie mit der Leertaste in das nächste Feld. Diese Funktion ist bei Contesten sehr nützlich

Schritt 6. TAB-Taste verwenden

Mit der TAB-(Tabulator)-Taste kommen Sie ohne Einschränkung vorwärts und mit gedrückter Shift-Taste rückwärts von Feld zu Feld und erreichen auch die voreingestellten RST-Felder.

Schritt 7. Bandskala. DXSpots und weitere nützliche Sachen

Wenn Sie die CAT-Steuerung Ihres Transceivers richtig angeschlossen haben, sehen Sie zwei Bandskalen (Bandmaps) mit den an den VFOs A und B eingestellten Frequenzen und Sendearten. In diese Skalen wollen wir jetzt DX-Meldungen holen und benötigen dazu eine Verbindung zu einem DX-Cluster über Packet oder das Internet. Klicken Sie im Menü Windows auf den Eintrag Packet. Das Packet-Fenster hat je eine Karteikarte für eine Packet- oder eine Telnet-Verbindung. Ist Ihr TNC richtig angeschlossen und konfiguriert, klicken Sie auf die Packet-Karte und geben in das einzeilige Eingabefenster neben den Reiter ein ‚C DB0MDX’ (oder ‚c db0mdx db0dsd’). Im Fenster darunter können Sie die Verbindungsaufnahme verfolgen. Klicken Sie nach erfolgreichem Connect zum DX-Cluster auf die Taste SH/DX. Voreingestellt auf dieser Taste ist ‚sh/dx/30’, voreingestellt ist auch die Verfallszeit der Meldungen auf 60min.
Für einen Telnet-Connect muss Ihr Rechner im Internet eingeloggt sein. Der gewünschte Server wird bei der Konfigurierung eingestellt, über das Menü rechts oben angewählt und mit einem Klick auf die Taste CONN gerufen. Sie können es auch mal mit sh/dx/100 probieren. Wenn Sie nicht alle 100 Spots sehen, liegt das daran, dass die Verfallszeit von 60 Minuten schon abgelaufen ist.

Schritt 8. DXSpots auswerten

Bei den DX-Spots in den Bandskalen stehen Gradangaben. Sie geben die Antennenrichtung korrekt an, wenn Sie unter Configure > Change Your Station Data die Koordinaten Ihres Standorts richtig eingetragen haben. Klicken Sie einmal auf eine DX-Clustermeldung in der Bandskala. Das Rufzeichen erscheint über dem Rufzeichenfeld im Eingabefenster und wird mit der Leertaste in dieses Feld übernommen. Leeren Sie das Rufzeichenfeld mit Wipe, drehen Sie die Abstimmung am Transceiver hin und her. Wenn Sie dem Spot auf 300 Hz nahekommen, wird das Rufzeichen wieder über das Rufzeichenfeld übernommen. Mit der Leetaste wird es wieder eingetragen. Löschen Sie es wieder und klicken Sie jetzt zweimal auf eine Clustermeldung, der Transceiver wird auf die gemeldete Frequenz gestellt und das Rufzeichen sofort ins Rufzeichenfeld eingetragen. Bestätigen Sie es mit der Leertaste, werden die voreingestellten Rapporte eingetragen und der Cursor steht im Namensfeld.
Mit den Tasten CTRL-UP und CTRL-DOWN können Sie von Spot zu Spot schalten, und mit den AUF (UP)- und RUNTER (DOWN)- Tasten ohne CTRL (Strg) können Sie Frequenz am Transceiver um 100 Hz (in SSB) oder 20 Hz (in CW) ändern (einstellbar).

Gehen Sie zu Tasten-Zuordnung (Key Assignments) und zur Übersichtsliste der Tastenzuordnungen (Key Assignments Short List) . Dort können Sie weitere Einzelheiten erfahren.

Schritt 9. Aktuelles QSO abspeichern

Sie haben Rufzeichen und Name ins Logeingabefenster eingetragen. Drücken Sie jetzt auf ENTER , das QSO wird abgespeichert und erscheint zu Kontrolle im Logfenster.
Wenn Sie jetzt das gleiche Rufzeichen erneut im Logeingabefenster eingeben, passiert etwas : Das QSO von zuvor erscheint im bisher leeren unteren Teil des Logfensters und ein dickes DUPE! ist im rechten Teil des Logeingabefensters zu sehen. DUPE heisst DOPPELT und ist wichtig für Conteste, bei denen Doppel-QSOs ein Fehler sind. Haben Sie das QSO trotzdem abgespeichert, können Sie mit einem Rechtsklick auf das QSO im Logfenster „Delete contact“ (QSO löschen) wählen.

Step 10. Finale

Hören wir lieber hier beim Schnelldurchgang auf. N1MMLogger ist ein umfangreiches Programm mit sehr vielen Möglichkeiten. Sie können eine Menge an Einstellungen, Anpassungen, Zuweisungen machen, Sendearten wählen, Conteste vorbereiten und Punktzahlen ausrechnen oder auch die neuesten Länder, Sektionen und Koordinaten eintragen. Lesen Sie dieses Handbuch in Ruhe und spielen Sie die Möglichkeiten durch.
Halten Sie sich vor allem an die Werkzeuge, lernen Sie, wie Sie die Punktzahl neu berechnen (rescore), sich die neueste Länderliste CTY.DAT holen oder die benötigte Konfiguration einstellen. Mit dem Konfigurations-Menü können Sie Status-Tabellen und Sektionstabellen ändern und zahlreiche Optionen auswählen. Wenn Sie sich richtig eingearbeitet haben.

Step 11. CW und WAV - Aufzeichnungen

Hallo, ich habe noch etwas vergessen, deswegen dieser Schritt 11 : Mit einem CW-Interface können Sie die F-Tasten mit vorzüglichem CW nutzen, die auch dann laufen, wenn Sie inzwischen etwas anderes in einem anderen Fenster machen. Die gleichen Tasten können Sie in einem SSB-Contest dazu benutzen, getrennt vorbereitete WAV-Dateien z.B. zum CQ-rufen zu starten. Hier gelten die gleichen technischen Regeln für das Interface zwischen Soundkarte und Transceiver wie für Sendearten wie PSK und RTTY. Informieren Sie sich unter Schnittstellen (interface section) wie Transceiver und Computer aneinander angepasst werden müssen.

Ich hoffe, der Schnelldurchlauf hat Ihnen gefallen ....


Logger General Overview

Überblick zum N1MM Free Contest Logger

Das Programm N1MMLogger ist ein kostenloses Programm (Freeware) und in erster Linie für das Loggen von Contesten und Dxpedtionen gedacht. Es ist kein generelles Logprogramm mit der Suche nach bestätigten QSOs für Diplome u.ä. Sehen Sie sich die Programmfunktionen (Features) an.

Wichtig : Informieren Sie sich unbedingt über die Tastenzuordnung ( Key Assignments) an, wenn Sie das Programm effektiv nutzen wollen.

Lesen Sie den Schnelldurchlauf (Quick Tour) , ehe Sie richtig loslegen.

Hier finden Sie die vom Programm unterstützten Conteste (Supported Contests) und die unterstützten Transceiver (Supported Radios).

Das Programm kann unter Windows 95/98/ME und Windows NT/2000/XP verwendet werden. DOS wird nicht unterstützt, Windows 95 wird nicht mehr empfohlen.

N1MM-Logger-Diskussionsgruppe

Die Gruppen diskutieren Programmfunktionen, Fehler und Ideen für den freien N1MM-Logger.

  • Allgemeine Gruppe (General group): Mitteilungen die sich auf die generelle Nutzung des Programms beziehen (einschliesslich CW und SSB) sollten an diese Gruppe geschickt werden.

  • Digitale Gruppe (Digital group): Mitteilungen, die sich ausschliesslich auf die digitalen Sendearten beziehen (einschliesslich Conteste in Digimodes) sollten an die Digitale Gruppe adressiert werden

Die Mitteilungen sollten nicht über Kreuz an die Gruppen geschickt werden, weder von den Nutzern noch vom Entwicklungsteam.

Wichtig : Sie sollten sich aber in beide Gruppen einschreiben, um alle Informationen zu bekommen.

Hinweis 1: Die Nutzer werden gebeten, Ihre Mitteilungen in die Bereiche digital und allgemein/nicht digital zu trennen und an die zutreffende Gruppe zu adressieren. Auf der Empfängerseite werden die eingehenden Emails in den entsprechenden Ordnern abgespeichert, so dass keine Anfrage verloren geht.
Das Entwicklerteam wertet beide Foren aus und antwortet im jeweils zutreffenden Forum.

Hinweis 2: Nur-digitale Nutzer können gern Mitteilungen an die allgemeine Gruppe schicken, auch wenn sie nicht an CW und SSB interessiert sind, wenn es sich um allgemeine Programmeigenschaften handelt, wie z.B. die Fenstergestaltung. Probleme können auch in beiden Gruppen diskutiert werden.

Allgemeine Gruppe (General group) (einschliesslich CW und SSB Conteste) | Digitale Gruppe (Digital group) (einschliesslich Digi-Conteste)
http://groups.yahoo.com/group/N1MMLogger | http://groups.yahoo.com/group/n1mmlogger-Digital

Dokumentation

Die (englische) Dokumentation ist in drei Formen zugänglich :

· Wählen Sie im Internet auf der N1MM-Logger-Homepage den Menüpunkt 'Help files' und dort den Punkt 'View Help files'.

· Verwenden Sie aus dem Programm heraus die Hilfsdatei (N1MMLoggerHelp.chm)

· Sie können die Hilfe als PDF-Datei (N1MMLogger.pdf) abholen und mit Adobe Acrobat Reader (Version 3 oder höher) ausdrucken

Sowohl die Hilfe (CHM-Datei) als auch das Handbuch (PDF-Datei) können aus dem Programm heraus aufgerufen werden. Sie müssen dazu aber im N1MM-Logger-Verzeichnis abgespeichert sein.

Gruppen-Email-Adressen

 | Allgemeine Gruppe (General group) (einschliesslich CW und SSB Conteste) | Digitale Gruppe (Digital group) (einschliesslich Digi-Conteste)
Post message: | N1MMLogger@yahoogroups.com | N1MMLogger-Digital@yahoogroups.com
Subscribe: | N1MMLogger-subscribe@yahoogroups.com | N1MMLogger -Digital -subscribe@yahoogroups.com
Unsubscribe: | N1MMLogger-unsubscribe@yahoogroups.com | N1MMLogger -Digita l-unsubscribe@yahoogroups.com
List owner: | N1MMLogger-owner@yahoogroups.com | N1MMLogger -Digita l-owner@yahoogroups.com

Programm-Spezifikation

· Kodiert in Visual Basic 6.0 ohne Verwendung von 'aftermarket controls'

· Aktuelle Programmgröße (p-code) etwa 3000 kB

· 38 Forms, 21 Modules, 115 Classes

· 71718 Programmzeilen (57156 Programmzeilen ohne Fenstersteuerung)

· Verwendet Freeware-DLLs für die LPT-Schnittstelle und eine für CRC32

· Für die Datenbank wird Access 2000 verwendet

· Verwendet Data-bound-Steuerung für das Log und Prüffunktionen

· Verwendet MMTTY für die Soundkartensteuerung in RTTY (FSK und AFSK).

· Verwendet MMVARI für die Soundkartensteuerung in PSK (PSK31, PSK63 und alle anderen MMVARI-Modi)

Das Logprogramm wurde für den Betrieb auf einem Pentium II/III-PC mit 500-800 Mhz und einem RAM von mindestens 128 MB entwickelt. Es läuft ordentlich auf einem 500 MHz Pentium II. Ob es auf langsameren Rechnern läuft, muss ausgetestet werden. Es ist nicht für Ladenhüter-PCs gedacht.

Programm-Entwicklung ?

N2AMG, PA1M und ich arbeiten an der Programmentwicklung in Kooperation. Haben Sie Programmerfahrungen sind wir an Ihrer Mitarbeit interessiert. Sie brauchen zur Mitarbeit mindestens eine Kopie von Visual Basic 6.0 PE oder EE. Eine Kopie von ACCESS2000 ist hilfreich, wird aber nicht unbedingt benötigt. Nehmen Sie Kontakt zu N1MM auf um über das Projekt zu diskutieren. Der Quellcode wird denen zur Verfügung gestellt, die an dem Projekt mitmachen wollen.


Features

Programmfunktionen ( Features)

1. Alle wesentlichen HF-Conteste werden unterstützt, dazu kommen allgemeines DX-Log, Dxpedtion-Log und VHF-DX

· Die Soundkarte wird für DVK (Wiedergabe von WAV-Dateien) und mit dem DVK-Interface für W9XT und andere DVK's verwendet

· QSOs können als WAV-Dateien aufgezeichnet werden. Klicken Sie rechts auf den Logeintrag, um die Wiedergabe der zugehörigen WAV-Datei zu starten

· Automatische CW - Erzeugung

· RTTY Betrieb mit MMTTY, HAL DXP38 und anderen externen TNCs wie PK-232

· PSK31 und PSK63 -Betrieb

· Das Programm speichert die Größe und Position der Fenster und stellt sie bei Neustart wieder her

· Die Hauptfenster Logeingabefenster, Logfenster, Bandskala, Packet-/Telnetfenster, Multi-Fenster, Ergebnisanzeigem Info-Fenster, Multi- und QSO-Angebot und die digitalen Interface-Fenster (Entry Window, Log, Bandmaps, Packet, Check, Multipliers, Score Summary, Info, Available Mults and Q's und das Digital Interfaces) sind non-modal. Das heisst, Sie können sich in diesen Fenstern bewegen, ohne das zuletzt benützte Fenster schliessen zu müssen.

· Mit dem Multi- und QSO-Angebot (Available Mults and Q's) verfolgen Sie die auf den Contestbändern gemeldeten Multis und benötigten Stationen und können sich rasch für einen Bandwechsel entscheiden. Das Band mit den meisten Angeboten ist farbig hervorgehoben.

· Die CAT-Schnittstellen (interface) der Transceiver (support radios) von Kenwood, der meisten Yaesu-Typen (z.B. : FT-1000, FT-1000MP, FT-990, FT-920 und weitere), von Icom, von Tentec Orion und von Elecraft werden unterstützt.

· Wenn Sie auf einen DXSpot im Packet-/Telnet-Fenster (packet window) klicken, wird Ihr Transceiver nach Frequenz und Sendeart eingestellt

· Das Rufzeichen der gespotteten Station wird im Eingabefenster bereitsgestellt, wenn Sie den Transceiver in die Nähe der gespotteten Frequenz stellen. Mit einem Druck auf die Leertaste (space bar) wird das Rufzeichen in das Rufzeichenfeld übernommen.

· Sendearten-abhängige Feinabstimmung über die Tastatur möglich

· Automatische Berechnung von Antennenrichtung und Sonnenauf-/untergangzeiten (Automatic beam heading and sunrise/sunset calculations)

· Vorausschauende Rufzeichenbestimmung bei Rufzeichenteileingabe (Check partial )

· Automatische Aktualisierung der DXSpots in der Bandskala ( Packet & Telnet support )

· Filterung der DXSpots möglich

· CW kann von der Tastatur aus gesendet werden

· Abstimmung mit einem Klick in die Bandskala auf einen DXSpot (Dual graphical bandmaps ). Die Bandskala kann in Abhängigkeit von der Zahl der DXSpots ein- oder ausgezoomt werden.

· Unterstützung von zwei Transceivern oder zwei VFOs bei einem Transceiver. Je VFO eine Bandskala.

· Multiplikatorfenster (Multiplier window)

· Steuerung von Antennenschalter, angewähltem Transceiver und zugehöriger PTT über die LPT-Schnittstelle (LPT port functionality ) bei Windows 95/98/ME/NT/2000/XP

· Unterstützung von Multi-Multi-Betrieb (Multi-user support)

· Cabrillo-Log-Export unterstützt

· ADIF-Log-Import/Export unterstützt

· Alle Daten werden in einer Access2000-Datenbank gespeichert. Kopplung mit anderen Programmen möglich

· Betrieb mit zwei Monitoren (Two monitor support) ab Win98 möglich

· Stapelspeicher für S&P-Betrieb vorhanden

· Rufzeichenstapelspeicher vorhanden

· Lokales Spotten aller S&P-Rufzeichen und Löschen des Call im Eingabefeld nach einem QSY ohne QSO

· Bedient werden alle HF-Bänder einschliesslich der WARC-Bänder und des 60m-Bands sowie VHF und höher

· Unterstützung des Transverterbetriebs (unterstützte SHF-Bänder bis 10, 24, 47, 76, 142 und 241 GHz).

· Unterstützung des Winkey-Gebers (Winkey support (Serial CW keyer by K1EL))

· Antennenzuweisung (Antenna mapping) installiert

· SO2R/SO2V-Betrieb wird unterstützt (SO2R/SO2V support)

· Einstellbare Bandbereichsgrenzen für CW, SSB und Digital

· Statustikausgaben (Statistical reports)

· CW wird via USB<>Seriell-Konverter ausgegeben

· Seriennummererzeugung für Multi-Multi-Betrieb

· Rotorsteuerung (LP-Rotor und ARSWIN) vorhanden

· Bei Multi-Multi-Betrieb : Automatisches Resync beim Connect

· Transaktion-Log wird geführt, um beim Absturz einzelner Rechner das Log wiederherstellen zu können

· und vieles mehr ......

Wesentliche Änedrungen von Version 4 auf Version 5

· Bandskala

o        Erweiteterte Zoom-Möglichkeiten, Anzeige des ganzen Bandes möglich

o        Zoomen der Bandskala mit dem Mausrad installiert

· Verbesserte Führung des Cursors von Spot zu Spot (Sprung von Spot zu Spot)

· Eingabegfenster

o        jetzt 12 Tasten für Festtexte

o        Fenstergröße ziehbar

· Verbesserte Menüführung des Packet-Fensters, Minimierung des Packet-Fensters möglich

· Multi-Multi-Betrieb

o        Multi-Multi-Verbindungen über das Internet möglich

o        Automatisches Resync bei Re-Connect

· Mehr Kontaktinformationen werden mit den DXSpots gespeichert und restauriert, wenn die Leertaste gedrückt wird

· Rotorsteuerung ARSWIN/LPROTOR-Interface)

· $5 SO2R – Dank an K1TTT – Unterstützung von SO2R mit Soundkarten

· Seriennummer-Server für SO2R und Multi-Multi-Betrieb – koordiniert die Seriennummer für die Transceiver

· Option zum Entfernen von nicht selbstgespotteten DXSpots in der Bandskala und im Packetfenster installiert

· Programm wird in den Vordergrund geholt, wenn der VFO abgestimmt wird

· Unterstützt für Winkey leadtime, tailtime, reverse, hangtime, 1st character extension und Winkey-Version 9

· Speichert die WAV-Datei für die letzten N Sekunden der Verbindung

· Einheitliche Farbgestaltung der Fenster

· Alle Fehler (Bugs) aus Version 4 behoben


Minimal PC Requirements

Anforderungen an den PC

Mindestanforderungen an die Hardware

Das Logprogramm wurde entworfen, um auf einem Pentium II/III 500-800 MHz mit 128 MB RAM als Minimum zu laufen. Ob es auch auf langsameren Rechnern läuft, muss im Einzelfall ausprobiert werden. Das Programm ist aber nicht entworfen worden, um auf veralteten Rechnern zu laufen.
Die Grafikauflösung sollte mindestens bei 800 x 600 Pixeln, besser aber bei 1024 x 768 oder mehr liegen, um alle Fenster auf dem Bildschirm unterbringen zu können.
Ihr Rechner sollte eine ausreichende Anzahl an seriellen Schnittstellen haben, um die CAT-Steuerung für den/die Transceiver, das Packet-Terminal, die CW- und PTT-Tastung und weitere externe Geräte wie Antennenschalter anschliessen zu können. CW und PT können Sie über eine serielle oder eine parallele Schnittstelle tasten. Für die PTT von MMTTY wird eine getrennte serielle Schnittstelle benötigt. USB-Serial-Konververter werden unterstützt. Informieren Sie sich im Kapitel zu den Schnittstellen (Radio Computer interfacing) über Einzelheiten.

Unterstützte Betriebssysteme

  • Windows 95 (nicht mehr verfolgt)

  • Windows 98

  • Windows ME

  • Windows NT

  • Windows 2000

  • Windows XP

  • und hoffentlich weitere Windowsversionen

Linux und andere Betriebssysteme werden nicht unterstützt.


Installation and Upgrading

Installation und Aktualisierung

Versionsbezeichnungen

In der Regel gibt es eine Aktualisierungsversion pro Monat mit der Bezeichnung [Version].[Monat].
Eine Version, die im Juli 2005 herausgegeben wird, bekommt die Versionsnummer V5.7.0 (d.h. es ist die Ausgabe vom Juli 2005 ). Im August 2005 erscheint dann die V5.8.0. Zwischenversionen werden als 5.8.1, 5.8.2 usw. durchnummeriert.
Pro Monat erscheint auch eine Vollversion (Full Installer) mit dem Namen N1MM-FullInstaller.exe
Die Aktualisierungen (Updates) dazu heissen N1MM-newexeV5.8.1.exe (als Beispiel)
Dieses System wurde eingeführt, um eine bessere Übersicht beim Testen von contestbezogenen Programmeigenschaften und bei der Fehlerbehebung und damit eine bessere Programmqualität zur Verfügung zu stellen.

Programm abholen (downladen)

Internet-Zugriff

Während der Installation sollte eine Internetverbindung zur Verfügung stehen, um Anfragen nach der Hilfe, dem Handbuch oder dem DLPORTIO -Port-Treiber abarbeiten zu können. Ein installierter Firewall kann diese Abfrage stören oder verhindern. Falls keine Erlaubsnis gegeben wird, können die benötigten Dateien nicht abgeholt werden.

Restart während der Installation

Während der Installation erscheint u.U. eine Mitteilung, dass der PC runtergefahren und neu gestartet werden soll, um neu installierte Programmteile wirksam werden zu lassen. Wenn immer möglich, ignorieren Sie diese Mitteilung und schalten Sie sie ab. Warten Sie bis die Installation abgeschlossen ist und starten Sie dann den Rechner neu.

Fehler

Falls ein Fehler während der Installation oder beim Erststart des Programms auftritt, fahren Sie den PC herunter und starten Sie ihn neu. Stellen Sie fest, ob der Fehler auch dann noch auftritt. Mitunter werden Windows-Systemdateien benötigt oder sie müssen aktualisiert werden. Teilen Sie in solchen Fällen, wenn die Fehler weiter bestehen, Ihre Beobachtungen an die N1MMLogger-Diskussionsgruppe mit.

Links und Schritte

Das Programm kann über die unten aufgeführten Links heruntergeladen werden :

  • Die Schritte 1 und 2 beziehen sich auf die monatliche Vollinstallation und die neuesten Aktualisierungen

    • Beide Schritte werden bei der Neuinstallation des Programms benötigt.

  • Nur Schritt 2 wird zur Aktualisierung einer bestehenden Installation benötigt

  • Die Schritte 3 und 4 werden zum Import von benötigten Dateien von anderen Webseiten ausgeführt

    • Diese Dateien können Sie zu jeder Zeit importieren

  • Schritt 5 beschreibt die Installation von MMTTY , das von N1MMLogger benötigt wird

    • diese Installation ist nur nötig, wenn Sie RTTY machen wollen...

  • Schritt 6 lädt die Rufzeichenliste (Call History manager) 'Thucydides'

    • aus Logs vergangener Conteste werden die Rufzeichen für die Rufzeichenvorschau bereitgestellt (Check Partial)

1 | Holen Sie sich die volle Programmversion (Full Installer) ca. 5 MB von : | Abholen von www.kms.nl/n1mm - Niederländische Seite von PA8AD / PI4DEC Download N1MM-FullInstaller.exe
2 | Holen Sie sich die neueste Aktualisierung (ca. 1MB) N1MM-newexeVx.x.xxx von : | www.n1mm.com und wählen Sie im Menü 'Downloads' : Download latest Update

Abholen auf anderen Webseiten von Dateien zur Unterstützung

3 | Neueste Länderliste aktualisieren country file (cty.dat oder wl_cty.dat). Vergessen Sie nicht, die Übernahme in die Datenbank des Programms mit Tools zu starten ! | http://www.k1ea.com/cty/index.htm Siehe auch DXCC-Liste anpassen (Customizing the DXCC list )
4 | Aktualisierung der Master Callsign database (master.dta). Kopieren Sie diese Rufzeichenliste in das N1MMLogger-Verzeichnis. N1MMLogger unterstützt das CT-Format dieser Datei. | http://k5zd.com/scp/

Optionale Dateien zur Installation

5 | MMTTY von der MMTTY-Homepage. | http://mmhamsoft.ham-radio.ch/ Siehe auch Kapitel RTTY-Betrieb ( RTTYConfig.htm)
6 | 'Thucydides' by Carel, PC5M Werkzeug zur Erzeugung von Rufzeichenlisten aus früheren Contesten (Call History function). | Informationen finden Sie im Kapitel Links (links )

Erst-Installation

Holen Sie sich die benötigten Dateien über die oben angeführten Links :

  • 1 – Holen Sie sich zuerst die Vollinstallation (Full Installer) mit dem Namen N1MM-Fullinstaller.exe

    • Voreingestellt für die Installation ist das Verzeichnis 'C:\Program Files\N1MM Logger'

    • Die Vollinstallation

      • installiert alle für den Betrieb von N1MMLogger benötigten Dateien

      • aktualisiert Systemdateien, falls sie benötigt werden

      • holt die neueste Hilfe (ca. 2.5 MB) aus dem Internet und kopiert sie in das N1MMLogger-Verzeichnis

        • Sie können die Hilfe aus dem Programm mit Alt-H aufrufen

      • holt das neueste PDF-Handbuch(4 MB) und kopiert es in das N1MMLogger-Verzeichnis

        • Sie können es mit dem Adobe Acrobat Reader ab Version 3.0 lesen. Wollen Sie eine Papierversion der Hilfe haben, können Sie diese Datzei ausdrucken.

      • Gilt nur für Windows NT, 2000 und XP-Nutzer : Wählen Sie die Installation von PORT95NT.EXE an

        • Sie benötigen dieses Programm für die CW-Tastung über den seriellen und parallelen Port !

    Hinweis : Bei der Volliinstallation werden Sie u.U. Gefragt, ob Dateien, die schon auf Ihrem PC installiert sind und ein jüngeres Datum als die zu installierenden Dateien haben, überschrieben werden sollen. Beantworten Sie diese Fragen mit NEIN (NO).
    Ab sofort wird das Verzeichnis, in das N1MMLogger installiert worden ist, als das 'Programmverzeichnis' bezeichnet.
    Sie müssen die Vollnstallation von N1MMLogger mit Administratorrechten starten !
    2 – Holen Sie sich die jüngste Aktualisierungsversion N1MM-newexeVx.x.xxx (z.B. N1MM-newexeV5.8.4.exe) :

    • Starten Sie diese Version und stimmen Sie zu, dass die darin enthaltenen Dateien die Dateien im N1MMLogger-Verzeichnis überschreiben.

      • Die Aktualisierung hat den Namen N1MM-newexe(Version).exe

      • Die Versionsnummer Vx.x.x wird auch in der Beschreibung der Datei angezeigt

      • Die Datei enthält die neuesten EXE-Dateien und weitere benötigte Dateien

      • Es wird nur die neueste Aktualisierungsversion benötigt, NICHT die davor liegenden Versionen

  • 3- Holen Sie sich die neueste Länderliste mit dem Menüpunkt Tools > Download latest country file'

    • Wählen Sie wl_cty.dat und importieren Sie die Länderliste mit 'Import country list from downloaded file'.

  • 4- Holen Sie sich die neueste Rufzeichenliste master.dta und kopieren Sie sie in das N1MMLogger-Verzeichnis. N1MM unterstützt das CT-Format master.dta .

  • 5- Optional: Holen Sie sich das Programm MMTTY, um RTTY über die Soundkarte machen zu können

  • 6- Optional: Holen Sie sich Thucydides von Carel, PC5M als „history manager for N1MM logger”.

    • Sie können damit Dateien für die Rufzeichengeschichte (Call History) aus früheren Contestlogs erzeugen. Mehr dazu finden Sie im Kapitel Dritthersteller-Programme (Third Party Software)

Aktualisierung auf die neueste Version

  • Holen Sie sich NUR die neueste Version N1MM-newexeVx.x.xxx (z.B. N1MM-newexeV5.8.4.exe).

    • Starten Sie diese Datei und überschreiben Sie damit die älteren Dateien im N1MMLogger-Verzeichnis

  • Wurde mit der Aktualisierung eine neue Datei cty.dat mitgeliefert, wählen Sie im Menü Tools > Import country list from downloaded file

  • Die Versionsnummer r Vx.x.x erscheint auch in der Dateibeschreibung

  • Die Datei enthält die neuesten EXE-Dateien und weitere benötigte Dateien

  • Es wird NUR die neueste Aktualisierungsversion benötigt, NICHT die davor liegenden Versionen

Sind Sie beim N1MM-Reflektor als Email-Empfänger notiert, erhalten Sie eine Benachrichtigung, wenn eine neue Version bereitsgestellt wurde.

Aktualsierung der Hilfe und des Handbuchs

Die Windows-Hilfe und das Handbuch werden getrennt vom Programm aktualisiert, folgen ihm aber so nah wie möglich. Prüfen Sie bei einer Aktualisierung des Programms auch, ob eine neue Version der Hilfe oder des Handbuchs angeboten wird :

  • Überprüfen Sie die Versionsnummer und das Versionsdatum der Datei .

    • Beide Daten stehen unten auf der Titelseite

    • Sie erreichen die Titelseite auch über den Link HtmlDocTitlepage.htm

  • Die Windowshilfe hat die Bezeichnung N1MMLoggerHelp.chm

    • Holen Sie sich die Windowshilfe (2,5 MB) , falls eine neuere Version angeboten wird

  • Wählen Sie den Link : N1MMLoggerHelp.chm (klicken Sie rechts darauf und wählen Sie Speichern als (Save As)

  • Kopieren Sie die Datei in das N1MMLogger-Verzeichnis und überschreiben Sie die alte Version

  • Zur Hilfe kommen Sie aus dem Programm heraus mit Alt+H oder über das Hilfe-Menü

  • Das Handbuch heisst N1MMLogger.pdf

    • Holen Sie sich die PDF-Version (ca.4 MB), falls eine neue Version angeboten wird und drucken Sie es sich bei Bedarf aus

  • Verwenden Sie den Link N1MMLogger.pdf (klicken Sie rechts darauf und wählen Sie Speichern als (Save As)

  • Kopieren Sie die Datei in das N1MMLogger-Verzeichnis und überschreiben Sie die alte Version

  • Sie kommen zu dem Handbuch über das Menü Help > Manual . Sie benötigen den Adobe Acrobat Reader ab Version 3.0, um das Handbuch anzuzeigen und/oder bei Bedarf auszudrucken- Sie können das Handbuch auch direkt aus dem N1MMLogger-Verzeichnis aufrufen.

  • Sind Sie beim N1MM-Reflektor als Email-Empfänger notiert, erhalten Sie eine Benachrichtigung, wenn eine neue Hilfe-Version bereitsgestellt wird.

Erststart des Programms

  • Stellen Sie zu allererst Ihre Stationsdaten ein

    • Wählen Sie im Menü Config > Change Your Station data

  • Beim Erststart wird dieser Punkt automatisch angesprungen

  • Stellen Sie dann die CAT-Steuerung des/der Transceiver und die Packet- und/oder Telnetverbindung ein

    • Wählen Sie im Menü Config > Configure ports bzw. Telnet Address, Other

  • Sie können die programmierbaren Funktionstasten im Packet-Fenster und im Eingabefenster editieren

    • Gehen Sie in das Config-Menü

  • Diese Hilfe rufen Sie mit Alt+H

  • Verwenden Sie zum Weiterschalten im Eingabefenster vorzugsweise die Leertaste (Space) anstelle der TAB-Taste

  • Lesen Sie die Hilfe bzw. das Handbuch vollständig, aber mindestens die Kapitel :

    • Schnelldurchlauf (Quick Tour)

    • Basisfunktionen (Basisc Functions)

    • Programm einstellen (Setting up the Program)

    • Eingabefenster (Entry Window)

    • Tastenzuordnung (Key Assignments)

    • Übersichtsliste der Tastenzuordnungen (Key Assignments Short List) (drucken Sie sich diese Liste aus !)

Werden Sie ein Tester und berichten Sie von Problemen

  • Werden Sie Mitglied der YAHOO-Diskussionsrunde mit http://groups.yahoo.com/group/N1MMLogger/join. Dort erhalten Sie Informationen über die neueste Version und behobene Programmfehler. Meist werden schon während eines Contest erkannte Fehler beseitigt.

  • Stellen Sie sicher, dass Sie nur die neueste Version von N1MMLogger verwenden. Inzwischen wurde zahlreiche Verbesserungen und neue Conteste eingebaut. Sie können als Gruppenmitglied eine Email beziehen, wenn eine neue Version zur Verfügung steht.

  • Geben Sie die von Ihnen verwendete Versionsnummer an, wenn Sie einen Fehler melden. Sie sehen die aktuelle Version beim Programmstart auf dem Startbild mit dem Antennenmast oder unter Help > About

  • Bitte melden Sie Programmprobleme. Wenn ich (N1MM) sie nicht kenne, kann ich sie nicht beheben. N1MMLogger ist ein freies Programm und seine Qualität hängt direkt von Ihrer Mitarbeit und der von Helfern wie Ihnen ab ! Danke für Ihre Hilfe !

  • Wollen Sie als Tester mitmachen, sollten Sie einen Pentium II – Rechner, einen Packetcluster- und einen CAT-Transceiveranschluss haben.

Liste der Bugs und der Anfragen nach neuen Programmeigenschaften

Diese Listen werden auf der Webseite von N1MM unter www.n1mm.com geführt. Sie können Sie gern lesen, wenn Sie sich neue Aktualisierungen holen. Es gibt fünf Listen :

  • bekannte Fehler (Pending bugs)

  • behobene Fehler (Fixed bugs)

  • angeforderte Änderungen (pending feature requests)

  • erledigte Änderungen (Feature requests completed)

  • Contest-spezifische Ausgaben

    • Diese Ausgaben erscheinen in dem Monat, in dem der Contest stattfindet

  • Beispiel : Gibt es etwa Neues für den WAE, sehen Sie unter August 2006 nach. Mit dieser Regelung können sich die Programmierer auf den jeweils bevorstehenden Contest konzentrieren

Mitunter sind Fehler behoben und Änderungen eingebaut, ohne dass die Listen aktualisiert wurden. Hier bitte ich um Ihre Mitarbeit. Bitte informieren Sie mich, wenn in der falschen Liste eine falsche Notiz steht.

Danke für Ihre Hilfe und Mitarbeit ...

73, Pete N4ZR

Programm de-installieren

    Wenn Sie N1MMLogger vom Rechner entfernen oder es von Grund auf neu installieren wollen, gehen Sie so vor :

  • Gehen Sie zur Windows-Systemsteuerung > Software und wählen Sie N1MMLogger entfernen

  • Entfernen Sie dann das Programmverzeichnis von N1MMLogger und löschen Sie die noch darin befindlichen Dateien.


Setting up the Program

Programm einstellen

Wenn Sie das Programm richtig nutzen wollen, müssen Sie wissen wie der/die Transceiver gesteuert werden, das Packet- und das Telnetprogramm bedient wird und die Einstellungen für einen Contest vorgenommen werden. Sie sollten ganz am Anfang den Schnellstart (Quick Tour) , die Basisfunktionen ( Basic Functions) und die Tastenzuordnung ( Key Assignments) ansehen und sich dann diese Abschnitte vornehmen :

· Stationsdaten einstellen

· Transceiversteuerung (CAT) einstellen

· Packet/Telnet einstellen

· WAV-Dateien für SSB vorbereiten

· CW-Texte vorbereiten und senden

· Datenaustausch vorbereiten

· ENTER-Modus (ESM) vorbereiten

· Parameter für Programmstart

Stationsdaten einstellen

Die Informationen zur Einstellung der Station (Station dialog) sind selbsterklärend. Tragen Sie zuerst Ihr Rufzeichen als Stationsrufzeichen ein. Zahlreiche Felder werden für die Vorbereitung auf einen Contest benötigt. Setzen Sie hier die richtigen Werte ein. Der Stationsstandort wird für die richtige Berechnung der Antennenrichtung und der Entfernung benötigt. Mit der Email-Adresse kann ein Fehler an N1MM gemeldet werden.

Transceiversteuerung (CAT) einstellen

Die Vorzüge des Programms zeigen sich , wenn Sie die CAT-Steuerung aktivieren. Sie müssen folgendes machen :

· Prüfen Sie, ob Ihr Transceiver in der Liste der unterstützten Transceiver (Supported Radios) enthalten ist. Falls nicht, haben Sie Pech, aber meistens lässt sich eine Lösung finden.

· Falls Ihr Transceiver in der Liste enthalten ist

o        stellen Sie eine Verbindung zwischen Rechner und Transceiver her. Einzelheiten finden Sie im Kapitel zu Schnittstellen (interfacing).

o        starten Sie das Menü Config > Config Ports ... und stellen Sie den Configurer ( hardware tab) ein.

· Wählen Sie die Schnittstelle aus, an der der Transceiver angeschlossen ist

· Klicken Sie auf das Feld Set und tragen Sie Baudrate, Datenformat, Geräteadresse (ICOM, TenTec,Elecraft) u.a. ein. Sie finden die benötigten Daten im Transceiverhandbuch. Hinweis DM3ML : Die Daten der Schnittstelle und die am Transceiver eingestellten Werte müssen übereinstimmen.

· Sie finden weitere Angaben im Kapitel Unterstützte Transceiver (Supported Radios)r.

o        Schliessen Sie die Konfiguration mit OK ab, wählen Sie VFO A an. Die Frequenz von VFO A muss in der Bandskala A angezeigt werden.

Packet/Telnet einstellen

Sie benötigen die aktuellen DXSpots, um damit die Bandskala zu füllen. Stellen Sie eine Verbindung zu einem DXCluster her. Gehen Sie bei der CAT-Steuerung zum Configurer und dort zur Karteikarte hardware tab zur Einstellung von Telnet und Packet. Für den Zugang zu einem Telnet-DXCluster müssen Sie im Internet eingeloggt sein. Führen Sie diese Schritte aus :

· Wählen Sie im Configurer die Karteikarte hardware tab.

· Wählen Sie links unten den gewünschten TelnetDXCluster. Voreingestellt ist AB5K, der einwandfrei funktioniert.

· Öffnen Sie das Packetfenster und klicken Sie auf den Karteikartenreiter 'Telnet'.

o        Kommandos werden in der mit Type: markierten Zeile eingegeben. Ausgaben erfolgen im Fenster darunter.

· Informieren Sie sich im Kapitel Packetfenster(Packet window) über Einzelheiten

· Ein TelnetDXCluster wird üblicherweise durch Eingabe des eigenen Rufzeichens connected.

· Wenn alles funktioniert, erscheinen die DXSpots im Packetfenster und in der Bandskala

Mit der Karteikarte hardware können Sie auch die Parameter eines angeschlossenen Packet-TNCs aktivieren :

· Der TNC muss an einer seriellen Schnittstelle Ihres PC angeschlossen sein

o        Sie sollten den TNC zur Information mit einem Programm wie Hyperterminal auf seine Funktion überprüfen

· Gehen Sie zum Configurer und wählen Sie die Karteikarte hardware tab.

· Stellen Sie unter Packet die serielle Schnittstelle für den TNC ein

· Stellen Sie Baudrate und das Datenformat wie vom TNC benötigt ein

· Öffnen Sie das Packet-Fenster (Packet window) und klicken Sie auf den Karteikartenreiter Packet.

o        Kommandos für den DXCluster und den TNC werden in der obersten Zeile bei Type: eingegeben. Die Ausgabe vom TNC erfolgt im Fenster darunter

· Informieren Sie sich über die am TNC einzugebenden Kommandos im Handbuch zum TNC. In DL gelten meist die Kommandos nach WA8DED.
Hinweis DM3ML : Die TNCs werden NICHT im Hostmodus, sondern nur im Terminalmodus angesteuert.

· Wenn der Datenaustausch im Packetfenster läuft, erscheinen die DXCluster-Meldungen auch in der Bandskala.
Hinweis DM3ML : Sie können jetzt das Packetfenster minimieren, schalten Sie es NICHT ab.

PTT-und CW-Tastung einstellen

Sie können CW und PTT auf drei verschiedenen Wegen tasten :

· Über die parallele Schnittstelle (LPT) :

o        Sie benötigen je einen Schalttransistor an je einer Schnittstellenleitung. Sie können auch ein Interface kaufen. Informieren Sie sich im Kapitel Schnittstellen (interfacing) . Pin 17 kann für die PTT und Pin 16 für CW verwendet werden. Pin 1 ist die zugehörige Masse. Der Signalpegel an den Schnittstellenleitung geht von 0 auf +5V.

o        Gehen Sie zu Configurer und wählen Sie die Karteikarte hardware tab.

§ Wählen Sie beim LPT-Port die Schaltfläche Other

o        Wählen Sie unter Set die richtige Einstellung (CW-Geschwindigkeit, PTT-Verzögerung und die CW/PTT-Port-Adresse).

o        Die Hex-Adresse der CW/PTT-Schnittstelle können Sie über den Windows-Gerätemanager ermitteln

o        Wählen Sie die Zugehörigkeit der Tastleitungen zu Transceiver/VFO (1, 2 oder beide)

o        Schliessen Sie Einstellung mit OK

o        PTT und CW sollten jetzt arbeiten

· Über die serielle Schnittstelle (COM) :

o        Sie benötigen ein einfaches Interface an je einer Schnittstellenleitung aus Schalttransistor, Widerstand und Diode. Sie können auch ein Interface kaufen. Informieren Sie sich im Kapitel Schnittstellen (interfacing). Meist wird der Ausgang RTS für die PTT und der Ausgang DTR für CW verwendet.

o        Gehen Sie zu Configurer und wählen Sie die Karteikarte hardware tab.

§ Wählen Sie eine seriellen Schnittstelle aus und dort die Schaltfläche Other

o        Wählen Sie unter Set die richtige Einstellung (CW-Geschwindigkeit, PTT-Verzögerung und die CW/PTT-Port-Adresse).

o        Wählen Sie die Leitung für PTT und CW.

o        Die Hex-Adresse der CW/PTT-Schnittstelle können Sie über den Windows-Gerätemanager ermitteln

o        Wählen Sie die Zugehörigkeit der Tastleitungen zu Transceiver/VFO (1, 2 oder beide)

o        Verwenden Sie Winkey verwenden wollen, wählen Sie die gleiche Einstellung. Baudrate usw. sind für Winkey festeingestellt und werden vom Programm vorgegeben.

o        Schliessen Sie Einstellung mit OK

o        PTT und CW sollten jetzt arbeiten

· Über den USB-Port :

o        Für die PTT über die USB-Schnittstelle benötigen Sie einen USB >>Seriell-Konverter

o        Nicht alle Serial >> Seriell-Konverter schalten den Status von RTS und/oder DTR. (and DTR) pins . Prüfen Sie diese Eigenschaft vor dem kauf.

o        Verwenden Sie die von Windows an den Konverter vergebene COM-Nummer. Auch hier hilft der Windows-Gerätemanager.

o        Machen Sie die gleichen Einstellungen wie bei der seriellen Schnittstelle.

WAV-Dateien für SSB vorbereiten

Sie können Standard-Contest-Ansagen für den SSB-Betrieb als WAV-Dateien für einen Contest vorbereiten und zusätzlich Ansagen für Rufzeichen und Rapporte aus mitgelieferten Einzeldateien zusammenbauen lassen. Es gibt zwei Sorten von Ton-Dateien :

· Dateien, die über die Funktionstasten abgerufen werden

· Sounddateien, die verwendet werden, um Rufzeichen und Nummern zu senden. Sie werden

o        Aus einzelnen WAV-Dateien für Buchstaben und Ziffern zusammengebaut oder

o        Als ganze Dateien gesendet, wenn sie im Unterverzeichnis WAV gefunden werden

CW-Texte vorbereiten und senden

Sie benötigen zwei Dinge :

· Stellen Sie die Texte sorgfältig im Menü Config > Change Packet/CW/SSB/Digital Message Buttons > Change CW Buttons' zusammen. Die ersten 12 Zeilen gehören zu den Tasten F1-F12 im Run-Modus.

· Die zweiten 12 Zeilen gehören zum S&P-Modus und werden ebenfalls mit F1-F12 abgerufen. Wenn Sie weniger als 9 Texte eingegeben haben, werden unter S&P die Run-Texte gesendet.
Anmerkung DM3ML : Genauer : Im S&P-Modus werden nur die zusätzlich für diesen Modus programmierten Texte gesendet. Sind sie nicht programmiert, werden die Run-Texte gesendet.

· Im Menü Configurer > Configure Ports, Telnet Address > Function Keys müssen Sie den einzelnen Funktionen im Contestablauf jeweils eine F-Taste zuordnen. Dem CQ-Ruf wird z.B. die Taste F1 zugeordnet. Die Taste F1 muss mit dem CQ-Text programmiert sein. Gleiches gilt für die anderen F-Tasten.

Das Zeichen ‚#’ steht in den Texten für die Seriennummer. Es gibt eine Liste mit anderen Spezialzeichen, die verwendet werden können. Informieren Sie sich im Kapitel zu den Macros (macros page) über die Besonderheiten

Datenaustausch vorbereiten

Von Jamie, WW3S

· Nehmen wir an, Sie wollen einen RTTY-Contest vorbereiten.

· Gehen Sie zu Config > Config Ports, telnet > Function keys.

o        Haben Sie vor den ESM-Modus (Enter Sends Message) zu verwenden, tauschen Sie F5 mit F3:

§ QSO-Ende (End of Qso Key) auf F5

· Rufzeichen der Gegenstation (His call) auf F3

o        Gehen Sie jetzt zu Config > Change Packet/CW/SSB/Digital Message Buttons > Change Digital Buttons

§ Die Tasten werden von F1 beginnend aufsteigend angezeigt

· Ändern Sie die Taste F4 (eigenes Rufzeichen) auf &WW3S im ersten Feld (Tastentitel) und WW3S im zweiten Feld (zu sendender Text)

· Ändern Sie die Taste F2 in Rapport 599-599 + US-Staat + eigene CQ-Zone, z.B. bei mir 599-599 PA PA 05 05

· Testen Sie die Eingaben sorgfältig VOR dem Contest

· Wenn Sie den ESM-Modus (weiterschalten jeweils mit ENTER) verwenden, werden die F-Tasten nach einem vorprogrammierten Schema in Anhägigkeit von den ausgefüllten Logeingabefelder abgearbeitet. Diese Folge liegt fest und unter Config > Configure Ports, Telnet Address, Other > Tab: Change function keys' muss jeder dieser Funktionen die zugehörige F-Taste zugewiesen worden sein und den passenden Text enthalten.

§ Programmieren Sie die Taste F3 immer mit „Ende QSO-Text“

§ Bei mir steht dort : TU QRZ DE WW3S WW3S TEST.

§ Programmieren Sie F1 immer mit dem CQ-Ruf, bei mir steht dort : CQ CQWW TEST DE WW3S WW3S TEST.

· Die vorstehenden Angaben beziehen sich auf die digitalen Tasten (für RTTY). Sie gelten sinngemäss auch für die CW-Tasten.

ENTER-Modus (ESM-Modus) vorbereiten

Das folgende Beispiel kommt von Jose, CT1AOZ.

Konfigurieren Sie die Funktionstasten (function keys) mit Config > Configure Ports, Telnet Address, Other > Function Keys :

Voreingestellte Funktionstasten
F1 | CQ | F5 | Gegenstationscall (His Call Key) | F9
F2 | Contestnummer (Exchange) | F6 | Schon gearbeitet (QSO B4 Key) | F10
F3 | QSO-Ende (End of QSO Key) | F7 |  | F11
F4 | Eigenes Rufzeichen (My Call Key) | F8 | Wiederholen (Again Key) | F12

Haken Sie auf der Karteikarte alle Optionen mit Ausnahme von Monitor via PC speaker an. Letzteres kann auch aktiviert werden, funktioniert aber nur unter Windows 95, 98 oder ME.

Füllen Sie die Macro-Tabelle unter Config > Change CW buttons wie folgt aus. Für SSB und RTTY werden die gleichen Tasten verwendet.

RUN-Modus |  | S&P-Modus
Tastentext | CW-Text/WAV-Datei /zu sendender Text | Tastentext | CW-Text/WAV-Datei /zu sendender Text
F1 CQ | CQ CQ ** | F1 QSY | PSE QSY QRL *
F2 Exch | <<< ENN >>># | F2 Exch | <<< ENN >>>#
F3 TU | TU * | F3 | TU *
F4 My | * | F4 My | *
F5 His | ! | F5 His | !
F6 QSOB4 | ! QSOB4 TU * QRZ | F6 QSOB4 | ! QSOB4 DE *
F7 His/TU | ! TU | F7 Corr | ! TU
F8 Again | ! AGN PSE * | F8 Again | ! AGN PSE *
F9 |  | F9 |
F10 |  | F10 |
F11 |  | F11 |
F12 |  | F12 |

Jose schreibt : Ich kann’s nur empfehlen. Probieren Sie es aus. Es funktioniert sowohl im Standard-Modus als auch im ESM-Modus....

Anmerkung DM3ML : * = eigenes Call, ! = Call der Gegenstation, < und > steuern das Gebetempo. Die Tasten F9 bis F12 können mit weiteren Texten belegt werden, werden aber beim ESM-Modus nicht bedient.

Parameter für den Programmstart

Die Programmeinstellungen werden in einer INI-Datei abgelegt. Das Programm kann mit einer vorbereiteten INI-Datei gestartet werden. Sie können in speziell angelegten Icons den Programmstart mit der gewünschten INI-Datei auslösen, z.B.
"C:\Program Files\N1MM Logger\N1MM Logger.exe" SO2R.ini


Basic Functions

Basisfunktionen (Basic Functions)

Sie werden bei der Nutzung des Programms Standardroutinen z.B. zum Ändern der Frequenz, des Bands und der Sendeart finden. Informieren Sie sich weiterhin über die Tastenzuordnungen (Key Assignments), Programm einrichten (Setting up the Program), das Logeingabefenster (Entry Window) und den Schnelldurchlauf (Quick Tour). Für den Contest selbst werden Begriffe wie CQ-Rufen (Running mode), Suchen und Anrufen (S&P) und die das Loggen nur mit ENTER ('Enter Sends message) beschrieben. Sehen Sie auch bei Tipps und Tricks (Tips and Tricks chapter) zum Betriebsablauf nach.

Hilfe (Help) Eingabefelder durchschalten (Going through the Entry Window fields) Fenster anpassen (Resizing windows) Neuen Contest auswählen (Select New Contest) Contest löschen (Delete Contest) Länderdatei auswählen (Select Country file) Rufzeichendatei auswählen (Select Master.dta file) | Frequenz wechseln (Changing Frequency) Band wechseln (Changing Band) Sendeart wechseln (Changing Mode) Operator wechseln (Changing Operator) CW-Geschwindigkeit einstellen (Setting up CW speed) Splitbetrieb (Split Operation)
Run-Modus (Running Mode) S&P-Modus (Search and Pounce Mode (S&P mode)) WAV-Dateien abspielen ( Playing Wav files) WAV-Dateien aufzeichnen (Recording Wav files) Soundkarte konfigurieren (Soundcard control in configurer) | Schnell editieren (Quick Edit) Bedeutung der Farben (Meaning of Colors) Multis und QSOs (Multipliers and QSO's) Telnetcluster connecten (Connecting a telnet cluster) Log abspeichern (How to save the log) Funktionstasten-Macros (Function Key macros) Tabellen editieren (Edit (lookup) table) Daten sichern und wiederherstellen (Backup and Restore)

Hilfe (Help)

Sie können fast aus allen Fenstern die Hilfe passend zu dem aktuellen Fenster ausrufen. Klicken Sie rechts in das Fenster und wählen Sie Help im sich öffnenden Menü-Fenster. Zum Logeingabefenster kommen Sie mit dem Help-Menü in der Kopfleiste oder mit ALT-H. Zur Tastenzuordnung kommen Sie direkt aus dem Logeingabefenster. Sie können sich jedes Kapitel der Hlfe mit einem Klick auf Print ausdrucken. Nutzen Sie auch den Index und die Volltextsuche im Hilfe-Menü links im Fenster.

Haben Sie die PDF-Version der Hilfe geöffnet, können Sie nach Worten und Begriffen mit der Suchversion im PDF-Programm suchen. Im Hilfe-Menü von N1MMLogger gibt es die Möglichkeit, mit dem Menüpunkt Searching Help using Google nach der neuesten Version des Handbuchs mit Google zu suchen. Sie erhalten dann am schnellsten ein Ergebnis und sehen auch die jüngsten Änderungen an Hilfe und Handbuch.

Eingabefelder durchlaufen (Going through the Entry Window fields)

Verwenden Sie die Leertaste (spacebar). Sie ist das bevorzugte Werkzeug zum Weiterschalten von Feld zu Feld im Eingabefenster. Die Leertaste überspringt Felder wie RST, die mit Standardinhalt gefüllt werden. Die Arbeit mit der Leertaste ist im Kapitel Tastenzuordnung (Key Assignments) näher beschrieben. Sie können an der gleichen Stelle auch Tab und Shift+Tab verwenden und erreichen damit jedes Feld, auch die mit der Leertaste übersprungenen.

Fenster anpassen (Resizing Windows)

Die Fenster des Programms können an jeder Stelle des Bildschirms in jeder gewünschten Größe positioniert werden. Eine Ausnahme bildet das Eingabefenster, dessen Größe nicht beliebig verkleinert werden kann. Hier kann aber die Zahl der angezeigten Funktionstasten verringert werden.. Die Bandskalen und das Check-Fenster können nicht breiter, aber länger oder kürzer gemacht werden. Die jeweilige Wahl der Fenstergröße wird beim Programm abgespeichert und beim Neustart wiederhergestellt. Das Programm wird beendet, wenn das Eingabefenster geschlossen wird. Alle QSOs werden unmittelbar auf der Festplatte gespeichert.

Neuen Contest auswählen (Select New Contest)

Wenn Sie einen neuen Contest anfangen wollen, gehen Sie zum Menü File > Choose Which Contest to Log und wählen Sie Start a new log for a contest'. Wählen Sie den Contest oben rechts im Schirm aus und klicken Sie auf den Contestnamen. Tragen Sie die Einzelheiten für den gewählten Contest ein. Die von N1MMLogger unterstützten Conteste finden Sie im Kapitel Supported Contests. Informieren Sie sich auf der zum Contest gehörenden Webseite über die neuesten Regeln und überprüfen Sie die Information im Kapitel Informationen zur Contesteinstellung (Contest Setup Instructions).

Contest löschen (Delete Contest)

Gehen Sie zum Contestauswahldialog (Contest selection dialog) und dort zum Menü File > Choose Which Contest to Log und klicken Sie dort auf das Feld Frühere Conteste (Previous Contests), wählen Sie den zu löschenden Contest und klicken dann auf die Löschtaste (Delete key).

Laenderdatei auswählen (Select Country file)

Halten Sie die DXCC-Länderliste im N1MMLogger-Verzeichnis jeweils auf dem neuesten Stand. Wenn Sie die neueste Länderdatei aus dem Internet geholt haben, müssen Sie sie noch in die N1MM-Datenbank importiern. Gehen Sie so vor :

  • Holen Sie die neueste Länderliste mit Tools > Download latest country file (wl_cty.dat) aus dem Internet
    • wl_cty.dat ist deswegen zu bevorzugen, weil es eine zusätzliche Länderinformation enthält
  • Importieren Sie dann den Inhalt der Länderliste mit Import country list from downloaded file
    • Ohne den Import wird die neue Länderliste NICHT vom Programm verarbeitet

Rufzeichendatei auswählen (Select Master.dta file)

Mit der Datei master.dta stellt Ihnen N1MMLogger eine Liste von Rufzeichen zur Verfügung, die in den Contesten der letzten Jahre in den Logs aufgetreten sind. Die jeweils neueste Liste können Sie aus dem Internet holen. Sie können damit möglicherweise nur teilweise aufgenommene Rufzeichen überprüfen und vervollständigen. Bei den Contest-Einstellungen ist eine Master-Datei anzugeben. Gehen Sie so vor :

  • Holen Sie sich die neueste Master-Datei mit Tools > 'Download Latest Check Partial file (Master.DTA) (Internet)
    • N1MMLogger unterstützt das CT-Format der master.dta-Datei
  • Tragen Sie die gewünschte master.dta-Datei mit File > Choose Which Contest to Log im Contestdialog ein
    • Sie können den 'Master.DTA –Dateinamen mit der Taste Change ändern.

Hinweis DM3ML : Es gibt contestbezogene Master-Dateien, z.B. für die europäischen UKW-Conteste.

Frequenz ändern (Changing Frequency)

Für die Frequenzänderung haben Sie verschiedene Möglichkeiten. Sehen Sie sich die folgende Liste an :

  • Drehen Sie an der Abstimmung Ihres Transceivers und drücken Sie auf den/die Bandschalter. Die Bandskala folgt Ihrer Abstimmung.
  • Geben Sie eine Frequenz in das Rufzeichenfeld des Eingabefensters ein, z.B. stellt die Eingabe 14200,5 Ihren Transceiver auf 14.200,5 MHz. Die Sendeart wird nach der vorbereiteten Tabelle (Bandplan) eingestellt. Siehe Mode Control im Configurer).
  • Geben Sie einen Offset in Kilohertz in das Rufzeichenfeld des Eingabegfensters ein. Steht Ihr VFO A bei 14200 Enter und geben Sie +3 ein, springt er auf 14.203 MHz
  • Geben Sie einen Zahlenwert in Bezug auf den Bandanfang ein. Steht z.B. der VFO A bei 14200 und Sie geben 123 ein, wird der VFO auf 14.123 MHz gesetzt
    • Wenn Sie ein / vor die Zahleneingabe setzen, wird der VFO in der Frequenz gesteuert, z.B. mit : /14200,5 /+3 /123
  • Klicken Sie auf einen DXSpot in einer der Bandskalen
  • Klicken Sie auf einen DXSpot im Packet/Telnet-Fenster
  • Klicken Sie im Logfenster rechts auf ein Rufzeichen und wählen Sie den Menüpunkt Jump to this frequency , dann springt der VFO auf die geloggte Frequenz
  • Klicken Sie auf ein Rufzeichen im Fenster Available Mult's and Qs' (Multis und QSOs im Angebot)
  • Klicken Sie auf eine Bandtaste im Fenster Available Mult's and Qs' (Multis und QSOs im Angebo)
  • Geben Sie eine Splitfrequenz in das Rufzeichenfeld des Eingabefensters ein. Siehe Splitbetrieb (Split Operating)
  • Verwenden Sie eine der unten stehenden Tasten, um die Frequenz das Band oder den VFO zu wechseln. Siehe Kapitel Tastenzuordnung (Key Assignments) für Einzelheiten
Alt+Ctrl+Down Arrow | Ctrl+Shift+Page Down | Ctrl+Down Arrow | Alt+Ctrl+Q | Ctrl+Left | Alt+Q
Alt+Ctrl+Up Arrow | Ctrl+Shift+Page Up | Ctrl+Page Up | Page Up | Ctrl+Right | Alt-F8
Ctrl+Shift+Up Arrow | Ctrl+Shift+Down Arrow | Ctrl+Page Down | Up Arrow | Alt+F9 | Alt+F10
Alt+Shift+Ctrl+Up Arrow | Alt+Shift+Ctrl+Down Arrow | Ctrl+Up Arrow | Alt+Shift+Q | Alt+F11 | Alt+F12
  • Wird noch etwas benötigt ?

Ist kein Transceiver angeschlossen und PgUp/PgDn wird gedrückt, passiert nichts. Auch wenn die Frequenz falsch ist, kann der OP mit PgUp/PgDn nicht auf Frequenzen aussserhalb des Bandes kommen. Sie bekommen so eine Information : .

Bandwechsel (Changing Band)

Sie können das Band mit diesen Werkzeugen wechseln :

· Umschalten am Transceiver

· Ctrl-Page Up – Gehe ein Band höher. WARC-Bänder werden bei Contesten übergangen.

· Ctrl-Page Down - Gehe ein Band tiefer. WARC-Bänder werden bei Contesten übergangen.

· Geben Sie eine Frequenz ins Rufzeichenfeld des Logeingabefensters ein : 14200,5 schaltet auf 14.200,5 MHz

· Klicken Sie auf eine Bandtaste im Fenster Available Mult's and &' Qs

· Klicken Sie auf einen DX-Spot im Fenster Available Mult's and &' Qs

· Klicken Sie auf einen DX-Spot im Packet/Telnet-Fenster

Sendeart ändern (Changing Mode)

· Umschalten am Transceiver

· Klicken Sie in der Bandskala auf das Sendeartenfeld oben rechts. Die Sendearten werden zyklisch durchgeschaltet (CW > SSB > RTTY)

· Geben Sie in das Rufzeichenfeld die Sendeart mit CW, LSB, USB, RTTY, AM, FM, DIGI, PSK oder SSTV ein

o Sie können bei einem angeschlossenen Transceiver Probleme bekommen, wenn Sie als Sendeart DIGI, PSK, RTTY oder SSTV eingeben, denn die meisten Transceiver kennen diese Abkürzungen nicht. Meist wird bei diesen Sendearten am Transceiver LSB oder USB einegstellt. Sie können aber mit dem Menü Config' > Config Ports, Telnet Address, Other > Karteikarte Mode Control im Bereich Mode recorded in log einen Haken bei Always machen und z.B. PSK31 wählen. Siehe auch Hinweis.

Hinweis: Wie die Sendeart am Transceiver gesteuert und im Log eingetragen wird, muss auf der Karteikarte Mode Control im Configurer eingetragen werden.

Operator wechseln (Changing Operator)

  • Ctrl-O : Öffnet den Dialog für den Eintrag des Operator-Rufzeichens. Voreingestellt ist das Rufzeichen aus dem Stationsdialog. Der Operator ist nur für die Klasse Multi-OP interessant.
  • Geben Sie OPON in das Rufzeichenfeld ein, um den OP-Dialog zu öffnen .

CW-Gebegeschwindigkeit einstellen (Setting up the CW speed)

Die CW-Geschwindigkeit wird im Eingabefenster mit den Tasten Pfeil nach oben und nach unten eingestellt. Sie können auch die Tasten

Bild nach oben und Bild nach unten auf der Tastatur verwenden.

Split-Betrieb (Split Operation)

Wenn Sie auf einer anderen Frequenz senden als Sie empfangen ist das Splitbetrieb. Split wird gearbeitet, wenn seltene Stationen ungestört auf ihrer Sendefrequenz gehört werden wollen oder wenn der Bandplan keinen Gleichwellenverkehr zulässt (z.B. im 40m-Band zwischen EU und USA) . Sie können den Splitverkehr auf der Bandskala sehen. Der dicke blaue Pfeil steht auf Ihrer Empfangsfrequenz, die rote Marke auf Ihrer Sendefrequenz. Bei Splitbetrieb werden beide Frequenzen auch am Kopf der Bandskala angezeigt, die Sendefrequenz steht unter der Empfangsfrequenz. Im Eingabefenster steht in großen grauen Buchstaben das Wort Split.

Note icon

Hinweis: Wenn Sie auf 'Running mode’ geschaltet haben, im Splitbetrieb arbeiten und die Empfangsfrequenz wechseln, wird nicht automatisch auf S&P-Modus umgeschaltet, wie beim Betrieb ohne Split.

Splitfrequenzen von Hand einstellen (Split frequencies can be set manual)

Der Splitdialog wird mit Alt-F7 gestartet oder durch die Eingabe von Frequenz oder Offset in das Rufzeichenfeld des Logeingabefenster und Abschluss mit Ctrl-Enter.
In der Frequenzangabe können Kommas (bei Einstellung von Windows auf Deutsch) enthalten sein. Sie können folgende Eingaben machen :

· Geben Sie die Splitfrequenz direkt ein oder

· Geben Sie den Offset vom Bandanfang ein oder

· Geben Sie den Offset von der aktuellen Frequenz als +5, +4, 3, 6, -2, -5 etc. ein

· Beispiele :

o         7050,3 Ctrl-Enter

o         220,3 Ctrl-Enter

o         +5,3 Ctrl-Enter

Splitfrequenz automatisch vom DXSpot einstellen (Split frequencies can be set automatic by packet spots)

Ist in der DXClustermeldung ein Offset angegeben, wird N1MMLogger automatisch auf Splitbetrieb geschaltet.

Split zurücksetzen (Resetting to non-split mode)

  • Gehen Sie zu einer anderen Frequenz oder einem anderen Band
  • Klicken Sie auf die Sendefrequenz oben in der Bandskala unter der Empfangsfrequenz
  • Klicken Sie auf einen Spot in der Bandskala oder im Packet/Telnet-Fenster
  • Klicken Sie auf eine Frequenz in der Bandskala
  • Klicken Sie auf eine Bandtaste im Available Mult's & Q's-Fenster
  • Drücken Sie PgUp oder PgDn

Tastenzuordnung für Splitbetrieb (Split operation Key Assignments)

Note icon

Icom-Transceiver und Splitbetrieb
Bei Icom-Transceivern kann der VFO B nur gesetzt werden, wenn der Transceiver auf VFO B geschaltet ist. Das Programm fragt den VFO A ab, aber nicht den VFO B. Sie müssen den VFO B vom PC aus einschalten. Um ihn auf Split zu setzen, drücken Sie Alt+F7 und geben Sie +3 or 215 or 7215 ein. Sie können diese Eingaben auch im Rufzeichenfeld machen und mit Ctrl+Enter abschliessen.

Alt+F7 - Alt-F7 – Setzt die Splitfrequenz durch Eingabe einer Frequenz oder des Offsets am aktiven VFO oder Transceiver

Alt-S : Mit dieser Eingabe wird die Empfangsfrequenz auf die Sendefrequenz gesetzt, aber der Transceiver bleibt auf Splitbetrieb geschaltet. Mit dieser Einstellung kann der OP anstelle des kleinen und schlecht einzustellenden RIT-Knopf die Hauptabstimmung zur Suche nach zu arbeitenden Stationen benutzen. Die Sendefrequenz bleibt auf der eingestellten Splitfrequenz stehen und mit ALT-S kann der OP Sendefrequenz und Empfangsfrequenz angleichen (=RIT rücksetzen) und dann von der Sendefrequenz nach oben (UP) oder unter (DWN) nach anrufenden Stationen suchen. Diese Funktion arbeitet nur mit der linken Bandskala

Im CONFIG-Menü kann die Funktion Reset RX freq when running split freigegeben werden, so dass die ALT-S-Funktion (RIT clear) nach jedem geloggten QSO ausgelöst wird. Der RX steht danach wieder auf der Sendefrequenz. Die exakte Folge bei Betätigung der ENTER-Taste ist : Setze den RX auf die Sende-Frequenz > logge das QSO > sende TU.

Ctrl-S – Steht Ihr Transceiver auf Splitbetrieb, können Sie mit CTRL-S den Empfänger auf die Sendefrequenz und wieder zurück auf die Splitfrequenz stellen. Diese Funktion ist vor allem für SSB-Betrieb auf 80m und 40m interessant, wenn jemand z.B. ruft CQ CQ de N1MM listening on this frequency (7183) and 7068. Mit Ctrl-S kann N1MM zwischen 7183 und 7068 umschalten und nach USA- oder DX-Anrufern suchen.

Ctrl-Alt-S : Schaltet zwischen zwischen Normal- und Splitbetrieb hin und her. Beim Splitbetrieb wird Split im Eingabefenster angezeigt.

Ctrl+Enter : Die Eingabe einer Frequenz oder eines Offsets im Rufzeichenfeld und der Abschluss mit CTRL-ENTER schaltet den Splitbetrieb ein.

Run-Modus (Running Mode)

Im “Running mode” rufen Sie CQ und erwarten Anrufe anderer Stationen. Sie sitzen auf einer festen Frequenz und suchen nicht nach anderen Stationen. Das Programm markiert Ihre aktuelle Frequenz als CQ-frequency in der Bandskala und im Logeingabefenster ist ein Haken im kleinen Fenster Running. Der Running mode hat seinen eigenen Satz von Funktionstasten F1 bis F8. In den Funktionstasten ist der Text zu sehen, der ihnen in der F-Tastentabelle unter Button Caption zugeordnet worden ist. Ein zweiter Satz der gleichen Funktionstasten ist für den Modus „Suchen und Rufen“ (S&P = Search and Pounce) – Modus vorgesehen. Sie können diesen Satz mit Shift-F1 bis Shift-F12 erreichen.

Sie kommen in die Running mode mit :

· Einem Klick auf CQ-frequency in der Bandskala

· Wenn Sie den Transceiver auf die CQ-frequency im gleichen Band abstimmen

· Mit einem Druck auf Shift-F1(= CQ-Taste) im S&P-Modus. Diese Zuordnung kann mit Config > Karteikarte Function Keys geändert werden

· Mit der Zeichenkette "CQ" in einer der Tastentexte oder Funktionstastentexte oder im Namen einer WAV-Datei in SSB

· Einem Klick auf die CQ-Taste, auch wenn dort kein CQ enthalten ist

· Einem Mausklick (Haken) in das Feld Running

Wenn Sie die CQ-Frequenz verlassen, wird der Haken im Feld Running entfernt, das Programm schaltet auf S&P und die Funktionstasten F1-F12 bekommen die S&P-Belegung. Mit einem Klick auf die CQ-Frequenz in der Bandskala kommen Sie zurück zu Running.
Eine Ausnahme bildet der Splitbetrieb, Hier bleibt der Sender auf der CQ-Frequenz und Sie können die Empfangsfrequenz verändern.
Es gibt nur EINE CQ-Frequenz pro Band. Falls Sie die VFOs umschalten, kommen Sie u.U. von Running- in den S&P-Modus.

S&P-Modus (Search and Pounce mode (S&P mode))

Im S&P-Modus suchen Sie andere Stationen und rufen sie an. Die Sendefrequenz ist nicht fest, sie rufen nicht CQ, sondern richten sich nach der Gegenstation. Die Running-Anzeige ist ohne Markierung, die F-Tasten sind mit den für S&P-Betrieb programmierten Texten belegt. Die Tasten des Running-Modus können mit Shift-F1 bis Shift-F8 erreicht werden. Schon wenn Sie die Shift-Taste drücken, werden die Texte in den F-Tasten auf die Programmierung des Running-Modus umgeschaltet.
Haben Sie im S&P-Modus Shift-F1 gedrückt, startet der CQ-Ruf, das Programm schaltet in den Running-Modus und bleibt dort. Jeder Druck auf F1 löst einen weiteren CQ-Ruf aus
Sie können auch eine F-Taste im S&P-Modus mit CQ belegen und mit dieser die Umschaltung auslösen.
Wenn Sie im S&P-Modus ein Rufzeichen in das Rufzeichenfeld eingegeben haben, das sich dann als DUPE erweist und sie verstimmen den VFO, wird das Eingabefenster gelöscht und das Rufzeichen in der Bandskala eingetragen.

Haben Sie beim Suchen eine Station gefunden, die eine Frequenz belegt, aber nicht am Contest teilnimmt, können Sie diese Frequenz mit ALT-M als “belegt (busy)“ markieren und brauchen beim Abstimmen nicht jedes Mal zuzuhören.

Run- oder S&P-Modus feststellen (How to check if you are in Running mode or in S&P mode?)

  • Im Feld Running ist ein (Run) oder kein (S&P) Haken.
  • Die Eingabefelder sind weiss (Run) oder gelb (S&P), sie sind blau im Schnelleditiermodus
  • In der grünen Pseudo-LED steht Ru für running oder SP fü S&P.
  • Sie können die Tasten für Running oder S&P unterschiedlich beschriften
  • Im Run-Modus steht über dem Rufzeichenfeld CQ-Frequency
    • "CQ-Frequency" steht auch neben dem Frequenzzeiger in der Bandskala

WAV-Dateien abspielen (Playing Wav files)

In SSB können Sie WAV-Dateien abrufen, die CQ rufen oder Standardrapporte geben können. Diese WAV-Dateien müssen Sie mit einem Audio-Programm vor dem Contest selbst aufnehmen. Die Dateien müssen in dem Unterverzeichnis \wav des N1MMLogger-Programms stehen. Es ist auch möhlich, Rufzeichen und Zahlenfolgen aus vorbereiteten Buchstabiertexten zusammenzubauen. Die gewünschten WAV-Dateien können über die programmierbaren F-Tasten ausgerufen werden.

  • Beispiele:
    • CQ-Rufen : wav\cq.wav
    • Standard-Rapport geben : wav\5905.wav
    • Ausgabe des Rufzeichens, das im Rufzeichenfeld eingetragen wurde, über die Soundkarte : !
      • Dieses Beispiel nutzt das Macro ! (Rufzeichen der Gegenstation senden)
    • Ausgabe der Seriennummer im Eingabefenster über die Soundkarte to sent from Entry window by the soundcard: #
      • Dieses Beispiel nutzt das Macro #
    • Ausgabe des Rufzeichens aus dem Eingabefeld mit den unter \letters stehenden Buchstabiertexten : letters\!
    • Soll das Rufzeichen nicht abgespielt werden, drücken Sie auf die Leertaste anstelle auf F5 (Rufzeichen der Gegenstation)
    • Mögliche Einträge sind z.B.: ##!wav\{operator}\thanks.wav
      • Vorgegeben werden kann, ob führende Nullen gesendet werden sollen
      • Es kann nur EINE WAV-Datei je Eintrag und dann nur am Ende der Zeichenkette programmiert werden
  • Die Einträge des Macros {OPERATOR} holen die WAV-Datei aus einem Unterverzeichnis, in dem die Ansagetexte Operator-bezogen vorbereitet und abgespeichert wurden. Wenn Sie an einer MultiOP-Station den Operator wechseln, werden damit auch die WAV-Dateien gewechselt, Die Operator-WAV-Dateien müssen in Unterverzeichnissen unter dem WAV-Verzeichnis stehen oder sie müssen mit vollem Namen angegeben werden, wie "C:\wavfiles\cq.wav". {OPERATOR} .
    • CQ-Ruf mit der aktuellen Operatorstimmen : wav\{OPERATOR}\cq.wav
    • Rufzeichen mit aktueller OP-Stimme buchstabieren : {OPERATOR}\letters\!
    • Standardrapport mit aktueller OP-Stimme : wav\{OPERATOR}\5905.wav

Sie finden weitere Beispiele im Kapitel über die Macros ( Macro chapter) unterr Beispiele zu {OPERATOR}-Macros und in den Einstellungen zum Sweepstake-Contest (Sweepstakes contest setup).

Sollen die WAV-Dateien richtig abgespielt werden, sollte Sie sicher stellen, dass in der Mode-Catygory des Contests SSB (oder mixed) und nicht CW eingetragen ist.

WAV-Dateien aufzeichnen (Recording Wav files)

Stecken Sie das Mikrofon direkt an die Soundkarte und stellen Sie sicher, dass das Aufzeichnen funktioniert, z.B. mit dem Windows-Audiorecorder. Wählen Sie die benötigte Aufzeichnungslautstärke und überprüfen Sie in mehreren Durchgängen die Aufzeichnungslautstärke und die Wiedergabe der Aufzeichnung. Wenn alles funktioniert, können Sie mit N1MMLogger anfangen :

Drücken Sie die Tastenkombination Ctrl+Shift+Fx und achten Sie auf die Statusleiste , ob dort die Umschaltung auf Aufzeichnen angezeigt wird. Mit einem erneuten Ctrl+Shift+Fx wird die Aufzeichnung beendet auf und die Aufnahme abgespeichert wird. Beachten Sie die Anzeigen von start und saved in der Statusleiste des Eingabefensters.

Überprüfen Sie, ob die PTT richtig schaltet, wenn Sie eine WAV-Datei zur Wiedergabe abrufen und dass die NF von der Soundkarte den Transceiver ausreichend und in guter Qualität moduliert.

N1MMLogger unterstützt nur Aufzeichnungen im PCM-Format. Manche Audioprogramme erzeugen das ADPCM-Format. Sie müssen diese Dateien in das PCM-Format umwandeln, wenn N1MMLogger sie abspielen soll. Einzelheiten finden Sie im Kapitel Vor dem Contest ('Before the contest).

Soundkarte konfigurieren (Soundcard control in configurer)

Die Soundkarte muss vor dem Abspielen der WAV-Dateien eingestell werden. Die Einstellung wird auf der Karteikarte SO2R/V im Configurer vorgenommen. Einzelheiten finden Sie im Kapitel Konfiguration (configurer chapter).

Hinweis : Hier liegt in erster Linie die Fehlerquelle, wenn Sie keine WAV-Datei hören. Überprüfen Sie auch die korrekte Angabe des Speicherortes der WAV-Datei bei der Konfiguration der Tasten. Hören Sie sich alle WAV-Dateien vorher über den Laufsprecher des PC an !

Sie können die Abspiellautstärke über die Schieberegler unter Windows einstellen.

Schnell editieren (Quick Edit)

Haben Sie beim Abspeichern eines QSOs einen Fehler gemacht, können Sie das letzte QSO mit Ctrl+Q schnell korrigieren. Die Logdaten für das QSO werden in das Eingabefenster zurückgeholt. Machen Sie die Korrektur und schliessen Sie sie mit ENTER ab. Für die Dauer der Korrektur sind die Felder des Eingabefensters blau hinterlegt. Mit ESC brechen Sie die Korrektur ab. Wenn Sie das drittletzte QSO korrigieren wollen, drücken Sie Ctrl+Q dreimal. Es gelten die gleichen Regeln wie beim letzten QSO.

Hinweis : Beim Schnelleditieren wird KEINE Kontrolle der Eingabe vorgenommen, die sonst bei der Eingabe ausgeführt wird. Seien Sie also selbst wachsam und sorgfältig !

Bedeutung der Farben (Meaning of Colors)

Die gewählten Farben sind nach Möglichkeit einheitlich für alle Fenster. Diese Farben wurden gewählt :

Farbe | Eingabefenster |  |  | Multis und QSOs im Angebot |  | Prüffenster | Bandskala
 | Rufzeichen | Dupe | Rufz/Rahmen | Tasten | Multis |  | Rufzeichen | Frequenzen
Grau | Dupe | Dupe | Dupe | Dupe |  | Dupe | Nicht arbeiten |
Schwarz |  |  |  | CQ Freq. |  |  | CQ Freq. | CW
Blau | QSO |  | QSO | QSO | QSO | QSO | QSO | SSB
Rot | Multi |  | Multi | Multi | Multi |  | Multi | Ausser Band
Grün | > 1 Multi |  | > 1 Multi | > 1 Multi | > 1 Multi |  | > 1 Multi |
Lila |  |  |  |  |  |  |  | RTTY

Multis und QSOs (Multipliers and QSO's)

Das Programm zeigt an verschiedenen Fällen, ob ein Rufzeichen einen neuen Multi liefert, nur QSO-Punkte liefert oder ob es sich um eine Doppelverbindung (DUPE) handelt. Sehen Sie sich die obige Tabelle mit ihren Farben näher an :

  • Fenster
    • Eingabefenster
      • Rufzeichen im Rufzeichenfeld : rot = neuer Multi, blau = neues Call, grau = Dupe
      • Rufzeichen im Rahmen darunter : rot = neuer Multi, blau = neues Call, grau = Dupe
    • Angebotsfenster für Multis und QSOs : Farbe der Bandtaste zeigt QSOs und Multis an
    • Prüffenster : Rufzeichenfarbe zeigt Status an
      • Mul: : Multi auf diesem Band
      • Q: neues QSO auf diesem Band
        • Beispiel: Mul: 15 20 Q: 160 80 40 10 - Multi auf 15 und 20 meter und QSOs auf den anderen Bändern
    • Bandskala : rot = neuer Multi, blau = neues Call, grau = Dupe
  • Farben
    • Blau: QSO
    • Rot : Multi , z.B. neue Land ODER neue Zone im CQWW
    • Grün: Doppel-Multi oder mehr, z.B. im CQWW – neues Land UND neue Zone = 2 Multis
    • Gray: Dupe

Telnetcluster connecten (Connecting a telnet cluster)

  • Wählen Sie die Karteikarte Telnet im Packet-Fenster
  • Wählen Sie einen Telnet-DXCluster im Menü in der rechten oberen Ecke aus
    • Sie können diese Liste unter Config > Configure Ports, Telnet Address, Other > Karteikarte Hardware > Edit Telnet Cluster ihren Wünschen anpassen (editieren)
  • Klicken Sie auf die Taste mit Ihrem Rufzeichen unten rechts oder tippen Sie Ihr Rufzeichen in der Eingabezeile ein und beenden es mit ENTER. Die Verbindung wird – wenn Sie im Internet eingeloggt sind – hergestellt. Die Taste CONN ist nur unter Packet verwendbar.

Log abspeichern (How to save the log)

Es gibt keine getrennte Sicherungstaste. Sie ist nicht notwendig. Alle Änderungen in der Datenbank werden „im Flug“ abgespeichert. Die Datei ham.mdb auf Ihrer Festplatte speichert alle Contest-QSOs zusammen mit der Information zu einem Contest. Sie brauchen nicht für jeden Contest eine Datenbank anlegen. Gehen Sie zu File > Chose contest > Start a new log for a contest und wählen Sie aus der Liste der Conteste den gewünschten Contest aus. Nach einigen Jahren haben Sie in der Datenbank dutzende von Contesten mit tausenden von QSOs abgespeichert. Natürlich können Sie auch neue Datenbanken für unterschiedliche Rufzeichen und unterschiedliche Conteste anlegen, aber die meisten Nutzer kommen mit einer Datenbank aus. Sie können diese Datenbank sichern, aber stellen Sie sicher, dass sie gut behandelt wird.

Funktionstasten-Macros (Function Key macros)

Sie können die F-Tasten nicht in der Nummer übergehen. Sie werden in der Reihenfolge der Einträge in der Liste adressiert.

Die ersten 12 Macros sind dem RUN-Modus zugeordnet. Tragen Sie für den S&P-Modus nur sieben Macros in die Tabelle ein, werden fürdie Tasten 8 bis 12 die RUN-Macros genommen. Haben Sie z.B. unter RUN die Taste F11 mit {WIPE} programmiert und diese Taste unter S&P nicht belegt, wird die Funktion {WIPE} auch unter S&P mit der Taste F11 ausgelöst..

Wollen Sie eine leere Taste erzeugen, füllen Sie den Textteil mit einem Komma gefolgt von der Leertaste.

Zur Umschaltung von S&P auf RUN reicht die Zeichenkette CQ in einer Taste. Ein Trick ist die Programmierung mit CQ QRL? In der S&P-Taste F1. Gesendet wird QRL?, es wird auf RUN geschaltet und mit dem nächsten Druck auf F1 der Auto-CQ-Ruf gestartet.

Tabellen editieren (Editing lookup tables)

Überall im Programm finden Sie Tabellen, z.B. für die Funktionstasten, die TelnetDXCluster, die Abkürzungen usw. Gehen Sie zum Editieren der Tabellen so vor :

  • Zeile löschen : Klicken Sie in die gewünschte Zeile > der Schreibstift springt in das graue Feld am Zeilenanfang > drücken Sie die Entf-Taste.
  • Zeile einfügen : Klicken Sie auf den Stern unten links in der Tabelle > eine Zeile mit dem Schreibstift davor wird eingefügt. Eine neue Zeile kann nur eingefügt werden, wenn alle Zeilen der Tabelle ausgefüllt sind.
  • Zeile editieren : Wählen Sie die Zeile und ändern Sie den Text. Die Änderungen werden mit OK gespeichert.

Daten sichern und wiederherstellen (Backup and Restore)

Die Daten des Programms sind teilweise in den Datenbanken und teilweise in den INI-Dateien und in Unterverzeichnissen gespeichert. Die WAV-Dateien für die Funktionstasten stehen im Unterverzeichnis WAV und die Buchstabier-WAV-Dateien im Unterverzeichnis LETTERS. Wenn Sie eine Datensicherung machen, müssen Sie die Datenbanken (*.mdb) und verschiedene Dateien und Unterverzeichnisse sichern. Der beste Weg ist es, das ganze N1MMLogger-Verzeichnis zu sichern (Vorschlag 1), Vorschlag 2 beschreibt eine Teilsicherung.

Volle Datensicherung (Vorschlag 1): Datensicherung und Wiederherstellung des gesamtem N1MMLogger-Verzeichnisses

Teilsicherung (Vorschlag 2) : Sicherung auf dem gleichen PC, auf Diskette, auf CD oder USB-Stick

  • Datensicherung
    • Alle Datenbanken (*.mdb)
      • >In den Datenbanlen stehen alle Contest-QSOs, aber auch der F-Tastentext, die Stationsdaten u.a. Sie lassen sich günstig komprimieren.
    • N1MM Logger.ini
      • Fenstereinstellung, Transceivereinstellung, Konfiguration der Ports, RTTY-Einstellungen, letzter Contest
    • Wav-Dateien
      • Stehen im WAV-Verzeichnis für die F-Tasten in SSB und im Verzeichnis Letters (Buchstabier-WAVs)
      • Die aufgezeichneten QSOs stehen in Unterverzeichnissen von N1MMLogger und können sehr groß sein

  • Wiederherstellung
    • Alle Databanken (*.mdb)
      • Wiederherstellen im Programmverzeichnis (voreingestellt, aber nicht unbedingt nötig)
    • N1MM Logger.ini
      • Wiederherstellen im Programmverzeichnis
    • Wav-Dateien
      • Erzeugen Sie die benötigten Unterverzeichnisse \WAV und \Letters
      • Kopieren Sie die Dateien in diese Verzeichnisse
    • More?

Hinweis: Sie können N1MMLogger NICHT auf diese Weise auf einem anderen PC zu Laufen bringen ! Machen Sie dort zuerst eine Neu-Installation.

Wenn Sie N1MMLogger auf einem anderen PC neu installiert haben, können Sie die oben gesicherten Dateien über die Neu-Installation kopieren. Beachten Sie aber, dass es bei größeren Unterschieden zwischen den Computern (Bildschirmformat, Portkonfiguration) zu Schwierigkeiten kommen kann.


Advanced Functions

Erweiterte Funktionen (Advanced Functions)

Im Kapitel mit den Basisfunktionen ('Basic Functions) stehen die Standardroutinen wie Frequenzeinstellung, Bandwechsel und Sendearteneinstellung. In diesem Kapitel geht es um die erweiterten Funktionen. Suchen Sie sich die von Ihnen benötigten Funktionen aus.

Automatisch Senden (Auto Send)
Rufzeichenstapelspeicher (Call Stacking)
Mit ENTER contesten (ESM mode)

Bei QSY Call löschen und Spot in Bandskala setzen
QSYing wipes the call & spots QSO in bandmap
Server für Seriennummern (Serial Number server)
Ein OP-zwei Transceiver (SO2R)

Zwischen großer Kanone und kleiner Pistole umschalten (Big Gun versus Little Pistol switch)

Eine der Einstellungen im Configurer ist die Funktion 'ESM only sends your call once in S&P, then ready to copy received exchange' (ESM sendet nur einmal das Rufzeichen, dann bereit zur Aufnahme der Kontrollnummer). – Haben Sie den ESM-Modus eingeschaltet, springt der Cursor in das Nummernfeld, wenn ein Call im Rufzeichenfeld eingetragen ist und ENTER gedrückt wird. Der Cursor bleibt nicht im Rufzeichenfeld stehen. Wenn Sie in der Regel eine Station nicht beim ersten Anruf erreichen, schalten Sie diese Option aus.

Falls Sie eine dicke Station sind (So you are a big station)

  • Die Gegenstation kommt normalerweise beim ersten Anruf zurück:

Schalten Sie im Configurer auf der Karteikarte Function Keys die Option ESM only sends your call once in S&P ein. Der Cursor springt gleich in das Nummernfeld.

Falls Sie ein kleines Licht sind (So you are a little pistol)

  • Sie müssen meist ein paar Mal rufen, ehe Sie gehört werden :

Schalten Sie im Configurer auf der Karteikarte Function Keys die Option ESM only sends your call once in S&P aus.

Senden während der Rufzeicheneingabe (Auto Send)

Mit Autosend ( Ctrl+Shift+M ) wird der Transceiver auf Senden geschaltet, wenn eine bestimmte Zahl von Zeichen in das Rufzeichendfeld eingetragen worden ist. Die Eingabe kann während des Sendens abgeschlossen werden. Meist wird die Eingabe der ersten Ziffer im Rufzeichen ausgewertet. Die untere Schwelle ist ein Zeichen, eine Null schaltet die Option ab. Die Einstellung funktioniert nur im RUN-Modus.

Die Regeln sind :

1. Suche das erste Zeichen im Call

2. Finde die letzte Ziffer nach dem ersten Buchstaben

3. Finde das N-te Zeichen nach Schritt 2

Beispiel : Die Schwelle (Threshold) wurde auf 2 gesetzt :

  • Bei W4WYP startet das Senden bei dem Y
  • Bei S57AD startet das Senden bei dem D
  • Bei KH6/WA4WYP startet das Senden bei dem Y (wegen der "/" -Regel)
  • Bei WA4WYP/4 startet das Senden bei dem Y (/4 wird nicht beachtet)

Die Zeichenketten WYP, WWYP und WAWYP erfüllen die Bedingungen für AutoSend nicht. Prefixe wie KH6/ lösen die AutoSend-Funktion nicht aus.

Rufzeichenstapelspeicher (Call Stacking)

Zwei oder mehr Stationen auf verschiedenen Bändern (Fern-Stapelspeicher)Two or more stations on different bands (Remote Call Stacking)

Im Multi-Multi-Betrieb kann ein zweiter OP von seinem PC aus ein Rufzeichen in den Stapelspeicher auf Ihrem PC schicken. Er kann Stationen suchen und sie an Sie zum Abarbeiten bereitstellen.

  • Fern-Stapenspeichern : Eingabe eines Rufzeichens auf einem anderen Rechner :.

    • Verwenden Sie Shift+Enter für die Rufzeicheneingabe, nachdem Sie festgelegt haben, an welche Station(en) das Rufzeichen geschickt werden soll
    • Um die Station, an die das Call geschickt werden soll zu markieren, klicken Sie rechts im Info-Fenster auf den Ball mit dem Call der adressierten Station und wählen Sie die Option Target for call stacking (Ziel für den Stapelspeicher).
    • Sie können maximal ein Rufzeichen in den Stapelspeicher schicken. Ist der Stapelspeicher wieder geleert, können Sie ein weiteres Rufzeichen abschicken.

Zwei Stationen auf einem Band (Two stations on one band)

Einstellung: Wählen Sie die jeweils andere Station als Ziel aus
Es arbeitet so : Zwei Operatoren hören auf der gleichen Frequenz.
Wollen Sie das Call nur für jemanden spotten, tragen Sie das Call ins Rufzeichenfeld ein und verstimmen dann den VFO. Das gerade gehörte Call wird in die Bandskala eingetragen.
Falls Sie beide im gleichen Band auf der CQ-Frequenz sind, sehen Sie das Rufzeichen des Partners im Rufzeichenfeld und umgekehrt.

Hinweis DM3ML : Für diese Funktionen ist eine funktionierende Vernetzung die Voraussetzung

Contesten mit ENTER (Enter Sends Messages mode) (ESM mode)

Haben Sie den Modus “ENTER sendet die Texte ("Enter Sends Messages") im Konfigurationsdialog eingeschaltet, können Sie die QSOs ohne Benutzung der F-Tasten abwickeln. ESM funktioniert sowohl im RUN- als auch im S&P-Modus, verwendet aber verschiedene Texte für die Modi. Um den ESM-Modus einzuschalten, gehen zu zur Konfiguration und haken Sie den ESM-Modus an oder schalten Sie auf ESM mit dem Kurzruf Ctrl+M um.

Grundlage von ESM
In Abhängigkeit von den ausgefüllten Feldern im Eingabefenster löst jedes ENTER eine vordefinierte Funktion aus. Ist das Rufzeichenfeld leer, löst ein ENTER im RUN-Modus einen CQ-Ruf aus. Wenn Sie eine Antwort bekommen und Sie das Rufzeichen in das Rufzeichenfeld eingetragen haben, sendet ein ENTER die Kontrollnummer. Haben Sie die empfangene Kontrollnummer in das Rcvd-Feld eingetragen, wird das QSO bestätigt und ein QRZ? gesendet. Fehlt die empfangene Nummer wird eine Wiederholung angefordert. Im Ablaufplan weiter unter, sehen Sie, was bei unterschiedlichem Status passiert :

Ein typisches Szenario für N1MM im CQWW-Contest ist :

Das erste ENTER drücken : es wird CQ N1MM gesendet
PA1M ruft an, "PA1M" wird ins Rufzeichenfeld eingetragen
Das zweite ENTER sendet "PA1M 5NN T5", die Zone von PA1M trägt N1MMLogger schon in das Feld ein
PA1M sendet "599 14", Sie prüfen, ob die Zone richtig eingetragen wurde
Ein drittes ENTER loggt das QSO und sendet "TU de N1MM"

Drei Mal auf ENTER drücken und PA1M eintragen >> das ist alles !

Oder PA1M arbeitet im S&P-Modus :

N1MM ruft CQ > "N1MM" ins Rufzeichenfeld eintragen
Das erste ENTER sendet "PA1M", die Zone 5 von N1MM wird schon eingetragen
N1MM sendet "PA1M 5NN T5" , die Zone stimmt
Das zweite ENTER sendet "599 14"
N1MM sendet "TU de N1MM", das dritte ENTER loggt das QSO

Auch hier : drei ENTER und einmal N1MM eintragen. In anderen Contesten müssen Sie die empfangene Kontrollnummer selbst ins das entsprechende Feld eintragen. In jedem Fall verkürzt und vereinfacht der ESM-Modus den Aufwand für ein komplettes QSO auf ein Minimum.

Läuft einmal im ESM-Modus nicht alles so, wie geplant, können Sie aber leicht in Hektik geraten. Um festzustellen, an welcher Stelle des Ablaufplans sie sich befinden, helfen Ihnen die Farben im Eingabefenster. Das Fenster, dessen Inhalt als nächstes gesendet werden muss, ist blau hinterlegt und Sie können sich darauf vorbereiten, was als nächstes kommt.

Sollten Sie einmal den Faden verlieren, brauchen Sie nicht in Panik zu geraten. Sie können nach wie vor die F-Tasten verwenden und den ESM-Modus übergehen. Haben Sie das QSO mit den F-Tasten beendet, geben Sie ALT+ENTER ein und Sie sind wieder am Anfang im ESM-Modus.

Der Cursur bleibt im Rufzeichenfeld stehen, wenn:

  • Nicht mindestens ein Prefix und eine Ziffer eingegeben wurde
  • Der Prefix ein Buchstabe gefolgt von einer Ziffer ist
  • Der Prefix ein Buchstabe, gefolgt von einer Ziffer-Buchstabe-Ziffer-Kombination ist

Ist ESM eingeschaltet, können Sie mit der Leertaste zwischen Rufzeichenfeld und empfangener Nummer zur Korrektur hin- und herschalten.

Hinweis : Wird ein CQ gesendet, beendet bei ESM die Eingabe eines Zeichens in das Rufzeichenfeld den CQ-Ruf. Diese Funktion kann in der Konfiguration in der Karteikarte „Function keys“ mit "Fill in his exchange while sending yours" eingestellt werden.

Ist die Verständigung problemlos, sendet ESM nur die Texte des folgenden Beispiels. Die Texte werden in Abhängigkeit der Inhalte des Rufzeichenfelds und des Felds mit der empfangenen Contestnummer gesendet. Die Tabelle zeigt Ihnen die verschiedenen Kombinationen für verschiedene Situationen :

 |  | RUN-Modus | S&P-Modus
Rufzeichenfeld | Kontrollnummer | ENTER sendet: | ENTER sendet:
Leer | Leer | CQ (F1) | My Call (F4)
Neues Rufzeichen(1.Mal) | Leer oder ungültig | His Call + Exch (F5 + F2) | My Call (F4)
Neues Rufzeichen (wiederholt) | Leer oder ungültig | Again? (F8) | My Call (F4)
Neues Rufzeichen | Gültig, vor Senden der eigenen Kontrollnummer | His Call + Exch (F5 + F2) | Exchange (F2) + Log It
Neues Rufzeichen | Gültig, nach Senden der eigenen Kontrollnummer | End QSO + Log (F3 + Log It) | Nichts senden + Log It
Doppelrufzeichen (DUPE) | Leer oder ungültig | QSO B4 (F6) | Nichts senden-
Doppelrufzeichen (DUPE) | Gültig, vor Senden der eigenen Kontrollnummer | QSO B4 (F6) | Exchange (F2) + Log It
Doppelrufzeichen (DUPE) | Gültig, nach Senden der Kontrollnummer | End QSO + Log (F3 + Log It) | Nichts senden
DUPE (das erste Mal), Work Dupes nicht aktiv | Leer oder ungültig | His Call + Exch (F5 + F2) | QSO B4 (F6)
Dupe (wiederholt), Work Dupes nicht aktiviert | Leer oder ungültig | Again? (F8) | QSO B4 (F6)
DUPE Work Dupes aktiv | Gültig, vor Senden der eigenen Kontrollnummer | His Call + Exch (F5 + F2) | Exchange (F2) + Log It
DUPE Work Dupes aktib | Gültig, nach Senden der Kontrollnummer | End QSO + Log (F3 + Log It) | Nichts senden

Hinweis : In ESM und in S&P: Falls der Cursor nicht im Rufzeichenfeld steht und der Austausch nicht beendet wurde, wird " Again? (F8)" gesendet.

Steht ein DUPE-Rufzeichen im Rufzeichenrahmen, wird das Rufzeichen in das Rufzeichenfeld gesetzt und hellgetastet.

Die zu sendenden Texte (CQ Key, Exchange Key, My Call Key, etc.) werden im Konfigurationsdialog unter Config > Change Packet/CW/SSB Digital Message Buttons eingestellt. Sie können 24 Texte konfigurieren. Die ersten 8 Texte gehören zum RUN-Modus, die zweiten acht gehören zum S&P-Modus . Jede Sendeart (CW, SSB, Digital) hat ihren eigenen Satz an Texten, der im Programm gespeichert wird. Sendet das Programm einen falschen Text, sehen Sie zuerst hier nach. Sie können aber auch mitten im Contest mit einem Rechtsklick auf die entsprechende Taste im Eingabefenster den Inhalt editieren.

Cursor am Weiterschalten hindern (How to prevent the cursor moving to next exchange field)

Wenn Sie im ESM-Modis versuchen, ein Teilrufzeichen aus dem Rufzeichenfeld zu senden, springt der Cursor in das Nummernfeld, bevor Sie das Rufzeichen korrigieren konnten.

Lösung 1

Wenn Sie ENTER im RUN-Modus bei eingeschaltetem ESM-Modus drücken, wird der Cursor unter das hellgetastete ‘?’ gesetzt. Geben Sie jetzt z.B. ein "J", wird das Call zu G4UJS. Immer wenn Sie die Leertaste drücken, wird das ? im Rufzeichen hellgetastet und sie können den Fehler korrigieren, ohne DEL oder die Rücktaste zu drücken.

Immer wenn Sie bei ESM ein ? im Rufzeichenfeld eintragen, springt der Cursor nicht ins Nummerfeld, sondern bleibt im Rufzeichenfeld stehen und das ? wird hellgetastet.

Lösung 2

Wenn Sie alle ESM-Funktionen nutzen wollen und mit dem Pile-up auf dem Laufenden bleiben wollen, schalten Sie unter Config > Function Keys die Funktion Fill in his exchange ab.

Wie wird das Senden des Rufzeichens oder der Kontrollnummer in SSB übersprungen ?
How to skip sending the callsign or exchange field (SSB)?

Wollen Sie, dass bei ESM in SSB NICHT auf Senden geschaltet und kein Rufzeichen oder eine Kontrollnummer gesendet wird, programmieren Sie die F-Taste für das Rufzeichen oder das Kontrollnummerfeld mit der Datei "EMPTY.WAV". Die Programmierung bewirkt, dass sich die Taste wie ein Leerzeichen verhält und schaltet die PTT nicht zu.

Hinweis : Das nächste zu sendende Taste wird in der Farbe türkis angezeigt. Falls Sie in ESM diese Taste nicht verwenden wollen, drücken Sie eine andere Taste.

Ein QSY löscht das Rufzeichen und setzt es in die Bandskala (QSYing wipes the call & spots QSO in bandmap)

Haben Sie diese Funktion im Konfigurationsmenü angehakt, wird eine nicht erreichte Station, die im Rufzeichenfeld eingetragen, aber wegen QSY nicht gearbeitet wurde, in die Bandskala eingetragen und auf diese Weise lokal gespottet. Sie erscheint nicht als DXSpot im DXCluster. Jedes eingegebene Rufzeichen mit mindestens 3 Zeichen wird in die Bandskala eingetragen, wenn Sie – aus welchen Gründen immer – den VFO weiter drehen. Sie können dann, wenn das Pileup abgeklungen oder die Station besser zu hören ist, wieder zu dieser Frequenz zurückkehren.
Selbst gespottete Station werden mit fetten Zeichen eingetragen und sind dadurch wiedererkennbar. Die Funktion ist besonders bei M/S oder M/M-Stationen interessant. Die Multi-Suchstation kann auf diese Weise Informationen für die besser ausgerüstete RUN-Station bereitstellen.
Ein Beispiel :

  • Stimmen Sie auf 21200 ab
  • Tragen VU2PTT, ein
  • Drehen Sie den VFO weiter
  • VU2PTT wird lokal auf 21200 gespottet, das Eingabefenster wird geleert
  • Gehen Sie auf 21208
  • Geben Sie G4UJS ein
  • Drehen Sie den VFO weiter
  • G4UJS wird lokal auf 21208 gespottet, das Eingabefenster wird geleert
  • Arbeiten Sie weiter…
  • Kehren Sie mit Ctrl+Up oder Ctrl+Dn zu den Spots zurück und versuchen Sie es erneut

Hinweis : Es gibt die Funktion "Spot all S&P QSOs". Bei ihr werden alle Stationen, die Sie per S&P arbeiten (!!) gespottet, falls sie nicht schon auf dieser Frequenz gemeldet worden sind.
Anmerkung DM3ML : …das ist das Letzte und ziemlich lästig !!

Server für die Seriennummer (Serial number server)

N1MMLogger unterstützt EINE Nummernfolge für SO2R, MS, M2 und MM.

Die Seriennummer wird reserviert

  • im S&P-Modus, wenn der Cursor das Rufzeichenfeld verlässt oder die Kontrollnummerntaste (voreingestellt F2) gesendet wird
    • durch Leertaste, Tabulator. ENTER im ESM-Modus oder Druck auf die Kontrollnummerntaste
    • in das Rufzeichenfeld kann ein Call zur Doppelprüfung eingegeben werden, ohne dass eine Seriennummer reserviert wird
  • im RUN-Modus, sobald Sie einen Buchstaben in das Rufzeichenfeld eingeben
    • weil in SSB meist noch während der Eingabe auf Senden geschaltet und während dessen das Rufzeichen vollständig eingegeben wird. Die Nummer wird dann zur Ausgabe bereits bereitgestellt. .

In SO2R and SO2V ist Alt-W (wipe=Löschen) dafür reserviert, nach der Seriennummerreservierung oder nach einem QSY die reservierte Seriennummer wieder freizugeben.

Damit der Seriennummer-Server funktioniert, sind einige Bedingungen zu erfüllen :

  • Seriennummern, die an einen zweiten Transceiver ausgegeben wurden, können aus der zeitlichen Folge gegenüber dem ersten Transceiver geraten, wenn Sie nicht gleich benutzt worden sind. Im Log ist dann ein Zeitverschiebung der Nummern zu sehen, wenn die erste Stationen in der Zwischenzeit mehrere QSO gefahren hat. Ich denke mal, hieran kann man nichts ändern.
  • Gleiche Probleme können entstehen, wenn die andere Station gerade mit ihrem PC kämpft und das Log wieder synchronisieren muss.
  • Das Hauptproblem, dass Nummer richtig geloggt und nicht doppelt vergeben werden, wird aber von N1MMLogger beherrscht.
  • Mitunter wird eine Nummer übersprungen und/oder nicht ausgegeben, wenn QSOs nicht ausgeführt oder gelöscht wurden. Die Auswerter von Contesten sehen darin keinen Fehler.
    Sometimes it's possible a number will be skipped when given out but not used (example: QSO not made after all or deleted). Contest committees do accept this behavior!.

Die meisten Veranstalter sind eher an einer Genauigkeit der Nummernfolge in zeitlicher Reihenfolge interessiert. Bei einem Betrieb mit zwei Transceivern ist diese Forderung schwer einzuhalten. Sie sollten ein QSO aber immer mit der korrekten Zeit loggen und Sie erfüllen damit die Regeln.

Anwendung Contest-Bericht (Contest Reporting Application)

Sie können den aktuellen Contestbericht (Contest Reporting Application (Realtime score reporting)) starten, in dem Sie die Option “Start Contest Reporting Application" in der Konfiguration auf der Karteikarte Other aktivieren. Sie können mit dieser Anwendung in Echtzeit Ihre Fortschritte während des Contests der Welt kundt und zu wissen fügen. Was Sie noch brauchen, ist eine Webseite, auf der jeder Interessent den Anstieg Ihrer Punktzahlen miterleben kann. Die Anwendung lädt die aktuelle Punktzahl auf diese Webseite. Webseiten dieser Art werden von zahlreichen Reflektoren angeboten.

Hinweis : Diese Anwendung arbeitet – sobald sie freigegeben ist – automatisch. Vergessen Sie nicht, sie auch wieder abzuschalten, wenn Sie nicht wünschen, dass Ihre Punktzahlen veröffentlicht werden sollen..

Wenn die Anwendung gestartet wird, erscheint dieser Dialog :

Der Zählen oben in der Mitte läuft rückwärts. Wenn er bei Null angekommen ist, wird der aktuelle Punktestand auf die adressierte Webseite geschrieben. Im Feld daneben wird der Status der Verbindung zu der Webseite angezeigt. Eine schmale Taste rechts vom Statusfeld ruft den letzten Status ab und erzeugt eine Datei zu Fehlersuchzwecken mit gesendeten und empfangenen Daten. Die Versionsnummer wird in der Mitte des Feldes angezeigt.

  • Stop Send / Send Score : Beendet/Startet das Abschicken des Punktestands.
  • Get Scores : Öffnet Ihre Webseite und zeigt die Ausgabe Ihrer Punkte und die anderer Stationen an
  • Setup : öffnet diesen Einstelldialog :

Hinweis : Die erste Punktmeldung wird mit dem Programmstart abgeschickt.

Eingestellt werden kann :

  • Score Post Time (min) : Gibt vor, wie oft die Meldungen abgeschickt werden. Möglich sind 2, 5, 10,15,30 und 60 Minuten. Es ist auch ein manueller Start möglich. Gesendet wird die Punktzahl mit einem Klick auf die Taste 'Send Score' .
  • Score Posting URL : Adresse für die Webseite, auf der die Punktezahl erscheinen soll
  • Score Reading URL : Adresse der Webseite, auf der die Punktezahl angezeigt wird
  • Listening IP : IP-Adresse, unter der N1MMLogger läuft. In der Regel ist das die Adresse des PC im lokalen Netz, auf dem auch das Meldeprogramm läuft. Die Adresse wird von N1MMLogger eingetragen.
  • Listening Port ; Adresse des Ports über den N1MMLogger die Punktzahl an das Meldeprogramm in Echtzeit schickt. Auch diese Adresse wird von N1MMLogger eingetragen.
  • Defaults : Voreinstellung, füllt den Dialog mit voreingestellten Werten
  • Cancel : Ignoriert die eingegebenen Werte und schliesst den Dialog
  • OK : Speichert die eingegebenen Werte und schliesst den Dialog

Während großer Conteste finden Sie zahlreiche Rapport-Webseiten im Netz. Ein Beispiel ist die Webseite von Gerry, W1VE :

Von Gerry, W1VE:

Angeregt durch zahlreiche Oms entschloss ich mich, ein Projekt für den Echtzeitrapport von Contestpunkten aufzubauen. Es läuft jetzt und ist erreichbar über : http://live.getscores.org

Das Hochladen der Punkte geschieht auf der Basis des von Bruce, WA7BMN, eingeführten Contest-XML- Schemas und des Programms N1MMLogger von Tom, N1MM.

Die neueste Version von N1MMLogger unterstützt die Punktmeldungen. Sollte ein anderer Contestürogrammierer die Methode HTTP POST untertützen : Sie ist kompatibel mit getscores.org. getscores.org untertützt weiterhin den SOAP-based Web Service API. Der Erfolg dieser Seite hängt ab von der Mitarbeit anderer Programmerzeuger. Sie finden unter live.getscores.org Links zu FAQs.

Die Seite hat zahlreiche Filter, so dass Sie vorgeben können, welche Informationen Sie sehen wollen. Die Filter beziehen sich auf Class, Power, CQ Zone, IARU Zone, State/Prov und eine Menge mehr. Ihre Filtereinstellungen werden als Cookie in Ihrem Browser für sieben Tage gespeichert. Die Seite wird automatisch aller 60 Sekunden aufgefrischt. Die Webseite unterstützt die gelisteten Contest.

In der jeweiligen Seite wird zuerst die höchste Punktzahl in der jeweiligen Klasse und Sendeart angezeigt. Die generelle Idee ist, dass Sie nicht auf alle Daten achten, sondern sich auswählen, was Sie in erster Linie sehen wollen.

Für das jeweilige Fenster ist eine Laufzeit von 72 Stunden vorgesehen. Wenn Sie in dieser 72-Stunden-Periode Ihre Punktzahl abschicken, wird sie für den aktuellen Contest übernommen. Laufen zwei Conteste an einem Wochenende, können Sie Punktzahlen auch für beide Conteste melden. Der Schlüssel für die Meldung ist der Contestname und das Rufzeichen.

Übrigens : Die Aktivität von getscores.org keine Leistung von N1MM. Es wird die Mitarbeit zahlreicher Autoren benötigt, damit diese Anstrengung einen Sinn bekommt. Nicht nur die Punktzahlen des N1MMLogger-Programms werden benötigt. Ich bedanke mich bei N1MM und K1TTT für die schnelle Realisierung der Meldeanwendung und bei den Nutzern, die bei Tests mirgemacht haben. Im CQWW-Contest kann es also losgehen…

Haben Sie Fragen oder Vorschläge zu dieser Webseite, erreichen Sie mich über die angegebene Webseite oder über gerry@w1ve.com

Die Ethik (The ethics)
Tom, N1MM: Ich sehe kein Problem darin, wenn Sie Ihre Punktzahl melden. Es ist kein “Selbst-Spotten”, es wird keine Frequenz angegeben, es werden höchstens die Bänder angezeigt, auf denen Sie aktiv sind.

Wie startet man einen Contest mit einer anderen Nummer als 001 ? (How to start contest with other number then 001?)

Manche Contest laufen in mehreren Etappen, die jeweils neu gestartet werden, aber durchlaufende Contestnummer vergeben. Wie macht man das ? Es gibt zwei Möglichkeiten :

1. Starten Sie den zweiten Teil als separaten Contest. Machen Sie das erste QSO mit der Nummer 001, loggen Sie es und korrigieren Sie dann mit Ctrl+Y die zu sendende Nummer.

2. Starten Sie den zweiten Teil als separaten Contest, geben Sie ein Blind-QSO ein, gehen Sie ins EDIT-Fenster, ändern Sie die Sendenummer von 001 auf die letzte Nummer aus der vorherigen Etappe und arbeiten Sie weiter. Löschen Sie später das Blind-QSO.

SO2R

Mit der Technik SO2R (Ein-OP mit zwei Transceivern (Single Operator 2 Radio)) können Sie, wenn Sie gut arbeiten, eine Menge an weiteren QSOs und Multi ins Log bringen. Nutzen Sie die Totzeiten und hören Sie auf einem zweiten Band, während Sie im ersten Band CQ-rufen. Suchen Sie auf dem zweiten Band nach noch nicht gearbeiteten Stationen und Multis. Finden Sie auf dem zweiten Band eine Station, unterbrechen Sie kurz die Aktivität auf dem ersten Band und arbeiten Sie die Station auf dem zweiten Band. Ihre Punktzahl wird sich dadurch sehr positiv entwickeln.
Einzelheiten dazu finden Sie im kompletten Kapitel zu SO2R.

Fussschalter-Unterstützung (Footswitch support)

Der Fussschalter-Support wurde für über einen größeren Bereich verteilte Multi-Multi-Stationen eingebaut. Im IARU-Contest ist es den HQ-Stationen gestattet, innerhalb einer IARU-Zone mehrere Stationen zu betreiben. Es gilt aber nach wie vor die Regel : Nur ein Signal gleichzeitig je Band !
Meist wird mindestens eine RUN-Station und eine Multi-Suchstation je Band betrieben. Damit nur jeweils eine Station je Band senden kann, wird der Status des Signals an Pin 15 des LPT-Ports über das lokale LAN oder das Internet an die anderen Stationen gemeldet. Ist eine Station auf dem Band (und der Sendeart) auf Senden geschaltet, wird die PTT bei der/den anderen Multi-Multi-Stationen blockiert.
Eine – in der Tat – exotische Funktion …


Two monitor support

Zwei-Monitor-Betrieb (Two Monitor Support)

Original von Joe Natale, K1JN

Anforderungen (Requirements)

  • Betriebssystem Windows 98 oder höher
  • Zweite Videokarte installieren
  • Zweiten Monitor installieren

Überblick (General)

Die Verwendung von zwei Monitoren ist einfach und meist werden Sie nicht wieder zu nur einem Monitor zurückkehren.

Das Betriebssystem übernimmt die nötige Arbeit. Stellen Sie sich vor, Sie würden die beiden Monitore nebeneinanderstehend wie einen Momitor nutzen. Sie können die einzelnen Fenster von einem Monitor in den anderen schieben. Schieben Sie ein Fenster auf dem linken Monitor nach rechts hinaus, erscheint es am linken Rand des rechten Monitors.

Sie können weiter mit einer Maus und einer Tastatur arbeiten. Sie können mit der Maus auf beiden Monitoren wie bisher arbeiten.
Ergänzen Sie die Ausstattung Ihres PC mit einer billigen PCI- oder APG-Grafikkarte mit Ausgang für einen zweiten Monitor und stecken Sie dort einen weiteren Monitor an. Gehen Sie zu Systemsteuerung > Anzeige , dort zu Einstellungen > Erweitert und geben Sie den Betrieb über zwei Monitore frei. Sie müssen lediglich vorgeben, welcher Monitor/welche Videokarte rechts und welche links steht. Für Programme, die nur einen Monitor bedienen können, müssen Sie den darür zu verwendenden Primär-Monitor vorgeben.
Mitunter können Sie auch einen Laptop mit dem internen und einem zusätzlichen Monitor getrennt betreiben.
Für den PC gibt es 2-Monitor-Karten mit 256 MB für weniger als 100 $. Mitunter müssen Sie die Video-Karte auf dem Motherboard dann über das BIOS abschalten und bei der Rückkeh zu einem Monitor wieder zuschalten.
Möglich ist auch die Verwendung von zwei Monitoren unterschiedlicher Größe. Definieren Sie dann den größeren Monitor als Primär-Monitor.

Zwei-Monitor-Einstellung (Two Monitor Setup)

Hardware installieren (Install hardware)

Viele neue PCs haben bereits Videoausgänge für zwei Monitore. Hier brauchen Sie keine weitere Videokarte installieren. Zur Installation einer zweiten Videokarte gehen Sie so vor :

  • Fahren Sie den PC herunter, schalten Sie ihn aus und ziehen Sie das Netzkabel ab
  • Öffnen Sie das Gehäuse und installieren Sie eine zweite Videokarte
    Anmerkung DM3ML : Meist hat der PC nur einen AGP-Steckplatz. PCI-Videokarten werden von WinXP nicht mehr unterstützt. Ich habe in meinen PC eine Videokarte mit zwei Monitorausgängen (digital+VGA) gesteckt.
  • Stecken Sie den Zweit-Monitor an
    • Hier können Sie jeden-auch einen älteren-Monitor verwenden
  • Schliessen Sie das Gehäuse und stecken Sie das Netzkabel wieder an

Software

  • Starten Sie den PC
  • Windows findet eine neue Videokarte mit einem neuen Monitor und installiert die neue Software (bzw. den Treiber zu der neuen Videokarte, den Sie bereitstellen)
    • Sie bekommen eine Nachricht zum gefundenen zweiten Monitor und die Anfrage, ob Sie den dort ausgegebenen Text lesen können. Wenn Sie die Frage positiv beantworten, wird der zweite Monitor zugeschaltet.
  • Sie können den zweiten Monitor auch über Systemsteuerung > Anzeigen > Einstellungen aktivieren. Geben Sie vor, welcher Monitor rechts oder links steht und welcher als Hauptmonitor verwendet werden soll.
  • Der Zweit-Monitor wird in der Regel als Erweiterung des Hauptmonitors verwendet. Beide Monitore zeigen die gleiche Farbe und den gleichen Hintergrund. Der Mauscursor läuft von einem Monitor zum nächsten. Ein Bildschirmschoner läuft auf dem Hauptmonitor, nicht auf dem Zweitmonitor.

Abhängig vom jeweiligen Programm wird nur ein Monitor oder beide bedient. N1MMLogger bedient beide Programme.

Beispiel für eine Lösung (Example Setup)

Das Bild zeigt die Station von K1JN im CQ WPX CW Contest.
Der linke Monitor ist ein 17"-er mit 1024 x 768 Punkten, der rechte ist ein 15"-er mit 800 x 600 Punkten.

Linker Monitor | Rechter Monitor
Beide Bandskalen | Packet/Telnet-Fenster
Log-Fenster | Info-Fenster
Eingabefenster | Multi und QSO-Angebot
Rufzeichenprüfung | Ergebnisfenster


Station Dialog

Stationsdialog (Station Dialog)

Gehen Sie zu Config > Change Your Station Data. Dieses Fenster öffnet sich :

Die Information in diesem Fenster ist weitgehend selbst erklärend. Sie müssen das Fenster nach dem ersten Start von N1MMLogger sorgfältig ausfüllen. Wichtig ist der eigene Standort, der für die Berechnung der richtigen Antennenrichtung benötigt wird. Das eingetragene eigene Rufzeichen im Feld Call wird in Contesten benötigt. Die meisten Felder werden zur Erstellung des Contestlogs herangezogen.
Die Email-Adresse und die SMTP-Serveradresse werden zur Berichterstattung bei N1MM-Fehlern benötigt. Sie können diese Adressen von Ihrem eigenen Email-Programm übergeben.
Hinweis DM3ML : Tragen Sie als DL-Station unter ARRL-Sektion DX ein und lassen Sie die Clubzeile leer.

Help : Ruft die Hilfe für dieses Fenster


Configurer Dialog

Konfigurationsdialog (Configurer Dialog)

Über Config > Configure Ports, TelNet Address, Other erreichen Sie die eigentliche Konfiguration, in der Hilfe auch Configurer genannt. Dieser Menüpunkt enthält eine Reihe von Karteikarten, mit der Sie das Verhalten des Programms in (fast) allen Punkten einstellen können. Nehmen Sie die Einstellungen sorgfältig vor. Alle Einstellungen werden in der Datei N1MM Logger.ini gesichert. Wenn Sie verschiedene Einstellungen abrufen wollen, geht das am schnellsten mit verschiedenen INI-Dateien. In der Datenbank ham.mdb werden die Funktionstasten, die Telnet-Cluster, die Rufzeichengeschichte, Länderinformationen und neue selbst angelegte Datenbanken gesichert.

Falls Sie unter den Datei-Optionen Ihres Windows-Explorers eingestellt haben, dass die Erweiterungen für bekannte Dateitypen nicht angezeigt werden, sehen Sie die Datei N1MM Logger.ini nicht. Korrigieren Sie die Einstellungen des Windows-Explorers. Die Datei N1MM Logger.ini.init wird nur bei der Installation verwendet und sollte nicht verändert werden.

Diese Karteikarten werden beschrieben :

· Hardware

· Dateien (Files)

· Funktionstasten (Function keys)

· Digitale Sendearten (Digital Modes)

· Anderes (Other)

· Winkey

· Sendeartensteuerung (Mode Control)

· Antennen (Antennas)

· Audio

Karteikarte Hardware (Hardware tab)

Mit der Karteikarte Hardware stellen Sie die CAT-Steuerung Ihres Transceivers, die Schnittstellen zum Packet-TNC, die Telnet-Verbindungen und die CW-Tastung ein. Haben Sie eine Schnittstelle nicht verwendet, stellen Sie sicher, dass ein None daneben eingetragen ist.

Hardware-Einstellung (Hardware setup)

Das Programm bedient acht serielle Schnittstellen (COM1 bis COM8) und drei parallele Schnittstellen (LPT1 bis LPT3). Stellen Sie für jede belegte Schnittstelle die korrekten Angaben ein.

Radio : Schnittstelle für die CAT-Steuerung eines Transceivers. Eintrag None, wenn kein Transceiver an die Schnittstelle angeschlossen ist, sonst Eintrag des Transceiver-Typs
Digital : Die Schnittstelle wird für digitale Sendearten verwendet (MMTTY/MMVARI engine oder externer TNC)
Packet : Die Schnittstelle wird für Packet-Radio über einen externen TNC verwendet. Setzen Sie keinen Haken in die Spalte Packet, wenn kein TNC angeschlossen ist.
Other : Wählen Sie diese Einstellung, wenn Sie die PTT eines Transceivers unabhängig von einer anderen Schnittstelle tasten
Details : Über die Tasten Set stellen Sie die Eigenschaften der Schnittstellen ein, die Sie bei N1MMLogger verwenden wollen (Radio, Digital, Packet, Other). Bei nicht verwendeten Schnittstellen ist die zugehörige Taste Set grau hinterlegt und unwirksam.

Beispiele für Set-Einstellungen (Set button examples)

Hier wird eine Kenwood-Transceiver über COM2 gesteuert

Hier wurde unter Other die CW- und PTT-Tastung über die Pins 17 und16
und die Portadresse 378 eingestellt

Hier wird CW über DTR undPTT über RTS an COM3 getastet

An COM3 werden die Signale DTR und RTS für ein digitales Interface programmiert

Die einzelnen Einstellfelder haben diese Bedeutungen :

  • Speed : Baudrate der Schnittstelle (auf gleichen Wert wie gesteuerter Tcvr oder TNC einstellen)
  • Parity : Prüfbit, wird in der Regel nicht verwendet (Einstellung N. siehe Handbuch)
  • Data Bits : Zahl der Datenbits, meist 8, siehe Handbuch
  • Stop Bits : Zahl der Stopp-Bits, meist 2 für Kenwood und 1 für ICOM (siehe Handbuch)
  • DTR : Signal Data Terminal Ready an Pin 4 des DB9-Steckverbinders :
    • PTT : Tastet die PTT
    • CW : Tastet die CW
    • Always on : immer auf EIN (+3 ..+15V)
    • Always off . immer auf AUS (-3 .. -15V)
    • Handshake : DTR wird für Steuerung des Datenaustauschs verwendet
  • RTS : Signal Ready To Send an Pin 7 des DB9-Steckverbinders:
    • PTT : Tastet die PTT
    • Always on : immer auf EIN (+3 ..+15V)
    • Always off : immer auf AUS (-3 .. -15V)
    • Handshake : RTS wird für Steuerung des Datenaustauschs verwendet
  • Icom Addr (hex) : Geräteadresse eines ICOM-Transceiver in HEX-Form : z.B. 26 nicht 26H
    Dieses Feld wird nur angezeigt, wenn unter Radio ICOM gewählt wurde
  • Radio Nr : Bei Anschluss von mehreren Transceivern die Nummer des Transceivers innerhalb von N1MMLogger:
    • In SO2V ( ein Transceiver, zwei VFOs) wählen Sie
      • 1 : beide VFOs des Transceivers werden verwendet
      • 2 - VFO-A an CAT angeschlossen, VFO-B wird manuell eingestellt
      • Both : beide VFOs werden manuell eingestellt
        • Stellen Sie die LPT-Tastung von Radio 1 (voreingestellt) auf BOTH, sonst können Sie VFO B nicht tasten
    • In SO2R (zwei Transceiver) weisen sie 1 oder 2 dem zugehörigen Port zu
      • Falls ein LPT "other port" mit Both eingestellt ist und ein anderer LPT "other port" als 2 eingestellt ist, werden die Banddaten für den zweiten Transceiver an den zweiten Port geschickt
  • PTT Delay (mSec) : Wenn ein Port zur PTT-Tastung verwendet wird, kann über diese Einstellung die Verzögerung zwischen Einschalten der PTT und dem Start der CW-Tastung oder der WAV-Datei gewählt werden
  • Radio PTT via command : Der Transceiver wird über die CAT-Steuerung auf Senden geschaltet. Die Verzögerung bis zum Start der CW-Tastung bzw. der WAV-Datei ist auf 40 ms voreingestellt. Sie können diesen Wert über die Einstellung PTT-Delay ändern
  • Allow ext. interrupts : Externe Unterbrechungen werden erlaubt. Ein CQ-Ruf wird unterbrochen und der Fokus auf das Eingabefenster gestellt, wenn der am Rigblaster angeschlossene Fussschalter betätigt wird.
  • Winkey : Die CW-Tastung wird über Winkey und das zugehörende Programm vorgenommen. Einstellungen zum Datenformat sind unwirksam. Winkey wird über die zugehörige Karteikarte eingestellt.
  • CW/PTT Port Addr : Einstellung der Adressen für die seriellen und parallelen Ports
    • Sind sowohl RTS als auch DTR auf PTT gesetzt, werden beide Leitungen mit der eingestellten Verzögerung getastet
    • Packet verwendet zur Signalsteuerung RTS + XON/XOFF.
    • Wenn Sie ein selbst gebautes CAT-Interface verwenden, müssen Sie in der Regel DTR und RTS auf “Always ON” setzen, um es mit Spannung zu versorgen
    • Sie finden die Portadressen unter Windows mit dem Gerätemanager der Systemsteuerung
  • DVK : DVK-Interface von W9XT und andere DVK's : Auch die Aufzeichnung wird von N1MMLogger unterstützt.
    • Hinweis : Wenn die DVK angewählt wurde, ist die Antennenauswahl über den LPT-Port gesperrt
    • Die DVK-Pins überlappen sich mit den Antennen-Pins am LPT-Port

Hinweis : Wenn Sie die CW einstellen und Ihr Transceiver hat zwei VFOs, setzen Sie sie auf Radio 1. Der Radio 1-CW-Port gehört zum ersten Transceiver. Wenn Sie CW auch mit dem zweiten Transceiver machen wollen, stellen Sie am CW-Port Radio 2 ein.

Telnet cluster

  • Telnet Cluster – Unter links stellen Sie den Telnet-DXCluster ein, zu dem die Verbindung über das Packet/Telnet-Fenster hergestellt werden soll. Eine funktionierende Internetverbindung des PC ist Voraussetzung für diesen Zugang.
    • Ctrl-D : löschen einer Zeile in der Tabelle oder öffnen Sie das Menü mit einem Rechtsklick
  • Edit : Editieren der Telnet-DXCluster-Liste

Weitere Informationen (Other information)

Sie können die PTT an der gleichen seriellen Schnittstelle schalten, an der auch die CAT-Steuerung für den Transceiver angesteckt ist.
Wird für die CW-Tastung einer der Ports LPT1, LPT2 oder LPT3 verwendet, wird die Pinbelegung für die CW-Tastung neben der SET-Taste angezeigt. Siehe auch CAT-Steuerung (Radio Interfacing) für nähere Einzelheiten.
Help : Zeigt die Hilfe für dieses Fenster an

Windows NT/2000/XP (32 bit OS)

Wenn Sie eins der 32-Bit-Windows-Betriebssysteme verwenden, benötigen Sie zur direkten Steuerung der seriellen und parallelen Schnittstellen eine Spezial-DLL, die mit dem Programm Port95nt.exe installiert wird. Einen Link zu dem Programmm, das zusammen mit N1MMLoger geliefert wird, finden Sie im Kapitel Installation (installation).

Karteikarte Dateien (Files tab)

Auf dieser Karteikarteikarte wird der Pfad zur Buckmaster-Rufzeichendatenbank eingetragen, falls diese vorhanden ist.

Beschreibung der Felder (Field descriptions)

  • Callsign database path : Hier ist der Pfad zur Buckmaster-Rufzeichendatenbanl einzutragen. Vergessen Sie nicht den führenden Backslash '\' im Verzeichnisnamen. Verwenden Sie den richtigen Pfad zur CD. Sie können auch den vollen Pfadnamen eintragen. Liegt die CD im Laufwerkl E: so tragen Sie E:\HAM0\ ein. Vergessen Sie nicht den letzten ‘\’.
    Eine Kopue des Zugriffsprogramms HAMCAL32.DLL müssen Sie von der CD in das N1MMLogger-Verzeichnis kopieren. Auf älteren CD's finden Sie dieses Programm im Verzeichnis \API\WINDOWS. Auf neuen CDS kann es an einer anderen Stelle stehen.
  • Recorded wav file path : Tragen Sie hier den Pfad ein, in dem die Mitschnitte der WAV-Dateien aus Contesten abgelegt werden. Für den jeweiligen Contest wird eine Datei mit dem Contestnamen erzeugt.

Karteikarte Funktionstasten (Function Keys tab)

Hier werden die Texte für die Funktionstasten zugewiesen.

Beschreibung der Felder (Field descriptions)

  • Monitor via PC speaker : Unter Windows 95, 98 und ME kann die CW über den PC-Lautsprecher ausgegeben werden. Ist bei NT/2000/XP-Maschinen abgeschaltet.
  • Send Corrected Call (Before End of QSO Msg) : Wenn Sie während des QSOs ein Rufzeichen korrigieren, wird es vor der dem QSO-Ende-Text noch einmal vollständig wiederholt. Z.B 'PA1M TU DE N1MM' an Stelle von 'TU DE N1MM'.
  • Send Partial Calls : nur in CW : Wenn ein Teil des Rufzeichens korrigiert wurde, wird nur der korrigierte Teil (Prefix oder Suffix) des Rufzeichens wiederholt. Ist diese Option nicht aktiviert, wird das ganze Rufzeichen gesendet.
  • Work Dupes : Mit ‘Work dupes’ wird bei ESM im Run-Modus anstelle von QSO B4 Key das QSO normal bestätigt und geloggt. In der Regel sollte man keine DUPEs arbeiten, aber mitunter ist es doch zweckmässig. Siehe Kapitel 'Off topic' …
  • Use Contest Word Spacing for CW : Diese Option ist auf EIN voreingestellt. Die Wortpause in CW wird von sieben Punktlängen auf sechs Punktlängen verkürzt. Z.B, sind "N1MM 599 5" drei Worte, die verkürzt ausgegeben werden.
  • Send Cut Numbers : Ziffern werden verkürzt gesendet. Die Art der Kürzung wird im Menü rechts unten eingestellt. Mit Ctl+G kann der Kürzungsmodus umgeschaltet werden.
  • Send leading zeros in serial numbers (e.g. TT7) : Führende Nummern in der Contestnummer senden. Aus 007 wird become TT7 und aus 030 wird T30. Kürzungen wie 1TT oder 1T9 werden nicht unterstützt. RTTY: In RTTY werden Nullen zugegesetzt, aus 1 wird 001.
  • Stop Sending CQ when Callsign changed : Mit der Eingabe eines Zeichens in das Rufzeichenfeld wird eine (Auto-)CQ gestoppt.
  • ESM only sends your call once in S&P, then ready to copy received exchange : Dieser schon erwähnte Schalter für “kleine Leuchten (little pistols) bestimmt, ob der Cursor im ESM-Modus nach einmaligen Aussenden des Rufzeichens im Eingabefeld gleich in das Nummerfeld springt. Kommen Sie in der Regel beim ersten Anruf dran, können Sie diese Option aktivieren. Wenn Sie immer mehrfach rufen müssen, schalten Sie diese Option aus.
  • String to use on CW between his call key and exchange key (default is one space) . an Stelle eines Zwischenraums zwischen Call und Nummer können Sie ein ‘ur’ , ein ‘GE’ oder ähnliches einfügen.'
  • Keycode of Ins Key Substitute : Sie können für die Ins (Einfg)-Taste eine Ersatztaste festlegen, deren Code Sie in dieses Feld eintragen. Voreingestellt ist 186, das Zeichen ; . Wenn Sie den Cursor in das Feld setzen und die gewünschte Taste drücken, wird deren Code in das Feld eingetragen. Sie können keine Kombination mit Shift, Ctrl, Alt usw. verwenden. Sie sollten auch keine Taste des Nummernfeldes nehmen, diese sind anderweitig belegt.
  • Keycode of TU/Log Key Substitute : Sie können für diese Taste eine Ersatztaste festlegen, deren Code Sie in dieses Feld eintragen. Voreingestellt ist 222, das Zeichen ‘ . Wenn Sie den Cursor in das Feld setzen und die gewünschte Taste drücken, wird deren Code in das Feld eingetragen. Sie können keine Kombination mit Shift, Ctrl, Alt usw. verwenden. Sie sollten auch keine Taste des Nummernfeldes nehmen, diese sind anderweitig belegt.
  • Cut Number Style : folgender Abkürzungstil kann verwendet werden :
    • 0 als T
    • 0, 1 und 9 als T, A und N

Zuordnung der F-Tasten (Remapping Function Keys): Den einzelnen Texten innerhalb eines Contest-QSOs sind F-Tasten zugeordnet, die mit den passenden Texten zu programmieren sind. Stellen Sie fest, dass falsche Texte zur falschen Gelegenheit gesendet werden, sehen Sie zuerst in dieser Tabelle nach. Die Tasten müssen für RUN und S&P mit der gleichen Aufgabe programmiert sein.

Diese Zuordnung ist voreingestellt :

  • CQ-Ruf (CQ-Key) : F1
  • Zu sendende Contestnummer (Exchange Key) : F2
  • Ende des QSOs (End of QSO) : F3
  • Rufzeichen der Gegenstation (His Call Key) : F5
  • Eigenes Rufzeichen (My Call Key) : F4
  • Schon gearbeitet (QSO B4 Key) : F6
  • Wiederholung anfordern (Again Key) : F8

Die Funktionstasten müssen nicht unbedingt so wie angegeben programmiert sein, es ist aber durchaus sinnvoll die Zuordnung wie angegeben zu übernehmen.

Karteikarte Digitale Sendearten (Digital Modes tab)

Mit der Karteikarte für digitale Sendearten werden die externen Kontroller und ihre Steuerung über serielle Schnittstellen oder das Programm MMTTY zur Tastung über die Soundkarte eingestellt.

Beschreibung der Felder (Field descriptions)

  • Digital Interface 1 / 2
    • TU type
      • Other (andere) wie the KAM, PK232, PTC und jeder andere externe TNC
      • Soundcard : MMTTY-Soundkartenprogramm
      • Soundcard : MMVARI-Soundkartenprogramm
    • Port, Speed, Parity, Data Bits, Stop Bits, Flow Control : wird eingestellt, wenn ‘Other' gewählt wurde
  • DI-1 MMTTY Mode | DI-2 MMTTY mode
    • Wenn MMTTY gewählt wurde, wählen Sie, ob AFSK oderr FSK verwendet werden soll
    • Bei FSK wird die ausgewählte serielle Schnittstelle nicht an MMTTY beim Programmstart übergeben. Sie muss bei MMTTY ebenfalls eingestellt werden. Siehe Kapitel MMTTY support
  • DI-1 MMTTY Path | DI-2 MMTTY Path
    • Hier wird der Pfad einschliesslich der Programmnamens für die MMTTY-Maschine eingetragen
    • MTTY muss nicht im N1MMLogger-Verzeichnis stehen
    • Über die 'Select'-Tasten können Sie Verzeichnis und Programmnamen anwählen
    • DI-1 steht für das erste Digital Interface, DI-2 für das zweite Digital Interface
    • Sie können MMTTY zweimal starten

Karteikarte Anderes (Other tab)

Auf der Karteikarte Other werden die Voreinstellungen und spezielle Werte für Sendearten und Funktionen vorgenommen

Beschreibung der Felder (Field descriptions)

  • Packet Spot Time (min) Gibt vor, wie lange die DXSpots in der Bandskala angezeigt werden. Voreingestellt sind 60 Minuten, es kann jede andere Zeit eingetragen werden
  • Repeat time in millisecs (Wiederholungszeit in Millisekunden) : Gibt die Wiederholzeit für das Auto-CQ in CW oder mit dem Soundblaster vor. Voreingestellt sind 1,8 s (1800 ms). Das Maximum ist 32767. Sie können die Zeit auch mit Ctrl+R oder 'Config > Set CQ repeat time' im Eingabefenster einstellen.
  • Default # Spots in SH/DX/# (Anzahl der DXSpots, die mit SH/DX abgerufen werden). Die Einstellung gilt nur für die Bandskala. Voreingestellt sind 30 Spots Die Zahl der mit SH/DX-Kommandos abzurufenden DXSpots im Packet/Telnet-Fenster werden damit nicht beeinflusst. Diese Werte können mit dem Menü Config > Edit Packet/Telnet Buttons eingestellt werden.
  • SSB Tuning Tolerance (Hz) (SSB-Abstimm-Toleranz) : Gibt den Anstand zu einer SSB-Station in der Bandskala an, deren Rufzeichen bei Erreichen des Abstandes in den Rahmen des Eingabefensters unter dem Rufzeichenfeld übernommen wird. Der Abstand kann zwischen O und 20 kHz eingestellt werden. Voreingestellt sind 300 Hz.
  • CW Tuning Tolerance (Hz) : (CW-Abstimm-Toleranz) : Gibt den Anstand zu einer CW-Station in der Bandskala an, deren Rufzeichen bei Erreichen des Abstandes in den Rahmen des Eingabefensters unter dem Rufzeichenfeld übernommen wird. Der Abstand kann zwischen O und 20 kHz eingestellt werden. Voreingestellt sind 300 Hz.
  • RTTY Tuning Tolerance (Hz) -(RTTY-Abstimm-Toleranz) : Gibt den Anstand zu einer RTTY-Station in der Bandskala an, deren Rufzeichen bei Erreichen des Abstandes in den Rahmen des Eingabefensters unter dem Rufzeichenfeld übernommen wird. Der Abstand kann zwischen O und 20 kHz eingestellt werden. Voreingestellt sind 300 Hz.
  • CW Weight (Punkt/Pausen-Verhältnis) : Voreingestellt ist 50/50.
  • SSB Up/Down Arrow Incr (kHz) (Schrittweite für Hoch/Tief-Taste) : Abstimmschritt mit die Hoch/Tief-Tasten beim Abstimmen in SSB in der Bandskala. Hinweis : Stellen Sie die Schrittweite nicht kleiner ein, als Ihr Transceiver verarbeiten kann. Sonst passiert nichts. Ältere ICOM-Transceiver verstehen nur Schrittweiten über 100 Hz.
  • CW Up/Down Arrow Incr (kHz) : (Schrittweite für Hoch/Tief-Taste) : Abstimmschritt mit die Hoch/Tief-Tasten beim Abstimmen in CW in der Bandskala. Hinweis : Stellen Sie die Schrittweite nicht kleiner ein, als Ihr Transceiver verarbeiten kann. Sonst passiert nichts. Meist sind 10 Hz die kleinste Schrittweite. Ältere ICOM-Transceiver verstehen nur Schrittweiten über 100 Hz.
  • PgUp/PgDn Incr (kHz) : Schrittweite für die Abstimmung mit den Bild hoch/tief –Tasten und den {PGUP} {PGDN}-Macros.
  • Keep log of all QSOs to facilitate recovery of log (Speichern Sie alle QSOs, um das Log wiederherstellen zu können). Es wird ein Transaktionslog aller QSOs eines Contests angelegt. Wird eine Datenbank beschädigt und ist nicht mehr auswertbar, können Sie mit Hilfe dieser Datei eine neue Datenbank starten, dieses Log importieren und im Contest weitermachen.
    • Ist diese Option ausgewählt, wird für jeden Ihrer Conteste dieses Log angelegt
    • Die Datei wird nach jeder Transaktion geschlossen und wieder geöffnet, wenn neue Daten einzutragen sind
    • Sie dürfen den Namen der Datei aus Sicherheitsgründen NICHT ändern !
      • Der Name sichert das fehlerfreie Laden und verhindert, dass Daten von Contesten gemischt werden
      • Beispiel : 'ham.mdb - CQWWCW - 2005-09-19.LOG' > Name der Datenbank > Contestname > Erstellungsdatum
    • Die Datei MUSS in eine neue leere Datenbank importiert werden !
      • Grund : Verhinderung von wiederholbaren Fehlern und Vermeiden von Doppel-QSOs und anderen Problemen
      • Gehen Sie zu 'File > Import > Recover QSOs from a Transaction Log' um das Transaktionslog zu importieren
    • Laden Sie ein Transaktionslog in eine Datenbank, wird automatisch ein neues Transaktionslog mit den Daten des ersten Logs angelegt. Sie müssen immer das jeweils jüngste Log verwenden.
  • Start Contest Reporting Application (Contestmeldung starten) : Siehe Kapitel Erweiterte Funktionen . Mit dieser Option wird der Bericht der Contestdaten an eine Internetseite in Echtzeit gestartet. Die erreichten Punktzahlen werden in einstellbaren Abständen gemeldet und auf einer Webseite angezeigt.
  • Mute mic on supported radios (Mikrofon während des Sendens sperren) : Verwenden, wenn ein anderer Eingang als das Mikrofon als NF-Eingang verwendet wird. Voreingestellt ist ‘keine Sperre’.
    • Tentec Orion: Beim Orion kann der Mikrofoneingang gesperrt und auf den Aux-Eingang umgeschaltet werden.
  • Format for DXSpider Cluster : Die SH/DX –Abfragen für einen DXSpider werden konfiguriert. Sie weichen etwas vom Normalzustand ab : z.B. bei der Abfrage der letzten 30 Spot auf 20m mit SH/DX/30 on 20). Es wird SH/QRZ anstelle von SH/BUCK gesendet. Wählen Sie diese Einstellung nur, wenn Sie einen DXSpider cluster connecten. Fragen Sie den DXCluster mit der Eingabe SH/VER ab. Ein DX-Spider anwortet etwa mit ‘DX Spider Cluster’. Diese Option ist auf ‘nicht aktiv’ voreingestellt.
  • Auto-Completion Mode (Automatische Rufzeichenergänzung) : Ein teilweise eingegebenes Rufzeichen wird aus der Masterdatei oder aus den schon gearbeiteten Station im Contest gesucht und ergänzt. Der ergänzte Teil wird hellgetastet. Sie können das Call entweder übernehmen oder mit der Eingabe fortfahren. Der hellgetastete Teil wird dann überschrieben.
  • Use Reverse CW : Wenn aktiviert, wird der Transceiver beim Umschalten auf Reverse CW (CW-R) geschaltet

Karteikarte Winkey (Winkey tab)

Mit der Karteikarte wird der K1EL Winkey keyer, ein externes kommerzielles Produkt gesteuert.

Der WinKeyer wird als allein stehendes Gerät oder in Zusammenhang mit erweiterten Interfaces wie Ham Radio Solutions EZMaster, Microham Microkeyer oder RigExpert geliefert. Diese externen Geräte beeinflussen die Funktion des Winkey-Schaltkreises. Ziehen Sie das jeweilige Handbuch zur Information und zur Wahl der richtigen Einstellung heran.

Winkey wurde von K1EL und G3WGV entwickelt. Primäres Ziel ist, in der Zusammenarbeit mit verschiedenen Windows-Programmen eine einwandfreie CW-Tastung zu garantieren und die vom Multitasking bei Windows hervorgerufenen Probleme zu umgehen. Der Winkey-Schaltkreis wird mit ASCII-Zeichen bei N1MMLogger über eine COM- oder USB gespeist und erzeugt daraus ein fehlerfreies CW. Informieren Sie sich näher über die Linkseite (links page) und im Kapitel Unterstützte Hardware (Supported Hardware page). Die Gebegeschwindigkeit kann zwischen 10 und 55 WpM eingestellt werden.

Beschreibung der Felder (Field descriptions)

  • Keying Mode (Tast-Modus) Sie können Iambic A, Iambic B, Ultimatic oder Semi-Automatic wählen. Voreingestellt ist Iambic-B.
  • Autospace : Wenn Sie die Funktion Autospace aktivieren, wird dann, wenn beim Geben eine Pause länger als eine Punktlänge festgestellt wird, eine Pause von drei Punktlängen als Zeichenabstand eingefügt. Informieren Sie sich im Handbuch.
  • Pot is wired with two leads (Potentiometer ist über zwei Leitungen angeschlossen) : Wählen Sie diese Option, wenn das Potentiometer anstelle von drei Leitungen nur mit zwei Leitungen angeschlossen ist. Diese Option wird normalerweise nicht verwendet, nur wenn Sie das Gerät selbst aufgebaut haben oder ihr Lieferant es Ihnen empfiehlt.
  • Pin 5 Function : Wahl der Funktion des Pins 5 : Normalerweise ist Pin 5 mit der PTT beleget. Sie können auch eine andere Belegung wählen : Informieren Sie sich im Handbuch. Möglich sind :
    • PTT (voreingestellt)
    • Sidetone (Mithörton)
    • 2nd CW (Zweiausgang)
    • None (nicht belegt)
  • Sidetone Frequency : Frequenz des Mithörtons. Voreingestellt ist 469 Hz.
  • Reverse Paddles : Paddelanschlüsse vertauscht (Linkshänder)
  • Lead Time (Vorlaufzeit) : Zeit zwischen Zuschalten der PTT und Ausgabe des ersten CW-Zeichens. Einstellbar zwischen 10ms und
    2,55 Sekunden. Stellen Sie mindestens 10ms ein, sonst wird u.U. der erste Punkt verschluckt. Eine 1 bedeutet 10 ms. Wird Pin 5 als PTT benutzt, stellen Sie ebenfalls mindestens 10ms ein.
  • Tail Time (Nachlaufzeit) : Abschalten der PTT nach dem letzten Zeichen. Wird normalerweise auf 0 eingestellt. Soll der Wert benutzt werden, muss die Vorlaufzeit auf 0 gesetzt werden. Siehe Handbuch.
  • First Character Extension (Verlängerung des ersten Zeichens): Einstellbar in 10ms-Schritten bis 2,55 Sekunden. Verlängert das erste Zeichen für langsam umschaltende Transceiver. Ermitteln Sie den optimalen Wert durch Versuche. Siehe Handbuch.
  • Keying Compensation (Tastkompensation) : Wird bei hoher Gebegeschwindigkeit (>30 wpm) mit QSK-Operation benutzt und fügt eine Zeit in 1ms-Schritten zu Punkten und Strichen zu, um die Umschaltzeit zwischen Senden ud Empfangen zu kompensieren. Siehe Handbuch.
  • Hang Time (Nachlaufzeit) : Abschalten der PTT nach dem Ende des Tastens in 10ms-Schritten (bis 2,55 s). Eine 1 bedeutet 10ms. **
  • Winkey 2

·

    • Sidetone (Mithörton) : Mithörton sowohl bei der Tastung über PC als auch über den Geber (Paddle)
    • Paddle only sidetone : Mithörton nur bei Tastung über das Paddle.
    • Use 2nd output : Verwendet den Zweitausgang von Winkey 2.

Hinweis : Die Gebegeschwindigkeit kann unter allen Bedingungen über das Steuerfeld im Eingabefenster gesteuert werden. Die CW-Tasten und die Steuerung am Winkey-Schaltkreis ändern die Gegegeschwindigkeit in Schritten von 2 WpM.
Wenn Sie am Potentiometer drehen, wird sowohl die Gebegeschwindigkeit des Paddles als auch die N1MM-Einstellung geändert. Wenn Sie die Gebegeschwindigkeit im Eingabefenster ändern, wird die neue Einstellung erst übernommen, wenn Sie mit dem Paddle die N1MM-Sendung unterbrechen.

Winkey unter N1MMLogger einstellen (How to setup Winkey in N1MM logger)

Wählen Sie auf der Karteikarte Hardware die zu verwendende Schnittstelle aus. Wählen Sie für diese Schnittstelle "Other". Klicken Sie auf Set. Wählen Sie Winkey. Gehen Sie dann zu der Karteikarte Winkey. Machen Sie dort Ihre Einstellungen. Wenn Sie die Winkey-PTT gewählt haben müssen Sie eine lead-time grösser als NULL einstellen und eine tail time, die groß genug ist, dass Winkey die PTT zwischen den Zeichen auf EIN hält (ähnlich einer VOX-Einstelung)

Hinweis : Winkey benötigt eine eigene serielle Schnittstelle. Das kann eine reale COM-Schnittstelle oder eine virtuelle USB-Schnittstelle sein, die das Gerät bereitstellt, in dem der Winkey-Chip eingebaut ist.

Karteikarte Sendeartensteuerung (Mode Control tab)

Mit diesen Einstellungen legen Sie fest, auf welche Sendeart Ihr Transceiver bei einem Frequenzwechsel oder bei der Wechsel der Sendeart geschaltet wird. Gleichzeitig wird die im Log eingetragene Sendeart gewählt. Im Bandplan werden im Moment CW und SSB untertsützt.

Beschreibung der Felder (Field descriptions)

  • Mode recorded in log : Wahl der ins Log einzutragenden Sendeart
    • Use radio mode : die am Transceiver eingeschaltete Sendeart wird verwendet
    • Follow band plan (voreingestellt) : die Sendeart wird abhängig von der Frequenz dem Bandplan entnommen
    • Use contest mode or bandplan : läuft der Contest nur in einer Sendeart, wird diese genommen. Läuft der Contest als mixed, wird die Sendeart aus dem Bandplan genommen
    • Use contest or radio mode : läuft der Contest nur in einer Sendeart, wird diese genommen. Läuft der Contest als mixed, wird die Sendeart vom Transceiver genommen
    • Always: : es wird immer die hier gewählte Sendeart genommen
  • Mode sent to radio : Wahl der am Transceiver einzustrellenden Sendeart
    • Don't change radio mode : Einstellung wird nicht geändert
    • Follow mode recorded in log (voreingestellt) : Einstellung der Sendeart wie im Log verwendet
    • Except change (Ausnahmeregelung)
      • Log mode RTTY to Radio mode : bei RTTY im Log wird der Transceiver auf die gewählte Sendeart gestellt (z.B. RTTY)
      • Log mode PSK to Radio mode : bei PSK im Log wird der Transceiver auf die gewählte Sendeart gestellt (z.B. SSB)

Karteikarte Antennen (Antennas tab)

Mit der Karteikarte Antennen steuern Sie den angeschlossenen Antennenwahlschalter automatisch bei einem Bandwechsel. Die externe Top-Ten type device box wird über eine parallele Schnittstelle gesteuert. Einzelheiten finden Sie im Kapitel Schnittstellen (Interfacing chapter).

Mit der Kombinatiion Alt+F9 können Sie alle FÜR DIESES BAND programmierten Antennen durchschalten. Schalten Sie auf ein anderes Band um, wird auf die Antenne mit dem niedrigsten Code auf diesem Band umgeschaltet. Gibt es auf einem Band nur eine Antenne, entfällt das Durchschalten natürlich. Die gewählte Antenne wird im Statusfeld des Eingabefensters angezeigt. Kommas sind als Trennzeichen nicht gestattet, falls es bei Windows als Dezimaltrennzeichen verwendet wird.

  • Code : Code an der LPT-Schnittstelle. Der Code wird binär aus den Leitungen 9,8,7 und 2 gebildet (4 Bit = 16 Möglichkeiten).
    Jeder Code gehört zu einer Antenne unabhängig vom Band.
  • Antenna : Freier Text zur Beschreibung der angeschlossenen Antenne
  • Bands : Das Band/die Bänder, auf den/auf denen die Antenne verwendet werden soll
    • Geben Sie die Bänder in MHz an, z.B. 1.8, 3.5, 7 etc.
    • Die Bänder sind durch Kommas zu trennen
    • Jede Antenne kann auf beliebig vielen Bändern progerammiert werden
  • Rotor Port(s) . Verwendete serielle Schnittstelle(n) mit dem N1MM-Rotor

·

    • Einzutragen sind die verwendeten Schnittstellen
    • Es kann mehr als eine Schnittstelle eingetragen werden (z.B. wenn für gestockte Antennen zwei Rotoren vorgesehen sind)
  • Offset : Missweisung der Antenne (Verdreht im letzten Sturm oder um 90° versetzt montiert). Der Offset kann auch im Rotorsteueprogramm eingetragen werden
  • Bidirect – Eine 1 setzt die Antenne auf bidrektional (z.B. eine StepIR)(0 = nicht bidirektional, 1 = bidirektional).
  • Start Rotor Program . Rotorsteuerprogramm wird automatisch zusammen mit N1MMLogger gestartet. Sie müssen es aber manuell beenden.

Hinweis : Wird die DVK über den gleichen LPT-Port gesteuert, wird die Antennenauswahl nicht bedient, da sich die Pins überlappen

Karteikarte Audio (Audio Setup)

Für den Betrieb mit zwei Soundkarten lesen bitte im Kapitel SO2R (SO2R chapter) nach.

  • Wählen Sie die zu bildende Konfiguration oben auf der Karteikarte aus (ein Beispiel ist im Kapitel SO2R (SO2R chapter) zu finden.

    • 1 - Single Card - One radio, No Sound Card SO2R (Eine Soundkarte, ein Transceiver, kein SO2R mit Soundkarte)
      • Es wird eine Karte verwendet, um die WAV-Dateien abzuspielen, neue Ansagetext zu erzeugen und das Mikrofon stumm zu schalten, wenn WAV-Dateien abspielt werden
      • Nur der obere Teil der Einstellungen muss gemacht werden (Tx Sound Card und QSO recording). Der untere Teil ist abgeschaltet.

    • 2 - Single Card - Two radio, No Sound Card SO2R (Eine Soundkarte, zwei Transceiver, kein SO2R mit Soundkarte)
      • Kein SO2R, aber zwei Transceiver, WAV-Dateien werden über beide Transceiver gesendet und Dateien aufgezeichnet
      • Nur der obere Teil der Einstellungen muss gemacht werden (Tx Sound Card und QSO recording). Der untere Teil ist abgeschaltet

    • 3 - Single Card - Two radio, Sound Card SO2R, CW Only (Eine Soundkarte, zwei Transceiver, SO2R mit Soundkarte, nur CW)
      • SO2R mit einer Soundkarte nur für CW
      • Die Kopfhörer werden nicht unmgeschaltet
      • Sie müssen ein Kabel vom CD- oder AUX-Eingang der Soundkarte anfertigen, um diese Option nutzen zu können
      • Sie müssen Ihre Transceiver in der Karteikarte Hardware für SO2R konfigurieren
      • Sie müssen beide Dialoge (oben und unten) für Tx Sound Card und QSO recording + Rx Sound Card) einstellen
        • Der TX Radio Input Port wird im oberen Teil eingestellt

    • 4 - Dual Cards - Two radio, Sound Card SO2R (zwei Soundkarten, zwei Transceiver, SO2R mit Soundkarte)
      • Voller SO2R mit Umschaltung der Soundkarten wird benötigt
      • Die Umschaltung der Kopfhörer wird gesteuert
      • Sie müssen ein Kabel vom CD- oder AUX-Eingang der Soundkarte anfertigen, um diese Option nutzen zu können
      • Sie müssen Ihre Transceiver in der Karteikarte Hardware für SO2R konfigurieren
      • Sie müssen beide Dialoge (oben und unten) für Tx Sound Card und QSO recording + Rx Sound Card) einstellen
        • Der TX Radio Input Port im oberen Teil ist abgeschaltet

Hinweis : Der Configurer stellt u.U. Parameter ein, die Ihre Soundkarte nicht realisieren kann. Nehmen Sie 16 bit, 11025 Hz/sec für alle Soundkarten als sicheren Wert

  • Einstellung der Tx-Soundkarte und der QSO-Aufzeichnung (TX Card and QSO Recording Setup)
    Nehmen Sie die voreingestellte Soundkarte als TX-Soundkarte. Der CD-Eingang wird dabei nicht zum Senden genommen und kann normal benutzt werden. Wollen Sie die voreingestellte Karte als RX-Karte verwenden, verbinden Sie einen der Transceiver-Audioausgänge mit einem nichtgenutzten Soundkarteneingang, z.B. dem AUX-Eingang.

o Select Device (Geräteauswahl) : Wählt die Soundkarte für das Aussenden von WAV-Dateien und das Aufzeichnen von QSOs aus

o Select Input Line (Eingangsleitung wählen) : Wählt den Eingang für die QSO-Aufzeichnung aus. Falls Ihr Mikrofon an die Soundkarte angeschlossen ist, wird dieses der Mic-Eingang sein.

o Select Line to Mute (Wählt Leitung zum Stummschalten aus) : Wählt den Eingang aus, der stummgeschaltet werden soll, wenn WAV-Dateien gesendet werden. In der Regel ist das der Mikrofoneingang

o Recording Bits (Breite der Azfzeichnung) : Sie können 8, 16 oder 24 Bit für die Aufzeichnung wählen. Wenn die Soundkarte Ihre Einstellung nicht unterstützt, erhalten Sie einen Fehler 4, wenn Sie die Aufzeichnung starten.

§ Wählen Sie 8 Bits, die Qualität ist ausreichend und es werden die die kleinesten Dateien abgespeichert

o Recording Sample Rate (Abtastrate für Aufzeichnung) : Je kleiner die Abtastrate, desto kleiner sind die Dateien, aber auch die Qualität wird schlechter. Eine Abtastrate von 11025 Bit/s ist ein guter Wert für den Anfang

o Radio Input Port (Eingang vom Transceiver) : Hier wird die NF vom Transceiver eingespeist. Meist wird der Eingang Line in verwendet. Die Abfrage ist nur bei den Optionen 1 und 2 wählbar. Sonst ist er abgeschaltet und grau hinterlegt.

o Max Recording Length (secs) (Maximal Aufzeichnungslänge in Sekunden) : Hier wird die maximal Länge einer aufgezeichneten WAV-Datei eingestellt. Haben Sie 30 Sekunden gewählt, werden die jeweils letzten 30 Sekunden aufgezeichnet, vorher aufgezeichnete Teile werden verworfen.

o Recording channels (Aufzeichnungskanal) : Hier wird die Nummer des Kanals, der aufgezeichnet werden soll, eingetragen. Möglich sind 1 oder 2.

Der Ausgang für die WAV-Dateien vom PC zum Transceiver ist in jedem Fall der Ausgang 'Speaker Out' der Soundkarte.

  • Einstellung der Rx-Soundkarte (wird verwendet für die SO2R-Kopfhörerumschaltung)
    Für SO2R werden zwei Eingänge mit Line-Pegel benötigt. Bei den meisten Karten müssen Sie einen der internen Eingänge für CD oder AUX beschalten. Sie müssen dafür ein handelsübliches Stereokabel vorbereiten. Sie können diesen Eingang nur in den Optionen 3 und 4 konfigurieren. Bei den anderen Optionen ist er unwirksam und grau hinterlegt.
    • Device (Gerät) . Wählen Sie die (zweite) Soundkarte
    • Left Radio Input Port : Wählen Sie den Eingang für den links stehenden Transceiver, mögliche Eingänge sind in der Regel Line In, CD oder AUX
    • Right Radio Input Port : Wählen Soe den Eingang für den rechts stehenden Transceiver, mögliche Eingänge sind in der Regel Line In, CD oder AUX
      • Für den linken und rechten Transceiver sind unterschiedliche Eingänge zu wählen


Start a New Contest Log / Open an Existing Contest Log

Neues Contestlog oder vorhandenes Contestlog starten
(Start a New Contest Log / Open an Existing Contest Log)

Überblick (General)

Sie müssen verstehen, wie N1MMLogger die QSOs abspeichert. N1MMLogger speichert die QSOs in einer Access2000-Datenbank. Verschiedene Conteste können in der gleichen Datenbank gespeichert werden. Innerhalb der Datenbank werden die QSOs in zwei Tabellen gespeichert, eine wird für die QSOs verwendet, die andere zugehörige Contestinformation. In der zweiten Tabelle wird der Startzeitpunkt für den Contest eingetragen. Dieses Startdatum hat aber keinen Einfluss auf die mit dem Contest verbundenen QSO-Daten. Wenn Sie eine bestimmte Verbindung abspeichern, wird diese mit dem gewählten Contest in Verbindung gebracht unabhängig welches Datum zu dem Contest gewählt wurde. Das Contestdatum hilft nur beim Zuordnen zu einem bestimmten Contest.

Die von N1MMLogger unterstützten Conteste finden Sie im Kapitel Supported Contests.

Wenn Sie ein allgemeines Log führen wollen, wählen Sie den Contesttyp DX. Sie können hier CW und SSB und auch Digimodes im gemischten Modus (mixed Mode) arbeiten.

  • Ok : Übernehmen Sie die im Dialog eingetragenen Werte
  • Help : Zeigt die Hilfe für diese Seite an
  • Cancel : Die vorgenommenen Einträge werden verworfen

Sent Exchange (zu sendende Nummer) : Geben Sie hier NICHT den Rapport ein !.

Neues Contestlog starten (Start a new contest log)

Gehen Sie zu File > Choose which contest to log

  • Klicken Sie die Auswahl Start an new log for a contest an und wählen Sie unter Log Type den Contest oder DXPedtion oder DX als Logtyp
    Tragen Sie das Startdatum unter Start Date ein.
  • Füllen Sie die Karteikarten Contest und Files aus (nähere Infos siehe unten)
  • Die voreingestellten Daten auf der Karteikarte Contest entsprechen den zugehörigen Contestregeln.
    • Sie könen den gleichen Contest mehrfach in Ihrer Datenbank haben. Das zugehörige Startdatum identfiziert den gewünschten Contest.

Sie finden die unterstützten Conteste im Kapitel 'Supported Contests'.
Überprüfen Sie die zugehörige Website für den Contest nach den neuesten Regeln. Informationen finden Sie unter 'Contest Setup Instructions'.

Vorhandenes Contestlog öffnen (Open an Existing Contest Log)

Gehen Sie im Menü zu : 'File > Open Log in Database'

  • Ein Auswahlfenster mit den abgespeicherten Contesten wird geöffnet
  • Klicken Sie den gewünschten Contest an. Änderungen können auf den Karteikarten Contest und Associated Files vorgenommen werden. Einzelheiten finden Sie in den folgenden Abschnitten.

Wollen Sie einen Contest löschen (delete a contes t), markieren Sie den Contest mit einem Linksklick und drücken Sie dann auf die Löschtaste (Entf/Delete).
Beispiel : Sie können den im Bild markierten CQWWSSB-Contest mit der Löschtaste entfernen.

Contestspezifische Informationen (Contest Specific Information)

Für den ausgewählten Contest werden entsprechend den abgespeicherten Contestregeln Voreinstellungen eingetragen, die Sie Ihren Vorstellungen entsprechend anpassen müssen :

Karteikarte Contest (Tab: Contest)

  • Operator Category (Teilnehmerklasse) : Tragen Sie Ihre Klasse ein.:
    Möglich sind :
    • SINGLE-OP
    • SINGLE-OP-ASSISTED
    • MULTI-ONE
    • MULTI-TWO
      • Sie müssen Run1 und Run2 eintragen. Eine Warnung macht Sie auf diesen Eintrag aufmerksam, der vor dem ersten Loggen gemacht werden muss.
    • MULTI-MULTI
    • SCHOOL-CLUB
    • CHECKLOG
    • SINGLE-OP-PORTABLE
    • ROVER
    • MULTI-UNLIMITED
    • MULTI-LIMITED

  • Bandkategorie (Band Category):
    Möglich sind :
    • ALL
    • 160M
    • 80M
    • 40M
    • 20M
    • 15M
    • 10M
    • LIMITED

  • Leistungsklasse (Power Category):
    Möglich sind :
    • HIGH
    • LOW
    • QRP

  • Sendeartenkategorie (Mode Category):
    Möglich sind :
    • CW
    • SSB
    • RTTY
    • MIXED

  • Overlay Category:
    Möglich sind :
    • N/A (default)
    • ROOKIE
    • BAND-LIMITED
    • TB-WIRES (Dreibänder und Drähte)
    • OVER-50
    • HQ

Die Kategorie OVERLAY ist contest-spezifisch. Es gibt sie im CQ-WPX CW und CQ-WPX-SSB. Hier können Sie jede Kombination von ROOKIE, BAND-LIMITED, TB-WIRES eintragen. Im STEW-PERRY gibt es die Kategorie OVER-50, im IARU-HF die Kategorie HQ.

  • Sent Exchange (Kontrollnummer): Contest-abhängig, laufende Nummer, Zone, State u.a.
    • Geben Sie die Kontrollnummer OHNE RS(T) an !!
    • Sie erhalten im Ergebnislog (Cabrillo, generische Datei) eine extra Spalte für die ausgetausche Kontrollnummer
    • Sie erhalten eine Warnung, wenn Sie trotzdem ein RST eintragen
      • Warnung: KEINEN Signalrapport als Kontrollnummer angeben, sonst erhalten Sie ein falsches Cabrillo-Log !
  • Operatoren (Operators): Geben Sie hier alle Rufzeichen der mitarbeitenden OPs an. Wenn Sie auf die Taste Update Ops from Log anklicken, werden die OPs aus dem aktuellen Log nach dem Contest übernommen
  • Kommentarfeld (Soapbox comments): Hier können Sie Ihre Meinung zum Contest, zu den Bedingungen usw. eintragen. Mit Anlage eines neuen Contests wird das Feld gelöscht.

  • Sektionsliste (Section Lists)

    • Auswahlliste: State for Log Type QSOPARTY
      • Die Auswahltasten werden nur angezeigt, wenn für den Contest eine Auswahlliste benötigt wird (US-interne QSO parties).
      • Im Beispiel werden in der QSO-Party 2 QSOs mit dem State CA (California) angezeigt

    • Taste Edit Section List: Hier kann die Auswahlliste editiert werden

    • Taste : Import Section List: Sie können die zu dem Contest gehörende Sektionsliste importieren.
      • Die Sektionsliste wird dazu benutzt, Multis für den Contest zu bestimmen. Sie enthält States, Provinces usw. Die Multis werden im Multi-Fenster angezeigt.
      • Der Name für diese Liste ist fest vorgegegeben und wird während des Imports angegeben, z.B. mit IOTA.SEC
      • Sie können die Datei mit einem Texteditor wie Notepad bearbeiten, wenn sich die Regeln geändert haben und die Sektionsliste aktualisiert werden soll.
  • Taste : Show Rules (Internet access required): Contestregeln über eine Internetverbindung abrufen. Die Verbindung zur Homepage des Contestveranstalters wird hergestellt und die Contestregeln werden angezeigt. Mitunter meinen die Veranstalter, sie müssten diese Seite jedes Jahr ändern. Sehen Sie am besten selbst, was passiert und/oder nehmen Sie Kontakt zu uns auf.

Karteikarte Zugehörige Dateien (Tab: Associated Files)

  • Master.DTA Filename: Die Datei enthält bekannte Rufzeichen aus der Contest-Szene und wird bei der Rufzeichenprüfung verarbeitet. Mitunter gibt es für spezielle Contesttypen spezielle Dateien (z.B. für europäische UKW-Conteste). Sie können die angebotene Liste über die Taste Change abändern.

Hinweis : Stellen Sie sicher, dass Sie die jeweils neueste Länderliste CTY.DAT vor einem Contest abrufen und bereitstellen. Wählen Sie zum Aktualisieren den Menüpunkt 'Download latest country file (wl_cty.dat) (Internet)' im Menü Tools UND importieren Sie anschliessend die Länderliste mit 'Import country list from downloaded file' in Ihre Datenbank.

  • SSB/CW/Digimode Function Key Filename : Sie können die zu einem speziellen Contest benötigte Tastenbelegung für CW/SSB/Digimodes aus früher abgespeicherten Dateien abrufen. Sie können den Pfad dazu angeben.
    • Klicken Sie auf Change, wenn Sie eine bestimmte Datei laden wollen
    • Klicken Sie auf Clear, wenn Sie den aktuellen Dateinamen löschen wollen.


Entry Window

Eingabefenster (Entry Window)

Sie sehen dieses oder ein ähnliches Fenster :

.

Sie haben zwei Möglichkeiten um von Feld zu Feld zu kommen :

· Mit Tab oder Shift+Tab kommen Sie vorwärts oder rückwärts normal von Feld zu Feld

· Wenn Sie auf die Leertaste drücken werden die voreingestellten Daten in die Felder eingetragen und nur die zu füllenden Felder angesteuert, Das über dem Rufzeichenfeld stehende Rufzeichen wird übernommen, als Rapport 59/9 eingetragen und auf die Eingabe des Rapports gewartet. Daten aus früheren QSOs wie die Zonennummer oder ein DOK werden bereitgestellt.

Die Leertaste sollte die bevorzugte Taste sein !.
  • Tastenzuordnung (Button Assignments)
  • Weitere Info’s (Other Info (Running Check Box))
  • Informationen im Statusbalken (Status Bar Information)
  • Farben der Rufzeichen (Callsign Colors)
  • Andere Möglichkeiten (Other Features)
  • Funktionstasten (Function Keys)
  • Andere Tasten (Other Keys (Insert & Ctrl+Enter))

Menüleiste:

File

Edit

View

Tools

Config

Window

Help

Tastenzuordnung (Button Assignments)

  • Wipe/Alt-W : Löscht alle Felder des Logeingabefensters und die Information dazu
  • Log It / ENTER : QSO abspeichern
  • Edit : Öffnet Edit-Fenster für zusätzliche Informationen zum aktuellen Call
  • Mark /Alt-M : Markiert aktuelle Frequenz als belegt (Busy) durch ein nicht zu arbeitendes Call (Station nicht im Contest o.ä.)
  • Store / Alt-O : Speichert aktuelles Rufzeichen in der Bandskala, fett, weil selbst eingetragen
  • Spot it / Alt-P : Melder aktuelles QSO im Packet und/oder Telnet-Link.
  • Buck : Zeigt Information zum Rufzeichen aus der Buckmaster-Callbook-CD an, falls hamcal32.dll im N1MMLogger-Verzeichnis abgelegt ist und die CD erreichbar ist. Muss in der Konfiguration eingetragen sein, sonst wird die Taste nicht angezeigt.
  • F1 bis F12 : Sendet den für die Taste eingetragen CW/Digimode-Text oder die zugewiesene WAV-Datei für den aktuellen Running- oder S&P-Modus. Mit einem rechten Mausklick können Sie den Inhalt der Tasten editieren. Sie haben im RUN-Modus 12 Tasten und im S&P-Modus ebenfalls 12 Tasten zur Verfügung. Mit SHIFT+F-Taste können Sie jeweils den Tastensatz des anderen Modus abrufen.
  • Shift-F1 bis Shift-F12 : Sendet den zum jeweils anderen Modus gehörenden CW/Digimode-Text bzw. die WAV-Datei.
  • Esc : Bricht jede laufende Sendung (CW oder WAV) unmittelbar ab. Stoppt auch die Aufzeichnung (Record)
  • ALT-U : Schaltet zwischen Running- und S&P-Modus hin und her
  • CW speed : CW-Geschwindigkeit in Worten pro Minute wpm. Kann durch die Pfeile erhöht oder erniedrig werden. Wird nur in CW angezeigt.
    Sie können mit den Tasten Bild hoch (Pg up) und Bild runter (Pg dwn) die Gebegeschwindigkeit in größeren Stufen verändern. Die höchste Geschwindigkeit ist 98 WpM.

Rufzeichen/Kontrollnummer editieren (Callsign/Exchange Editing Features)

  • Leertaste (Space Bar) : bewegt den Cursor in das Feld, dessen Position er inne hatte, bevor er das Rufzeichen- oder Kontrollnummernfeld verlassen hat
  • Tabulator (Tab) : Cursor in das nächste Feld -
  • Tabulator+Shift (Shift-Tab) : Cursor ein feld zurück
  • Taste Pos 1 (Home) : Cursor wird an den Anfang des aktuellen Feldes gesetzt
  • Taste Ende (End) : Cursor wird an das Ende des aktuellen Felds gesetzt
  • Fragezeichen (Question mark (?)) : Sendet ein Fragezeichen und tastet das ? hell im aktuellen Eingabefeld. Wenn Sie z.B. N?MM eingegeben haben, wird das ? hellgetastet und Sie können diese Position unmittelbar korrigieren. Ein doppeltes ? wie z.B. DL?K?A tastet die drei Zeichen zwischen den beiden Fragezeichen hell und mit der Eingabe von drei Zeichen können Sie das Rufzeichen korrigieren.
  • Links/Rechts-Pfeil (Left/Right Arrow) : bewegt den Cursor nach links oder rechts innerhalb des aktuellen Felds
  • Taste Rückschritt (Backspace) : löscht das Zeichen links vom Cursor
  • Taste Entf (Delete) : löscht das Zeichen rechts vom Cursor
  • Taste Pos1+Shift (Shift-Home) : tastet den Feldeintrag vom Cursor bis zum Feldanfang zur Korrektur hell
  • Taste Ende+Shift (Shift-End) : tastet den Feldeintrag vom Cursor bis zu Feldende zur Korrektur hell
  • Pfeiltasten+Shift (Shift-arrow) : tastet das/die Zeichen hell, wenn Sie die Taste drücken. Sind Sie am Feldanfang angekommen, werden alle hellgetasteten Zeichen gelöscht.

Informieren Sie sich im Kapitel Tastenzuordnungen ( Key Assignments) über alle installierten Tastenkombinationen im Programm.

Weitere Infos (Other Info)

Running : Markieren Sie mit ALT+U ein QSO im RUN-Modus (aus S&P heraus). Weitere Umschaltmöglichkeiten sind :

· Wenn Sie auf die Marke CQ-frequency in der Bandskala klicken

· Wenn Sie den VFO auf die Marke CQ-frequency abstimmen

· Wenn Sie im S&P-Modus die Taste Sift-F1(= CQ-Taste) drücken

· Wenn Sie auf den grünen Punkt neben dem Rufzeichenfeld klicken und der Punkt die Schrift SP (Search & Pounce) anzeigt.

Informationen im Statusbalken (Status Bar Information)

Unten im Logeingabefenster sehen Sie die Statuszeile. Sie enthält folgende Informationen :

  • Links :
    • Nach Eingabe des Rufzeichens : DXCC-Land, Zone, Kontinent
    • Sonst : Fehlermeldungen, Ergebnisse von Kommandos usw.
  • Mitte : Zahl der QSOs/Multiplikatoren/Zonen abhängig vom Contest
  • Rechts : Aktuelle Gesamtpunktzahl

Farben der Rufzeichen (Callsign Colors)

Im Eingabefenster kann ein Rufzeichen an zwei Positionen stehen :

· Im Rufzeichenfeld

· Im Rahmen über dem Rufzeichenfeld

Die Farben des/der Rufzeichen haben folgende Bedeutung :

Rot | Einfacher Multi, z.B. im CQWW eine neue Zone ODER ein neues Land (=ein Multi)
Grün | Doppelter Multi, z.B. im CQWW eine neue Zone UND ein neues Land (=zwei Multis)
Blau | Neue Station
Grau | Dupe (schon gearbeitet) oder im Contest nicht zu arbeitende Station (falsches Land/Kontinent/Sendeart usw.)

Rote und grüne LEDs (The red and green dots (LEDs))

Links neben dem Rufzeichenfeld sehen Sie zwei stilisierte LEDs in grün und rot. Sie zeigen an, was in den beiden VFOs/Transceivern passiert und welcher VFO/Transceiver welchem Eingabefeld zugeordnet und aktiv ist. Diese Anzeige gehört zur Philosophie von N1MMLogger, auch optisch den aktuellen Stand anzuzeigen.

Verwendete Farben und Schrifteintrag (Dot/LED colors used)

· Grüne LED – Der VFO/TCVR steht auf Empfang und ist der Tastatur zugeordnet. RX und Tastatur gehören zusammen.

o         Innen in der LED steht Ru oder SP. Bei Ru befindet sich die Station im Running-Modus und bei SP im S&P-Modus

§ Mit einem Klick auf die grüne LED können Sie zwischen beiden Modi hin und her schalten

o         Die RX/Tastaturzuordnung kann zwischen zwei VFOs/TCVR durch einen Klick in einen leeren Bereich des jeweils zugehörigen Logeingabefensters (bei Betrieb mit zwei Eingabefenstern im SO2V/SO2R-Modus) hin und her geschaltet werden oder durch Eingabe eines \ (Backslash) gewechselt werden

o         Um sowohl TX- als auch RX-Zuordnung zwischen den Fenstern und dem linken oder rechten Transceiver umzuschalten, drücken Sie CTRL-Linkspfeil oder CTRL-Rechtspfeil

· Rote LED - Dieser VFO/Transceiver soll senden

o         Die Sendezuordnung kann zwischen den VFOs/TCVRn mit der Taste ALT+F10 umgeschaltet werden

o         Sollen Empfänger UND Sender von links nach rechts und umgekehrt umgeschaltet werden, drücken Sie CTRL-Linkspfeil oder CTRL-Rechtspfeil

o         Während des Sendens kann die Zuordnung nicht geändert werden

o         Ist der VFO dem TX zugeordnet, erscheint eine blasse rote LED, wird aus Senden geschaltet hat die LED ein sattes Rot

o         In der roten LED erscheint ein R (Repeat), wenn auf wiederholten CQ-Ruf geschaltet wurde

o         In der roten LED erscheint ein D (Dueling CQ) wenn Dueling CQ aktiv ist.

Das Eingabefenster (The Entry Windows)

Das Programm hat zwei Eingabefenster, die Sie nutzen müssen, wenn Sie QSOs auf beiden VFOs/TCVRn machen wollen.

Das Standardeingabefenster ist immer offen und dem VFO-A (SO2V) oder dem linken Transceiver (SO2R) zugeordnet.
Das zweite Eingabefenster ist dem VFO-B (SO2V) oder dem rechten Transceiver (SO2R) zugeordnet. Sie können das zweite Fenster mit einem Backslash \ in das erste Eingabefenster öffnen.

Nehmen die beiden Eingabefenster zu viel Platz auf dem Bildschirm weg, schieben Sie sie übereinander und schalten Sie sie mit dem Backslash oder den CTRL-Pfeiltasten hin und her. Sie können die Eingabefenster in gewissen Grenzen in der Größe verändern, wenn sie zuviel Platz auf dem Schirm einnehmen.

Die meisten SO2R-Operatior rufen CQ mit dem ersten Transceiver und machen S&P mit dem zweiten. In den Bildern sehen Sie diese Einstellung. VFO-A steht im Running-Modus und VFO-B im S&P-Modus.

Alle Möglichkeiten, die dem Einzel-Operator zur Verfügung stehen, stehen auch im Modus SO2R/SO2V bereit. Wenn Sie z.B. auf einem Band im S&P-Modus abstimmen, werden die DX-Spots in der zugehörigen Bandskala automatisch in das Logeingabefenster über dem Rufzeichenfeld eingefügt, wenn Sie in der Bandskala abstimmen. Ein Druck auf die Leertaste überträgt das Rufzeichen in das Rufzeichenfeld. Ruft auf dem Running-Transceiver eine Station an, können Sie mit dem ‚\’ oder den CTRL-Pfeil-Tasten zwischen den beiden Fenstern hin und her schalten. Sie können die Station loggen, das Rufzeichen mit ALT-W oder CTRL-W löschen oder an der Abstimmung weiter drehen, wodurch die Station dann automatisch gelöscht wird. Wenn Sie Spot all QSOs Locally frei gegeben haben, wird das Rufzeichen gleichzeitig als Spot in die Bandskala eingegeben. Die meisten Nutzer die komfortabel mit Logger arbeiten, tendieren dazu, die lokalen Spots im verkleinerten Eingabefenster zu nutzen. Alle wichtigen Informationen werden im verkleinerten Fenster angezeigt (siehe obige Beispiele)

Das zweite Eingabefenster wird geöffnet, wenn Sie auf ein Rufzeichen in der zweiten Bandskala klicken, und es vorher noch nicht offen war.

Weitere Informationen zum SO2R-Betrieb finden Sie im SO2R-Kapitel (SO2R chapter).

Im SO2V-Modus (ein Transceiver und zwei VFOs) werden die “normalen” QSOs mit dem VFO-A gemacht und die QSOs in das erste (Standard)-Eingabefenster eingetragen. Zwischendurch kann mit dem VFO-B eine zweite Bandskala nach interessanten Spots beobachtet werden und nach dem Umschalten dorthin das QSO in dem zweiten Eingabefenster eingetragen werden. Geben Sie aus Versehen das Rufzeichen in das erste Fenster ein, dann rufen Sie mit dem falschen VFO-A. Wählen Sie das richtige Eingabefenster !

Andere Möglichkeiten (Other Features)

  • Wenn Sie ein Rufzeichen in das Rufzeichenfeld eintragen, werden in der Statuszeile Angaben zu Antennenrichtung, Entfernung, LP-Richtung usw. ausgegeben..
  • Wenn Sie ein Rufzeichen in das Rufzeichenfeld eingeben, die Sie schon gearbeitet haben, erscheint die Ausschrift DUPE ! rechts neben dem Rufzeichenfeld. Das Rufzeichen wird automatisch gelöscht, wenn Sie den Abstimmknopf weiter drehen.
  • Wenn in dem Rufzeichen, das Sie eingegeben haben ein Fragezeichen enthalten ist (weil Sie das Rufzeichen noch nicht komplett aufgenommen haben), steht der Cursor unter dem hellgetasteten Fragezeigen und mit einer neuen Eingabe wird das Fragezeichen überschrieben. Im Enter Sends Message (ESM)-Modus bleibt der Kursor beim Rufzeichen mit ? im Rufzeichenfeld und geht nicht ins Nummernfeld, da ein Rufzeichen mit ? nicht geloggt werden kann.
    Anmerkung DM3ML : Haben Sie unter Config > Configure Ports.. > Functions Keys einen Haken in das Feld Send Correct Call before End Msg wird das korrigierte Rufzeichen bei der Bestätigung des Empfangs noch einmal und richtig ausgegeben
  • Der Klick in das Nummernfeld hat den gleichen Effekt wie ein Druck auf die Leertaste, wenn der Cursor sich im Rufzeichenfeld befindet.
  • Die aktuellen Frequenzen der beiden Bandskalen werden oben im zugehörigen Logeingabefeld zusammen mit dem Contestnamen angezeigt und sind auch bei geschlossenen Bandskalen zutreffend
  • Wenn Sie über das Band abstimmen und in die unmittelbare Nähe eines Rufzeichens in der Bandskala kommen (Abstand einstellbar), wird Ihnen dieses Rufzeichen über dem Rufzeichenfeld angeboten. Ist das Rufzeichenfeld leer, können Sie dieses Rufzeichen mit einem Druck auf die Leertaste in das Rufzeichenfeld kopieren. Klicken Sie auf das angebotene Rufzeichen wird es unabhängig vom Inhalt des Rufzeichenfelds eingetragen.
  • Frequenz in Rufzeichenfeld : - Die Frequenz des ersten VFOs (A) kann mit einer Frequenzeingabe ins Rufzeichenfeld geändert werden. Möglich sind absolute Frequenzen, Frequenzänderungen oder Offsets für Splitbetrieb. Dezimal-Kommas oder –Punkte sind je nach Ländereinstellung erlaubt, Ein Schrägstrich vor der Frequenzeingabe stellt den VFO B. Informieren Sie sich im Kapitel Basisfunktionen über Frequenzänderung (frequency change) und Splitbetrieb (split frequency)
  • Sendeart ändern : Geben Sie CW, USB, LSB, SSB, RTTY, AM, FM, PSK oder SSTV im Rufzeichenfeld ein.
  • Ctrl-P – Das im Rufzeichenfeld stehende Rufzeichen wird an die Verbindung zum DXCluster ausgegeben. Sie werden nach einem Kommentar gefragt. Steht kein Rufzeichen im Feld, wird das letzte geloggte Rufzeichen genommen. In das Kommentarfeld können Macros eingegeben werden.
  • Ctrl-O – Wechselt das Operator-Rufzeichen. Beim Multi-User-Betrieb werden Sie am Anfang danach gefragt. Voreingestellt ist das Rufzeichen aus dem Stationsinformations-Dialog im Setup. Mit OPON im Rufzeichenfeld können Sie den gleichen Dialog öffnen.
  • Auto-Rufzeichenergänzung : Wenn Sie ein Rufzeichen eingeben, das im Check-Feld eine eindeutige Übereinstimmung hat, werden die fehlenden Zeichen automatisch ergänzt. Sie werden hellgetastet und mit der weiteren Eingabe überschrieben.
  • Auto-CQ – Mit Alt-R schalten Sie das automatische CQ an oder wieder ab. Der aktuelle Status wird nach der Eingabe in der Statuszeile angezeigt. Wollen Sie ein laufendes CQ stoppen,, drücken Sie auf des ESC-Taste.
    • Ctl-R stellt die Wartezeit vor der Wiederholung in Sekunden oder Millisekunden ein
    • Alt-R schaltet die Rufwiederholung an oder aus
      • Ist die Wiederholung auf OFF wird der CQ-Ruf nicht wiederholt
      • Ist die Wiederholung auf ON wird der CQ-Ruf wiederholt
      • In der roten Status-LED wird ein R angezeigt, wenn der Wiederholmodus aktiv ist
    • Die eingestellte Wiederholzeit läuft vom Ende eines CQ-Rufs in CW oder SSB bis zum nächsten Start
    • Wenn Sie eine externe DVK-Textausgabe verwenden , wird keine Stop-Info übernommen und der CQ-Ruf nicht wiederholt.
  • Shift-Ctrl-Fx : Zeichnet die SSB-WAV-Datei für die zugehörige F-Taste auf. Wird Shift-Ctrl-Fx noch einmal gedrückt, wird die Aufzeichnung gestoppt. Fx kann F1 bis F12 sein..
  • Ctrl-Alt-Fx ; Aufzeichnung in einen externen DVK-Speicher 1 bis 4. Fx kann F1 bis F4 sein. Ein externer DVK-Geber kann einen LPT-Port angeschlossen und konfiguriert werden
  • ESM-Modus : der ENTER-Modus löst die Sendefolge in einem QSO durch aufeinanderfolgenden Druck auf die ENTER-Taste aus. ESM funktioniert sowohl im Running- als auch im S&P-Modus. Informieren Sie sich unter Basisfunktionen.
  • Automatically Spot all S&P QSO's – Alle S&P-QSOs werden automatisch an den DXCluster gemeldet (Hinweis DM3ML : Bitte nicht verwenden !)
  • "Quick Edit" (Ctrl-Q/Ctrl-A). : Schnelles Editieren der vorherigen QSOs im Log.
    • Ctrl+Q : ein QSO rückwärts
    • Ctrl+A : ein QSO vorwärts
    • Enter : speichert die Änderung und schaltet zurück in den normalen Logmodus
    • Escape : verwirft die Änderungen und schaltet zurück in den normalen Logmodus
    • Wenn die Textfelder im Eingabefenster blau sind, befinden Sie sich im Modus Quick-Edit. Quick-Edit wird auch im Rahmen über dem Rufzeichenfeld angezeigt. Quick-Edit tastet im Log den aktiven Eintrag hell. Sie können sich mit CTRL+A und CTRL+Q im Log bewegen.
    • Wichtig : Die Eingaben beim Editieren werden nicht auf Gültigkeit überprüft. Hier müssen Sie selbst sorgfältig arbeiten.
  • Das Programm zeigt eine Warnung an, wenn es der Meinung ist, dass die PC-Uhr falsch geht (es prüft die Lokalzeit und die Zeitzone
  • Stapelspeicher für Rufzeichen : Sie können empfangene Rufzeichen mit Ctrl-ENTER in einen Stapelspeicher laden und sie dann der Reihe nach mit Rufzeichen und zugehöriger Frequenz wieder aus dem Stapelspeicher holen. Siehe Basisfunktionen (Basic Functions).
  • Beide VFOs im Running-Modus nutzen : Wenn Sie den Haupt-VFO zum Senden nehmen und mit dem zweiten VFO im Splitmodus die Empfangsfrequenz vorgeben, wird nach jedem geloggten QSO die RX-Frequenz wieder auf die TX-Frequenz gestellt. Sie können den grossen VFO-Knopf dann anstelle des kleinen RIT-Knopfs verwenden, um die Sendefrequenz nach Stationen zu suchen. Die Ablage wird nach jedem QSO im RUN-Modus zurückgestellt.
  • Automatische Antennenwahl : Wenn Sie einen Antennenwahlschalter an der parallelen Schnittstelle installiert und konfiguriert haben, können Sie mit ALT+F9 alle für ein bestimmtes Band vorgesehenen Antennen durchschalten. Wenn nur eine Antenne für das aktuelle Band konfiguriert wurde, wird nicht durchgeschaltet. Schalten Sie auf ein anderes Band, wird die Antenne für dieses Band mit dem jeweils niedrigsten Code zugeschaltet. Der Namen der Antenne wird im Statusfeld angezeigt, wenn Sie umschalten.
  • Alt-' (ALT+Hochkomma) : Schaltet zwischen einem breiten und einem schmalen Filter in der gewählten Sendeart (SSB, CW und Digimodes) unabhängig von der vorprogrammierten Einstellung um. Die Filtercodes aus dem Handbuch können mit einem rechten Klick in die Bandskala im Menüpunkt Set transceiver filter codes für die verschiedenen im eigenen Transceiver eingebauten Codes eingetragen werden.
  • Taste Pause : Tauscht die Transceiver zusammen mit der Tastatur um
  • QSO-Zeit aktualisieren (Update timestamp qso) : Geben Sie im Rufzeichenfeld ein T+UTC-Zeit (vierstellig) ein. Damit wird die Uhrzeit in der Zeitspalte des Logs für ein QSO aktualisiert.
  • Sie bekommen eine Warnungsmeldung, wenn Sie die Abstimmung verstellen, bevor Sie ein QSO mit empfangenen Kontrollnummer abgespeichert haben

  • Erlaubte Zeichen im Nummernfeld (Exchange field validation):
CQ Zone | Nur Ziffern, TAB, Leerzeichen, Rückschritt
Section | Nur Buchstaben und Ziffern erlaubt
Exchange | Nur Buchstaben und Ziffern erlaubt
Grid | Nur Buchstaben und Ziffern erlaubt
Power | Nur Buchstaben und Ziffern erlaubt
  • Rufzeichenprüfung nach K1TTT eingebaut : Ein eingegebenes Rufzeichen wird auf Sinnfälligkeit geprüft. Fällt die Überprüfung negativ aus, werden Sie im Check-Fenster gewarnt. Die Bildungsregeln für ein Rufzeichen sind in der Datei CALLSIGN.PAT abgelegt. Die Prüfung erfolgt nur auf den HF-Bändern (nicht für WARC) und in CW/SSB. Siehe auch Kapitel Rufzeichenprüfung (Call Checking).
  • Wenn in das Rufzeichenfeld ein SH/DX-Kommando eingegeben wird, wird es in das Packet-Fenster zur Bearbeitung heschickt.
  • N1MMLogger in der Vordergrund holen, wenn die Abstimmung verstellt wird (Show windows when radio frequency changed) :
    • Wird nur wirksam, wenn ein anderes Programm wie z.B. der Internetbrowser im Vordergrund steht
    • Der Transveiver muss über die CAT-Steuerung angeschlossen sein
    • Bei einem minimierten N1MMLogger passiert nichts
    • Die Funktion ist als Standard eingestellt und immer aktiv

Funktionstasten (Function Keys)

Überblick (General)

Das Programm ordnet 24 programmierbare Texte den Funktionstasten F1-F12 zu. Je zwölf Texte sind den zwei Sätzen Running und S&P zugeordnet.
Den Funktionstasten können Funktionen wie CQ, Nummeraustausch, QSO-Ende u.a. über das Menü Config > Configure Ports, Telnet Address, Others > Function Keys zugeordnet werden.
Wenn Sie Tasten nacheiander drücken, werden die Text in einem Pufferspeicher abgelegt. Die Texte werden dann nacheinander in voller Länge gesendet (CW und SSB).
Sie sehen die in den F-Tasten abgelegten Texte, wenn Sie den Maus-Cursor auf die gewünschte Taste setzen.

RUN-Modus und S&P-Modus (Running mode and S&P mode)

Ist der Running-Modus aktiv, sehen Sie die Running-Texte, haben Sie S&P gewählt, sehen Sie die S&P-Texte in den Tasten. Drücken Sie die Shift-Taste, schalten Sie in das jeweils andere Register und können diesen Text mit der zugehörigen F-Taste rufen.

Sie sind im Running-Modus, wenn der RUN-Indikator markiert ist oder wenn Sie den VFO auf die in der Bandskala markierte CQ-Frequenz stellen. Es gibt nur jeweils eine CQ-Frequenz je Band. Im Running-Modus sind Sie, wenn Sie selbst CQ rufen oder wieder auf die CQ-Frequenz abstimmen. Wenn Sie die Abstimmung von der CQ-Frequenz wegdrehen oder die VFOs tauschen, kommen Sie automatisch in den S&P-Modus. Wenn Sie im RUN-Modus auf Splitbetrieb sind, wird der Modus nicht umgeschaltet, wenn Sie an der Abstimmung drehen.

Wenn Sie im S&P-Modus sind und CQ-rufen wollen (also in den RUN-Modus umschalten wollen), drücken Sie zuerst Shift+F1 oder schalten Sie mit CTRL+U um oder klicken Sie auf den RUN-Indikator. Sie kommen in den RUN-Modus, der RUN-Indikator wird gesetzt und Sie rufen von da an CQ mit der Taste F1.

Voreingestellte Funktionstasten (Default Function keys)
F1 | CQ -Ruf | F5 | Call der Gegenstation | F9
F2 | Nummer senden | F6 | Taste QSO B4 | F10
F3 | QSO beenden | F7 |  | F11
F4 | Eigenes Call | F8 | Wiederholen | F12

Die angegebene Tastenbelegung ist voreingestellt. Sie können andere Zuweisung in der Konfiguration in der Funktionstastenzuweisung vornehmen.

Sie können 24 Texte (für CW/Digital) und 24 WAV-Dateien (für SSB) abrufen. Jeweils 12 (Tasten F1 bis F12) gehören zum RUN-Modus und weitere 12 zum S&P-Modus. Der jeweils andere Speicher kann über die zusätzlich gedrückte Shift-Taste abgerufen werden.
In der Tabelle nicht belegte Tasten im S&P-Bereich übernehmen den gleichen Text, wie er im RUN-Bereich programmiert ist. Ist z.B. die Taste F5 im S&P-Modus nicht programmiert, aber im RUN-Modus wird ihr Inhalt auch im S&P-Modus bereitsgestellr.
Sie können mit N1MMLogger eine zu dem Programm CT von K1EA kompatible Tastenbelegung programmieren.

Bitte beachten : Der gesendete Text hängt davon ab, ob der Running-Modus aktiv ist oder nicht !

Sie finden weitere Angaben zum RUN- und S&P-Modus im Kapitel Basisfunktionen (Basic Functions).

Hinweis 1: Sie dürfen in der Liste der F-Tasten keine Leerspalte freilassen. Sie müssen die Tasten der Reihe nach mit Texten belegen und dürfen nur am Ende der Tabelle Zeilen nicht belegen. Wollen Sie z.B. für die Taste F3 im S&P-Modus eine andere Belegung haben als im RUN-Modus, müssen Sie alle 12 RUN-Tasten F1-F12 und mindestens drei S&P-Tasten F1,F2 und F3 belegen.

Hinweis 2: Der Eintrag in der linken Spalte der Tastentabelle wird nur in den Tasten im Eingabefeld angezeigt. Er hat keine Funktion im Programm, Sie können ihn nach Ihren Vorstellungen frei wählen. Nur die Reihenfolge der Tasten gibt vor, welche Funktion sie auslösen. Die fünfte Zeile gehört zur Taste RUN-F5, die 11.Zeile zur Taste RUN-F11 und die 18.Zeile zur Taste S&P-F6 usw.

Andere Tasten (Other Keys)

Taste | Taste sendet | Aktion(s)
Insert (Einfg) | F5+F2 | Sendet Rufzeichen der Gegenstation + Kontrollnummer
; (wie Einfg) | F5+F2 | Sendet Rufzeichen der Gegenstation + Kontrollnummer
Alt+Enter |  | QSO loggen
' | F3 + Log QSO | Sendet den QSO-Ende-Text und loggt das QSO
Alt+Ctrl+Enter |  | Loggt ein unerwartet ungültiges QSO und fordert einen Kommentar dazu an (falsche Nummer u.ä.). Sie können es später korrigieren oder editieren

Hintergrund: Die Tasten für ; und ' wurden hinzugefügt um die Eingabe für die OMs zu erleichtern, die blindschreiben und die Einfg und +-Taste für die QSOs benutzen. Meist liegen die Tasten auf verschiedenen Tastaturen an verschiedenen Stellen, so dass vor allem bei M/M-Stationen mit verschiedenen Tastaturen aus verschiedenen Ländern (QUERTZ/QUERTY u.ä.) bei dieser Belegung eine Erleichterung erreicht wird.

Anmerkung DM3ML : Im Menü Config > Config Ports... > Function keys können zwei zusätzliche Tastencodes für die Aktionen F5+F2 und F3+Log eingetragen werden. Diese Codes sind von der verwendeten Tastatur abhängig. Bei mir stehen die Codes 186 und 222, die aber ganz anderen Zeichen zugeordnet sind, so dass die genannte Aktion bei mir nicht ausgelöst wird.

Dateiauswahl (File Menu Selections)

Hinweis: Die Datenbasis von N1MMLogger ist eine Access 2000 Datenbasisdatei mit der Erweiterung *.mdb. In jedes Datenbasis werden null oder mehrere General- oder Contestlogs abgelegt. Im Moment kann nur jeweils ein Log zur gleichen Zeit angezeigt oder editiert werden.

Sie erreichen das Menü für dieses Kapitel aus dem Logeingabefenster über den Menüpunkt File:

  • New log in database (neues Log) : Erzeugt ein neues Contestlog in der aktuellen Datenbank. Weitere Informationen finden Sie im Kapitel Logauswahl (Select Log Type Dialog).

  • Open log in database (Log öffnen) : Öffnet ein existierendes Log in der aktuellen Datenbank. Weitere Informationen finden Sie im Kapitel Logauswahl (Select Log Type Dialog).

  • New Database (neue Datenbank) : : Erzeugt eine neue Logdatenbasis. Ändern Sie den vorgeschlagenen Namen new.mdb in einen sinnvollen Namen. Ab sofort wird diese Datenbasis beim Start als voreingestellt geöffnet. Mit Open Database können Sie eine andere Datenbasis öffnen. In eine Datenbasis passen alle Conteste. Sie sollten nur dann eine neue Datenbasis anlegen, wenn Sie eine neue Programmversion testen wollen. Machen Sie regelmässige Backups des N1MMLogger-Verzeichnisses, sichern Sie jedoch mindestens die Datenbasis mit den realen Contest-QSOs.

· Open Database (Datenbank öffnen)) : Öffnet eine schon existierende Datenbasis.
Warnung: Alle eingestellten Werte wie Stationsinformationen, Transceiversteuerung, Telnet-Cluster u.a. werden in der aktuellen Datenbasis abgespeichert. Wenn Sie eine neue Datenbasis einrichten, werden diese Werte in die neue Datenbasis kopiert. Aktuelle Änderungen werden aber nur in der aktuellen Datenbasis gespeichert. Wenn Sie eine ältere Datenbasis öffnen, müssen Sie alle Einstellungen daraufhin prüfen, ob sie noch richtig und gültig sind. Sie können diesen Abgleich teilweise mit den Export- und Importfunktionen für Einstellungen und Funktionen automatisieren.

· Copy (and Compact) Database : (Datenbasis kopieren und komprimieren) : Kopiert die Datenbasis ind eine neue Datenbasisdatei und komprimiert sie gleichzeitig. Ändern Sie den vorgeschlagenen Namen new.mdb in einen Namen Ihrer Wahl. Diese Funktion kann genutzt werden, wenn Sie mehrere Conteste gelöscht haben oder eine neue CTY.DAT eingelesen haben. Die Original-Datenbasis wird nicht geändert und bleibt so lange aktiv, wie Sie nicht mit Open Database die neue Datenbasis aufgerufen haben.
Hinweis : Wenn Sie eine Datenbasis kopieren, wird Sie automatisch komprimiert. Gelöschte Conteste und QSOs werden damit endgültig entfernt.

· Copy This Contest to Another Database (Diesen Contest in eine andere Datenbasis kopieren) ; Kopiert die Einstellungen und QSOs des aktuellen Contest in eine andere Datenbasis. Falls diese neue noch nicht existiert, müssen Sie vorher mit New Database eine neue erzeugen.

· Repairing a corrupted database (Defekte Datenbank reparieren) : Das ist Link zu Webseite von Microsoft, auf der steht, wie defekte Access-Datenbanken repariert werden können. Sie können sich hier ein Reparaturprogramm Jetcomp.exe holen. Die gleiche Datei können Sie auch von der Webseite von N1MM unter Other files abholen.-

  • Import
    • Import ADIF from file...(Import einer ADIF-Datei) : Holt die Daten einer ADIF-Logdatei in die aktive Datenbasis. ADIF wird zum Austausch zwischen Log- und Contestprogrammen verwendet. Ein Contest kann dann nicht importiert werden, wenn die CONTEST_ID nicht übereinstimmt. Der exportierte und importierte Contest muss übereinstimmen. Sehen Sie unter Oft gestellte Fragen (Frequently Asked Questions) nach, was zu tun ist.
    • Import Call History (Rufzeichenvorgeschichte importieren) : Mit dieser Option können Sie Informationen zu Rufzeichen wie Name, Provinz, Alter, Locator u.ä. zu einem Rufzeichen von früheren Contesten her importieren, falls eine entsprechende Datei vorhanden ist. In RTTY gibt es z.B. die Namendatei RTTY_friends. Informieren Sie sich in den Kapiteln Vor dem Contest (Before the Contest chapter) und Conteste auf VHF und höher (VHF and up contesting chapter). Informieren Sie sich über die zur Verfügung stehenden Listen. Sichern Sie vorsichtshalber die alte Liste mit der Exportfunktion, denn Sie überschreiben beim Import einer neuen Liste die aktuelle Callhist-Tabelle. Für UKW-Conteste gibt es eine europäische Locator-Liste. Ein europäischer Contest ist der VHFReg1, für den diese Rufzeichenliste mit QTH-Kennern genutzt werden kann.

    • Import State and Province abbreviations (Abkürzungen für Staaten und Provinzen importieren) : - Sie können die aktuellen Listen für meist lokale Conteste mit den Abkürzungen für Staaten, Provinzen, Distrikte u.ä. importieren. Eine Reihe dieser Listen wird als Dateien mit der Erweiterung *.SEC schon von N1MMLogger angeboten. Sie brauchen sie nur importieren, wenn sie inwzischen geändert wurden . Sie können mit einer neuen Liste ein Contestlog mit der Funktion Rescore auf den neuesten Stand bringen.

    • Import Packet/Telnet Buttons from file... (Daten für die Packet/Telnet-Fenster importieren) . Diese Daten sind in Dateien mit der Erweiterung *.txt abgelegt. Sie können sich für verschiedene Cluster und Standorte getrennte Datensätze anlegen und bei Bedarf holen. Die Tabelle enthält Clustername und seine Internetadresse durch ein Komma getrennt, z.B.
      GB7UJS,gb7ujs.shacknet.nu:7373 oder
      K1TTT.NET,K1TTT.NET
    • Import Packet/Telnet Buttons from file... (Daten für die Packet/Telnet-Fenster importieren) . Diese Daten sind in Dateien mit der Erweiterung *.mc abgelegt. Sie können Sich für verschiedene Cluster und Standorte getrennte Tastensätze anlegen und bei Bedarf holen.
    • Import Function Keys to file... (F-Tastenbelegung importieren) : Importiert die abgespeicherte Tastenbelegung aus einer *.mc-Datei, die vorher exportiert wurde. Sie können diese *.mc-Datei mit einem Editor wie Notepad bearbeiten. Die Gruppen werden getrennt importiert :
      • SSB Function Keys – importiert die SSB-F-Tasten
      • CW Function Keys – importiert die CW-F-Tasten
      • Digital Function Keys – importiert die Digimode-F-Tasten

    • Wiederherstellen der QSOs von einem Transaktionlog (Recover QSOs from a Transaction Log) : Sie können im Konfigurationsdialog die Anlage eines Transaktionslogs anweisen, in dem alle QSOs abgespeichert werden (Menü : 'Keep log of all QSOs to facilitate recovery of log' ). Mit diesen Log können Sie in dieser Option ein fehlerhaftes Kontestlog wieder herstellen. Einzelheiten finden Sie im Konfigurationsdialog (Configurer).
  • Export

Wenn Sie unter Save File nach einem Dateinamen gefragt werden, wird Ihnen ein voreingestellter Name wie callsigned.txt vorgeschlagen. Wenn Sie z.B. N1MM/P waren, geben Sie z.B. N1MM_P.txt ein. Der / wird mitunter vom Betriebssystem nicht verstanden.

    • ADIF
      • Export ADIF to file... (ADIF-Datei erzeugen) : Nehmen Sie diese Werkzeug, um eine ADIF-Datei der Contest-QSOs zur Übergabe an ein anderes N1MMLogger-Programm, ein anderes Contest- oder Logprogramm oder ein Labeldruckprogramm zu erzeugen. Gelöschte QSOs werden nicht exportiert. Sie können Sie mit DELETEDQS exportieren.
      • Export ADIF to file by date...(QSOs nach Datum exportieren) : Geben Sie für die zu erzeugende ADIF-Datei das Anfangs- und Enddatum im Format yyyy-mm-dd in Ziffern ein. Der Export beginnt, falls nichts anderes eingegeben wurde, mit 1900-01-01 (yyyy-mm-dd) oder beim Zeitpunkt des letzten Exports. Für die zweite Zeit wird das aktuelle Datum und Uhrzeit vorgeschlagen. Datum und Zeit können geändert werden. Diese Funktion ist in erster Linie interessant, wenn Sie aus einem grösseren Log ausgewählte Daten z.B. für ein Diplom oder eQSL herausnehmen wollen. Gelöschte QSOs werden nicht exportiert, können aber mit DELETEDQS ausgegeben werden.

Export All QSOs by date

    • Export ADIF to file by date from all contests... (Daten von allen Contesten nach Datum exportieren) : Hier werden alle in der Datenbasis enthaltenen QSOs in einem gewählten Zeitraum exportiert, wenn Sie im DX-Modus arbeiten. Normalerweise gilt der Export nur für den aktuellen Contest. Der Export beginnt, falls nichts anderes eingegeben wurde, mit 1900-01-01 (yyyy-mm-dd) oder beim Zeitpunkt des letzten Exports. Für die zweite Zeit wird das aktuelle Datum und Uhrzeit vorgeschlagen. Datum und Zeit können geändert werden. Diese Funktion ist in dann interessant, wenn Sie einen grösseren Block an QSOs in ein anderes Logprogramm übernehmen wollen. Gelöschte QSOs werden nicht exportiert, können aber mit DELETEDQS ausgegeben werden.

Export All QSOs by date

      • Export ADIF to file by Multi User Station Number (Ausgabe der QSOs einer Station bei Multi User Betrieb) : Hier können Sie aus dem DX-Modus heraus alle QSOs einer bestimmten Station als ADIF-Datei ausgeben. Die Stationsnummer muss vor der Angabe zum ADIF-Dateinamen eingegeben werden.

Hinweis: Wenn Sie den ADIF-Export starten und der Contestname enthält die Abkürzungen RTTY oder JARTS wird die Exportsendeart unabhängig vom Logeintrag als RTTY ausgegeben.
    • Cabrillo

      • Export Cabrillo to file... (Ausgabe einer Cabrillo-Datei) : Erzeugt ein Cabrillo-Log für den aktuellen Contest. Stellen Sie sicher, dass die Angaben zur Station (Station information) und zum Contest (File/Choose Contest) richtig sind. Wählen Sie vor der Ausgabe Tools > Rescore current contest .
        Tipp DM3ML : Sehen Sie sich das Log <call>.log mit einem Editor an, ehe Sie es abschicken.
    • Generic

      • Export to File (Generic). (Export in Text-Datei) : Erzeugt eine Textdatei (*.txt) aus den QSO-Daten. Die Datei kann in Tabellenverarbeitungsprogramme oder Datenbanken importiert und mit einem Editor bearbeitet werden. Sie ist NICHT ADIF-kompatibel.
      • Export to File (Generic), order by QSO Time (normal) - : Erzeugt eine Text-Datei unter dem Namen <call>.txt aus dem Contestlog, in dem die QSOs der Zeit nach und nicht nach Bändern sortiert sind. Manche Contestmanager verlangen solch ein Log. Die Datei kann auch in Tabellenprogramme oder Datenbanken importiert werden. Die Datei kann mit einem Texteditor bearbeitet werden. Sie kann NICHT als ADIF-Datei importiert werden.
      • Export to File (Generic), order by Band – Erzeugt eine Textdatei unter dem Namen <call>.txt in der die QSOs per Band und darin der Zeit nach sortiert sind. Vor allem für VHF-Conteste werden solche Logs benötigt.

    • Export REG1TEST to file by band : Erzeugt eine REG1TEST-Datei, die das reguläre Format für VHF-Contest in Europa darstellt. Es wird eine getrennte Datei für jedes Band erzeugt. > Programmierung z.Zt. in Arbeit , noch nicht voll OK
    • Print Score Summary to File (Ergebnisliste drucken) : Erzeugt eine druck- und editierbare Datei mit den Contestergebnissen. Vorgeschlagen wird der Name <call>.SUM. Die QSO-Zahl enthält die Doppelverbindungen. Die Datei kann mit einem Texteditor bearbeitet werden.
    • Export Call History (Rufzeichenvorgeschichte ausgeben) : Die Tabelle der Rufzeichen wird ausgegeben. Die Tabelle kann nur mit Import Call History gefüllt werden.
    • Export Packet/Telnet Buttons to file... (Packet/Telnet-Tasten ausgeben) : Diese Daten sind in Dateien mit der Erweiterung *.mc abgelegt. Sie können sich für verschiedene Cluster und Standorte getrennte Tastensätze anlegen und bei Bedarf holen. Die Einträge können mit einem Editor wie Notepad editiert werden.
    • Export Telnet Clusters.. (Telnet-DXCluster ausgeben) : Mit dieser Datei (*.txt) werden die Daten der verwendeten Telnet-DXCluster (Name + Adresse) ausgegeben. Sie können die Datei wieder mit File > Import Telnet Clusters. Importieren. Der voreingestellte Name für die Datei ist Clusters.txt.
    • Export Function Keys to file (F-Tasten-Belegung ausgeben) . Sie können die aktuelle Belegung der F-Tasten getrennt nach SSB, CW und Digimodes in einer *.mc-Datei abspeichern und Sie später mit File > Import Function Keys to file... zurück holen. Die drei Sendearten sind getrennt adressierbar und mit einem Editor änderbar :
      • SSB Function Keys – exportiert die SSB-F-Tasten
      • CW Function Keys – exportiert die CW-F-Tasten
      • Digital Function Keys – exportiert die Digimode-F-Tasten
  • Recently used contests/databases – (Anzeige der zuletzt genutzten Contestdatenbanken). Es werden die 10 zuletzt genutzten Datenbanken angezeigt..

  • Exit Alt-F4 (Programmende) : Beendet das Programm. Sind zwei Eingabefenster offen (SO2R) wird das Programm nicht beendet. Liegen noch nicht abgespeicherte Verbindungen vor, werden Sie gefragt, ob Sie abspeichern wollen oder nicht :

Exit warning when having an unlogged contact

Menüs zum Editieren (Edit Menu Selections)

  • Wipe Out Entry Fields (Eingabefelder löschen) = Ctrl-W / ALT-W : löscht alle Felder im Logeingabefenster.
  • Edit Last Contact (letztes QSO editieren) = Ctrl-Y : Öffnet ein Dialog-Fenster mit allen Einträgen zum letzten QSO
  • Add a Note to Last/Current Contact (Notiz zum letzten QSOs zufügen) = Ctrl-N : Sie können sich Notizen zum letzten QSO machen
  • Edit Current Contact (aktuelles QSO editieren) : Sie können zum aktuellen QSO ergänzende Angaben in das Dialogfeld eintragen. Ein Doppelklick in das Log auf ein dort gespeichertes Rufzeichen öffnet den gleichen Dialog
  • Quick Edit Previous Contacts (Back) (Schnell-Editieren eines vorherigen QSOs) = Ctrl-Q – Mit CTRL-Q kommen Sie im Log rückwärts, mit CTRL-A vorwärts. Die Änderungen werden im Logeingabefenster gemacht und die Einträge sind blau, wenn Sie sich im Schnelleditiermodus befinden. Speichern Sie die Änderungen mit ENTER ab oder verwerfen Sie sie mit ESC.
  • Quick Edit Previous Contacts (Forward)(Schell-Editieren des folgenden QSOs) = Ctrl-A- (s.o.)
  • Increase Received NR by 1 (empfangene Nummer um 1 erhöhen)= Ctrl-U : nützliches Werkzeug, wenn Sie auf eine Station warten, die Seriennummer schon eingetragen haben und warten, bis Sie (endlich) dran gekommen sind
  • Find / Find Again (suche Rufzeichen) = Ctrl-F – Suche das in das Eingabefeld eingegebene Rufzeichen im Log. Mit CTRL+F wird der nächste Eintrag gesucht.

Menüs zur Anzeige (View Menu Selections)

Sie erreichen das Menü für dieses Kapitel aus dem Logeingabefenster über View :

  • Max rates (maximale QSO-Raten) für eine Minute (1 minute), 10 Minuten (10 minutes) und eine Stunde (60 minutes) in diesem Contest. Diese Daten können mit der Save-Taste in einer Textdatei oder mit einem Rechtsklick in der Zwischenablage abgespeichert werden. Der Dateiname ist wählbar.

  • Off Times (Pausenzeiten) -: Angezeigt wird Beginn und Ende der inaktiven Zeit. Ist der OP bekannt, wird er mit angezeigt. Pausen- und Aktive Zeiten werden aufaddiert und in Tagen/Stunden(Minuten . Hat der Contest keine vorgeschriebenen Pausenzeiten, sind sie auf 30 min gesetzt . Der angezeigte Text kann mit Save in einer Textdatei oder mit einem Rechtsklick in der Zwischenablage abgespeichert werden.

  • Runs – zeigt die Zeiten, in denen auf RUN geschaltet war mit Band, Start- und Endezeit. Der angezeigte Text kann mit Save in einer Textdatei oder mit einem Rechtsklick in der Zwischenablage abgespeichert werden.

  • Suspect Calls (möglicherweise falsche Rufzeichen) : Zeigt nach Prüfung mit der K1TTT's call checking function möglicherweise falsche oder unklare Rufzeichen. Der angezeigte Text kann mit Save in einer Textdatei oder mit einem Rechtsklick in der Zwischenablage abgespeichert werden.

  • Suspect Zones –(möglicherweise falsche Zonen) : Zonen in den USA und Kanada werden nicht geprüft. Für andere Länder gilt : Die erste Zahl ist die geloggte Contest-Zone, die zweite ist die Zone aus der geladenen Datei cty.dat. Der weitere Text enthält die QSO-Daten und den Operator. Der angezeigte Text kann mit Save in einer Textdatei oder mit einem Rechtsklick in der Zwischenablage abgespeichert werden.

  • Varying Zones (unterschiedliche Zonen) : Als erstes wird die geloggte Zone, als zweite die Zone aus einem anderen Contest, der in der Datenbank steht, angezeigt. Der angezeigte Text kann mit Save in einer Textdatei oder mit einem Rechtsklick in der Zwischenablage abgespeichert werden.

  • Passed QSOs (Weitergegebene QSOs) : Die Zahl der weitergegeben QSOs per Operator mit Band, Zahl und Multis wird angezeigt.
  • Cross Check Exchanges (Entfernungsüberprüfung) : Zeigt möglicherweise falsch eingetragene WWLocatoren an. Ausgewertet werden die Locatoren aus der Rufzeichengeschichte und Entfernungen über 700km.
  • Notes (Notizen) : Öffnet ein Notizfenster, in dem Bemerkungen zu einem Rufzeichen eingetragen werden können. Der angezeigte Text kann mit Save in einer Textdatei oder mit einem Rechtsklick in der Zwischenablage abgespeichert werden.
  • Statistics (Statistik): Zeigt die Statistik für einen Contest an. Es gibt mehrere Auswahlmöglichkeiten. Informieren Sie sich im Kapitel Statistiken (Statistics) über Einzelheiten. Wenn Sie während des Contests die Statistik ansehen, können Sie ruhig mit der Rufzeicheneingabe fortfahren. Das Statistik geht in den Hintergrund und die Eingabe erfolgt im Eingabefenster.
  • Show Last 10 Spots (zeige die letzten 10 Spots) : Die letzten 10 DXCluster-Meldungen für das im Rufzeichenfeld stehende Rufzeichen werden angezeigt. Ist das Rufzeichenfeld leer, wird das darüber stehende Rufzeichen genommen. Ausgelöst wird eine Abfrage beim connecteten DX-Cluster. Eine Packet oder Telnet-Verbindung ist für diese Funktion Voraussetzung.
  • Show Buck/Packet (zeige Rufzeichen-Info) : Die Informationen für das im Rufzeichenfeld stehende Rufzeichen werden angezeigt. Ist das Rufzeichenfeld leer, wird das darüber stehende Rufzeichen genommen. Ausgelöst wird eine Abfrage beim connecteten DX-Cluster. Eine Packet oder Telnet-Verbindung ist für diese Funktion Voraussetzung.
  • Show Station : wie Show Buck/Packet : eine Stations-Info wird angefordert
  • Show QSL/Packet : wie Show Buck/Packet : Die QSL-Info wird abgefragt.
  • Show Sunrise/Sunset : wie Show Buck/Packet : Sonnenauf- und untergang für das Rufzeichen werden abgefragt
  • Show DX Current Call or Spot : DX-Informationen zum aktuellen Rufzeichen werden angezeigt
  • Show QRZ Internet : Die Internetadresse www.QRZ.com wird nach dem Rufzeichen abgefragt. Eine Internetverbindung muss bestehen.
  • Show Buck Local : Die auf dem eigenen Rechner installierte Buckmaster-Datenbasis wird abgefragt
  • Show Google (Internet) : Bei Google wird nach dem Rufzeichen nachgefragt. Eine Internet-Verbindung ist Voraussetzung.
  • Set Font : Stellt die Schrifttype im Eingabefenster ein

Werkzeug-Menüs (Tools Menu Selections)

Sie erreichen das Menü für dieses Kapitel aus dem Logeingabefenster über Tools :

  • Rescore Current Contest (Punktzahl neu berechnen) : Sollte immer dann gemacht werden, wenn die Datei CTY.DAT geändert wurde, QSOs geändert, importiert oder gelöscht wurden oder das Log zur Abrechnung ausgegeben werden soll. Die Berechnung läuft relativ lang
  • Rescore last N Hours (Punktzahl für die letzten N Stunden neu berechnen) : Die Berechnung läuft relativ lang
  • Download Latest Check Partial file (Master.DTA) (Hole die neueste Master.dta-Datei) : Ruft eine voreingestellte Internetadresse auf (Internetverbindung muss bestehen) und holt die verzippte Master.dta. Sie muss anschliessend entpackt und im N1MMLogger-Verzeichnis abgelegt werden. N1MMLogger unterstützt das CT-Format der Datei. Öffnen die zu verwendende Datei mit dem Eintrag in der Karteikarte Associated Files bei der Contestvorbereitung mit File > Open Log in Database. Die Rufzeichen aus dieser Datei werden im Rufzeichenprüffenster angezeigt, wenn mindestens zwei Zeichen eines Rufzeichens in das Rufzeichenfeld eingegeben wird.
  • Tune (CW mode) (Abstimmen) = Ctrl-T : Schaltet mit gedrückter Taste auf Senden in CW. Beenden mit einem weiteren CTRL-T oder ESC. War CW vorher nicht aktiv, wird auf die vorher eingestellte Sendeart zurück geschaltet.
  • Download latest country file (wl_cty.dat) (Neueste Länderliste aus dem Internet holen) . Holt die neueste Länderliste CTY.dat aus dem Internet. Sie muss anschliessen mit dem Menüpunkt Tools > Import country list from downloaded file nach N1MMLogger importiert werden.
  • Import country list from downloaded file (Länderliste importieren) : Lädt die neueste Länderliste in die Datenbasis. Meist heisst die zu importierende Datei WL_CTY.DAT, sie kann aber auch einen anderen wählbaren Namen haben. Prüfen Sie unter dem Menüpunkt Help - About N1MM logger Vx.x.xx welche Version bzw. welches Datum der Länderliste aktuell verwendet wird. Duplikate werden ignoriert.
    Verwenden Sie die jeweils neueste Länderliste vor einem Contest oder nehmen Sie die Version, die mit dem neuesten Update von N1MMLogger mitgeliefert wird.
  • Add call to country (Ordne Rufzeichen einem Land zu) : Mitunter tauchen in Contesten Rufzeichen auf, bei denen die Landeszuordnung unklar ist. Mit diesem Menüpunkt können Sie einem Rufzeichen ein Land definiert zuordnen. Die Zuordnung ist bis zum nächsten Import country list from downloaded file gültig. Mit dieser Funktion können auch Rufzeichen gewertet werden, die normalerweise vom Programm zurück gewiesen werden (z.B. R-Rufzeichen aus der Antarktis als DX-Call) Die Punktzahl wird damit besser berechnet. Geben Sie das offizielle Prefix für das Land in das sich öffnende Fenster ein. Nach diesem Eintrag akzeptiert das Programm das Rufzeichen und berechnet Punkte und Multis richtig.
  • Tune to beacon for this band (auf Bake in diesem Band abstimmen) : Auf 10, 15 und 20m wird auf die NCDXF-Bake abgestimmt, zeigt die aktuell sendende Station und die aktuelle Leistungsstufe im Statusbalken an. Siehe : http://www.ncdxf.org/Beacon/BeaconSchedule.html
  • Update Call History with Current Log (Rufzeichengeschichte aus dem aktuellen Log aktualsieren) : Die Daten zu einem Rufzeichen werden aufgefrischt oder die neuen Rufzeichen werden aufgenommen. Interessant sind die WW-Lokatoren. Wenn zwei Lokatoren gespeichert sind und ein dritter kommt dazu, wird der erste Lokator durch den neuen ersetzt und der alte erste auf die zweite Position geschoben. Das gleiche passiert, wenn bisher nur ein Lokator gespeichert war. Eine 4-stellige Lokatorangabe wird durch eine neue 6-stellige überschrieben, wenn der ursprüngliche Eintrag in den ersten vier Stellen übereinstimmt.
  • Turn Rotor (Rotor drehen) : Rotorsteuerung muss installiert sein. Siehe Kapitel Unterstützte Hardware ('Supported Hardware')

§ Alt+J : Rotor in die SP-Richtung drehen. Gradzahl wird im Statusbalken angezeigt –

§ Alt-L : Rotor in LP-Richtung drehen

§ Stop Rotor : Alt+Ctrl+J hält den Rotor an

  • Packet Window Tools (Öffnen des Packet-Menüs) : Öffnet das Menü für das Packet-Fenster aus dem Eingabefenster heraus. Das Packetfenster kann minimiert bleiben und muss nicht geöffnet werden.

  • Save Window Positions (Fensterpositionen abspeichern) : Sichert die Fenstereinstellungen in der N1MMLogger.ini – Datei
    • Hinweis : Die Fensterpositionen werden automatisch zum Programmende gesichert
    • Sie können die Fensterpositionen bezogen auf den aktuellen Operator speichern. Wählen Sie Ctrl+O , wählen Sie den OP und klicken Sie auf 'Save Window Positions'.
  • Restore Window Positions (Fensterpositionen wiederherstellen) : Die Fensterpostionen werden aus der letzten abgespeicherten *.ini-Datei wiederhergestellt. Die Wiederherstellung erfolgt unmittelbar.
    • Wollen Sie die Fensteranordnung Operator-bezogen wiederherstellen (Sie haben sie vorher gespeichert), geben Sie Ctrl+O ein, wählen Sie den Operator und drücken Sie 'Restore Window Positions'. Die Fenstereinstellung wird unmittelbar wiederhergestellt.
  • Infos zur Rotorsteuerung finden Sie im Kapitel Unterstützte Hardware ('Supported Hardware') unter Rotorsteuerung ('Rotator control)

Konfigurations-Menü (Config Menu Selections)

Sie erreichen das Menü für dieses Kapitel aus dem Logeingabefenster über Config

  • Configure Ports, Telnet Address, Others (Schnittstellen, Telnetadresse usw. einstellen): Menü zum Einstellen aller technischen Einstellungen der Hard- und Software
  • Change Your Station Data (Einstellen der Stationsdaten) : Stationsdaten wie Rufzeichen, Name, Adresse, geographische Länge und Breite usw. werden hier eingestellt
  • Change Sub Bands –(Subband-Grenzen einstellen) : Mit diesem Menüpunkt können Sie die Bereiche für CW, DigiModes und SSB für Ihre IARU-Region einstellen. Die Bereiche werden in der Bandskala farbig (magenta) hervorgehoben. Wenn Sie im Menü Configurer > Karteikarte Mode Control > Follow band plan anwählen, folgt die Sendeart der für diese Frequenz geltenden Mode. Der Ablauf ist : #1: Digimode, wenn nicht dann #2. CW, wenn nicht dann #3 : SSB.
    Die Tabelle geht vom IARU-Region-2-Bandplan (Nordamerika) aus und muss auf den Bandplan der Region 1 umgebaut werden.
    Ctrl-D : löscht eine Reihe in der Tabelle. Sie können auch mit einem Rechtsklick das Menü verwenden.
    • CW Sub Bänder : ist im Beispiel auf CW (Europa) von 7000 bis 7035 eingestellt. Alle Frequenzen oberhalb zählen für SSB, solange kein Digimode-Subband eingetragen ist.
    • SSB Sub Bänder : fall nichts eingetragen wird, ist SSB die voreingestellte Sendeart.
    • Digital Sub Bänder : Subbänder für die Digimodes

  • Clear INI file settings (Einträge in der Datei N1MM logger.ini löschen. Kann als Notbremse verwendet werden, wenn bei der Einstellung garnichts mehr geht. Alle Hardwareeinstellungen gehen verloren (Schnittstellen, CAT-Steuerung, CW usw.)

  • Find all windows (move to within 800 * 600) (Bildschirmauflösung auf 800x600 rücksetzen und Fenster auf dieses Format einstellen) : Notbremse, wenn Fenster bei höherer Auflösung oder beim Zwei-Monitor.Betrieb verloren gegangen sind.

  • Enter sends messages (ESM mode) (ENTER-Modus) = Ctrl-M : die Meldungen zur Abwicklung eines Contest-QSOs werden im ENTER-Modus durch aufeinanderfolgenden Druck auf die ENTER-Taste ausgelöst. Die F-Tasten müssen den QSO-Phasen (CQ-Ruf, Nummeraustausch, Bestätigung, Nachfrage u.a.) korrekt zugewiesen sein. QSOs können sowohl im Running- als auch im S&P-Betrieb im ENTER-Modus abgewickelt werden.
  • Auto-Send (Automatisch auf Senden schalten) Ctrl+Shift+M : Das Programm schaltet autoamtisch auf Senden, wenn eine bestimmte Anzahl von Zeichen eines Rufzeichens im Rufzeichenfenster eingetragen worden ist. Das Minimum der Schwelle liegt bei 1. Eine 0 schaltet die Funktion ab. Der Modus funktioniert nur im RUN-Modus. Weitere Informationen finden Sie im Kapitel Erweiterte Funktionen (Advanced Functions).

  • Spot all S&P QSO's (alle S&P-QSOs im DXCluster melden) : ACHTUNG : Schalten Sie diese Funktion ab, wenn Sie nicht den DX-Cluster fluten wollen. Die Funktion wird bei jedem Neustart des Programms auf AUS gesetzt. Der Multiplikator wird als Kommentar der Meldung angefügt.
    Ein QSO wird automatisch nur gemeldet, wenn :
    • Spot all S&P QSO's freigegeben ist UND
    • Sie sich im S&P-Modus befinden UND
    • die Meldung noch nicht in der Bandskala steht

  • QSYing wipes the call & spots QSO in bandmap (QSY löscht das Rufzeichen im Logeingabefenster und spottet das QSO in der Bandskala) - Alle in das Rufzeichenfeld eingetragene, aber nicht gearbeitete Stationen werden nach einem QSY wieder gelöscht und zusätzlich mit der zugehörigen Frequenz und fett markiert in die Bandskala eingetragen. Diese Funktion wird bei einem Programmneustart vom vorherigen Zustand übernommen. Sehen Sie unter Basisifunktionen (Basic functions) für ein Beispiel nach. Sie haben z.B. VU2PTT auf 21200 eingetragen, sind aber nicht drangekommen und haben QSY gemacht. VU2PTT wird fett auf 21200 eingetragen. Weitere Stationen folgten. Gehen Sie anschliessend mit Ctrl-Up und Ctrl-Dwn durch die Bandskala und versuchen Sie erneut Ihr Glück.

  • Show non-workable spots (nicht arbeitbare Stationen anzeigen)-: Normalerweise werden die im Contest nicht arbeitbaren Stationen in der Bandskala nicht angezeigt. Wenn Sie diesen Menüpunkt aktivieren werden diese Stationen angezeigt und Sie können sie übergehen, ohne lange auf das Rufzeichen warten zu müssen.

  • Reset Rx freq when running split (RX-Frequenz bei Split im Running-Modus zurücksetzen) : Wenn Sie den Haupt-VFO zum Senden und den anderen im Splitbetrieb zum Empfangen benutzen, wird mit dieser Funktion der RX-VFO nach Ende jedes RUN-QSOs wieder auf die Sendefrequenz gestellt. Ihr RX-VFO bekommt damit die Funktion einer RIT (Empfängerfeinverstimmung) im RUN-Modus.
  • Dual Rx always on (Zweitempfänger immer an) : gilt nur für die Yaesu FT-1000-Serie und die IC-756-Serie: Wählt den Modus für das Umschalten des Zweit-Empfängers mit Alt+F12.
    • Angewählt : Der Zweit-RX bleibt aktiv (die grüne RX-LED blinkt)
    • Nicht angewählt : Der Zweit-RX wird ausgeschaltet (RX-LED ist aus)
  • CQ Repeat (CQ wiederholen) = Alt-R : Der CQ-Ruf wird automatisch in einstellbaren Abständen wiederholt. Sie sehen die aktuelle Einstellung in der Statuszeile. Sie können das automatische CQ-Rufen nur mit der Taste ESC abbrechen oder beenden. Die Funktion wird auch beendet, wenn Sie den VFO von der CQ-Frequenz weg bewegen oder ein Rufzeichen ins Rufzeichenfeld eingeben oder in den S&P-Modus umschalten.
  • Set CQ repeat time(CQ-Wiederholzeit setzen) = Ctrl-R : die Wiederholzeit für einen CW- oder SSB-CQ-Ruf wird in Millisekunden oder Sekunden eingestellt . Voreingestellt sind 1,8 Sekunden.
  • Call History Lookup (Rufzeichenvorgeschichte prüfen) : Wenn aktiviert, wird in der Datei für die Vorgeschichte nach Namen, Lokator, Sektion, Staat, Alter u.ä. nachgesehen. Voraussetzung ist, dass zu dem Contest bzw. den Rufzeichen eine solche Tabelle vorhanden und mit Import Call History nach N1MMLogger geholt worden ist bzw. die contestrelevanten Daten während des Contest aus den früheren QSOs abgespeichert worden sind. Die Tabellensuche verbraucht eine gewisse Menge an Rechenleistung.
    Hinweis DM3ML : Auf der Homepage von N1MM ist u.a. eine Datei N1MM-vhf-dbf-20030829.zip zu finden, die eine Master.dta-Datei für VHF-Conteste mit einer Menge an europäischen Rufzeichen zusammen mit Lokator und Namen enthält. Die Datei kann auf der Contestseite unter File > Choose Contest in der unteren Zeile aktiviert werden.
  • Record QSOs (QSOs mitschneiden) : Zeichnet die Empfänger-NF über die Soundkarte bei CW und SSB auf, bei anderen Sendearten abgeschaltet. Wählen Sie unter Config > Karteikarte Files (Dateien) einen Dateinamen. Weitere Informationen finden Sie unter Tipps und Tricks ('Tips and Tricks').

  • Change Packet/CW/SSB/Digital Message Buttons (F-Tasten programmieren) = Alt-K Die Texte in den Tasten von Packet/CW/SSB/Digital message können separat programmiert werden. Je Taste können 255 Zeichen eingegeben werden. Mit ALT-K kommen Sie zu den Tasten der aktuell aktiven Sendeart CW/SSB/RTTY. Mit CTRL-D können Sie eine Zeile in der Tabelle löschen oder mit einem Rechtsklick das Menü rufen.
    • Change CW Buttons (CW-F-Tasten ändern) : Ändert den Inhalt der CW-Tasten. Hier kann mit einem & im Text eine ALT-Kurzruftaste erzeugt werden. Bei mehreren gleich belegten Tasten wird die erste im Programm gefundene genommen. Sie sollten selbst auf Doppelbelegungen achten. Sie können auch Macros nutzen, z.B. {F1} {F2} {GRID} programmieren. Einzelheiten finden Sie im Macro-Kapitel (Macros chapter)

o Change SSB Buttons (SSB-Tasten ändern) : Es sind entsprechende *.WAV-Dateinamen einzutragen. Hier kann mit einem & im Text eine ALT-Kurzruftaste erzeugt werden. Bei mehreren gleich belegten Tasten wird die erste im Programm gefundene genommen. Sie sollten selbst auf Doppelbelegungen achten. Im Text können Sie mehrere Sonderzeichen verwenden. Informieren Sie sich bei den Macros (Macros chapter)

o Change Digital Buttons (Digimode-Tasten ändern) : Ändert den Inhalt der Digimode-F-Tasten. Mit einem & im Text kann eine ALT-Kurzruftaste erzeugt werden. Bei mehreren gleich belegten Tasten wird die erste im Programm gefundene genommen. Sie sollten selbst auf Doppelbelegungen achten. Im Text können auch Substitionen durch andere Tasten eingefügt werden, wie {F1} {F2} {GRID} oder mehrere Sonderzeichen mit spezieller Bedeutung. Informieren Sie sich bei den Macros (Macros chapter)

---------------------------------------------------------------------------------------------------

  • Multi-User Mode : Startet den Multi-User-Betrieb von N1MMLogger (Die Computer der Stationen sind miteinander vernetzt).
  • Multi-User Tools : Werkzeug zum Einstellen des Multi-User-Betriebs- .
    • Informieren Sie sich im Kapitel Multi-User-Betrieb (Multi-user chapter).
  • Edit Station Computer Names : Den angeschlossenen PCs werden Nummern, beginnend von 0 für die Master-Station, Namen und IP-Adressen zugeordnet.
  • Change Operator Ctrl+O : Ändert das Rufzeichen des Operators an einer Station. Im Multi-User-betrieb wird der OP beim Start der Sitzung abgefragt. Voreingestellt ist das Rufzeichen aus dem Stationsdialog. Mit der Eingabe von OPON im Rufzeichenfeld wird die OP-Abfrage ebenfalls gestartet.
  • Change Exchange Abbreviations : Wechsel der Abkürzungen in der Kontrollnummer
    • Change ARRL Section Abbreviations Sie können die Liste der ARRL Sektionen editieren
    • Change QSO Party Abbreviations : Sie können die Liste mit den QSO-Party-Abkürzungen editieren. Diese Funktion kann nur gestartet werden, wenn eine QSO-Party als Contest gewählt wurde.
  • SO2R – Informieren Sie sich über Einzelheiten zu SO2R im Kapitel SO2R (chapter SO2R)
    • Dueling CQ's Ctrl+B : Sendet CQ (ohne Verzögerung) abwechselnd auf beiden Transceivern. Es kann zwischen SSB und CW CQ's gewechselt werden.
      • Wird einer der Transceiver um mehr als 200Hz verstimmt, wird das Duell-CQ beendet.
    • Advanced SO2R Ctrl+Shift+I : schaltet um auf 'Advanced SO2R'. Mit dem Advanced SO2R auf ein, wird das Senden gestartet, wenn die empfangene Nachricht komplett ist.
    • Advanced SO2R Delay Time Ctrl+Shift+N : Einstellbare Verzögerungszeit für Advanced SO2R.
    • Focus on Other Radio Ctrl+Shift+K : Umschalten des Eingabefensters auf den anderen Transceiver
    • Toggle CTRLFx Macro Ctrl+Shift+L : Sendet das zur Taste Fx gehörende Macro auf dem jeweils anderen Transceiver (nur in CW)
    • TX Lockout : Blockiert den zweiten Transceiver auf gleichem Band und Sendeart. Wird auch im MIXED-Modus unterstützt. Verhindert nicht die RX-Übersteuerung.
      • Multi-TX : Voreingestellt. Startet CQ auf Transceiver A, dann CQ auf Transceiver B, beide sind aktiv (nicht gesperrt)
      • First one wins : Startet CQ auf Transceiver A – Pause – Start CQ auf Transceiver B. Das CQ auf Transceiver B wird gesperrt, wenn Sie Eingaben für Transceiver A machen. Ebenfalls gesperrt sind die F-Tasten für Transceiver B..
      • Last one wins - Startet CQ auf Transceiver A – Pause – Start CQ auf Transceiver B.. Das CQ für Transceiver A wird gestoppt, wenn Sie Eingaben für Transceiver B machen. Auch bei den F-Tasten wird Transceiver A unterbrochen und Transceiver B sendet.
    • Toggle SO2R Mode (Soundcard) Ctrl+I . Umschalten des SO2R-Betriebs an der Soundkarte
  • Testen (Testing)
    • Programmablauf mit einer Spurdatei (Trace Program Execution) : Alle Abläufe des Programms werden in einer anwählbaren Datei *.trc gespeichert, um Probleme beim Tasten mit Macros und in der Multi-User-Umgebung nachträglich analysieren zu können. Wenn Sie Probleme im Multi-User-Netz oder Verzögerungen beim Aussenden von Macros feststellen, kann ich (N1MM?) feststellen, ob MMTTY schuld ist oder Ihr PC zu langsam ist.

    • Test Radio Operation : Funktion noch nicht implementiert !
  • WAE : Spezielle Kommandos NUR für den WAE-Contest :
    • Toggle WAE QTC mode (Ctrl+Z) : Schaltet zwischen QSO- und QTC-Modus hin und her > Siehe Kapitel Contest vorbereiten (Setup Contests) beim WAE-Contest
    • WAE Received QTC Confirmation : Eingabe der Zeichenkette oder WAV-Datei für die QTC-Bestätigung beimWAE.

Fenster-Auswahl (Window Menu Selections)

Sie erreichen das Menü für dieses Kapitel aus dem Logeingabefenster über Windows :

  • Available Mult's and Q's : Öffnet eine Liste der aus DXCluster-Meldungen zur Verfügung stehenden Multiplikatoren und Stationen
  • Bandmap = Ctrl-B : Öffnet die Bandskalen rechts und links
  • Check : Öffnet das Prüffenster
  • CW Key = Ctrl-K : Öffnet Eingabefenster zum CW-Senden über die Tastatur. Dieses Fenster wird mit einem weiteren CTRL-K wieder geschlossen, der eingegebene Text wird aber zu Ende gesendet.

  • Digital Interface : Öffnet das Fernschreibfenster (RTTY/MMTTY/PSK)
  • Entry Window : Öffnet das Logeingabefenster
  • Gray Line : Startet das optopnal zu installierende Dämmerungslinienprogramm (Läuft nur unter Win NT, 2000, XP und neuer)
  • Info : Öffnet das Informationsfenster
  • Log = Ctrl-L : Öffnet das Logfenster
  • Multipliers by Band: Zeigt eine Liste der Multiplikatoren je Band oder für alle Bänder
  • Packet: Öffnet das Packet/Telnet-Fenster
  • Score Reporting : Startet die Echtzeitmeldung des Punktestandes mit der Applikation von Dave, K1TTT. Die Applikation muss getrennt installiert werden.
  • Score Summary : Zeigt die Punktzahl je Band

Mit Ctrl-Tab können Sie zwischen dem Eingabefenster und dem Packetfenster hin und her schalten. Falls weitere Fenster mit Texteingabemöglichkeiten geöffnet sind, kommen Sie in einer Schleife mit Ctrl-Tab auch in diese Fenster.

Hilfe-Auswahl (Help Selections)

Sie erreichen das Menü für dieses Kapitel aus dem Logeingabefenster über Help

  • Help (Hilfe) = Alt-H : ALT-H aus einem Fenster mit Eingabemöglichkeit öffnet die zu diesem Fenster gehörende Hilfe. Sie müssen die aktuelle N1MMLogger-Hilfe getrennt von der N1MM-Homepage als ZIP-Datei holen und in das Verzeichnis von N1MMLogger als *.CHM-Datei entpacken. Die Hilfe und das Handbuch werden getrennt geführt und betreut, folgen aber der Programmversion so nahe wie möglich. Sehen Sie bei der Veröffentlichung einer neuen Programmversion auch nach einer neuen Version von Hilfe und Handbuch nach. Die aktuelle Versionsnummer und das Versionsdatum sehen Sie auf dem Titelblatt von Hilfe bzw. Handbuch.
  • Search Help using Google (Internet) (Suchhilfe mit Google) : Internethilfe mit Google aufrufen
  • Key Assignments Help (Hilfe zur Tastenzuordnung) : Ruft das Kapitel Tastenzuordnungen (Key Assignments) der Hilfe auf
  • Manual (Handbuch) : Bringt Sie zum Handbuch, das als PDF-Datei im N1MMLogger-Verzeichnis gespeichert sein muss. Sie müssen das Handbuch getrennt von der N1MM-Homepage holen. Zusätzlich benötigen Sie den Adobe Acrobat Reader. Der Adobe-Reader wird beim Klick auf Help > Manual automatisch gestartet.
  • Contest rules for this contest (Contestregeln für diesen Contest) : Sie kommen übers Internet zur Website des Contestveranstalters und können die Regeln für diesen Contest lesen
  • ARRL Contest Calendar Page (ARRL-Contestkalender) : Verbindet Sie übers Internet mit dem ARRL contest calendar
  • SM3CER Contest Calendar : Verbindet Sie übers Internet mit dem SM3CER contest calendar
  • VK4DX Contest Calendar : Verbindet Sie übers Internet mit dem VK4DX contest calendar.
  • N1MM Logger Home Page(Internet) : Führt zur N1MMLogger-Homepage im Internet
  • Download Help (English version) : Holt die neueste englische Hilfe von der N1MMLogger-Homepage
  • Yahoo Discussion Group : Bringt Sie über das Internet zur Yahoo-Diskussionsgruppe zu N1MMLogger
  • Report Bugs/Request Features/Request Support : Bringt Sie übers Internet zur N1MMLogger-Seite, um Fehler zu berichten oder Anfragen nach neuen Programmeigenschaften zu machen
  • Email Problem Report : Sendet einen Problembericht per Email an Tom, N1MM. Der Bericht gibt detaillierte Informationen über das Problem und Informationen zum verwendeten Programm und zur Hardware. Die folgenden Fragen müssen beantwortet werden :
    • Ausführliche Problembeschreibung
    • Eingabe des SMTP-Servernamens (nur beim ersten Mal)
      Entnehmen Sie den SMTP-Servernamen den Einstellungen Ihres Email-Programms unter Server für ausgehende Mail (Outgoing E-mail server) .
      Beispiel : smtp.freeler.nl oder mailto.t-online.de
  • View Revision History (Internet) : zeigt die Versionsgeschichte aus dem Internet an
  • View Revision History (last downloaded) : Zeigt die aktuell im N1MMLogger-Verzeichnis abgespeicherte Versionsgeschichte an. Hierzu wird keine Internetverbindung benötigt.
  • View Error Log: Zeigt das aktuelle vom Programm erzeugte Fehlerlog Errorlog.txt an. Hier werden die die Fehlermeldungen des Programms abgespeichert, die zur Problembehebung herangezogen werden können.
  • Report Score to 3830 : Meldet Ihre Punktzahl an die 3830 score reporting site im Internet
  • About N1MM logger Vx.x.xxx : Zeigt die Versionsinformation mit Ihren aktuellen Einstellungen und den Antennenturm von Tom (N1MM) mit einer Cushcraft X9 an der Spitze !


Log Window

Logfenster (Log Window)

Das Logfenster sieht etwa so aus :

  • In der Kopfzeile steht der Contestname und Datum+Zeit in UTC
  • Im oberen Bereich steht das eigentliche Log
  • Im unteren Bereich stehen gelb hinterlegt QSOs, die mit dem teilweise oder voll eingetragenen Rufteichen im Eingabefenster schon gemacht wurden. Diese QSOs sind nach Band, Rufzeichen , Datum und Zeit sortier.
  • Die Trennlinie zwischen den beiden Teilen des Fensters ist in Prozenten kalbriert. Wenn Sie das gesamte Fenster kleiner oder größer machen, werden beide Teile prozentual verändert. Stellen Sie die Trennlinie so, dass Sie Doppel-QSOs gut lesen können.
  • Wenn Sie in einem Multi-OP-Modus (Multi-One, Multi-Two, Multi-Multi) funken wird angezeigt :
    • Der Name des Ops, der im Log erscheint
    • Die Nummer des Transceivers, an dem Sie arbeiten
    • Gruppen-Editieren ist während des Multi-User-Betriebs nicht gestattet
    • Nur die von der eigenen Station gemachten QSOs können editiert werden

Der Fensterbereich zwischen Log und früheren QSOs kann mit der Maus auf den gewünschten Wert gezogen werden. Mitunter ist der gelbe Bereich erst nach Ziehen der Trennlinien sichtbar. Die Fenstereinstellung wird mit Programmende abgespeichert und beim Neustart wieder hergestellt.

Die Seriennummer werden jeweils ohne führende Nullen angezeigt, auch wenn sie mit führenden Nullen eingegeben wurden z.B. 008. Beim Drucken werden die Nullen aber gedruckt..

Tastenzuordnung (Keyboard Assignments)

  • Enter : Editiert das markierte QSO
  • Delete (Ctrl-D) – Löscht das markierte QSO

Mauszuordnung (Mouse Assignments)

  • Linker Mausklick
    • Einfacher Klick in Titelleiste : Sortiert diese Spalte in aufsteigender Folge
    • Doppelklick auf ein QSO : Öffnet Editierfenster für dieses QSO
  • Rechter Mausklick :
    • Rechter Klick auf ein QSO : Öffnet dieses Menü :
      • Quick Edit Contact – Schnelles Editieren des aktuellen QSOs im Logeingabefenster. Ctrl-Q schaltet ein QSO zurück, Ctrl-A schaltet ein QSIO nach vorn. Wenn die Texteingabefenster im Logeingabefenster blau hinterlegt sind, befinden Sie sich im Quick Edit-Modus. Drüclen Sie ENTER um die Änderungen abzuspeichern oder auf ESC um die Änderungen zu verwerfen und zurück in den normalen Log-Modus zu schalten
      • Edit Contact: QSO editieren
      • Delete Contact (Ctrl-D) : QSO löschen
      • Play Contact : QSO abspielen. Der Menüpunkt ist grau, wenn zu diesem QSO keine WAV-Datei angelegt wurde. Ist sie schwarz, können Sie die zugehörende WAV-Datei über die Soundkarte abspielen. Stellen Sie sicher, dass Sie damit nicht gerade Ihren Sender modulieren. Sehen Sie einen Umschalter zwischen Mikrofoneingang und Kopfhörer vor.
      • Jump to this frequency : Schaltet den Transceiver auf die zu diesem QSO gespeicherte Frequenz
      • www.qrz.com: Fragt bei QRZ.com im Internet nach Daten für diese Station nach (Name, Adresse etc.) . Eine Internetverbindung muss bestehen
      • Change All Contact Timestamps by a Fixed Amount : Ändert alle Zeiteinträge um eine einstellbare Zeitspanne :
        • Setzen Sie die Maus über das Logfenster und klicken Sie rechts
        • Wählen Sie Change All Contest Timestamps by a Fixed Amount' (Alle Contestzeitangaben um einen bestimmten Betrag ändern)
        • Geben Sie im sich öffnenden Dialog den Zeitversatz (offset time= in Minuten mit + oder – davor ein
        • Das Datum wird automatisch angepasst, wenn Sie die Taggrenze überschreiten. Rechnen Sie den Minutenbetrag bei größeren Differenzen vorher mit dem Taschenrechner aus. . Sie sollten das Log vor der Änderung sichern, auch wenn Sie den Zeitversatz korrigieren können.
      • Change Operator : Operator-Wechsel beim Multi-OP betrieb. Voreingestellt ist das Stationsrufzeichen. Wenn Sie mehrere Reihen wählen, wird die Änderung auf alle Reihen ausgedehnt. Diese Operation kann nicht zurück genommen werden. Sie sehen dieses Bild :

      • Change Mode : Sendeart für dieses QSO ändern. Wenn Sie mehrere Reihen wählen, wird die Änderung auf alle Reihen ausgedehnt. Diese Operation kann nicht zurück genommen werden. Sie sehen das Bild oben.
      • Change Rx Tx Frequency (and band) : Frequenz/Band für dieses QSO ändern. Wenn Sie mehrere Reihen wählen, wird die Änderung auf alle Reihen ausgedehnt. Diese Operation kann nicht zurück genommen werden. Sie sehen das Bild oben.
      • Change Station Number : Stationsnummer bei Multi-Multi-Betrieb für dieses QSO ändern. Die Master-Station hat immer die Nummer 0. Wenn Sie mehrere Reihen wählen, wird die Änderung auf alle Reihen ausgedehnt. Diese Operation kann nicht zurück genommen werden. Sie sehen das Bild oben.
      • Find all contacts with a station : Gibt alle QSOs mit dieser Station im aktuellen Contest aus
      • Set Start Interpolation Time Row : Eingabe der Startzeit für eine Zeitinterpolation. Siehe Beispiel unter Nach dem Contest
      • Set Stop Interpolation Time Row : Eingabe der Endzeit für eine Zeitinterpolation. Dieser Punkt ist nur dann hellgetastet, wenn schon eine Startzeit eingegeben wurden Sie Beispiel unter Nach dem Contest .
      • Rescore from this point on : Neuberechnung der Punktzahl für diesen Contest beginnend vom markierten QSO bis ans Logende
      • Delete custom column widths : Rücksetzen der individuell eingestellten Spaltenbreite auf die voreingestellte Breite
      • Show date – Das Datum wird in der ersten Zeile des Logs angezeigt oder abgeschaltet.
      • Select All : Alle QSOs im Log auswählen z.B. zum Kopieren
      • Copy (Kopieren)
        • Copy Generic Print String : QSO als Textzeile (generic) in die Zwischenablage kopieren
        • Copy ADIF String : QSO als ADIF-Zeile in die Zwischenablage kopieren
      • Set Font : Schrifttypen für das Logfenster einstellen. Ein Menü zum Einstelllen öffnet sich.
      • Help : Die Hilfe für dieses Fenster wird angezeigt.


Bandmap Window

Bandskalen (Bandmap Window)

Ihre Bandskala kann etwa so aussehen :

.

Example bandmap window

Die Bandskala repräsentiert einen VFO oder einen Transceiver. Es gibt zwei Bandskalen für einen Transceiver mit 2 VFOs oder zwei Transceiver mit je einem VFO. Die Bandskala kann gezoomt werden, um Bereiche eines Bandes oder das ganze Band anzuzeigen.

Szenario mit einem Transceiver (One radio scenario)

Beim Betrieb mit einem Transceiver gehört jede Bandskala zu einem VFO des Geräts. Üblich ist es, die Skala für den VFO-A links und die Skala für den VFO-B rechts anzuordnen. Sie können zwischen den VFOs mit einem Mausklick in die zugehörende Bandskala oder mit CTRL-Pfeil rechts bzw. CTRL-Pfeil links umschalten. Die angewählte Bandskala hat einen blauen Kopf und ist damit als aktiv markiert.

Szenario mit zwei Transceivern (Two radio scenario)

Beim Zwei-Transceiver-Betrieb ist die Funktion identisch, nur jetzt werden die Transceiver als Gerät umgeschaltet, Sie sollten die Bandskalen auf dem Bildschirm so anordnen, wie die beiden Transceiver relativ zur Tastatur stehen, um die Bedienung intuitiv zu machen.

Anderes (Other)

· Sie sollten sich die Maus- und Tastenzuordnungen genau ansehen, um mit den Bandskalen vertraut zu werden.
Wichtig : Die Nutzung der Bandskalen wird von der Kenntnis der Tastenzuordnungen wesentlich beeinflusst !

· Der Text CQ-Frequency wird für die Frequenz angezeigt, auf der Sie im Running-Modus CQ rufen. Der Eintrag erfolgt automatisch nach dem Druck auf Shift-F1 aus dem S&P-Modus oder auf F1 nach Einschalten des Running-Modus.
Eine DXCluster.Meldung (= Spot), die jünger als 3 min ist, wird als NEW (NEU) hinter dem Rufzeichen markiert. Arbeitet die gemeldete Station split, wird die zugehörige Empfangsfrequenz mit qsx frequency 3 min nach der Meldung und Kennzeichnung mit NEW markiert. Für beide Markierungen zusammen ist nicht genug Platz in der Bandskala. Splitfrequenzen werden bei HF mit 3 Ziffern angezeigt. Zusätzlich wird zu jeder Station ausserhalb des eigenen Landes die Antennenrichtung angegeben.

· Sie sehen in der Titelleiste der Bandskala, welcher Transceivertyp angeschlossen ist. Manual – A wird angezeigt, wenn kein Transceiver (oder keine CAT) angeschlossen ist oder z.B. Kenwood VFO A, wenn die Skala zu einem Kenwood-Transceiver gehört. Die andere Skala ist mit VFO-B markiert.

· Im Kopf der Bandskala wird normalerweise eine Frequenz, die Sende- und Empfangsfrequenz des Transceivers angezeigt. Arbeiten Sie split, steht oben die Sendefrequenz und darunter in kleinerer Schrift die Empfangsfrequenz.

· Ruinierte Spots (“busted spots”, gekennzeichnet mit einem BUST im Kommentar) werden in der Bandskala nicht angezeigt.

· Wenn die Bandskalen geschlossen wurden, steht Frequenz und Sendeart in der Titelzeile des Logeingabefensters vor dem Contestnamen.

· Bei einem Contest mit viel Betrieb, wird der CW-Bereich in der Regel zu eng dargestellt. Sie können die Skala mit den +/- -Tasten des Nummernfeld der Tastatur auseinander ziehen oder wieder zusammen schieben (Zoom).

· Ein Multi für eine Zone wird rot angezeigt (Ausnahme : nicht arbeitbar). Im CQWW wird dann das eigene Land grau angezeigt, auch wenn es ein Multi ist.

· Länder mit einem unbekannten Rufzeichen wie TX5A in 2006 werden mit einem Prefix gleichgestellt, das zu einem neuen Land gehört.

· Lieber ein falsches Rufzeichen als ein übersehener Multi. Sie können dann selbst den Spot löschen, wenn die Angabe falsch ist

Farbe der ankommendes DXSpots (Colors of the incoming spots):

  • Blau: Neue Station
  • Rot: Einfacher Multi, im CQWW neues Land ODER neue Zone
  • Grün: Doppelter Muklti : im CQWW neues Land UND neue Zone
  • Grau: Dupe , schon gearbeitet
  • Fett : Selbst gespottetes Rufzeichen z.B. mit der aktivierten Option Stored' oder QSYing wipes the call & spots QSO in bandmap

Tastenzuordnung Tastatur (Keyboard Assignments)

  • Maus-Scrollrad: Verstellt den Zoom in der Bandskala
  • + -Taste im Nummernfeld : Zieht die aktive Bandskala auseinander (Zoom +)
  • - -Taste im Nummernfeld : Schiebt die aktive Bandskala zusammen. (Zoom -)
  • Shift mit +-Taste im Nummernfeld : Zieht die nichtaktive Bandskala auseinander
  • Shift mit - -Taste im Nummernfeld : Schiebt die nichtaktive Bandskala zusammen.

Feldzuordnung in der Bandskala (Button Assignments)

Diese Felder finden Sie im Kopf der Bandskalen :

  • Narrow – Schaltet Transceiverfilter zwischen Breit (Wide) und Schmal (Narrow) um. Angezeigt wird die aktuelle Einstellung. Für einige Transceivertypen ist keine Anzeige möglich.
  • CW/USB/LSB/RTTY: Durchschalten der Transceivereinstellungen in der Reihenfolge USB/LSB (bandabhängig) > RTTY > CW (transceiverabhängig)
  • RIT Offset (-0.08) -: Anklicken zum Löschen des RIT-Offsets.
  • RIT – Anklicken für RIT ein/aus
  • XIT – Anklicken für XIT ein/aus

Mauszuordnungen (Mouse Assignments)

Linksklick-Menü (Left-Click menu)

  • Click on frequency (Klick auf Frequenz) : Springen Sie auf eine bestimmte Frequenz mit einem Klick auf die Skala
  • Shift-Click on frequency (Klick + Shift) : Ein Klick mit gedrückter Shift-Taste in die nicht aktive Bandskala bewirkt eine Änderung des VFOs dieser Bandskala auf die angeklickte Frequenz ohne Umschaltung der Aktivität.
  • Click on call (Klick auf Rufzeichen) : mit einem einfachen Klick auf ein Rufzeichen springt der Transceiver auf die zugehörige Frequenz und das Rufzeichen wird über dem Rufzeichenfeld zur Anwahl bereit gestellt. Ist das Rufzeichenfeld leer, wird dieser Rufzeichen mit der Leertaste in das Rufzeichenfeld gesetzt. Mit einem Klick auf das Rufzeichen über dem Rufzeichenfenster wird das Rufzeichen in das Eingabefeld übertragen und ersetzt auch ein schon darin stehendes Rufzeichen.
  • Double-Click call (Doppelklick auf Rufzeichen) : Rufzeichen wird in das Rufzeichenfeld übernommen und überschreibt ein darin stehendes Rufzeichen. Die Frequenz wird am TCVR eingestellt. Spots, die mit ALT-M als busy markiert waren (Station nicht im Contest z.B.) werden ignoriert.
  • Click dial ticks (Klick auf Skalenteilung) : springe zu dieser Frequenz
  • Click frequency label (Klick auf Frequenzangabe) : springe zu dieser Frequenz
  • Right-Click call (rechter Klick auf Rufzeichen) : ruft eine Liste mit Optionen (siehe Rechtsklick-Menü) auf
    • Das angeklickte Rufzeichen wird kursiv dargestellt und nach einem Rechtsklick unterstrichen
  • Right Click anywhere else (rechter Klick irgendwo hin) : Öffnet eine Liste mit Optionen, von denen einige sich auf ein Rufzeichen beziehen und daher inaktiv (grau) markiert sind

Rechtsklick-Menü (Right-Click menu)

Wenn Sie auf ein gemeldetes Rufzeichen mit der rechten Maustaste klicken, öffnet sich ein größeres Menü in der Bandskala. Nicht alle Menü-Punkte werden immer angezeigt :

  • Zoom In : zeige mehr Spots, Skala dehnen, auch mit der +Taste im Nummernfeld
  • Zoom Out : zeige weniger Spots, Skala stauchen, auch mit der – Taste im Nummernfeld
  • Go to Bottom of Band : Gehen an den Anfang des Subbandes (SSB/CW)
  • Go to Top of Band : Gehe an das Ende des Subbandes (SSB/CW)
  • Remove Spot: Spot von der Bandskala entfernen. Ein Spot mit der gleichen Frequenz wird in das Eingabefenster übertragen.
  • Packet Spot Timeout : Verfallszeit der DXSpots eingeben. Voreingestellt sind 60 Minuten, andere ganzzahlige Werte können vorgegeben werden.
  • Remove Packet Spots, Leave Self Spots : Entfernt alle Packet/Telnet-DXSpots aus der Bandskala, die selbstgespotteten Rufzeichen bleiben stehen.
  • Remove All Spots : Entfernt alle DXSpots werden entfernt.
  • Turn Rotor : Rotor zum Rufzeichen im Eingabefeld drehen
  • Show Last 10 Spots : Zeige die letzten 10 Spots für dieses Rufzeichen
  • Show/Buck Packet : Zeige Buckmaster-Information für dieses Rufzeichen im Cluster. Verwendet SH/QRZ, falls DXSpider angewählt wurde
  • Show Station : Zeige Stationsinformation für dieses Rufzeichen im Packet- oder Telnet-DXCluster
  • Show QSL/Packet : Zeige QSL-Information für dieses Rufzeichen im Packet- oder Telnetfenster
  • Show Sunrise/Sunset ; Zeige Sonnenauf- und untergangsinformation für diese Station im Packet- oder Telnetfenster ( Diese Info steht auch berechnet im Info-Fenster)
  • Show Buck/Internet : Ruft über das Internet QRZ.com und öffnet den Internet-Explorer
  • Show Buck Local : Sucht auf der lokalen Buckmaster-CD nach dem Rufzeichen. Die Buckmaster-CD muss installiert sein
  • Set transceiver offset frequency : Transceiveroffsetfrequenz einstellen : Funktioniert mit Transceivern, die mit einem Umsetzer (Transverter) verwendet werden. Geben Sie die Umsetzerablage in kHz ein, z.B. 116000, wenn Sie vom 2m-Band ins 10m-Band umsetzen für 144000 - 28000 = 116000. Ein Minuszeichen ist erlaubt, wenn Sie nach oben umsetzen. Geben Sie bei Splitbetrieb die Transceiverfrequenz und nicht die Transverterfrequenz ein, wenn sie in den Splitbetrieb mit ALT+F7 umschalten. Information zum Ausfüllen der Tabelle (Frequenzberechnung aus Umsetzerfrequenz und Transceiverfrequenz) finden Sie im Kapitel UKW-Conteste (VHF and Up contesting).

o Set transceiver timeout time : setze Einschaltzeit für jeden Transceiver (voreingestellt sind 10 Sekunden)

o Set transceiver filter codes : Kodes für die Filter des Transceivers eingeben. Sehen Sie im Handbuch nach, welchem Filter welche Zeichenkette zugeordnet ist. Bei Kenwood ist es relativ einfach. Bei anderen Transceivern, wie beim FT-1000MP ist es komplizierter : Hier müssen Sie mehrere durch Zwischenräume getrennte Zahlen im Dezimalcode eingeben. Aus 0 0 0 0 8C wird 0 0 0 0 140. Mit der Eingabe lediglich eines Leerzeichens schalten Sie auf die voreingestellten Werte zurück. Möglich sind :

o        SSB Wide

o        SSB Narrow

o        CW Wide

o        CW Narrow

o        Digi Wide

o        Digi Narrow

· Bring to foreground when made active : aktive Bandskala in den Vordergrund holen. Haben Sie nicht genug Platz auf Ihrem Bildschirm, ziehen Sie die beiden Bandskalen übereinander. Die jeweils aktive liegt dann im Vordergrund und die nicht aktive dahinter.

· Reset Radios (Transceiver rücksetzen) : Setzt Transceiver manuell zurück, wenn die Verbindung zum Transceiver verloren gegangen ist. Wählen Sie Retry um die Verbindung zum Transceiver wieder herzustellen oder klicken Sie rechts in die Bandskala und wählen Sie Reset Radios , um die Verbindung erneut aufzubauen.

Example Rest radios window

  • Help - Ruft die Hilfe zu diesem Fenster.

Note icon

Ein Kommando ins Packet-Fenster wird an die jeweils aktive Verbindung geschickt.

Note icon

Sind Sie mit einem DXSpider-Cluster verbunden, schalten Sie in der Konfiguration auf Format for DX Spider cluster

Hovering with the mouse over a spot

Hovering with the mouse over a spot in the Bandmap gives the following info about the spotted station:

  • Exact frequency sent by spotter.
  • Callsign of spotter.
  • The time in minutes since the station was placed on the DX cluster network.
  • Comments sent with the spot.
  • The 'standard' country prefix from the spotted station

Mauscursor auf den RX-Zeiger setzen (Hovering with the mouse over RX arrow)

Wenn Sie den Mauszeiger auf den RX-Pfeil setzen, wird die genaue RX-Frequenz angezeigt :

The radio is tuned to ...... kHz

Beispiel für die Nutzung der Bandskala (Example bandmap usage)

von Tom, N1MM

Wenn Sie über das Band abstimmen (S&P-Modus) und in die Nähe einer Station im Bereich der konfigurierbaren tuning tolerance (Abstimmbereich) kommen, wird das Rufzeichen dieser Station über dem Rufzeichenfeld im Logeingabefenster angezeigt. Das Programm zeigt Ihnen durch die Farbe, ob Sie die Station schon gearbeitet haben (grau), sie neu ist (blau) oder gar einen Multi (rot, grün) darstellt. Sie können damit schneller abstimmen. Im WPX-Contest, in dem praktisch alle Calls einen Multis liefern, arbeite ich mich mit den CTRL-Up und CTRL-Down-Tasten durch die Bandskala. Fängt eine Station gerade ein QSO an, schalte ich weiter, ist sie kurz vor dem Ende, warte ich und rufe sie an. Wenn ich am Bereichsende bin, gehe ich wieder zurück und rufe die Stationen an, die ich noch nicht erreicht habe. Finde ich mal eine leere Frequenz, rufe ich hier CQ. In Contesten mit wertbaren Multis, schalte ich mit CTRL-ALT-Up oder CTRL-ALT-Dwn das Band durch und arbeite erst die Multis ab und dann erst andere Stationen. Sinkt die QSO-Rate zu stark ab, wechsele ich das Band. Hier sind die schon in der Bandskala stehenden Rufzeichen sehr nützlich. Wenn es zu lange dauert, bis auch bei einer Station dran komme, drehe ich weiter. Wenn ich vorher auf QSYing wipes the call & spots QSO in bandmap geschaltet habe, werden Rufzeichen, die ich schon im Rufzeichenfeld hatte, fett in die Bandskala eingetragen, so dass ich sie später wiederfinde. Ein Rufzeichen über dem Rufzeichenfeld wird mit der Leertaste in dieses Feld übernommen. Kommt Ihnen das Verfahren noch etwas fremd vor, informieren Sie sich über die Tastenzuordnungen (Key Assignments) . Dieses Kapitel ist der beste Schlüssel zur effektiven Nutzung des Programms.

Zu den DXSpots angezeigte Zeit (Spots and the time shown)

Wenn Sie mit dem Mauszeiger über einen Spot ziehen, wird das Alter des Spots in Minuten angezeigt. Die angezeigte Zeit hängt vom Format des Spots ab. Es gibt zwei Zeitformate: eins für aktuelle Spots, das andere für Spots, die mit SH/DX geholt wurden. Das Programm verarbeitet die beiden Zeiten unterschiedlich.

  • Aktuelle Spots werden mit einer Zeitmarke versehen, die sich aus der Zeit Ihres PC umgerechnet in UTC ergibt. Damit werden Zeitdifferenzen der DXCluster eliminiert und die Spots in der zeitlichen Reihenfolge des Empfangs geordnet
  • Alte Spots werden nach der Logzeit im DXCluster abgelegt mit der Vorgabe, dass sie nicht jünger sein dürfen als die laufende UTC-Zeit des Rechners

Bei AR-Clustern können Sie die alten Spots mit sh/dx oder sh/fdx abrufen. Es ist zu empfehlen, sie mit sh/dx abzurufen, damit sie als alte Spots erkannt werden können. Die Software anderer Cluster bietet ähnliche Möglichkeiten.

Rote Linien zur Anzeige der US-Frequenzklassen (Red lines indicating US license frequencies)

Auf der Bandskala sehen Sie rote Linien, die die Bereiche mit den Frequenzen markieren, die der US-Lizenzklasse General zugewiesen ist. Die US-Amateure sind an die Frequenzen ihrer Lizenzklasse gebunden und Sie sollten daran interessiert sein auch dort zu arbeiten, da sie sonst die General-Stationen verpassen.

Sie finden diese Linien bei :

  • SSB: 3775, 3850, 7225, 14175, 14225, 21225 and 21300.
  • CW: 3525, 7025, 14025 und 21025.
  • Auf 160m und 10m gibt es keine Linien


Packet Window

Packet/Telnet-Fenster (Packet Window)

Das Packetfenster sieht etwa so aus :

Die Inhalte der Tastenfelder unten im Fenster können mit einem rechten Klick darauf oder über das Menü Config > Change Packet/CW/SSB/Digital Message Buttons > Change Packet/Telnet Buttons geändert werden. Connect- und andere Meldungen werden zusätzlich in der Statuszeile des Logeingabefensters angezeigt. Eine Statusinformation wird für Telnet im Titel des Telnetfensters ausgegeben. Nach einem Klick auf eine der 12 Tasten im Packetfenster wird der Cursor ins Logeingabefenster gesetzt.

Alle ankommenden DX-Spots und auch die mit SH/DX angeforderten werden in den Bandskalen angezeigt. Auch eine Splitinformation zu einem Rufzeichen wird angezeigt. Nach einem Klick auf so ein Rufzeichen wird der Transceiver – falls realisierbar- in den Splitmodus geschaltet. Vom Programm werden diese Teile der DXMeldung ausgewertet : UP, U, DOWN, DN, D und QSX. Beispiele: QSX 3.838, QSX 4, UP 5, DOWN 2, U 5 usw..

Unter Telnet kann ein Telnet-DXCluster in der Kopfzeile des Telnetfensters angewählt werden. Der DXCluster in diesem Fenster wird unter Konfiguration eingestellt. Mit Close Port wird die Verbindung wieder getrennt. Die Liste der Telnet-DXCluster wird in der Konfiguration eingestellt

Packet/Telnet hat eine “Tote-Mann”-Funktion, die aller 9 Minuten ein CR zum Cluster sendet. Diese Funktion ist nicht konfigurierbar. Setzen Sie eine Meldung ab, zählt der Zähler ab diesem Zeitpunkt neu.

Verwendete Farben (Colors used)

  • Blau : Normale ankommende DXSpots
  • Rot : (Talk) Messages
  • Lila : WWV-Meldungen
  • Schwarz : Alle anderen Meldungen

Voreingestellte Tastenbelegung (Initial Button Assignments)

Sie können maximal 12 Tasten unterhalb des Fensters (enstprechend F1 bis F12) für Packet und Telnet nutzen und programmieren. Mehr Tasten stehen nicht zur Verfügung.

Tastentext | Kommando | Beschreibung | Packet | Telnet
BYE | BYE | trennt die Verbindung | Ok | Ok
CONN | C PE1M-7 | Verbindung zu einem Packet-DXCluster herstellen, z.B. C PE1M-7 Sie müssen das Rufzeichen des DXClusters unter 'Tools > Change Packet Buttons' Eintragen. | Connect | -
DI/N | DI/N | zeigt neue Nachrichten an (CLX benötigt den Eintrag directory/new). | Ok | Ok
SH/DX | SH/DX/30 | zeigt die letzten 30 DXSpots | Ok | Ok
USERS | SH/U | zeigt die Nutzer an | Ok | Ok
WWV | SH/WWV | Zeigt die WWV-Meldungen an | Ok | Ok
10M | SH/DX/30 10 | Zeigt die letzten 30 Spots auf 10m an | Ok | Ok
15M | SH/DX/30 15 | Zeigt die letzten 30 Spots auf 15m an | Ok | Ok
20M | SH/DX/30 20 | Zeigt die letzten 30 Spots auf 20m an | Ok | Ok
40M | SH/DX/30 40 | Zeigt die letzten 30 Spots auf 40m an. | Ok | Ok
80M | SH/DX/30 80 | Zeigt die letzten 30 Spots auf 80m an | Ok | Ok
PA1M | {MYCALL} | Verbindung zu einem Telnet-DXCluster herstellen. Es wird nur das eigene Rufzeichen an den Telnet-DXCluster gesendet. Für die meisten Telnet-Dxluster ist das ausreichend. Das Rufzeichen für das Macro {MYCALL} wird aus dem Stationsdialog genommen | - | Connect

· Close Port - Trennt die Telnet-Verbindung

Tastaturzuordnungen (Keyboard Assignments)

  • Ctrl-C : Sendet Ctrl-C zum TNC (genutzt bei TAPR TNCs)
  • Ctrl-Z : Sendet Ctrl-Z zum TNC (genutzt bei TAPR TNCs)
  • Shift-Escape : Setzt ein ESC in die Kommandozeile. Erscheint als schwarzes Karo. Wird mit ENTER gesendet. Wird für WA8DED/ TF-Firmware –TNCs benötigt . Das Packet/Telnet-Fenster muss aktiv und der Cursor in der Kommandozeile des Fensters stehen.
    Hinweis : ein ESC ohne Shift setzt den Cursor ins Logeingabefenster.

Mauszuordnungen (Mouse Assignments)

  • Linke Maustaste :
    • Einfacher Klick auf einen DXSpot : stellt den Transceiver auf die Frequenz des Spots
    • Shift-click auf einen Spot : stellt den inaktiven VFO auf die Frequenz des Spots
    • Doppelklick auf einen Spot : das Rufzeichen wird zusätzlich ins Rufzeichenfeld übertragen
    • CTRL+Einfacher Klick : stellt den inaktiven VFO auf die Frequenz des Spots und schaltet ihn auf Aktiv
  • Rechte Maustaste : öffnet ein Menü :
    • Configure Ports, Telnet Address, Other: öffnet den Konfigurierdialog
    • Edit Telnet Cluster List : Öffnet die Liste der Telnet-DXCluster zum Editieren
    • Change Packet/Telnet Buttons : Öffnet die Liste der Tastentexte der Packet/Telnet-Tasten. Haben Sie vor Buchstaben im Text ein & gesetzt, können Sie diese Texte mit ALT+Buchstabe (Hotkey) abrufen.
    • Close Port : beendet Packet- oder Telnetsitzung
    • Specify Comment for All Spots : Fügt allen eigenen DX-Meldungen einen festen Text zu. Gilt nur für den aktuellen Programmstart. Beispiel : PACC
    • Auto logon : Stellt mit Programmstart eine automatische Verbindung zu einem DXCluster her. Soll die Verbindung zu einem Packet-DXCluster hergestellt werden, wird die Taste F2 ausgelöst, bei Verbindung zu einem Telnet-DXCluster wird die Taste F12 ausgelöst. Sind beide Clustertypen aktiv, wird die jeweils letzte Aktion vor dem letzten Programmende ausgelöst.
    • Packet Spot Timeout : Gibt vor, wie lange der Spot in der Bandskala bleiben soll. Voreingestellt sind 60 Minuten. Jede ganze Zahl erlaubt.
    • Remove all spots : Entfernt alle DXSpots aus der Bandskala. Auch die Daten im Fenster Multis und QSOs im Angebot werden gelöscht..
    • Remove Packet Spots, Leave Self Spots : Entfernt die Packet/Telnet-DXSpots, lässt aber die selbstgespotteten Stationen in der Bandskala stehen.
    • Packet Spot Timeout : Gibt vor, wie lange der Spot in der Bandskala bleiben soll. Voreingestellt sind 60 Minuten. Jede ganze Zahl erlaubt.
    • Packet Filters (Sperre bestimmter Stationen)
      • Allow spots from my country only : Nur aus dem eigenen Land gemeldete Spots werden angezeigt
      • Allow spots from my continent only : Nur aus dem eigenen Kontinent gemeldete Spots werden angezeigt
      • Allow only spots from specified call areas : Nur Spots aus bestimmten Rufzeichengebieten werden angezeigt. Eingabe mit dem nächsten Menüpunkt.
        Es können z.B. alle Stationen aus K1 gesperrt werden.
      • Enter call areas (currently) : Gib Rufzeichengebiete mit Leerzeichen getrennt ein. Z.B. K1 K2 K3 K4 und dann OK drücken. Löschen durch Eingabe eines Leerzeichens.
      • Allow HF : Nur Spots unter 30 MHz werden ausgegeben
      • Allow VHF : Nur Spots über 30 MHz werden ausgegeben
      • Allow WARC: WARC-Spots werden in die zugehörigen Bandskalen ausgegeben
      • Allow spots for this contest's mode(s) only : Nur Spots in der zum Contest gehörenden Sendeart werden ausgegeben.
      • Change Subbands for mode filter : Bandgrenzen für bestimmte Sendearten ändern. Die Frequenzangaben werden in kHz gemacht. Bandgrenzen für die Digimodes sind definiert. Wenn Sie in einem RTTY-Contest mit viel Betrieb arbeiten, können Sie z.B. den Bereich auf 7020 bis 7050 setzen. Die Skala innerhalb dieses Bereichs wird in viollett angezeigt. Sie müssen die Sendeart im Menü 'Config > Configure Ports, Telnet Address, Others > Karteikarte Mode Control > Follow band plan (default) richtig eingetragen haben. Die Einstellung der Sendeart erfolgt nach dem Schema : Digital ? Wenn nein, dann CW ? und wenn nicht, wird auf SSB geschaltet.
        Hinweis : Im Originalzustand des Programms ist der Bandplan der IARU-Region 2 eingetragen, den Sie auf europäische Verhältnisse umprogrammieren müssen.

        • Change CW Bands : CW-Bereich ändern : 7000 bis 7035 in EU. Ist kein Digimode-Bereich definiert, folgt automatisch SSB oberhalb 7035.
        • Change SSB Bands : SSB-Bereich ändern
        • Change Digital Bands : Subbereiche für die Digimodes eintragen

      • Set Font : Einstellung der Schrifttype für die Packet/Telnetfenster. Empfohlen werden feste Fonts, um die Einträge untereinander darzustellen
      • Copy: Mit der linken Maustaste markierten Bereich des Fensters in die Zwischenablage kopieren. Die Markierung verschwindet, bevor Sie Copy anklicken, funktioniert aber trotzdem.
    • Help : Zeigt die Hilfe für dieses Fenster an.

Hinweis : Allow spots and Allow HF/VHF/WARC filter settings.

Diese Einstellungen geben nicht vor, was im Packet/Telnet-Fenster angezeigt wird. Sie teilen dem Programm nur mit, wie mit diesen Spots in der Bandskala und im Fenster Multis und QSOs im Angebot zu verfahren ist. Das Löschkommando für die DXSpots löscht auch diese DXSpots.
Wollen Sie die Ausgabe dieser Spots vom DXCluster zu Ihrem PC steuern, müssen Sie das Filter beim connecteten DXCluster selbst einstellen. Siehe DXCluster-Filterkommandos (packetcluster's filtering commands)

Spezialtasten (Special keys) :

  • Ctrl+key Wenn Sie die CTRL (Strg)-Taste beim Klicken auf einen Spot gedrückt halten, wird der Spot in das Fenster des aktuell inaktiven VFOs übertragen und dieser aktiviert

Macrotasten (Macro keys)

Sie können die Tasten im Packet/Telnet-Fenster mit Makros belegen. Informieren Sie sich im Kapitel Macros macros page) . Sie können auch mit Shift+F9 gesendete Kommentare mit Macros kombinieren.
Verwendet werden dürfen auch Substitutionen wie {CTRL-M} oder Macros wie {WAIT}, bei dem 5 Sekunden mit der Ausführung gewartet wird.

Wenn Sie CTRL+M drücken, dann auf ein Prompt warten und nach C PE1M-7 ihr Rufzeichen eingeben, können Sie es noch ändern, bevor die Kette gesendet wird :

{CTRL-M}{WAIT}C PE1M-7{WAIT}PA1M

Nach jedem Kommando wird automatisch ein ENTER gesendet. Mit manchen Systemen kann es dabei Schwierigkeiten geben.

Telnet-DXCluster-Liste editieren (How to add/edit/delete a Telnet cluster)

Sie kommen auf drei Wegen zum Dialog Change Telnet Cluster List' :

  • Klicken Sie rechts in das Packet / Telnet-Fenster und wählen Sie Edit Telnet Cluster List
  • Wählen Sie in der Konfiguration Config > Change Telnet Cluster List or
  • Wählen Sie auf der Hardware-Karteikarte mit Config > Configure Ports, Telnet Address, Others links unten die Taste Edit.

Es erscheint das Menü Change Telnet Cluster List. In unteren ersten freien Zeile können Sie den Telnet-DXCluster Ihrer Wahl neu eintragen. Wenn Sie einen Eintrag löschen wollen, klicken Sie ihn links an und drücken dann auf die Taste Entf. Wenn Sie den Eintrag editieren wollen, klicken Sie ihn links an, ändern Sie den Eintragou und bestätigen die Eingabe mit ENTER.

Telnet-DXCluster einstellen und connecten (How to setup and connect a Telnet cluster)

· Wählen Sie den Menüpunkt Config > Change Telnet Cluster List. Tragen Sie Namen des Clusters und die benötigte Portadresse ein, z.B. gb7ujs.shacknet.nu und Portnummer 21.

· Wählen Sie aus dieser Liste die neue Adresse für das Telnetfenster mit Config > Configure Ports, Telnet Address, Other > Telnet Cluster

· Öffnen Sie das Telnetfenster mit einem Klick auf die Karteilkarte im Packetfenster

· Klicken Sie auf die Tasten mit Ihrem Rufzeichen (F12). Es wird vorausgesetzt, dass der Telnet-Cluster Ihr Rufzeichen beim Einloggen haben will. Die Telnetverbindung wird aufgebaut.

· Der Telnet-DXLuster sollte sich jetzt melden.

Packet-DXCluster über TNC einstellen und connecten (How to setup and connect a cluster using a TNC)

· Gehen Sie zur Karteikarte Packet des Packet/Telnet-Fensters

· Klicken Sie rechts auf die Taste F2 unten (sie ist mit CONN beschriftet). Tragen Sie im sich öffnenden Fenster in der Zeile &CONN den Connect-Text für Ihren DX-Cluster ein und schliessen Sie das Fenster mit einem Klick auf OK.

· Klicken Sie dann links auf des Taste F2 (Conn).

· Die Verbindung zum DXCluster sollte hergestellt werden.

Anmerkung DM3ML : Der TNC wird im Terminalmodus angesprochen. Der Hostmodus wird nicht unterstützt. Wird die Verbindung nicht aufgebaut, müssen Sie den Connect-Text bei einem TNC mit der Eingabe des eigenen Calls (my <call>) und dem Umschalten vom Monitorkanal auf einen Arbeitskanal (s 1) ergänzen. Sie können Macros in der Kommandozeile verwenden.
Die Connect-Zeile zum DXCluster DB0TUD-6 für meinen PTC-IIe lautet z.B. :
{ESC}pac{ENTER}myc dm3ml {ENTER}s 1{ENTER}c 1:db0tud-6 db0dsd{ENTER}
Für einen TNC würde sie so aussehen :
{ESC}my dm3ml{ENTER}s 1{ENTER}c db0tud-6 db0tud{ENTER}
Versteht Ihr DXCluster die Eingabe BYE zur Verabschiedung nicht, müssen Sie sie in q ändern.
Sie können Kommandos auch in der Zeile in Höhe der Karteikartenreiter eingeben. Sie müssen ein ESC als Shift+ESC eingeben. Das ESC wird als schwarz ausgefülltes Karo dargestellt. Geben Sie nur ESC ein, landen Sie im Eingabefenster.

Automatische Verbindung zum DXCluster (Auto connecting a cluster)

  • Bereiten Sie Ihre Cluster-Verbindung wie oben beschrieben vor
  • Klicken Sie rechts in das Packet/Telnet-Fenster und wählen Sie Auto Logon
  • Ab sofort wird die Verbdindung zum ausgewählten DXCluster mit dem Programmstart hergestellt.
  • Auto-logon funktioniert nur beim Programmstart
    • Genutzt werden die Tasten F2 für Packet und F12 für Telnet
  • Ein “Toter-Mann-Knopf” sendet ein CR aller 9 Minuten
  • Bricht die Verbdindung ab, müssen Sie sie selbst wiederherstellen

Stationen melden (Spotting stations)

Meldungen an den DXCluster werden vom Logeingabefenster aus gestartet. Die in das Rufzeichenfeld eingetragene Station bzw. die letzte geloggte Station werden gemeldet (wenn das Rufzeichenfeld leer ist).

o Alt-P meldet die Station ohne Kommentar bzw. mit fest eingestelltem Kommentar

o Ctl-P meldet die Station mit Kommentar

o Spot all S&P QSO's – meldet – wenn angewählt – alle S&P-QSOs

Die Frequenz der gemeldeten Station wird auf eine Stelle hinter dem Komma gerundet.

Multi-User-Einstellung (Multi-User setup)

Bei einem vernetzen Multi-User-Aufbau hat nur die Master-Station eine Verbindung zu einem DXCluster. Der Master sendet die einlaufenden DX-Meldungen an alle angeschlossenen Stationen und schickt die Meldungen der angeschlossenen Stationen an den DXCluster.

Verbindung über LAN (Computers on a LAN)

Es ist möglich, einen Telnet-Host zu connecten, wenn die Internetverbindung über ein LAN an einen Proxyserver oder einen Router angeschlossen ist. Versuchen Sie zuerst die Verbindung über ein Telnetprogramm unter Windows herzustellen. Funktioniert diese Verbindung, läuft die Verbindung auch über N1MMLogger. Port 23 (=Telnet) sollte offen sein.

Packet über die Soundkarte (Packet via the soundcard)

Viele Stationen benutzen das Propramm AGWPe für Packetverbindungen über die Soundkarte. N1MMLogger ist nicht in der Lage, die AGWPe-Software direkt zu bedienen, aber es gibt eine Reihe zusätzlicher Programme, mit deren Hilfe Sie N1MMLogger und AGWPe verbinden können. Sie finden diese Programme im Kapitel Links (links section) :

  • TelMgr von LU7DID
  • Telnet interface von IZ4AFW

Unterstützte Packet-Clustersysteme (Supported Packet clusters):

  • AR-Cluster von AB5K
  • Clusse von OH7LZB (nicht voll unterstützt, gilt nur für ankommende Spots)
    • Um Clusse kompatibler zu machen, geben Sie das Kommando SET/PCMODE YES (in Grossbuchstaben !) ein
    • Nur ankommende Spots werden von N1MMLogger akzeptiert (gibt keine Antwort auf List-Kommandos)
    • Das List-Kommando (SH/DX) hat ein abweichendes Format und wird nicht dekodiert
  • CLX von DJ0ZY und DL6RAI
  • DX-spider von G1TLH
    • DX-spider verwendet ein abweichendes SH/DX-Format. Stellen Sie in der Konfiguration das Format for DX-spider support ein. Dieses Format sendet die richtige SH/DX-Anforderung vom Kopf der Bandskalen
  • DXnet von F5MZN (Unbekannt, ob alle Kommandos unterstützt werden)
  • PacketCluster von AK1A
  • Wincluster Lite von KH2D
  • More?


Check Partial Window

Rufzeichenteilprüfung (Check Partial Window)

Eigenschaften

  • Das Prüffenster zeigt alle Rufzeichen an, die einem Rufzeichen in der Datei MASTER.DTA UND im aktuellen Log übereinstimmen, wenn Sie im Eingabefenster Rufzeichen in das Eingabefeld eingeben.
  • Das Prüffenster wird immer dann gelöscht, wenn Sie ein Zeichen im Rufzeichenfeld eingeben. Ein Löschen des Rufzeichenfelds löscht nicht das Prüffenster.
  • Alle Daten werden in Großbuchstaben angezeigt. Nicht-Standard-ASCII-Zeichen werden nicht dargestellt.
  • Das Prüffenster zeigt nur Daten an, wenn eine gültige MASTER.DTA-Datei bei der Contesteinstellung unter Associated |Files eingetragen und aktiviert worden ist.

Die Titelzeile im Prüffenster zeigt, ob es sich um neue Rufzeichen oder Multis handelt. Zusätzlich wird das benötigte Band ausgegeben.

  • Mul: : Multi auf diesem Bandmultiplier on this band
  • Q: - qso on this band
  • Beispiel : Mul: 15 20 Q: 160 80 40 10 : Multi auf 15 und 20 m und QSO auf den anderen Bändern

Das Prüffenster wird durch eine Linie in zwei Teile geteilt. Oben stehen die Rufzeichen aus dem aktuellen Log und darunter die Rufzeichen aus der SCP-Datenbank (master.dta).

<--
Wenn das Programm gestartet wird, stehen noch keine Rufzeichen im Prüffenster. Angezeigt werden die Daten der Datei MASTER.DTA

--->
Ist keine MASTER.DTA-Datei aktiviert, werden Sie aufgefordert eine entsprechende Datei aus dem Internet zu laden. Sie können auch zum Menü Tools gehen und das Abholen starten.

<---Besteht keine Übereinstimmung mit einem Rufzeichen, steht im Prüffenster Unique

--->
Wurde die eingetragene Station schon auf dem Band gearbeitet, wird ein Dupe! Angezeigt, hier : N1MM - Dupe!

Das Verhalten des Prüffensters hängt vom mit einem rechten Mausklick erreichbaren Menü ab. Wurde dort N+1 gewählt, werden auch Rufzeichen angezeigt, die um ein Zeichen von dem eingegebenen Rufzeichen abweichen.

  • Wenn ein Rufzeichen mit einem Rufzeichen im Log übereinstimmt, wird das Rufzeichen im Prüffenster fett mit 12 pt angezeigt (siehe PA1M unten).
  • Wenn Sie PA1M in das Rufzeichen eingeben, werden Rufzeichen wie PA1M, PA1MR, PA1MV und alle anderen, die PA1M im Rufzeichen enthalten, angezeigt. Haben Sie N+1 gewählt, werden weitere Rufzeichen angezeigt, die jeweils um ein Zeichen abweichen (siehe Beispiel).
N+1 nich gewählt | PA1M ins Rufzeichenfeld eingegeben | N+1 gewählt
 | <-- Wird keine Übereinstimmung gefunden, ist das Prüffenster leer. Wird eine Übereinstimmung gefunden, wird das übereinstimmende Rufzeichen fett und die anderen normal angezeigt (Beispiel: PA1M) |
 | --> Wurde N+1 gewählt, werden die Überein-stimmungen normal und die Abweichungen fett angezeigt.

Farbe der Rufzeichen (Colors of the callsigns)

Blau | Neues QSO auf diesem Band
Grau | Dupe oder nicht arbeitbare Station. Sie benötigen diese Stationen nicht für den Contest

Tastaturzuordnung (Keyboard Assignments)

  • Alt+Y : Holt das erste Rufzeichen aus dem Prüffenster in das Rufzeichenfeld im Eingabefenster engl.:yank)

Mauszuordnungen (Mouse Assignments):

  • Klick mit der linken Maustaste auf ein Rufzeichen in der Liste
    • Klick auf das Rufzeichen : Rufzeichen wird ins Logeingabefenster übernommen unabhängig vom Inhalt zuvor.
      • Hat das Rufzeichen Leerzeichen, wird nur der erste Teil übernommen
  • Klick mit der rechten Maustaste :
    • Show N+1 Calls : Anzeige auch der um ein Zeichen abweichenden Rufzeichen. Das abweichende Zeichen wird fett angezeigt.
    • Set Font : Schriftgröße und –typ im Prüffenster
    • Help - : Ruft Hilfe für dieses Fenster

Suchen mit Platzhalter (Wildcard search)

Sind ein oder mehrere Zeichen unklar, kann ein ? eingegeben werden. Mindestens zwei zusammenhängende Zeichen müssen bekannt sein. N?MM oder N1? starten die Suche, aber M?M funktioniert nicht.
Das erste Zeichen kann auch ein ? sein, ?1M bringt KN1M und N1MM. Mit N+1 werden zutreffende Rufzeichen mit einem ? an jedem Platz angezeigt.
Es sind auch zwei ? erlaubt, z.B. ??1M

Beispiele:

PA?M | Stimmt überein mit PA1M, PA7MM etc.
P?1M | Stimmt überein mit PA1M, PG1M, PF1MO etc.
P?3 | Stimmt mit keinem Rufzeichen überein, keine zwei zusammenhängenden Zeichen
?1M | Stimmt über ein mit N1MM, KN1M, PA1M usw.


Available Mults and Qs Window

Verfügbare Multis und QSOs (Available Mults and Qs Window)

Das Fenster der verfügbaren Multis und Stationen sieht etwa so aus :

Das Fenster besteht aus drei Teilen : Kopfzeile, Bandtasten und zur Verfügung stehende Multis (links) und QSOs (rechts).

Kopfzeile (The Header)

Hinter Available steht die Summe der Multis und QSOs, z.B. 28M 35Q (28 Multis und 35 QSO's)
Anmerkung DM3ML : bei mir steht nur Available…

Bandtasten (The Band buttons)

Im oberen Teil des Fensters sehen Sie die Bandtasten mit Angaben zu den bandspezifischen DXCluster-Meldungen. Links steht die Zahl der gemeldeten Multis/Band und rechts davon die Zahl der noch nicht gearbeiteten Stationen. Die roten Zahlen markieren das Band mit der jeweils höchsten Zahl an Stationen (Qs) . Die Bandtasten orientieren sich am Contest. Bei DX und SATDX werden auch die WARC-Bänder angezeigt, bei HF-Contesten enthalten sie die zugelassenen Bändern (ohne WARC, 160m wahlweise, linkes Bild) und auf UKW die V/U/SHF-Bänder mit ihrer Bandbezeichnung (Bild rechts).
Die Bandtaste ändert ihre Farbe, wenn ein Rufzeichen in das Rufzeichenfeld eingegeben wird. Die Farbe gibt Informationen darüber, ob es sich um einen neuen Kontakt auf diesem Band oder ein DUPE handelt. Die VHF-Version der Bandliste wird bei einem VHF-Contest angezeigt.

Das jeweils aktive Band ist fett markiert.

Multi-Liste (Multiplier List box)

Die Liste zeigt die zuletzt über Packet und/oder Telnet empfangenen Multis. Die Liste hat vier Spalten: Rufzeichen (Call), Frequenz, Antennenrichtung (Dir) und Zeit (TS). Das Format für die Zeit ist mm-dd hhmm. Mit einem Klick auf eine Spaltenüberschrift werden die Einträge in der Reihenfolge dieser Spalte sortiert, ein weiterer Klick kehrt die Sortierrichtung um.

Tastaturzuordnung (Keyboard Assignments)

  • Alt+Ctrl up/down arrow (ALT+CTRL+Pfeil nach oben/unten) : Schritt durch die Multi-Liste nach oben und unten

Bandtastenzuordnung (Band button Assignments)

  • Linker Klick auf eine Bandtaste (Left )click on band button) – der linke Transceiver oder VFO-A wird auf den ersten Spot des gewählten Bandes gesetzt und für ihn das Eingabefeld aktiviert.
  • Rechter Klick auf eine Bandtaste (Right click on band button) - der rechte Transceiver oder VFO-B wird auf den ersten Spot des gewählten Bandes gesetzt und für ihn das Eingabefeld aktiviert.

· Mit einem Klick auf eine Bandtaste wird der Fokus auf den Transceiver und die zugehörige Tastatur gesetzt.

o Hinweis : Wenn beide Eingabefenster auf dem gleichen Band geöffnet sind, wird der angeklickte Multi in das aktuell aktivierte Fenster geschickt.

· Wählen Sie den gewünschten Transceiver A oder B oder VFO A/B mit einem linken oder rechten Klick auf die Bandtaste

Farbe der Bandtasten (Band button background colors)

  • Blue: neue Station
  • Red: Einfacher Multi im CQWW neue Zone ODER neues Land (ein Multi)
  • Grün: Doppelter Multi : im CQWW neue Zone UND neues Land (zwei Multis)
  • Grau: Dupe

Mauszuordnungen (Mouse Assignments)

  • Linker Klick auf Rufzeichen in der Multi-Liste
    • Einzelklick : der aktive VFO übernimmt diese Frequenz. Das Rufzeichen wird über dem Rufzeichenfeld bereits gestellt. Sind zwei Eingabefenster geöffnet, wird das Rufzeichen an das Eingabefenster gesendet, dessen Transceiver auf dieses Band abgestimmt sind.. Ist keiner der Transceiver auf dieses Band abgestimmt, wird das Rufzeichen an das Eingabefenster geschickt, dessen TX nicht aktiv ist (Rote LED).
    • Linker Einzelklick+Shift : Der inaktive VFO übernimmt die Frequenz des Rufzeichens
    • Doppelklick : der aktive VFO übernimmt diese Frequenz. Das Rufzeichen wird in das Rufzeichenfeld eingetragen unabhängig davon, ob dort bereits ein Rufzeichen steht.
  • Linker Klick in die Titelleiste der Multiliste (Left mouse key clicking on column title)
    • Sortiert die Einträge nach Spalten Rufzeichen (Call), Frequenz (Frequency), Antennenrichtung (Bearing(Dir)) und Zeit (Time (TS)). Ein zweiter Klick invertiert die Sortierreihenfolge.
  • Rechter Klick in das Multifenster öffnet ein Auswahlmenü :
    • Delete Spot : der angeklickte Spot in der Liste wird gelöscht
    • QSY Right Radio : QSY des zweiten (rechten) Transceivers auf die angezeigte Frequenz
    • 1 - Show Focus Radio/VFO : die letzten Multis für den aktiven VFO werden angezeigt
    • 2 - Show non-Focus Radio/VFO: die letzten Multis für den nicht aktiven VFO werden angezeigt
    • Show Both Radios/VFOs : die letzten Multis für beide VFOs werden angezeigt
    • Show All Bands : die letzten Multis aller Bänder werden angezeigt (voreingestellt)
    • 160 – Nur Spots für 160m anzeigen
    • 80 - Nur Spots für 80m anzeigen.
    • 40 - Nur Spots für 40m anzeigen.
    • 20 - Nur Spots für 20m anzeigen.
    • 15 - Nur Spots für 15m anzeigen.
    • 10 - Nur Spots für 10m anzeigen.
    • Show Q's_Mults : Umschalten zwischen QSOs in blau und Multis in rot zusammen mit den vorstehenden Optionen
    • Help : Die Hilfe für dieses Fenster wird angezeigt.
  • Mauszeiger auf Spot setzen : angezeigt werden Infos zu dem Spot mit Frequenz, Original, Zeit und Kommentaren

Andere Informationen (Other info)

Dupe-Rufzeichen werden nur dann angezeigt, wenn die Länge des Rufzeichen grösser als 2 Zeichen ist


Edit Contact Dialog

Logeintrag editieren (Edit Contact Dialog)

Wenn Sie ein QSO editieren wollen, wird dieses Fenster geöffnet : .

Mit diesem Fenster können Sie ein QSO nach dem Abspeichern korrigieren.
Die Felder Country Prefix, Mult 1 und Mult 2 können NICHT editiert werde, sie werden nach dem Abspeichern des QSOs neu berechnet.
Folgende Sendearten können in das Feld Mode eingetragen werden : CW, CW-R, LSB, USB, RTTY, rtty-L, rtty-U, RTTY-R, AM, FM, PSK31, PKT, PAC2, GTOR, FSK31, PSK31, PSK63, PSK125, MT63, DIGI, BPSK, bpsk, SSTV, mfsk-L, mfsk-U, MFSK, MFSK8, MFSK16, HFSK, MTTY, THRB, ASCI, HELL, Q15, PCW.

Das vom Programm geloggte Land ist nicht wichtig, da es im Cabrillo-Log nicht erscheint. Es hat nur Bedeutung für die vom Programm berechnete Punktzahl (claimed score). Berechnet Ihr Programm eine inkorrekte Punktzahl werden Sie dafür nicht bestraft.
Die Länderinformation wird aber benötigt, damit das Programm benötigte Multiplikatoren bestimmen und auf sie aufmerksam machen kann.

Anmerkung DM3ML : Der Contestveranstalter, der ausschliesslich Cabrillo-Logs auswertet, berechnet selbst und einheitlich für alle Stationen die endgültige Punktzahl.

Hinweis : Wenn das Programm sich weigert, ein QSO so abzuspeichern, wie Sie es wünschen, loggen Sie es so, wie das Programm es sich wünscht oder akzeptiert und editieren Sie es später.

Beispiel : Eine KG4-Station ruft an und gibt einen US-Staat als Kontrollnummer. Das Programm meint aber, die Station würde in Guantanamo sitzen und erwartet eine Zahl als Kontrollnummer. Tragen Sie also eine Nummer in das Log ein, speichern Sie das QSO ab und editieren es im Anschluss. Stellen Sie aber sicher, dass Sie sich zum nächsten Contest die neueste Datei CTY.DAT oder editieren Sie die Datei, damit der gleiche Fehler nicht wieder vorkommt. Siehe auch Tipps und Tricks.

Wenn Sie ein QSO geändert haben und mit den Up- oder Dwn-Pfeilen zum nächsten QSO gehen wollen, werden Sie gefragt :

  • Yes : Ja, QSO abspeichern und zum nächsten gehen
  • No : Nein, Änderungen nicht abspeichern und zum nächsten gehen
  • Cancel : Gehe zurück zum bearbeiteten QSO

Hinweis . Sie können die abgespeicherte Zeit vom Eingabefeld aus korrigieren. Geben Sie beginnend mit einem T die Uhrzeit (UTC) vierstellig ein

Tastenzuordnung (Button Assignments)

  • Update : Das QSO wird aktualisiert und abgespeichert. Das Fenster wird geschlossen und das Programm kehrt zum letzten QSO im Log zurück
  • Delete : Löscht das QSO aus dem Contest-Log und kehrt zum letzten QSO im Log zurück.

Zur Sicherheit werden Sie nach dem Klick auf die Löschtaste noch einmal gefragt, ob Sie es ernst meinen :

    • Yes (Ja), das QSO wird zu den DELETEDQS 'contest' geschickt
    • No (Nein), das Löschen wird nicht durchgeführt

    • Beim Multi-Multi-Betrieb kann ein QSO nur an der Station gelöscht werden, an der es geloggt wurde, sonst erhalten Sie Ausschrift :
      • Message: "You may not delete contacts logged by another station while in Multi-User mode. Ask station #[radionumber] to delete it."
        "Delete not performed!" >>
        Sie können das QSO, das von einer anderen Station geloggt wurde, nicht löschen. Bitte Sie die Station #[nummer] das QSO zu löschen. Löschen nicht ausgeführt !
  • Help : Ruft die Hilfe für dieses Fenster
  • Exit: Beenden des Dialogs ohne Änderung
  • Up Arrow (Pfeil nach oben) : Gehe zum nächsten Logeintrag in Richtung Loganfang und speichere die aktuelle Änderung
  • Down Arrow (Pfeil nach unten) : Gehe zum nächsten Logeintrag in Richtung Logende und speichere die aktuelle Änderung

QSO endgültig löschen (How to permanently delete a contact?)

  • Ein QSO löschen :
    • Wählen Sie ein QSO im Logfenster
      • Klicken Sie auf die Taste Delete (Löschen). Sie erhalten die Mitteilung :
        • Yes, will delete the qso permanently from the DELETEDQS 'contest'
          JA löscht das QSO dauerhaft aus DELETEDQS
        • No, will cancel deleting the qso
          NEIN bricht das Löschen ab
      • Sie können nur EIN QSO zur gleichen Zeit löschen. Wollen Sie mehrere QSOs löschen, müssen Sie das QSO für QSO machen

  • Alle QSOs löschen :
    • Wählen Sie den Contest DELETEDQS
      • Gehen Sie zu File > Open Log in database, wählen Sie DELETEDQS im Dialog Select Existing Log'
    • Löschen Sie den Contest DELETEDQS mit der Taste Entf. Sie werden nach einer Bestätigung gefragt.

Wiederherstellen eines gelöschten QSOs (How to place a deleted qso back?)

Das ist nicht so einfach. Sie können die Sammlung gelöscher QSOs unter dem Contestnamen DELETEDQS als ADIF-Datei exportieren, sich dort das/die QSOs mit einem Editor heraussuchen und als ADIF-Datei wieder in den Contest importieren, aus dem sie vorher gelöscht worden sind. Sie können in der exportierten ADIF-Datei auch alle nicht benötigten QSOs löschen und sie dann importieren.

Warum nicht gleich löschen (Why move and not delete?)

Die gelöschten QSOs werden nicht gleich gestrichen, sondern in einen Contest mit dem Namen DELETEDQS geschickt. Hier können Sie ein oder mehrere QSOs im Notfall wieder retten. Der Grund für dieses Umkopieren liegt bei ACCESS, das den belegten Speicherplatz nicht gleich wieder freigibt, so dass man das gestrichene QSO auch an einen anderen Platz schieben kann, von dem es erst nach dem endgültigen Löschen und Komprimieren verschwindet.


Info Window

Info-Fenster (Info Window)

Das Info-Fenster sieht etwa so aus : .

Öffnen Sie dieses Fenster mit Window > Info. Es sollte normalerweise zugeschaltet sein..

Überblick (General)

Im Fenster sehen Sie folgende Informationen :

  • Statusleiste : Eigenes Rufzeichen und zu sendende Kontrollnummer
  • Land, Zone, Antennenrichtung (kurzer Weg), Entfernung in Meilen (mi) und Kilometern )km), Antennenrichtung (langer Weg) für
    • Das Rufzeichen im Rufzeichenfeld, oder falls es leer ist, das Rufzeichen im Rahmen über dem Rufzeichenfeld
    • Oder falls beide Felder leer sind, für die Station, deren Rufzeichen zuletzt aktiv war
  • Sunrise/sunset (Sonnenauf-/untergang) und Ortszeit der Gegenstation
    • Die Lokalzeit wird für Stationen aus K, VE, UA und VK wegen der verschiedenen Zeitzonen nicht angezeigt
  • Packet-DXSpot-Information
  • Packet-Talkmeldungen in rot
  • WWV-Meldungen
  • QSO-Rate / Zielvorgabedaten (farbig) / Bandwechsel-Info
    • Die Bandwechselinformation und der Bandzeitgeber werden nicht angezeigt, wenn Sie als Single OP oder im Multi-Multi-Betrieb arbeiten
  • Operator-Rufzeichen fett. Einstellen mit Ctrl+O.
  • Import und setzen der Zielvorgabe
  • Multi-User-Information (siehe unten),
    • Wird nur im Multi-User-Modus angezeigt
  • Wenn die Aufzeichnung eingeschaltet ist, wird der Aufzeichnungspegel angezeigt (siehe Basisfunktionen)
  • Mitteilungen
    • Computer-Name, IP-Adresse und Port-Info falls Multi-User
    • Winkey-Version
    • Mitteilungen anderer Station zu Multis in großen Buchstaben
    • Pass-Frequenzen > 100000 kHz wird ohne Dezimaltrennung angezeigt
    • Wenn Sie im DXCluster gespottet werden, werden Spotter und Kommentar angezeigt.
      Nett, nicht ??
    • More..

Mauszuordnungen (Mouse Assignments)

  • Rechter Klick ins Fenster öffnet ein Menü mit diesen Punkten, die entweder angewählt (Haken davor) oder abgeschaltet (ohne Haken) werden können :
      • Callframe spot : Zeigt Landesinformationen zum Rufzeichen über dem Eingabefeld
      • CountryInfo : Zeigt Landesinformation zum Rufzeichen im Eingabefeld
      • Sunrise/Sunset -; Zeigt Sonnenauf- und untergang bei der Station und die Ortszeit
      • Messages : Zeigt Talk-Meldungen aus dem Packetfenster an
      • WWV Messages : zeigt WWV – Meldungen an
      • Rates Section -: zeigt die Ratenleiste
      • Multi-User Section : zeigt die Multi-User-Leiste
      • Help : Zeigt die Hilfe für dieses Fenster an
      • Clear Message Window : Das Mitteilungsfenster wird gelöscht

Wenn Sie die Multi-User-Betrieb aktiviert haben, bekommen Sie mit einem Klick auf das rote oder grüne Icon ein zusätzliches Menü. Informieren Sie sich unter Multi-User weiter unten..

QSO-Rateninformation (Rate information)

Die Rateninformation erscheint im unteren Teil des Fensters. Doppel-QSOs werden mitgezählt. Bei einer Null-Rate ist das Fenster leer.
Angezeigt wird :

· Top of rates frame : QSOs je Multi

· Last 10 : Rate der letzten 10 Minuten in QSOs/Stunde

· Last 100 : Rate der letzten 100 Minuten in QSOs/Stunde

· Since hh:mm: Rate der letzten Stunde in QSOs/Stunde

· Since hh:00 : Rate vom Beginn der letzten vollen Stunde in QSOs/Stunde

· Band Chgs : Zahl der Bandwechsel seit Beginn des Conteste für Multi-Single-OPs

o        Wird auf 0 zur vollen Stunde gesetzt

o        Zählt Bandwechsel für jeden Computer nur bei Multi-Two

o        Bandwechsel werden nicht gezählt, wenn eine Station auf einem anderen Band ein neuer Multi war

· xx min band timer : Zählt von xx Minuten abwärts bis 0 nach jedem geloggten Bandwechsel.
Hinweis : Es gibt nur einen Bandzeitzähler und der arbeitet für die RUN-Station. Die Multi-Station muss auf ihre Bandwechsel selbst aufpassen.

Hintergrundfarben für Rateninformation (Background colors rate information)

Die Hintergrundfarbe der Ratenfelder hängt von Ihren Zielvorgaben für diesen Contest ab :

§ Rot < 50% der Vorgabe

§ Gelb < 51-99% der Vorgabe

§ Grün 100+% der Vorgabe

Tasten (Buttons)

  • Import Goals (Ziele importieren) : Raten des laufenden Contest als Zielvorgabe importieren. Falls Vorgaben von einem anderen Contest importiert werden sollen, öffnen Sie diesen und setzen dann die Zielvorgabe
  • Goal (Ziel) = Zielvorgabe stundenweise von Hand eingeben. Geben Sie die Stunden von 0-23 und dazu die zu erreichenden QSO-Zahlen ein. Fehlt eine Stundeneingabe, wird der Wert von der nächst niedrigeren Stunde genommen

Zielvorgabe einstellen (Setting a goal for the contest)

Die meisten Leute wollen in diesem Contest mehr QSOs machen als im gleichen Contest des Vorjahrs. Für die meisten von uns ist das unser Ziel !
Sie können die Zahlen vom Contest des Vorjahres importieren und dann so editieren, das mehr als im letzten Jahr heraus kommt. Der Contest muss dazu in ihrer Datenbasis verfügbar sein.

QSO-Nummern einstellen (Setting the QSO numbers)

Sie können die QSO-Raten für den Contesttag 1 (Sonnabend) und für Contesttag 2 (Sonntag) setzen

· Import from a previous contest (Import von einem früheren Contest)?

o Yes (Ja)

§ Sie haben den Contest des Vorjahres geladen

§ Öffnen Sie File > Open Database und wählen Sie den gewünschten Contest

§ Sie können auch die Daten von einem anderen Contest importieren

o No (Nein)

§ Wählen Sie einen neuen Contest mit File > Choose contest > Start a new log for a contest

· Wählen Sie Import Goals im Info-Fenster

· Wählen Sie den Tag 1 oder 2

  • Wählen Sie Goal =
    In die sich öffnende Tabelle können Sie die Stunde und die zu erreichende QSO-Zahl je Stunde eintragen. Die Tabelle ist leer, wenn Sie keinen Contest importiert haben oder Sie hat schon Einträge, wenn Sie einen Contest importieren :
    • 24-Stunden-Conteste beginnen am Tag 1 um 12 Uhr und enden am Tag 2 um 11 Uhr
      Hinweis : Diese Angabe bezieht sich auf den PACC, der am Sonnabend um 12 z anfängt
    • 48-Stunden-Conteste beginnen am Tag 1 um 0 Uhr und enden am Tag 2 um 23 Uhr
      Hinweis : Diese Angabe bezieht sich auf Conteste wie CQWW, ARRL DX usw. die um 0 z am Sonnabend starten

Hinweis : Die Zielvorgabe bezieht sich auf die Datenbasis und nicht auf den Contest in der Datenbasis. Es ist nicht möglich, mehrere Zielvorgaben für verschiedene Conteste einer Datenbasis anzulegen. Sie sollten für die jeweils grossen Conteste eine eigene Datenbasis anlegen.

Multi-User-Information (Multi-User information)

Überblick (General)

Im unteren Teil des Info-Fensters werden die während eines Contests benötigten Informationen angezeigt

  • Grünes oder rotes Icon
    • Grün : Station verbunden
    • Rot : Station nicht verbunden
    • Helles Rot : Das Programm war für eine Weile nicht in der Lage, die Station zu connecten
      • Das Programm arbeitet daran, das Problem zu klären. Das Icon wird wieder grün, wenn das Problem geklärt ist
      • Tritt das Problem erst während des Contests auf, kann es sein, dass zu viel HF auf den Kabeln für den Netzbetrieb ist

Mit einem rechten Klick auf die Icons kommen Sie zu diesem Menü :

· Station

o        Der unter Config / Edit Station Computer names eingetragene Name wird angezeigt

· Pass frequency

o        Frequenz auf der die Station anrufende Station hören möchte

o        Pass-Frequenzen > 100000 kHz werden ohne Dezimalpunkt angezeigt

· Run

o        Angehakt : Station ist im Running-Modus

o        Nicht angehakt : Station ist im S&P-Modus

· Operator

o        Rufzeichen des OPs

o        Das Rufzeichen wird rot, wenn der OP sendet

· last 10

o        Rate der letzten 10 QSO's in QSO/Stunde

· last 100

o        Rate der letzten 100 QSO’s in QSOs/Stunde

· Frequency

o        Arbeitsfrequenz

o        Sendeart (nur bei Mixed)

Mauszuordnungen (Mouse Assignments)

  • Ein rechter Klick auf das rote oder grüne Stations-Icon – öffnet ein Menü :
  • Call for Help : Bei der angewählten Station ist diese Mitteilung zu lesen :
    Station x needs assistance (Station x benötigt Hilfe). Es wird die WAV-Datei Assist.wav bei der gerufenen Station abgespielt.
  • Help : Ruft die Hilfe für dieses Fenster
  • Send Message : Schickt eine Mitteilung an die Station. Die Mitteilung wird im Info-Fensters der angewählten Station rot gefärbt angezeigt
  • Target for Call stacking : Mit Shift-Enter in den Stapelspeicher geschickte Rufzeichen werden in den Stapelspeicher der adressierten Station geschickt. Siehe Eingabefenster für Infos zum Stapelspeicher
  • Pass current/last QSO: Das laufende QSO wird in das Eingabefenster dieser Station geschickt. Ist das Eingabefenster leer, wird das letzte QSO übergeben.
  • Show Status : Anzeige des Verbindungsstatus der Station. Im Bild unten besteht momentan keine Verbindung.

  • Close Connection : Netzverbindung mit dieser Station trennen
  • Open Connection : Netzwerkverbindung wieder herstellen. Funktioniert nur bei einem roten Icon
  • Prevent Automatic Reconnect Attempts : automatische Versuche zum Verbindungsaufbau aller 30 Sekunden durch das Programm abschalten


Score Summary Dialog

Ergebnisfenster (Score Summary Dialog)

Beispiel : CQWW SSB

Beispiel : PACC

Beispiel : VHFREG1

Öffnen Sie das Ergebnisfenster aus dem Eingabefenster mit Window > Score Summary :

Das Ergebnisfenster zeigt die Punktzahl des aktuellen Contests mit den je Band erreichten Punkten (bezogen auf eine Einbandteilnahme), dann die Gesamtpunktzahl mit Multis. Die Tabellen werden aktualisiert, wenn neue QSOs hinzukommen oder QSOs gestrichen werden.
Bei den Beispielen sehen Sie im linken und rechten Fenster einen Contest mit einer Sendeart (SSB) und in der Mitte einen Contest mit CW und SSB, hier werden die Sendearten getrennt angezeigt. Sie werden in der Summenanzeige zusammen berücksichtigt. Die Sendearten werden per Band angezeigt. Die Gesamtpunkte werden in der Kopfzeile angezeigt.

Mauszuordnung (Mouse Assignments)

  • Mit einem rechten Mausklick erscheint dieses Menü :
    • Copy all : Kopiert alle Daten in die Zwischenablage
    • Print to file -: Gibt die Daten in eine Datei aus
    • Help : Zeigt die Hilfe zu diesem Fenster

Hinweis : Die Zahl der QSOs in der Ergebnisliste wird OHNE Doppelt-QSOs (Dupe) angezeigt


Multipliers by Band Dialog

Multis je Band (Multipliers by Band Dialog)

Die Multi-Tabelle rufen Sie über Window > Multipliers :

Die Tabelle zeigt je nach Auswahl alle möglichen DXCC-Länder (Countries)/Zonen/Sektionen (contestabhängig) mit ihrem Prefix per Kontinent Jeder Kontinent hat seine eigene Tabelle. In der Kopfzeile sehen Sie die je Kontinent erreichten Multis bezogen auf die maximal möglichen. Die Multis per Band oder Zonen/Sektionen u.a. erreichen Sie über das Menü in der Zeile am unteren Rand der Tabelle. Sie können die Anzeige mit einem Laufbalken in der untersten Zeile der Tabelle verschieben.
Die angezeigten Blöcke hängen von der Art des Contest und der zugelassenen Sendearten (CW, SSB, Mixed) ab.

Unbekannte Sektionen (z.B. bei ARRL-Contesten) werden unter UNK eingeordnet. .

  • Die Zahl der Blöcke je Band hängt von der Art des Contest ab :
    • CW, SSB, RTTY : ergibt einen Block je Band
    • MIXED : ergibt zwei Blöcke je Band :
      • weiss = CW, grau = SSB
  • Die Zahl der Bänder hängt ebenfalls von den Bedingungen des ausgewählten Contests ab :
    • meistens werden Sie die Tabellen von sechs HF-Bändern sehen (160-10m).
    • Die Einstellungen werden in der band filter box im Multi/Band-Dialog (unten in der Tabelle) gemacht
  • Sie können in der Auswahl Bänder und Sendearten (Modes) mit einander kombinieren
    • Setzen Sie Mode auf Auto wird die Sendeart oder die Sendearten aus dem angewählten Contest übernommen
  • Beispiele:
    • Band: Auto und Mode: Auto
      • voreingestellt für die Conteste, meist 6 HF-Bänder : 160 80 40 20 15 10
        • z.B. für CQWW, ARRL DX und andere
        • Conteste in einer Sendeart : CW oder SSB
      • 2 Blöcke : z.B. für CW und SSB (mixed Conteste)
          • z.B. für den ARRL 10 Meter-Contest (CW+SSB)
          • weiss = CW, grau = SSB
          • Mixed gewählt
    • Band: HF+WARC und Mode : SSB
      • 9 Blöcke für die Bänder 160 80 40 30 20 17 15 12 10
      • benötigt für allgemeinen DX-Einsatz (nur in SSB)
    • Bandf:: HF+WARC und Mode: Mixed
      • 18 Blöcke, je zwei für die Bänder 160 80 40 30 20 17 15 12 10)
      • benötigt für DX-Einsätze in CW und SSB
  • Großfelderanzeige

o        wird bei einem VHF/UHF-Contest angezeigt

o        mit einem Klick auf ein Großfeld wird dieses in die Mitte des Bildes gerücktt

o        das eigene Großfeld wird in einem dunkleren Grün markiert

Tastatur-Zuordnungen (Keyboard Assignments)

  • Ctrl-J: Schaltet zwischen DXCC-Ländern(Countries), CQ-Zonen (Zones), Sektionen (Sections)
    und anderen Fenstern durch
    • Wenn das Multifenster nicht geöffnet ist, wird es geöffnet
  • Ctrl-Shift-J : Öffnet und minimiert das Multi-Fenster (EIN/AUS)
  • Ctrl-Alt-J : schaltet die Kontinente durch

Mauszuordnungen (Mouse Assignments)

  • Linker Klick auf einen Multi oder eine Abkürzung
    • Klicken Sie auf eine Abkürzung und in das Feld für die empfangene Kontrollnummer im Eingabefenster wird die Abkürzung in der richtigen Schreibweise eingetragen und der bisherige Eintrag überschrieben. Passen Sie gut auf !!
    • Diese Option funktioniert nur bei Contesten, wo das Feld Exchange 1 für eine Landes- oder Sektionsabkürzung verwendet wird
  • rechter Klick in das Fenster : öffnet Menü
    • Zonen/Länder anzeigen (Show Zones/Countries) :
      • Länder angewählt : zeigt die Zone für ein gewähltes Land.
      • Zonen angewählt : zeigt die Länder in der angewählten Zone
    • Gearbeitete Rufzeichen anzeigen (Show Calls Worked ) : Zeigt alle in der gewählten Zone oder dem gewählten Land gearbeiteten Rufzeichen
    • Zentrum einstellen (Set Grid center) : Großfeld für Zentrum im Format ABxx eingeben.
    • Hilfe (Help) : Hilfe für dieses Fenster rufen

Auswahltasten (Radio Button Assignments)

  • Country (Land) : gearbeitete Länder für das gewählte Band werden angezeigt
  • ZN (Zonen) : gearbeitete Zonen für das gewählte Band werden angezeigt

§ Sect (Sektionen) : gearbeitete Sektionen oder US-Staaten für das gewählte Band werden angezeigt

§ Other (Andere) : andere mögliche Multis für das gewählte Band werden angezeigt

o in VHF-Contesten werden die gearbeiteten Großfelder angezeigt

· Auto : Bandfilter (Auswahl der Bänder)

o Auto : Bandanzeige nach Contestregeln, meist sechs Bänder

o HF : zeigt die 6 Bänder 160-80-40-20-15-10 an

o VHF : zeigt die VHF-Bänder ab 50 MHz aufwärts an

o HF + WARC : zeigt alle HF-Bänder (160-80-40-30-20-17-15-12-10) an

o einzelne Bänder : von 1.8, 3.5, 7 .... bis 241 GHz

· Auto : Modefilter (Auswahl der Sendearten) :

o Auto - : Auswahl nach Contestregeln (CW, SSB, Mixed, Digi)

§ ein Block je Band mit einer Sendeart

§ zwei Blöcke je Band nach Contest (Mixed = CW+SSB)

o CW : nur ein CW-Block je Band

o SSB : nur ein SSB-Block je Band

o Dig : nur ein DigiMode-Block he Band

o Rev : schaltet bei Mixed-Mode zwischen SSB und CW je Band (jeweils ein Block/Band)d)

  • Reset : setzt beide Filter für Auto zurück

Farben (Colors)

  • Weiss : wird benötigt > arbeiten !
  • Hellrot : : gearbeitetes Land/Zone/sektion/Großfeld.


Statistics

Statistiken (Statistics)

Sie erreichen die Statistiken überView > Statistics.

Hinweis : Wenn Sie während eines Contests die Statistik aufrufen und eine Station ruft an, kommen Sie mit der ersten Eingabe eines Zeichens zurück zum Eingabfenster. Die Statistik geht in den Hintergrund und Ihre Eingabe kommt ins Eingabefenster.

Überblick (General)

Mit dem Werkzeug Statistiken können Sie einen Contest nach allen möglichen Gesichtspunkten auswerten. Sie können nahezu alle Datenbankfelder miteinander kombinieren und verschiedene Statistiken aufstellen und drucken. Folgende Felder der Datenbank können gewählt werden :

Feld | Reihe | Spalte | Bemerkungen
Band |  |  |
Operator |  |  | Operator im Multi-Betrieb vergleichen
Hour |  |  |
RadioNr |  |  | sinnvoll nur bei mehreren Transceivern
Mode |  |  | nur für mixed-Conteste sinnvoll
CountryPrefix |  |  | Stationen je Land oder Prefix
Zone |  |  |
Section |  |  | vor allem für US-interne Conteste
CK |  |  | 2-stellige Nummer in Sweepstake-Contesten
Prec |  |  | Precedence aus Sweepstakes
Points |  |  |
Mult1 |  |  | erster Multi im Contest (falls verwendbar)
Mult2 |  |  | zweiter Multi s im Contest (falls verwendbar)
Mult3 |  |  | dritter Multi im Contest (falls verwendbar)
WPXPrefix |  |  | WPX-Prefix
GridSquare |  |  | Großfeld (vierstellig)
Run1Run2 |  |  | bei SO2R-Betrieb verwendbar
MiscText |  |  | Contest spezifische Information
ContactType |  |  | Leer = QSO, "D" = dupe, "N" = nicht arbeitbare Station
Day |  |  | erster oder zweiter Contest-Tag
Mult & Band |  |  |
Exchange1 |  |  |

Hinweis : Alte Conteste haben möglicherweise nicht alle Felder ausgefüllt

Hinweis : Die QSO-Zahl wird OHNE DUPEs ausgegeben

Tastenzuordnungen (Button Assignments)

  • Row : Wähle eine Reihe aus
  • Column : Wähle eine Spalte aus
  • Refresh : Tabelleninhalt auffrischen. Die Tabellen werden nicht automatisch aktualisiert, wenn ein QSO dazu gekommen ist oder gestrichen wurde
    • Das Statistikfenster wird mit einem neuen Contest aufgefrischt.

Datei-Menü (File Menu)

  • Print : Druckt die Statistiktabelle. Schriftart kann vom Nutzer gewählt werden.
  • Print to File : Ausgabe in eine Datei

Beispiele für Statistiken (Example statistics)

Sie sehen ein Beispiel für eine Statistik. Gewählt wurden :

Zeile | Spalte | Verwendung | Beschreibung
CountryPrefix | Band | immer | QSOs je Land je Band
Hour | Operator | Multi User | QSOs je Stunde je Operator
Band | Operator | Multi User | QSOs je Band je Operator
GridSquare | Band | Großfelder | QSOs je Großfeld je Band
Band | Exchange1 | WAE | Gesendete und empf.QTCs


General PSK information

Überblick zu RTTY und PSK (General RTTY and PSK Information)

Sie erhalten in diesem Kapitel einen Überblick zu RTTY und PSK. Sie können unter N1MMLogger mit MMTTY und MMVARI oder mit einem externen TNC auch in anderen Sendearten funken.

RTTY Information

Überblick

Stellen Sie am Transceiver ein :

· Audio processing (Comp, Kompressor) : AUS

· Sprachprozessor (Speech processing) : AUS

· Hi boost (Kenwood) : AUS

· Transceiver auf LSB (DM3ML : bei MMTTY)

· Auch in Contesten wird ausschliesslich 45 Baud (60 words/min) eingestellt

· Die Standard –SHIFT ist 170 Hz

· Stellen Sie am TNC die MARK-Frequenz auf 2125 Hz und SPACE auf 2295 Hz ein

· Fahren Sie Ihre Endstufe nicht zu hart und stellen Sie

· 50% der maximalen Leistung ein

· stellen Sie die NF-Amplitude des TNC so ein, dass die ALC gerade noch nicht anspricht (DM3ML)

· informieren Sie sich unter Schnittstellen über Tipps zum Interface

· Der BAUDOT-Zeichensatz enthält nicht alle ASCII-Zeichen wie ~ * _ @ # = und kann diese Zeichen nicht senden und empfangen.

· Verwenden Sie nach Möglichkeit nur schmale Filter (250...500 Hz)

Übliche RTTY-Frequenzen (Common RTTY Frequencies)

Contests | USA (kHz) | USA (kHz) | Europe/Africa (kHz) | Japan (kHz)
Common | Common | DX frequency | Common | Common
1800 - 1840 | 1800 - 1840 | 1830 - 1840 |  |
3570 - 3630 | 3580 - 3600 | 3590 | 3580 - 3620 | 3520 - 3525
7025 - 7100 | 7025-7050 7080 - 7100 | 7040 | 7035 - 7045 |
 | 10120 - 10150 |  | 10140 - 10150 |
14060 - 14120 | 14080 - 14100 |  | 14080 - 14100 |
 | 18100 - 18110 |  | 18100 - 18110 |
21060 - 21150 | 21080 - 21100 |  | 21080 - 21120 |
 | 24910 - 24930 |  | 24920 - 24930 |
28060 - 28150 | 28080 - 28100 |  | 28050 - 28150 |

Einführung in RTTY (General RTTY info)

By Rich, VE3IAY (gekürzt von DM3ML)

Der 5-Bit-Baudot-Kode hat nur Platz für 25 = 32 Zeichen, die für 26 Zeichen und 6 Steuerzeichen verwendet werden. Um mehr Zeichen unterzubringen, kann mit drei der Steuerzeichen zwischen zwei (bei manchen Maschinen auch drei) Registern zu je 26 Zeichen umgeschaltet werden. Im Buchstabenregister (Bu oder LTRS) werden 26 Alphazeichen und im Ziffernregister (Zi, FIGS) werden 10 Zahlen und 16 Satzzeichen (Punkt, Komma, Doppelpunkt usw.) untergebracht. Ein drittes Register gibt es bei Maschinen für Fremdsprachen wie Russisch.
Wie die anderen Zeichen kann durch QRM oder QSB auch ein Steuerzeichen für die Registerumschaltung verloren gehen. Dabei werden dann Ziffern als Buchstaben ausgegeben, aus 599 wird TOO, aus 73 wird UE und aus der Seriennummer 012 wird PQW

Mit Hilfe von Computerprogrammen ist es möglich, diese Klemmer bei mechanischen Maschinen am PC zu beheben. Je nach Programm wird in einem zweiten Empfangsfenster der Text im anderen Register ausgegeben oder bei einem Klick auf ein falsch kodiertes Wort erscheint das Wort im Kode des anderen Registers. Mit MMTTY im Stand-alone-Modus kann ein Wort umkodiert werden. Im digitalen Fenster von N1MM können Sie den gleichen Effekt mit einem Rechtsklick ins DI-Fenster bewirken und dann die Maus auf das falsch kodierte Wort setzen.

Eine weitere Vorsichtsmassnahme ist die USOS-Funktion, bei der bei jedem erkannten Zwischenraum (Space) zwangsweise in das Buchstabenregister (LTRS) zurück geschaltet wird. Jede neue Zifferngruppe muss dann wieder mit einem Umschaltkommando ins Ziffernregister (FIGS)eingeleitet werden.
Wenn bei 599-123-123 das Zi-Kommando nicht erkannt wird, kommt TOOAQWEAQWE heraus. Wenn Sie aber 599 123 123 123 mit USOS, wird vor jeder Zahlengruppe ein FIGS-Kommando eingefügt und in der Regel höchsten eine Dreiergruppe verfälscht.
Eine als TOOQWE mitgeschriebene Kontrollnummer muss dann mit den oben genannten Werkzeugen in 599123 umgewandelt werden.

Einige RTTY-Links (Some RTTY links)

  • RTTY
  • RTTY contesting (von Don AA5AU) http://www.rttycontesting.com/
  • Auch von AA5AU, eine sehr gute RTTY-Einführung für MMTTY und wie RTTY arbeitet http://aa5au.com/gettingstarted/rtty_start_intro.htm
  • SM3CER Contest Service http://www.sk3bg.se/contest/
  • World RTTY Contest Scene (by DJ3NG) http://www.rtty-contest-scene.com/
  • RTTY.com http://www.rtty.com/
  • Jim's Gazette http://www.n2hos.com/digital/
  • MMTTY
  • MM Hamsoft Official English Website for JE3HHT (MMTTY) at http://mmhamsoft.ham-radio.ca/
  • Internet group by Bill, KB4IJ at http://groups.yahoo.com/group/MMTTY

PSK Information

Überblick zu PSK (General PSK info)

Wenn Sie planen in PSK zu arbeiten :

  • Halten Sie Ihre Macros kurz !
    • PSK ist ungefährt 1/3 langsamer als RTTY. Erhöhen Sie Ihren Durchsatz mit kurzen Macros !
  • Schreiben Sie mit Kleinbuchstaben wenn möglich
    • PSK arbeitet mit einem Varicode. Die Kleinbuchstaben sind kürzer als die Großbuchstaben und werden schneller gesendet.

Stellen Sie am Transceiver ein : :

· Audio processing (Comp, Kompressor) : AUS

· Sprachprozessor (Speech processing) : AUS

· Hi boost (Kenwood) : AUS

· Transceiver auf USB (auch LSB möglich)

· Fahren Sie Ihre Endstufe nicht zu hart und stellen Sie

· 50% der maximalen Leistung ein

· stellen Sie die NF-Amplitude des TNC so ein, dass die ALC gerade noch nicht anspricht (DM3ML)

· informieren Sie sich unter Schnittstellen über Tipps zum Interface

· Verwenden Sie Kleinbuchstaben in Ihren Texten

· Der Kanalabstand kann kleiner als 100 Hz sein

· Filterwahl

· Stellen Sie 2,4 kHz ein, wenn Sie mithören oder S&P-Betrieb machen

· Stellen Sie 250 Hz oder 100 Hz im RUN-Modus ein

Übliche Digitalfrequenzen

Übliche PSK-Frequenzen

Die PSK31-Bereiche beginnen an der unteren Grenze des Digimode-Bereichs

Band | Digital Frequencies (kHz)
160 meter |
80 meter | 3575 - 3585 / 3620 - 3640
40 meter | 7060 - 7080
30 meter | 10130 - 10145
20 meter | 14065 - 14090
17 meter | 18100 - 18110
15 meter | 21060 - 21090
12 meter | 24920 - 24930
10 meter | 28110 - 28125

PSK Frequency (kHz) | Remarks
1838.15 |
3580.15 |
7035.15 | 7080.15 in Region 2.
10142.15 | WARC, no contesting
14070.15 |
18100.15 | WARC, no contesting
21080.15 |
24920.15 | WARC, no contesting
28120.15 |


Digital Overview

Überblick zu Digimodes und Funktionen (Digital Overview and Features)

Der komplette digitale Teil von N1MMLogger wurde entworfen, programmiert und betreut von Rick Ellison, N2AMG

Überblick

Sie können mit N1MMLogger dank seiner Flexibilität in verschiedenen Digimodes arbeiten. Das Interface arbeitet zusammen mit MMTTY, MMVARI und allen externen TNCs.
In diesem Kapitel erhalten Sie einen Überblick, wie das Programm in den Digimodes genutzt werden kann. Sie erhalten Informationen zu den Tastaturfunktionen und den Macros. Am Ende des Kapitels stehen nützliche Programmeigenschaften.
In den folgenden Kapiteln wird erläutert, wie das Programm zusammen mit MMTTY, MMVARI und externen TNCs zu nutzen ist.

Sollten Sie Probleme haben, sehen Sie zuerst im digitalen Teil der oft gestellten Fragen (Digital Modes part of the chapter Frequently Asked Questions) nach.

QSOs machen (Making QSOs)

Dieser Abschnitt erklärt :

  • Wie mache ich eine digitale Sendung ?
  • Tastastur, Taste Einfg und Mauszuordnung
  • Funktionstasten
  • Macros

Wie mache ich eine digitale Sendung ?

  • Machen Sie auf Ihrem Schirm Platz für das Digi-Fenster. Minimieren Sie z.B. das Packet/Telnet-Fenster.
  • Wählen Sie Window > Digital Interface und öffnen Sie das Digi-Fenster. Sie können das Fenster an die gewünschte Position ziehen und auf die gewünschte Größe bringen.
  • Haben Sie MMTTYoder MMVARI gewählt, wird ein weiteres Fenster für MMTTY bzw. MMVARI geöffnet. Bei Verwendung eines externen TNCs wird nur das Digi-Fenster geöffnet.
  • Mit einem linken Klick auf ein Rufzeichen im RX-Fenster wird das Rufzeichen übernommen. Ein rechter Klick in das RX- oder TX-Fenster öffnet ein Menü abhängig von der Menüeinstellung.
  • Mit der Taste Einfg (Insert) wird das hellgetastete Rufzeichen übernommen und dieses Rufzeichen und die Kontrollnummer gesendet.
  • Ein Doppelklick auf ein Rufzeichen in derRufzeichenliste (Grab list) des Digi-Fensters überträgt das Rufzeichen in das Eingabefenster.
  • Ein Rufzeichen wird automatisch hellgetastet, wenn es vom Programm erkannt wird. Zur Erkennung ist ein Leerzeichen vor und nach dem Rufzeichen Bedingung. Ist der erste Eintrag in einer neuen Zeile ein gültiges Rufzeichen, wird es nicht hellgetastet und nicht in die Rufzeichenliste übernommen.
  • Die rote und die grünen Linien zeigen den optimalen Bereich des Spektrums an. Die rote Linie steht bei 1500 Hz und die grünen Linien bei 1000 und 2000 Hz.
  • Das Digi-Fenster hat einen Inaktivitäts-Timer, der den Mauscursor nach 5 Sekunden ins Eingabefenster setzt. Sie müssen ihn dann zu MMTTY zurücksetzen.

Falls das Rufzeichen im Eingabefenster das gleiche ist, wie im aktuell empfangenen Text, wird dieses Rufzeichen nicht in die Rufzeichenliste des Digi-Fensters gesetzt.

Der Mauscursor wird automatisch in das Eingabefenster gesetzt, wenn Sie ein Rufzeichen im RX-Bereich des Digi-Fensters anklicken.

  • Wenn Sie die Taste Strg (Ctrl) bei einem Einfachklick auf ein Rufzeichen drücken, wird das Rufzeichen in das Eingabefeld übertragen.
  • Klicken Sie in das Feld des Eingabefensters, in das Daten übertragen werden sollen und klicken Sie dann bei gedrückter CTRL-Taste auf das Wort im RX-Fenster, das übertragen werden soll. Die Daten aus dem RX-Fenster werden in das Feld im Eingabefenster übertragen.
  • Der ESM-Modus simuliert nicht die Leertaste, sondern setzt den Mauscursor in das Eingabefenster
  • "-" wird von empfangenen Kontrollnummern abgetrennt
  • Die CQ-Wiederholzeit (Repeat time) bei MMTTY zählt ab dem Ende einer Sendung. Wird ein TNC verwendet, ist Rückmeldung über das Ende der Sendung nicht möglich. Hier muss die Wiederholzeit entsprechend verlängert werden.
  • Am Ende des {RX}-Macros wird ein CR/LF zur besseren Erkennung ausgeführt.
  • Während des Sendens können keine Rufzeichen aus dem RX-Fenster übernommen werden.
  • Empfangene Zeilenschaltungen (LF) im empfangenen Text werden durch einen Wagenrücklauf (CR) ersetzt. Damit wird die Blockbildung im RX-Fenster verhindert.

Setzen Sie die Auto-CQ-Zeit bei einem TNC auf mindenstens 9 oder 10 Sekunden je nach CQ-Text. Sonst schaltet der TNC nicht mehr auf Empfang.

Sie sollten das Abort-Macro für Ihren TNC mit einem Löschkommando des Puffers ergänzen. Sonst werden beim nächsten Start noch im Puffer stehende Zeichen gesendet.

Bei Verwendung eines TNC müssen Sie die Funktion Stop Sending CQ when Callsign changed (Senden stoppen, wenn Rufzeichen geändert wird) ausschalten. Sonst wird bei jedem Eintrag ins Eingabefenster ein Abort-Kommando an den TNC geschickt.

Tipps zum QSO-Fahren (QSO making tips)

Die für den Contest benötigte Information erscheint im Digi-Fenster und muss von dort in das Eingabefenster und dort in das Rufzeichenfeld und das Kontrollnummernfeld gebracht werden. Dazu muss die Sendung mit den gewünschten Daten gestartet werden.
In den Digimodes kann dabei der gleiche Ablauf wie in CW (mit der Einfg-Taste) oder in SSB mit Eintrag von Hand verwendet werden. In den Digimodi gibt es zusätzlich die Grab-Funktion (Rufzeichenübernahme) mit der Rufzeichenliste, der Grab-Taste und weiteren Macros sowie die Verwendung der Maus mit Aufsetzen des Mauszcursors und einem Rechtsklick auf ein Rufzeichen.

Mauscursor aufsetzen (Using Hover mode):

  • Sie setzen den Mauscursor auf ein gültiges Rufzeichen und es wird in das Rufzeichenfeld des Eingabefensters gesetzt. Mit einem Rechtsklick senden Sie Ihr Rufzeichen und klicken dann auf die empfangene Kontrollnummer, die in das Kontrollnummernfeld des Eingabefensters gesendet wird, Ein weiteren Rechtsklick sendet ein TU und loggt das QSO.

    • Hinweis : Ihr eigenes Rufzeichen wird nicht ins Eingabefeld übernommen
    • Bei der Mauscursor-Methode muss der Menüpunkt Rt Click = Return NOT menu aktiviert werden, bei dem sich mit einem Rechtsklick in das Digi-Fenster KEIN Menü-Fenster öffnet.

Wenn’s nicht richtig funktioniert.. (Do you have... (what to check when it does not work))

Überprüfen Sie diese Einstellungen von RTTY in N1MMLogger, wenn die beschriebene Methode nicht richtig funktioniert :

  • Vergessen Sie nicht die Sende-/Empfangsumschaltung mit {TX} und {RX} in den F-Tasten !
  • Stellen Sie in der Konfiguration auf der Karteikarte Mode Control ein : always RTTY
  • Wählen Sie das richtige RTTY-Interface auf der Karteikarte Digital Modes
  • Haben Sie MMTTY gewählt, überprüfen Sie den Dateipfad auf der Karteikarte Digital Modes
  • More?

Zuordnung zur Taste Einfg (Insert key Assignments)

Modus

Enter Sends Message
(ESM mode)

Die Taste Einfg (INSERT) oder ; lösen aus :

RUN

und

S&P

AUS

1. Übernahme eines Rufzeichens aus der Rufzeichenliste, wenn das Rufzeichenfeld leer ist. Sonst wird das eingetragene Rufzeichen genommen.

2. Kontrollnummern vor-einstellen

3. NO DUPE: Sendet F5 (Hiscall) + F2 (Exchange)
oder
DUPE: Sendet nichts

4. Setzt den Cursor in das nächste Nummernfeld (z.B. : Sect)

RUN

EIN

1. Übernahme eines Rufzeichens aus der Rufzeichenliste, wenn das Rufzeichenfeld leer ist. Sonst wird das eingetragene Rufzeichen genommen.

2. Kontrollnummern vor-einstellen

3. NO DUPE: Sends F5 (Hiscall) + F2 (Exchange)
oder
DUPE
WorkDupes aktiv : Sendet F5 (Hiscall) + F2 (Exchange)
WorkDupes ausgeschaltet : Sendet F6 (wkd b4)

4. Setzt den Cursor in das nächste Nummernfeld (z.B. : Sect)

5. Helltastet F8

S&P

EIN

1. Übernahme eines Rufzeichens aus der Rufzeichenliste, wenn das Rufzeichenfeld leer ist. Sonst wird das eingetragene Rufzeichen genommen.

2. Kontrollnummern vor-einstellen

3. NO DUPE: Sendet F4 (Mycall)
oder
DUPE
WorkDupes aktiv : Sendet F5 (Hiscall) + F2 (Exchange)
WorkDupes ausgeschaltet : Sendet F6 (wkd b4)

4. Ist das Nummernfeld ausgefüllt, wird mit INSERT F5-F2 gesendet

o        Ein erneutes Drücken von INSERT sendet noch mal F5-F2

5. Setzt den Cursor in das nächste Nummernfeld (z.B. : Sect)

Tasten im Eingabefenster konfigurieren (Configuring the Entry window function keys)

  • Das Eingabefeld unterstützt die Modi Running und Search & Pounce
  • Die Funktionstasten verwenden die gleichen Macros für PSK und RTTY
  • Sie können die Tasten mit Config > Change Packet/CW/SSB/Digital Message Buttons > Change Digital Buttons oder einem Rechtsklick auf die gewünschte Taste editieren

Unten sehen Sie ein Beispiel für die Belegung :

Macto-Tasten (Macro keys)

  • Sie können 8, 16 oder 24 Tasten zusätzlich (!) im Digi-Fenster programmieren
  • Sie kommen mit einem Rechtsklick auf eine Taste zum Einstelldialog (Digital setup dialog), mit dem Sie die Tasten konfigurieren können.
  • Diese Tasten unterstützen alle Macros, aber sie arbeiten nicht mit den Modi Running und Search & Pounce zusammen.
    Hinweis DM3ML : Sie müssen zweckmässig und primär mit den Tasten des Eingabefelds arbeiten !
  • Sie müssen die Macros mit den Kommandos für die Sende-/Empfangsumschaltung ergänzen !
  • Die Macro-Substitution wird sowohl von den Tasten im Eingabefenster als auch von den Tasten im Digi-Fenster unterstützt.
    Sie finden Beispiele im Kapitel Macros (macros page).

Für die externen TNCs gibt es weitere Macros. Informieren Sie sich im Kapitel Unterstützung externer TNCs (Digital - External TNC support). Auch für MMTTY und MMVARI gibt es Hinweise zu den Macros.

Suche nach dem Namen (Name lookup)

Um das RTTY-Contesten freundlicher zu machen, kann N1MMLogger in einer Namensdatei nach dem Namen eines OPs zu dem im Rufzeichenfenster eingegebenen Rufzeichen suchen und den Namen als Macro einbauen. Dazu müssen Sie folgendes veranlassen :

  • Importieren Sie eine Namensdatei, z.B. die Datei Friend.ini , die von dem Programm WF1B bezogen werden kann.program can be directly imported
  • Sie können auch eine Textdatei mit dem Format des Call History –Imports verwenden, die so aussieht :
      • Rufzeichen Komma Name
      • Z.B.: N1MM,Tom
  • Wählen Sie das Menü Call History Lookup unter Config
  • Wählen Sie das Macro {NAME} im zu sendenden Text
    • Hinweis : Der Name wird in der Tabelle Call History angezeigt, wenn Sie die Leertaste drücken

Beispiel für den Import von Friend.ini aus dem WF1B-Programm :

  • Wählen Sie das Menü File > Import > Import Call History
  • Wählen Sie die Datei Friend.ini. Sie müssen Dateityp ändern in to All Files (*.*)'. Sonst sehen Sie nur TXT-Dateien.
    Hinweis DM3ML : Sie müssen die Datei vorher z.B. von http://www.af4z.com/ham/ geholt haben.
  • Wählen Sie Öffnen. Die Namen aus der Datei werden importiert.
  • Hinweis : Der Import überschreibt die bisherigen Einträge. Wollen Sie Ihre alten Daten sichern, exportieren Sie die Datei vorher mit File > Export > Export Call History und mischen Sie Dateien ausserhalb mit einem Editor und importieren Sie Datei friend.ini dann wieder.
  • Der Ablauf des Imports wird in der Statuszeile des Eingabefensters mit der Anzahl der importierten Rufzeichen angezeigt.

Ausgabe des RX-Fensters in eine Datei (Outputting RX data to a text file)

Sie können den empfangenen Text sowohl mit N1MMLogger als auch mit MMTTY in eine Datei ausgeben :

  • N1MMLogger: Klicken Sie rechts in das RX-Fenster und wählen Sie Output to Text File
  • MMTTY: Bei MMTTY müssen Sie etwas tricksen. Gehen Sie in das Verzeichnis von MMTTY und starten Sie MMTTY im alleinstehenden Modus (standalone mode). Klicken Sie auf File > Log RX und schliessen Sie das Programm wieder. Jetzt wird bei jedem Start von MMTTY der empfangene Text in eine Datei unter dem Namen des aktuellen Datums wie 031103.txt im MMTTY-Verzeichnis abgespeichert. Sie können in diesen Dateien nach verloren gegangenen Daten nachsehen.

SO2R

N1MMLogger unterstützt SO2R für RTTY. Sie können jede Kombination von zwei 2 MMTTY-Fenstern, 2 TNC-Fenstern oder eine Kombination von MMTTY- und TNC-Fenster verwenden. Informationen zu dem SO2R-Betrieb mit der MMTTY-Soundkarte unter N1MMLogger finden Sie im SO2R-Kapitel (SO2R chapter).


Digital Setup

Digimodes einstellen (Digital Setup)

Überblick zur Einstellung (Setup overview)

Sie müssen für den Digimode-Betrieb sowohl das Programm N1MMLogger als auch die Programme MMTTY und/oder MMVARI und/oder einen externen TNC einstellen.

Konfiguration einstellen (Setting op the Configurer)

Note: DI = Digital Interface

  • Gehen Sie aus dem N1MMLogger-Eingabefenster zu Config > Configure Ports, Telnet Address, Other
  • MMTTY
    • Gehen Sie zur Karteikarte Digital Modes
      • TU Type: Soundcard
      • DI-1/2 MMTTY Mode: Wählen Sie AFSK oder FSK
      • DI-1/2 MMTTY Path: Stellen Sie den Pfad zu MMTTY.EXE ein
  • MMVARI
    • Gehen Sie zur Karteikarte: Digital Modes
      • TU Type: Soundcard
  • External TNC
    • Gehen Sie zur Karteikarte: Hardware
      • Wählen Sie für die Schnittstelle des TNC : Digital
        • Hinweis : wenn Sie zwei TNCs anschliessen wollen, benötigen Sie zwei getrennte COM-Schnittstellen
        • Die jeweils niedrigere COM-Nummer gehört zu DI-1, die höhere zu DI-2.
    • Gehen Sie zur Karteikarte: Digital Modes
      • TU Type: Other
      • Tragen Sie die das Datenformat für den TNC ein (z.B. : 9600 ,8 ,N ,1, Xon-Xoff)
  • Sichern Sie die Konfiguration mit OK

Das Digi-Fenster (The Digital Interface – Window)

Das Digi-Fenster ist einheitlich für alle genannten Interface-Typen (MMTTY, MMVARI oder externer TNC) und verhält sich auch gleich.

Das Digi-Fenster wird über das Menü Window im Eingabefenster geöffnet. Wurde ein zweites RTTY-Interface konfiguriert, können Sie es über den Menüpunkt Open 2nd Digital Window in der Kopfleiste öffnen. Als Frequenz wird die aktuelle Mark-Frequenz, gebildet aus Transceiver-CAT +/- NF-Frequenz angezeigt.

  • TX (oben links) : zeigt an, aus welchem Fenster gesendet wird (wichtig bei SO2R)
  • Letters/Figs : zeigt den Text an, der revers ausgewertet werden soll (Buchstaben als Ziffern und umgekehrt)
  • MouseOver : zeigt den Text unter dem Mauscursor an > revers in Letters/Figs
  • RX-Fenster (oben) : In dieses Fenster wird der empfangene Text geschrieben. Sie haben zwei Möglichkeiten, ein Rufzeichen aus dem Text in das Rufzeichenfeld des Eingabefensters zu bringen : Klicken Sie einmal auf das Rufzeichen und es wird in das Eingabefenster übertragen. Wenn ein Rufzeichen im RX-Fenster erkannt wird (Leerzeichen davor und danach), wird es in die Rufzeichenliste (Grab list) übertragen und von dort mit einem Klick auf die Taste Grab ins Eingabefenster geschickt.
    Ist der Bu/Zi-Konverter (LTRS/FIGS Converter) zugeschaltet, können Sie eine fehlerhaft empfangene Zeichenkette mit darüber gesetztem Mauszeiger revers in der Converterzeile auslesen.
    Wenn Sie auf die farbige Leiste links im RX-Fenster klicken, wird die Textausgabe angehalten und Sie können mit der Scrollleiste den Text bis zu 2000 Zeilen rückwärts ansehen und falls nötig, Teile des Texts kopieren. Die farbige Leiste ändert sich für diese Zeit von grün auf gelb. Ein erneuter Klick schaltet auf Texteingabe zurück und der in der Zwischenzeit eingelaufene Text wird ausgegeben.
  • TX-Fenster (unten) : Über dieses Fenster können Sie zu sendenden Text eingeben. Mit einem Klick auf die TX-Taste wird der Cursor in das TX-Fenster gesetzt. Die Fenstergröße liegt fest und auf 2 Zeilen eingestellt.
    Nur für den TNC gilt : Wenn Sie nicht auf Senden geschaltet haben, können Sie über dieses Feld auch Kommandos an den TNC senden.     Hinweis DM3ML : ESC ersetzen durch Shift+ESC.
  • Rufzeichenliste (Callsign Textbox and Grab) : Wird im Text ein Rufzeichen zwischen zwei Leerzeichen festgestellt, wird es in die Rufzeichenliste eingetragen. Mit der Grab-Taste kann das jeweils erste Rufzeichen (oder ein mit der Maus markiertes) in das Eingabefeld übertragen werden. In der Rufzeichenliste werden die jeweils letzten 10 Rufzeichen angezeigt. Das letzte Rufzeichen steht an der Spitze der Liste und ist hellgetastet. DUPE-QSOs werden nicht angezeigt.

Hinweis : Falls das Rufzeichen im Eingabefeld das gleiche ist, wie das Rufzeichen im Empfangstext, wird es nicht in die Rufzeichenliste eingetragen.

  • Macro-Tasten (Macro buttons) : Sie können im Digi-Fenster bis zu 24 Tasten mit vorprogrammierten Texten belegen. Die Texte werden im Digi-Fenster mit Setup > Settings oder über einen Rechtsklick auf die Taste aufgerufen und editiert. Die Macro-Tasten werden in der Größe dynamisch zusammen mit dem Digi-Fenster verändert.
  • Clr RX : Löscht das Empfangsfenster. Funktioniert auch über das Rechtsklick-Menü.
  • Align : Schiebt das aktuelle Empfangssignal durch Korrektur des Transceiver-VFOs über die CAT auf einen optimalen Wert, z.B. von 2100 Hz auf 1400 Hz in die Mitte des Filterdurchlassbereichs. Sie können diese Frequenz über das Menü Setup des Digi-Fensters einstellen.
  • TX : Startet die RTTY-Sendung und tastet die PTT des Transceivers. Die Taste wird nur angezeigt, wenn MMTTY ausgewählt wurde.
  • RX : Beendet die RTTY-Sendung und schaltet den Transceiver auf Empfang. Die Taste wird nur angezeigt, wenn MMTTY ausgewählt wurde.
  • Grab : Sendet das markierte Rufzeichen aus der Rufzeichenliste in das Rufzeichenfeld des Eingabefensters. Was immer Sie danach anklicken, wird in das Rufzeichenfeld geschickt. Sie können das nur mit der Maus machen.

Sie können zwei Digi-Fenster öffnen. Öffnen Sie ein Fenster und dann mit einem Klick auf Open 2nd RTTY Window das zweite Digi-Fenster. Sie können ein Signal gleichzeitig mit TNC und MMTTY bei der Suche nach dem besten Empfang mitschreiben. Oder mit zwei Transceivern und zwei TNCs SO2R-Betrieb machen.
Hinweis : Die Macros des zweiten Fensters sind nicht die gleichen wie die Macros im ersten Fenster.

Mauszuordnungen (Mouse Assignments)

  • Linker Mausklick
    • Ein einfacher Klick auf ein Rufzeichen setzt das Rufzeichen in das Rufzeichenfeld im Eingabefenster
    • Ein einfacher Klick auf die empfangene Kontrollnummer setzt sie in das zugehörige Fenster des Logeingabefensters. Vorher muss aber ein Rufzeichen eingetragen worden sein.
    • Ein Doppelklick auf ein Rufzeichen überschreibt die Information im Rufzeichenfeld des Eingabefensters
    • CTRL+Einfachklick : schickt alles, was Sie im RX-Fenster anklicken, in das Eingabefenster
  • Rechter Mausklick in das RX- oder TX-Fenster bringt – wenn RT Click = Return NOT menu NICHT gesetzt ist - ein Menü :
    • Clear RX: Löscht das Empfangsfenster mit bis zu 10 000 Zeichen
    • Clear TX : Löscht das Sendefenster
    • Output to Text File : empfangener Text wird als Datei abgespeichert. Die Namen der Dateien sind je nach Fenster und Sendeart bezeichnet mit PSKCH1.txt, PSKCH2.txt, RTTY1.txt, und RTTY2.txt.
    • LTRS/FIGS Convert : Wandelt mit Maus berührten Text in das jeweils andere Register, z.B. aus TOO wird 599
    • Help : ruft die Hilfe für dieses Fenster
  • Rechter Mausklick in die Rufzeichenliste (GRAB-Fenster) öffnet ein Menü :
    • Clear List : Löscht die Liste
    • Clear Selected Call : löscht ein gewähltes Rufzeichen in der Rufzeichenliste

Tastenzuordnungen (Keyboard Assignments)

  • Alt-T : schaltet zwischen RX und TX um, bei TX steht der Cursor im Sendefenster
  • CTRL+K : gleiche Wirkung wie ALT+T
  • Alt-G : Letztes Rufzeichen aus der Rufzeichenliste in das Eingabefeld übernehmen ( Grab callsign) .
  • CTRL+Pfeil links/rechts : wenn 2 Transceiver und 2 digitale Fenster konfiguriert wurden, schaltet CTRL+Pfeil links/rechts von einem aktiven Digital-Interface auf das andere um. Das digitale Interface 1 (DI1) gehört zu Transceiver 1 und Bandskala A und das digitale Interface (DI2) gehört zu Transceiver 2 und Bandskala B.

Menüs im Digi-Fenster (The Digital Interface - Menu Selections)

Das Digi-Fenster hat ein Menü, das sich je nach gewähltem Interface geringfügig von den anderen Digimodes unterscheidet. Die Unterschiede sind minimal, die Angaben gelten für alle Modi.

Soundkarte als Interface (Selection: Soundcard as interface)

  • Setup
    • Settings : stellt das digitale Interface ein (s.u.)
    • SoundCard : gilt für das zuerst geöffnete MMTTY-Fenster
      • Receive Mixer : Öffnet das Windowsfenster zur Einstellung des Empfangspegels
      • Transmit Mixer : Öffnet das Windowsfenster zur Einstellung des Sendepegels.
    • Setup MMTTY: Öffnet das MMTTY-Einstellmenü. Das Menü erscheint nur, wenn MMTTY gewählt wurde
    • AFC On/Off with CQ : falls gesetzt, wird die AFC nach CQ oder dem QSO-Ende eingeschaltet
    • NET On/Off with Run Change : schaltet die NET-Funktion von MMTTY im S&P-Modus an und im Runnning-Modus ab
    • Turn Hover Mode On/Off : Falls EIN (On) wird ein Rufzeichen in das Rufzeichenfeld des Eingabefeldes übertragen, wenn der Mauszeiger auf ein gültiges Rufzeichen gesetzt wird.
      • Diese Funktion ist nützlich, wenn Sie Right click send Enter aktiviert haben. Mit einem Rechtsklick auf das Rufzeichen senden Sie Ihr Rufzeichen und mit einem Linksklick auf die empfangene Kontrollnummer wird diese in das Nummernfeld des Eingabefensters übertragen und mit einem weiteren Rechtsklick der Text TU gesendet und das QSO geloggt. Rechter Klick, linker Klick, rechter Klick und das QSO ist erledigt.
      • Hinweis : Das eigene Rufzeichen ist von der Übernahme ausgeschlossen
      • Sie müssen die Funktion Rt Click= Return NOT menu aktivieren !
    • RT Click = Return NOT menu : Wenn aktiviert wird bei einem Rechtsklick in das DI RX-Fenster ein Return gesendet anstelle das Menü zu öffnen.
      • Überprüfen Sie den Menüpunkt Hovermode (Mauscursor aufsetzen) für weitere Informationen
    • Send Text File : Sendet eine abgespeicherte Datei. Das Datei-Menü wird geöffnet.
  • Interface
    • MMTTY : Wählt MMTTY oder Other (TNC) als Interface
    • MMVARI: Wählt Select MMVARI als Interface.
  • Open 2nd Digital Window : Öffnet ein zweites Digi-Fenster. Sie müssen in der Konfiguration auf der Karteikarte Digital Modes ein zweites Interface konfiguriert haben !
  • Help : Zeigt diese Hilfe

Other (TNC) als Interface (Selection: OTHER)

  • Setup
    • Settings : Einzelheiten finden Sie im Kapitel Digi-Interface einstellen (Setting up the Digital Interface) im Anschluss.
    • Load TNC Settings File : Sie können die TNC-Einstellungen in einer Datei SETTINGS.TXT abspeichern und in den TNC laden. Sie finden ein Beispiel für einen PK-232 auf der N1MM-Webseite unter Other Files.
  • Mode (Sendeart)
    • RTTY : schaltet auf RTTY
    • PSK : schaltet auf PSK

Help : Zeigt diese Hilfe an

Digi-Interface einstellen (The Digital Interface – Setup)

Dieser Einstelldiakog gilt für MMTTY und MMVARI, dabei betrifft ein Teil nur MMTTY, ein anderer nur MMVARI. Gehen Sie aus dem Digi-Fenster zu Setup > Settings. Es öffnet sich das unten gezeigte Fenster. Sie müssen gemachte Änderungen mit einem Klick auf die Taste Save Configuration abspeichern, bevor Sie das Einstellfenster schliessen.

Karteikarte General/MMTTY Setup (Tab: General/MMTTY Setup)

Auf dieser Karteikarte stellen Sie Werte für alle verwendeten Interfaces und einige spezifische Werte für MMTTY und MMVARI ein.

  • Use Auto TRX Offset in DI1 : Berechnet für einen DXSpot in der Bandskala A (zugehörig zum Digital-Interface 1) die am Transceiver einzustellende Frequenz unter Berücksichtigung der Seitenbandlage und der gewählten Markfrequenz. Wird z.B. einen Station auf 14080 kHz gemeldet, Sie haben auf USB geschaltet und eine Markfrequenz von 2125 Hz vorgegeben, wird Ihr Transceiver auf 14077.875 kHz gestellt.
  • Use Auto TRX Offset in DI2: wie DI1
  • Add Callsign to Bandmap on Alt+G : Eine mit ALT+O ins Rufzeichenfeld des Eingabefensters übertragene Station kann mit ALT+G in die Bandskala übertragen werden (MMTTY und PSK)
  • Send Space on Callsign Mouse Click : Kann aktiviert werden, um ein Leerzeichen in das Eingabefenster zu senden, wenn auf ein Rufzeichen geklickt wird (MMTTY und PSK) .
  • (MMTTY) Send HamDefault on Run to S&P change : Beim Übergang von RUN auf S&P wird die HAM-Voreinstellung von MMTTY abgerufen, um MMTTY auf voreingestellte Werte (Mark-Frequenz, Shift) zu setzen (nur für MMTTY only).
  • (MMTTY-MMVARI) Turn AFC Off when switching to S&P : Schaltet die AFC ab, wenn Sie auf S&P umschalten (MMTTY und PSK). Die meisten OPs schalten im RUN-Modus die Funktion NET auf aus (off) und AFC auf ein (on), um neben der Frequenz anrufenden Stationen folgen zu können, ohne die eigene Frequenz zu verstellen. Im S&P-Betrieb ziehen hingegen stärkere Stationen die Abstimmung auf eine schwache Station mit der AFC weg. Mit diesser Option wird die AFC automatisch im S&P-Betrieb abgeschaltet.
  • (MMVARI) Do not send Squelch tail : (nur in PSK ) : Der Sendernachlauf wird abgeschaltet, um eine schnellere Betriebsabwicklung zu erreichen.
  • Rufzeichengültigkeit prüfen (Callsign Validity Routines)
    • Use Generic Routines : Verwendung allgemeiner Bildungsgesetze. Es wird im Text nach gültigen Rufzeichen gesucht. Gefundene werden hellgetastet.
    • Use master.dta File : es werden nur Rufzeichen hellgetastet, die in der Datei master.dta gefunden wurden.
  • Farben des Digi-Fensters (Digital Interface Window Colors)
    • Sie können hier die Farben des RX- und des TX-Fensters einstellen
  • Texttyp im RX-Fenster (Digital Interface RX Window Font Selection) : Sie können hier Schriftart und –größe im RX-Fenster einstellen. Mit der Taste Set Font kommen Sie zu Einstellmenü. Die Einstellung wird erst übernommen, nachdem Sie das Digi-Fenster geschlossen und wieder geöffnet haben.
  • MMTTY-Fenster-Einstellungen (MMTTY Window Settings)
    • Normal MMTTY Window : Das MMTTY-Fenster wird normal angezeigt. Zur Aktivierung dieser Funktion müssen Sie N1MMLogger beenden und neu starten.
    • Small MMTTY Window Das MMTTY-Fenster wird verkleinert angezeigt. Zur Aktivierung dieser Funktion müssen Sie N1MMLogger beenden und neu starten.
  • Immer im Vordergrund (On Top Settings)
    • MMTTY always on Top : MMTTY steht immer vor allen N1MMLogger-Fenstern. . Zur Aktivierung dieser Funktion müssen Sie N1MMLogger beenden und neu starten. Eine Minimierung von N1MMLogger minimiert nicht die MMTTY-Maschine.
    • MMVARI always on Top : MMVARI steht immer vor allen N1MMLogger-Fenstern. . Zur Aktivierung dieser Funktion müssen Sie N1MMLogger beenden und neu starten. Eine Minimierung von N1MMLogger minimiert nicht die MMVARI.
  • Bevorzugtes RTTY-Interface (Preferred RTTY Interface) : Wählen Sie MMTTY, MMVARI oder TNC
  • Shiftfrequenz-Kompensation (Shift Frequency Compensation) : falls Ihr Transceiver die Shift Frequency Compensation unterstützt :
    • Enabled : Kompensation freigegeben
    • Offset Frequency : Einstellung der Frequenzverschiebung
  • Abgleichfrequenz (Alignment Frequency) - (MMTTY und PSK) : Mit der Align-Funktion können Sie ein Signal am Rande des Filterdurchlassbereichs in die Mitte des Filterbereiches holen. Über die CAT-Steuerung wird die VFO-Frequenz und im Programm die NF-Frequenz korrigiert.
    • MMTTY : RTTY-Abgleichfrequenz (Mark-Frequenz)
    • MMVARI : Mittenfrequenz
      • RTTY – RTTY-Abgleichfrequenz für MMVARI
        • Addieren (oder subtrahieren) Sie 85 Hz, um die Mark-Frequency auf den gewünschten Punkt zu setzen, z.B. auf 2000 geben Sie 2085 ein (am Transceiver ist LSB eingestellt).
      • Other : Abgleichfrequenz für andere Sendearten als RTTY
  • Konfifguration speichern (Save Configuration) : Gemachte Änderungen werden gespeichert. Wollen Sie die Änderungen nicht speichern, schliessen Sie das Fenster mit einem Klick auf das Kreuz rechts oben im Fenster.

Karteikarte MMVARI-Einstellungen (Tab: MMVARI Setup)

  • MMVARI-Maschine (MMVARI Engine)
    • Farbenpalette für Wasserfall/Spektrum und anderes (Waterfall/Spectrum/Misc Color palette) : Sie können das Farbenspektrum für Wasserfall, Spektrum und anders Ihren Wünschen anpassen. Die Farben laufen vom schwächsten Signal links bis zum stärksten rechts. Mit der Taste Default können Sie die Farben auf die Voreinstellung zurücksetzen.
    • Schwellwert (Squelch Level) : Signale unterhalb der einstellbaren Schwelle werden nicht dekodiert. Bei 0 ist der Squelch unwirksam und alle Signale einschliesslich des Rauschens werden in Zeichen umgewandelt.
    • Hochpassfilter (High Pass Filter) : Mit dieser Option wird ein Hochpassfilter in die RX-NF eingeschaltet. Bei den meisten Soundkarten ist es nicht nötig, Sie können aber eine Brummschleife damit bekämpfen.
    • Untere Frequenz des Spektrums (Spectrum Lower Frq) : untereste noch angezeigte Frequenz in Hz einstellen
    • Obere Frequenz des Spektrums (Spectrum Upper Frq) : oberste noch angezeigte Frequenz in Hz einstellen
    • CW ID
      • Enable : Ist die Funktion freigegeben (Enabled) wird ein im Feld daneben (CW ID String) eingegebener CW-Text nach jeder Sendung ausgesendet. Ein * wird durch SK, + durch AR und = durch BT ersetzt.
    • AFC Search Range : (Arbeitsbereich der automatischen Frequenznachstimmung) : Bereich in Hz, in dem einem driftenden Signal gefolgt wird.
      • Empfindlichkeit (Sense Level) : legt den S/N-Pegel in dB für die weite AFC fest. Unterhalb oder bis 50 Hz funktioniert die weite AFC nicht. Der Empfindlichkeitspegel gilt für alle RX-Kanäle
    • Digitaler Ausgangspegel (Digital Output Level) : Pegeleinstellung zwischen 0 und 32767. Voreingestellt ist 16384.
    • Use TNC Software for control : Unter N1MMLogger wird die Soundkartenfunktion in der Regel an den externen TNC übergeben. Mit Freigabe dieser Option kann die interne Soundkarte verwendet werden.
  • DI1/DI2 MMVARI Soundcard
    • MMVARI Soundcard # : Auswahl der für das jeweilige MMVARI-Programm zu verwendenden internen PC-Soundkarte (Maximum 4).
    • FIFO
      • RX : Festlegung der RX-FIFO-Speichers. Mögliche Werte 4 bis 32.
      • TX : Festlegung der TX-FIFO-Speichers. Mögliche Werte 4 bis 32
    • Eingangskanal (Input Channel) : möglich sind Mono, Links oder Recht
    • Soundkarten-Taktrate (Clock ) : Taktabgleich
      • RX : Abgleich des Empfangskanals
      • TX Offset : Abweichung des TX-Kanals relativ zum RX-Kanal
      • Grafischer Abgleich (Graphical Adjustment) :
        • Die Taktabweichung kann bis zu +/- 100*10-6 betragen. Ein Abgleich mit Hilfe von WWV oder anderen Zeitzeichensendern ist zu empfehlen
        • 1. Stellen Sie den RX auf WWV oder einen anderen Zeitzeichensender. Die Sekundenimpulse erzeugen senkrechte Linien im Wasserfall von MMVARI.
        • 2. Warten Sie, bis sich das Empfangsfenster ausreichend gefüllt hat und korrigieren Sie die Taktfrequenz, bis die Linien möglichst senkrecht laufen.
        • 3. Speichern Sie die neue Taktfrequenz ab.
  • # of MMVARI channels : Zahl der zu verwendenden MMVARI-Kanäle, möglich sind 2, 3 oder 4.
  • MFSK (nur MFSK )
    • Handling Center Frequency : Wenn aktiviert, wird die Mittenfrequenz als Trägerfrequenz genommen. Wenn nicht, wird die Basistonfrequenz als Trägerfrequenz verwendet.
    • Use Metric Level Squelch : Wenn aktiviert, wird der metrische Signal-Pegel für den Squelch verwendet. Wenn nicht, wird das S/N-Verhältnis (Stör-Signal-Verhältnis) für den Squelch verwendet.
  • Save Configuration: Abspeichern der Konfiguration. Soll die Konfiguration nicht gespeichert werden, klicken Sie auf das Kreuz rechts oben im Fenster und schliessen Sie es.

Karteikarte Einstellung der Macros (Tab: Macro Setup)

  • Digital Macro Set : aktualisieren der Makros und der Tastentexte
    • Wählen Sie im Menü Select das zugehörige Interface (TNC oder Soundkarten-DI)
      • SouncardPSK - macros for the PSK interface (MMVARI).
      • SoundcardRTTY - macros for RTTY (MMTTY und MMVARI).
      • Other - macros for the TNC
    • Klicken Sie auf die Makrotaste, deren Text geändert werden soll
    • Geben Sie den Text in das Feld Macro Text ein
    • Geben Sie in das Feld Macro Caption den Text für den Tastennamen ein
    • Klicken Sie auf Save Macro, wenn Sie zufrieden sind
    • Die Taste trägt den gewählten Tastennamen
    • Im Fenster Available Macros stehen die vom Programm zur Verfügung gestellten Makros. Wählen Sie erst eine zu programmierende Taste, um die Makros zu sehen.
    • Die Macrotasten rechts (nur bei einem TNC) müssen als TX, RX und ESC programmiert werden. Geben Sie die zutreffenden Codes für den TNC ein.
      • Die Tasten werden nur bei Wahl eines TNC angezeigt
      • RX : Empfangs-Makro > weißt {RX} den Inhalt zu
      • TX : Sende-Makro, weißt {TX} den Inhalt zu
      • ESC : Abbruch > weißt der Taste ESC die Wirkung zu
    • Load Macros : Mit dieser Taste kann ein abgespeicherter Makro-Satz (Dateierweiterung *.mc) geladen werden
    • Save Macros : Speichern Sie den editierten Makrosatz als Datei *.mc ab
    • # of Macros : Anzahl der angezeigten Tasten wählbar mit 0, 8, 16 oder 24
    • Macro Setup : Eingabefeld für das aktuelle Makro
      • Macro Text : Eingabe des Textes
      • Macro caption : Name der Taste
      • Available Macros : zur Verfügung stehende Makros. Mit einem Klick werden sie in das Textfeld übertragen
      • Save Macro : Das erzeugte Macro wird gespeichert

    • Save Configuration : Speichern und Schliessen der Konfiguration. Soll sie nicht gespeichert werden, klicken Sie auf das Kreuz ganz rechts oben im Fenster

Karteikarte WAE-RTTY-Konfiguration (Tab: WAE RTTY Configuration)

Dieses Menü wird nur angezeigt, wenn der WAE-RTTY-Contest als Contest ausgewählt wird und gilt auch nur für diesen Contest !

  • RQTC : Vier vorbereitete Texte zum Empfang von QTCs
  • SQTC : Vier vorbereitete Texte zum Senden von QTCs
  • Default Number of QTC to Send : Voreingestellte Anzahl der zu sendenden QTCs (max. 10)

§ Save Configuration Speichern und Schliessen der Konfiguration. Soll sie nicht gespeichert werden, klicken Sie auf das Kreuz ganz rechts oben im Fenster


Digital - MMTTY for RTTY

MMTTY für RTTY-Betrieb (Digital - MMTTY for RTTY support)

Das MMTTY-Soundkarteninterface basiert auf der MMTTY-Maschine von Makoto Mori, JE3HHT.

MMTTY-Fenster (MMTTY Windows)

Wenn Sie MMTTY starten, werden zwei Fenster geöffnet :

  • Das N1MMLogger-Digi-Fenster, das für MMTTY, MMVARI und externe TNC in gleicher Weise arbeitet und
  • Das MMTTY-Maschinen-Fenster, das in minimierter Form (Small version MMTTY engine) so :

und in voller Größe (Large version MMTTY engine window) so angezeigt wird :

MMTTY holen, konfigurieren und testen (Download, configure and test MMTTY)

MMTTY holen (Download MMTTY)

  • Holen Sie sich die neueste Version von MMTTY von der Seite http://mmhamsoft.ham-radio.ch/
    Die Versionsnummer muss mindestens 1.64 sein
  • Installieren Sie MMTTY in ein eigenes Verzeichnis auf Ihrem PC
  • Installieren Sie MMTTY nicht in das N1MMLogger-Verzeichnis, wenn Sie eine Version von früher als 7.Juli 2002 haben. Wenn Sie aus dieser Version MMTTY deinstallieren, wird auch N1MMLogger gelöscht. MMTTY-Versionen ab 1.164 haben einen neuen Installer und haben das Problem nicht mehr.
  • Die jeweilige NewExe von N1MMLogger enthält die Datei XMMT.ocx, die für MMTTY Version 1.64 oder höher benötigt wird, jeweils im Update.

MMTTY konfigurieren (Configure MMTTY)

FSK-Tastung

· Stellen Sie in der N1MMLogger-Konfiguration aus der Karteilkarte Digital Modes ein :

§ MMTTY als Interfacetype

§ Wählen Sie im MMTTY-Interface den Typ FSK

§ Geben Sie den Pfad zu Ihrem MMTTY-Verzeichnis ein. Es sollte NICHT im N1MM-Verzeichnis installiert sein.

· Machen Sie in der N1MMLogger-Konfiguration auf der Karteilkarte Hardware einen Haken in die Spalte digital bei der COM-Schnittstelle, die Sie für MMTTY verwenden wollen

· Speichern und verlassen Sie MMTTY, wenn es schon offen ist, sonst bekommen Sie eine Fehlerausschrift wegen des neuen COM-Ports

· Öffnen Sie über Windows > Digital Interface das Digi-Fenster und gehen Sie dort zu Setup > Setup MMTTY

· Wählen Sie im MMTTY-Setup die Karteikarte TX und dort die COM-Schnittstelle für die FSK-Tastung.

· Schliessen das Setup-Fenster und auch das digitale Fenster. MMTTY speichert die Einstellungen.

· Ab sofort lädt MMTTY die gewählte Port-Einstellung selbst aus seiner INI-Datei und nicht vom Digi-Fenster.

Eine andere Möglichkeit der Einstellung ist :

· Starten Sie MMTTY unabhängig von N1MMLogger. Setzen Sie den TX-Port auf z.B. COM1. Schliessen Sie es wieder.

· Machen Sie in der Konfiguration, Karteikarte Hardware, von N1MMLogger einen Haken ins Feld digital bei COM1-und stellen Sie bei diesem Port RTS = PTT ein.

· Gehen dann zur Karteikarte Digital und überprüfen Sie, ob bei MMTTY ein FSK und NICHT AFSK angezeigt wird.

· Speichern Sie die Einstellungen und schliessen Sie N1MMLogger. Wenn Sie MMTTY öffnen, sollte dort COM1 eingetragen sein.

RIGblaster für FSK mit N1MM/MMTTY verwenden (Using the RIGblaster interface for FSK with N1MM/MMTTY combo).

Bei MMTTY wird FSK über die Leitung TXD getastet. Sie brauchen den Jumper beim Rigblaster nicht zu ändern. Testen Sie die Einstellung vorher mit einem alleinstehenden (stand alone) MMTTY. Testen Sie dann die Zusammenarbeit mit N1MMLogger. Falls Sie Ihren Transceiver über ein PTT-Kommando per CAT einschalten können, nehmen Sie diese Möglichkeit und lassen Sie die direkte PTT-Tastung in der Port-Einstellung frei.

AFSK-Tastung (AFSK KEYING)

· Stellen Sie in der N1MMLogger-Konfiguration auf der Karteilkarte Digital Modes ein

o MMTTY als Interface

o Wählen Sie beim MMTTY-Interface den Typ AFSK

o Stellen Sie das Verzeichnis, in dem MTTY steht, ein. Es sollte getrennt und nicht im N1MM-Verzeichnis installiert sein.

· Machen Sie auf der Karteikarte Hardware einen Haken bei der COM-Schnittstelle in der Spalte Digital , die Sie für MMTTY verwenden wollen

Wollen Sie MMTTY mit zwei Transceivern zweifach laufen lassen, müssen Sie zwei verschiedene Schnittstellen definieren. Die Schnittstelle für den zweiten Port muss eine höhere Nummer haben, als die erste. Siehe auch Kapitel SO2R (SO2R chapter).

MMTTY testen (Testing MMTTY)

Testen Sie MMTTY als selbstständiges Programm ausserhalb von N1MMLogger.

MMTTY verwenden (Using MMTTY)

  • Die Macros, die unter MTTY verwendet werden, unterscheiden sich von denen, die bei einem TNC verwendet werden. Alles, was Sie in den Macros eintragen, wird gesendet. Verwenden Sie Macros für TX ON {TX} oder TX OFF {RX} zur Sende-/Empfangsumschaltung.
  • Sie können eine MMTTY-Sendung mit der ESC-Taste unmittelbar unterbrechen.
  • Die Tasten TX und RX sind für die freie Texteingabe in das Sendefester gedacht
  • Wird MMTTY gestartet, werden die Einstellungen von vor dem letzten Programmende wieder hergestellt.

RTTY abstimmen

· Bringen Sie mit dem VFO die beiden gelben Linien im Spektrum auf Übereinstimmung mit den beiden Spitzen im Spektrum des empfangenen Signals

· Stellen Sie sicher, dass Sie die HAM-Einstellung mit einem Klick auf diese Taste angewählt haben. Hier werden Baudrate, Shift und bevorzugte Mark-Frequenz voreingestellt

· Prüfen Sie, ob Sie den TCVR auf LSB gestellt haben

· Öffnen Sie das X-Y-Oszilloskop

· Schalten Sie die AFC ab, wenn starke Signale die Abstimmung auf ein gewünschtes Signal verhindern und stimmen Sie von Hand ab

· Bei starken Signalen in der Nachbarschaft helfen die eingebauten Notch- und Bandpassfilter

Periodischer Verlust der NF-Anzeige im MMTTY-Fenster und Abbruch der RTTY-Dekodierung

Meldet Ihnen MMTTY ab und zu einen ‚lost sound‘ und schreibt kein RTTY mehr mit, müssen Sie die Priorität für MMTTY erhöhen. Gehen Sie zu zu Options > Setup MMTTY > MISC‘ und erhöhen Sie die Priorität von "high" auf "highest. Mitunter wird auch das Umschalten RX > TX > RX langsamer.

Wann sollten Sie die AFC verwenden ?

· Wollen Sie, dass MMTTY ein RTTY-Signal selbst optimal einstellt, schalten Sie die AFC ein.

· Ist AFC UND NET eingeschaltet, folgt Ihr Sendesignal dem empfangenen Signal. Mitunter zieht Sie eine wandernde Station aber ein Stück mit, im S&P-Mode ist das zu dulden.

· Schalten Sie NET ab und AFC an, wenn Sie im Running-Mode sind. Eine anrufende Station wird dann eingefangen, auch wenn Sie nicht genau auf Ihrer Frequenz anruft. Haben Sie Schwierigkeiten mit starken Station neben dem eigenen Kanal, schalten Sie die AFC wieder ab. Bei FSK-Tastung ist die AFC nur bei Empfang wirksam.

· Eine nette Option ist AFC On/Off with CQ : Hier wird die AFC in Erwartung eines Anrufs nach einem CQ und einem TU+QRZ? Zugeschaltet. Im RUN-Modus ist die AFC ein und im S&P-Modus ausgeschaltet. Testen Sie diese Funktion …

·

Wann sollten Sie NET zuschalten (NET option: NET On/Off with Run Change) ?

· Sind Sie im S&P-Modus wird NET eingeschaltet. Ihr Signal folgt der Gegenstation

· Sind Sie im Running-Modus, haben sich die Gegenstationen nach Ihnen zu richten und NET ist ausgeschaltet

Wann sollte man "Auto Update TRX Offset w/Mark Freq." verwenden ?

  • Die Mark-Frequenz ist auf 2125 Hz voreingestellt. Sie können im Menü des Digi-Fensters die Option Auto Update TRX Offset w/Mark Freq. zuschalten. Hier wird beim Funkbetrieb die Markfrequenz in der Nähe des voreingestellten Wertes gehalten und ist bei einem DXSpot schon in der Nähe. Wird das Digi-Fenster verlassen, wird der Offset wieder auf 0 gesetzt und abgeschaltet.


Digital - MMVARI for PSK and other modes

MMVARI für PSK und andere Modi (Digital - MMVARI for PSK and other modes)

Das MMVARI-Interface (The MMVARI Interface)

Das MMVARI-Soundkarteninterface basiert auf dem Programm der MMVARI.Maschine von Makoto Mori, JE3HHT.

Unterstützt werden alle Modi der MMVARI-Maschine wie BPSK (wie PSK31 und PSK63), aber auch GMSK (HF), FSK (V/UHF), FSK-W (V/UHF, satellite), BPSK (HF) für MBCS und für europäische Stationen bpsk (Standard-BPSK), rtty-L (LSB), rtty-U (USB), mfsk-L (LSB) und mfsk-U (USB).

Hinweis DM3ML : MMVARI wurde primär zur Unterstützung der fernöstlichen Sprachen mit ihrer großen Anzahl an Schrifzeichen (koreanisch, chinesisch und japanisch) unter Verwendung eines 2-Byte-Code je Zeichen geschrieben. Diese Modi sind mit MBCS markiert. Für europäische Nutzer mit dem ASCII-Zeichensatz sind nur die kleingeschriebenen Modi unter MMVARI nutzbar.

Die MMVARI-Maschine muss nicht getrennt installiert werden, sie ist im Lieferumfang von N1MMLogger enthalten.

Digi-Fenster bei MMVARI (The MMVARI Interface Window)

Das Digi-Fenster für MMVARI ist in mehrere Bereiche unterteilt, die nachstehend erläutert werden. Als Frequenz wird die aktuelle Frequenz, gebildet aus Transceiver-CAT +/- NF-Frequenz angezeigt.

  • TX (oben links) : zeigt an, aus welchem Fenster gesendet wird (wichtig bei SO2R)
  • Letters/Figs : zeigt den Text an, der revers ausgewertet werden soll (Buchstaben als Ziffern und umgekehrt)
  • MouseOver : zeigt den Text unter dem Mauscursor an > revers in Letters/Figs
  • Empfangsfenster 1 und 2 (Receive Window 1 and 2): Beide Fenster arbeiten in der gleichen Weise und Sie können aus beiden Fenstern Rufzeichen in das Eingabefenster von N1MMLogger holen. Links neben den Fenstern läuft ein farbiger Balken, der zwei Aufgaben hat.

1. Er indentifiziert das Fenster, aus dem aktuell gesendet wird. Dort ist er rot.

2. Wenn Sie auf den farbigen Balken klicken, wird die Textausgabe in dieses Fenster angehalten und Sie können mit dem Scroll-Balken bis zu 2000 Zeilen rückwärts gehen und wenn nötig, Text kopieren. Der Balken wird für diese Zeit gelb. Wenn Sie wieder auf den Balken klicken, wird der zurückgehaltene Text nachgeliefert.

Es gibt zwei Wege, ein Rufzeichen aus dem empfangenen Text in das Rufzeichenfeld des Eingabefelds zu bringen. Sie können ein Rufzeichen mit einem einfachen Linksklick in das Rufzeichenfeld übertragen. N1MMLogger sucht im Text automatisch nach Rufzeichen in Worten, die durch Leerzeichen vom Text davor und dahinter getrennt sind. Erkannte Rufzeichen werden in das Rufzeichenfenster (Grab list) rechts unten im MMVARI-Fenster eingetragen und können von dort mit der Taste Grab oder mit einem Mausklick in das Rufzeichenfeld des Eingabefensters übertragen werden.

Sie können eine/mehrere empfangene Kontrollnummer/n mit einem Einfachklick in das/die Nummernfeld/er des Eingabefensters übertragen.
Die Auswahl eines Signals geschieht durch das Anklicken eines Signals im Wasserfall oder im Spektrum.
Die beiden Empfangsfenster sind durch Verschieben der Mittellinie mit der Maus in der Größe anpassbar.

  • Sendefenster (Transmit window) : -In dieses Fenster geben Sie den auszusendenden Text ein. Wenn Sie auf die Taste TX klicken, wird der Cursor in das Sendefenster gesetzt und der eingegebene Text wird gesendet. Die Fensterhöhe von 2 Zeilen kann nicht geändert werden.

  • Rufzeichenliste (Callsign Textbox and Grab) : Wird im Text ein Rufzeichen zwischen zwei Leerzeichen festgestellt, wird es in die Rufzeichenliste eingetragen. Mit der Grab-Taste kann das jeweils erste Rufzeichen (oder ein mit der Maus markiertes) in das Eingabefeld übertragen werden. In der Rufzeichenliste werden die jeweils letzten 10 Rufzeichen angezeigt. Das letzte Rufzeichen steht an der Spitze der Liste und ist hellgetastet. DUPE-QSOs werden nicht angezeigt.

Hinweis : Falls das Rufzeichen im Eingabefeld das gleiche ist, wie das Rufzeichen im Empfangstext, wird es nicht in die Rufzeichenliste eingetragen.

  • Clr RX : Mit dieser Taste löschen Sie beide Empfangsfenster. Wollen Sie nur ein bestimmtes Fenster löschen klicken Sie rechts hinein und verwenden Sie das sich öffnende Menü. Diese Funktion ist im RUN-Modus nicht verwendbar. Wenn Sie dort in eins der beiden Empfangsfenster klicken wird das Macro der Taste F2 gesendet. Sie erreichen das Fensterlösch-Menü über einen Rechtsklick in das TX-Fenster.
  • TX : Schaltet das Interface auf Senden, der Transceiver wird getastet und moduliert. Der Cursor wird in das TX-Fenster gesetzt und Sie können Text eingeben. Siehe Kapitel Schnittstellen (Radio Interfacing) zur Konfiguration der seriellen und paralellen Schnittstellen.
  • RX : Schaltet das Interface auf Empfang, wenn alle Zeichen aus dem TX-Fenster gesendet worden sind. Sie können die Sendung unmittelbar mit der Taste ESC unterbrechen.
  • Macro-Tasten (Macro buttons) : Sie können im Digi-Fenster bis zu 24 Tasten mit vorprogrammierten Texten belegen. Die Texte werden im Digi-Fenster mit Setup > Settings oder über einen Rechtsklick auf die Taste aufgerufen und editiert. Die Macro-Tasten werden in der Größe dynamisch zusammen mit dem Digi-Fenster verändert.
  • Grab : Sendet das markierte Rufzeichen aus der Rufzeichenliste in das Rufzeichenfeld des Eingabefensters. Was immer Sie danach anklicken, wird in das Rufzeichenfeld geschickt. Sie können das nur mit der Maus machen.

MMVARI-Wasserfall-/Spektrum-Fenster (The Waterfall or Spectrum window)

  • MMVARI-Fenster (The digital engine window) : Dieses Fenster, das die MMVARI-Steuerung von Makoto Mori, JE3HHT, verwendet, ist mit neun Empfangskanälen und einem Sendekanal ausgestattet. In der Kopfzeile wird die aktuelle am Transceiver eingestellte Frequenz angezeigt. Im Fenster sehen Sie zwei farbige Marken mit der Nummer des Empfangskanals 1 (gelb) und 2 (rot). Um die Frequenz des 1.Kanals zu ändern, setzen Sie den Mauszeiger auf das gewünschte Signal und klicken Sie links, für den 2.Kanal klicken Sie rechts auf das Signal.

· Oben im MMVARI-Fenster wird die eingestellte Sendeart (hier BPSK) und die Signalfrequenz (RIG-Frequenz +/- Audiofrequenz) angezeigt.

· Die anderen Fenster zeigen die Signaleigenschaften, wie NF-Frequenz und IMD (Intermodulationsabstand) des empfangenen Signals (gemessen bei Signal ohne Text) an.

  • Tasten oberhalb des FFT-Fensters

    • TX : Schaltet das Interface auf Senden, der Transceiver wird getastet und moduliert. Der Cursor wird in das TX-Fenster gesetzt und Sie können Text eingeben. Siehe Kapitel Schnittstellen (Radio Interfacing) zur Konfiguration der seriellen und paralellen Schnittstellen
    • RX : Schaltet das Interface auf Empfang, wenn alle Zeichen aus dem TX-Fenster gesendet worden sind. Sie können die Sendung unmittelbar mit der Taste ESC unterbrechen
    • AFC : Automatische Frequenznachführung Ein (on) (=Weiss) oder Aus (off) (=grau).
    • NET : Setzt Empfangs-NF = Sende-NF (Netzbetrieb). Ein (on) (=Weiss) oder Aus (off) (=grau).
    • Align -: Schiebt das aktuelle Empfangssignal durch Korrektur des Transceiver-VFOs über die CAT auf einen optimalen Wert, z.B. von 2100 Hz auf 1400 Hz in die Mitte des Filterdurchlassbereichs. Sie können diese Frequenz über das Menü Setup des Digi-Fensters einstellen.
    • Sendeart (Mode) : Wählen Sie :
      • GMSK - MBCS experiment (HF)
      • FSK - MBCS experiment (V/UHF)
      • FSK-W - MBCS experiment (V/UHF, satellite)
      • BPSK - MBCS experiment (HF)
        ----------------------------------------- (MBCS siehe oben)
      • bpsk - Standard bpsk
      • rtty-L - BAUDOT (LSB)
      • rtty-U - BAUDOT (USB)
      • mfsk-L - MFSK (LSB)
      • mfsk-U - MFSK (USB)

    • Speed (Datenrate)
      • Möglich sind : 15.625 / 31.25 / 45.45 / 62.5 / 125.0 oder 250.0 (bps)
  • Wasserfall/Spektrum-Bereich (The FFT)

    • Oberhalb des Bereichs steht die aktuelle RX- und TX-NF-Frequenz des Hauptkanals und der Stör-Signalabstand S/N des empfangenen Signals
    • Der Balken links zeigt die Signalstärkes des empfangenen Signals (grün) zusammen mit der Squelch-Schwelle (gelb) im Hauptkanal an. Sie können die Squelch-Linie mit der Maus verschieben.
    • Marken :
      • Bezeichnete Marken
        • 1 : Frequenz des Kanals RX 1
        • N : Notchfilter gesetzt
      • Eine hellblaue Linie im Spektrum bzw. ein grün gefülltes rotes Dreieck im Wasserfall zeigt die Empfangsfrequenz an
      • Eine dunkelblaue Linie im Spektrum oder ein rotes Dreieck ohne Füllung zeigt bei ausgeschaltetem NET die Sendefrequenz an
    • Mausklicks
      • Linksklick
        • Ein einfacher Klick in das FFT-Fenster ändert die Empfangsfrequenz
      • Rechtsklick
        • Die exakte NF-Sendefrequenz wird angezeigt
        • Ein Menü wird geöffnet
          • Notchfilter hier setzen (Set notch on here) : eine mit N bezeichnete Marke wird gesetzt und dort ein Notchfilter aktiviert. Mehrere Notches können gesetzt werden
          • Alle Notchfilter löschen (Delete all notches) : entfernt alle Notchfilter
          • Sendefrequenz hierher setzen (Set TX carrier on here) : eine dunkle blaue Linie markiert die gewählte Frequenz frequency.
          • RX1-Frequenz hier (RX 1 Freq Here) : die Empfangsfrequenz für den Hilfskanal wird hierher gesetzt

------------------------------------------------------------------------------------------------------------------------
Ergänzung DM3ML : Tut mir leid, der Originaltext der vorstehenden Beschreibung stimmt nicht mit der Wirklichkeit überein. Ich habe ihn schon etwas korrigiert. MMVARI verhält sich so :
Das obere RX-Fenster gehört zum Hauptkanal (Main Channel). Mit den Menüs oberhalb des FFT-Fensters lassen sich AFC, NET, Sendeart (Mode) und Datenrate (Speed) im Hauptkanal einstellen. Die Frequenz des Hauptkanals wird durch einen Linksklick in den Wasserfall bestimmt. Das Signal wird mit einem auf der Spitze stehenden Dreieck mit rotem Rand und grüner Füllung markiert. Diese Marke ändert sich in RTTY zu einem kleinen abgewinkelten Balken mit dem Dreieck in der Mitte. Schaltet man NET auf AUS, kann man den RX-Kanal vom TX-Kanal trennen. Der TX-Kanal wird auch mit einem auf der Spitze stehenden Dreieck mit rotem Rand, aber ohne eine farbige Füllung markiert. Beim Ausschalten von NET bleibt der TX-Kanal auf der Stelle des bisherigen RX-Kanals und der aktuelle RX-Kanal kann mit einem Linksklick an eine andere Stelle gesetzt werden. Zum Hauptkanal gehört der senkrechte Squelchbalken links.
Das untere RX-Fenster gehört zum zweiten Empfangskanal und ist am Rande mit einer 1 markiert. Die weisse Marke mit dem roten Rand und der 1 im Wasserfall gehört zu diesem Kanal. Diese Marke kann mit aufgesetzem Mauszeiger und Linksklick über das gewünschte Signal gezogen werden. Die waagerechte Squelch-Leiste und die Wasserfall-Lupe unterhalb des FFT-Fensters gehören zum RX-Kanal 1. Das nach oben zeigende Dreieck in der Wasserfall-Lupe gehört zum RX-Kanal 1 und kann mit einem linken Mausklick in diesem Fenster verschoben werden. In RTTY wird das gewählte Signal auch nur mit einem Dreieck markiert, es muss in die Mitte zwischen Mark und Space gesetzt werden. Die Frequenz des RX-Kanal 1 wird unterhalb des FFT-Fensters angezeigt. AFC, Sendeart (Mode) und Datenrate (Speed) für den RX-Kanal 1 werden mit den Menüs unterhalb des FFT-Fensters eingestellt. Sie können von der Einstellung für den Hauptkanal abweichen.
Hauptkanal und RX-Kanal 1 können mit der Taste SWAP vertauscht werden. Dann wechseln auch die Texte zwischen dem oberen und dem unteren Fensters und die eingestellte Sendeart. Es wechseln auch die offensichtlich fensterbezogenen Macro-Sätze, die getrennt programmierbar (?) sind.
Gesendet wird grundsätzlich nur aus und mit dem jeweiligen Hauptkanal.
-------------------------------------------------------------------------------------------------------------------------

  • Empfangskanal RX 1unter dem FFT-Fenster

    • Mode : Wählen Sie die Sendeart für den Kanal RX1. Möglich sind GMSK, FSK, FSK-W, BPSK, bpfs, rtty-L, rtty-U, mfsk-L oder mfsk-U (siehe Anmerkung zu MBCS)
    • Speed : Wählen Sie die Datenrate : 15.625, 31.25, 45.45, 62.5, 125.0 oder 250.0
    • AFC : Automatische Frequenznachführung Ein (on) (=Weiss) oder Aus (off) (=grau).
    • Signalpegel im Kanal RX1 mit einstellbarer Squelchschwelle
    • Wasserfall-Lupe. Die Marke (nach oben zeigendes Dreieck) gehört zum Kanal RX1 und kann mit einem Mausklick verschoben werden
    • Swap : Vertauscht den Hauptkanal und den Kanal RX1. Sie können während des Contests schon eine zweite Station beobachten, während Sie noch die erste Station anrufen. Mit einem Klick auf die Taste SWAP vertauschen Sie die Kanäle und können die andere Station rufen.
  • Menü in der Kopfleiste
    • BPF : Selektiert die Art des verwendeten Bandpassfilters : Wide (breit), Middle (mittel), Narrow (schmal), Ultra Narrow (ultraschmal)
    • ATC : Schaltet die automatische Taktierungssteuerung (Automatic Timing Control (ATC)) EIN oder AUS. Es wird empfohlen die ATC für eine bessere Signaldekodierung immer einzuschalten.
      • In RTTY ist die ATC auf AUS geschaltet
      • In MFSK ist die ATC immer auf EIN geschaltet
    • FFT
      • TYP (FFT type) : Spektrum, Wasserfall, Sync oder NF-Signal
      • Breite (FFT Width) : Breite des angezeigten Frequenzbereichs (X-Achse) : 250 Hz, 500 Hz, 1000 Hz, 2000 Hz, 3000 Hz oder nutzerdefiniert
      • Skala (FFT Scale) : Art der Signalanzeige (Y-Achse) : 100 dB, 60 dB, Amplitudenquadrat (Square Amplitude)
      • Waterfall AGC : Wasserfall-AGC (Verstärkungsregelung) ein oder aus

Macros

  • Die Macros, die unter MMVARI verwendet werden, unterscheiden sich von denen, die bei einem TNC verwendet werden. Alles, was Sie in den Macros eintragen, wird gesendet. Verwenden Sie Macros für TX ON {TX} oder TX OFF {RX} zur Sende-/Empfangsumschaltung.
  • Sie können eine MMVARI-Sendung mit der ESC-Taste unmittelbar unterbrechen.
  • Die Tasten TX und RX sind für die freie Texteingabe in das Sendefester gedacht
  • Wird MMVARI gestartet, werden die Einstellungen von vor dem letzten Programmende wieder hergestellt.

Digi-Fenster einstellen (Setting up the Digital Interface)

Dieser Einstelldialog gilt für MMTTY und MMVARI, dabei betrifft ein Teil nur MMTTY, ein anderer nur MMVARI. Gehen Sie aus dem Digi-Fenster zu Setup > Settings. Es öffnet sich das unten gezeigte Fenster. Sie müssen gemachte Änderungen mit einem Klick auf die Taste Save Configuration abspeichern, bevor Sie das Einstellfenster schliessen. Informieren Sie sich im Kapitel Digimodes einstellen ('Digital Setup')

PSK mit MMVARI (MMVARI Example: Make a PSK transmission)

  • Schaffen Sie auf Ihrem Bildschirm Platz für das Digi-Fenster. Minimieren Sie z.B. das Telnet/Packet-Fenster.
  • Wählen Sie Window > Digital Interface . Das Digi-Fenster und das MMVARI-Fenster mit Wasserfall/Spektrum wird geöffnet. Sie können das Digi-Fenster nach Größe und Lage Ihren Wünschen entsprechend anordnen.
  • Mit einem Linksklick auf ein Rufzeichen wird es ins Eingabefenster geholt. Im S&P-Modus öffnet ein Rechtsklick in das RX- oder TX-Fenster ein Menü. Im RUN-Modus wird mit einem Rechtsklick die Kontrollnummer ausgesendet.
  • Wenn Sie die Taste Einfg (Insert) drücken, wird das hellgetastete Rufzeichen aus der Rufzeichenliste geholt, das Rufzeichen der Gegenstation und die Kontrollnummer gesendet.
  • Ein Doppelklick auf ein Rufzeichen in der Rufzeichenliste des Digi-Fensters schickt das Rufzeichen in das Eingabefenster
  • Die Rufzeichen werden im Text automatisch erkannt, wenn davor und dahinter ein Leerzeichen steht und der Text dem Bildungsprinzip der Rufzeichen entspricht. Steht ein Rufzeichen am Zeilenanfang wird es nicht erkannt.

MMVARI-Anderes (MMVARI – Other)

  • Die in der Kopfzeile angezeigte Frequenz folgt der am Transceiver eingestellten Frequenz.
  • Die zuletzt gewählte Sendeart wird abgespeichert und bei einem Neustart wieder hergestellt.
  • Während des Sendens werden keine Rufzeichen aus der Rufzeichenliste des Digi-Fenster in das Eingabefeld übertragen.


Digital - External TNC Support

Digimodes mit externem TNC (Digital - External TNC Support)

Das Digimode-Interface arbeitet nicht nur mit MMTTY und MMVARI, sondern auch mit einem beliebigen TNC. Sie können die Macro-Tasten mit den zu den externen TNCs passenden Codes belegen. Die nachfolgenden Beispiele zeigen die Verfahrensweise anhand bekannter TNC. Sie lässt sich aber auch auf andere TNCs mit einer seriellen Schnittstelle übertragen.

HAL DXP-38

KAM

PK-232

SCS PTC

Digi-Fenster (The Digital Interface)

Das Digi-Fenster kann zusammen mit jedem externen TNC verwendet werden :

TNC in der Konfiguration einstellen (Setting up the TNC in the Configurer)

1. Starten Sie den N1MMLogger

2. Gehen Sie aus dem Eingabefenster in das Menü Config> Configure Ports, Telnet Address, Other und dort zur Karteikarte Digital Setup

3. Stellen Sie dort ein

o Other als Interface

oTragen Sie das Datenformat richtig ein (z.B. COM 4 ,9600 ,8 ,N ,1, RST-Xon)

oSpeichern Sie die Einstellung mit OK

4. Gehen Sie im Eingabefenster ins Menü Window und öffnen Sie das Fenster Digital Interface

5. Erzeugen Sie zuerst das Macro ABORT auf mit einem Rechtsklick auf die erste Taste oben links. Damit wird die Karteikarte für die RTTY-Einstellung geöffnet. Klicken Sie hier auf die gleichliegende Taste und tragen Sie den Text zum Abort (Rücksetzen) des TNC ein. Beim PK-232 lautet dieses Macro : {CTRL-C}R{ENTER}. Speichern Sie die Einstellung ab.

6. Erzeugen Sie sich Macros zum Einstellen der gewünschten Sendeart wie RTTY mit 45 baud und 170 Shift oder geben Sie die Kommandos dazu im TX-Fenster (weiss) ein. Verwenden Sie anstelle eines ESC die Kombination Shift+ESC. Beobachten Sie die Antwort des TNC im RX-Fenster. Sie sollten im Ergebnis z.B. RTTY mitschreiben können.

Die Macros für externe TNC werden in der Regel unter Verwendung der CTRL-Tasten gebildet.
Beispiel : CQ mit einem PK-232: X{ENTER} CQ CQ CQ TEST DE {MYCALL} {MYCALL} K {CTRL-D}

Test des externen TNCs (Test your External TNC)

  • Testen Sie den TNC separat mit einem Terminal-Programm, z.B. Windows-Hyperterm
  • Nachfolgend finden Sie Abschnitte für den HAL-DXP-38, PK-232, KAM und SCS-PTC. Falls Ihr TNC nicht dabei ist, finden Sie ausreichend Hinweise, wie sie ihn programmieren können.

Notieren Sie sich die benötigten Einstellungen der Schnittstelle. Sie sollten bei dem separaten Test alle Funktionen des TNC ausprobieren und sich die nötigen Kommandos notieren. Das N1MMLogger-Digi-Interface wurde mit den drei ersten TNC getestet und funktionierte problemlos.

Additional Macros for he External TNC interface

Im Digi-Fenster können Sie neben den programminternen Macros diese Macros für die Eingabe von Sonderzeichen verwenden :

{CTRLl-A} | {CTRL-B} | {CTRL-C} | {CTRL-D} | {CTRL-E} | {CTRL-F} | {CTRL-G}
{CTRL-H} | {CTRL-I} | {CTRL-J} | {CTRL-K} | {CTRL-L} | {CTRL-M} | {CTRL-N}
{CTRL-O} | {CTRL-P} | {CTRL-Q} | {CTRL-R} | {CTRL-S} | {CTRL-T} | {CTRL-U}
{CTRL-V} | {CTRL-W} | {CTRL-X} | {CTRL-Y} | {CTRL-Z} | {ESC} | {ENTER}

Im TX-Fenster können Sie alle CTRL-Codes bis auf ESC direkt eingeben. ESC ist durch Shift-ESC zu ersetzen.

Bei der Programmierung der maximal 24 Tasten muss die allererste Taste mit dem Kommando zum Sende-Abbruch (Abort) belegt werden. Im Bild ist diese Taste rot markiert. Wenn Sie senden, können Sie mit Druck auf die ESC-Taste der Tastatur jede Sendung unmittelbar beenden.

Beachten Sie : Soll ein Text gesendet werden, muss er durch ein Macro zum Umschalten auf Senden eingeleitet und mit einem Macro zum Umschalten auf Empfang beendet werden.
Zur Eingabe über die Tastatur stehen Ihnen die Tasten TX und RX zur Verfügung, die getrennt mit den Macros zum Umschalten auf Senden und auf Empfang programmiert werden müssen. Klicken Sie auf TX, geben Sie den zu sendenden Text ein und klicken Sie dann wieder auf RX.

HAL DXP38 - Setup

von Brian, K3KO

Mit den folgenden Einstellungen können Sie den HAL DXP38 TNC in FSK mit N1MMLogger betreiben. AFSK ist im Prinzip möglich, ich würde es aber nicht empfehlen. Die Implementation ist nicht sehr elegant, sie erfüllt aber ihren Zweck. Sie können den eingebauten Abstimmindikator über Makros ansprechen. Ich bedanke mich bei N2AMG für die Zuarbeit bei der Anpassung der HAL-Kommandos
N1MMLogger und der DXP38 können nur im Kommando-Modus miteinander kommunizieren. Eine Fehlerprüfung – und korrektur ist nicht zu erwarten. Es wird vorausgesetzt, dass der DXP38 beim Einschalten seine interne Software lädt. Eine Aktualisierung dieser Software muss extern und mit den HAL-Programmen erfolgen. Die neuesten Dateien LOD und .S28 können Sie von der HAL-Seite http://www.halcomm.com holen. Eine Aktualisierung ist vor allem bei PTT-Problemen zu empfehlen. Verwenden Sie die Sendearten LSB RTTY für FSK oder LSB für AFSK..

Es gibt drei zu unterscheidende Phasen : Hardware-Einstellung, Software-Einstellung und Nutzung. In den letzten zwei Abschnitten werden Probleme und ihre Lösung besprochen.

Hardware -Einstellung

Der DXP38 sollte vorher mit einem bekannten Programm wie WF1B, HAL oder einem anderen als funktionierend bekanntem Programm getestet werden, um sich den Ärger mit der Hardware und Software zu ersparen. Dann kann die N1MMLogger-Einstellung wie folgt vorgenommen werden :

§ PTT und FSK-Leitungen zwischen PC und Transceiver anschliessen

§ TNC mit COM-Schnittstelle verbinden (COM1 bei HAL-Software)

§ RX-NF an den Eingang des DXP-38 anschliessen

§ Stromversorgung anschliessen

§ Falls benötigt AFSK-Ausgang an den Transceiver anschliessen (nur bei AFSK-Betrieb)

§ Handbuch des DXP-38 nach Einzelheiten abfragen. Der Transceiver muss auf FSK RTTY (LSB) oder LSB für AFSK stehen.

Software-Einstellung bei N1MMLogger

Im N1MMLogger müssen drei Bereiche für den HAL DSP38 eingestellt werden. Stellen Sie sicher, dass N1MMLogger die hexadezimalen Kommandos für den DXP38 unterstützt.

Schnittstellen-Konfiguration

  • An der im Configurer für den DXP38 gewählten Schnittstelle müssen die Signale DTR/RTS immer auf always on stehen

Digital configuration

  • Wählen Sie eine freie Schnittsstelle und stellen Sie 9600 Baud, N,8,1 und no handshaking. ein.
    • Wenn möglich, sollten Sie COM1 nehmen, ich habe es mit COM2 aber nicht probiert. Ich habe auch nicht zwei Kanäle gleichzeitig probiert.
    • bei mir läuft der DXP38 an der ersten Schnittstelle und MMTTY an der zweiten Schnittstelle

Macros für den DXP38

  • Die Makros gelten für die 24 Makrotasten, nicht für die Funktionstasten..
    Wichtig : Dieser Prozess ist fehlerträchtig. Sichern Sie die MDB-Datei von N1MMLogger. Mitunter erscheint die Fehlermeldung type mismatch. Sie ist nicht korrigierbar und zwingt dazu, die ganze Programmierung von N1MMLogger neu zu machen. Haben Sie die Datei gesichert, können Sie den Zustand von vorher wieder herstellen. Zu empfehlen ist auch eine schrittweise Makroerzeugung mit zwischengeschalteter Sicherung.
  • Kommandostruktur : Der HAL DXP38 erwartet Kommandos im Format von zwei hexidezimalen Bytes. Das erste Byte ist eine hexidezimale 80 und das zweite Byte das eigentliche Kommando als hexidezimale Zahl. Bei einigen Kommandos folgt ein zweiter Satz von zwei Bytes mit den Parametern. Diese Kommandos sehen aus wie {H8084} auf der Makroliste, Die {} sagen N1MMLogger, dass es sich um eine Funktion und nicht um Text handelt. Das H definiert die Zffern als Hexa-Zahl und sendet sie zum DXP38. Die erste Zahl ist immer eine 80.
    Hinweis : Es sind nur 0-9 und A-F erlaubt. Jeder andere Buchstaben zwischen den {} erzeugt den schon erwähnten type mismatch und nicht vorhersehbare Folgen. Stehen Zeichen nicht zwischen {} werden sie als Text an den DXP38 geschickt und der TNC wird auf Senden geschaltet. DerTNC kehrt nur dann auf Empfang zurück, wenn das Makro {RX} erkannt wird.
    • Kommandofehler :
      • ( anstelle von {
      • O anstelle von 0 (Null)
      • l (kleines L) anstelle von 1
  • Macro-Programmierung
    • Klicken Sie rechts auf eine leere Makrotaste. Das Makro-Editierfenster öffnet sich. Tragen Sie die Makros in der Form {H80xx} ein . Achten Sie auf die Syntax : ein H mit vier Hex-Ziffern. Speichern Sie die Makrodatei und die Konfiguration ab. Das Beispiel steht unter dem Namen Other1.mc.
    • Sie finden die HAL-Kommandos im Handbuch von DSP4100 TNC auf der HAL-Webseite
    • Der Ausdruck weiter unten zeigt ein Beispiel :
      • Das ESC-Makro unter TX und RX
      • Das INIZE-Makro unter Initialisierung.
        • Die Kommandos stehen auf einer Zeile, werden aber vom Editor zweizeilig dargestellt
        • Das letzte Kommando schaltet auf Empfang (hexadezimal). Initialisert wird : FSK, BAUDOT, 45 Baud, normaler FSK-Mark, normale Töne, USOS ein, Zi-Register ein, gleiche TX/RX-Polarität, Diddles ein, Squelch bei 15, PTT-Verzögerung 200 ms für Senden und 100 ms für Empfang, TX-Echo ein und Abstimmanzeige an.
      • Der Squelch-Pegel kann in drei Stufen eingestellt werden. Das zweite Wort des Makros enthält den Kode 80nn. nn ist der Squelch-Pegel zwischen Null und 99. Die Einstellung hängt vom Transceiver ab und muss angepasst werden. RXnorm und RXinv erlauben die Invertierung des Empfangssignals. Mit Echo y (echo yes) und Echo n (echo no) wird die Ausgabe des gesendeten Texts im Empfangsfenster gesteuert.
      • Fnar, Fmid, Fwide setzen die Filterbreite auf (55Hz, 75Hz, 100Hz).
      • B45 setzt die Baudrate auf 45 Baud. Erlaubt sind mit dem Kommando 800x mit x =1, 2, 3, 4, 5 die Baudraten 50, 57, 75, 100, 110 Baud.
      • Mit Tun on und Tun off wird die Abstimmanzeige geschaltet. Die Abstimmanzeige bezieht sich auf eine einstellbare Mittenfrequenz. Probleme gibt es bei Einstellung dieser Mittenfrequenz.
        • Turn On using {H805D}
        • Turn Off using {H804D}

Beispiel – Makro (other 1.mc) von der N1MMLogger – Seite unter Other files :

*,-
INIZE,{H8084}{H8085}{H80D1}{H80C0}{H80DB}{H80D3}{H805B}{H8089}{H80E3}{H8002}{H80ED}{H8001}
{H80E8}{H8037}{H8000}{H805D}{H8059}{H800E}
*,-
RXinv,{H804C}
RXnorm,{H805C}
Echo y,{H8059}
*,-
*,-
SQlow,{H80E8}{H8015}
SQmid,{H80E8}{H8037}
SQhigh,{H80E8}{H8045}
B45,{H80E4}{H8000}{H800E}
*,-
Echo n,{H8049}
*,-
Tun Off,{H804D}
Fnar,{H80EB}{H8000}
Fmid,{H80EB}{H8001}
Fwide,{H80EB}{H8002}
*,-
*,-
*,-
*,-
Tun On,{H805D}
TX,{H800D}
RX,{H800E}
ESC,{H8006}

Erststart :

§ Starten Sie zuerst N1MM logger :
Öffnen Sie den Empfangsschirm des TNC. Schalten Sie dann den DXP38 an. Ist die Verbindung zum PC in Ordnung, erscheint ein @ auf dem Schirm. Editieren Sie dann die Makros und sichern Sie sie. Ich habe sie unter other 1.mac gespeichert.

§ Weitere Starts :
Schalten Sie den DXP38 ein. Starten Sie N1MMLogger. Klicken Sie auf das Macro INIZ . Sie sollten den Ablauf der Initialisierung auf dem Schirm verfolgen können (siehe Bild oben). Sie können jetzt die Funktionstasten editieren. Setzen Sie ohne Einschränkung jeweils eine {RX} an das Ende. Nur das Rufzeichen im S&P-Modus kommt ohne{RX} aus. Die Rufzeichenübernahme (Grab) und die Insert (Einfg)-Taste funktionieren wie im CW-Contest.
Beachten : Die Ini-Macros schalten den TNC auf Senden. Die anderen Makros machen das nur dann, wenn Sie Text, Leerzeichen oder {TX} enthalten.

Bekannte Probleme (Known problems)

Ich habe folgende Probleme gefunden :

Start: Mitunter verstehen sich DXP38 und N1MMLogger nicht. Der TNC nimmt die Initialisierungs-Kommandos nicht an. Schalten Sie den TNC aus und warten Sie 45 Sekunden. Beenden Sie N1MMLogger. Starten Sie den TNC und warten Sie seine interne Initalisierung ab. (LED-Anzeige beachten). Starten Sie N1MMLogger wieder. Möglicherweise hatte ich das Problem nur mit COM3 und Ihnen passiert es nie.

Beenden : Jedes zweite Mal schaltet der DXP38 auf Senden, wenn ich N1MMLogger beende. Sie sollten den DXP38 als erstes ausschalten.

KAM-Einstellung (KAM – Setup)

  • Starten Sie Hyperterm und stellen Sie die Parameter auf 9600 Baud, 8 Datenbits, kein Prüfbit (N), 1 Stoppbit und keine Flusssteuerung.
  • Verbinden Sie den KAM mit der eingestellten COM-Schnittstelle
  • Schalten Sie den KAM an
  • Sie sollten seine Meldung sehen, drücken Sie dann * und geben Sie die Baudrate ein. Schliessen Sie die Eingabe mit * ab.
  • Tragen Sie Ihr Rufzeichen ein
  • Geben Sie RTTY zur Umschaltung auf RTTY ein
  • Stellen Sie das Software-Handshaking auf XFLOW = ON.
  • Versuchen Sie jetzt RTTY-Signale mitzuschreiben. Sie sollten von Hyperterm angezeigt werden.
  • Schalten Sie mit Ctrl+C gefolgt von "T" auf Senden, geben Sie Text ein und schalten Sie mit Ctrl+C gefolgt von "R" wieder auf Empfang.
  • Konsultieren Sie bei Problemen das KAM-Handbuch.
  • Beenden Sie Hyperterm und gehen Sie zu N1MMLogger.

Hier sehen Sie die RTTY-Einstellungen für den KAM-TNC :

AUTOCR | 0 | AUTOLF | ON | AUTOSTRT | OFF
BKONDEL | ON | CD | SOFTWARE | CRADD | OFF
DIDDLE | ON | ECHO | ON | FILTER | OFF
FSKINV | OFF | INVERT | OFF | LFSUP | OFF
LOWTONES | OFF | MARK | 2125HZ | RBAUD | 45
SHIFT | 170 | SPACE | 2295HZ | USOS | ON
XFLOW | ON | XMITECHO | ON |  |

Sie müssen drei Schritte vornehmen, um den KAM mit N1MM-Logger zu koppeln :

§ Port-Konfiguration

§ Bei der Schnittstelle für den KAM ist digital anzuhaken

§ Schnittstelle Digital configuration

§ Stellen Sie unter Configure > Hardware eine freie Schnittstelle auf 9600 Baud, N,8,1 und none

§ Makros für den KAM

§ Umschalten auf Senden {TX} : {CTRL-C}T

§ Umschalten auf Empfang {RX}: {CTRL-C}E

§ Abbruchkommando {ESC} : {CTRL-C}R

§ Beispiel für ein CQ-Makro :

· CQ macro: {TX} CQ CQ CQ DE W3PP W3PP W3PP KKK {RX}

PK-232-Einstellung (PK-232 – Setup)

  • Stellen Sie sicher, dass der PK-232 auf autobaud und RTTY geschaltet ist
  • Starten Sie Hyperterm mit den Parametern 1200 Baud, 8 Datenbits, kein Prüfbit, 2 Stoppbitsdata und keine Flusskontrolle
  • Verbdinden Sie den PK-232 mit der unter Hyperterm eingestellten Schnittstelle
  • Schalten Sie den PK-232 ein
  • Geben Sie ein paar “*" ein, um den PK-232 auf 1200 Baud zu synchronisieren
  • Setzen Sie den PK-232 auf RTTY mit dem Kommando BAUDOT . Er muss antworten mit OPMODE now BAUDOT.
  • Stellen Sie das Pot für den Schwellwert voll im Uhrzeigersinn. Die LED muss angehen
  • Stellen Sie sicher, dass das Gerät auf Software-Handshaking mit XFLOW = ON gestellt ist
  • Versuchen Sie jetzt RTTY-Signale mitzuschreiben. Sie sollten von Hyperterm angezeigt werden.
  • Geben Sie jetzt ein "X" über die Tastatur gefolgt von beliebigem Text ein. Der Text wird gesendet. Beenden Sie die Sendung mit Ctrl+C gefolgt von einem "R".
  • Konsultieren Sie bei Problemen das PK-232 -Handbuch.
  • Beenden Sie Hyperterm und gehen Sie zu N1MMLogger.

Setting up the PK-232

By John VK4WPX / VK4CEJ

Es ist sehr einfach, den PK-232 für RTTY einzustellen :

§ Gehen Sie zu Config > Configure Ports, Telnet addresses, Other

§ Klicken Sie auf die Hardware-Karteikarte

§ Machen Sie an einer freien COM-Schnittstelle (hier COM2) einen Haken in das Feld Digital

  • Klicken Sie jetzt auf die Karteikarte Digital Modes und stellen Sie die Werte für das Digital Interface 1 ein : .
    • Hier sind für den PK-232 eingestellt : 9600 Baud, kein Prüfbit (N), 8 Datenbits und 1 Stoppbit (8N1), kein Protokoll (none)

Anschliessend können Sie die Texte für die F-Tasten und die Makro-Tasten eingeben :

§ Ersetzen Sie in einem existierenden Makro die Einstellung für das Makro {TX} mit {CTRL-C}Xmit{ENTER}

§ Vergessen Sie das {ENTER} am Schluss nicht

§ Sie können auch alle {TX} oder {RX} durch ein {CTRL-D} ersetzen

§ Beispiel für Taste F1 = CQ mit dem Makro {CTRL-C}Xmit{ENTER}CQ CQ CQ DE * * * K{CTRL-D}

§ Beispiel für Taste F5 = Sende Rufzeichen der Gegenstation : {CTRL-C}Xmit{ENTER}!

§ Mit diesem Makro bleibt der Transceiver auf Senden, schalten Sie bei Bedarf mit CTRL-D von Hand wieder auf Empfang

SCS PTC

  • Testen Sie den PTC mit einem der Digimode-Programme wie ALPHA (von DH7RG), XPWIN (von KF7XP), LOGGER (von K4CY)
  • Stellen Sie den PTC auf SERBAUD 19200 (NICHT AUTO !) > schalten Sie den PTC aus
  • Starten Sie N1MMLogger und gehen Sie zu Config > Configure Ports, Telnet Address, Other' und dort zu der Karteikarte Digital Modes. Setzen Sie das 'Digital Interface 1 TU Type ‘ auf 'Other', stellen Sie ein datenformat von 19200 Baud, N-8-1-none. Setzen Sie das Digital Interface 2 TU Type auf None. Speichern Sie die Einstellung mit 'OK'
  • Öffnen Sie aus dem Eingabefenster das Menü Windows und wählen Sie Digital Interface.
  • Stecken Sie den PTC an die programmierte Schnittstelle und schalten Sie in EIN. Im RX-Fenster muss die Start-up-Meldung des PTC und am Ende das Prompt cmd: erscheinen. Erscheint sie nicht, stimmt die Einstellung der Schnittstelle nicht.
  • Klicken Sie in das untere TX-Fenster und geben Sie ein : Escape+Shift bau 45 ENTER . Der PTC schaltet auf RTTY (siehe Anzeige am PTC). Ergänzen Sie die Eingabe mit 'Escape+Shift term 1 ENTER' um das lokale Echo einzuschalten. Im TX-Fenster eingegebene Zeichen werden im RX-Fenster wiederholt. Verwenden Sie immer Shift+ESC anstelle von ESC.
  • Öffnen Sie im Digi-Fenster das Menü 'File > Settings' und wählen Sie die Karteikarte 'Macro Setup'. Wählen Sie das 'Digital Macro Set' 'Other 1'. Im Fenster erscheinen drei Tasten : TX, RX und ESC. Programmieren Sie diese Tasten als erstes :
    • Digital Macro Set: Other 1
      • TX-Taste: {CTRL-Y}
        • Sie können jetzt das Macro {TX} zum Umschalten auf Senden nutzen
      • RX-Taste: {CTRL-Y}
        • Sie können jetzt das Macro {RX} zum Umschalten auf Empfang nutzen
      • ESC-Taste: {ESC}CLR{ENTER}{CTRL-D}{ENTER}
        • Dieses setzt den PTC-2 auf PACTOR, löscht den TX-Puffer und schaltet den PTC-2 zurück auf RTTY. (DM3ML: es fehlt noch ‘bau 45’ {ENTER})
  • Sie können maximal 24 Funktionstasten im Digi-Fenster zusätzlich zu den Tasten im Eingabefenster programmieren. Verwenden Sie eine davon, um von PACTOR auf RTTY zu schalten :
    • Name der Taste : RTTY
    • Inhalt: {ESC}clear{ENTER}{ESC}bau 45{ENTER}{ESC}term 1{ENTER}
  • Sie können weitere Texte zusammen mit den N1MMLogger-Macros erzeugen, z.B. !, *, DATE, TIME etc.
  • Vergessen Sie nicht die Macros {TX} zum Umschalten auf Senden am Anfang eines Textes und {RX} zum Umschalten auf Empfang am Ende, wo benötigt.
  • Sie finden die N1MMLogger-Macros unter macros page..


Before the Contest

Vor dem Contest (Before the Contest)

  • Contestregeln überprüfen (Check the contest rules and if the contest program uses them correct)
  • Suche nach bekannten Rufzeichen (Call History Lookup)
  • Import und Export der Funktionstastenbelegung (Importing and exporting message Function keys)
  • Bereit zum Contest (Getting ready for CQWW (and other contests))
  • WAV-Dateien für SSB-Conteste vorbereiten (How to record Wav files for the Function keys used in SSB contests.)

Contestregeln überprüfen (Check the contest rules and if the contest program uses them correct)

Eigentlich sollte die Contest-Software problemlos funktionieren und alle Regeln einhalten. Der Mangel ist nur : es gibt zu viel solche Regeln. Sie sollten daher das Programm VOR einem Contest austesten, sich die Contestregeln genau ansehen und prüfen, ob alle angegebenen Regeln eingehalten werden.

Bitte beachten Sie : N1MMLogger ist ein kostenloses Programm, geschrieben und getestet von freiwilligen OMs. Es wurde nach Kräften so gut wie möglich getestet, aber die relativ kleine Gruppe der Programmentwickler und Betatester hat weder Zeit noch Kraft jeden einzelnen Contest bis in den hintersten Winkel nach möglichen Fehlern abzuklopfen. Sehen Sie sich die Zahl der Conteste an, multiplizieren Sie mit 1,5 (wegen der Regeln für eigenes Land/eigenen Kontinent und nicht eigenes Land/anderer Kontinent. Dann multiplizieren Sie diese Zahl mit 4 bis 5, um die verschiedenen Klassen zu berücksichtigen, beücksichtigen die Zusatz- und Ausnahmeregeln für erlaubte und nicht erlaubte QSOs, Multis, Sonderstationen usw. usf….
Sollten Sie Fehler bei der Realisierung einer Contestausschreibung feststellen, würden wir uns sehr freuen, wenn Sie uns davon berichten.

Sie sollten sich auf einen Contest schon mehrere Wochen vorher vorbereiten, z.B. den CQ WW SSB. Holen Sie sich die neueste Programmversion, richten Sie sich ein Blind-Log ein und nehmen Sie alle Programmteile, wie Transceiversteuerung, DXCluster-Anbindung über Telnet oder Packet, Programmierung der Funktionstasten und Erzeugung von WAV-Dateien der Reihe nach in Betrieb. Fahren Sie mehrere Dutzend Probe-QSOs im RUN- und im S&P-Modus. Stellen Sie sicher, dass die richtige Meldung zur rechten Zeit und in der richtigen Geschwindigkeit gesendet wird. Überprüfen Sie, ob die Probe-QSOs die richtige Punktzahl und die richtigen Multis liefern. Versuchen Sie, sich aktuelle Spots aus der Bandskala oder der QSO/Multi-Angebotsliste zu holen. Beziehen Sie auch die Hardware der Station wie Antennenrotor und Antennenwahlschalter in die Tests ein. Speichern Sie die optimierte Schirmmaufteilung ab, damit sie Sie im Contest wieder zur Verfügung haben.
Erzeugen Sie zum Abschluss der Tests ein Cabrillo-Log und sehen Sie es sich an, ob alle geloggten Daten richtig im Log stehen. Bis jetzt ist immer noch genug Zeit, auftretende Probleme zu lösen, sie u.U. den Programmierern zu melden und VOR dem Contest zu klären.

David Robbins K1TTT

Suche nach bekannten Rufzeichen (Call History Lookup)

Für zahlreiche Conteste gibt es Dateien, die Rufzeichen und Daten von Stationen enthalten, die in den Contesten des letzten Jahre aktiv waren. Mitunter enthalten Sie nur die Rufzeichen aktiver Stationen, mitunter aber auch den Namen (friends.ini für RTTY-Stationen), das Alter (für den AA-Contest) oder WW-Lokatoren (für einen UKW-Contest). Bei N1MMLogger kann die Datei als allgemeine Master.dta-Datei importiert werden. Es gibt aber auch contestbezogene Dateien. Informieren Sie sich, ob zu dem Contest Ihrer Wahl eine spezielle Rufzeichendatei vorhanden ist.
Die Suche nach schon bekannten Rufzeichen wird gestartet, wenn der Cursor im Rufzeichenfeld ist und ein Leerzeichen oder ein TAB eingegeben wurde.

Die Rufzeicheninformation (Call history) wird in einer separaten Tabelle in jeder Datenbank abgelegt. Diese Tabelle heisst CallHist. Vor dem Contest muss diese Tabelle aus einer Master.dta-Datei aufgebaut werden:

  • Config > Call History Lookup
  • Geben Sie in der Konfiguration die Verwendung der Call History table frei. In dieser Liste stehen Information zu den Rufzeichen wie Name, Locator, Section, State, Alter u.a.. Sie kann gespeichert und wiederhergestellt werden. Die Freigabe der Liste kostet einige Rechenleistung, denn bei jeder Rufzeicheneingabe wird in der Tabelle nachgesehen.. Die Rufzeichentabelle muss vor dem Contest mit Import Call History gefüllt werden. Die Tabelle hat zusätzlich für weitere Daten, die aber das Loggen nicht beeinflussen.
  • File > Import > Import Call History
  • Bei vielen Contesten ähneln sich die ausgetauschten Kontrollnummern oder man kann z.B. den Namen – wenn er bekannt ist – in ein Makro einbauen. Bei europäischen UKW-Contesten wird der Lokator der Gegenstation benötigt, der meist von früheren Contesten bekannt ist und schon vor dem QSO zum Antennendrehen verwendet werden. Siehe Infos zu Conteste auf VHF und höher. Wenn Sie eine neue Master.dta-Datei importieren, werden die alten Einträge gelöscht. Wenn Sie die alte Tabelle aufbewahren wollen, sichern Sie sie vorher.
  • File > Import > Export Call History
  • Exportiert den Inhalt der Call History table. Die Tabelle kann nur mit dem Menüpunkt Import Call History gefüllt werden

Hinweis : Aktuell gibt es keine Möglichkeit, von einem Contest-Log eine Call History table zu füllen. Das Füllen der Tabelle ist nur über den Import einer Textdatei möglich.
Anmerkung DM3ML : Die Master.dta-Dateien sind in der Regel einfache Textdateien, in denen die Datensätze mit ENTER und die Daten in den Sätzen durch Kommas getrennt sind.

Erzeugen einer Suchdatei für den Import (Creating a lookup file for importing in CallHist table)

Die Importfunktion erwartet eine Textdatei, die je Zeile eine Information in der unten erklärten Form enthält. Eine Zeile (ein Datensatz) muss mindestens das Rufzeichen enthalten, alle anderen Felder sind optional. Jedes Feld muss durch ein Komma abgetrennt sein

Die Reihenfolge ist Rufzeichen (15), Name(25), Grid1(6), Grid2(6), Section(5), State(5), CK, Geburtsdatum . Als Trennzeichen sind zugelassen : Komma, Semikolon, Leerzeichen oder ein Gleichheitszeichen. Die Trennzeichen (delimiter) dürfen in der Datei gemischt werden, müssen aber in einem Datensatz gleich sein. Mindestens das Rufzeichen wird benötigt, alle anderen Felder sind optional. Das Gleichheitszeichen wurde eingeführt, um die Datei friend.ini für RTTY-Contestprogramme ohne Konvertierung verarbeiten zu können. Die maximale Zeichenzahl steht in Klammern hinter den erlaubten Begriffen.

Fehlt ein CK muss es als -1 eingegeben werden, gültig sind CKs von 00 bis 99 (Siehe ARRL Sweepstakes).
Das Geburtsdatum wird für den All-Asian-Contest benötigt um das aktuelle Alter ausrechnen zu können. Dieses Datum muss im Universalformat, z.B. als 1980-12-31 eingegeben werden.

Beispiel für eine Datei

Nur Name benötigt | WWLocator benötigt | US-Staat benötigt
N1MM,Tom | PI4GN,,JO33II,JO33jf, | N1MM,Tom,,,,CT
N2AMG;Rick | PA5DD=Uffe=JO22ic= | K3ZO;Fred;;;;MD
WW3S=Jamie | PA1T,Timon,JO33jf, |

Oder

K1CC,RICH,FN31,FN32,,,-1,1900-01-01
KG1D,LES,,,,,-1,1900-01-01
N1MM,TOM,FN31,,CT,CT,61,1949-10-01
# das ist ein Kommentar (Zeile beginnt mit einem #)
W1RM,PETE,,,,,-1,1900-01-01

  • Das Rufzeichen wird unbedingt benötigt
  • Fehlen Namen oder Lokatoren ist trotzdem ein Komma zu setzen. Zusätzlich zu einem ersten Locator (Grid1) kann ein zweiter Locator (Grid2) eingetragen werde,
  • Wird nur der US-Staat (State) benötigt, der relativ weit hinten steht, sind mehrere (vier oder fünf) Kommas zu setzen (siehe Beispiel)
  • Die Zahl der Datensätze ist nicht begrenzt. Bei UKW-Contesten werden bis zu 50 000 Datensätze eingelesen, ohne dass eine Verzögerung beim Suchen festzustellen ist. Eine spezielle VHF-Contest-Datei erzeugt von PA1M steht unter Other Files auf der N1MMLogger-Webseite zur Verfügung (und funktioniert sehr gut (DM3ML)).
  • Wenn der Cursor im Runfzeichenfeld steht, drücken Sie die Leertaste oder TAB, um ein Rufzeichen in der Callhist lookup table zu überprüfen.
  • Sie können mit # Kommentare in die Call History-Datei einfügen (s.o.).
  • Sweepstakes lesen die Section und CK, im 10m-Contest wird der US-Staat und im NAQP wir Name und US-Staat gelesen. Im PA-Contest PAbeker wird die Sektion, im VHFREG1 werden Locatoren Grid1, Grid2 und der Name gelesen usw. Verwendet der Contest keines der Felder, haben Sie Pech gehabt.
  • Wollen Sie feststellen, ob der Contest ihre Suchliste verwendet, erzeugen Sie eine Liste mit einem Eintrag, in dem alle Stellen mit einer nicht verwechselbaren Belegung gefüllt sind und geben Sie das vorbereitete Rufzeichen im Rufzeichefeld gefolgt von einem Leerzeichen oder einem Tabulator ein. Sie können dann feststellen, welches Feld im Eingabefenster mit der angebotetenen Information gefüllt wird.
  • Carel, PC5M hat unter dem Namen 'Thucydides' ein sehr hilfreiches Werkzeug programmiert. Sehen Sie nach unter Drittprogramme (Third Party Software).

Tipp 1 von Kenny, K2KW

Für OMs, die ruhiger leben wollen, empfehle ich EXCEL, um die Daten in das richtige Format zu bringen. Sie können z.B. ein altes Log als Textdatei nach EXCEL importieren (Externe Daten importieren) und in Spalten anordnen. Löschen Sie die nicht benötigten Spalten, ordnen Sie die vorhandenen Spalten nach der Vorgabe um und fügen Sie leere Spalten ein, um das Format wie vorgegeben zu erfüllen. Geben Sie diese Datei dann wieder als ASCII-Text (CSV.Format) aus. Diese Datei hat das gewünschte Format mit den benötigten Kommas.

Tipp 2 von Tom, N1MM

Wenn Sie aus N1MMLogger ein Log im generic – Format mit Copy in die Zwischenablage kopieren, können Sie sie ohne grosse Umwege nach EXCEL einfügen.

Tipp 3 von Thomas, PA1M

  • Verwenden Sie 'Thucydides' von Carel, PC5M . Sehen Sie nach unter Drittprogramme (Third Party Software).

Funktionstasten importieren und exportieren (Importing and exporting message Function keys)

Die CW-Tasten und die SSB-WAV-Dateien können, so weit sie nicht contestspezifisch sind, zwischen den Contesten hin- und her kopiert werden. Haben Sie die Tasten für einen bestimmten Contest erzeugt verwenden Sie zum Abspeichern das Menü File > Export > Export Message Keys to File > CW Keys (zum Beispiel) . Die Tasteneinstellung wird in einer Makro-Datei abgespeichert. Sie können diese Datei mit File > Import > Import Message Keys from File > (select file) von einem anderen Contest aus wieder importieren und für diesen Contest anpassen.
Sie können damit auch die contest-bezogene Tastenbelegung für einen gewünschten Contest wieder importieren

Den CQWW-Contest (und andere) vorbereiten (Getting ready for CQWW (and other contests))

Spitzencontester arbeiten eine Checkliste vor einem Contest ab, damit dann alles funktioniert. Fügen Sie die folgenden Punkte der Checkliste zu :

§ Machen Sie ein paar dutzend QSOs vor dem Contest.
Machen Sie 12 QSOs im Running-Modus und 12 im S&P-Modus. Starten Sie die CQ-Funktion, um in den Running-Modus zu kommen. Wenn das nicht klappt, überprüfen Sie die Tastenzuordnung in der Function Keys-Karteikarte der Konfiguration.

§ Wollen Sie die eine oder mehrere Funktionen des Programms nutzen, prüfen Sie die Funktion :

o Enter sends messages (Loggen mit ENTER-Folgen):

o Autocompletion (automatische Rufzeichenergänzung)

o Multi-op (Multi-Betrieb)

o Send leading zeros (in CW führende Nullen senden)

o Send corrected call (ein korrigiertes Rufzeichen wiederholen=

o Radio interface (Transceiver-Steuerung)

o Packet connection (Packet-DXCluster-Anbindung)

o Telnet connection (Telnet-DXCluster-Anbindung)

§ Holen Sie sich die neueste Datei CTY.DAT, installieren und testen Sie die Datei. Im About-Fenster können Sie die aktuell installierte Version abfragen

§ Holen Sie sich die neueste oder zum Contest passende MASTER.DTA-Datei im CT-Format und speichern Sie sie im N1MMLogger-Verzeichnis. Die aktuelle Version können Sie im About-Fenster abfragen

§ Bereiten Sie die für den Contest benötigten CW-Texte, SSB-WAV-Dateien oder RTTY-Texte vor und testen Sie sie

§ Enstören Sie Ihre vielen Kabel gegen eindringende HF

§ Stellen Sie sicher, dass Sie die Contestseite richtig ausgefüllt haben. Beim CQWW-Contest steht im Kontrollfeld (Exchange) lediglich Ihre Zone

§ Geben Sie die Prüf-QSOs in ein Cabrillo-Log aus und überprüfen Sie die Richtigkeit der Angaben (Teilnehmerklasse, Leistung usw.)

§ Synchronisieren Sie Ihre Computerzeit mit dem Internet, z.B. mit dem Programm Dimension 4. (Freeware). Wiederholen Sie die Synchronisation während des Contests.

§ Drucken Sie sich das Kapitel Tastenzuordnungen (Key Assignments) aus der N1MM-Hilfe aus und legen Sie es neben die Station. Sie können die Datei auch von der N1MM-Webseite unter Other Files holen

73, & GL in the contests

Tom Wagner - N1MM

WAV-Dateien für Funktionstasten in SSB-Contesten aufzeichnen (How to record Wav files for the Function keys used in SSB contests.)

Von Tom, N1MM.

§ Ich verwende Cool Edit 96, es gibt auch neuere Versionen

§ Zeichnen Sie alle benötigten WAV-Dateien auf einmal (!) hintereinander und jede Datei mindestens zweimal auf. Arbeiten Sie in einem ruhigen Raum !

§ Lassen Sie am Anfang der Aufzeichnung einen leeren Bereich von 5 s.

§ zeichnen Sie auf !

§ Speichern Sie die Aufzeichnung als Roh-Datei ab

§ Starten Sie die Geräuschreduzierung (Noise reduction) von Cool über die gesamte Datei.

§ Speichern Sie die Datei unter einem Namen z.B. „Rauschreduziert“ ab

§ Experimentieren Sie mit dem Equailizer, senken Sie die Bässe ab und heben die Höhen an > Speichern Sie wieder unter einem neuen Namen, wenn Sie zufrieden sind

§ Sie können auch ein gewisses Mass an Kompression testen, aber ich empfehle es nicht

§ Teilen Sie die Datei in die benötigten Teile und nehmen Sie jeweils die beste Version bei Mehrfachaufzeichnung. Speichern Sie die WAV-Dateien unter einem treffenden Namen (CQ.wav, QRZ.wav, QSOb4.wav usw.)

Wenn Sie alle Sätze hintereinander und in einem Stück abspeichern, vermeiden Sie die Pops am Anfang und Ende der Aufzeichnung, die Sätze haben etwa die gleiche Lautstärke und den gleichen Klang. Ich empfehle Cool Edit . Fragen Sie nicht warum, holen Sie es sich.

Diese Empfehlungen kommen von Uffe, PA5DD :

Ein weiteres nettes Freeware-Programm ist Audacity . Mit diesem Programm können Sie alle Audio-Dateien auf die gleiche Spitzenamplitude bringen.
Zur Vorbereitung habe ich zusammen mit den anderen bearbeiteten WAV-Dateien einen 10s langen 800Hz-Ton aufgezeichnet und ihn unter dem Namen Cal.wav der Taste F7 zugeordnet. Diesen Ton starte ich bei abgeschaltetem Sprachprozessor und stelle damit die Aussteuerung des Transceivers ein. So bin ich sicher, dass meine Sprachdateien im Aussteuerungsbereich des Transceivers liegen. Danach schalte ich den Sprachprozessor wieder zu und drehe nur noch ein ganz kleines bisschen weiter auf, um auf der sicheren Seite zu liegen.

Auch Mario, S56A, N1YU hat ein paar Tipps :

§ Ich habe die Dateien CQ CONTEST FROM S56A S56A CONTEST, S56A, THANKS S56A, THANKS 599 15 hintereinander aufgesprochen. Damit kann ich den WW-Contest weitgehend automatisieren.

§ Ich habe den 20 dB MIC-Vorverstärker an Soundblaster eingeschaltet und vor dem eigentlichen Text ein paar Wort gesprochen damit sich die ALC einschwingen konnte. Die Abtastrate habe ich auf 8 bit und 11K eingestellt.

§ Anschliessend habe ich die Dateien mit einem Graphic equalizer bearbeitet, der auf eine untere Grenzfrequenz von 125 Hz , 0 dB bei 250 und 500 Hz, +7 dB bei 1 KHz, +14 dB bei 2 kHz und - 18 dB bei 4 kHz eingestellt war

§ Das Signal wurde anschliessend normalisiert. Es ergibt sich kein HIFI-sound aber eine gute SSB-Modulation

Die WAV-Dateien sind für den Contest im Verzeichnis N1MMLogger/WAV abzulegen. Sinnvoll ist es, Ihnen einen zu den Tasten passenden Namen zu geben, z.B. cq.wav n1mm.wav 59.wav etc.

Bei mir heissen Sie :

CQ | wav\cq.wav
N1MM | wav\n1mm.wav
Exch | wav\59.wav

Hinweis : Es gibt kein führendes \ vor *.wav !

Mit dieser Notation sucht N1MMLogger im eigenen Verzeichnis und dort im Unterverzeichnis wav nach den Dateien.

Sie können auch eigene Dateien für Buchstaben, Zahlen und Sondezeichen erzeugen, die dann im Verzeichnis N1MM Logger\letters abgelegt werden müssen.

Beispiele :

letters\1.wav
letters\2.wav etc

? = letters\query.wav
/ = letters\stroke.wav

Rufzeichen buchstabieren (Letters)

Für dieses Kapitel gibt es keine offizielle Anleitung !

DM3ML : Die Option funktioniert aber und ich gestatte mit, ein paar Tipps abzugeben:

Das Rufzeichen der Gegenstation kann in SSB aus WAV-Dateien für Buchstabierwörter, Zahlen und Sonderzeichen, die im Verzeichnis N1MMLogger/Letters abzulegen sind, zusammengebaut werden. Die Dateien heissen für Buchstaben A.wav bis Z.wav und für Ziffern 0.wav bis 9.wav zuzüglich der Sonderzeichen wie ? = query.wav oder / = stroke,wav.
Für das Verzeichnis letters sind auf der N1MM-Homepage unter Other Files Beispiele von CT1AOZ und VK4CEJ zu finden. Logprogramme wie DX4WIN enthalten zur Ansage von Rufzeichen ebenfalls WAV-Dateien für die Buchstabierworte wie ALPHA, BRAVO, CHARLIE usw.
Zweckmässig ist es aber, sich seinen eigenen Satz wie oben beschrieben herzustellen.
Trägt man in die Taste F5 für das Rufzeichen der Gegenstation das Makro ! ein, wird das in das Rufzeichenfeld eingetragene Rufzeichen aus den WAV-Dateien zusammengebaut.
Das Buchstabieren geht nicht ganz so flüssig wie bei einem schnellen OP. Hat es aber dem OP zum Contestende die Stimme total verhagelt, kann er sich auf diese Art weiterhelfen.
Die Ausgabe der Contest-Nummer kann nicht automatisiert werden. Nur bei Contesten wie dem WW mit „5914“ oder dem WAG mit „59+DOK“ ist eine feste Belegung der Taste F2 mit einer WAV-Datei möglich.

Hinweis : Wenn Sie Ansagen mit WAV-Dateien verwenden, schalten Sie die Windows-Sounds unter Systemsteuerung > Sounds ab.

Akives Fenster besser erkennbar machen (Making the Window Focus More Distinctive)

von Pete, N4ZR

Das Standard-Farbenschema von Windows XP macht es nicht sehr leicht, das aktive Fenster aus einer Vielzahl von Fenstern auf dem Bildschirm zu erkennen. Die schnelle Erkennung des aktiven Fensters ist aber während eines Contest, vor allem beim SO2R-Betrieb, sehr nützlich. Unter Windows 98 gab es eine Möglichkeit, die sich auch unter Windows XP einsetzen lässt :

  • Klicken Sie rechts in den freien Bildschirm und gehen Sie zu Eigenschaften der Anzeige > Darstellung
  • Wählen Sie unter Fenster und Schaltflächen > Windows-klassisch
  • Klicken Sie dann auf Erweitert
  • Wählen Sie unter Elementen Titelleiste des aktiven Fensters und dann die Farbe dafür
    • ich verwende dunkelrot für das aktive Fenster und grau für das inaktive Fenster
  • Wählen Sie eine Farbe für den Rahmen des aktiven Fensters

Sie werden möglichweise eine Weile probieren, bis Sie die Einstellung gefunden haben, die Ihnen gefällt. Sie können die gefundene Einstellung dann abspeichern und beim Start von von N1MMLogger die abgespeicherte Einstellung wieder abrufen.

Windows-Töne bei WAV-Dateien abschalten (Turn of Windows Sounds when using Wav files)

  • Gehen Sie zur Windows-Systemsteuerung
  • Klicken Sie auf das Symbol mit dem Lautsprecher
  • Klicken Sie auf die Karteikarte Sounds
  • Gehen Sie zum Menü Soundschema und wählen Sie : keine Sounds

Neue Schriftart zu Windows hinzufügen (Adding a new font to Windows)

  • Gehen Sie zur Windows-Systemsteuerung
  • Klicken Sie auf das Symbol Schrifarten
  • Gehen Sie zum Menü Datei und wählen Sie Neue Schriftart installieren
  • Wählen Sie in der sich öffnenden Dateiliste die zu installierende Schriftart aus. Sie können auch mehrere Schrifarten installieren, wenn Sie bei der Dateiwahl die Strg-Taste gedrückthalte und mehrere Dateien auswählen.
  • Klicken Sie dann auf Schriftarten kopieren
  • Klicken Sie auf OK
  • Fertig


During The Contest

Während des Contests (During The Contest)

Das Szenario (The scenario)

Lange vor dem Contest haben Sie sich in die Tastenzuordnung (Key Assignments), die Grundfunktionen (Basic Functions), die Programmeinrichtung (Setting up the Program), das Logeingabefenster (Entry Window) eingearbeitet und die Zehn Schritte im Schnelldurchlauf (Quick Tour) durchlaufen. Sie haben das Handbuch mehrfach gelesen, alle Optionen durchgespielt und alle offenen Fragen geklärt.
Sie haben Wochen vor dem Contest Ihre WAV-Dateien erzeugt, die CW-Texte editiert, die Datenbank für den Contest vorbereitet und die Technik mit allen Kabeln, Transceivern, Endstufen und Antennen ausführlich getestet.
Sie kennen alle Programmfunktionen, wissen, wie Sie Band, Geräte und Sendearten wechseln. Das Programm und seine Bedienung sind kein Geheimnis mehr für Sie. Ihr einziges Ziel ist es, soviel QSOs und Multis wie möglich zu arbeiten.
Sie haben eine durchdachte Strategie für den Contest.
Das Handbuch liegt zwar neben der Station, Sie brauchen es aber nicht mehr. Die Tabelle mit den Tastenzuordnungen hängt in Sichthöhe, aber Sie finden die Tasten blind und ohne Nachdenken.

Sie haben die beim Testen festgestellten Programmmacken schon lange vorher an N1MM gemeldet, die Bugs sind behoben und das Programm arbeitet fehlerfrei.

Nichts kann Ihnen passieren, Sie sind vorbereitet !

Nothing can happen to you, you have prepared!

Programmmacken (Bugs)

Stellen Sie einen Bug fest, melden Sie ihn bitte umgehend, sogar während des Contests, an N1MM. Tom macht selbst bei vielen Contesten mit, ist aber auch während der Conteste dabei, Ihnen einen Tipp zur Lösung zu geben oder einen Programmfehler zu beheben und eine verbesserte Version noch während des Contests zu veröffentlichen.

Wenn Sie ein Problem mit einem bestimmten QSO haben, gehen Sie so vor :

§ Drücken Sie ALT-N und notieren Sie sich das zum QSO aufgetretene Problem, z.B. „steht nicht in master.dta“

§ Starten Sie nach dem Contest View > Notes und sortieren Sie die Notizen in aller Ruhe.


After the contest..

Nach dem Contest (After the contest..)

Wenn der Contest vorbei ist, ist die Arbeit noch nicht beendet. Die Punkte müssen berechnet und das Log muss abgeschickt werden :

  • QSO-Eingaben nach dem Contest (Post-Contest QSO Entry)
  • Zeitdifferenzen korrigieren (Change All Contact Timestamps by a Fixed Amount)
  • Cabrillo-Datei erzeugen (How to create Cabrillo files)
  • Email-Logs für ARRL-Conteste abschicken (Submitting E-mail logs for ARRL Contests)
  • Der ARRL-Contest-Robot (ARRL Contest Robot)
  • QSL-Karten drucken (Printing QSL cards)
  • Contestlog in ein Logprogramm importieren (Importing a contest into your general logging program)

QSO-Eingaben nach dem Contest (Post-Contest QSO Entry)

Sie wollen die QSOs nach dem Contest von einem Papierlog nach N1MMLogger eingeben ? Hier bekommen Sie ein Werkzeug, dem Sie im Schnelldurchgang die QSOs mit einer Interpolation von Datum und Uhrzeit eingeben können (vorausgesetzt, der Contestveranstalter rechnet Ihnen nicht jede falsche Minute vor). Das Werkzeug ist sehr gut brauchbar, wenn Sie einen grösseren Stapel an QSOs eingeben müssen. Bei ein oder zwei QSOs reicht auch der alte Weg…

 Warnung : Machen Sie eine Kopie von Ihrem Log und verwenden Sie nur die Kopie zur Weiterbearbeitung. Sie können die eingesetzte Zeitinterpolation nicht automatisch rückgängig machen. Seien Sie gewarnt !

QSOs eingeben (Enter QSOs)

Folgendes Verfahren wird vorgeschlagen :

§ Geben Sie Frequenz oder Band ein, drücken Sie ENTER

§ Geben Sie Rufzeichen und Contestnummer hintereinander und bis zum nächsten Bandwechsel ein

§ Geben Sie bei einem Bandwechsel die neue Frequenz ein und fahren Sie mit der Eingabe bis zum nächsten Bandwechsel fort

Beispiel :

7000 {enter}
W1ABC 35 CT {enter}
W2XYZ 55 MA {enter}
14000 {enter}
W5JOE 42 TX {enter}
etc.

Datum/Uhrzeit ändern (Change time/date)

Ändern Sie Datum und Uhrzeit der von Hand eingegebenen QSOs wie folgt :

§ Setzen Sie die Maus auf das erste QSO und klicken Sie es einmal an. Es wird hellgetastet

§ Klicken Sie dann rechts auf das Log

§ Wählen Sie aus dem Menü Set Start Interpolation Time Row (Starte Zeitinterpolation)

§ Geben Sie die gewünschte Zeit ein und klicken auf OK

§ Setzen Sie die Maus auf das letzte QSO in diesem Block und klicken Sie es einmal an. Es wird hellgetastet

§ Klicken Sie dann rechts auf das Log

§ Wählen Sie aus dem Menü Set Stop Interpolation Time Row (Beende Zeitinterpolation)

§ Geben Sie die gewünschte Zeit für das Blockende ein und klicken Sie auf OK

Hinweis: Das Programm interpoliert die Zeit zwischen Start und Ende des QSO-Blocks. Es gibt keine Undo-Möglichkeit. Sie sollten daher eine Logkopie machen, bevor Sie die Interpolation starten. Teilen Sie die QSOs, vor allem dann, wenn Sie eine oder mehrere grössere Pausen gemacht haben, in die entsprechenden Gruppen, um trotz der vereinfachten Eingabe den Zeitrahmen Ihres Ausgangslogs angenähert zur erreichen.

Zeiten im Log um einen festen Betrag verschieben (Change All Contact Timestamps by a Fixed Amount)

Mitunter haben Sie durch eine falsche Computereinstellung Ihr ganzes Log um eine oder mehrere Minuten oder Stunden verschoben. Sie können diesen Fehler für das komplette Log reparieren :

§ Klicken Sie rechts ins Log

§ Wählen Sie im Menü Change All Contest Timestamps by a Fixed Amount

§ Geben Sie im sich öffnenden Fenster die gewünschte Verschiebung (Offset time ) in +/- Minuten ein

Ändert sich durch die Zeitkorrektur das Datum, wird es automatisch geändert. Bei grösseren Verschiebungen sollten Sie die Differenz in Minuten mit dem Taschenrechner ausrechnen.

Hinweis: Sie können schnell einen Fehler machen. Sichern Sie das Log, bevor Sie die Zeitkorrektur starten…

Cabrillo-Log erzeugen (How to create Cabrillo files)

Inzwischen wird das Cabrillo-Log bei vielen grossen Contesten zur Abrechnung angefordert. Sie können ein Cabrillo-Log so erzeugen :

§ Wählen Sie das Menü File > Export > Export Cabrillo to file...

§ Ein Cabrillo-Log unter dem Namen <call>.log wird im N1MMLogger-Verzeichnis erzeugt

§ Für <call> wird das unter Station information mit Config > Change Your Station Data eingetragene Rufzeichen verwendet . Im Kopf des Cabrillo-Logs werden die Daten aus diesem Fenster und die bei File > Choose Contest vorgegeben Contestangaben verwendet. Stellen Sie sicher, dass die Angaben richtig sind.

§ Sie sollten vor Erzeugen des Logs die Frage nach der Neuberechnung (rescore ?) mit JA beantworten.

§ Sehen Sie sich das Cabrillo-Log mit einem Texteditor wie Notepad vor dem Absenden noch einmal an und korrigieren Sie u.U. Fehler im Kopf des Logs

Anmerkung DM3ML : Der Contestveranstalter berechnet die Punkte/QSO, Multis und Endpunktzahl aus dem eingeschickten Cabrillo-Log selbst auf seinem Rechner. Die im Cabrillo-Log stehende Claimed Score kann, aber muss nicht die korrekte eigene Punktzahl sein

Im Kapitel Technische Information (Technical Information) finden Sie weitere Informationen zu weiteren vom Programm erstellbaren Dateien wie Cabrillo-Logs, Contest-Deckblatt (Summary sheet) oder ADIF-Log.

Log ausdrucken (How to print the log)

N1MMLogger hat keine eingebaute Druckfunktion für das Log, aber verschiedene Werkzeuge zur Übergabe an ein Druckprogramm. Gehen Sie zu File > Export und geben Sie das Log entweder als ADIF-Datei zum Export in ein anderes Logprogramm oder z.B. als CSV-Datei zum Export nach EXCEL oder WORD aus. Sie können auch eine Ergebnisübersicht (summary sheet) machen und diese mit einem Editor wie Wordpad bearbeiten und ausdrucken.

Statistik erzeugen (How to get statistics)

Das Programm erzeugt eine Reihe von interessanten Statistiken. Ein gutes externes Werkzeug ist das Programm von I8NHJ. Sie können diese Möglichkeiten nutzen :

§ Gehen Sie zum Menüpunkt View > Statistics und treffen Sie ihre Wahl

§ Exportieren Sie das Log als ADIF-Datei in ein Logprogramm und werten Sie es damit aus

§ Verwenden Sie das Cabrillo-Format, das von vielen Contestveranstaltern akzeptiert wird

§ Verwenden Sie das brillante Werkzeug von I8NHJ's (frei!) , um das Log zu analysieren. Weitere Informationen finden Sie im Kapitel Drittprogramme (Third Party Software)

Logs per Email an die ARRL/CQ schicken (Submitting E-mail logs for ARRL/CQ contests)

ARRL und CQ verlangen ein Cabrillolog für jeden Contest :

§ Das Cabrillo-Log file bezeichnet mit <call>.LOG , z.B. : N1MM.log

o Erzeugt mit File > Export > Export Cabrillo to file

Logs per Email abschicken :

§ Die Cabrillo-Datei ist NICHT als Text der Email, sonder als Anhang (Attach) zu schicken. Sehen Sie sich die Cabrillo-Datei , vor allem den Kopf, vorher mit einem Texteditor an.

§ Der Email – Betreff (subject) muss lauten :

§ ARRL: Contest, Rufzeichen, Klasse, Leistung
z.B. ARRL DX CW N1MM SOA HP

§ CQ: Rufzeichen, Sendeart (SSB oder CW).
z.B. N1MM CW

§ Informieren Sie sich auf der ARRL- und CQ-Website oder in der Contestausschreibung über die richtige Email-Adresse:

§ ARRL at http://www.arrl.org/contests/email.html

§ CQ at http://www.cqww.com

§ Sie bekommen vom automatischen Beantworter, dem Robot, eine Bestätigung oder einen Hinweis auf einen Formfehler. Korrigieren Sie den Formfehler, senden Sie das Log erneut, bis sie die Bestätigung bekommen. Heben Sie die Bestätigung auf.

§ Logs, die nach dem Endtermin eingehen, können nur als Checklog gewertet werden

Der ARRL-Contest-Robot (ARRL Contest Robot)

Die ARRL will Logs seit mehreren Jahren als Cabrillo-Dateien haben. Die Logs sind als Anhang (Attachment) per Email zu senden!

So sieht eine Antwort des ARRL-Contest-Robots aus :

(This is an automated response).

Thank you for your participation in the contest and for submitting your log in Cabrillo format. While the robot appears to be able to process your log, it appears to have discovered irregularities in your log. These do not affect its ability to be processed but correcting these problems will help ensure the entry is properly scored. These irregularities appear in a report at the bottom of this message. You are encouraged to review and fix these irregularities. You may then re-send it to dxcw@arrl.org. You may have to resubmit your log two or three times to get everything just right. Don't worry, the robot replaces the previous file as long as the callsign remains the same. We want to make sure that we have your information right! If you have any questions regarding this, please contact me at n1nd@arrl.org or by phone at 860-594-0232.

Your tracking number is [3044.dxcw]. Please save this receipt until verifying that your log appears on the Logs Received web page at

http://www.arrl.org/contests/claimed/

Thanks for your cooperation. 73

Log files to the ARRL have to Cabrillo files and need to be sent as attachments (not as text)!

Below a possible response from the ARRL contest Robot.

Dan Henderson, N1ND
ARRL Contest Branch Manager

ARRL DX CONTEST LOG WARNING MESSAGE REPORT FROM THE ROBOT
CATEGORY-OVERLAY: N/A
Line 7 was discarded. The CATEGORY-OVERLAY: tag is not used in ARRL contests. You may delete this line from your log.

Hier wurde die Zeile 7 im Kopf des Logs (die Kategorie OVERLAY) zurückgewiesen. Der Einsender wird gebeten, diese Zeile zu streichen und das Log noch einmal einzusenden Sie können das auch mit Ihrem Log machen, bis Sie die deutlich kürzere und positive Empfangsbestätigung erhalten.

QSLs drucken (Printing QSL cards)

N1MMLogger hat KEIN Werkzeug zum Abhaken der QSLs nach gesendet/empfangen und zum Drucken von QSL-Aufklebern. Ich (N1MM) habe das mit Absicht gemacht. N1MMLogger ist ein Contestprogramm, kein Programm zum allgemeinen Loggen. Hätte ich den Versuch unternommen, es allen Recht zu machen, wäre weder ein gutes Contestprogramm noch ein gutes Logprogramm herausgekommen. Ich habe das Programm lediglich um eine allgemeine Logmöglichkeit (Dxpedition) erweitert.
Wer QSL-Aufkleber drucken will, ist mit dem Programm BV von DF3CB bestens bedient .

Tipp DM3ML : Ich lese meine Contestlogs als ADIF-Datei in mein Logprogramm LOGGER32 (http://www.logger32.net) ein und bearbeite sie dort weiter (QSLs, LoTW, Export zu BV7 usw.)

Contest-Log in das Stationslog importieren (Importing a contest into your general logging program)

Von Franki, ON5ZO

N1MMLogger kann zwar zum DX-Loggen verwendet werden, aber es ist nicht als Logprogramm geschrieben worden. Es hat keine Funktionen zur QSL-Verwaltung oder Diplomstatistik, Sie sollten Ihre QSOs aus N1MMLogger in ein Logprogramm Ihrer Wahl exportieren.
N1MMLogger gibt die QSOs eines Contests auf Wunsch in eine ADIF-Datei aus. Sie können diese ADIF-Datei anschliessend – falls gewünscht – mit einem einfachen Texteditor wie Notepad oder Wordpad bearbeiten und anpassen.. Informieren Sie sich unter http://www.hosenose.com/adif/adif.html oder http://adif.org/ über das Format eines ADIF-Logs, die Schlüsselworte, Feldtrenner usw.
Moderne Logprogramme können die ADIF-Logs in der Regel ohne Änderung importieren. Nur dann, wenn Sie z.B. die unter dem ADIF-Schlüsselwort <POINTS:3>178 abgelegten 178km in einem UKW-Contest einer Logspalte COMMENT zuordnen wollen, können Sie mit der Ersetz-Funktion aus dem ADIF-Schlüsselwort POINTS das ADIF-Schlüsselwort DISTANCE machen.
Oder Sie können z.B. 300 Contest-QSOs als ADIF-Datei übernehmen und als Kommentar zu jedem QSO den Eintrag <COMMENT>QSO in ARRL DX CW 2002 einbauen. Wenn Sie die QSOs ins „grosse“ Log importieren, haben Sie den entsprechenden Kommentar. Oder Sie können, wenn Sie einen ARRL-Contest mitgemacht haben, den als Kontrollnummer aus den USA gesendeten Staat in die Logspalte State umleiten. Das Logprogramm DX4WIN nimmt diese Umleitung automatisch vor.
Ich speichere keine Normal-QSOs in N1MMLogger und fahre keine Conteste mit meinem normalen Log, aber führe anschliessend alle QSO in einem General-Log zusammen und kennzeichne die QSOs.


VHF and Up contesting

Conteste auf VHF und höher (VHF and Up contesting)

In N1MMLogger wurde eine Sektion speziell für Contester auf VHF und höher eingebaut, Die unterstützten Bänder gehen bis hoch zu SHF mit 10, 24, 47, 76, 142 and 241 GHz

Die Tabelle zeigt die gearbeiteten Großfelder. Klicken Sie auf das eigene Großfeld. Es wird dann als Zentrum der Übersicht eingestellt.

VHF-Optionen (VHF options)

Die Frequenz wird in der Bandskala und im Eingabefenster angezeigt. Bei Bändern über 1 GHz wird das Band in cm und nicht mehr die Frequenz angezeigt. Sie sehen aber eindeutig das verwendete Band im Log.

Tastenzuordnung für VHF und höher (Gridsquare Key Assignments (VHF and up))

  • Alt+= (Gleichheitszeichen) : Suche nach einem Rufzeichen in der Rufzeichengeschichte sowohl für das im Ruftzeichenfeld eingegebene Rufzeichen UND AUCH nach dem schon gehörten und eingetragenen Lokator. Das Ergebnis wird im Prüffenster angezeigt.
    >>> Hinweis 1 (DM3ML) : auf der deutschen Tastatur muss ALT+* (Stern) eingegeben werden !
    >>> Hinweis 2 (DM3ML) : mit einem Klick auf ein Rufzeichen im Prüffenster kann das Rufzeichen in das Eingabefeld übernommen werden

  • Alt+ - (Minuszeichen) : Umschalten zwischen den in der Rufzeichengeschichte eingetragenen maximal drei Lokatoren, die dann in das Lokatorfeld übertragen werden. Werden keine Lokatoren in der Rufzeichengeschichte gefunden, wird auch nichts durchgeschaltet.

Rufzeichengeschichte durchsehen (Call History Lookup)

Bitte informieren Sie sich über die Rufzeichenprüfung auch im Kapitel Vor dem Contest (Before the contest).

Die Rufzeichenprüfung ist sowohl auf HF als auch auf VHF und höher einsetzbar. Auf jeden Fall muss die zu verwendende Master.dta-Datei passend zum Contest geladen werden, um z.B. OP-Namen bei RTTY (Datei friends.ini), das Alter (Geburtsdatum) beim All Asian Contest oder WW-Lokatoren auf UKW zur Verfügung zu haben.

Die Rufzeichenprüfung (Call history lookup) wird mit dem Menüpunkt Config > Call History Lookup freigegeben. In einem VHF-Contest gibt sie zu einem gefundenen Rufzeichen maximal zwei Lokatoren und den Namen (falls gespeichert) aus.

Rufzeichengeschichte aktualisieren (Updating the Call History file)

Das Programm hat eine Funktion, um die Rufzeichengeschickte mit Hilfe der Logdatei zu aktualisieren. Gehen Sie zu Tools > Update Call history with current log. Bei dieser Option wird die Rufzeichengeschichte mit den Daten des aktuellen Logs aufgefüllt.
Eine andere Methode mit mehr Kontrolle über die durchführten Schritte ist das separate Programm 'Thucydides' von Carel, PC5M. Gehen Sie zum Kapitel Links (links chapter) und zu den Drittprogrammen (chapter Third party Software).

VHF-Master.dta-Datei (VHF master.dta file)

Für Kurzwelle gibt es verschiedene Master.dta-Dateien, die in der Regel die Rufzeichen aktiver Contester enthalten und aus den Logs grosser Conteste kompiliert werden. Einige Dateien werden zusammen mit der Länderdatei cty.dat auf der download page bereitgestellt. Unter Other files ist die RTTY-Datei friends.ini zu finden. Für UKW sind ebenfalls Dateien vorhanden und als Beispiel abrufbar. Alex, VE3NEA, hat ein gutes Freeware-Programm zur Erzeugung einer Master.dta-Datei geschrieben. Sie finden es unter Links (links section).
Bei den Other files finden Sie auch ein Beispiel für für eine VHF-Master-Datei.

Anmerkung DM3ML : Ich habe mir zum Marconi-Contest 2003 von dieser Seite die Datei Master-vhf-29082003.dta geholt, die sehr umfangreich und gut war.

Transverter-Unterstützung (Transverter support)

Unter N1MMLogger kann man mit Set transceiver offset frequency den KW-Transceiver als Nachsetzer eines UKW-Umsetzers laufen lassen. Setzen Sie z.B. vom 2m-Band (144000) ins 10m-Band (28000) um, geben Sie als Zwischenfrequenz das 10m-Band (28000) an. Die Einstellung wird gespeichert und steht beim nächsten Start wieder zur Verfügung.

  • Band (KHz) : Endfrequenz des Transcverters
  • IF Freq (KHz) : Zwischenfrequenz des Transverters

Wenn Ihr Umsetzerquarz ein Stück daneben liegt, können Sie angeben, dass z.B. 432000,12 auf 28000 umgesetzt wird. Hier wird die 120 Hz Ablage berücksichtigt und eine DXSpot-Frequenz am Nachsetzer exakt eingestellt.
  • Sie müssen sichern, dass Ihr Nachsetzer die Frequenzen vom Transverter aus dem oberen Band auch unten verarbeiten kann. Eingaben wie 144000 oben und 30000 unten funktionieren nicht bei einem Nachsetzer, der nur bis 29999 geht.
  • Wenn Sie Splitfrequenzen mit Alt+F7 eingeben, müssen Sie sie auf den Nachsetzer beziehen und nicht auf den Transvertereingang.

Beispiele für einen Contest (Example contest setup)

Ergänzungen sind willkommen !

Erzeugen Sie Tage vor dem Contest (Create (days) before the contest)

  • Eine neue Master.dta-Datei
    • Verwenden Sie das Werkzeug von Alex, VE3NEA > siehe Links
  • Eine N1MM logger.ini Datei für den Contest
    • Bereiten Sie alle Einstellungen für den Contest auf dem zu Einsatz verwendeten PC vor
    • Vergessen Sie nicht die Karteikarte Mode Control im Configurer
    • Nach Ende des Programms wird eine Datei N1MM logger.ini mit allen Einstellungen erzeugt
    • Kopieren Sie diese Dateien N1MM logger.ini nach VHFsettings.ini
  • Eine Datei mit den Texten der F-Tasten in CW und SSB
    • Beim Start:
      • Mit File > Export > Export Function Keys to file... > SSB Function Keys
        • Geben Sie Ihr einen Namen z.B. VHFssbfunctionkeys.mc
      • Mit File > Export > Export Function Keys to file... > CWFunction Keys
        • VHFcwfunctionkeys.mc
    • Aktualisieren Sie die Dateien falls nötig
    • Sehen Sie sich noch einmal die Makros (chapter macros) an
  • Eine Datei mit den Packet/Telnet-Tasten
    • Beim Start : File > Export > Export Packet/Telnet Buttons to file...
    • Aktualisieren Sie die Datei falls nötig
    • Geben Sie Ihr einen Namen z.B. VHFpacketbuttons.txt
    • Sehen Sie sich noch einmal die Makros (chapter macros) wie {GRIDSQUARE} an
  • Eine Master.dta-Datei für den UKW-Contest
    • Erzeugen und/oder editieren Sie die Datei mit Rufzeichen, Name, Lokator u.a.
    • Geben Sie Ihr einen Namen z.B. VHFlookup.txt
    • Informieren Sie sich über die Rufzeichenprüfung
  • Die WAV-Dateien für SSB für CQ, QRZ? U.a.
    • Erzeugen Sie WAV-Dateien für jeden OP
    • Sehen Sie sich das Makro {OPERATOR} im Kapitel Makros (chapter macros) an
  • Eine Länderdatei (cty.dat)
  • Machen Sie ein paar Test-QSOs, um zu sehen, ob die Einstellungen stimmen

Vor dem Programmstart (Before starting the program

  • Kopieren Sie die erzeugte Master.dta-Datei in das N1MMLogger-Verzeichnis
  • Kopieren Sie die WAV-Dateien aller Ops in das Unterverzeichnis N1MMLogger\WAV
  • Schalten Sie den rechnerinternen Windoqws-Sound ab, wenn Sie die WAV-Dateien verwenden
  • Setzen Sie den Namen von VHFsettings.ini wieder zurück in N1MM logger.ini
  • Das Programm startet jetzt mit Ihren VHF-Contest-Einstellungen

Nach dem Programmstart (After starting the program)

  • Prüfen Sie, ob die richtige Datenbank verwendet wird und öffnen Sie bei Bedarf mit
    • File > open Database die VHF database (falls vorhanden und benötigt)
  • Import
    • Sie brauchen den Import nur einmal machen, wenn immer die gleiche Datenbank verwendet wird
    • Jede Datenbank kann viele Conteste mit tausenden von QSOs verarbeiten. Sie brauchen nicht für jeden Contest eine neue Datenbank einrichten !
    • Aktualisierte Dateien, wie z.B. die Master.dta-Datei, müssen vor jedem Contest importiert werden :
      • Programmeinstellungen
        • Mit File > Import > Import Program Settings from file..
        • Verwenden Sie die oben erzeugte Datei z.B.: VHFprogramsettings.txt
      • Windowseinstellungen
        • Mit File > Import > Import Windows Settings from file..
        • Verwenden Sie die oben erzeugte Datei z.B. : VHFwindows.txt
      • F-Tasten-Makros für SSB und CW
        • Mit File > Import > Import Function Keys to file...> SSB Function Keys
          • Verwenden Sie die oben erzeugte Datei z.B.: VHFssbfunctionkeys.mc
        • Mit File |> Import > Import Function Keys to file... > CW Function Keys
          • Verwenden Sie die oben erzeugte Datei z.B : VHFcwfunctionkeys.mc
      • Packet/Telnet-Tasten
        • Mit File > Import > Import Packet/Telnet Buttons from file...
        • Verwenden Sie die oben erzeugte Datei z.B : VHFpacketbuttons.txt
      • Rufzeichenprüfung
        • Mit File > Import > Import Call History
        • Verwenden Sie die oben erzeugte Datei z.B : VHFlookup.txt
      • Länderdatei : Mit Tools > Reload CTY.DAT

· Nachdem Sie die Dateien geladen haben :

o Überprüfen Sie die Stationsdaten mit Config > Change your Station Data

o Überprüfen Sie die Koordinaten und den Lokator, denn mit dieser Einstellung wird die Entfernung, die Punkte und die Antennenrichtung berechnet

· Prüfen Sie die Contesteinstellung mit File > Choose contest

o Prüfen Sie ob die Felder richtig ausgefüllt sind

o Geben Sie die Kontrollnummern-Konfiguration richtig ein. Sie hängt vom Contest ab. Bei UKW-Contesten wird meist die Contestnummer und der Lokator gegeben

· Wenn Sie einen Transverter benutzen, stellen Sie mit Set transceiver offset frequency die Offset-Werte für die Bandskalen A und B ein...

Viel Spaß im Contest !!

Zusatz DM3ML (von der Übersetzung Aug 2004) : Die Berechnung der Antennenrichtung und der Entfernung funktioniert unabhängig von einer geladenen Master.dat-Datei nur, wenn ein Haken hinter Config > Call History Lookup gesetzt ist. Rufzeichen und Lokator müssen eingetragen sein und mit der Leertaste abgeschlossen werden. Ist eine Master.dta-Datei – hier die sehr gute Datei Master-vhf-ddmmyyyy.dta - geladen, wird schon nach der Eingabe des Rufzeichen das Lokatorfeld mit dem der Datei entnommenen Lokator gefüllt. Er muss beim Kontrollnummernaustausch aber auf Richtigkeit überprüft werden. Hat man den Lokator der Gegenstation schon aufgenommen und will die exakte Antennenrichtung wissen, muss in das Rufzeichenfeld ein zum Lokator passendes Präfix z.B. DL für einen JO-Lokator oder G3 für einen IO-Lokator eingetragen und mit der Leertaste abgeschlossen werden, ehe die richtige Richtung ausgerechnet wird, sonst erscheint eine Fehlerausschrift mit dem Hinweis „IO passt nicht zu DL“. Liegen diese Angaben nicht vor, wird die Entfernung und die Richtung mit den Koordinaten für das Präfix aus der Datei cty.dat und unbrauchbar für einen UKW-Contest berechnet.
Das Band kann im Available-Fenster mit einem linken (VFO-A, linker TCVR) oder einem rechten Mausklick (VFO-B, rechter TCVR) gewählt werden. Die Nutzung zweier ICOM-Transceiver über den ICOM-Bus an einer Schnittstelle ist nicht möglich, hier sind getrennte CAT-Interfaces an getrennten COM-Schnittstellen zu verwenden.


Help files and Manuals

Hilfedateien und Handbücher (Help files and Manuals)

Sie erhalten Hilfe für N1MMLogger auf drei Wegen :

§ Gehen Sie im Internet zur N1MMLogger-Homepage( www.n1mm.com ) und wählen Sie Help > View Help files

§ Holen Sie sich von der gleichen Seite die Windowshilfe N1MMLoggerHelp.chm und speichern Sie sie in das N1MMLogger-Verzeichnis

§ Holen Sie von der gleichen Seite sich das Handbuch als PDF-Datei N1MMLogger.pdf . Sie können das Handbuch mit dem Adobe Acrobat Reader (Version 3 oder höher) lesen oder es ausdrucken. Speichern Sie das Handbuch im N1MMLogger-Verzeichnis.

Beide Hilfen, die CHM-Hilfe-Datei und das PDF- Handbuch sind vom Programm aus erreichbar. Sie müssen die Dateien dazu im N1MMLogger-Verzeichnis abspeichern.

Version 5

Die englisch Hilfe ist die jeweils aktuellste und neueste Version. Sie wird fast jede Woche aktualsiert.

Überprüfen Sie jeweils die Versionsnummer (version information) und holen Sich die jeweilis neueste Hilfe und/oder das Handbuch, wenn Sie veraltete Unterlagen feststellen !

§ Hilfe-Dateien (Help file)

o             Holen Sie sich die Hilfe aus dem Internet

o             Holen Sie sich die Windows-Hilfe (2,5 MB)

§ Handbuch (Manual)

o             Holen Sie sich das Handbuch im PDF Format mit einem rechten Klick (3 MB)

§ Versionsinformation

o             Lesen Sie die Versionsnummer jeweils am Fuss der Titelseite

§ Weitere Informationen

o             Zehn Schritte im Schnelldurchlauf (Ten Easy Steps to Successful Logging)

Spanisch (Castellano)

Die Hilfe und das Handbuch wurde von einem Übersetzerteam um José, EA7GV im Februar 2006 ins Spamische übersetzt :

  • Fichero de ayuda
  • Ver ayuda en la web
  • Descargar la ayuda en castellano como fichero de ayuda de Windows (2,1 MB)

·

    • Los ordenadores que ejecuten Windows XP Service Pack 2 o Windows Server 2003 Service Pack 1 o superior bloquean los ficheros compilados de ayuda (*.chm) descargados desde Internet. El bloqueo impedirá el funcionamiento correcto del fichero de ayuda y mostrará en el panel derecho "Acción cancelada" o "La página no puede ser mostrada". La causa está en las prestaciones de seguridad introducidas en los 'service packs' para evitar las vulnerabilidades de los ficheros de ayuda HTML.
    • Para Arreglarlo: Despues de descargar el documento, abrelo desde donde lo hayas guardado, una advertencia de seguridad aparecerá. Para abrir la ayuda correctamente, habrá que quitar la marca de “Preguntar siempre antes de abrir este archivo”. Los archivos se abrirán sin mayores problemas en adelante. Alternativamente, clic con el botón derecho sobre el archivo, propiedades y clic en desbloquear.
    • El fichero de ayuda se llama N1MMLoggerHelp_es.chm para diferenciarlo de la versión inglesa. Pero si quieres usarlo desde el programa con Alt+H, tienes que llamarlo N1MMLoggerHelp.chm y ponerlo en la carpeta del programa. Si no quieres sobreescribir la versión inglesa renómbrala.
  • Manual
  • Descargar el manual en formato PDF (utiliza el botón derecho para la descarga)

    • El manual se llama N1MMLogger_es.pdf para diferenciarlo de la versión inglesa. Pero si quieres usarlo desde el programa Menú Help... Manual, tienes que llamarlo N1MMLogger.pdf y ponerlo en la carpeta del programa. Si no quieres sobreescribir la versión inglesa renómbrala.
  • Información de versión
  • Muestra la última version en castellano de la ayuda y el manual (ve al final de la página)
  • Otra información
  • Guía rápida

Version 4

English- latest version 4 Help file (wird nicht mehr aktualisiert)

  • Latest version 4 Help file 4.0.191 (December 31 2004)
  • Download Help as Windows Help file (2.1 MB)
  • Latest version 4 Manual 4.0.191 (December 31 2004)
  • Download Manual in PDF format (use right-click to download) (3,3 MB)

Deutsch

Die komplette Hilfe wurde von Eike, DM3ML im August 2004 ins Deutsche übersetzt.

  • Manual
  • Download Manual in PDF format (zipped) (version 4.0.88 August 2004) (use right-click to download) (2.6 MB)

Polnisch (Polish)

Alle Dateien wurden von einem Übersetzerteam um Andy, VA3PL im Juni 2004 ins Polnischen übersetzt.

  • Help file
  • View Polish Help on the web
  • Download Help as Windows Help file (Version 3.0.193 8 luty 2004) (1.8 MB)
  • Manual
  • Download Manual in PDF format (Version 3.0.193 8 luty 2004) (use right-click to download) (2.8 MB)
  • Version information
  • Show the version of the Help file and manual (go to the bottom of the page)

Französisch (French)

Die wichtigsten Teile der Hilfe wurden von Patrick, TK5EP ins Franszösischen übersetzt.

  • Other information
  • View French Help on the web

Italienisch (Italian)

Die Quick Tour wurde von Max, I8NHJ, ins Italienische übersetzt.

  • Other information
  • Take the Quick Tour / Una Panoramica del Programma (July 2002)

Spanisch (Spanish)

2001 und 2002 wurde einige Hilefdateien von Fernando, LU9UOL, und Fernando, LW2DX, ins Spanische übersetzt. Sie wurden inzwischen wegen Überalterung von der Webseite genommen. Vielen Dank für die frühe Übersetzung !

Oft gestellte Fragen (Frequently Asked Questions)

Frage: Was ist die neueste Version von Hilfe und Handbuch ?

Sie sehen auf dem Titelblatt der Hilfe und des Handbuch das Ausgabedatum und die Version. Die englischen Hilfen sind jeweils die neuesten.

Frage : Warum haben Hilfe und Handbuch nicht die neueste Versionsnummer ?

Die Hilfen werden getrennt vom Programm aktualisiert, in der Regel alle paar Wochen. Das Programm selbst wird von Tom, N1MM, und die Hilfe/Handbuch von Thomas, PA1M, bearbeitet.

§ Sie müssen sich selbst die neueste Version der Hilfe von der N1MMLogger-Seite im Internet holen. Sie sind nicht Bestandteil der regelmässigen Updates

§ Passt die Hilfe nicht zur aktuellen Versionsnummer, holen Sie sich die am nächsten dazu aktualisierte Version

§ Grössere Programmänderungen werden im N1MMLogger-Reflektor angekündigt, kleinere finden laufend statt

§ Hilfe und Handbuch werden zusammen zum gleichen Datum aktualisiert

Frage: Wie erreiche ich die Hilfe ?

§ Verwenden Sie die Taste Alt-H, nicht F1

§ Stellen Sie sicher, dass die Hilfe im N1MMLogger-Verzeichnis abgespeichert ist

§ Holen Sie sich die neueste Version der Hilfe (s.o.)

§ Die in der Grundinstallation mit N1MM.zip enthaltene Hilfe ist überholt und sollte aktualisiert werden.

§ Das Handbuch muss grundsätzlich getrennt geholt werden.

Frage : Ich kann die Hilfe nicht öffnen, obwohl sie richtig installiert ist

§ Windows blockiert aus dem Internet geholte Dateien (WindowsXP/SP2-Sicherheit)
Neuere Windowsversionen blockieren kompilierte Hilfedateien (*.chm), die aus dem Internet geholt wurden. Sie bekommen beim Aufruf Ausschriften wie : Aktion beendet oder Seite kann nicht angezeigt werden. Sie müssen dann die Datei intern mit dem Explorer suchen und rechts anklicken und unter Eigenschaften den Haken vor der Abfrage Immer fragen, bevor Datei geöffnet wird’ (oder so ähnlich) entfernen.


Tips and Tricks

Tipps und Tricks (Tips and Tricks)

Dieses Kapitel gibt einige Tipps und Tricks für die Programmnutzung. Die Tipps sind – wenn nicht anderes angegeben - von Tom, N1MM. Die Tipps sind Beispiele, wie Sie das Programm nutzen können, nicht wie Sie es nutzen müssen. Das können Sie machen, wie Sie wollen.

  • Bandskalen, Eingabefenster und ihre Geheimnisse (Bandmaps, Entry windows and the mysteries thereof...)
  • N1MM-Contesttechnik (N1MM Logger Contest Technique)
  • Start der Contestsaison (Start of the contest season)
  • Rufzeichen automatisch komplettieren (Autocompletion mode)
  • Log editieren (Log editing)
  • Alles Gehörte loggen (Force to log whatever heard)
  • Land nicht gefunden (kein Multi) (Prefix not found when logging contact (no multiplier credit))
  • Mit F1 immer CQ rufen (Having F1 always send CQ)
  • Funktionstasten ruhigstellen (Silence the Function Keys)
  • Empfehlungen zum S&P auf einem neuen Band (How I recommend to S&P on a new band)
  • Contestziele setzen (Setting contest goals)
  • Probleme während des Conteste (Problems during a contest)
  • Abstimmen mit den Pfeiltasten (Using up/down arrows to tune)
  • CW-Tipps (CW Tips)
  • Doppelte arbeiten (Working Dupes)
  • Verfallszeit des DXSpots (Packet Spot Timeout)
  • Programm als SOA verwenden (How should I really use this program if I am SOA?)
  • Station mit unvollständigem Call im Log suchen (How to find a worked station in the log when I missed parts)
  • Datenbanken und Conteste (Databases versus Contests)
  • Datenbank aktualisieren (How to upgrade the database to a newer version?)
  • QSOs löschen (speziell für Multi-Stationen) (Deleting QSOs (especially important for Multi-User))
  • QSY löscht Rufzeichen und spottet es in der Bandskala (QSYing wipes the call & spots QSO in bandmap)
  • Abkürzungen austauschen(Exchange abbreviations)
  • Bandskala überfüllt (Too many calls on the bandmaps!)
  • Grayline-Öffnungen beachten (Gray line openings)
  • Tipps zur Seriennummer (Serial number contest tip)
  • Transceiver beim Start nicht eingeschaltet (Dead radio at startup)
  • Programmgeschichte lesen (Read the update log)
  • PR-Tasten einstellen (Packet/telnet button setup)
  • PC-Schlafkrankheit (Slow PC syndrome)
  • Mit N1MM normal loggen (Using N1MMLogger for regular logging)
  • Frequenz über Tastatur eingeben (Move RX frequency from the keyboard)
  • QSOs mitschneiden (Recording QSOs)
  • Transceiver abstimmen (How to Tune your radio)

Bandskalen, Eingabefenster und ihre Geheimnisse (Bandmaps, Entry windows and the mysteries thereof...)

Zwei Logeingabefenster

Mit zwei Logeingabefenster ist die Bedienung des Programms komplizierter. So können Sie arbeiten :

§ Schalten Sie den Eingabekursor mit der Taste \ zwischen den Fenster um

§ Schalten Sie den Eingabekursor UND das sendeaktive Fenster mit den Pfeiltasten CTRL+LINKS und CTRL+RECHTS hin und her

Mit einem VFO auf dem einen Band und dem anderen auf dem gleichen oder einem anderen Band schalten Sie mit CTRL-UP oder CTRL-DWN von Spot zu Spot im Hauptfenster (VFO-A) und mit CTRL-Shift-UP oder CTRL-Shift-DWN im zweiten VFO von Spot zu Spot. Hat Ihr Transceiver einen Zweitempfänger (FT1000MP, Orion..) können Sie beide Spots zur gleichen Zeit hören. Schalten Sie mit ALT+F12 um, ob sie nur den zur Tastatur gehörenden RX-VFO oder beide hören wollen.
Mit den Zweitempfänger beim Orion und FT-1000/MP können Sie mit dem Haupt-VFO auf einen Station abstimmen und auf sie warten und währenddessen mit CTRL-Shift-UP oder –DWN auf dem zweiten VFO schon eine andere arbeiten oder die nehmen, die zuerst frei ist. In der Klasse SOA (Single OP assisted) können Sie das auf zwei Bändern, in der MM-Klasse auf zwei Frequenzen im gleichen Band und auf einem oder mehreren in der Klasse SO machen.

Bandskalen

Der Klick auf einen DX-Spot in einer Bandskala, aktiviert die Tastatur und den VFO für diesen Spot und setzt das Rufzeichen über das Eingabefenster. Ein Doppelklick macht das gleiche, setzt aber das Rufzeichen gleich ins Rufzeichenfeld

Studieren Sie das Kapitel Tastenzuordnungen und drucken Sie es aus. Sie werden N1MMLogger besser nutzen können. Glauben Sie mir !

Bandskalen und wozu sie gut sind (Bandmaps, what are they good for..)

Die Bandskala ist vorzugsweise beim S&P-betrieb nützlich. Sie können aber auch im RUN-Modus einen Blick darauf werfen, wenn Sie ein Rufzeichen nur unvollständig aufnehmen konnten. Sie können die Bandskala klein halten und nur einen schmalen Bereich des Bandes anzeigen.

Ich sehe gern nach Multis in der aktuellen Bandskala oder der Bandskala eines anderen Bandes, obwohl das Fenster mit dem Multi/QSO-Angebot mehr Informationen liefert. Machen Sie also die Bandskala kleiner und machen Sie das Angebotsfenster größer. Am besten können Sie mit den CTRL+ALT+Pfeil nach oben/unten in der Bandskala auf Multis abstimmen, aber auch hier ist das Angebotsfenster die bessere Wahl. Ich nehme dort immer die frischestens Spots, denn bei Ihnen ist es am wahrscheinlichsten, dass sie auch wirklich da sind.

73, Dave K1TTT

N1MM-Contesttechnik (N1MM Logger Contest Technique)

Ich möchte Ihnen ein paar Tipps geben, wie Sie mehr QSOs machen können. Wenn genug DXSpots in der Bandskala stehen, können Sie im S&P-Modus genug Stationen arbeiten. Tasten Sie sich mit CTRL+Pfeil nach oben/oder unten durch die Bandskala. Suchen Sie sich eine Station, die angerufen werden will. Ist sie beschäftigt, nehmen Sie die nächste. Sie können damit QSO-Raten bis zu 90 QSOs/h erreichen.
Kommen Sie zu einem DXSpot, der tot ist oder zu einer Station gehört, die nicht gearbeitet werden kann, löschen Sie sie mit ALT+D, damit der Zeiger nicht wieder bei ihr anhält.
Wollen Sie keine Spots in einer anderen Sendeart sehen, schalten Sie sie ab und schalten Sie auf “nur Spots in dieser Sendeart”. Auf 40 und 80m können Sie aber mit dieser Einstellung Probleme bekommen.
Sehen Sie sich bei den Tastenzuordnungen die Möglichkeiten zum Springen zwischen gespotteten Stationen und Multis an und drucken Sie sich die Liste aus.

Noch ein Tipp : Sie rufen CQ, aber es läuft nicht richtig. Machen Sie einen S&P-Durchlauf durch die Bandskala. Kehren Sie dann mit ALT+Q zu Ihrer CQ-Frequenz zurück und machen Sie mit RUN weiter.

Start der Contestsaison (Start of the contest season)

Mit dem CQWW SSB beginnt die Contestsaison und das Programm wird kritisch geprüft, ob Bugs und Leistungsprobleme inzwischen behoben worden sind. Im Laufe des Jahres sind zahlreiche Verbesserungen eingebaut und Fehler behoben worden.

Programm testen
Bitte fangen Sie mit dem Testen rechtzeitig im Herbst an. Machen Sie eine Kopie Ihrer Contestdatenbank ham.mdb und nehmen Sie einen grossen Contest aus dem letzten Jahr zum Testen. Einen grossen Contest deshalb, weil viele Probleme erst bei grossen Datenmengen auftreten. Ich bin auf Ihre Testergebnisse angewiesen, wenn ich Fehler abstellen und das Programm verbessern will.
Darf ich Ihnen einen Testleitfaden empfehlen ? Hier ist einer : TestPlan.wri. Wir würden uns freuen, wenn Sie an Verbesserungen mitarbeiten würden.

Tastenzuordnungen (Key Assignments)
Informieren Sie sich über Änderungen bei der Tastenzuordnung. Hier können Sie am schnellsten sehen, was das Programm kann. Drucken Sie sich die Übersichtsliste der Tastenzuordnungen aus und legen Sie sie griffbereits neben den Transceiver.

ESM
Wenn Sie viel in CW oder RTTY arbeiten, sollten Sie sich unbedingt mit dem ESM-Modus (loggen mit der ENTER-Taste) vertraut machen. Dieser Modus vermeidet Fehler und sendet immer genau den Text, der gebracht wird und das einfach durch einen Druck auf die ENTER-Taste. Es dauert eine Weile, bis Sie sich daran gewöhnt haben. Sie sollten nicht in der letzten Minute vor dem Contest damit anfangen. Glauben Sie mir, wer mit ESM vertraut ist, liebt es….

Zwei Logeingabefenster auf einmal
Auch diese Technik sollten Sie rechtzeitig ausprobieren. Als Referenz :
Der Backslash \ schaltet die Eingabe und CTRL-LINKS-Pfeil und –RECHTS-Pfeil zusätzlich die Tastatur und die Senderechte zwischen den Fenstern um.
Mit CTRL+Fn und CTRL-ENTER können Sie auch auf dem Transceiver senden, der nicht aktiv geschaltet wurde.

Optionen bei der Konfiguration
Informieren Sie sich über die vom Normalen abweichenden Optionen in der Konfiguration :

§ SO2V/SO2R (zwei VFOs/zwei Transceiver)

§ Send corrected call (Wiederholung bei korrigiertem Rufzeichen)

§ Send partial calls (nur zum Teil empfangene Rufzeichen senden)

§ Stop sending CQ when callsign changed (CQ abbrechen, wenn ein Rufzeichen eingegeben worden ist)

§ Fill in his exchange when sending yours (ESM Mode) (empfangene Kontrollnummer eingeben während die eigene gesendet wird)

§ Config/Spot all S&P calls locally (S&P-Rufzeichen lokal melden)

Rufzeichen automatisch komplettieren (Autocompletion mode)

Zum Contestende hören Sie eine Menge an Rufzeichen, die Sie vorher auf dem gleichen oder einem anderen schon gehört oder gearbeitet haben,
Wenn Sie die Autocompletion mode in Config > Karteikarte Other freigegeben haben, füllt das Programm schon nach Eingabe der ersten Zeichen eines Rufzeichens das Rufzeichenfeld mit einem vollständigen – im Log gefundenen – Rufzeichen aus, wenn keine andere Variante mehr möglich ist. Die ergänzten Teile des Rufzeichens sind dabei hellgetastet und sie können Sie überschreiben oder löschen. Wenn Sie die Leertaste drücken, wird das Rufzeichen – auch nach Teileingabe – übernommen.
Testen Sie, ob Ihnen diese Funktion helfen kann oder Sie stört. Sie sollten aber einen Contest mit vielen Rufzeichen nehmen.

Log editieren (Log Editing)

Sie haben sicher während eines Contests schon QSOs editieren müssen. Wollen Sie ein früheres QSO editieren, drücken Sie CTRL-Q und wenn sie weiter zurück wollen, wieder CTRL-Q. Mit CTRL-A können Sie wieder vorwärts gehen. Diese Tasten ignorieren Stationen, die von anderen OPs gearbeitet wurden. Sie können ausserdem das Logeingabefenster zur Korrektur verwenden, das während der Korrektur eine andere Hintergrundfarbe hat, Verlassen Sie die Schnellkorrektur mit ESC. Die Hintergrundfarbe der Fenster ändert sich während des Schnelleditierens.

Alles Gehörte loggen (Force to log whatever heard)

Mit Ctrl+Alt+Enter können Sie das Programm anweisen auch Einträge im Kontrollnummernfeld anzunehmen, die es nach den Contestregeln ablehnt.

Land nicht gefunden (kein Multi) (Country not found when logging contact (no mulitplier credit))

§ Zuerst : Laden Sie die neueste Datei wl_cty.dat unmittelbar vor dem Contest

§ Oder : Wählen Sie das Werkzeug Tools > Add Call to Country. und weisen Sie einem bekannten Land das unbekannte Prefix oder Rufzeichen zu. Diese Änderung wird beim nächsten Laden einer Länderdatei wieder überschrieben und gelöscht

§ Oder : Machen Sie mit ALT-N eine Notiz zu dem QSO und reparieren Sie das Problem später. Sehen Sie unter View > Notes unter den Notizen nach.

Mit F1 immer CQ rufen (Having F1 always send CQ)

Die Taste F1 sollte auf jeden Fall – und unabhängig vom Modus – einen CQ-Ruf auslösen und in den Running-Modus schalten. Mit diesem Trick können Sie dieses Verhalten erreichen :
N1MMLogger schaltet das Programm immer dann in den Running-Modus, wenn es ein CQ in einem Text oder einem Tastentitel (Button caption) findet. Sie müssen also ein CQ-Makro auf einer der S&P-Tasten erzeugen. Wenn Sie es auf F1 machen, schalten Sie automatisch von S&P in den Running-Modus. Wenn Sie am Transceiver von der CQ-Frequenz wegdrehen, schaltet das Programm automatisch wieder in der S&P-Modus.

Gehen Sie so vor :

§ Config > Change Packet/CW/SSB/Digital Message Buttons > Change CW Buttons (oder SSB Buttons)

§ Auf F1 im S&P-Modus ist normalerweise F1 {MY CALL} voreingestellt und Ihr Rufzeichen wird gesendet

§ Ändern Sie den Tastennamen im S&P-Modus für F1 auf F1 CQ und übernehmen Sie für diese Taste den CQ-Text von F1 in der ersten Zeile

§ Die F1-Taste im Running-Modus in der 1. Zeile bleibt unverändert, also F1 CQ gefolgt vom CQ-Text in CW oder der CQ-WAV-Datei in SSB

Hinweis : Mit ESM im S&P-Modus wird mit der ENTER-Taste als erstes nach wie vor Ihr Rufzeichen gesendet, wie bei einem normalen ESM-Betrieb

Funktionstasten ruhigstellen (Silence the Function Keys)

Soll bei einer versehentlich gedrückten F-Taste nichts gesendet und der Transceiver nicht mit der PTT eingeschaltet werden, tragen Sie auf dieser Taste einen Zwischenraum (Leertaste) ein.

Empfehlungen zum S&P auf einem neuen Band (How I recommend to S&P on a new band)

§ Sehen Sie in das Fenster Verfügbare Multis und QSOs und prüfen Sie, ob neue Multis zu arbeiten sind.

§ Tasten Sie sich mit ALT-CTRL-UP/DWN durch die Multis in der Bandskala.

§ Sie werden den Vorgang mehrfach wiederholen müssen. Halten Sie sich nicht zu lange bei einem Rufzeichen auf, an das Sie nicht gleich herankommen.

§ Arbeiten Sie mit CTRL-UP/DWN die im Bandplan gemeldeten Stationen ab. Finden Sie dazwischen eine freie Frequenz, rufen Sie selbst CQ. Je nachdem, ob es läuft oder nicht, gehen Sie wieder zu S&P zurück oder rufen weiter CQ.

§ Haben Sie das Angebot in der Bandskala abgearbeitet, starten Sie den S&P-Modus. Schalten Sie die Option QSYing wipes the call. ein. Falls eine Station schwierig zu arbeiten ist, wird sie auf Ihrem PC fett markiert in die Bandskala eingetragen und sie können es mehrfach versuchen. Verbrauchen Sie nicht zu viel Zeit mit der Jagd auf eine Station.

§ Tragen Sie auch die lauten Stationen in die Bandskala ein, die nicht im Contest mitmachen oder nach den Regeln nicht gearbeitet werden können. Sie sparen dann beim Suchen Zeit und müssen sie nicht wieder identifizieren.

Contestziele setzen (Setting contest goals)

Sie wollen den Contest gewinnen ? Ein Weg dahin ist, sich Contestziele zu setzen.
Sie können diese Contestziele mit QSOs/Stunde in eine Tabelle eintragen und erhalten im Infofenster Informationen darüber, ob Sie die gestellten Ziele erreichen oder dahinter liegen. Die vier Fenster mit den aktuellen Raten sind rot bei weniger als 50%, gelb zwischen 50 und 100% und grün wenn Sie über den Zielen liegen.. Die Werte gelten für die programmierte Stunde (oder mehrere Stunden) bis zum nächsten gesetzten Ziel.
Vielleicht fangen Sie erst einmal damit an, die Raten des Vorjahres zu verbessern ?
Das Programm unterstützt dieses Vorhaben. Öffnen Sie das Jahr des gleichen Contests vom letzten Jahr. Klicken Sie dann auf Import Goals im Infofenster. Wählen Sie den Tag 1 oder 2 und drücken Sie dann auf ENTER. Ihre Zielvorgaben sind jetzt so eingestellt, wie sie beim letzten Contest erreicht wurden. Starten Sie dann den neuen Contest für dieses Jahr. Die Zielvorgaben bleiben solange bestehen, bis Sie sie neu editieren (mit Edit Goals), löschen oder eine neue Datenbank mit LOAD A NEW DATABASE anlegen (nicht nötig !)

Probleme während des Conteste (Problems during a contest)

Sollten folgendes machen :

§ Stellen Sie sicher, dass Sie eine frühere Version des Programms haben, das in der Vergangenheit störungsfrei gearbeitet hat

§ Testen Sie das Programm eine ausreichende Zeit vor dem Contest mit den Sende- und Betriebsarten, die Sie im Contest nutzen wollen. Speichern Sie ein paar Test-QSOs ab. Gehen Sie alle Fenster durch, die Sie nutzen wollen. Testen Sie das Packet/Telnetfenster, falls Sie es nutzen wollen. Holen Sie sich den Testplan von TestPlan.wri und arbeiten Sie ihn durch.
Sollten Sie Probleme feststellen, melden Sie sie bitte so schnell als möglich, damit sie noch vor dem Contest behoben werden können.

§ Sehen Sie auf der Update-Seite von N1MMLogger im Internet nach. Wir lösen auch Probleme während eines Contest. Echte Fehler werden umgehend abgestellt, kleinere Probleme werden nach dem Contest geklärt.

Abstimmen mit den Pfeiltasten (Using Up/Down arrows to tune)

Sie können Ihren Transceiver mit den Pfeiltasten nach oben und unten abstimmen, wenn Sie im S&P-Modus arbeiten. Am geeignetsten ist diese Abstimmung für das Abarbeiten von DX-Spots. Sie können auch im Running-Modus mit den Pfeiltasten arbeiten, wenn Sie den Splitbetrieb einschalten und die Tasten als RIT verwenden.
Stellen Sie die Schrittweite der Abstimmung mit den Tasten auf der Karteikarte Other in der Konfiguration ein.

CW-Tipps (CW Tips)

CW-Makrotipp : Es gibt Rufzeichen, bei denen die Verwechselung vorprogrammiert ist. Nehmen Sie z.B. als 6Y2A am Contest teil, steht in vielen Logs das Call BY2A. Um den Unterschied deutlich zu machen, schreiben Sie Ihr eigenes Rufzeichen im Menü Config > Change Packet/CW/SSB/Digital Message Buttons> Change CW Buttons nicht mit dem Makro * , sondern als >6<~Y2A.
Ergebnis : die 6 wird 2 WPM langsamer gesendet als der Rest des Rufzeichens und ein zusätzlicher halber Zwischenraum wird zwischen die 6 und Y2A eingefügt, so dass das Rufzeichen besser zu verstehen ist. Probieren Sie andere Kombinationen mit <, >, oder ~ aus, um weniger Fehler zu provozieren.

Contestabstände : Wenn Sie unter Config > Change Ports, Telnet Address, Other > Function Keys die Box Use Contest Spacing for CW auf ON setzen (voreingestellt), wird der Wortabstand von 7 auf 6 Punktlängen verringert. So wird z.B. der 3-Wort-Text N1MM 599 5 schneller gesendet.

Doppelte arbeiten (Working Dupes)

N1MMLogger ist so voreingestellt, dass Sie die DUPEs arbeiten können. Die Theorie ist, dass es schneller geht, die DUPEs zu arbeiten, als sie abzuweisen. Und Sie dann im Log. Sie können sich ja beim vorherigen Anruf beim Rufzeichen verhört haben.

Die Option work dupes wird im ESM- und im RUN-Modus berücksichtigt. Sie müssen nur festlegen, was Sie senden wollen, ein DUPE Sie anruft und Sie drücken ENTER.

Das Verhalten beim Enter Send Message (ESM) – Modus sieht so aus :

  • Wenn Sie im S&P-Modus ESM verwenden und Sie drücken ENTER bei einem DUPE im Eingabefenster, passiert nichts, aber Sie können ihn jederzeit arbeiten, wenn sie F4 anstelle von ENTER drücken.
  • Haben Sie im RUN-Modus unter ESM die Option Work Dupes freigegeben wird das Rufzeichen und die Kontrollnummer gesendet unabhängig davon, ob es ein DUPE ist oder nicht. Wollen Sie trotzdem ein QSO B4 senden, müssen Sie die Taste F6 drücken.
  • Haben aber Sie Work Dupes nicht aktiviert, und wollen Sie im RUN-Modus eine DUPE arbeiten, müssen Sdie die Tasten F5 und F2 verwenden, um das Rufzeichen und die Kontrollnummer zu senden. Mit ENTER senden Sie die F6-Taste mit QSO b4 .

Sie können also DUPEs in RUN und S&P mit den F-Tasten arbeiten.

Das Ziel des Programms ist es, eine gute Betriebstechnick zu unterstützen. Das Arbeiten von DUPEs gehört dazu. Daher ist DUPE als erlaubt voreingestellt. Je nach Contest kann diese Einstellung erlaubt oder gesperrt werden.

Verfallszeit des DXSpots (Packet Spot Timeout)

Meist reichen 30 Minuten für die DXSpots in der Bandskala aus, ehe sie automatisch gelöscht werden. Wenn viel los und die Bandskala mit Spots überladen wird, verkürzen Sie die Zeit auf 20 min. Für Testzwecke können Sie die Zeit auch auf 1000 min hochsetzen.

Programm als SOA verwenden (How should I really use this program if I am SOA?)

SOA = Single Operator Assisted

Versuchen Sie diese Techniken:

§ Holen Sie sich vom DXCluster mit sh/dx/100 genug Spots, um die Bandskalen zu füllen

§ Wählen Sie im Fenster Available das Band mit den meisten Meldungen.

§ Arbeiten Sie in diesem Band mit den Tasten Alt-Ctrl-Up und Alt-Ctrl-Down alle Multis auf diesem Band ab. Halten Sie sich nicht zu lange bei überlaufenen Stationen auf.

§ Klicken Sie dann das Band mit Ctrl-Up und Ctrl-Down durch und arbeiten Sie den Rest der Stationen (no-mults). Sollten Sie eine ruhige Frequenz zwischen den Stationen finden, setzen Sie sich darauf, schalten Sie in der Running-Modus und rufen Sie CQ.

§ Kommt keiner mehr, gehen Sie wieder auf die Jagd nach Multis und QSOs auf diesem Band.

§ Jetzt können Sie auf ein anderes Band gehen und die Prozedur wiederholen oder Sie können diese Technik ausprobieren :
Schalten Sie Spot all S&P Calls Locally auf EIN. Suchen Sie das Band nach Stationen ab, die Ihnen noch fehlen. Geben Sie die Rufzeichen in das Rufzeichenfeld des Logeingabefensters ein. Wenn Sie weiterdrehen, wird das Rufzeichen in der Bandskala eingetragen und fett markiert. Neben Sie dann die CTRL-UP/DWN-Tasten, um die selbst-gemeldeten Stationen abzuarbeiten.

§ Passt die Station nicht zu Ihrem Contest, können Sie die Frequenz als busy mit ALT-M markieren und die Station später übergehen. Sie können auch Ihren mitfunkenden Nachbarn markieren und wissen dann, dass der Lärm 2 kHz tiefer nur von ihm kommen kann

§ Wenn Sie abstimmen, beachten Sie die Bandskala. Sie können Sie sehen, wo es sich lohnt zuzuschlagen.

Station mit unvollständigem Call im Log suchen (How to find a worked station in the log when I missed parts?)

Sie können ein gearbeitetes Rufzeichen auf drei Wegen im Log wiederfinden :

§ Nach der Eingabe von drei Zeichen wird die Station automatisch angezeigt

§ Kennen Sie von N1MM nur N?M ist diese Eingabe ausreichend um auf N1MM oder jede andere Station mit N?M zu kommen.

§ Fehlt Ihnen das Präfix können Sie es durch einen * ersetzen. *1MM bringt N1MM und jede Station mit 1MM im Rufzeichen

Kombinationen sind möglich :

§ *1?M bringt N1MM und K1MR, J41YM und andere

§ *3? oder *3* bringt alle Stationen mit einer 3 im Rufzeichen

§ *3*Z bringt alle Stationen mit einer 3 und einem folgenden Z irgendwo im Rufzeichen wie K3ZO, VA3UZ usw.

Die Verwendung eines * bedeutet eine Suche nach ähnlichen Begriffen in SQL. Diese Such dauert bei langsamen Computern ziemlich lange.

Verwenden Sie in VHF-Contesten die Kombination Alt+= , dann sucht das Programm nach Kombinationen von Rufzeichen und WWLokator.

Datenbanken und Conteste (Databases versus Contests)

N1MMLogger benötigt nicht für jeden Contest eine neue Datenbank (data base).
Beachten Sie bitte folgende Definitionen :

Datenbank (Database) : eine Datenbank im Access-2000-Format mit der Dateierweiterung *.mdb kann jede beliebige Anzahl von Contesten aufnehmen

Contest : ein Satz von QSOs in dieser Datenbank. Die QSOs sind einer Tabelle mit dem Namen DXLOG abgespeichert. Jeder Datensatz hat eine ContestNr mit dem er dem Eintrag ContestInstance zugeordnet ist.

Ich selbst habe eine “offizielle” Datenbank für meine 14 000 Contest-QSOs. Natürlich habe ich für Testzwecke und für die Datensicherung weitere Datenbanken, aber sie werden nicht unbedingt benötigt. Sollten Sie allerdings eine Dxpedition mit über 25 000 QSOs planen, sollten Sie eventuell doch eine neue Datenbank einrichten.

Noch einen Tipp : Die Funktion Copy (and compact) Database werden Sie sicher selten oder gar nicht verwenden. Sie sollten Sie aber gelegentlich starten, um Ihre Datenbank von freien Stellen zu befreien. Diese freien Stellen entstehen, wenn Sie QSOs oder ganze Conteste löschen. Die freien Stellen werden nicht automatisch wieder freigegeben. Sie brauchen das Datenbank-Werkzeug aber nur aller 6 Monate oder dann, wenn Sie eine Datenbank sichern wollen, zu starten.

Sichern Sie Ihre Datenbank regelmässig ! Ein guter Zeitpunkt dazu ist, wenn Sie Daten löschen oder neue Daten importieren. Sind die Daten einmal weg, werden Sie sie nicht wiederfinden.

Was meine ich mit Aktualsierung der Datenbank (database upgrade) ? Von Zeit zu Zeit füge ich neue Spalten, Idizes und Daten zu den Datenbanken hinzu. Bei jeder dieser Änderungen muss ich das Programm fragen, ob die Änderungen in der Datenbank schon gemacht worden sind. Falls nicht, wird die Änderung automatisch im Hintergrund ohne Nutzereingriff vorgenommen. Die Änderung braucht nur einige Zeit nach dem Programmstart.
Das funktioniert ganz gut und ich habe bisher auch keine Beschwerden bekommen. Wenn die Datenbank allerdings schon ein oder zwei Jahre alt, dauert es einige Zeit, bis sie auf den neuesten Stand gebracht worden ist.

QSOs löschen (speziell für Mulit-Stationen) (Deleting QSOs (especially important for Multi-User))

Dieser Punkt ist vor allem für die Multi-User interessant :

Zur Unterstützung der Multi-User habe ich den DELETEDQS –Contest eingeführt. Wenn ein QSO mit der Entf-Taste oder mit ALT-D gelöscht wird, verschwindet es nicht sofort, sondern wird in den DELETEDQS – Contest überführt. Suchen Sie doch noch nach einem oder mehreren gelöschten QSO(s) können Sie den DELETEDQS-Contest als ADIF-Datei exportieren, die gewünschten QSOs herauskopieren und in den aktuellen Contest wieder importieren. Diese Möglichkeit ist vor allem für den Multi-Userbetrieb interessant, wo schneller Doppel-QSOs entstehen. Sie können diese QSOs ruhig im Log stehen lassen, weder das Cabrillo-Log noch der Veranstalter stören sich an diesen QSOs. Sie können u.U. die Punktzahl verbessern, werden aber – wenn es wirklich Doppel-QSOs sind – aus der Wertung gestrichen.
Mein Tipp : Gehen Sie sorgfältig mit den DELETEDQS-Dateien um. Machen Sie nach dem Contest Sicherungskopien aller Stationslogs und auch der DELETEDQS-Dateien. Sie können mit einiger Mühe und mit meiner Hilfe ein Contestlog wieder herstellen.

QSY löscht Rufzeichen und spottet es in der Bandskala (QSYing wipes the call & spots QSO in bandmap)

Haben Sie schon beobachtet, dass das Logprogramm Doppelrufzeichen in dei Bandskala einträgt ? Das macht es dann, wenn Sie ein Rufzeichen in das Eingabefeld eintragen. Das Eingabfeld wird dann gelöscht, aber das Rufzeichen wird in die Bandskala eingetragen. Wenn Sie die Option QSYing wipes the call & spots QSO in bandmap aktivieren, wird diese Meldung gelöscht. Wenn Sie eine Station hören, die gerade beschäftigt ist, wird sie fett in die Bandskala als Eigenmeldung eingetragen und Sie können mit Ctrl-Up/Down zu ihr zurückkehren.

Abkürzungen austauschen (Exchange abbreviations)

Bei manchen Contesten müssen Sie z.B. ihre Provinz oder Sektion senden und Sie als Kontrollnummer in einem vorgeschriebenen Format ins Log eintragen. Wenn Ihnen oder Partnerstationen diese Vorgaben nicht gefallen und Sie oder die Gegenstation lieber statt CT ein CONN senden, können Sie mit dem Menü Config > Change Exchange Abbreviations diese vom Standard abweichenden in eine Zuweisungstabelle eintragen, die aus dem empfangenen CONN automatisch ein CT macht. Ändern Sie nicht die Abkürzungen, die schon in der Tabelle stehen, besser ist es, abweichende Abkürzungen zusätzlich in die Tabelle einzutragen, damit sie richtig gewertet werden.

Bandskala überfüllt (Too many calls on the bandmaps!)

Ist Ihre Bandskala vor lauter Rufzeichen kaum noch zu entschlüsseln, können Sie sie mit den Tasten + und – im Nummernfeld der Tastatur strecken oder wieder zusammenschieben. Sie können auch rechts in die Bandskala klicken und Zoom in oder Zoom out wählen. Sie können auch „nicht arbeitbare Stationen“ grau markiert mit ALT-M in die Bandskala eintragen oder die Rufzeichen dieser Stationen mit Abschalten der Option show non workable contacts aus der Bandskala entfernen.

Grayline-Öffnungen beachten (Gray line openings)

Achten Sie darauf, ob Ihr Sonnenauf- oder untergang mit dem Sonnenunter- oder aufgang der Gegenstation übereinstimmt. Sie müssen dazu Ihre Koordinaten richtig im Stationsdialog eingetragen haben. Sie sehen die Angaben für die eigene Standort unter Help > About in der dritten Zeile von unten und für die Gegenstation im Info-Fenster, wenn Sie das Rufzeichen in Eingabefenster eingetragen haben. Beachten Sie dabei, dass sich die Zeiten für die Gegenstation auf einen in der Datei cty.dat abgelegten zentralen Punkt des jeweiligen Landes oder Rufzeichengebiets bezieht.

QSO-Bestätigung (QSO confirmation)

Einige Contestregeln verlangen eine Bestätigung des richtigen Empfangs der Kontrollnummer. Dazu reichen „QSL", "TU" oder "R" vollkommen aus. Es wird NICHT verlangt, dass Sie die empfangene Kontrollnummer wiederholen. Diese Wiederholung ist nur in Ausnahmefällen nötig, z.B. wenn die Gegenstation stark gestört ist.

Tipps zur Seriennummer (Serial Number contest)

Wenn Sie bei einer stark beschäftigten Gegenstation, die Sie unbedingt arbeiten wollen, auf das QSO warten, können Sie schon immer die Seriennummer in das Kontrollnummernfeld eintragen und jedes Mal, wenn jemand anderes dran gekommen ist, diese Nummer mit CTRL-U um Eins erhöhen, bis Sie es doch geschafft haben..

Transceiver beim Start nicht eingeschaltet (Dead radio at startup)

Haben Sie einen für N1MMLogger vorbereiteten Transceiver noch nicht eingeschaltet, lehnt das Programm es ab, ein QSO dafür zu loggen. Dadurch werden Falscheingaben verhindert. Soll der Transceiver tatsächlich ausgeschaltet bleiben, entfernen Sie ihn aus der Konfiguration.
Haben Sie den Transceiver eingeschaltet, sollte seine Frequenz nach spätestens 10 s in der Bandskala erscheinen. Passiert das nicht, gehen Sie in die Konfiguration auf die Hardware-Karte und klicken Sie auf OK. Sie brauchen N1MMLogger nicht neu zu starten.

Programmgeschichte lesen (Read the update log)

Zu jeder neuen Version wird eine Datei RevisionHistory.htm oder UpdateLog.wri mitgeliefert.
UpdateLog.wri kann mit Notepad gelesen werden. Die RevisionHistory.htm kann auf N1MMLogger heraus oder mit einem Internetbrowser gelesen werden.

Sie können dieser Auflistung entnehmen, was neu an einer neuen Version ist, was geändert und welche Fehler abgestellt wurden und ob eventuell eine Option wieder herausgenommen wurde.
Die jeweils neueste Datei enthält den neuesten Stand und die Entwicklungsgeschichte bis dahin, so dass Sie die Dateien nicht aufheben müssen.

Packet/Telnet-Tasten einstellen (Packet/telnet button setup)

Nachstehend gebe ich meine Einstellung der Tasten im Packet/Telnet-Fenster als Beispiel an. Sie sind auf meinen Standort in New England bezogen, zeigen Ihnen aber, was alles möglich ist :

NE only heisst NUR New England (W1 & W2). Der jeweils erste Eintrag ist das Kommando, der zweite die Tastenbeschriftung und ein vorgestelltes & macht aus der Taste eine Kurzruftaste (Hot key) mit ALT+Buchstabe nach dem & aus dem Packet/Telnetfenster heraus. Die vorgeschlagenen Tastenkodes beziehen sich auf meinen lokalen DXCluster.

Sie finden auch Beispiele anderer Stationen bezogen auf ihren örtlichen DXCluster. Sie können auch CW-Spots in einem SSB-Contest oder SSB-Spots in einem CW-Contest unterdrücken. Sie können mit Tools > Clear All Spots alle Meldungen löschen, wenn die Bandskala zu unübersichtlich wird. Sie können danach ein Filter neu definieren und die Bandskala mit SH/DX/100 wieder auffüllen.

Button text | Command
BYE | BYE
CONN | C K1TTT
DI/N | DI/N
SH/DX | SH/DX/30
USERS | SH/U
WWV | SH/WWV
Clear NE | set/filters dxorigstate/off
Yes DX | set/filters dxorigcty/off
NE only | set/filters dxorigstate/pass ny,nj,ct,ri,ma,nh,vt,me
No DX | set/filters dxorigcty/pass k,ve, xe
No VHF | set/filters vhf/reject
K1TTT | {MYCALL}

Schlafkrankheit des PC (Slow PC syndrome)

Einige Laptops von COMPAQ & Toshiba unter Win98 werden mitunter sehr langsam nachdem Sie einen Piep (z.B. beim CW-Monitor) abgegeben haben Die PC-Uhr geht 10 mal langsamer als normal. Diese Schlafkrankheit lässt sich nur mit einem Rechner-Neustart bekämpfen.
Schalten Sie dann Monitor via PC speaker unter Config > Configure Ports > Function Keys ab und starten Sie den Rechner neu. Der Fehler ist dann verschwunden.

73 Uffe PA5DD

Mit N1MMLogger normal loggen (Using N1MMLogger for regular logging)

Sie können N1MMLogger auch zum normalen DX-Loggen verwenden, obwohl es primär nicht dafür geschrieben worden ist. Es fehlen die üblichen Werkzeuge zur Diplombearbeitung und der QSL-Verwaltung. Wollen Sie diese Informationen bearbeiten. müssen das Log von N1MMLogger als ADIF-Datei exportieren und in eins der üblichen DX-Logprogramme importieren
N1MMLogger erfüllt die Vorschriften der ADIF-Konventionen. Die ADIF-Dateien können mit einem üblichen ASCII-Editor geöffnet und bearbeitet werden. Geeignet sind alte DOS-Editor-Programme, Notepad oder Wordpad. Die QSO-Daten werden in einer Kombination von Schlüssellwörtern, Längenangaben und QSO-Daten wie Call, Band, Rapport usw. abgelegt. Informieren Sie sich auf der ADIF-Seite http://www.hosenose.com/adif/adif.html oder http://adif.org/ über Einzelheiten.
Sie können eine N1MMLogger-ADIF-Datei nachträglich und vor der Übernahme in ein anderes Logprogramm bearbeiten. Nehmen wir als Beispiel eine ADIFDatei mit 300 QSOs aus dem ARRL DX CW-Contest- 2002. Der Contestname soll jedem QSO zugeordnet werden. Bei ADIF gibt es für Kommentare das Schlüsselwort COMMENT. Ersetzen Sie im ersten QSO den Eintrag <COMMENT> durch die Zeichenkette <COMMENT:22> >QSO in ARRL DX CW 2002 und ersetzen dann alle restlichen 299 COMMENT-Einträge durch diese Zeichenkette. Im neuen Log erhalten dann alle 300 Contest-QSOs diesen Kommentar.
Oder trennen Sie aus der Kontrollnummer <SRX> in einem ARRL-Kontest den US-Staat heraus und ordnen Sie ihn dem ADIF-Schlüsselwort <STATE> zu.
Ich selbst logge keine Schwatz-QSOs mit N1MMLogger und keinen Contest mit meinem Standardlog, importiere aber die Contest-QSOs in mein Standardlog

Good luck, have fun and 73!
Franki ON5ZO

Frequenz über Tastatur eingeben (Move RX frequency from the keyboard)

Bei einem Clubtreffen gestern abend haben wir uns ein Video von der Dxpedition FO0AAA angesehen. Ich habe auch Videos von anderen Expeditionen gesehen. Immer sieht man, wie der OP nach jedem QSO an seinem RX ein Stück weiterdreht. Wenn das in CW und SSB so üblich ist, könnte man es ja auch in das Logprogramm einbauen.

Wie sich herausstellte, ist diese Funktion beim N1MMLogger schon vorhanden. Wenn Sie den Transceiver aud Split schalten und mit dem zweiten VFO senden, können Sie mit den Tasten Pfeil nach oben/unten (UP/DWN) den Sender um den unter CONFIG > CONFIG PORT, TELNET.......> OTHER eingestellten Betrag verstimmen. Oder Sie stellen Ihren Transceiver auf SPLIT SIMPLEX (A=B) und nehmen dann die Tasten UP/DWN an Stelle der RIT, wenn Sie im RUN-Modus arbeiten und neben der Frequez anrufende Stationen aufnehmen wollen.

Gerry VE6LB/VA6XDX

QSOs mitschneiden (Recording QSOs)

Sie können mit N1MMLogger alle QSOs über die Soundkarte mitschneiden und sie sich hinterher wieder anhören : .

§ Wählen Sie Record QSOs im Menü Config'

§ Schliessen Sie die NF vom Transceiver (am besten von einer ACC-Buchse) am Mic--Eingang der Soundkarte an. Wenn Sie Ihre eigene Stimme ebenfalls aufzeichnen wollen, müssen Sie den Monitor am Transceiver einschalten. Sie können die Pegel auf der Karteikarte Other des Config-Menüs einstellen.die NF vom Radio an den Mic-Eingang der Soundkarte anschliessen. Es gibt weitere interessante Programme, siehe links chapter.

§ Die Aufzeichnung eines neuen QSOs beginnt, nachdem das vorherige QSO geloggt worden ist. Es endet mit dem Abspeichern des aktuellen QSOs.

§ Die Aufzeichnung wird beendet, wenn 5 Minuten lang nichts eingegeben wurde

§ Jedes QSO bekommt seinen eigenen Dateiname.wav mit Rufzeichen, Datum und Uhrzeit, z.B. N1MM 10-26-03 - 22 47 45.wav"

§ Die WAV-Dateien werden in einem Verzeichnis unter dem aktuellen Contestnamen abgelegt, z.B. . C:\Program Files\N1MM Logger\CQWW\....

§ Die WAV-Dateien können aus dem Programm mit einem rechten Klick ins Log und auf Play contact abgespielt werden. Mit ESC wird das Abspielen gestoppt.

§ Sie können die WAV-Dateien natürlich mit einem beliebigen Wiedergabeprogramm abspielen

§ Sie benötigen etwa 1 GB für einen 24-Stunden-Contest (40-50 MB je Stunde). Sie können die WAV-Dateien auf MP3 komprimieren, können das aber nicht machen, wenn Sie gleichzeitig CQ mit WAV-Dateien senden wollen. Sie können es aber nach dem Contest machen. Stellen Sie genug Speicherplatz auf der Festplatte zur Verfügung.

§ Die Aufzeichnung wird beendet, wenn weniger als 40 MB freier Speicherplatz auf der Festplatte festgetellt werden.

§ Die Aufzeichnungsfunktion wird ausgeschaltet, wenn von SSB auf CW umgeschaltet wird, sie wird dabei aber nicht ganz abgeschaltet

§ Hinweis : Das Aufzeichnen wird mit einem Programmneustart abgeschaltet. Sie müssen es von Hand zuschalten. Ihre Festplatte wird also nicht unbeabsichtiigt zugemüllt.

§ Die Aufzeichnung erfolgt mit 11025 Hz, 8 Bit, mono.

§ Testen Sie die Aufzeichnung vor dem ersten ernsthaften Einsatz. Sie müssen einige Tests und Einstellungen machen, ehe alles richtig funktioniert.

Hinweis : Überprüfen Sie, ob der Configurer Ihre Soundkarte nicht auf Parameter eingestellt hat, die sie nicht verarbeiten kann. Üblich sind 16 bit, 11025 Hz für alle Karten.

Transceiver abstimmen (How to tune your radio)

CTRL+T oder das Werkzeug Tune im Menü Tools schaltet den Transceiver auf CW, aktiviert die PTT und drückt auf die Taste. Hier sind drei Möglichkeiten für die Verwendung von CTRL+T:

1. PTT an einer seriellen Schnittstelle mit dem Signal DTR

2. PTT über ein CAT-Kommando

3. PTT nicht angeschlossen

Ctrl+T schaltet den Transceiver auf CW und aktiviert bei 1 und 2 die PTT. Im Fall 3 müssen Sie den Transceiver von Hand auf CW schalten und die VOX aktivieren, damit ein Dauerstrich gesendet werden kann. Sie gehen wieder auf Empfang mit einem weiteren CTRL+T oder einem ESC. Nur CTRL+T stellt die vorherige Sendearteinstellung wieder her, ESC bricht lediglich das Senden ab.


Key Assignments Short List

Tastenzuordnung (Übersicht) (Key Assignments Short List)

Tasten im RUN-Modus

Tasten im S&P-Modus

F1 = CQ
; oder insert = sendet Call und Rapport
' = sendet TU und speichert das QSO ab

Alt-R = CQ-Wiederholung EIN/AUS
Ctrl-R = CQ-Wiederholzeit einstellen

ESC = Bricht Sendung ab

Shift+F1 = umschalten in den Running-Modus und CQ-Rufen
Alt+U = Umschalten S&P/Run. Setzt CQ-Frequenz für Meldung
Alt+Q = Zurück zur CQ-Frequenz

Ctrl+ 5/6= Nächstes QSO in der Bandskala
Alt+Ctrl+5/6 = Nächster Multi in der Bandskala

Generelle Tasten

DXSpots und Bandskala

Ctrl-O = Operator ändern (oder OPON ins Rufzfeld)
Ctrl-N = Notiz zum QSO zufügen

Ctrl-W oder Alt-W = Eingabefelder löschen
Ausgabe einer reservierten Seriennummer

SPACE oder TAB = umschalten zwischen den Logfeldern
Enter = loggen ! (siehe ESM.Modus)

Ctrl-Q/A = Schnelledit des letzten Rufzeichens
Ctrl-D =letztes QSO löschen!

Alt-H = Hilfe anzeigen
Alt+K = F-Tasten editieren
Alt+Ctrl+Enter = Nicht akzeptiertes (invalid) QSO loggen

Mausrad = Bandskala strecken oder stauchen
Nummernblock +/- = Bandskala strecken oder stauchen
Alt+D = DXSpot entfernen

Alt+P = Station als DXSpot melden
Ctrl+P = Station als DXSpot mit Kommentar melden
Ctrl-Tab = von und zum Packet-Fenster

Alt+O = QSO in der Bandskala speichern (Selbstspot)

Alt+Q = Zurück zur CQ-Frequenz in diesem Band

Transceiversteuerung

ESM-Modus

Alt-F10 = vertausche VFOs
Alt+Q = Zurück zur CQ-Frequenz in diesem Band
Alt+F8 = Zurück zur letzten Frequenz

Ctrl+5/6= Nächstes QSO in der Bandskala
CW/USB/LSB/RTTY= Sendeart ändern

Ctrl+S = auf Split schalten Ctrl+Alt+S = Split aus<>ein
Ctrl+Enter = Splitfrequenz eingeben
Alt+F7 = Splitfrequenz oder Offset zur aktuellen Frequenz setzen
Alt+' = Filter schmal <> breit schalten

Ctrl+M = ESM aus <> ein
Insert oder ; = Sende Rufzeichen und Nummer
Enter = Sende TU und logge das QSO
Enter = Starte CQ wieder ...
Alt+Enter = Loggen, ohne etwas zu senden

Multi-User-Modus

Alt+Z = Frequenz an alle Stationen melden

SO2R

Spezielle Transceiver und Rotoren

Backslash ( \ ) = Empfang zwischen TCVRn umschalten
Pause = für beide TCVR TX/RX/Fenster tauschen

Ctrl+Enter = Sendet nächste ESM-Msg auf dem anderen TCVR
Ctrl+F1 to F12 = Se Sendet zugehörige F-Taste auf dem anderen TCVR
Ctrl+B = Abwechselndes CQ's
` (Back-quote) = Umschalten Stereo<>Mono ( LPT pin 5).
Ctrl+I = Umschalten zwischen SO2R-Sendearten ($5SO2R)

FT-1000MP/FT1000D + IC-756
Alt+F12 = Zweitempfänger umschalten

TenTec Orion
Alt+F12 = Umschalten Haupt/Neben/Rechts und aktiv auf beiden Ohren

Rotorsteuerung abhängig vom Rufzeichen im Eingabefenster
Alt+J = drehe auf kurzen Weg
Alt+L = drehe auf langen Weg
Ctrl+Alt+J = Rotor anhalten

CW | SSB | RTTY | VHF
5= Geschwindigkeit hoch 6= Geschwindigkeit runter = letzte F-Taste wiederholen Ctrl+K = CW-Fenster öffnen Esc = Sendung abbrechen | Ctrl+Shift+F1 = CQ aufzeichnen Ctrl+Shift+Fx = Fx-Taste aufzeichnen NB. Ende mit der gleichen Taste | Alt+G = Call aus Rufzeichenliste holen Alt+T = RX <> TX umschalten Ctrl+3/ 4 = Interface wechseln Esc = Sendung abbrechen | Alt+= Suche Rufzeichen Alt+minus = Lokator durchsch. Ctrl+E = Sende Mitteilung an Stationen Alt+Z = Frequenz melden


Key Assignments

Tastenzuordnungen (Key Assignments)

Die Tasten sind von allen Hauptfenstern aus wirksam !

Allgemeine Tasten (General Key Assignments)

  • Leertaste (Space) : schaltet im Logeingabefenster von Feld zu Feld und füllt leere Felder mit voreingestellten Werten wie die Rapporte 59/599 und übernimmt Informationen von früheren QSOs (oder aus der Master.dta-Dateien). Die Leertaste ist die bevorzugte TAB-Taste.
  • Tabulator (Tab) : schaltet vorwärts von Eingabefeld zu Eingabefeld
  • Shift+Tab : schaltet rückwärts von Eingabefeld zu Eingabefeld.
  • Alt+H : Zeigt diese Hilfe an. Ein ALT-H aus einem bestimmten Fenster ruft die zu diesem Fenster gehörende Hilfe.
  • Ctrl+Tab : schaltet zwischen Logeingabefenster und Packetfenster hin und her
  • Alt+F9 : : schaltet die zum aktuellen Band gehörenden Antennen durch. Die angewählte Antenne wird in der Statusleiste angezeigt.
  • Alt+F4 : Beendet das Programm. Sind zwei Logeingabefenster offen (SO2R-Betrieb) wird das Programm nicht beendet. Sie werden in jedem Fall nach einer Bestätigung gefragt

Tasten in der aktiven Bandskala (Active Radio/Bandmap Control Key Assignments)

Sprung zu DXSpots

Hinweis : Im Single-Modus wird die Sendeart beim Durchtasten der DXSpots NICHT geändert
  • Ctrl+6: Gehe zum nächsten QSO mit der höheren Frequenz
  • Ctrl+5- Gehe zum nächsten QSO mit der niedrigeren Frequenz
  • Alt+Ctrl+6-Taste : Gehe zum nächsten Multi mit der höheren Frequenz
  • Alt+Ctrl+5-Taste : Gehe zum nächsten Multi mit der niedrigeren Frequenz

Sprung zu CQ-Frequenzen

  • Alt+Q : Springt zu letzten CQ-Frequenz auf diesem Band in der aktiven Bandskala und löscht die Eingabefelder
  • Alt+Shift+Q : Springt zur letzten CQ-Frequenz auf einem anderen Band in der nicht aktiven Bandskala
  • Alt+Ctrl+Q : Springt zur letzten aktiven CQ-Frequenz auf einem beliebigen Band und stellt die Bandskala auf diese Frequenz
  • Alt+Shift+5-Taste : Gehe zum nächst niedrigen selbstgespotteten Rufzeichen
  • Alt+Shift+6-Taste : Gehe zum nächst höheren selbstgespotteten Rufzeichen

Transceiver abstimmen

  • Ctrl+Bild-5: Gehe ein Band höher. WARC-Bänder werden bei einem Contest übergangen
  • Ctrl+Bild-6: Gehe ein Band tiefer. WARC-Bänder werden bei einem Contest übergangen
  • 5- Taste : Stimme in SSB 100 Hz oder in CW 20 Hz tiefer ab (einstellbar in der Konfiguration)
    • FT-1000MP, FT-890, FT-920, FT-990 und FT-1000 und alle Kenwood-Transceiver :
      • In S&P : die Tasten 5 und 6 schalten die RIT ab und verstimmen den Haupt-VFO
      • In Run : sie schalten die RIT EIN und verstimmen die RIT
  • 6 - Taste : Stimme in SSB 100 Hz oder in CW 20 Hz höher ab (einstellbar in der Konfiguration)
    • FT-1000MP, FT-890, FT-920, FT-990 und FT-1000 und alle Kenwood-Transceiver :
      • In S&P : die Tasten 5 und 6 schalten die RIT ab und verstimmen den Haupt-VFO
      • In Run : sie schalten die RIT EIN und verstimmen die RIT
  • Alt+F7 : Setze Splitfrequenz oder den Offset zur aktuellen Frequenz für den aktiven TCVR. Informieren Sie sich im Kapitel Grundfunktionen darüber.
  • Ctrl+Enter : : Definiert einen ins Rufzeichenfenster eingegebenen Zahlenwert als Splitfrequenz
  • Alt+S : Wenn Sie im Splitbetrieb sind, wird der Empfänger wieder auf die Sendefrequenz gesetzt, aber der Splitbetrieb bleibt aktiviert. Hat die gleiche Funktion wie die Option Reset RX freq when running split , die wie ALT-S nach jedem geloggten QSO wirkt. Sie müssen mit dem linken VFO/Transceiver arbeiten.
  • Ctrl+S : Schaltet den Transceiver in den Split-Modus, wenn Sie noch nicht drin sind
  • Ctrl-Alt-S : Schaltet den Splitbetieb EIN <> AUS. Siehe Anzeige im Eingabefenster.
  • Alt+F5 und Alt+F6 : Schaltet die Frequenz und Sendeart zwischen zwei VFOs/zwei Transceivern hin und her
  • Alt+F8 : Zurück zur letzten Frequenz (nach einem Klick auf einen DXSpot)
  • Alt+' (Alt+Hochkomma) : schaltet die Filter zwischen breit und schmal hin und her (SSB, CW und Digimodes).

Tastatur und Transceiveraktivität

  • Ctrl+3- Taste : Umschalten auf VFO A oder bei SO2R auf den linken Transceiver
  • Ctrl+4-Taste : Umschalten auf VFO B oder bei SO2R auf den rechten Transceiver
  • Alt+F10 : Zwischen den VFOS hin und her schalten (VFO A <> B)
  • Pause : Zwischen den Transceivern hin und her zusammen mit der Tastatur schalten

Weitere Tasten :

  • Mausrad : Aktive Bandskala dehnen oder komprimieren
  • Nummernfeld + (plus) : Dehne Bandskala (Zoom +)
  • Nummernfeld - (minus) : Komprimiere Bandskala (Zoom -)
  • Ctrl+T : Abstimmen. Schaltet auf CW mit gedrückter Taste. Ende mit ESC oder erneutem CTRL-T.
  • Alt+F12 : Kopiert Frequenz und Sendeart auf den anderen VFO/den anderen Transceiver
  • ` (backquote) : Umschalten Stereo/Mono ( LPT pin 5)
    • Back-quote liegt auf der US-Tastatur links von der 1 unter der Tilde ~
  • = (Gleichheitszeichen) : Wiederholt die Sendung der letzten Taste F1-F12

FT-1000MP / FT1000D + IC-756 : Spezielle Eigenschaften

  • Alt+F12 : Schaltet Zweitempfänger Ein<>Aus

TenTec Orion : Spezielle Eigenschaften

  • Alt+F12 : Schaltet zwischen Haupt/Neben-links und aktiv auf beiden Ohren hin und her

Tasten in der inaktiven Bandskala (Non-Active Radio/Bandmap Control Key Assignments)

Gehe zu DXSpots

  • Ctrl+Shift+6-Taste : Gehe zum nächst höheren DX-Spot
  • Ctrl+Shift+5-Taste : Gehe zum nächst tieferen DX-Spot
  • Alt+Shift+Ctrl+6-Taste : : Gehe zum nächst höheren Multi-Spot. Im Single-OP-Betrieb wird die Sendeart nicht geändert.
  • Alt+Shift+Ctrl+5-Taste Gehe zum nächst tieferen Multi-Spot. Im Single-OP-Betrieb wird die Sendeart nicht geändert..
  • Alt+Shift+Q : Gehe zur letzten CQ-Frequenz in der inaktiven Bandskala

Transceiver abstimmen

  • Ctrl+Shift+Bild-5 : Gehe ein Band höher
  • Ctrl+Shift+Bild6: Gehe ein Band tiefer
  • Shift + Nummernfeld + (plus) : Inaktive Bandskala dehnen
  • Shift + Nummernfeld - (minus) : Inaktive Bandskala komprimieren

Tasten im Logeingabefenster (Logging Key Assignments)

  • Enter
    • Speichere QSOs ab, wenn der ESM-Modus ausgeschaltet ist
    • Sende passenden QSO-Text, wenn der ESM-Modus eingeschaltet ist. Was aktuell gesendet wird, hängt vom Status des QSOs ab .
  • Space : empfohlene TAB-Funktion
    • Cursor springt vom Rufzeichenfeld ins Kontrollnummernfeld und zurück
    • Voreingestellte Werte werden in die anderen Felder eingetragen
    • Falls das Rufzeichenfeld leer ist, aber ein Rufzeichen darüber angeboten wird, wird es ins Rufzeichenfeld eingetragen
  • Alt+Enter : Sendet QSO-Ende-Text und speichert QSO ab. Im ESM-Modus wird das QSO lediglich geloggt und nichts gesendet
  • Insert oder ; : Sendet F5 (His Call) plus F2 (Kontrollnummer)
  • ' (Hochkomma) : Sendet TU und loggt das QSO
  • Alt+W or Ctrl+W
    • alle Eingabefelder löschen
    • in Contesten mit Seriennummer : Lösche eine reservierte Seriennummer
  • Ctrl+Shift+W : Lösche die anderen Felder mit QSO-Informationen
  • Alt+Ctrl+Enter : Loggt ein nicht akzeptiertes (invalid) QSO mit nicht passender Kontrollnummer. Sie werden um einen Kommentar für eine spätere Korrektur gebeten (siehe View > Notes) . Wird kein Kommentar eingegeben, wird in das Kommetarfeld der Text “Forced QSO" eingetragen
  • Ctrl+Y : letztes QSO editieren
  • Ctrl+D : letztes QSO löschen
  • Alt+O : QSO in Bandskala setzen(Selbstspot)
  • Alt+M : aktuelle Frequenz als belegt (busy) kennzeichnen
  • Alt+D : entfernt aktuellen Spot von der Bandskala, wenn das Rufzeichen in oder über dem Rufzeichenfeld steht oder Sie hier CQ-rufen (Running-Modus) wollen
  • Alt+P : Aktuelles Rufzeichen als DX-Spot über die bestehende Packet/Telnet-Verbindung senden Ctrl+F - Find the callsign entered in the callsign field in the log. Pressing Ctrl+F again will find the next instance.
  • Ctrl+M : ESM-Modus an- oder ausschalten
  • Ctrl+N : Notiz zu einem aktuellen QSO oder zum QSO davor eingebe:
  • Ctrl+Q : Quick- Edit-Modus, gehe zum letzten oder rückwärts zu einem QSO im Log und gib Änderungen ins blaue Eingabefenster ein. Beenden mit ENTER oder ESC. Achtung : keine Prüfung des Inhalts !
  • Ctrl+A : Quick-Edit-Modus : gehe vorwärts im Log, sonst wie CTRL-Q
  • Ctrl+U : Kontrollnummer im Eingabefenster um EINS erhöhen
  • Shift+Enter : Rufzeichen in den Stapelspeicher schicken. Siehe Kapitel Basisfunktionen (Basic Functions)
  • Alt+U : schaltet zwischen Running- und S&P-Modus hin und her.. Im RUN-Modus ändert sich auch das Verhalten des ESM-Modus. Zusätzliche QSOs werden geloggt, als wären sie Teil des RUN-Betriebs.
  • Alt+F11 : Schaltet die Einstellung der RUN-Box. Im Eingabefenster wird der neue Wert angezeigt
  • Alt+K : Ruft das Editiermenü für die Packet/CW/SSB/Digital- F-Tasten
  • Alt+Y : holt das erste Rufzeichen aus dem Prüf-Fenster in das Rufzeichenfeld
  • Ctrl+G : Beendet das Umschalten der Nummern (?)
  • Ctrl+Shift+M : Stellt die Zeichenanzahl für die Auto-Send-Option ein

Hinweis DM3ML : Testen Sie vor allem die Satzzeichen (Hochkomma, Einfg u.a.). Sie sind mitunter auf einer deutschen Tastatur auf einer anderen Taste zu finden. Mit der Konfiguration können Sie diesen Zeichen einen Kode Ihrer Wahl auf der Tastatur zuweisen.

Taste | Sendet die F-Tasten | Aktion
Insert (Einfg) | Rufzeichen der Gegenstation +Contestnummer | Rufzeichen der Gegenstation +Contestnummer.
; (= Insert key) | Rufzeichen der Gegenstation +Contestnummer | Rufzeichen der Gegenstation +Contestnummer
Alt+Enter |  | QSO loggen.
' (Hochkomma) | Ende des QSOs + Loggen des QSOs | Ende des QSOs + Loggen des QSOs

Editfunktionen für Rufzeichen und Nummern (Callsign/Exchange Editing Features)

  • Leertaste : Setzt den Cursor auf die letzte Position zurück, die er vor Verlassen des Rufzeichen- oder Nummernfeldes hatte
  • Tab : nächstes Feld vorwärts
  • Shift+Tab : nächstes Feld rückwärts
  • Pos1 (Home) : Setzt den Cursor an den Anfang des aktuellen Felds
  • Ende (End) : Setzt den Cursor an das Ende des aktuellen Felds
  • Fragezeichen (?) : Sender ein ? und setzt ein hellgetastetes ? in das Feld zur Korrektur, z.B. N?MM sendet, was eingegeben wurde, aber der Cursor steht unter dem hellgetasteten Fragezeichen. Ein doppeltes ? wie DL?K?A tastet den Text zwischen den ? hell und es können 3 Zeichen zur Korrektur eingegeben werden.
  • 3 und 4: Bewegt den Cursor im aktuellen Feld
  • Backspace : Löscht das Zeichen links vom Cursor
  • Entf (Delete) : Löscht Zeichen rechts
  • Shift+Pos1 (Home) : Markiert Text von der Cursorposition bis zum Feldanfang
  • Shift+Ende : Markiert Text von der Cursorposition bis Feldende
  • Shift+Pfeil : Tastet Text hell. wenn Sie die Tasten drücken. Das erste eingegebene Zeichen überschreibt das hellgetastete Zeichen.

Tasten für QSO-Texte (Message Key Assignments)

Mit den F-Tasten F1 bis F12 können Sie programmierte Texte senden. Die Texte können für den Running-Modus (obere acht Zeilen) und den S&P-Modus (untere acht Zeilen) editiert werden.

Den Tasten ist jeweils eine feste Funktion innerhalb eines Contest-QSOs zugewiesen und voreingestellt. Informieren Sie sich darüber im Kapitel Funktionstasten (Function Keys).

Voreinstellungen der F-Tasten
F1 | CQ -Ruf | F2 | Sende Nummer | F3 | TU+Log | F4 | Mein Call
F5 | Sein Call | F6 | QSO B4 | F7 |  | F8 | Again
F9 |  | F10 |  | F11 |  | F12 |

  • Esc : Beendet das Senden in allen Sendearten sofort
  • Ctrl+R : Einstellen der CQ-Wiederholzeit in Sekunden oder Millisekunden (1,8 oder 1800)
  • Alt+R : Automatisches CQ-Rufen einschalten. Ausschalten mit ESC
  • Ctrl+Shift+Fx : Zeichnet die SSB-WAV-Datei für die zugehörige Taste mit dem Windows-Audiorecorder auf. Ein Druck auf die gleiche Taste stoppt die Aufzeichnung. Fx steht für F1-F12.
  • Ctrl+Alt+Fx : Zeichnet WAV-Dateien für einen externen DVK-Speicher auf. Fx steht für F1 – F4

Tasten für CW (CW Key Assignments)

  • Bild-5 : 2 Wpm schneller
  • Bild-6 : 2 Wpm langsamer
  • Ctrl+K : Ein- und Ausschalten des Eingabefensters für das Senden von CW-Text. Ein eingegebener Text wir bis zum Abschluss gesendet. Der TCVR wird automatisch auf Senden und wieder auf Empfang geschaltet .
  • Ctrl+Shift+R : Schaltet zwischen CW-normal und CW-reverse hin und her

Fenster für Multis je Band (Multipliers by Band window Key Assignment

  • Ctrl+J : Schaltet zwischen Ländern, Zonen, Sektionen und Other (Anderes) durch. Wenn das Fenster nicht offen ist, wird es geöffnet
  • Ctrl+Shift+J : Öffnet oder minimiert das Fenster für Multis je Band

Tasten für Multi-Stationen-Betrieb (Multi-user Key Assignments)

  • Ctrl+E : Sende Nachricht an andere Station im Netzwerk
  • Ctrl+O : Operatorwechsel
  • Alt+Z : Pass-Frequenz an alle angeschlossenen Stationen senden
  • Ctrl+Alt+M : Änderung der Nummer der RUN-Station

Loggen mit ENTER ('Enter Sends Message' mode (ESM))

  • Ctrl+M : schaltet ESM-Modus an und aus
  • Alt+Enter : loggt ein QSO, ohne etwas zu senden

Bedingungstabelle (Ablaufplan) für den ESM-Modus

Rufzeichenfeld | Nummernfeld | RUN-Modus | S&P-Modus
 |  | Ein ENTER sendet | Ein ENTER sendet
Leer | Leer | CQ (F1) | Eigenes Call (F4)
Neues Call zu 1.Mal | Leer oder ungültig | Call der Gegenstation + Num (F5 + F2) | Eigenes Call (F4)
Neues Call wiederholen | Leer oder ungültig | Again? (F8) | Eigenes Call (F4)
Neues Call | Gültig (vor dem Senden der eigenen Nummer) | Call der Gegenstation + Num (F5 + F2) | Nummer (F2)
Neues Call | Gültig (nach dem Senden der eigenen Nummer) | QSO-Ende + Log (F3 + Log It) | QSO-Ende+ QSO abspeichern (F3+Loggen)
Doppelrufzeichen (DUPE) | Leer oder ungültig | QSO B4 (F6) | QSO B4 (F6)
Doppelrufzeichen (DUPE) | Gültig (vor dem Senden der eigenen Nummer) | QSO B4 (F6) | Nummer (F2)
Doppelrufzeichen (DUPE) | Gültig (nach dem Senden der eigenen Nummer) | QSO-Ende + Log (F3 + Log It)) | QSO-Ende+ QSO abspeichern (F3+Loggen)
DUPE , 1.Mal Work Dupes erlaubt | Leer oder ungültig | Call der Gegenstation + Num (F5 + F2) | QSO B4 (F6)
Dupe (wdh), Work Dupes erlaubt | Leer oder ungültig | Again? (F8) | QSO B4 (F6)
Dupe, Work Dupes erlaubt | Gültig (vor dem Senden der eigenen Nummer) | Call der Gegenstation + Num (F5 + F2) | Nummer (F2)
Dupe, Work Dupes erlaubt | Gültig (nach dem Senden der eigenen Nummer) | QSO-Ende + Log (F3 + Log It) | QSO-Ende+ QSO abspeichern (F3+Loggen)

Tasten für Packet/Telnet (Packet/Telnet Key Assignments)

  • Ctrl-P : Station an den DXCluster melden mit Kommentar (Eingabefeld öffnet sich). Steht keine aktuelle Station im Rufzeichenfeld, wird die zuletzt abgespeicherte Station genommen
  • Left-click (linker Mausklick auf ein Rufzeichen) : Stelle den aktiven Transceiver(VFO auf diese Station
  • Shift-Left-click (Shift+linker Mausklick) : Stelle den inaktiven Transceiver/VFO auf diese Station
  • SH/DX : Eingabe in das Rufzeichenfeld des Logeingabefensters wird ans Packetfenster weitergegeben

Tasten für SO2R (SO2R Key Assignments)

  • Backslash ( \ ) : Öffnet zweites Eingabefenster, wenn nur ein Eingabefenster offen ist
    • Ein Transceiver : schaltet RX-Fokus zwischen den beiden VFOs hin und her
    • Zwei Transceiver : schaltet RX-Fokus ziwschen den beiden Transceivern hin und her
  • Ctrl+Enter : Sendet die nächste ESM-Nachricht an den anderen Transceiver (falls ESM angeschaltet ist)
  • Ctrl+F1 to F12 : Sendet F1 bis F12 an den anderen Transceiver
  • Ctrl+3-Taste : Bei SO2R wird der linke Transceiver RX+TX) einschliesslich Tastatur aktiviert, bei SO2V wird VFO-A aktiviert
  • Ctrl+4-Taste : Bei SO2R wird der rechte Transceiver RX+TX) einschliesslich Tastatur aktiviert, bei SO2V wird VFO-B aktiviert
  • Pause : RX+TX+Tastatur links<>rechts und zurück bzw. VFO A<>B wechseln. Falls TX und RX auf Split geschaltet waren, wird die TX-Frequenz auf die RX-Frequenz gesetzt.
  • Ctrl+B : sendet abwechselnd CQ abwechselnd ohne Verzögerung auf beiden Transceivern. Beide Transceiver bekommen den RUN-Status. Sie können auch wechselweise in SSB und CW CQ rufen.
  • Single quote key a.k.a. unshifted tilde key (~) : Schaltet STEREO an/aus oder schaltet Auto/PTT an/aus mit modifiziertem DXD. (Die Tastenangabe gilt anscheinend nur für amerikanische Tastaturen und bezeichnen die Tilde-Taste links von der 1)
  • Ctrl+I : Wechselt bei SO2R-Modus (Soundkarte) hin und her zwischen den vom Programm unterstützten Sendearten. Funktioniert nur im Modus '$5SO2R', wenn N1MMLogger die NF steuert. Funktioniert nicht bei einem externen SO2R-Kontroller.
  • Ctrl+Bild -6/5 : Wechselt die Bänder und überspringt das Band des anderen Transceivers
    • Das ist kein Ersatz für eine Hardware-Sperre !!
  • Ctrl+Shift+I: Schaltet 'Advanced SO2R' ein/aus
  • Ctrl+Shift+N : Setzt eine erweiterte SO2R-Verzögerungszeit
  • Ctrl+Shift+K : Setzt den Fokus auf den anderen Transceiver
  • Ctrl+Shift+L : Schaltet die CTRLFx-Macros durch. Sie können die F-Tasten auf dem anderen Transceiver senden (nur in CW)

Tasten in RTTY (RTTY Key Assignments)

Taste | Tastenname | Gesendeter Text
F1 | &CQ | CQ TEST DE *
F2 | &Exchange | 5NN #
F3 | &His Call | !
F4 | &My Call | *
F5 | &TU | TU DE *
F6 | Call/Exch | ! 5NN #
F7 |  |
  • Alt-T : Sende-Empfangsumschaltung
  • Alt-G : Rufzeichen übernehmen (Grab)
  • Ctrl-Arrows (Strg+Pfeile links/rechts) : Schaltet von einem aktiven DI1-Interface auf eine anderes. DI1 bleibt dem VFO-A (TCVR 1, Bandskala A) zugeordnet und DI2 dem VFO-B (TCVR2, Bandskala B)

Tasten für VHF-Conteste (Gridsquare Key Assignments (VHF and up)

  • Alt+= (Gleichheitszeichen) : Suche nach einem Rufzeichen in der Rufzeichengeschichte sowohl für das im Ruftzeichenfeld eingegebene Rufzeichen UND nach dem schon gehörten und eingetragenen Lokator. Das Ergebnis wird im Prüffenster angezeigt.
    >>> Hinweis 1 (DM3ML) : auf der deutschen Tastatur muss ALT+* (Stern) eingegeben werden !
    >>> Hinweis 2 (DM3ML) : mit einem Klick auf ein Rufzeichen im Prüffenster kann das Rufzeichen in das Eingabefeld übernommen werden

  • Alt+ - (Minuszeichen) : Umschalten zwischen den in der Rufzeichengeschichte eingetragenen maximal drei Lokatoren, die dann in das Lokatorfeld übertragen werden. Werden keine Lokatoren in der Rufzeichengeschichte gefunden, wird auch nichts durchgeschaltet.

Tasten für die Rotorsteuerung (Rotator Key Assignments)

  • Alt+J : Dreht die Antenne zu dem Rufzeichen im Eingabefeld in Richtung kurzer Weg
  • Alt+L : Dreht die Antenne zu dem Rufzeichen im Eingabefeld in Richtung langer Weg
  • Ctrl+Alt+J : Stoppt den Rotor

Tasten für die Fenster (Window Key Assignments)

  • Ctrl+Tab : Schaltet zwischen Eingabefenster und Packet-Fenster hin und her
  • Ctrl+K : Ruft das CW-Eingabegenster
  • Ctrl+L : Zeigt das Logfenster an (Offen/minimiert)
  • Ctrl+J : Ruft Multifenster und schaltet Länder, Zonen, Sektionen und anderes durch, wenn Fenster geöffnet ist

Tabellen editieren (Lookup Table Edit)

  • Ctrl-D : löscht Zeile in der Tabelle, geht auch mit Rechtklick und Menü


Interfacing

Schnittstellen (Interfacing)

Überblick (General)

Das Programm kann über verschiedene Schnittstellen mit Ihrem Transceiver verbunden werden. Diese Schnittstellen (Ports) sind :

· Serielle Schnittstelle(n) : Über eine serielle Schnittstelle können Sie CW tasten, die Sende-Empfangsumschaltung (PTT) steuern und/oder mit Ihrem Transceiver kommunizieren (CAT). Sie meisten PCs haben 2 serielle Schnittstellen mit 9 oder 25 Pins.

· Parallele Schnittstelle(n) : Über eine parallele Schnittstelle können Sie ebenfalls CW tasten oder die PTT steuern. Sie können weiterhin Antennen umschalten, wenn das CAT-Interface angesteckt ist. Mit einem weiteren Pin wird angezeigt, welcher Transceiver aktiv ist.

· USB-Port : Die USB-Schnittstelle kann über einen USB<>seriell-Konverter genutzt werden. Nicht jeder dieser Konverter kann CW tasten. Zu empfehlen sind spezielle Geräte wie der microHAM - microKEYER oder derHam Radio Solutions – Ezmaster, die mehrere Funktionen in sich vereinen und universeller sind als eine einfache serielle Schnittstelle. Sie auch Kapitel Unterstützte Hardware (Supported Hardware)

· Soundkarte : Über die Soundkarte kann Ihr Transceiver mit WAV-Dateien moduliert werden, z.B. zum CQ-Rufen in SSB oder Sie können RTTY oder PSK mit einem zugehörigen Programm machen. Während des Empfangs können Sie alle QSOs aufzeichnen.

Bei CW wird vorausgesetzt, dass die Parallel-Ports ihres PCs die folgenden Adressen haben (sie können bei Abweichungen in der Konfiguration eingestellt werden).

Port | Address
LPT1 | &H378
LPT2 | &H278
LPT3 | &H3BC

Port | Address
COM1 | &H3F8
COM2 | &H2F8
COM3 | &H3E8
COM4 | &H2E8
COM5 | &H2F0
COM6 | &H3E0
COM7 | &H2E0
COM8 | &H260

Sie können diese Adressen in Windows über Systemsteuerung > System > Hardware > Gerätemanager abfragen, in dem Sie auf die Schnittstellen für COM und LPT klicken und sich die Eigenschaften anzeigen lassen. Bei von der Tabelle abweichenden Portadressen funktioniert CW nicht ! Bei von der Tabelle abweichenden Portadressen funktioniert CW nicht !

Hinweis : Haben Sie Schnittstellen, wo die Adresse stimmt, und Schnittstellen, wo die Adresse nicht stimmt, nehmen Sie erstere für CW und letztere für die CAT-Steuerung. Dort können Sie die Adressangabe editieren.

Transceiveranschluss (CAT) (Radio interfacing)

Neuere Gerät können direkt über ein serielles Kabel (durchverbunden oder gekreuzt) verbunden werden. Bei anderen Geräten mit einem Interface mit TTL-Pegel benötigen Sie ein spezielles Interface. Informieren Sie sich im Gerätehandbuch Ihres Transceivers über die Art des Interfaces. Jede Firma hat ihre eigene Lösung, die Lösungen sind untereinander nicht kompatibel. Auch die Möglichkeiten zur Transceiversteuerung und die benutzten Kommandos unterscheiden sich von Firma zu Firma, mitunter sogar innerhalb der Geräte einer Firma.
Wenn Sie Geräte mit RS-232-Schnittstelle mit dem PC verbinden, achten Sie darauf, dass alle Pins der Geräte normgerecht miteinander verbunden werden. Mitunter reicht auch ein dreipoliges Kabel (RxD, TxD und Masse).
Benötigen Sie ein zusätzliches Interface, meist zur Anpassung der RS-232-Pegel des PCs
(-12V/+12V) auf die TTL-Pegel Ihres Transceivers (0V/+5V) haben Sie zwei Möglichkeiten. Entweder Sie kaufen sich ein (meist nicht gerade billiges) Interface des Herstellers oder Sie bauen sich selbst eins. Achten Sie darauf, ob ein dreidrähtiges Interface (RxD, TxD, Masse für eine Softwareprotokoll) oder ein fünfdrähtiges Interface (RxD, TxD, RTS, CTS und Masse für ein Hardwareprotokoll) benötigt wird.
Hinweis DM3ML : Mitunter werden die Interfaces durch die Schnittstelle selbst mit Spannung versorgt. Sie müssen dann DTR und/oder RTS auf „Always on“ setzen.

Steckerbelegung der seriellen Schnittstellen :

Pin DB9 | Pin DB25 | Name | Description
1 | 8 | CD | Carrier Detect
2 | 3 | RXD | Receive Data
3 | 2 | TXD | Transmit Data
4 | 20 | DTR | Data Terminal Ready
5 | 7 | GND | System Ground
6 | 6 | DSR | Data Set Ready
7 | 4 | RTS | Request to Send
8 | 5 | CTS | Clear to Send
9 | 22 | RI | Ring Indicator

Software handshaking | DB9 | DB25 | Hardware handshaking
Ground | pin 5 | pin 7 | Ground
RXD | pin 2 | pin 3 | RXD
TXD | pin 3 | pin 2 | TXD
Not used | pin 7 | pin 4 | RTS
Not used | pin 8 | pin 5 | CTS

CW-Tastung und PTT-Steuerung (CW key and PTT interfacing)

Über eine parallele Schnittstelle :

Mit diesem Schalttransistor können Sie Ihren Sender in CW tasten und die PTT nach Masse schalten. Achten Sie darauf, dass Pin1 nur einen begrenzten Strom ziehen kann (entspricht Masse) :

Scheme parallel interface

Signalbelegung an der parallelen Schnittstelle (LPT) :

· Pin 16 : PTT – Ausgang (an Basis des Transistors)

· Pin 17 : CW – Ausgang (an Basis des Transistors)

· Pin 1 : Masse

· Pin 18 - Ground

Über eine serielle Schnittstelle :

Serial port (9 pin) | Serial port (25 pin)
Pin 7 – PTT über RTS Pin 4 - CW über DTR Pin 5 - Masse | Pin 4 - PTT über RTS Pin 20 - CW über DTR Pin 7 - Masse

Hinweis : CW- und(!) PTT-Leitung müssen von der gleichen Schnittstelle genommen werden !!

Schalttransistor

Scheme serial interface

Als Schalttransistor können 2N2222 , 2N3904, BC547 oder BC548 oder andere Kleinleistungs-npn-Transistoren genommen werden . Zusätzlich können Sie einen 1k-R von der Basis nach Masse löten. Gegen HF-Einströmungen sollten Sie am Kollektor zusätzlich einen 10 nF-C nach Masse schalten.

Verwendung eines Optokopplers (Using an optocoupler)

von Brian Kassel, K7RE

Der DTR-Pin der seriellen Schnittstelle schaltet von -12 V nach + 12 V. Über einen 470 Ohm-Widerstand können Sie die LED eines Optokopplers steuern. Sie können damit eine Potenzialtrennung zwischen PC und Transceiver realisieren. Mitunter müssen Sie noch einen Schutz vor der negativen Spannung vorsehen. Die Signale an der parallelen Schnittstelle schalten von 0 nach +5V. Hier ist kein zusätzlicher Schutz nötig.

Über die USB-Schnittstelle

Nicht alle PCs haben genug serielle Schnittstellen, um Transceiver zu steuern (CAT), Packet anzuschliessen, CW zu tasten usw. In diesem Fall können Sie einen Umsetzer von USB auf serielle Schnittstelle anschliessen. Diese Umsetzer funktionieren in der Regel, wenn ein über eine serielle Schnittstelle anzusteuerende Gerät verwendet werden soll (Transceiver, TNC), sie versagen aber mitunter, wenn der Rechner zu speziellen Leitungen zugreifen soll und CW und/oder PTT über Leitungen wie DTR oder RTS tasten soll. Testen Sie diese Funktionen ausführlich und stellen Sie sicher, dass Sie die zum Adapter gehörenden Treiber installiert haben.
Mit der N1MM-CW arbeiten alle “geborenen” seriellen Schnittstellen und in der Regel auch mit seriell<>USB-Adaptern. Wollen Sie ein perfektes CW erzeugen, dass nicht von den Windows-Zeitscheibenproblemenmehr oder weniger zerhackt wird, empfehlen wir Ihnen das Interface Winkey by K1EL. Die zu tastenden CW-Daten werden über eine serielle Schnittstelle als ASCII-Zeichenkette ausgegeben und von Winkey in fehlerlose CW umgewandelt. Ein USB<>Seriell-Adapter funktioniert problemlos. Informieren Sie sich im Winkey-Handbuch über Einzelheiten.

On manchen Fällen macht die PTT an einem USB <> Seriell-Adapter Schwierigkeiten. Überprüfen Sie die Windowseinstellungen:

· Gehen Sie über die Systemsteuerung zum Hardware-Gerätemanager

· Öffnen Sie die USB – Kontroller und dort den USB<>Seriell-Adapter

· Markieren Sie den USB Root Hub

· Dopellklicken Sie darauf und gehen Sie zu Eigenschaften > Power Management

· Entfernen Sie den Haken bei „Computer kann Gerät zum Stromsparen abschalten „
In der Regel ist dort ein Haken voreingestellt

· Starten Sie den PC neu

Interessantes Material zu den USB<>Seriell-Adaptern finden Sie auf der RTTY-Contestseite von AA5AU unter http://www.rttycontesting.com/us

Weitere Geräte an der parallelen Schnittstelle (Additional Parallel Port Interfacing)

Wenn eine parallele Schnittstellen (LPT1, LPT2 oder LPT3) als CW-Schnittstelle festgelegt wurde, stehen weitere Informationen an diesem Port zur Verfügung. Legen Sie in der Konfiguration fest, welchem Transceiver (Radio 1 oder Radio 2) die parallele Schnittstelle zugeordnet wird. Der BCD-Kode an LPT gibt den aktiven Transceiver/VFO an. Die Banddaten können Sie an den zugehörigen LPT-Schnittstellen abnehmen, z.B. Transceiver 1 an LPT1 und Transceiver 2 an LPT2.

Hinweis : Wenn Sie einen Digi-Recorder (DVK) über die LPT steuern, ist die Antennensteuerung über die LPT gesperrt. Die Pins von DVK und Antennensteuerung überlappen sich.

Pinbelegung der parallelen Schnittstelle (Parallel port pin layout)

LPT-Pin | Beschreibung
1 | Masse für CW und PTT. Strombelastung beachten., u.U. puffern
2 | Bandausgang (Bit 0,LSB), gesteuert von der Antennentabelle . Das Pin stoppt auch die Sendung eines DVK
3 | Schaltet den aktiven Transceiver an. Entgegengesetzte Polarität von Pin 14. Radio 1/2. High = Radio 1/VFO 1, Low = Radio 2/VFO 2 Geht nur, wenn kein DVK-Ausgang (msg# 1) aktiviert wurde.
4 | RX1/RX2 (zeigt aktives Eingabefenster) für Kompatibilität zu DX Doubler. Nur gesetzt, wenn kein Hardware-DVK-Ausgang (msg# 2) gewählt wurde.
5 | Schaltet zwischen Stereo und Mono um. Nur gesetzt, wenn kein Hardware-DVK-Ausgang (msg# 3) gewählt wurde. Wird von Zeichen Shift+singlequote (Hochkomma) gesteuert.
6 | Nur gesetzt, wenn kein DVK (msg# 4) verwendet wir
7 | Bandausgang (Bit 1)
8 | Bandausgang (Bit 2)
9 | Bandausgang (Bit 3, MSB) siehe Konfiguration , Karteikarte Antennas
14 | Radio 1/2. High = Radio 1/VFO 1, Low = Radio 2/VFO 2, DXDoubler kompatibel
15 | Fussschalter-Eingang
16 | PTT –Ausgang : H = Senden
17 | CW – Ausgang : H = Taste gedrückt
18-25 | Rückmeldung für Bandausgang

Banddekoderausgang (Band decoder output)

An den Pins 9, 8, 7 und 2 wird der in der Konfiguration eingestellte Code für die einzelnen Bänder als HEX-Code ausgegeben. Die Ausgänge können dazu verwendet werden, einen Antennenwahlschalter zu steuern :

Code | Ausgänge an LPT |  |  |  | Code | Ausgänge an LPT
 | pin 9 D | pin 8 C | pin 7 B | pin 2 A |  | pin 9 D | pin 8 C | pin 7 B | pin 2 A
0 | 0 | 0 | 0 | 0 | 8 | 1 | 0 | 0 | 0
1 | 0 | 0 | 0 | 1 | 9 | 1 | 0 | 0 | 1
2 | 0 | 0 | 1 | 0 | 10 | 1 | 0 | 1 | 0
3 | 0 | 0 | 1 | 1 | 11 | 1 | 0 | 1 | 1
4 | 0 | 1 | 0 | 0 | 12 | 1 | 1 | 0 | 0
5 | 0 | 1 | 0 | 1 | 13 | 1 | 1 | 0 | 1
6 | 0 | 1 | 1 | 0 | 14 | 1 | 1 | 1 | 0
7 | 0 | 1 | 1 | 1 | 15 | 1 | 1 | 1 | 1

Beispiele für eine Konfiguration (Sample configs)

Top Ten Devices - Antennenschalter

Multiband-Antennen

Code | Antenna | Bands
0 |  |
1 | 160 mtr | 1.8
2 | 80 mtr | 3.5
3 | 40 mtr | 7
4 | 30 mtr | 10
5 | 20 mtr | 14
6 | 17 mtr | 18
7 | 15 mtr | 21
8 | 12 mtr | 24
9 | 10 mtr | 28

Code | Antenna | Bands
0 |  |
1 | 3 el yagi 10-15-20 | 10, 21, 14
2 | 3 band vertical | 7, 3.8, 1.8
3 | 40 mtr dipole | 7
4 | 80 mtr dipole | 3.8
5 |  |
6 |  |
7 |  |
8 |  |
9 |  |

To replicate the default Top-Ten Devices behavior, you would need to set up the Antenna tab in Configurer as shown below:

It is possible to use more than one antenna per band with N1MM logger. With Alt-F9 it is possible to toggle between these antennas.

NB. Don't forget to add a space after the comma when more bands are used per code.

Beispiel für zwei gestockte Antennen (Sample config two stacked antennas)

Hier wird zwischen Antennendekoder und Antennenschalter eine Diodenkombination eingefügt. Der Dekoder soll an den Ausgängen im aktivierten Zustand eine positive Spannung liefern, die den Antennenschalter steuert.
Mit einer positiven Spannung am Eingang 0 werden beide Antennen zugeschaltet, mit 1 nur die obere und mit 2 nur die untere.

In der Karteikarte Antennas wird die Zuschaltung programmiert. Das Bild zeigt die Karteikarte mit der eingestellten Konfiguration.

Antennenrichtung (Bearing data)

N1MMLogger liefert keine Daten für die Antennenrichtung an den parallelen Ports (LPT).

Anschluss der Soundkarte (Sound card interfacing)

Bevorzugte Methode :

Sie sollten das Mikrofon zu jeder Zeit über die Soundkarte anschalten. Ihre Stimme klingt dann genauso wie mit den aufgezeichneten WAV-Dateien. Sie können damit auch CQ-Rufe mit bestimmten Angaben wie Splitfrequenz auf 40m und 80m “im Flug” aufnehmen. Wähken Sie die Einstellung "#1 - Zero or Single Card, One radio, No Sound Card SO2R ". Sie finden Hinweise auch im Kapitel SO2R (SO2R section).

#1 - Zero or Single Card, One radio, No Sound Card SO2R

Ein Transceiver und eine Soundkarte modulieren den Transceiver mit dem Mikrofon oder durch Abspielen von WAV-Dateien. Das Mikrofon wird gesperrt (Mute), denn die WAV-Dateien abgespielt werden. Stellen Sie die Konfiguration wie angegeben ein.
One radio and one sound card to play wav files and record new messages and mute the microphone when playing wav files.

Eine andere Möglichkeit für ein Soundkarten-Interface (Another possible soundcard interface)

Nicht mehr bevorzugte Methode :

  • Zwischen den Soundkarten-Lautsprecherausgang und den Mic-Eingang des Transceivers sollte ein Trafo 8:1000 Ohm geschaltet werden.radio microphone input.
  • Zwischen den Line-Ausgang der Soundkarte und den Mic-Eingang des Transceivers sollte ein Trafo 600:600 Ohm (1:1) geschaltet werden.

Serielle und parallele Schnittstellen unter Windows NT/2000/XP (Serial and Parallel port interfacing under Windows NT/2000/XP)

Bei Windows NT, Windows 2000, XP und ihren Derivaten wurde die Ansteuerung der Schnittstellen gegenüber Windows 95, 98 (SE), ME geändert. Sie brauchen jetzt ein spezielles DLL-Programm DLPORTIO.DLL zur Nutzung der Schnittstellen.

Windows 95, 98 (SE), ME benötigen KEINE spezielle *.dll. Bei diesen Betriebssystemen kann N1MMLogger direkt auf die Schnittstellen zugreifen und benötigt keinen extra Treiber.

Sie müssen unter NT/2000/XP folgendes machen :

· Holen Sie sich die Datei PORT95NT.EXE. Einen Link finden Sie im Kapitel Erstinstallation (installation)

· Die Datei ist etwa 1,6 MB lang. Davon brauchen Sie nur einen ganz kleinen Teil.

· Starten Sie zur Intsllation die Datei PORT95NT.EXE. Sie müssen Administratorrechte zur Installation haben.

          • Wählen Sie Next, Yes und typical im Menü
          • Yes zum PC-Neustart
          • Erledigt

Alles an einem COM-Port (Everything on one COM port)

von Uffe PA5DD.

Sie können die CAT-Steuerung für den Transceiver, die PTT-Steuerung und die CW-Taste an einem COM-Port anschliessen und damit mit einem Laptop funken. Sie benötigen aber ein spezielles Interface dafür und müssen einige Fallstricke überwinden :

  • Die CAT-Steuerung muss ohne Hardwareprotokoll (Signale RTS und CTS) funktionieren und mit den Signalen TxD, RxD und Masse auskommen. In der Regel wird dieses Protokoll nicht benötigt (ICOM, YAESU).
  • Manche Interfaces schalten die RTS+CTS-Leitungen zwischen PC und Transceiver durch. Diese Verbindung muss getrennt werden. Auch DSR darf nicht durchgeschaltet werden. Bleiben die Verbindungen, wird ein permanenter PTT-Interrupt erzeugt und nichts funktioniert.
    Tipp DM3ML : mitunter reicht eine Brücke zwischen RTS und CTS im Stecker in Richtung Transceiver.
  • In manchen Interfaces werden die Leitungen RTS & DTR für die Stromversorgung des Interfaces verwendet. Diese Leitungen werden aber jetzt für CW und PTT benötigt. Sie müssen im Interface die zugehörigen Dioden (logisches ODER) auslöten und eine externe Stromversorgung anschliessen. Ich (PA5DD) nehme die Spannung aus dem PS/2-Mouseport. Zweigen Sie RxD, TxD und Masse für die CAT-Steuerung getrennt ab.

Ich brauche zusätzliche COM-Schnittstellen (I need more serial ports)

von Didier KO4BB

(gekürzt und editiert von DM3ML)

1) IRQ's sind der begrenzende Faktor beim Nachrüsten von COM-Schnittstellen mit normalen ISA-Karten. Meist sind die IRQs mit COM1 (IRQ 4) und COM2 (IRQ 3) schon vergeben. Eine Doppelnutzung ist problematisch. Mitunter kann man auf einer zusätzlichen ISA-Schnittstellenkarte mit zwei COMs und einem LPT den IRQ5 von LPT2 der seriellen Schnittstellenkarte auf COM3 umlöten oder umjumpern.

2a) Es gibt PCI-Karten mit eigenem Kontroller für 4,8 und sogar 16 Ports. Sie benötigen nur einen IRQ. Sie sind auf einen grossen Datendurchsatz mit schnellen Schaltkreisen und FIFO-Speichern ausgelegt. Sie haben aber mitunter Probleme mit einer schnellen Reaktionszeit und sind daher nicht so gut für CW geeignet. Sie sollten CW daher mit einer „geboreren“ COM-Schnittstelle machen. Allerdings treten die Probleme bei den modernen schnellen Rechnern nicht mehr auf.
Tipp DM3ML : Ich habe in meinen Rechner eine PCI-Karte Vscom PCI400L mit vier zusätzlichen COM-Schnittstellen eingebaut, die vorzüglich funktioniert. Sie muss mit eigenen Treibern konfiguriert werden.

2b) USB-Adapter fallen in die Kategorie der Non-Standard-Hardware, sind aber bei neueren Rechnern in das Motherboard integriert und werden direkt über das BIOS gesteuert und von den Betriebssystemen ab WIN98 unterstützt. Auch hier funktioniert in der Regel die CAT-Steuerung oder die Ausgabe z.B. zu Antennenschaltern problemlos, nur bei Echtzeitanwendungen wie CW kann es Probleme mit der Reaktionszeit geben und Sie sollten versuchen, für CW eine der Standardschnittstellen zu reservieren.


Macros

Überblick (General)

Makros sind Schlüsselworte im Text, die beim Senden durch einen vordefinierten Inhalt gefüllt werden. Ein Makros ist das ! , das für das Rufzeichen der Gegenstation steht und beim senden durch das in das Rufzeichenfeld eingetragene Rufzeichen ersetzt wird. Makros werden eingesetzt in den

· F-Tasten im Logeingabefenster

· Packet-Tasten im Packet/Telnet-Fenster

· programmierbaren Tasten im RTTY-Fenster

· programmierbaren Tasten im PSK-Fenster

Hinweis : Nicht alle Makros können in allen Fenstern verwendet werden.
Beachten Sie Hinweise zu den Makros.

Ein Makro kann je nach Funktion durch eine grössere Anzahl an Zeichen ersetzt werden. Das Makro * wird durch Ihr eigenen Rufzeichen, z.B. PA1M ersetzt. Durch eine Kombination von Makros können relativ lange Zeichenketten entstehen. Die Gesamtlänge wird daher auf 1024 Zeichen begrenzt, das sind immerhin 12 Zeilen mit je 80 Zeichen.

Hinweis : Makros sind grundsätzlich in Grossbuchstaben zu schreiben !

Wenn Sie ein Macro exportieren oder importieren, darf es nicht länger als 70 Zeichen sein. Die Tastenüberschrift darf nicht länger al 9 Zeichen lang sein.

Allgemeine Makros (General macros)

Die allgemeinen Makros können in allen Einsatzfällen verwendet werden :

Macro -Schlüsselwort

Wird ersetzt durch

*

Eigenes Rufzeichen = {MYCALL}.

!

Rufzeichen der Gegenstation

{BEEP}

Erzeugt einen Klickton im PC-Lautsprecher

{CALL}

Rufzeichen der Gegenstation im Rufzeichenfeld.
Falls das Feld leer ist, wird das letzte Call aus dem Log genommen
Hinweis : Dieses Makro sendet das Call, wie es beim Start des Makros im Rufzeichenfenster steht. Wollen Sie eine erfolgte Korrektur berücksichtigten, nehmen Sie das Makro !

{CLUSTER}

Rufzeichen des DXClusters aus den Stationsdaten

{Comment}

Macro, um einen Kommentar in das Kommentarfeld des oder der letzten QSOs zuzufügen

{END}

Das {END}-Makro teilt dem Programm mit, das noch kommende {} – Kommandos auszuführen sind, wenn das Programm vom Senden von CW, SSB oder DIGI – Texten zurückkommt. Alle Texte nach dem,{END}-Makro sind aber zu verwerfen.

#

Sende die nächste Seriennummer

{EXCH}

Sendet die Kontrollnumer, entweder für das letzte QSO oder für das aktuelle, abhängig davon, ob das Rufzeichen im Rufzeichenfeld oder im Rahmen darüber steht.

{FREQ}

Frequenz aus dem Logeingabefenster

{GRID}

Eigener WW-Lokator (Gridsquare) aus den Stationsdaten

{GRIDSQUARE}

WW-Lokator der Gegenstation aus dem Logeingabefenster

{GRIDBEARING}

Antennenrichtung zwischem dem eigenen Lokator und dem Lokator im Logeingabefenster

{REVGRIDBEARING}

Reverse Antennenrichtung zwischen dem eigenen Lokator und dem Lokator im Logeingabefeld

{KMGRIDDISTANCE}

Entfernung in Kilometern zwischen dem eigenen Lokator und dem Lokator im Logeingabefeld

{LOG}

CW:Loggt das aktuelle QSOs. Gleiche Funktion wie ENTER im Eingabefenster
Digital: Setzen Sie das {LOG} hinter das {RX}-Macro...
Hinweis : Funktioniert nicht in Phone (SSB, FM etc.)

{LASTCALL}

Zuletzt geloggtes Rufzeichen

{MYCALL}

Eigenes Rufzeichen, das gleiche wie *

{NAME}

Name der Gegenstation aus dem Logeingabefenster (bei Log DX) oder aus dem Eingabefenster (z.B. bei TARA) oder sucht in der Rufzeichengeschichte (master.dat oder friend.ini) nach dem Namen

{NAMEANDSPACE}

Name der Gegenstation aus dem Logeingabefenster (bei Log DX) oder aus dem Eingabefenster (z.B. bei TARA) oder sucht in der Rufzeichengeschichte (master.dat oder friend.ini) nach dem Namen und setzt ein Leerzeichen dahinter

{OTHERFREQ}

Frequenz des inaktiven VFOs/Transceivers zum Ausgeben einer Skedfrequenz auf einem anderen Band. In CW wird das Komma in der Frequenzangabe durch ein R ersetzt.

{PGDN}

Ändert die Frequenz um den in der Konfiguration vorgegegeben Betrag im Feld 'PgUp/PgDn Incr (kHz)' auf der Karteikarte Other . Kann in Contesten nach dem Macro {END} für einen vorgeschriebenen Frequenzwechsel (z.B. beim NA Sprint) verwendet werden.

{PGUP}

Ändert die Frequenz um den in der Konfiguration vorgegegeben Betrag im Feld 'PgUp/PgDn Incr (kHz)' auf der Karteikarte Other . Kann in Contesten nach dem Macro {END} für einen vorgeschriebenen Frequenzwechsel (z.B. beim NA Sprint) verwendet werden.

{PREVNR}

QSO-Nummer des zuletzt geloggten QSOs

{LRMHZ}

Frequenz des VFO-A/linker Transceiver in MHz, z.B. 28, wenn auf 28.1234 MHz

{RRMHZ}

Frequenz des VFO-B/rechterTransceiver in MHz, z.B. 28, wenn auf 28.1234 MHz

{RUN}

Sendet das Call der zuletzt geloggten Station und schaltet in den Running-Modus

{S&P}

Sendet das Call der zuletzt geloggten Station und schaltet in den S&P-Modus.

{STEREOOFF}

Das Stereo-Bit am LPT-Port wird auf OFF (AUS) gesetzt

{STEREOON}

Das Stereo-Bit am LPT-Port wird auf ON (EIN) gesetzt

{TIMESTAMP}

Datum und Uhrzeit des QSOs im Eingabefenster

{TX}

CW/SSB: Schaltet die PTT ein. Abschalten mit ESC von der Tastatur
RTTY: Siehe digitale Macros weiter unten

{CLEARRIT}

Schaltet RIT auf Null. Funktioniert nur bei Transceivern, die dieses Kommando unterstützen.

{CTRL-A}
...
{CTRL-Z}

Sendet Ctrl+A zum TNC.
Alle Zeichen zwischen A bis Z können verwendet werden ++
Siehe Beispiele !

{ENTER}

Sendet ENTER zum TNC.

{ENTERLF}

Sendet CR/LF zumTNC.
Verwenden Sie dieses Macro, wenn ENTER nicht funktioniert

{ESC}

Sendet Escape (ESC) zum TNC. ++
Siehe Beispiele

{DATE}

Sendet kurzes Datum wie unter Windows eingestellt (Ländereinstellung).

{DATE1}

Datum im Nordlink-TF/WA8DED-Fomat (dd.mm.yy), z.B. : 26.02.99

{SENTRST}

RST aus dem RST-sent-Feld des Logeingabefensters

{SENTRSTCUT}

Sendet the RST-sent mit der 9 als N
Sendet 57N oder 5NN usw.

{TIME}

Zeit im Windows-Format wie unter Ländereinstellung gewählt

{TIME1}

Zeit im Nordlink-TF/WA8DED-Format (hh:mm:ss), z.B. : 20:36:55

{TIME2}

Zeit im kurzen GMT-Format (hhmm), z.B. : 2036
Digital: Es gilt die Zeit, wenn auf die Taste F2 gedrückt wird und ein Rufzeichen im Eingabefenster steht

{DAYTIME}

Datum und GMT im TAPR DayTime format, z.B. : 0107162036

{DATEGMT}

Datum und GMT-Zeit z.B. : 16-jul-01 18:36:55

{TIMEGMT}

GMT-Zeit, z.B. : 18:36:55

{F1}

Sendet Text der F-Taste F1

{F2}

Sendet Text der F-Taste F2

{F3}

Sendet Text der F-Taste F3

{F4}

Sendet Text der F-Taste F4

{F5}

Sendet Text der F-Taste F5

{F6}

Sendet Text der F-Taste F6

{F7}

Sendet Text der F-Taste F7

{F8}

Sendet Text der F-Taste F8

{F9}

Sendet Text der F-Taste F9

{F10}

Sendet Text der F-Taste F10

{F11}

Sendet Text der F-Taste F11

{F12}

Sendet Text der F-Taste F12

++ = Diese Macros können NICHT bei MMTTY und PSK verwendet werden
Das TNC-Interface versteht ALLE Macros in der Liste

CW-Macros (CW macros)

Die CW-Macros können nur in Tasten für die CW-Ausgabe verwendet werden !

Macro | Ersetzt durch
< | CW-Geschwindigkeit + 2 WpM
> | CW-Geschwindigkeit - 2 WpM.
~ | Sende einen halben Zwischenraum
[ | SK ...-.-
] | AS .-...
+ | AR .-.-.
= | BT -...-

Zeichen | Ersetzt durch
! | ..--.
" | .-..-.
' | .----.
? | ..--..
/ | -..-.
: | ---...
; | "-.-.-."
( | "-.--."
) | "-.--.-"
, | "--..--"
- | -.-..-

Zeichen | Ersetzt durch
É | ..-..
Ü | ..--
Ä | .-.-
Á | .--.-
Ñ | --.--
Ö | ---.
_ | .--.-
$ | ...-..-
@ | .--.-.

CW-Tipp : Es gibt Rufzeichen, bei denen die Verwechselung vorprogrammiert ist. Nehmen Sie z.B. als 6Y2A am Contest teil, steht in vielen Logs das Call BY2A. Um den Unterschied deutlich zu machen, schreiben Sie Ihr eigenes Rufzeichen im Menü Config > Change Packet/CW/SSB/Digital Message Buttons> Change CW Buttons nicht mit dem Makro * , sondern als >6<~Y2A.
Ergebnis : die 6 wird 2 WPM langsamer gesendet als der Rest des Rufzeichens und ein zusätzlicher halber Zwischenraum wird zwischen die 6 und Y2A eingefügt, so dass das Rufzeichen besser zu verstehen ist. Probieren Sie andere Kombinationen mit <, >, oder ~ aus, um weniger Fehler zu provozieren oder schneller senden zu können.

SSB-Macros (SSB macros)

SSB-Makros werden nur in für SSB-QSOs programmierten Tasten akzeptiert Bei SSB-Makros können nicht zwei WAV-Dateien zusammengefügt werden. Eine Kombination mit dem #-Makros an der ersten Stelle und einer weiteren WAV-Datei funktioniert.

Macro | Wird ersetzt durch
{OPERATOR} | Legt eine Dateigruppe wie \wav\{OPERATOR}\cq.wav für jeden Operator fest. Siehe Beispiele

SO2R-Macros (SO2R macros)

SO2R –Macros werden nur dann akzeptiert, wenn SO2R aktiviert ist :

Macro | Wird ersetzt durch
{JUMPRX} | Wechselt das aktive Fenster auf den anderen Transceiver. Falls noch nicht offen, wird das zweite Eingabefenster geöffnet (entspricht CTRL+links/rechts-Pfeil.
{WIPE} | Lösche das aktive Fenster .
{ADVSO2RON} | Schaltet 'Advanced SO2R' ein. Siehe Kapitel ' SO2R '
{ADVSO2ROFF} | Schaltet 'Advanced SO2R' aus Siehe Kapitel ' SO2R '
{CTRLFx} | Mit diesem Macros können Sie auf dem anderen Transceiver (nur in CW) senden. Haben Sie z.B. den Tastentext mit ‚tu EXCH{CTRLF9}" programmiert und F9 ist auf ist auf CQ programmiert, startet dort der CQ-Ruf . Diese Option kann mit Ctrl+Shift+L ein und aus geschaltet werden. Ist auf aus geschaltet, wird das CTRLFn-Macro is ignoriert.

Multi-Operator-Macros (Multi User macros)

Die Multi-Operator-Makros funktionieren nur im MultiOp-Modus ( Multi User mode ).

Macro

Wird ersetzt durch

{MESSAGE}

Sende eine Nachricht an die anderen Stationen im Netzwerk (über F-Taste)

{PASS 0}
...
{PASS 15}

Gibt Arbeitsfrequenz von Station 0 (Master) bis Station 15 aus

{PASS 1800}
...
{PASS 28000}

Gibt die Arbeitsfrequenz der ersten auf diesem Band arbeitenden Station aus .
(Gültig sind : PASS 1800; 3500; 7000; 14000;21000 and 28000)

Digitale Macros (Digital (RTTY and PSK) macros)

Die folgenden Macros können für die F-Tasten-Programmierung verwendet werden. Zusammen mit diesen Macros können alle allgemeinen Macros verwendet werden. .

Macros

Wird ersetzt durch

{TX}

Schaltet auf Senden

{RX}

Schaltet auf Empfang

{SCQ}

Macro wird ans Ende des TU-Macros gesetzt und startet neues CQ

{GRAB}

Holt das erste Rufzeichen aus der Rufzeichenliste ins Rufzeichenfeld (Grab)

{DELALL}

Löscht alle Einträge der Rufzeichenliste im digitalen Fenster

{DELTOP}

Löscht das erste Rufzeichen in der Rufzeichenliste

{DELSEL}

Löscht das markierte (hellgetastete) Rufzeichen in der Rufzeichenliste

_

(Unterstrich : Sendet einen Diddle (nur bei MMTTY)

{FILE:xxxx}

Sendet eine Dateien mit dem Namen xxxxx aus dem N1MMLogger-Verzeichnis

Falls das Macro {FILE:Qslinfo. txt} am Anfang der Zeile steht, wird die Datei Qslinfo.txt immer dann gesendet, wenn die zugehörige Taste gedrückt wird

Wenn das Macro {FILE:Qslinfo.txt}innerhalb einer Zeichenkette steht, wird der Text aus Qslinfo.txt in die Zeile mit eingebaut.

{LDIGFQ}

Frequenz des linken Digi-Interfaces

{RDIGFQ}

Frequenz des rechten Digi-Interfaces

{PREVTIME}

Sendet die zum früheren QSO gehörende Zeit (z.B. für ANARTS und BARTG-ähnliche Conteste)

{ALIGN}

Schiebt das Digi-Signal an die optimale Stelle in der Filtermitte. Hat die gleiche Wirkung wie die ALIGN-Taste bei MMVARI und der PSK-Maschine

{PROFILE0}

Setzt auf das voreingestellte HAM-Profil zurück (HAM default)

{PROFILE1}
...
{PROFILE8}

Gilt nur für MMTTY : schaltet die Profile {PROFILE1} bis {PROFILE8} zu. Kann in den F-Tasten für unterschiedliche Einstellungen bei CQ oder S&P verwendet werden.

{HXXXX}

Gilt für den Kontroller HAL DXP38, um Hex-Kodes an den Kontroller zu senden

{DI1}
...
{DI24}

Sendet den in der zugehörigen Tasten der Digi-Interfaces programmierten Text (1 aus 24 Tasten)

Anmerkungen :

  • Mit {TX} und {RX} können Makros verbunden werden, so dass nicht auf Empfang geschaltet wird, ehe nicht das letzte {RX} gefunden wurde oder die RX-Taste gedrückt wurde
  • Auch ESC schaltet auf Empfang (Not-Taste)

Hinweis : Wenn Sie eine Abort-Taste für den TNC programmieren, sollten Sie immer einen Löschbefehlt (Clear) mit ausführen, damit im Text-Puffer des TNC kein restlicher Text stehen bleibt und beim nächsten Start gesendet wird.

Packet/Telnet-Macros (Packet/Telnet macros)

Die Packet/Telnet-Macros werden nur innerhalb der Tasten im Packet/Telnet-Fenster ausgeführt :

Macro | Wird ersetzt durch
{WAIT} | Warte 5 Sekunden (Festwert)

Macro-Beispiele (Macro examples)

CW-Macro-Beispiele (CW macro examples)

  • Rufzeichen aus dem Rufzeichenfeld senden
    • Macro: !
      • Sendet Rufzeichen der Gegenstation
  • CQ mit Makros
    • Macro: cq~test~de~*
      • ~ verkürzt den Wortabstand auf die Hälfte
      • * wird durch das eigene Rufzeichen ersetzt

  • Rapport mit höherem Tempo (+ 6WpM) senden
    • Macro: <<<5nn>>>{EXCH}
      • Der Rapport 5nn wird um 6 wpm schneller als die Kontrollnummer gesendet

SSB-Macro-Beispiele (SSB macro examples)

  • Rufzeichen aus dem Rufzeichenfeld senden
    • Macro: !
      • Das Rufzeichen wird aus WAV-Dateien für Buchstaben, Ziffern und Sonderzeichen zusammengebaut. Die WAV-Dateien müssen im Verzeichnis \Letters stehen. Beispiele finden Sie auf der Webseite von N1MM unter Other Files von CT1AOZ und VK4CEJ. Sie sollten die WAV-Dateien aber für die eigene Stimme und die der mitarbeitenden OPs selbst erzeugen. Siehe WAV-Dateien für einen SSB-Contest erzeugen
        .
  • WAV-Dateien für jeden Operator
    • Macro: wav\{OPERATOR}\cq.wav
      • in je einem Verzeichnis mit dem Namen wav\{OPERATOR}\cq.wav oder wav\{OPERATOR}\5914,wav für allgemeine Makros und in einem Verzeichnis wav\{OPERATOR}\letters für die Buchstabierdateien ablegen.
      • Sie können auch feste OP-Calls verwenden z.B.
        N1MMCQ.wav
        PA1MCQ.wav
      • Das Makro {OPERATOR} kann nur für SSB-Makros genommen werden

  • Hören Sie einen „Klick“, wenn Sie ein DUPE arbeiten wollen (in S&P)

    • Wenn Sie unter S&P die F6-Taste mit dem Makro {BEEP} belegen, hören Sie einen Klick, wenn Sie eine schon gearbeitete Station (DUPE) arbeiten wollen

RTTY- und PSK-Makrobeispiele (RTTY and PSK macro examples)

  • Beispiele für Macros für den PK-232 (Digi-Fenster)

Tastentext | Macro
Abort | {CTRL-C}R{ENTER}TC{ENTER}
TX | X{ENTER}
RX | {CTRL-D}
Band Up | RB U{ENTER}
RxReverse | RXREV T{ENTER}
  • Beispiele für F-Tasten im Logeingabefenster für den PK-232

Mode | Tastentext | Macro
Running | F1 CQ | X{ENTER}CQ CQ CQ TEST DE {MYCALL} {MYCALL} K CQ{CTRL-D}
Running | F2 Exch. | X{ENTER} ! UR 599 {EXCH} 599 {EXCH} BK{CTRL-D}
Running | F3 Tnx/Qrz | X{ENTER} ! TU GL DE {MYCALL} QRZ{CTRL-D}
S&P | F1 {MYCALL} | X{ENTER}! DE {MYCALL} {MYCALL}{CTRL-D}
S&P | F2 Exch. | X{ENTER}! UR 599 {EXCH} 599 {EXCH} GL DE {MYCALL}{CTRL-D}
  • Beispielmakros für den KAM

Tastentext | Macro
Abort | {CTRL-C}R RTTY {ENTER}
TX | {CTRL-C}T
RX | {CTRL-C}E
  • Beispielmakros für den SCS PTC aus dem digitalen Fenster

Tastentext | Macro
Abort | {ESC}CLR{ENTER}{CTRL-D}{ENTER}
TX/RX | {CTRL-Y}
RX-Reverse | {ESC}TR 1{ENTER}
RX-Norm | {ESC}TR 0{ENTER}
45 Baud | {ESC}BAU 45{ENTER}
75 Baud | {ESC}BAU 75{ENTER}
Command mode | {ESC}Q{ENTER}

· Sendeartenumschaltung beim SCS PTC :

Tastentext | Macro
RTTY | {ESC}Q{ENTER}BAU{ENTER}
PSK31 | {ESC}Q{ENTER}PSKT{ENTER}
CW | {ESC}Q{ENTER}CWT{ENTER}
AMTOR | {ESC}Q{ENTER}AMTOR{ENTER}
PACTOR | {ESC}Q{ENTER}PT{ENTER}
PACKET | {ESC}Q{ENTER}PACKET{ENTER}

  • Funktionstasten im Logeingabefenster für den SCS PTC

Mode | Button text | Macro
Running | F1 CQ | {CTRL-Y}CQ TEST DE * * * k{ENTER}{CTRL-Y}
Running | F2 EXCH | {CTRL-Y}! HI 599 {EXCH} {EXCH} K{CTRL-Y}
Running | F3 CFM | {CTRL-Y}! QSL TU DE * QRZ? K{CTRL-Y}
S&P | F1 CALL | {CTRL-Y}! DE * * K{CTRL-Y}
S&P | F2 EXCH | {CTRL-Y}DE * TU 599 {EXCH} {EXCH} GL DE *{CTRL-Y}

  • Beispielmakros für F-Tasten im Logeingabefenster für MMTTY

Mode | Button text | Macro
Running | F1 CQ | {TX} CQ CQ CQ TEST DE {MYCALL} {MYCALL} K CQ {RX}
Running | F2 Exch. | {TX} ! UR 599 {EXCH} 599 {EXCH} BK{RX}
Running | F3 Tnx/Qrz | {TX} ! TU GL DE {MYCALL} QRZ {RX}
S&P | F1 {MYCALL} | {TX} ! DE {MYCALL} {MYCALL}{RX}
S&P | F2 Exch. | {TX} ! UR 599 {EXCH} 599 {EXCH} GL DE {MYCALL}{RX}
Send CQ which starts on a new line |  | {TX}{ENTERLF} CQ DE {MYCALL}{RX}

Packet-Makrobeispiele (Packet macro examples)

  • Connect zum örtlichen DXCluster unter TAPR-Firmware:

    • {CTRL-C}C {CLUSTER}{ENTER}
      • {CTRL-C} schaltet den TNC in den Kommandostatus
      • {CLUSTER} ist das Rufzeichen des örtlichen DXClusters, z.B. PI8RWD-7, das in den Stationsdaten eingetragen wurde
      • {ENTER} schliesst das Kommando ab (wichtig !!)
    • Als Ergebnis wird der TNC in den Kommandosmodus gesetzt (mit VTRL-C) und C PI8XXX (=CLUSTER) an den DXCluster zum Connect gesendet . Wichtig ist das ENTER als Abschluss der Eingabe.

  • Connect zum örtlichen DXCluster unter TF/Nordlink-Firmware:

    • {ESC}C {CLUSTER}{ENTER}
      • {ESC} schaltet den TNC in den Kommandostatus. Sie können {ESC} als Makro verwenden. Über die Tastatur müssen Sie es durch Shift-Escape ersetzen, sonst springt der Cursor ins Logeingabefenster
      • {CLUSTER} wird durch das DXClusterrufzeichen aus den Stationsdaten ersetzt, hier PI8RWD-7.
      • {ENTER} schliesst das Kommando ab (wichtig !!)

  • In diesem Beispiel sehen Sie, wie mehrere Kommandos in einem Makro zusammengefasst werden können :
    • {ESC}I {MYCALL}{ENTER}{ESC}P 100{ENTER}{ESC}S1{ENTER}{ESC}C {CLUSTER}{ENTER}
      Dieses Makro löst folgende Aktionen aus :
      • {ESC}I {MYCALL}{ENTER}
        Sendet mein Rufzeichen zum TNC
      • {ESC}P 100{ENTER}
        Ändert die Persistence auf 100
      • {ESC}S1{ENTER}
        schaltet auf Kanal 1
      • {ESC}C {CLUSTER}{ENTER}
        Startet Connect zum DXcluster

Hinweis DM3ML : Ist Ihr TNC/PTC noch nicht voreingestellt und der Connect funktioniert nicht, setzen Sie vor das Connect-Kommando noch die Eingabe des eigenen Rufzeichens mit I {MYCALL}{ENTER} (beim TNC) oder myc {MYCALL}{ENTER} (beim PTC) und das Umschalten vom Monitorkanal 0 auf den PR-Kanal 1 mit S 1{ENTER}. Einen PTC müssen Sie u.U. noch von Kurzwelle (Prompt cmd:) auf Packet (Prompt pac:) mit pac{ENTER} umschalten.

Beispiel von DM3ML für einen PTC-II mit Connect in 9k6 (Kanal 2):

· pac{ENTER}myc {MYCALL}{ENTER}S 1{ENTER}c 2:{CLUSTER}{ENTER}

  • Beispiel für Macro mit {WAIT} :

Das WAIT-Macro fügt eine Wartezeit ein, wenn ein DXCluster nicht schnell genug auf aufeinanderfolgende Kommandos reagieren kann:

    • {CTRL-M}{WAIT}C PE1M-7{WAIT}PA1M
    • ENTER wird automatisch nach jedem Kommando eingefügt. Dadurch können Probleme entstehen.

  • Beispiel mit Ctrl-Z an den DXCcluster beim Abschicken einer Nachricht (Ende der Nachricht) :

    • Nehmen Sie das Macro {CTRL-Z}, wenn Sie keine andere Möglichkeit haben. Beispiel : F12: {CTRL-Z}

Beispiele für das Macro {MESSAGE}

Das Macro {MESSAGE} sendet eine Mitteilung über eine Funktionstaste an die anderen Stationen in einem Netzwerk. Die Nachricht wird mit großen Buchstaben im Info-Fenster der adressierten Station(en) angezeigt. Wenn Sie die Nachricht an eine bestimmte Station senden wollen, müssen die Nummer direkt hinter das Macro setzen. Falls Sie die Nachricht nicht an eine bestimmte Station senden wollen, aber die Nachricht mit einer bestimmten Nummer beginnen wollen, setzen Sie ein "- " vor das Macro. Ein * kann nicht genommen werden, da er selbst als Macro für ein Rufzeichen steht. Wenn Sie keine Nummer vor das Macro setzen, wird die nachricht an alle Stationen geschickt.

Tastentext | Macro
F8 Pass station | {MESSAGE}2 {TIMEGMT} {PASS 1} {CALL} {GRIDSQUARE} {GRIDBEARING}deg. {KMGRIDDISTANCE} km. Diese Nachricht wird an Station 2 zusammen mit dem Rufzeichen im Rufzeichenfeld geschickt. Die Nachricht kann in einem VHF-Region1-Contest von einem Band in das andere geschickt werden.
F8 Pass station | {MESSAGE} {TIMEGMT} {PASS 1} {CALL} {GRIDSQUARE} {GRIDBEARING}deg. {KMGRIDDISTANCE} km. Nachricht an alle verbundenen Stationen
F8 OK | {MESSAGE}2 OK Schickt ein OK an Station 2

Beispiele für das Makro {END} ({END} macro examples)

Das {END}-Makro teilt dem Programm mit, dass noch kommende {} – Kommandos auszuführen sind, wenn das Programm vom Senden von CW, SSB oder DIGI – Texten zurückkommt. Hier ist ein Beispiel :

F1: {STEREOOFF}CQ TEST *{END}{STEREOON}

Immer wenn F1 gedrückt wird, wird das Stereobit am LPT-Port auf OFF (AUS) geschaltet. CQ wird gesendet und danach wird das Stereobit wieder zugeschaltet. Während des CQ kann man den zweiten Transceiver abhören und danach wieder beide.

Hinweis : Nur {} . Makros mit Steuereffekt werden nach einem {END}-Makro wirksam. Makros wie {MYCALL} oder 5NN nach dem {END}.Makro werden ignoriert. {END} bewirkt das Ende des Makros, es wird nichts mehr gesendet.

Die Regel ist : Alle Macros mit einem Steuereffekt werden ausgeführt, bevor die Nachricht gesendet wird. Ausgenommen sind die Macros, die nach einem {END} – Makro stehen.

Mit dem Makro F1:

{R1 *UM0}CQ TEST *{END}{R1 *UM85}

können Sie die Lautstärke eines ORION-Transceivers vor dem Start des CQ auf Null setzen und danach wieder auf 85. Diese Möglichkeiten sind vor allem für den SO2R-Betrieb interessant.

Sie können z.B. die Empfängerstummschaltung (RX mute/unmute), den Monitor (monitor on/off), die Frequenzsprüngen (im NA Sprint ), die Tastatureingabe und die Transceiverabstimmung (links<>rechts) steuern.


Multi User Support

Multi-Nutzer-Betrieb (Multi User Support)

Sie können N1MMLogger in einer Multi-OP-Multi-TX-Umgebung einsetzen. Die Computer sind zu vernetzen. Maximal 16 PCs können in einem Netz betrieben werden. Die PCs müssen über eine Netzwerkkarte verfügen und für das Protokoll TCP/IP konfiguriert sein. Eine Station im Netzwerk wird zur Master-Station mit der PC-Nummer 0 bestimmt.

Eigenschaften (Features)

· Maximal 16 PCs (0..15) mit einer Masterstation (0) im Netz

· Verwendung von Standard-Netzkarten (NICs)

· IP-Adressen bei der Konfiguration

· Nachrichtenaustausch (Talk) zwischen den Stationen im Netzwerk

· Automatische Zeitsynchronisation mit der Masterstation

· Arbeitsfrequenzaustausch zwischen den Stationen

· Packet

o Meldungen werden an alle PCs verteilt

o Packetkommunikation über die Masterstation zum DXCluster

· Fehlermeldungen über Stationsausfall (Station nicht erreichbar)

· Im Infofenster(Info window ) steht die Information und weitere Optionen

· Im Konfigurations-Menü gibt es eine spezielles Multi-Nutzer-Werkzeug

· Automatische Re-Synchronisation, wenn die Station wieder zuschaltet

Konfiguration (Configuration)

Es wird vorausgesetzt, dass das aufgebaute Netzwerk funktioniert. Sie können von jedem PC alle anderen PCs “anpingen” und Sie sehen im Windows-Explorer die PCs in der Netzwerkumgebung. Es müssen nicht alle PC in der Netzwerkumgebung zu sehen sein, es ist aber nützlich, um Dateien zu übertragen, zu aktualisieren und gemeinsam zu verwenden. Es ist für die Funktion des Netzes unerheblich, ob die Verkabelung über Koaxkabel oder STP-Kabel läuft. Eine Vernetzung über serielle Schnittstellen wie bei älteren Programmen unter DOS wird nicht unterstützt.

Wird der 10.x.x.x – Bereich unter Windows XP/SP2 mit der Subnetz-Maske 255.255.255.0 verwendet wie in anderen Windows-Versionen, kann es zu Problemen kommen, da Windows XP/SP2 diese Subnetzmaske nicht verträgt. Nehmen Sie dann die Subnetz-Maske 255.0.0.0.
  • Alle PCs einstellen
    • Richten Sie bei allen PCs die Verbindung zum Transceiver so ein, als wären die PCs unvernetzt
    • Prüfen Sie die Transceiversteuerung, die Modulation mit WAV-Dateien, die CW-Tastung usw..
    • Auf allen PCs muss die gleiche Version von N1MMLogger laufen !!
  • Nur für die "Master" -Station
    • Packet/Telnet laufen NUR auf diesem PC
    • Stellen Sie die genaue Zeit ein. Alle PCs werden auf diese Master-Zeit synchronisiert.
    • Teilen Sie dieser Station die Nummer 0 zu !!!
  • Tragen Sie an allen anderen PC die Nummern und die Namen aller PCs im Netz ein
    Hier sehen Sie ein Beispiel für ein Netz mit fünf PCs, das an allen fünf PCs eingetragen werden muss :

.

    • Gehen Sie zu Config > Edit Station Computer Names
      • Tragen Sie die Stationsnummer StnNr von 0..15 in der Form StnNr:StnName ein. Die Masterstation MUSS die Nummer 0 bekommen. Die anderen Stationen nummerieren Sie von 1,2,3.. laufend durch. Für den Stationsnamen können Sie einen beliebigen Namen unabhängig von dem im NetBIOS eingetragenen Namen wählen.
      • Computer IP Address : Geben Sie die IP-Adresse des Computers ein. Sie hängt davon ab, ob die Adresse dynamisch oder statisch vergeben wird. Falls Sie das nicht genau wissen, ist es günstig den Computer-Namen einzutragen. Wird die Adresse dynamisch vergeben, verwenden Sie in jedem Fall den Computer-Namen. Wird die Adresse statisch vergeben, können Sie entweder seine IP-Adresse oder den Namen eintragen. Die meisten PCs bekommen ihre Adresse dynamisch.
      • Hinweis : In dem obenstehenden Beispiel verwenden die PCs bei 10-160m, 15m und 80m eine statische Adresse und die PCs bei 20m und 40m eine dynamische IP-Adresse
      • Wollen Sie den Namen Ihres PC wissen, gehen Sie zu Systemsteuerung > System > Karteikarte Computername. Sie können diesen Namen ändern, falls es nötig ist.
      • Wollen Sie die IP-Adresse wissen, gehen Sie zu Systemsteuerung > Netzwerkverbindung und klicken Sie dort links auf die LAN-Verbindung und im sich öffnenden Menü auf die Karteikarte Netzwerkunterstützung. Sie bekommen die IP-Adresse, die Subnetzmaske und weitere Daten angezeigt. Wollen Sie Daten ändern, klicken Sie rechts auf die LAN-Verbindung, wählen Sie im sich öffnenden Menü Eigenschaften, klicken Sie links unter Verbindungen die Spalte die Spalte Internet Protokol (TCP/IP) an. Hier können Sie dann , wenn Sie die automatische Adressvergabe abschalten, eine IP-Adresse Ihrer Wahl eintragen. Diese muss aber mit dem System kompatibel sein und zum Router und den anderen Rechneradressen im Netz passen.
      • Falls Sie keine lokale IP-Adresse verwenden, setzen Sie anstelle der IP-Adresse einen * (Stern) als Knotenbeschreibung ein. Dann weiss das Programm, dass es diesen Knoten nicht connecten kann.
    • Alle PCs müssen die gleichen Einstellungen in der gleichen Reihefolge haben. Ändern Sie keine Einstellungen !
  • Gilt für alle Netzwerkstationen mit Ausnahme des MASTERs :
    • Wählen Sie das Telnet-Fenster um alle DXCluster-Informationen zu bekommen
      • Das Packet-Fenster liefert keinerlei Informationen bei den Slave-PCs
      • Schalten Sie immer auf das Telnet-Fenster, unabhängig ob beim Master der DXCluster über Packet oder Telnet connectet ist
    • Stellen Sie alle Stationen vor dem Start des Multi-Nutzerbetriebs identisch ein

Tipp: Die Information zur PC-Einstellung steht in der Datenbank. Machen Sie die Einstellung an einem PC für alle F-Tasten, Fenster usw., exportieren Sie die Einstellungen und kopieren Sie diese auf alle PCs des Netzes.

  • Start des Multinutzerbetriebs
    • Gehen Sie zu Config > Multi-User Mode
      Klicken Sie den Menüpunkt an und los geht’s...

Multinutzer-Werkzeuge (Multi-User Tools menu)

Das Hinzufügen und Löschen von QSOs arbeitet automatisch. Alle Bandskalen können mit den von der Masterstation gelieferten DX-Spots gefüllt werden.

Sie haben einige Werkzeuge zu Ihrer Verfügung :

Gehen Sie zu Config > Multi-User Tools

· Talk to another station (Nachricht an andere Station) : Ctrl-E : Schickt eine Nachricht an eine oder alle Stationen. Der Text erscheint in großen Buchstaben im Info-Fenster der angeschlossenen Stationen. Geben Sie die Stationsnummer (0-15 oder *) gefolgt von einem Zwischenraum und dem zu sendenden Text ein
Voreingestellt ist ein * gefolgt von dem Band, auf dem die Station arbeitet, die die Nachricht sendet.

Diese Nummern sind möglich :

o     * AN ALLE

o     0 an Station 0, den Master

o     1 an Station 1

o     usw.

Eine Nachricht ohne Nummer geht ebenfalls AN ALLE.

· Force Time Sync Now (Zeit synchronisieren) : synchronisiert die Zeit mit dem Master. Die Zeit aber wird automatisch nach dem Start und etwa aller 5 min synchronisiert. Der Master sollte ab und an mit einem Normalzeitgeber im Internet synchronisiert werden. N1MM hat gute Erfahrungen mit dem Programm Dimension 4 gemacht.

· Set your pass frequency (sende Arbeitsfrequenz) : Alt-Z : Die Arbeitsfrequenz wird regelmässig an alle Stationen gesendet, so dass diese andere Stationen auf Sie hinweisen können. Mit ALT-Z lösen Sie selbst die Übertragung ins Netz aus. Sie können auch andere Stationen auf die Frequenzen des eigenen Calls hinweisen. Mit dem Makro {PASS 3} können Sie z.B. einer Station die Arbeitsfrequenz der Station #3 Ihres eigenen Netzes in CW oder RTTY übermitteln, in CW wird aus dem Dezimalpunkt ein R gemacht. Geben Sie aber kein R bei der Frequenzeingabe mit ALT-Z ein. Die Arbeitsfrequenzen der Stationen im Netz werden in der Statuszeile des Logeingabefensters und im Info-Fenster angezeigt. .

oMit der Eingabe von 0 wird Ihre eigene Frequenz zurückgesetzt

oDie Passfrequenz wird in unteren Statuszeile des Eingabefensters und im Info-Fenster angezeigt, wenn sie eingegeben wird.

· Sende Frequenz/Sendeart in den Stapelspeicher der Zielstation (Send Freq/Mode to Call Stack Target Station) Alt+I : Geht nur im Multi-Nutzerbetrieb

· Stationen auf allen PCs loggen (Log QSOs at all stations) : speichert alle QSOs auf allen PCs des Netzes). Alle anderen Infos wie Packet-Spots, Arbeitsfrequenzen usw. werden weiter an alle Stationen im Netz verteilt.

· Show Connections (Verbindungsanzeige) . Gibt eine Liste aller Station des Netzes aus

· Die Statusmitteilungen bedeuten :

o     Connected : eine Verbindung zu dieser Station besteht

o     Listening : hört auf die Master-Station, eine Verbindung besteht (noch) nicht

o     Error : keine Masterstation zu finden oder noch nicht auf Multi-User geschaltet

· Setzt Seriennummer aller Stationen auf Null (Reset Serial Numbers on all Stations) : Am Beginn des Contests werden die Seriennummern aller Stationen auf Null gesetzt, um vorherige QSOs, die schon nummeriert wurden, zu überspielen.

· Resync Logs by Date : Erlaubt es einem Computer, alle QSOs der letzten 48 Stunden aller PCs eines Netzwerks auf zeitliche Abweichungen zu prüfen und zu synchronisieren

oGeben Sie ein Startdatum für die 48-Stunden-Periode ein. Voreingestellt ist der Start beim ersten geloggten QSO auf diesem Rechner. Falls er selbst kein Log hat, beginnt die Prüfung beim Conteststart in der Contesteinstellung.

oAlle PCs müssen auf den gleichen Contest z.B. CQWWSSB eingestellt sein.

oDie Resync-Funktion holt nur QSOs von anderen PC auf den PC, der die Abfrage gestartet hat. Es werden keine QSOs auf die abgefragten PCs übertragen, die Resync-Funktion ist nicht bi-direktional.

oWenn Sie alte Logs resynchronisieren, muss die gleiche Rechneranordnung wie im Contest hergestellt werden. Die QSOs sind mit der Rechnernummer veknüpft, d.h. Station 0 sendet nur QSOs, die unter Station 0 abgespeichert usw.

Resync window, enter start date

· Resync Last n Hours : Resynchronisation der letzten n Stunden. Arbeitet wie die Resynchronisation nach Datum (s.o.)
Anmerkung DM3ML : mit Resync können Sie (wenn ich’s richtig verstanden habe), das Log in Ihrem abgestürzten Rechner wieder auf den Stand vorher bringen, wenn das Loggen auf allen PCs eingeschaltet war.

· Trace Multi-User Messages : Diese Option speichert die zwischen den PCs ausgetauschten Meldungen in einer Datei *.TRC. Der Name der Datei ist vorzugeben. Diese Option wird nur bei der Fehlersuche benötigt, nicht im Contest.

· Force Other Station to Stop Transmitting When I Transmit : diese Option sperrt einer Station die Sendeerlaubnis, wenn Sie selbst senden (z.B. bei der Multisuche)

oIn M/2 wird die andere Station in der selben ½-Sektion

· RSet station as Run 2 : Setzt diese Station als Run 2-Station.

· Don't work non-mults : Anrufen von Nicht-Multis wird gesperrt. Auch das CQ-Senden an dieser Station wird gesperrt, wenn die Option aktiviert ist

· Show Computer Name _ IP Address Info : Zeigt den Computernamen und die IP-Adresse an. Gestartet wird das Programm IPCONFIG /ALL

Information im Info-Fenster (Information)

Das Bild unten zeigt den unteren Teil des Infofensters (Info window) mit der Multi-User-Information in einem Contest. Wenn Sie auf die grünen und roten Icons rechts klicken, öffnet sich ein Menü :

· Verbindungsstatus :

o Grün : Verbunden (Connected)

o Rot – NICHT verbunden (not connected)

o Helles Rot : Verbindung im Aufbau oder unterbrochen, das Programm arbeitet an der Lösung des Problems

· Station name = Stationsname

· Pass frequency = Arbeitsfrequenz

· Is he running or S&P = im Running- oder S&P-Modus

· Who is the operator = Call des OP

· Rate information = QSOs/Stunde-Rate

Regeln (Rules)

Folgende Regeln für die Run/Pass-Frequenzen wurden implementiert :

· Running : Ich bin im Running-Modus (und rufe CQ)

o Schicke alle Anrufer auf diese Frequenz. Ein Haken ist im Running-Feld

  • Not running : Ich bin beim Suchen aber :

o Ich bin “im Prinzip” im Running-Modus, jage aber gerade einen Multi

§ Die Running-Frequenz bleibt für 1 min stehen, wird aber dann auf 0 gesetzt

o Ich bin nicht im Running-Modus, habe aber eine Pass-Frequenz weiter oben im Band

§ Der Nutzer soll mir eine Pass-Frequenz nennen

o Ich habe keine Pass-Frequenz, die angegebene Frequenz ist belegt

§ Der Operator sollte die Pass-Frequenz auf Null setzen.Es gibt keinen Zähler, der die Pass-Frequenz automatisch auf 0 setzt oder zählt, wieviel QSOs oder CQs auf einer bestimmten Frequenz gemacht wurden, ehe die Pass-Frequenz auf 0 gesetzt wird > OP, kümmere Dich selbst

Anzeigeregeln (Displaying rules:

Running : zeigt Run-Frequenz an

Not running : zeigt Pass-Frequenz an, falls nicht 0 eingegeben wurde. Zeigt die letzte CQ-Frequenz an, falls nicht 0 eingegeben wurde.

Makrotasten (Macro keys)

Alle Makrotasten können verwendet werden. Für den Multinutzerbetrieb gibt es spezielle Makros. Siehe Kapitel Macros (macros chapter) .

Weitere Möglichkeiten (Features)

  • Remote stack call stacking : Rufzeichen auf den Stapelspeicher eines anderen Computers speichern
    • Shift-Enter nachdem festgelegt worden ist, an welche Station(en) die Rufzeichen geschickt werden sollen
    • Um festzulegen, an welche Station die Rufzeichen geschickt werden sollen, klicken Sie mit rechts auf “Ball” vor der Station und wählen Sie die Option Target for call stacking
    • Es kann maximal ein Rufzeichen auf den Stapelspeicher geschickt werden. Ist der Stapelspeicher leer, kann ein neues Rufzeichen geschickt werden.
  • Prohibit transmitting (Senden sperren)
    • In den Klassen single operator oder multi-one darf nur eine Station gleichzeitig senden
    • In den Klassen multi-two oder multi-multi darf nur eine Station je Band gleichzeitig senden
    • Gehen Sie zu den Multi-User tools unter Config > Force Other Station to Stop Transmitting When I Transmit

Wo sollen die Datenbanken platziert werden (Where to place the database files)

Legen Sie das Log NICHT auf einem Server an. Speichern Sie es auf dem lokalen Rechner ab.

  • Das Teilen der Logs auf einem Server funktioniert oft nicht. Und OFT ist nicht gut genug. N1MMLogger ist nicht dafür entworfen und getestet worden. Es prüft nicht auf zeitweilige Multi-Nutzer-Fehler.
  • Die Logs auf jedem PC stellen eine gewisse Redundanz zur Verfügung, die in einer HF-verseuchten Umgebung sehr wichtig ist.
  • Die Logs auf dem Server arbeiten relativ langsam. Die Logs auf dem eigenen gehen schneller.

Sie können ohne Probleme einen Server zusätzlich zum Kopieren der Dateien verwenden. Die MDB-Dateien sind einfache Dateien und können ohne Probleme übertragen werden. Sie sollten nur das Programm N1MMLogger vor dem Abschicken der Dateien beenden, um das Senden von offenen Dateien zu vermeiden.

Weitere Informationen (Other info)

  • Ein QSO, das von einer anderen Station im Multi-Multi-Betrieb gemacht wurde, darf nicht gelöscht werden. Es erscheint eine Warnung.
  • Station 0 sendet alle ankommenden DX-Spots an alle angeschlossenen Stationen. Sie erscheinen dort im Telnet-Fenster (nicht im Packet-Fenster) der anderen PC im Netzwerk. Wenn Sie einen DX-Spot melden, wird er über das Netzwerk über die Station 0 an den DXCluster gesendet, Die Antwort des DXClusters wird vom Netzwerk wieder an alle angeschlossenen Stationen verteilt.
  • Das Programm kann nicht beendet werden, weil sonst bei der Initialisierung des Multi-User-Betriebs unvorhersehbare Konflikte zu erwarten sind
  • Sie werden nach dem Operatorrufzeichen gefragt, wenn Sie es nicht selbst mit CTRL-O eingegeben haben
  • Die CQ- oder Passfrequenz wird beim Start abgefragt
  • Wenn Sie die Liste der möglichen Conteste durchgehen, sehen Sie den Contest DELETEDQS.
    Das ist kein Contest, sondern ein Speicherplatz für die gelöschten QSOs , die vom Programm dorthin übertragen werden, speziell zur Unterstützung des Multi-Nutzer-Betriebs.
  • Der Connections-Status wird unten im Info-Fenster angezeigt.
  • Die Verbindungen werden aller 10 s überprüft
  • Alle Verbindungen werden beendet und neu gestartet, wenn die Datenbank, der Contest oder die Verbindungsliste geändert wird.
  • Auch Nicht-Master-Stationen können Ihr Telnet/Packet-Fenster schliessen
  • Die Zeitsynchronisation wird nur an der Masterstation angezeigt
  • Wenn Sie DX-Spots auf Ihrer lokalen Maschine markieren oder speichern, werden sie auf allen angeschlossenen Maschinen markiert oder gespeichert
  • Kommandos, die im Telnet/Packet-Fenster einer Station eingegeben werden, werden mit dem Namen der Station versehen, z.B. [20M] sh/dx. Der Stationsnamen wird aber nicht an den DXCluster gesendet
  • Fällt eine Verbindung im Netz ais, wird aller 30s versucht, sie wiederherzustellen
  • Stationen in der Klasse Multi-two MÜSSEN im Multi-User-Betrieb arbeiten und die Nummern für die Run-Station und die Multi-Station durch den Contest hindurch beibehalten. Im Cabrillo-Log wird nur dann eine Stationsnummer ausgegeben, wenn im Multi-two- oder Multi-multi-Betrieb gearbeitet wurde.
  • Jede Station in einer harmonischen Frequenzbeziehung wird rot im Info-Fenster markiert
  • In den Klassen Single operator und Multi-one wird das Operatorrufzeichen rot markiert, wenn der OP sendet.
  • Im Mulit-User-betrieb werden die Seriennummern einmal pro Band vergeben. Wenn der Multi-User-Betrieb abgeschaltet ist, werden die Seriennummern in globaler Folge vergeben.
  • Das Gruppeneditieren ist im Multi-User-betrieb nicht gestattet.
  • If bei einer Station 'Config | Multi-User tools | Don't use non-mults' eingeschaltet, ist ein CQ gesperrt.
  • Nur die Masterstation kann eine Packet/Telnet-Verbindung automatisch wieder aufbauen.
  • Mit Ctrl+Alt+M ändert die Nummer der RUN-Stationen.

Beispiel für den Aufbau einer Multi-User-Station (Example Multi User setup)

Das Beispiel zeigt ein Netz mit gemeinsamer Nutzung von Dateien (file sharing) und einem Netbios lookup (Sie können die PCs in der Netzwerksumgebung sehen). Das Netz wird als Windows-Netz aufgebaut. Für ein N1MMLogger-Netzwerk ist das nicht unbedingt nötig, es reicht wenn sich die PCs von allen PCs im Netz anpingen lassen . Es wird dann nur ein TCP/IP-Stack verwendet.
Alle mit einem * gekennzeichneten Zeilen sind nicht unbedingt nötig, sie sind aber nützlich für andere Zwecke, wie den Zugriff zu Dateien oder die Aktualisierung von Einstellungen. Diese Arbeiten müssten sonst vor Ort mit Disketten oder CDs vorgenommen werden.

Vor dem Contest (Before the contest)

Master-PC:

· Geben Sie den Zugriff auf Dateien (Sharing) im Netzwerk frei (*)

· Geben Sie den Zugriff auf die Festplatte des Masters frei (*)

· Halten Sie alle Installationsdateien auf dem Master bereit (*)

· Geben Sie die IP-Adresse des Masters entsprechend der Computernamensliste (s.u.) ein

o Mitunter müssen Sie einen Neustart machen oder die Windows-CD bereits halten

o Notieren Sie die vorherige IP-Adresse für Restaurierung nach dem Contest

· Notieren Sie den Namen und Arbeitsgruppe des Master-Windows-Computer

· Starten Sie N1MM Logger

· Wählen Sie eine neue Datenbank z.B. PACC2003.MDB auf dem Master

· Starten Sie einen neuen Contest z.B. PACC

· Konfigurieren Sie die F-Tasten (SSB/CW/Packet)

· Editieren Sie die Stations-Computerliste nach Plan, z.B. :

o Stn#:Stn Name Computer IP Address

o 0:master 192.168.10.10

o 1:160M 192.168.10.1

o 2:80M 192.168.10.2

· Laden Sie die zum Contest gehörende Länderdatei z.B. CTY-PACC.DAT mit dem Tools-Menü

· Laden Sie die zu verwendende Master.dat-Datei bei der Contestwahl

· Bauen Sie eine Verbindung zum DXCluster in Packet oder Telnet auf

· Exportieren Sie alle Einstellungen mit File > Export > Export …. in Dateien

· Schalten Sie interne Firewalls ab oder ändern Sie die Einstellung

Nicht-Master-PCs:

  • Installieren Sie Netzwerkkarten und als Protokoll TCP/IP, wenn nicht schon geschehen
  • Schalten Sie interne Firewalls ab oder ändern Sie die Einstellung
  • Geben Sie den Dateizugriff über Windows-Netzwerke frei (*)
  • Setzen Sie die IP-Adresse entsprechen der Computerliste
    • Windows 95/98/ME: mitunter Neustart mit Windows CD nötig
    • Notieren Sie die IP-Einstellungen für die Nachcontestarbeit
  • Suchen Sie den Master im Windowsnetzwerk (*)
    • Mit dem Explorer > Netzwerkumgebung und suchen Sie nach seinem NetBIOS-Namen
  • Installieren Sie N1MMLogger und aktualisieren Sie es
    • Mit einer Kopie vom Master übers Netzwerk (*)
  • Kopieren Sie die Datenbank hier z.B. PACC2003.MDB vom Master auf diesen Computer übers Netzwerk (*)
  • Kopieren Sie das WAV-Verzeichnis vom Master auf diesen Computer übers Netzwerk (*)

Alle PCs :

  • Starten Sie N1MMLogger
  • Importieren Sie die Fenstereinstellungen und F-Tasten usw.
  • Öffnen Sie die Datenbank hier PACC2003.MDB und wählen Sie den PACC-Contest
  • Schalten Sie auf Multi-user-Betrieb
  • Stellen Sie die Konfiguration für CAT, PTT, CW u.a. ein
    • Schalten Sie die Windows-Töne ab : Systemsteuerung > Sounds/Audiogeräte > Sounds > Soundschema > keine Sounds

Gilt für alle Rechner :

· Stellen Sie sicher, dass Sie die gleiche Programmversion auf allen Rechnern laufen lassen

· Stellen Sie sicher, dass auf allen Rechnern der gleiche Contest eingestellt ist

· Stellen Sie sicher, dass auf allen Rechnern die gleiche Zeitzone und die gleiche Sommer/Winter-Zeit eingestellt ist.

· Stellen Sie alle Rechner auf die gleiche Ländereinstellung (Zahlen, Datum, Währung usw.) ein

· Stellen Sie alle Rechner auf das gleiche Format für kurze und lange Zeit und Datum ein

Während des Contest (During the contest)

  • Überprüfen Sie regelmässig die Zeit am Master, u.U. mit einem Zugriff zu einem Internet-Zeitserver
  • Überwachen Sie den Status des Netzwerks und stellen Sie – falls nötig die Verbindung wieder her und resynchronisieren Sie sie
  • Beachten : ein Resync importiert QSOs nur von dem PC ,von dem Sie QSOs importieren. Der Computer von dem der Import kommt, wird nicht aktualisiert mit dem Log des Computers, von dem sie importieren.

Nach dem Contest (After the contest)

  • Stellen Sie sicher, dass noch alle PCs im Netz und angeschaltet sind
  • Machen Sie ein Resync auf allen PCs
  • Prüfen Sie die Zahl der QSOs und Multis auf allen PCs und vergleichen Sie sie
  • Kopieren und verdichten Sie die Datenbank, hier PACC2003.MDB zur Datensicherung (backup)
  • Stellen Sie die geborgten PCs wieder auf ihre Original-Netzeinstellung (z.B. IP-Daten) und Soundeinstellung unter Windows zurück

Multi-Nutzer-Logsynchronisation (Multi-user log synchronization)

Sie sollten die Logsynchronisation nur in großen Abständen machen. Jede Station hat führt ihr eigenes Log, so dass eine Synchronisation nur Sinn macht, wenn Sie einen Überblick über die Multis haben wollen. Die Synchronisation funktioniert nicht, wenn eine Station offline ist. Wenn Sie weniger als eine Stunde offline waren, sollten sie eine Resynchronisation nur für die letzte Stunde machen. Wenn eine neue Station dazu kommt, sollte sie sich die aktuelle Datenbank schicken lassen und die Synchronisation nur für die letzten Minuten machen, die ihr fehlen. Die Resynchronisation benötigt eine längere Zeit und sollte nur dort gemacht werden, wo eine Station längere Zeit abgeschaltet war und sie wollen die QSOs übernehmen, die noch nicht in den anderen Logs stehen.

Multi-Nutzer übers Internet (Multi-Multi Distributed - Multi User via the Internet)

Es ist durchaus möglich einige oder alle Stationen über ein externes LAN oder sogar über das Internet zu vernetzen. Sie können z.B. eine abgesetzte Station einrichten, die DXSpots nur für den internen Kreis des Netzes meldet, so dass nur diese OPs die Spots sehen können. Mitunter verletzten Sie damit aber nicht nur die Contestregeln, sondern auch den Ham-Spirit.
Es gibt eine Menge an Problemen, zu denen umfangreiche Kenntnisse über den Netzbetrieb benötigt werden, wie z.B. IP-Adressen, Firewalls,Port-Einstellungen, NAT usw.

Sie benötigen die externe IP-Adresse Ihres PCs. Wenn Sie mit dem Web direkt verbunden sind, können Sie diese Adresse mit den Programmen ipconfig.exe (NT, 2000, XP) oder winipcfg.exe (95,98,ME) abfragen. Starten Sie diese Programme aus der Kommandozeile „Ausführen“ im Startmenü. Wenn Sie in einem LAN eingeloggt sind, läuft die Verbindung meist über einen Router. Die PCs nutzen eine interne IP-Adresse, der Router nutzt eine externe Adresse. Wählen Sie http://megawx.aws.com/support/faq/software/ip.asp, dieser Link zeigt Ihnen die externe Adresse an.

Wenn ein Multi-User-Link nicht mehr funktioniert, überprüfen Sie die IP-Adresse. Diese Adresse ändert sich von Zeit zu Zeit, wenn Sie dynamisch vergeben wird (DM3ML : z.B. bei einer Einwahl bei einem Provider), auf jeden Fall jedoch bei einem PC-Neustart und einer neuen Einwahl oder einem Restart des Routers.

Der Router sollte so eingestellt werden, dass er ankommende Nachrichten an Ihre IP-Adresse schickt. Eine Port-Transformation sollte abgeschaltet werden. Hier gibt es etwas für Spezialisten zu tun, da es hier viele verschiedene Möglichkeiten gibt, die an dieser Stelle nicht in Einzelheiten erläutert werden können. Das ist ein Spezialisten-Job !

N1MMLogger verwendet für ankommende Signale den Port 12070 + Station-Nr (0-15). 12070 wird für den ersten PC in der Liste, 12071 für den zweiten usw. verwendet. Der Router kann entsprechend konfiguriert werden.

Firewall : Öffnen Sie Port 12070 + Station-Nr (0-15) für ankommenden Verkehr

Router : Sie sollten NAT für den ankommenden Verkehr nutzen. Stellen Sie 12070 + Station-Nr (0-15) für den Verkehr zu Ihrer PC-IP-Adresse ein.

Beispiel : Menü Config > Edit Station Computer Names

  • Computer mit N1MMLogger verwenden im lokalen Netzwerk Ihre lokale IP-Adresse. PCs ausserhalb des lokalen Netzwerks müssen die exteren IP-Adresse des externen Netzwerks verwenden. Der Router des externen Netzwerks muss die Portweiterleitung an den richtigen PC unter N1MMLogger übernehmen.
  • Beispiel für eine Einstellung :
    • Die Adresse 192.168.1.11 ist die lokale IP-Adresse meines PCs bei PA1M
    • Die zwei ersten Einträge in der Liste laufen auf zwei verschiedenen PCs bei N1MM
    • Die 'Port redirection table' im Router von PA1M ist so eingestellt (unterschiedliche Router haben u.U. unterschiedliche Einstellungen) :
      • Service name : N1MM (ohne Bedeutung)
      • Protocol: TCP
      • Public Port: 12072
        • 12072 = 12070 + 2, mein lokaler PC, der von aussen connectet werden soll
      • Private IP: 192.168.1.11
      • Private Port: 12072
      • Active: Yes
    • Hinweis : Die IP-Adresse, die als Beispiel dort steht, ist nicht die echte IP-Adresse von N1MM

Die Laufzeiten lagen bei den Tests im Bereich von 100 ms.

Die Liste der IP-Adressen ist für jede Maschine anders. Stellen Sie sicher, dass für die externe Maschine eine externe IP-Adresse bekannt und eingetragen ist und dass die IP-Adressen für die lokalen Rechner in der Liste stehen.

Liste bei PA1M:

0:N1MM 64.252.138.65
1:PA1M 192.168.0.1

Liste bei N1MM:

0:N1MM 192.168.0.1
1:PA1M 63.133.11.55

Ist das noch ethisch ?

Die Installation einer weit entfernten Station, die intern DXSpots liefert, wurde oben schon erwähnt. Die technischen Möglichkeiten lassen eine Klasse Multi-Multi Distributed (MMD) als möglich erscheinen. Man könnte z.B. eine 10m-Station in OA, 15m in 6W, 160m in TF usw. einrichten. Die IARU-Stationen mit einer Verteilung über das ganze Land sind die Vorreiter.
Die meisten Contest-Regeln sehen für Multi-Multi-Stationen einen Umkreis von 500m vor. Aber man könnte viellleicht schon mal so eine MMD-Station testen …


SO2R

Ein Operator-zwei Transceiver (SO2R)

Grundlagen (The Basics)

Der Funkbetrieb als einzelner Operator mit zwei Transceivern (Single Operator 2 Radio = SO2R) kann, wenn richtig organisiert, eine Menge an QSOs und Multis zusätzlich ins Log bringen. Sie können damit Ihre Effektivität in den Totzeiten, z.B. wenn eine Station CQ ruft, verbessern. Sie hören auf dem zweiten Transceiver, wenn der erste sendet. Auf dem ersten Transceiver kann Ihre CQ-Maschine laufen, während Sie auf dem zweiten nach Multis und anderen Stationen suchen. Sie haben zwei unabhängige Eingabefenster und können selbst mit ein paar zusätzlichen Stationen oder Multis Ihre Punktzahl deutlich aufwerten.

Die Philosophie von SO2R geht davon aus, dass Sie zwei nicht unbedingt identische Transceiver an unterschiedlichen Antennen auf unterschiedlichen Bändern unabhängig voneinander tasten, steuern und schalten können. Vorausgesetzt ist natürlich, dass die Transceiver ausreichend von einander getrennt sind und sich durch den Einbau von Filtern- und EMV-Mitteln nicht gegenseitig stören. Die meisten Station verwenden Transceiver gleichen Typs, damit sie nicht dauernd umdenken müssen, aber mit N1MMLogger können es auch verschiedene Typen sein.

SO2R ist gut bei grossen Contesten wie CQWW und ARRL-DX-CW-Contesten einsetzbar. Knackpunkt ist die Automatisierung der Station. Wenn Sie selbst mit dem Mikrofon oder der Taste CQ rufen müssen, können Sie nicht gleichzeitig an einem Transceiver nach Multis suchen. In Fone-Contesten müssen Sie Ihre Soundkarte mit DVK laufen lassen. Natürlich müssen Sie gute Nerven haben, sonst büssen Sie eher an Punkten ein, als Sie dazu gewinnen. Der Sprint CW contest ist speziell für SO2R gemacht -- er ist nur 4 Stunden lang.

Sie können bei SO2R auch ältere Transceiver wie JRC-Geräte einsetzen, die nicht für die CAT-Steuerung von N1MMLogger vorbereitet sind oder Geräte ganz ohne Computersteuerung.

Im SO2V-Betrieb, einem "Single Operator mit 2 VFO's", können Sie auch mit einem Transceiver mit 2 VFOs arbeiten. Hier werden die 2 VFO's, VFO A und VFO B jeweils einem Logeingabefenster zugeordnet. Hat Ihr Gerät einen Zweit-Empfänger, können Sie mit getrennten Eingabefenstern arbeiten. Als wir die Programmvorgaben zusammenstellten, hatten wir den Eindruck, dass SO2V öfter als SO2R verwendet wird. Wenn Sie Ihren Transceiver für SO2V-Betrieb vorbereiten, müssen Sie die LPT-Tastung von Radio1 auf BOTH umstellen, sonst wird Ihr Radio2 nicht getastet.

Es werden nur zwei Transceiver oder zwei Empfänger vom Programm unterstützt.

Der SO2V-Betrieb nützt zwar den Zweitempfänger moderner Transceiver, ist aber nicht so effektiv wie der SO2R-Betrieb, da Sie mit dem zweitem RX nicht hören können, wenn Sie mit dem Transceiver senden. Sie können am Zweitempfänger nur hören, wenn Sie auf eine Antwort für Ihren CQ-Ruf im Erst-RX warten.

Für einen neuen SO2R-Operator haben wir nur drei tröstenden Worte : Praxis, Praxis, Praxis… Sie brauchen eine gewisse Zeit, um sich in diese Betriebstechnik einzuarbeiten.

Intuitives Nutzerinterface (Intuitive User Interface)

Arrangieren und nutzen Sie den N1MMLogger so, dass sie ihn intuitiv bedient werden können. Sie werden sehen, dass der SO2R unter N1MMLogger einfacher zu bedienen ist als andere Programme :

· Ordnen Sie die Logeingabefenster so an, wie die Geräte stehen

· Sie können über die Eingabefenster alle benötigten Funktionen auslösen

· Sie sehen sofort, welcher VFO als nächster senden wird (im ESM-Modus)

· Sie sehen an den Farbpunkten, welches Fenster aktiv ist und sich im Running- oder S&P-Modus befindet und sendet

Unterstützte Möglichkeiten (Supported features)

N1MMLogger unterstützt alle die Möglichkeiten, die Sie von einem Weltklasseprogramm für den SO2R-Betrieb erwarten. Im einzelnen sind das :

  • Zwei Logeingabefenster werden angezeigt, die voll gegen einander austauschbar sind
  • Die beiden Fenster können wahlweise allen Running- und S&P-Modi für den SO2R-Betrieb zugeordnet werden :
    • Running / S&P
    • S&P / Running
    • S&P / S&P
    • Running / Running (noch nicht programmiert)
  • Die Eingabefenster können beliebig auf dem Schirm angeordnet werden : typisch links/rechts oder oben/unten, je nach Stationsaufbau
  • In jedem Fenster wird die Frequenz in der Kopfleiste angezeigt
  • 'LEDs' zeigen den Status an : Am sendenden Transceiver leuchtet eine rote LED, eine grüne LED markierte den RX und die aktive Tastatur (kombiniert)
  • Am Hintergrund des Eingabefensters erkennen Sie den Status : weiss = Run und hellgelb = S&P
  • Möglichkeit, die Frequenz des inaktiven Transceivers vom aktiven Eingabefenster durch ein vorangestelltes / zu ändern und diesen zu aktivieren
  • Der Modus “Loggen durch ENTER” (ESM) wird in beiden Fenstern unterstützt
  • Die Eingabe eines Rufzeichens in das zweite Eingabefenster beendet nicht die Sendung am Running-Transceiver
  • Die Eingabe von ESC beendet das Senden auf beiden VFOs, schaltet aber nicht die aktive Tastatur um
  • Die Umschaltung eines Transceivers auf Senden beendet das Senden auf dem anderen Transceiver vor dem Umschalten
  • Mit der CTRL-Taste können Sie auf dem anderen Transceiver F-Tasten-Texte starten (CTRL = anderer Transceiver)
  • "Hotkeys" (Kurzruftasten) für spezielle Funktionen auf dem anderen Transceiver (im Moment noch nicht programmiert))
  • Alle Tastenzuordnungen arbeiten mit beidem Transceivern (wenn nicht anders festgelegt)
  • Programm unterstützt Top Ten DX Doubler, WX0B Station Master und andere
  • Unterstützt SO2R, auch wenn die Transceiver kein Interface haben
  • Dueling CQ's sendet CQ ohne Verzögerung abwechselnd auf beiden Transceivern (Ctrl+B).
    • Wenn auf abwechselndes CQ geschaltet wurde, sind beide Transceiver im RUN-Modus
    • CTRL-F1 oder CTRL-ENTER startet nicht das abwechselnde CQ
    • Sie können auch abwechselnd in CW und SSB rufen
  • Resume CQ auf dem Running-Transceiver startet CQ erneut, wenn auf dem S&P-Transceiver nicht gesendet wird (Ctrl+X).
  • Eine SO2R-Programsperre für Digimodes ist implementiert
  • Die CQ-Wiederholung wird beendet, wenn eine Mitteilung auf dem anderen Transceiver gesendet wird
  • Das Macro {JUMPRX} wechselt den Empfänger in das andere Eingabefenster
  • Es werden 2 Transceiver unterstützt – drei oder mehr Transceiver werden nicht unterstützt
  • Der SO2R mit einer oder mit zwei Soundkarten wird unterstützt (5$ SO2R)
  • Wenn Sie mit Ctrl+Bild -Ó/Ô die Bänder durchtasten wird das Band auf dem zweiten Transceiver übersprungen
    • DAS IST KEIN ERSATZ FÜR EINE HARDWARESPERRE !!
  • Das gesendete CW wird nur bei SO2R in der Statusleiste wiedergegeben
  • Während des VOX-Betriebs mit $5 SO2R sollte die TX-NF dem aktiven Transceiver folgen
  • In SO2R-CW wird der gesendete Text in der Statusleiste des aktiven Fensters ausgegeben

Die Eingabefenster (Entry Windows)

Ordnen Sie die Fenster am besten so an, wie Ihre Geräte stehen (links/rechts oder oben/unten). Sie können die Fenster im View > Hide button zur besseren Schirmausnutzung verkleinern, die F-Tasten-Zeile wird dann abgeschaltet. Sie können auch zwei Monitore verwenden. Unten sehen Sie ein Beispiel mit und ohne F-Tasten-Feld :

Available Mults and Q's window

Wenn Sie das zweite Eingabefester öffnen wollen, geben Sie ein \ (Backslash) ein.
(DM3ML: oder mit CTRL+ß/à).

Typische SO2R-Eingabefenster (Typical SO2R Entry Windows)

Meist reduzieren die OPs das zweite Fenster wie in dem Beispiel unten mit View > Hide Buttons. Sie rufen auf dem ersten Fenster CQ (VFO A) und machen S&P mit dem zweiten Fenster (VFO B).

Alle diese Möglichkeiten sind für den Single-OP für SO2R/SO2V offen. Wenn Sie mit dem VFO als S&P-Station über das Band drehen, werden die aktuellen Spots in unmittelbarer Nähe des Zeigers in der Bandskala automatisch im Rahmen über dem Rufzeichenfenster zur Übernahme bereitgetellt. Ruft dann eine Station auf dem RUN-Transceiver können Sie durch Eingabe eines \ oder mit CTRL+ß/à in das andere Fenster umschalten und die Information im bisherigen Fenster bleibt erhalten, bis Sie sie loggen oder mit ALT+W oder CTRL+W löschen. Ist die Option QSYing wipes the call & spots QSO aktiviert, wird das Rufzeichen beim Weiterdrehen des VFO in die Bandskala eingetragen und das Rufzeichenfenster gelöscht.

Die SO2R-LEDs (The SO2R dots (LEDs))

Sie sehen in den Eingabefenstern die Imitation einer grünen und/oder einer roten LED. Die LEDs helfen Ihnen, mit einem Blick den Status des Eingabefensters und des von ihm gesteuerten Transceivers zu erfassen. Diese Anzeige ist Teil der Philosophie des N1MMLoggers, die dem Nutzer zeigen will, was in jedem Augenblick des Contests passiert.
Die grüne LED zeigt an, das der VFO auf Empfang steht und die Tastatur aktiv ist. Eine rote LED zeigt an, dass der VFO senden kann. Das Senden selbst wird durch eine hellrote LED angezeigt.
Die Buchstaben innerhalb der beiden LEDs liefern zusätzliche Informationen.

Verwendete Farben der LEDs (Dot/LED colors used):

Grüne LED : Dieser VFO/Transceiver ist für RX und Tastatur aktiv (beides gehört zusammen)

  • In der LED steht Ru oder SP (Run/S&P). Ru zeigt an, dass die Station im Running-Modus ist, mit SP ist sie im S&P-Modus
  • Der RX/Tastatur-Status zwischen den VFO's/TCVRn wird umgeschaltet mit
    • Einem Mausklick an eine freie Stelle eines Eingabefensters
    • Mit der Taste \ (Backslash)
  • Der Sende- UND Empfangstatus wird umgeschaltet mit
    • CTRL+ ßà schaltet sowohl die Tastatur als die Transceiver von links <> rechts

Rote LED : Dieser VFO/TCVR hat Senderechte

  • Die Senderechte können mit ALT+F10 hin und her umgeschaltet werden
  • Die Sende/Empfangszuordnung kann mit CTRL+ßà hin und her umgeschaltet werden
  • Während des Sendens kann die Zuordnung nicht umgeschaltet werden
  • Hat ein VFO/TCVR Senderechte ist die LED dunkelrot. Wenn der VFO/TCVR sendet, ist die LED hellrot
  • Ein R in der roten LED zeigt an, dass die CQ-Wiederholung (Repeat) aktiv ist
  • Ein D (Dueling CQ) zeigt an, dass das abwechselnde CQ aktiv ist

Tastenzuordnung nur für SO2R (Key Assignments (unique to SO2R))

  • Backslash ( \ ) : Öffnet eine zweites Eingabefenster, wenn nur eins offen ist und
    • Bei einem TCVR : schaltet RX und TX zwischen VFO-A und VFO-B um
    • Bei zwei Transceivern : schaltet RX und Tastatur hin und her
  • Ctrl+Enter : Sendet bei aktiviertem ESM die Nachricht auf dem anderen Transceiver
  • Ctrl+F1 to F8 : Sendet die Tasten-Nachricht Fn auf dem anderen Transceiver
  • Ctrl+ß : Aktiviert bei SO2R Tastatur, RX und TX des linken Transceivers bzw. den VFO-A beim SO2V-Betrieb
  • Ctrl+à : Aktiviert bei SO2R Tastatur, RX und TX des rechten Transceivers bzw. den VFO-B beim SO2V-Betrieb
  • Pause : Vertauscht linken und rechten Transceiver mit RX/TX und Tastatur bei SO2R bzw. Die beiden VFOs bei SO2V. Sind TX und RX auf Split geschaltet, wird der TX auf die RX-Frequenz gesetzt.
  • Alt+F5 and Alt+F6 : Tausche die VFO-Frequenz und die Sendeart zwischen den beiden Transceivern/VFOs aus
  • Ctrl+B : Dueling CQ's : Sendet abwechselnd CQ auf den beiden Transceivern. Beide Transceiver werden zu RUN-Stationen. Es kann wahlweise auch abwechselnd in CW und SSB gerufen werden.
  • Single quote key (Hochkomma`) auch die Taste ~ auf US-Tastaturen -: Schaltet zwischen STEREO EIN/AUS oder Auto/PTT mit modifiziertem DXD um. (DM3ML: auf deutschen Tastaturen irgendwo links suchen…)
  • Ctrl+I : Schaltet zwischen den SO2R-Modi um (siehe unten). Funktioniert nur im Modus '$5SO2R' , wenn N1MMLogger die Soundkarten steuert. Funktioniert nicht mit einem externen SO2R-Kontroller
  • Ctrl+Bild ÔÓ : Schaltet die Bänder durch, das Band auf dem zweiten Transceiver wird übersprungen
    • DAS IST KEIN ERSATZ FÜR EINE HARDWARESPERRE !!
  • Ctrl+Shift+I : Erweitertes ('Advanced’) SO2R EIN/AUS
    • Ist Advanced SO2R ein, wird der Fokus auf das Eingabefenster des sendenden Transceivers gesetzt, wenn der Nachrichtenaustausch komplett ist. Eine Ausnahme ist, wenn im Fenster des nicht sendenden Transceivers noch ein Rufzeichen oder der Teil eines Rufzeichens steht.
    • Sie können es auch einschalten, wenn Sie am S&P-Radio drehen und am anderen Transceiver keine Aktivität wie CQ läuft. Dann brauchen Sie sich keine Gedanken machen und haben bei der Eingabe eines Rufzeichens das richtige Eingabefenster aktiviert.
  • CTRL+SHIFT+N : Einstellbare Verzögerung für erweitertes SO2R
    • Der Nutzer kann den Transceiver beobachten, wenn das Senden beendet wurde oder er kann auf den S&P-Transceiver nach einer einstellbaren Zeit umschalten. Üblicherweise ist die CQ-Wiederholzeit auf 3 s eingestellt und die einstellbare Verzögerung auf 2 s. Am Anfang des Contests mit vielen Anrufernd kann diese Zeit auf länger eingestellt und zum Contestende mit CTRL+Shift+N zurück genommen werden
  • Ctrl+Shift+K : Anderen TCVR aktivieren (FocusOther)
    • FocusOther schliesst Advanced SO2R aus und hat keine einstellbare Zeit beim RUN-Transceiver. Die Absicht ist, das aktive Eingabefenster auf das Fenster zu setzen, aus dem nicht gesendet wird.
  • Ctrl+Shift+L : Mit dieser Taste können Sie auf dem anderen Transceiver senden
    • Die Funktion "Toggle {CTRLFn}” muss in der SO2R-Konfiguration freigegeben sein

SO2R-Tasten verwenden (Using SO2R Key Assignments)

Backslash ( \ ) : Nachdem Sie das zweite Eingabefenster geöffnet haben, wird die Taste \ wahrscheinlich die am meisten febrauchte beim Funkbetrieb mit SO2R sein. Sie schaltet den aktiven RX zwischen den beiden Fenstern für Transceiver 1 und Transceiver 2 hin und her. Sie brauchen sich bei diesem Umschalten keinen Gedanken über den aktiven TX machen. Der aktive TX wandert mit dem aktiven RX mit und Sie können im jeweils aktiven Fenster die Fn-Tasten oder ENTER (im ESM-Modus) drücken.

Beispiel: Sie rufen CW auf Transceiver 1 und machen S&P auf Transceiver 2. Aktiv ist das Eingabefenster 1 im RUN-Modus. Sie hören auf Transceiver 2 eine Station und wollen Sie im Rufzeichenprüffenster ansehen. Sie geben \ ein, kommen ins Eingabefenster 2, geben das Rufzeichen ein, stellen fest, dass sie die Station arbeiten sollten und warten auf einen günstigen Moment für den Anruf. Auf Ihren CQ-Ruf mit Transceiver 1 hat keiner geantwortet, Sie können jetzt ENTER-Taste drücken (ESM-Modus), der aktive TX wird auf Transceiber 2 geschaltet und Sie senden dort Ihr Rufzeichen. Die Station kommt zurück, sie geben ein weiteres ENTER ein, senden die Kontrollnummer und loggen das QSO. Geben Sie dann wieder ein \ zur Rückkehr in den RUN-Modus ein oder bleiben Sie auf Transceiver 2, wenn S&P dort bessere Ergebnisse liefert.

Nehmen wir an, mitten im S&P QSO bekommen Sie einen Anruf auf Transceiver 1. Auf Transceiver 2 läuft gerade der Nummernaustausch. Sie schalten mit \ zurück auf Eingabefenster 1 und geben das Rufzeichen des Anrufers ein. Ist der Austausch auf Transceiver 2 beendet, geben Sie ein ENTER ein und der TX von Transceiver 1 wird aktiv und sendet Rufzeichen und Kontrollnummer an die anrufende Station. Sie haben also auf beiden Transceivern ein QSO gemacht. Sie müssen nur den aktiven RX mit \ hin und her schalten.

Hinweis: Sie brauchen in dem obigen Beispiel den aktiven TX nicht umzuschalten. Er folgt dem aktiven RX (bzw. dem aktiven Eingabefenster) und sie können in diesem Fenster mit den Fn-Tasten oder ENTER die Contest-Meldungen auslösen. Sie sollten dieses Verfahren beim SO2R-Betrieb unbedingt anwenden.

Ctrl+Enter oder Ctrl+Fn : Mit diesen Kommandos enden Sie die jeweilige Nachricht auf dem anderen Transceiver, der im Moment NICHT aktiviert ist. Sie schalten mit dieser Tastenkombination lediglich die TX-Aktivität um, die RX-Aktivität (und das aktive Eingabefenster) bleiben an ihrer alten Stelle. Nachdem die Nachricht gesendet wurde, bleibt die TX-Aktivität bei dem anderen Transceiver !

Die übliche Anwendung für diese Funktion ist, dass Sie mit Transceiver 1 CQ rufen, aber keine Antwort bekommen. Sie schalten mit \ auf den S&P-Transceiver um, wollen aber auf Transceiver 1, dem RUN-Tcvr, wieder einen CQ-Ruf starten. Sie geben CTRL-F1 oder CTRL-ENTER ein. Oder Sie haben auf beiden Transceiver eine Verbindung und fertigen die Gegenstation auf diese Weise ab, behalten aber den aktiven RX an der alten Stelle.

Pause Key: Sind aktiver RX und TX im gleichen Eingabefenster, können Sie beide mit der Pause-Taste auf das andere Fenster umschalten. Sind RX und TX in unterschiedlichen Fenstern, holen Sie den TX in das geiche Fenster wie den RX. Üblicherweise synchronisieren Sie mit der Taste Pause TX und RX wieder in einem Fenster.

Ctrl+à und Ctrl+ß : Diese Kommandos aktivieren TX UND RX rechts oder links

Ctrl+B: Abwechselndes CQ (Dueling CQ's) : Diese Funktion wurde zwar programmiert, arbeitet im Moment noch nicht richtig (?). Mit ihr können Sie abwechselnd auf den beiden Transceivern CQ senden, aber es wird noch daran gearbeitet.

Vorgesehene Funktionen :

  • Wenn das abwechselnde CQ aktiviert ist, springt die Aktivität automatisch in das Eingaberfenster des jeweils inaktiven Transceivers. Wenn dort ein Anruf kommt, sind Sie bereit, dort das Rufzeichen einzugeben.
  • Mit ESC oder durch die Eingabe eines Rufzeichens wird das CQ in dem Transceiver mit dem aktiven Fenster abgeschaltet. Das CQ auf dem anderen Transceiver läuft weiter. Wenn Sie im anderen Eingabefenster ein ESC oder ein Rufzeichen eingeben, wird das abwechselnde CQ ganz abgeschaltet.
  • Mit Eingabe von F1 auf dem Transceiver, der nicht CQ gerufen hat, wird das abwechselnde CQ wieder gestartet.

{CTRLFn} macro Ctrl+Shift+L : Mit dieser Kombination können (nur in CW) auf dem anderen Transceiver senden

  • Die Option "Toggle {CTRLFn} macro” muss in der SO2R-Konfiguration aktiviert worden sein
  • Sie können eine Taste mit dem Macro "tu EXCH{CTRLF9}" programmieren, wovei F9 so programmiert ist, dass auf dem anderen Transceiver ein CQ gestartet wird.
    Mit der Tastenkombination Ctrl+Shift+L schalten Sie die Option EIN und AUS. Im Status AUS wird das CTRLFn-Macro ignoriert.
  • Beispiel : Wenn der S&P-Transceiver aktiv ist und Sie drücken Ctrl+F1, sendet das Programm auf dem anderen Transceiver die Taste F1. Das macht auch das {CTRLFn}-Macro. Setzen Sie für einen einfachen Test Ihre S&P-Taste F4 auf *{CTRLF1}. Wenn Sie jetzt diese Taste drücken, sendet der S&P-Transceiver Ihr Rufzeichen und sendet F1 auf dem RUN-Transceiver. In einer parktischen Situation werden Sie u.U. kein CQ mit voller Länge senden wollen, wenn Sie eine Station auf dem S&P-Transceiver arbeiten wollen. Mit der Option zeigen Sie z.B. mit "N4ZR test” die Frequenz im RUN-Kanal nur kurz als belegt an, bis sie den Austausch im S&P-Kanal beendet haben.
  • Anderes Beispiel : Belegen Sie Ihre S&P-Taste F2 mit 5NN14{CTRLF1}. Unmittelbar nachdem Sie die Kontrollnummer gesendet und das QSO geloggt haben, läuft auf dem RUN-Kanal schon wieder das CQ.

Mauszuordnung (Mouse Assignments)

  • Linker oder rechter Mausklick a uf eine freie Stelle in den beiden Eingabefenstern schalten den RX-Status auf den zugehörigen TCVR/VFO um

SO2R-Programmeinstellungen unter Tools (SO2R menu (under Tools))

  • SO2R
    • Dueling CQ's Ctrl+B : sendet abwechselnd CQ (ohne Verzögerung) auf beiden Transceivern
    • TX Lockout : Sperre wählen
      • Multi-TX : Voreingestellt. Start CQ auf Tcvr A, Start CQ auf Tcvr B, beide aktiv (keine Sperre)
      • First one wins (der erste gewinnt) : Start CQ auf Tcvr A > Pause > Start CQ auf Tcvr B. Ist Tcvr A schon eingeschaltet, bleibt Tcvr B aus. Auch das Drücken einer F-Taste bei Tcvr wird ignoriert.
      • Last one wins (der letzte gewinnt): Start CQ auf Tcvr A > CQ beginnt > Pause > Start CQ auf Tcvr B > das CQ auf Tcvr A wird abgebrochen. Die Eingabe einer F-Taste bei Tcvr B bricht ebenfalls die Sendung von Tcvr A ab.
      • Toggle SO2R mode (SO2R-Modus umschalten) : Ctrl+I : Wechselt zwischen den möglichen SO2R-Modi. Der aktuelle Modus wird in der Statusleiste des Eingabefensters angezeigt.
        • Hinweis : Ctrl+I funktioniert nur im Modus '$5SO2R', wenn N1MMLogger die Soundkarten steuern kann und kein externer SO2R-Kontroller verwendet wir.
          • SO2R mode: Manual : Die NF wird mit dem Fokus zwischen den Fenstern hin und her geschaltet
          • SO2R mode: Auto :
            • Run radio = TX: Sie hören die S&P-NF auf beiden Ohren
            • Run radio = RX: linkes Ohr = linke NF, rechtes Ohr = rechte NF
          • SO2R mode: One-Rig Auto : Sie hören immer auf den Transceiver, der nicht sendet. Wenn der RUN-Tcvr auf Senden geht, hören Sie die NF vom S&P-Transceiver. Schaltet der RUN-Tcvr wieder auf Empfang, hören Sie wieder den RUN-Tcvr.

Programmeinstellung (Software Setup)

Stellen Sie SO2R und SO2V im Konfigurationsmenü ein :

  • Config > "Configure Ports, Telnet Address, Other" > Karteikarte Hardware

Für SO2V:

Für SO2R:
  • Transceiver-CAT einstellen
  • Tastung einstellen (LPT oder Winkey)
  • Klicken Sie SO2V an
  • Schliessen Sie das Fenster mit OK
  • Starten Sie N1MMLogger, wählen Sie den Contest usw..
  • Öffnen Sie das zweite Eingabefenster mit Backslash \

· Transceiver-CAT einstellen (getrennte Schnittstellen für beide Transceiver)

· Tastung einstellen (LPT oder Winkey)

· Klicken Sie SO2R an

· Wählen Sie im sich öffnenden Fenster (s.u.), welcher Transceiver rechts (right) und welcher links (left) steht

· Klicken Sie OK

· Starten Sie N1MMLogger, wählen Sie den Contest usw.

· Öffnen Sie das zweite Eingabefenster mit Backslash \

· SO2R : 1 Computer mit TCVR + 1 manuellen Tcvr (also 2 Tcvr)

· SO2V : 1 Computer-Tcvr mit 2 VFOs und keine manuellen Tcvr (also 1 Transceiver)

Modus

Transceiver mit CAT

Angewählt im Fenster

Wahl

Selektion

SO2R

Keiner

 SO2R - Left Manual, Right Manual

  • SO2R - Left Manual, Right Manual

automatisch

SO2R

einer
(Kenwood)

 SO2R - Left Manual, Right Kenwood Com1

 SO2R - Left Kenwood Com1, Right Manual

  • SO2R - Left Manual, Right Kenwood Com1
  • SO2R - Left Kenwood Com1, Right Manual

Von Hand wählen

SO2R

Zwei
(Kenwood und FT847)

 SO2R - Left Kenwood Com 1, Right FT847 Com 2

 SO2R - Left FT847 Com1, Right Kenwood Com 2

  • SO2R - Left Kenwood Com 1, Right FT847 Com 2
  • SO2R - Left FT847 Com1, Right Kenwood Com 2

Von Hand wählen

SO2V

Einer
(Kenwood)

 SO2V - Kenwood

  • SO2V - Kenwood

automatisch

Tastung über LPT (LPT keying)

Wenn Sie mit SO2V (und SO2R) arbeiten, müssen Sie in der Konfiguration die LPT von Radio 1 (voreingestellt) auf BOTH stellen. Sonst wird Ihr Radio 2 nicht getastet.

SO2R-Transceiverunterstützung (SO2R Radio Support)

Alle unterstützten Transceiver arbeiten auch mit SO2R. Da viele Oms auch einen älteren Transceiver ohne CAT nutzen, erlaubt N1MMLogger jede Kombination von PC-gesteuerten Transceivern und Transceivern ohne CAT-Steuerung. Tragen Sie für Transceiver ohne CAT oder Transceiver, die nicht unterstützt werden keine COM-Schnittstelle ein. Tragen Sie hier nur den/die Transceiver ein, die über eine CAT-Steuerung verfügen und angeschlossen sind.

Stellen Sie – wenn Sie einen Transceiver ohne CAT verwenden - für SO2R Button unter 'Config > Config Ports > Karteikarte Hardware ' ein, ob VFO A oder VFO B PC-gesteuert oder manuell bedient werden.

Externe SO2R-Kontroller verwenden (Using external SO2R controllers)

N1MMLogger ist kompatibel zu Interfaces wie Top Ten Devices "DX Doubler" , der Array-Lösung von WX0B "SO2R Master" oder EZMaster, Diese Geräte steuern Tastung, PTT und NF-Leitungen zu jedem Transceiver via LPT oder USB.

Sie brauchen ein einfaches DB-25-Kabel von der LPT-Schnittstelle Ihres PCs zum DB-25-Anschluss dieser Produkte. Informieren Sie sich über den Anschluss der Steuer- und Zubehörleitungen in den zugehörenden Handbüchern. Beide Produkte haben die gleiche Signalbelegung an der LPT-Schnittstelle.

Bisher erwähnen aber beide Produkte die Einstellung für N1MMLogger. noch nicht Sie haben die Varianten CT/TR/Writelog und NA . Wählen Sie für N1MMLogger die Einstellung CT/TR/Writelog.

Stellen Sie N1MMLogger für die Zusammenarbeit mit den Kontrollern so ein :

LPT-Tastung der externen Kontroller (LPT Keying with external SO2R controllers):

  • Config > Configure Ports, Telnet Address, Other > Karteikarte Hardware
  • Wählen Sie eine (!) LPT-Schnittstelle
  • Klicken Sie auf die Set – Taste der LPT-Schnittstelle
  • Klicken Sie auf Radio Nr und wählen Sie BOTH
  • Klicken Sie auf OK

Hinweis : Die DX-doubler-Leiterplatte hatte mehrere Fehler. Gehen Sie zu http://www.qth.com/topten/appnotes.htm und informieren Sie sich über Modifikationen.

Winkey für SO2R mit externen Kontrollern verwenden (Using Winkey with external SO2R controllers)

Das Gerät Winkey arbeitet ebenfalls mit zwei Transceivern. Der Ausgang Pin3 von WinKey ist normalerweise CW und Pin 5 ist PTT. Unter Steuerung des Programms kann Pin 3 den Transceiver 1 in CW und Pin 5 den Transceiver 2 in CW tasten. Die serielle Schnittstelle, an die Winkey angeschlossen ist, muss auf Radio Nr both gesetzt werden. Zusätzlich muss auf der Karteikarte Hardware der Betrieb SO2R aktiviert werden. Gehen Sie dannn zur Karteikarte WinKey und setzen Sie die Funktion von Pin 5 auf 2nd CW.

Der Ausgang K der Winkey-Leiterplatte geht an Transceiver 1 CW und P an Transceiver 2 CW. N1MMLogger steuert die richtige Auswahl des richtigen Transceivers.

SO2R mit dem DX doubler (SO2R using the DX doubler)

Interne DXD-Jumper (Internal DXD Jumpers)

Operation Mode | Jumper 1 | Jumper 2 | Jumper 3
Normal | 1-2 | 4-5 | 8-9
Stereo | 1-2 | 5-6 | 8-9

Die Einstellung Normal ist die Einstellung für CT/TR/WriteLog im Handbuch. N1MMLogger benutzt die gleiche Belegung wie CT/TR/WriteLog, aber das DXD-Handbuch weisst nicht darauf hin.

Stereo-Option beim DXD (DXD & STEREO Feature)

Der STEREO-Modus kann mit dem Top Ten Devices DX Doubler henutzt werden. Möglicherweise arbeitet er auch bei anderen SO2R-Kontrollern, die das Pin 5 des LPT-Ports zur NF-Umschaltung zwischen den Transceivern benutzen.

Der Stereo-Modus kam mit dem NA-Stereo in die Mode, d.h. mit einem Kommando über die Tastatur kann man zwischen der RUN-Station auf beiden Ohren oder der linken Station im linken Ohr und der rechten Station im rechten Ohr umschalten. Die Stereo-Option kann mit Pin 5 der LPT-Schnittstelle umgeschaltet werden.

Um die STEREO-Option mit dem Doubler zu nutzen, muss er wie beim CT/TR/Writelog mit Ausnahme des Jumpers 2 konfiguriert werden. Stecken Sie Jumper 2 von Pin 4-5 um auf Pin 5-6. Damit wird das Signal von Pin 5 der LPT-Schnittstelle auf die Logik des DXD gelegt. Wenn Sie den DXD-Audio-Schalter auf Auto setzen, können Sie mit der Tilde-Taste (bzw. Hochkomma, (DM3ML: bzw. irgendwo links) die Stereo-Option aus und einschalten.

Hinweis: Mit dem DXD-Audio-Schalter auf PTT ist die Stereo-Option abgeschaltet und der DXD arbeitet normal im PTT-Modus

Stereo "ON" teilt die NF : Tcvr-A/linkes Ohr <> Tcvr B/rechtes Ohr. Stereo "OFF" legt den RUN-Tcvr auf beide Ohren.

TILDE - Umschalter | DXD-NF-Modus | Run - Tcvr | S&P - Tcvr
"NA" mode OFF | AUTO | Beide Ohren (TX-Fokus auf RUN ) | Beide Ohren (TX-Fokus auf S&P)
"NA" mode ON | AUTO | Linkes Ohr | Rechtes Ohr
Auto/PTT OFF | PTT | Linkes Ohr | Rechtes Ohr (beide Ohren, wenn RUN-Tcvr sendet)
Auto/PTT ON | PTT | Beide Ohren (TX-Fokus auf RUN) | Beide Ohren (TX-Fokus auf S&P)

Sie können den Prozess unter N1MMLogger für die STEREO-Umschaltung mit den Macros {STEREOON} {END} {STEREOOFF} automatisieren.
Bauen Sie die Macros zum automatischen Umschalten in die F-Tasten ein. Sie können den Stereo-Status zusätzlich mit der Tilde-Taste umschalten. Wenn Sie die nächste Fn-Taste betätigen, geht der Stereo-Modus dann wieder zurück in den programmierten Status :

Beispiel : CQ mit F1 : {STEREOON} CQ TEST * * TEST {END} {STEREOOFF}

Modifikation des DXD zum Umschalten zwischen Auto und PTT über die Tastatur (Modifying the DXD to Switch between Auto and PTT Modes from the Keyboard)

Es gibt eine zusätzliche Möglichkeit zu den Macros {STEREOON/OFF} und der Tilde-Taste. Dazu müssen Sie nur eine kleine Hardware-Modifikation machen. Normalerweise gibt es nur eine Möglichkeit, beide Ohren auf den nicht-sendenden Transceiver bei S&P-Betrieb zu schalten : Die Umschaltung per Hand von Auto auf PTT. Sie können mit der Modifikation den DXD über die Tastatur umschalten :

  • Stecken Sie die DXD-Jumpers in die CT/Writelog/TR/MM-Position. Damit wird Pin 5 des LPT abgetrennt.
  • Schalten Sie einen Transistor 2N2222 als Schalter mit offenem Kollektor zwischen Pin 5 und den "Auto"-Schalter S3 des DXD. Pin 5 steuert die Basis des Schalttransistors über einen 1K-Widerstand (so wie bei der CW-Tastung). Der Widerstand liegt an der heissen Seite von R22, der Emitter an der kalten Seite von R22 und der Kollektor wird mit R29 verbunden..
  • Sie können den Transistor in der Nähe von R22 mit Klettband befestigen. Einfach, aber effektiv.

Mit dieser Modifikation arbeitet das Macrp {STEREOON} wie das Macro {AUTOON} und {STEREOOFF} schaltet den DXD in den PTT-Modus.

Soundkarten-Optionen (Sound Card options)

Option # | TCVR | WAVs abspielen ? | Neue SSB-Nachrichten aufzeichnen | Mikro stumm-tasten ? | Was wird aufgezeichnet ? | Kopfhörer umschalten | Wird CD<>Audio-Kabel benötigt | Kommentar
1 | 1 | Ja | Ja | Ja | Beide Kanäle | Nein | Nein | Normale Einstellung
2 | 2 | Ja | Ja | Ja | Ein Kanal für jeden Tcvr | Nein | Nein | Externe Umschaltung benötigt
3 | 2 | Ja | Ja | Ja | Ein Kanal für jeden Tcvr | Nur CW/Digi | Ja | Externe Umschaltung für SSB benötigt
4 | 2 | Ja | Ja | Ja | Beide Kanäle | All modes | Ja | $5 SO2R

Zwei Soundkarten für SO2R oder $5 SO2R ist ein billiger Weg um SO2R zu machen. Was Sie zusätzlich in Ihrem PC benötigen ist eine extra $5-Soundkarte und ein paar Kabel zu den Transceivern. Seriöse Contestteilnehmer werden ein externes Gerät verwenden, das zusätzlich eine Tcvr-Sperre realisiert.

#1 : Keine oder eine Soundkarte, ein Transceiver , kein Soundkarten-SO2R (Zero or Single Card, One radio, No Sound Card SO2R)

Ein Transceiver und eine Soundkarte zum Abspielen von WAV-Dateien, dem Aufzeichnen von RX-NF und der Stummtastung des Mikrofons, wenn WAV-Dateien gesendet werden.
Wählen Sie auf der Karteikarte Audio : '1 - Single Card - One radio, No Sound Card SO2R' .
Die Soundkarte wird zentral und nicht einem bestimmten Tcvr-Kanal zugeordnet.

#2 : Eine Soundkarte, zwei Transceiver, kein Soundkarten SO2R ( Single Card - Two radio, No Sound Card SO2R)

Zwei Transceiver sind an eine Soundkarte angeschlossen, WAV-Dateien abspielen und Aufzeichnungen machen von beiden Transceivern.
Wählen Sie '2 - Single Card - Two radio, No Sound Card SO2R' auf der Karteikarte 'Audio' .

#3 : Eine Soundkarte, zwei Transceiver, SO2R über Soundkarte, nur CW ( Single Card - Two radio, Sound Card SO2R, CW Only)

Definieren Sie Ihre SO2R-Transceiver auf der Karteikarte Hardware und wählen Sie auf der Karteikarte Audio '3 - Single Card - Two radio, Sound Card SO2R, CW Only' .

SO2R Nr3 Setup

Der Nachteil der Lösung ist, dass keine Umschaltung der Kopfhörer gemacht werden kann. Sie müssen eine Verbindung vom linken Transceiver zur Soundkarte über einen Hilfs-oder CD-Eingang auf der Soundkarte zusätzlich herstellen.

SO2R Nr3 Configurer

Hier sehen Sie ein Beispiel, wie die Konfiguratin eingestellt werden muss. Der oben stehende Text ist uninteressant, wichtig ist für #3 der Text unten im Fenster.

Im Bild sehen Sie den Windows-Mixer mit seinen Schiebereglern und den Feldern zur Stummschaltung (Mute). Die Mute-Felder und die Balance-Regler ändern sich währen eines CQ-Rufs und gehen zurück, wenn der CQ-Ruf beendet ist.

#4 : Zwei Soundkarten, zwei Transceiver und SO2R über Soundkarten ( Dual Cards - Two radio, Sound Card SO2R)

Dank an David, K1TTT, der das Interface für den SO2R-Betrieb mit zwei billigen Soundkarten (= $5 SO2R) programmiert hat. Sehen Sie sich die Bilder an und stellen Sie fest, wie einfach alles ist. K1TTT hat auch die Schaltung und die Verdrahtung angegeben. Wie Sie sehen, müssen auch für diese Variante eine Verbindung zum Eingang CD oder AUX der Soundkarte herstellen.
Definieren Sie Ihre Transceiver auf der Karteikarte Hardware und wählen Sie auf der Karteikarte Audio '4 - Dual Cards - Two radio, Sound Card SO2R' und beachten Sie den Text unten im Menü.

CW : Ja, es funktioniert auch in CW. Sie können die CW-Steuerung auf getrennte serielle, parallele oder US-Schnittstellen aufteilen. Sie können aber auch mit Pin 14 der parallelen Schnittstelle die Leitungen umschalten, müssen es aber nicht. Die Kopfhörer arbeiten mit der gleichen Methode.

RTTY : wurde bisher noch nicht diskutiert.

SO2R mit zwei Soundkarten – Status-Tabelle

Steuerungseingänge

Programmausgänge

Sie hören

Soundkarte

Transceiver

Mode

Aktive
Tastatur

CQ-WAV

Dual

Eingang links

Eingang rechts

Links dual

Rechts dual

Linkes Ohr

Rechtes Ohr

Auto

Links

keine

aus

Links

Rechts

aus

aus

L-Haupt

R-Haupt

Links

Links

aus/R-ein?

stumm

Mitte

aus

aus/Note 1

R-Haupt

R-Haupt/Sub?

Links

Rechts

aus/L-ein?

Mitte

stumm

aus/Note 1

aus

L-Haupt

L-Haupt/Sub?

Rechts

keine

aus

Links

Rechts

aus

aus

L-Haupt

R-Haupt

Rechts

Links

aus/R-ein?

stumm

Mitte

aus

ausNote 1

R-Haupt

R-Haupt/Sub?

Rechts

Rechts

aus/L-ein?

Mitte

stumm

aus/Note 1

aus

L-Haupt

L-Haupt/sub?

Ein Tcvr auto

Links

keine

ohne

Mitte

stumm

NC

NC

L-Haupt

L-Haupt/Sub?

Links

Links

ohne

stumm

Mitte

NC

NC

R-Haupt

R-Haupt/Sub?

Links

Rechts

ohne

Mitte

stumm

NC

NC

L-Haupt

L-Haupt/Sub?

Rechts

Keine

ohne

stumm

Mitte

NC

NC

R-Haupt

R-Haupt/Sub?

Rechts

Links

ohne

stumm

Mitte

NC

NC

R-Haupt

R-Haupt/Sub?

Rechts

Rechts

ohne

Mitte

stumm

NC

NC

L-Haupt

L-Haupt/sub?

Manuell

Links

ohne

ohne

Mitte

stumm

NC

NC

L-Haupt

L-Haupt/Sub?

Links

ohne

ohne

Mitte

stumm

NC

NC

L-Haupt

L-Haupt/Sub?

Links

ohne

ohne

Mitte

stumm

NC

NC

L-Haupt

L-Haupt/Sub?

Rechts

ohne

ohne

stumm

Mitte

NC

NC

R-Haupt

R-Haupt/Sub?

Rechts

ohne

ohne

stumm

Mitte

NC

NC

R-Haupt

R-Haupt/Sub?

Rechts

ohne

ohne

stumm

Mitte

NC

NC

R-Haupt

R-Haupt/Sub?

NC = no change (keine Änderung), egal, was eingestellt ist

Note 1 : Sie können dual am Nicht-CQ-Transceiver arbeiten, wenn CQ am anderen Transceiver läuft, aber sie müssen ausschalten, wenn das CQ beendet ist, um in den vollen Stereo-Betrieb zurückzukommen. Sie sollten daher die duale Einstellung für den Nicht-CQ-Transceiver sichern und sie mit jedem CQ ein- und ausschalten. Es kann nützlich sein, wenn Sie abwechselnd CQ auf 20m und 40m CQ rufen oder mit beiden VFOs auf 40m hören wollen. In diesem Fall würde ich möglicherweise den Dual-Betrieb für beide Transceiver für die volle NF abschalten.

Erweitertes SO2R (Advanced SO2R)

Das erweiterte SO2R ist eine leistungsfähige Option, die bei N1MMLogger einzigartig ist. Die Option schaltet die Aktivität immer genau da hin, wo sie der SO2R-Operator benötigt. Die beiden Szenarien für das erweiterte SO2R sind :

Wenn Sie am S&P-Transceiver drehen, bekommt er den RX-Fokus (z.B. bei der Multi-Suche). Wenn der RUN-Transceiver seinen CQ-Ruf beendet hat, geht der Fokus automatisch zum RUN-Transceiver.

Regeln für den erweiterten SO2R-RX-Fokus (Advanced SO2R rules for moving RX focus)

Regel 1 erw. SO2R | Betätigung von VFO/Transceiverabstimmung setzt den RX-Fokus auf diesen VFO/Transceiver, wenn die Rufzeichenfelder in beiden Eingabefeldern leer sind
Regel 2 erw. SO2R | Der RX-Fokus wird auf den RUN-Tcvr/VFO gesetzt, wenn der CQ-Ruf (oder der Fn-Text) beendet wird und kein Rufzeichen in das S&P-Eingabefenster eingetragen ist
FOCUS ANTI-BOUNCE (FaB) | Nachdem CQ (or Fn) auf dem RUN-TCVR gesendet wurde und der RX-Fokus auf diesen Tcvr gesetzt wurde, wird die Fokus-Übergabe an den S&P-Tcvr für 1000 ms gesperrt.

Theorie des erweiteretn SO2R-Betriebs (ADVANCED SO2R THEORY OF OPERATION):

Der erweiterte SO2R-Modus verschiebt den RX-Fokus nur in das jeweilige Eingabefenster, wenn kein Rufzeichen in einem der Eingabefenster eingetragen ist. Ist in einem der Eingabefenster ein Rufzeichen oder der teil eines Rufzeichens eingetragen, wird angenommen, dass der OP hier ein vollständiges QSO abwickeln will und der RX-Fokus bleibt dort stehen.

Ausgangssituation : Sie rufen CQ mit VFO/Tcvr A und machen S&P mit VFO/Tcvr B, sie stimmen den S&P-Tcvr ab. Das erweiterte SO2R geht davon aus, dass Sie den RX-Fokus auf dem S&P-Tcvr haben möchten und – falls nötig - ein Rufzeichen eingeben wollen. Nach dem Ende des CQ-Ruf auf dem Run-Tcvr wird, falls nicht ein Rufzeichen in das S&P-Eingabefenster eingetragen wurde, der RX-Fokus auf das Run-Eingabefenster gesetzt. Ruft niemand an und Sie drehen am S&P-Trcvr an der Abstimmung geht der Fokus nach Ablauf einer Wartezeit von 1000 ms wieder in das S&P-Eingabefenster. Diese Verzögerung hat den Namen Anti-Bounce (Anti-Aufprall) und wird weiter unten erklärt.

Wenn das S&P während eines CQ-Rufs (oder dem Senden einer Fn-Nachricht machen) auf dem Run-Tcvr machen und sie geben inzwischen ein Rufzeichen in das Eingabefenster ein, bleibt der Fokus im S&P-Eingabefenster und das Programm geht davon aus, dass Sie das S&P-QSO beenden wollen.

Wenn Sie nach dem CQ auf dem Run-Tcvr einen Anruf bekommen, aber schon ein Rufzeichen im S&P-Eingabefenster steht, ist es Ihre Wahl zu entscheiden, wer zuerst drankommen soll. Sie können erst das S&P-QSO zu Ende bringen oder mit einem ‘\’ auf den Run-Tcvr umschalten und den Anrufer dort abfertigen. Mit dem Macro {JUMPRX} können Sie diesen Ablauf automatisieren.

Die Funktion Focus anti-Bounce (FaB) wurde für den ernsthaften SO2R-Operator eingeführt. Nehmen wir an, Sie rufen mit dem Run-Tcvr CQ und drehen am S&P-Tcvr. Die meisten SO2R-OPs hören den Mithörton des Run-Tcvr nicht mit und achten nur auf den S&P-Tcvr. Drehen Sie dort nach dem Ende des CQ weiter an der Abstimmung, schaltet die FaB für 1000 ms auf den Run-Tcvr, damit Sie mitbekommen, ob und wer dort anruft. Wäre die Funktion FaB nicht vorgesehen, würden Sie nicht mitbekommen, dass der CQ-Ruf beendet wäre, der Fokus stände im S&P-Fenster, und Sie würden das Rufzeichen der anrufenden Station in das S&P-Fenster schreiben.

Erweiterte SO2R-Steuerung und Macros (Advanced SO2R CONTROLS & MACROS)

ON/OFF Macro | Sie können den erweiterten SO2R-Modus mit dem Macro {ADVSO2RON} in den CW/SSB-Tasten ein und mit {ADVSO2ROFF} ausschalten
ON/OFF - Kurzruf | Mit Ctrl+Shift+I erweiterten SO2R-Modus EIN/AUS
RX-Fokus (Überspielen): | Mit dem Backslash (\) schalten Sie den Fokus in jedem Fall auf den gegenüberliegenden VFO/Tcvr. Dort bleibt er, bis Sie eine neue Aktion auslösen
Einstellbare Totzeit | Die FaB-Totzeit des erweiterten SO2R ist jetzt mit CTRL+SHIFT+N einstellbar
FocusOther | Andere Methode zur Fokussteuerung mit Ctrl+Shift+K einstellbar

Regel : Die Betätigung der Abstimmung eines der Transceiver setzt den RX-Fokus auf diesen Transceiver, aber nur wenn beide Rufzeichenfelder leer sind.

TCVR A |  |  | TCVR B |  |  | Fokus geht zu
Rufzeichen- feld | Nummern- feld | Aktion | Rufzeichen- feld | Nummern- feld | Aktion
 |  |  |  |  | VFO abstimmen | Fokus geht zu Tcvr B
 |  | VFO abstimmen |  |  |  | Fokus geht zu VFO A
Gefüllt |  |  |  |  | VFO B abstimmen | Fokus bleibt bei VFO A
 | Gefüllt |  |  |  | VFO B abstimmen | Fokus bleibt bei VFO A
 |  | VFO A abstimmen | Gefüllt |  |  | Fokus bleibt bei VFO B
 |  | VFO A abstimmen |  | Gefüllt |  | Fokus bleibt bei VFO B

SO2R und MMTTY (SO2R and MMTTY)

Nachstehend finden Sie einige Informationen für SO2R mit MMTTY :
(Anmerkung DM3ML : Sie benötigen zwei Soundkarten in Ihrem PC)

  • Erzeugen Sie zwei getrennte Verzeichnisse mit zwei getrennten Installationen von MMTTY. Sie können damit zwei getrennte Profile anlegen.
  • Tragen Sie die beiden Pfade für die Interfaces DI-1 und DI-2 unter Config > Configure Ports, Telnet Address, Other > Karteikarte Digital Modes ein .
  • Öffnen Sie das Programm MMTTY im ersten digitalen Fenster
    • Gehen Sie in das MMTTY/Setup und wählen Sie in der Karteikarte MISC eine der Soundkarten-Nummer 0,1,2,3 , wählen Sie NICHT -1.
  • Öffnen Sie das Programm MMTTY im zweiten digitalen Fenster
    • Gehen Sie in das MMTTY/Setup und wählen Sie in der Karteikarte MISC eine der Soundkarten-Nummer 0,1,2,3 , wählen Sie NICHT -1 und nicht die Nummer vom ersten Fenster
  • Schliessen Sie dieMMTTY. Damit wird das Profil abgespeichert
  • Laden Sie N1MMLogger und gehen Sie zur Konfiguration
  • Stellen Sie auf der Karteikarte Hardware die Schnittstellen für die Digimodes ein
  • Stellen Sie auf der Karteikarte Digital für beide Interfaces MMTTY als Interface ein
  • Schliessen Sie die Konfiguration
  • Wenn Sie jetzt das Digital-Interface laden, sehen Sie ein Menü für das zweite Interface.
    • Beachten Sie : Mit der zweiten COM-Schnittstelle, die sie für das zweite MMTTY-Programm festgelegt haben, wird auch die PTT für das zweite digitale Fenster geschaltet

SO2R-RTTY mit einer Soundkarte (SO2R RTTY with 1 sound card)

Sie können u.U. mit einer Soundkarte 2 RTTY-Kanäle dekodieren. Wählen Sie in den beiden MMTTY-Programmen einmal den rechten und einmal den linken Kanal. MMTTY sendet das AFSK-Signal an beide Kanäle, aber das SO2R schaltet nur jeweils für einen Transceiver die PTT. Nehmen Sie ein Stereo-Y-Kabel und stecken Sie den linken und den rechten Kanal an jeweils einen Transceiver.

Ob das Verfahren mit einer Soundkarte funktioniert, hängt sehr wesentlich von der verwendeten Soundkarte und dem Chip darauf ab. Wenn Sie Pech haben, geht nur der erste der beiden Kanäle.

Beispiele für die Schirmgestaltung (Example screen layouts)

Sie sehen einige Bildschirmfotos für den Betrieb von SO2R. Beachten Sie die Symmetrie zwischen dem linken und dem rechten Transceiver. Die für beide Kanäle benötigte Information (Rufzeichenprüfung und Logfenster) wurde in die Mitte gesetzt. Sie können die Ansicht natürlich nach Ihren Wünschen und Vorstellungen ändern, sie ist aber in den Bildern sehr intuitiv und selbsterklärend.

.

Der Schirm oben stammt vom 17”-Schirm von K2KW

Dieser Schirm stammt von F6IRF und zeigt SO2R für RTTY.


Dämmerungslinie (Grayline Program)

Das Dämmerungslinien-Programm wird zusammen mit N1MMLogger geliefert und bei der Vollinstallation mit übernommen. Sie können das Programm auch getrennt installieren und starten. N1MMLogger und das Dämmerungslinienprogramm laufen unabhängig voneinander und benötigen einander nicht. Sie können das Programm aus dem Menü Windows (Fenster) von N1MMLogger starten.

Rechtklick-Menüeinstellungen (Right Click Menu Selections)

Grayline contrast

· Sie können den Helligkeitsunterschied zwischen Sonne und Dunkelheit mit einem Schieberegler einstellen und mit der Test-Taste überprüfen

Show my Location : Zeigt Ihren Standort auf der Karte an

· Der Standort wird im N1MMLogger-Hauptprogramm (Config | Change Your Station data| Latitude & Longitude) eingestellt

Show Meridian Lines : Blendet das Gradnetz ein

Show Sun (Sonne anzeigen) : Sonne ein oder aus

· Small Sun : Sonne klein

· Medium Sun : Sonne mittel

· Large Sun : Sonne groß

Twilight terminator: Breite der Dämmerungslinie

· Zivile Dämmerung (Civil terminator) - 6º

· Nautische Dämmerung (Nautic terminator) - 12º

· Astronomische Dämmerung (Astronomical terminator) - 18º


Rotator Control

Rotorsteuerung (N1MM Rotor Control)

Die Rotorsteuerung wird von N1MMLogger unterstützt mit

  • Externer Software
    • N1MM rotor (wird mit N1MMLogger zusammen geliefert)
    • LP rotor (Freeware von Larry Phipps - N8LP)
  • Externer Hardware
    • ARSWIN von EA4TX

Der Rotor kann auf verschiedenen Wegen gesteuert werden :

  • Eingabefenster :
    • Geben Sie eine Antennenrichtung (Gradzahl) in das Rufzeichenfeld und beeenden Sie die Eingabe mit Alt+J. Der Rotor wird auf diese Gradzahl gedreht.
      • Beispiel: 234 Alt+J dreht den Rotor auf 234 Grad
      • Die eingegebene Gradzahl muss im Bereich >= 0 und <= 360 liegen
    • Mit dem Werkzeug-Menü (Tools menu)
      • Turn Rotor (Drehe Rotor) Alt+J : Dreht den Rotor auf die in der Statuszeile des Eingabefensters angezeigte Gradzahl für das eingegeben Rufzeichen
      • Stop Rotor (Rotor anhalten) Ctrl+Alt+J : Hält den Rotor an
    • Mit den Kurzrufen :
      • Alt+J : dreht den Rotor auf den kurzen Weg zu dem Rufzeichen im Eingabefenster
      • Alt+L : den Rotor auf den langen Weg zu dem Rufzeichen im Eingabefenster.
      • Ctrl+Alt+J : Stoppt den Rotor, wenn er beim Drehen ist
  • Bandskala : Rechtsklick auf ein Rufzeichen und Auswahl des Menüpunkts : 'Turn Rotor'

Einige Bemerkungen :

  • Stehen im Rufzeichenfeld weniger als drei Zeichen, passiert nichts
  • In der Statusleiste wird angezeigt, wohin der Rotor dreht, z.B. : Turning Rotor to 123°
  • Bei Kurzwelle ist es ausreichend, wenn der Rotor in die aus den Angaben in der DXCC-Länderliste errechnete Richtung dreht. Bei UKW-Contesten ist dieses Verfahren nicht praktikabel. Hier muss der WWLokator der Gegenstation bekannt und eingetragen sein, um die zutreffende Antennenrichtung zu bestimmen, die dann für die Rotorsteuerung verwendet wird.

N1MM Rotor Control

Mit dem Programm N1MM rotor haben Sie die Möglichkeit, bis zu 16 Rotoren je Station und Rotoren zu steuern, die mit über das LAN angeschlossenen Computern verbunden sind. N1MM rotor verwendet die Karteikarte Antenna zur Definition, welcher Rotor gesteuert wirdm wenn Sie auf einem bestimmten Band sind. N1MM rotor kann auch eine Antennengruppe mit einem Kommando drehen. N1MM rotor ist ein externen Programm, das zusammen mit N1MMLogger oder als alleinstehendes Programm verwendet werden kann.

Unterstützte Rotortypen

  • DCU1
    • Stopptaste nicht unterstützt
  • M2 Orion
    • Geschwindigkeit wird unten rechts in der Statusleiste angezeigt
  • Prosistel
  • AlfaSpid
  • Yaesu
  • RC2800P-A
  • Rotor-EZ
  • AlfaSpid ROT2

Alle Rotoren mit Ausnahme des DCU1 unterstützen die Richtungsrückmeldung

Obere Leiste : Die obere Leiste zeigt oberhalb von Tools den Rotortyo und nach dem @ die aktuelle Rotorposition an.
Menü-Leiste : File (Datei), Tools (Werkzeuge) und Help (Hilfe).

Die fetten Zahlen zeigen die aktuelle Rotorposition an. Rechts daneben folgt eine bildliche Darstellung der Rotorrichtung.
Sie können die Linie in dem Kreis dazu verwenden, die Rotorrichtung zu ändern. Ziehen Sie sie mit der Maus auf die gewünschte Richtung.
Sie können die gewünschte Richtung auch von Hand in das Feld rechts neben dem Kreis eintragen. Wenn Sie auf die Taste Turn klicken, wird der Rotor gestartet. Mit der Taste Stop halten Sie ihn wieder an.

Status-Leiste : Hier wird bei Rotoren, die ihre Geschwindigkeit melden wie der M2 Orion die Geschwindigkeit angezeigt.

Menüs (File Menu Selections)

  • File
    • Exit : Programmende
  • Tools
    • Setup : Der Dialog 'Rotor Setup' wird angezeigt (s.u.)
    • Set current antenna offset
      • Sie können den Offset der Antennenrichtung in der Karteikarte Antennas in der Konfiguration oder direkt für den Rotor eintragen. Der Offset wird zu der berechneten Antennenrichtung hinzu addiert. Benötigt wird der Offset, wenn eine Antenne wegen des Richtdiagramms um 90° versetzt montiert wurde oder vom letzten Sturm am Mast verdreht worden ist.
    • Set current antenna bidirectionality
      • Kann für Dipole oder für SteppIr- Beams verwendet werden. Bei letzteren lässt sich damit die elektrische Antennenrichtung um 180° umschalten.
    • Set rotation limits
      • Mit dieser Eingabe können Sie den Drehbereich eines Rotors einschränken. Anstelle von 0 bis 360 Grad wird bei einer Eingabe von 10 der Drehbereich auf 10 bis 350 Grad eingeschränkt.
      • Diese Eingabe bezieht sich auf alle Rotoren, die von einem Programm bedient werden. Die Eingabe kann nicht in der Karteikarte Antennas gemacht werden.

Eine neue Zeile wird für jeden im Setup eingetragenen Rotor angezeigt.

  • Help

Help : Zeigt die Hilfe für dieses Fenster
About : zeigt die Version des aktuellen N1MM rotor - Programms.

Tasten- und Mauszuordnungen (Button and Mouse Assignments)

  • Manual entry field (Manuelles Eingabefeld) : Tragen Sie die gewünschte Richtung ein und bestätigen Sie mit ENTER oder klicken Sie auf die Taste Turn , um den Rotor zu starten. Die Eingabe muss in Grad erfolgen :
    • Maximum: 450 und Minimum 0. Bei anderen Eingaben erfolgt eine Fehlermeldung, wenn Sie auf die Turn-Taste klicken
  • Turn : Start des Rotors, gleicher Effekt wird mit ENTER ausgelöst
  • Stop oder Alt+S : Mit dieser Taste oder Alt-S oder Escape wird der Rotor gestoppt
    • Die Taste wird nur angezeigt, wenn der Rotor diese Funktion unterstützt
  • F1 - F10 : Mit den Tasten F1 bis F10 können Sie den Rotor auf die den Tasten zugeordneten Gradangaben setzen. Sie können die Tasten mit einem Rechtsklick programmieren.
  • Richtungstasten F1 - F10
    • Linker Mausklick : Antenne wird auf eingetragene Gradzahl gedreht
    • Rechter Mausklick :
      • Set Button to Current Position
        • Die aktuelle Gradzahl wird aus dem Eingabefeld in die Taste übernommen.
      • Set Button to a Specific Heading
        • Ein Dialog wird geöffnet und eine Frequenz (Gradzahl?) kann eingegeben werden

Nur bei Rotoren, die eine Rückmeldung der Position realisieren, kann die aktuelle Position angezeigt werden.

N1MM rotor zusammen mit N1MMLogger benutzen (Using the N1MM rotor with the main N1MM logger program)

Start mit einem Klick auf setup und Einstellen der richtigen seriellen Schnittstelle. Dann diese Schnittstelle mit dem Hauptprogramm verbinden.
Das Hauptprogramm steuert den Rotor, indem es UDP-Pakete an das N1MM rotor-Programm schickt. Der angewählte Rotor wird gedreht. In der N1MMLogger-Konfiguration und in der Rotor-Einstellung (Rotor Start Port / Starting UDP port# ) müssen die gleichen Einstellungen eingetragen sein. Falls das Rotorprogramm auf einem anderen PC läuft, müssen beide Programme getrennt, aber einheitlich eingestellt sein.

One rotor setup (Einstellung für einen Rotor) : Diese Einstellung dürfte für die meisten Nutzer zutreffen, weil sie nur einen Rotor haben. Wenn Sie die Einstellungen in der Karteikarte Antennas in der Konfiguration nicht gemacht haben, müssen Sie nur das Kommando an den ausgewählten Rotor schicken.

Multiple rotor setup (Einstellung für mehrere Rotoren) : Haben Sie mehrere Rotoren, müssen Sie diese den Antennen zuordnen :
1. Gehen Sie zur Karteikarte Antennas in der Konfiguration
2. Stellen Sie eine Zuordnung (mapping) zwischen den 16 möglichen Antennen und den 16 möglichen COM-Schnittstellen durch Eingabe der IP-Addresse für die Rotorsteuerung her :

N1MM-Rotoreinstellung

N1MMLogger-Einstellung auf der Karteikarte Antennas. Mit der Rotor-Port-Zuordnung geben Sie den zugehörigen Rotor an. Wenn Sie mehr als eine Schnittstelle angeben, werden beide gedreht

N1MM rotor auf einem anderen PC (N1MM rotor running on another computer)

Hinweis : Diese Funktion ist momentan noch in Arbeit und funktioniert noch nicht voll

Nehmen wir an, N1MM rotor, das Rotorsteuerprogramm läuft auf einem separaten Computer mit der IP-Adresse 192.168.1.14 und Ihr PC, auf dem N1MMLogger läuft hat die Adresse 192.168.1.10.
Stellen Sie die Ziel-IP-Adresse 192.168.1.14 in der Datei N1MM logger.ini mit einem Editor ein :

[ExternalBroadcast] DestinationIPs=192.168.1.14

Nehmen Sie das obige Bild als Beispiel : Die 3 el Yagi hat die Nummer 3 und wird unter Nummer 12040+3 adressiert. Die 40m-Top-Antenne hat die Nummer 4 und wird unter Nummer 12040+4 adressiert.

Eine Gruppe drehen (Turning a Stack)

Im Beispiel sind der Gruppe die Schnittstellen Com3 und Com4 zugewiesen, die zusammen als Antenne 4 gedreht werden. Unter der Adresse 3,4 wird der Auftrag an beide Rotoren an COM3 und COM4 geschickt. Wenn Sie nur eine einzelne Antenne benutzen wollen, schalten Sie sie über den Antennenwahlschalter im Hauptprogramm auf eine Antenne um und geben Sie dann ALT+J zum Drehen der einzelnen Antenne ein.

Verwendung externen Hardware oder Software (Using external hardware or software)

Die Rotorsteuerung unterstützt die Programme :

  • ARSWIN von EA4TX
  • LP rotor (Freeware von Larry Phipps - N8LP)
    Sie finden hier die links mit den zugehörigen URLs.

Starten Sie Ihr ARSWIN oder LP-Rotor, bevor sie Alt+J, Alt+L oder Ctrl-Alt+L drücken.


Supported Hardware

Unterstützte Hardware (Supported Hardware)

Windows und extere USB-Geräte (Windows and external USB peripherals)

Am Anfang eine Warnung zu externen (USB) Soundkarten und anderen USB-Geräten :

Windows kann nur einen "USB root hub" adressieren und der ist an den internen PCI-Bus angeschlossen. Windows verarbeitet die Daten von allen "Root Hubs" parallel im Rechner. Die vielen Tochtergeräte ("child" devices) verhalten sich wie die Blätter an einem Baum. Jedes der Blätter hängt an der gleichen Wurzel ("root") und bekommt einen Zeitschlitz (in der Regel 16 ms) zur Bearbeitung. Hängen an diesem Baum viele Blätter, kann es zu Verzögerungen kommen und das Ergebnis sind Fehlermeldungen (time outs) vom steuernden Programm, hier N1MMLogger.

Fehler können dann auftreten, wenn das Programm alle 50 oder 100 ms eine Abfrage startet und in der Zeit bis zur nächsten Abfrage keine Antwort bekommen hat. Dabei ist nicht die Übertragungsgeschwindigkeit von USB mit etwa 240 MB/s das Problem, sondern die Verzögerung bei der Antwort, wenn der Programmierer sie nicht mit berücksichtigt.

Achten Sie bei der Konfiguration des Rechners darauf, nicht zu viele und u.U. unnütze Geräte, wie Memory-Sticks und andere “dumme” Geräte anzustecken.

73' Joe Subich, W4TV

Ham Radio Solutions - EZmaster

EZ Master ist ein USB-Gerät, das Ihren PC mit verschiedenen Geräten wie Transceiver, Antennen, Filtern, Mikrofonen, Kopfhörer u.a. verbindet. Er enthält Interfaces für PHONE, CW, RTTY, DIGITAL und einen internen DVK (Sprachausgabe), CW-Keyer und SO2R-Schalter, die alle über USB / COM / Parallele-Schnittstellen gesteuert werden.

Sie finden Einzelseiten auf der Webseite von Ham Radio Solutions, die Sie über links erreichen.

microHAM - microKEYER

Ich stelle nachstehend meine eigenen Erfahrungen mit N1MMLogger und einem microKEYER an einem FT-1000MP vor :

CW - Tastung

  • microKEYER-Routersoftware :
    • Prüfen Sie, ob Sie eine grüne Marke an der microKEYER-Routersoftware sehen
    • Klicken Sie auf die Karteikarte PTT/FSK und tragen Sie unter WinKey PTT = PTT1 ein
    • Weisen Sie dem Router die Schnittstelle COM7 für die CAT-Steuerung und die Schnittstelle COM8 für WinKey zu.
      • Sind diese Schnittstellen noch nicht vorhanden, weisen Sie sie mit der Funktion Virtual Port/Create zu
  • Öffnen Sie die Karteikarte Hardware der N1MMLogger-Konfiguration
    • Wählen Sie für COM7 den FT-1000MP und nach einem Klick auf die Taste Set geben Sie ein : 4800/N/8/2, DTR=Always On/RTS=Always On. Klicken Sie auf OK.
    • Wählen Sie für COM8 "Other" und klicken Sie auf Set. Wählen Sie WinKey. Klicken Sie auf OK.
  • Öffnen Sie die Karteikarte "WinKey" und schalten Sie Pin5 auf PTT. Klicken Sie auf OK.

Damit läuft die CAT-Steuerung und die CW-Tastung meines FT-1000MP.

RTTY

N1MMLogger - Konfiguration | MK Router | MMTTY - set-up menu
Com6 FT1000MP rig control DTR + CTS always on PTT via rig control Com7 digital DTR + CTS always on Com8 WinKey | Radio Com6 FSK Com7 WinKey Com8 | Misc tab - TX port COM-TxD(FSK) TX tab - PTT port 7 ****This is the setting that caught me out!!!

Die angegebenen COM-Port-Nummern können an die Gegebenheiten Ihres PC angepasst werden. Sie müssen nur durchgehend für alle Einstellungen eingetragen werden.
Sie können gern mit mir Verbindung aufnehmen.

73 Jim MM0BQI

Tentec ORION + "Mute mic on supported radios"

Stellen Sie sicher, dass auf der Konfigurationskarteikarte Other die Funktion "Mute mic on supported radios" NICHT aktiviert ist. Ist sie aktiviert, sperrt N1MM das Mikrofon und schaltet auf den AUX-Eingang während des DVK-Betriebs um. Der microKEYER schickt die DVK-NF auf den Mikrofoneingang !

ICOM-CI-V und die Einstellung “Transceive ON/OFF” (ICOM CI-V-interfaces + Transceive on/off features)

Die microHAM-Geräte und z.B. das SteppIR-Antenneninterface möchten gern die aktuelle Transceiverfrequenz wissen und benötigen die ICOM-Funktion Transceive ON, um die genaue Frequenz zu erfahren, während N1MMLogger die Frequenz abfragt und gern die Funktion Transceive OFF hätte. Wie ist das vorzugehen ?

  • Schalten Sie alle CI-V-Geräte parallel
  • Schalten Sie Transceive OFF in allen ICOM-Geräten
  • Schalten Sie polling ON im microHAM Router ein
  • Schalten Sie polling OFF im microHAM Band Decoder ein

Der microKEYER (Router) fragt nur ab, wenn das N1MMLogger-Programm nicht abfragt. Die Abfragen des Routers halten zusammen mit N1MMLogger die angeschlossenen Geräte über den CI-V-Bus auf dem Laufenden und synchronisiert.

Mit dem microHAM Band Decoder können Sie die Antennen entsprechend dem Programm umschalten (auch mehrere Antennen je Band mit einem externen Schalter), die Bandpassfilter werden umgeschaltet und Sie können auch Endstufen wie Yaesu (Quadra, FL-7000) oder Icom (IC-2KL, IC-4KL, IC-PW1) zusammen mit Geräten anderer Marken (unterstützt werden Yaesu, Kenwood, Icom, oder TenTec) betreiben.

Die gleiche Möglichkeit besteht bei nicht-Icom-Transceivern.

microHAM - MK2R/MK2R+

Sie finden ein Beispiel für die Einstellung des MK2R/MK2R+ mit N1MMLogger can auf der Webseite von microHAM. http://www.microham.com/Downloads/N1MM_Setup.pdf

Frage : Wenn ich N1MMLogger lade, bekomme ich eine Mitteilung : "Winkey v2 detected, Only Winkey v4 and higher are supported in N1MM."

Antwort : Das ist ein Fehler in der Winkey-Initialisierung, der anzeigt, dass der MK2R+ nicht eingeschaltet ist, wenn N1MMLogger gestartet wird

Frage : Wie viele serielle Schnittstellen brauche ich, um den MK2R voll in Funktion zu bringen?

Antwort : Sie brauchen auf jeden nur fünf Schnittstellen für N1MMLogger
(Radio 1, Radio 2, PTT 1, PTT2 und WinKey). Die anderen Funktionen (Packet, Rotorsteuerung usw.) brauchen Sie nicht.
Sie sollten in den “ersten acht” liegen. MMTTY/Digital Interface teilt den PTT-Port (und CW, falls Sie nicht WinKey verwenden) ... und MMVARI oder MMTTY in AFSK benötigen keinen anderen Port.
Wenn Sie für SO2R Steuersignale benötigen oder das Programm für das microHAM-Steuerprotokoll an einem virtuellen Port eine Schnittstelle benötigt, benötigen Sie eine weitere Schnittstelle.
Fahren Sie Ihr System nicht “über die Linie” . Die Verwendung von Schnittstellen über 8 bringt Unsicherheiten.

73, Joe, W4TV

Beispiel für eine Einstellung :

microHAM Router

N1MM Logger (6.10.9 oder höher)

  • VOICE Audio Switching für beide Transceiver: CmCmCm

FT1000MP, Proset Plus, Stecker in der vorderen Mic-Buchse
  • Configurer | Karteikarte Audio
    • 2 - Single Card - Two Radio, No sound card SO2R
    • Select Device = USB Voice CODEC
    • Select Input Line = Microphone
    • Select Line to Mute = Microhone
    • Recording bits = 16
    • Sampling rate = 22050

Ctrl+Shift+FX zum Aufzeichnen, Fx zum Abspielen

K1EL - Winkey

Winkey ist ein externer CW-Geber der von K1EL und G3WGV entwickelt wurde. Er wird mit ASCII-Zeichen gespeist und gibt sie exakt getastet wieder aus. Mit Winkey werden die Probleme, die bei der CW-Tastung mit Windows in einer Multitaskingumgebung auftreten (Zeitscheibenverteilung) vermieden. Über Einzelheiten informieren Sie unter links.
Winkey wird von den steuernden Programmen mit ASCII-Zeichen über COM- oder USB-Schnittstellen geladen und setzt sie in einwandfreie CW-Zeichen um. Es kann auch als alleinstehender CW-Geber verwendet werden.

WinKey wird über die Karteikarte WinKey in der Konfiguration eingestellt. Geben Sie vorher auf der Karteikarte Hardware eine COM-Schnittstelle für WinKey frei. Einzustellen ist :

  • Wählbarer Mithörton
  • CT-Abstände werden unterstützt
  • Gebegeschwindigkeit wird in der Statusleiste angezeigt
  • Vier Gebe-Modi werden unterstützt : Iambic A, Iambic B, Ultimatic und Semi-Automatic (Bug). Voreingestellt ist Iambic B
  • Die Computersendung wird unterbrochen, wenn die Taste bedient wird
  • Rufzeichenkorrektur wird unterstützt
  • Sie haben die Wahl für
    • 2. CW-Ausgang
    • Mithörton
    • PTT
  • Zwei Transceiver werden getastet. Umschaltung mit Pin 5 und Pin 3 für zwei Transceiver
  • Nur Winkey v4 und höher wird unterstützt. Sie erhalten eine Warnung bei älterer Version
  • Die PTT-Vorlaufzeit wird unter PTT delay in der Konfiguration eingestellt
  • Die PC-Gebegeschwindigkeit wird mit dem Winkey-Potentiometer nur geändert, wenn die manuelle Einstellung sich um mehr als 1 wpm ändert

Sie sehen in der linken Seite des Eingabefensters die aktuelle WinKey-Einstellung, z.B. :

  • Winkey paddle speed = 32
  • Winkey Version = 10

Speisen Sie Winkey mit einer externen Batterie und nicht über die Schnittstelle. So können Sie auch bei einem Rechnerabsturz den Sender tasten

Für Winkey brauchen Sie eine separate COM-Schnittstelle. Das kann eine reale COM-Schnittstelle oder eine virtuelle Schnittstelle über USB sein.

Die Version von 9 von Winkey hatte einen Fehler und schaltete bei CW mit dem Paddle die PTT kurz aus und wieder ein. Das konnte zu einer hohen Belastung des S/E-Relais führen. Ab Version 10 sind die Einstellungen in einem nicht-flüchtigen Speicher abgelegt, so dass Sie Winkey auch ohne PC und mit einer separaten Stromversorgung nutzen können.

N1MMLogger unterstützt nur eine WinKey-Anwendung gleichzeitig. Wollen Sie zwei Transceiver mit WinKey tasten, gehen Sie so vor :

1) Verwenden Sie Pin 14 der parallelen Schnittstelle, um mit einem Relais die Leitungen für CW und PTT zwischen zwei Transceivern umzuschalten.
2) Verwenden Sie die Unterstützung von N1MMLogger für die Pin 3 / Pin 5 – Ausgänge und tasten Sie Transceiver 1 mit Pin 3 und Transceiver 2 mit Pin 5.

Nachteil der Variante 2 ist, dass WinKey dort kein PTT-Signal (und mit microKEYER "advanced"kein PTT für die Endstufe) für handgesendetes CW erzeugt.

Warum WinKey (Why Winkey)?

Winkey ist ein getrennter Rechner mit Interface. Er bekommt seine Information als ASCII-Zeichenfolge über die serielle Schnittstelle vom PC und setzt sie in saubere CW um. Probleme mit der Rechnerbelastung und der Zeitscheibensteuerung auf einem Windowsrechner entfallen. Ebenfalls entfallen die Schnittstellenprobleme an modernen Rechner, die kaum noch „alte“ Schnittstellen haben. In der Regel kann CW über einen Umsetzer von USB auf serielle Schnittstelle nicht gemacht werden. Das Produkt von K1EL kann zusätzlich als getrennter CW-Geber auch bei einem Rechnerabsturz verwendet werden.
N1MMLogger benötigt die WinKey-Version 9 oder höher.

N1MMLogger unterstützt nur eine WinKey-Anwendung gleichzeitig !

Top Ten Devices - Automatic band decoder & DX Doubler (DXD)

Um das Verhalten des Top Ten Devices zu verstehen, gehen Sie zur Karteikarte Antennas in der Konfiguration, wie Sie im Kapitel Schnittstellen (Interfacing section) abgebildet ist.

Hardware-Aktualisierung: 'Both ears on the INactive radio' gegen'Both ears on the Active (or Run) radio' von der Tastatur

Der DXD kann für die Umschaltung beider RX-NF-Kanäle von der S&P-Station auf die Run-Station modifiziert werden. Die Umschaltung ist im Kapitel SO2R beschrieben.

73, Pete N4ZR

West Mountain Radio - RigBlaster

CW und digitale Einstellung (CW and Digital setup)

Setzen Sie im Inneren des RigBlaster Plus die Jumper im Block P5 mit der Bezeichnung D9 und D12 als RTS auf PTT und DTR auf KEY. Stellen Sie die Schnittstzelle für den RigBlaster unter N1MMLogger auf der Karteikarte DIGITAL auf OTHER. Wählen Sie in der Konfiguration DTR (pin 4) für CW und RTS (Pin 7) für PTT. Sie können damit von N1MMLogger aus CW tasten und das PTT-Signal für die Soundkartenprogramme MMTTY, SSTV, PSK, Voice Key Express u.a. schalten (von David, K1TTT)

SSB-Einstellung

· Serielle Schnittstelle im Configurer :

o COM2 oder eine andere Schnittstelle

o DTR: Always OFF

o RTS: PTT

· Am Rigblaster :

o Setzen Sie den Tx/Auto switch auf Auto.

· Soundkartenpegel einstellen

o Nutzen Sie Regler der Soundkarte

o

Mit dieser Einstellung wird das Mikrofon beim Senden einer WAV-Datei stummgeschaltet und die VOX arbeitet, wenn keine WAV-Datei gesendet wird.

Transverter (Transverters)

Wenn Sie unter N1MMLogger einen Transverter einsetzen, können Sie die Offset-Frequenz mit Set transceiver offset frequency mit einem rechten Klick in die Bandskala eintragen. Wollen Sie einen KW-Transceiver auf 28 MHz hinter einem 2m > 10m –Umsetzer betreiben, geben Sie 116000 als Offset-Frequenz ein. In der Bandskala wird 144-166 MHz angezeigt und Ihr Transceiver läuft von 28-30 MHz. Die Offsetfrequenz ist für beide Bandskalen getrennt einstellbar, so dass Sie in einem Contest zwei verschiedene Transceiver mit Transvertern auf unterschiedlichen Bändern betreiben können. Die Offset-Werte werden mit Programmende abgespeichert und stehen beim Neustart wieder zur Verfügung.

Nicht unterstützte Hardware (Unsupported Hardware)

CW-Dekoder (CW decoders)

N1MMLogger hat keinen eingebauten CW-Dekoder und unterstützt keine externen CW-Dekoder.

W5XD MultiKeyer

Der W5XD MultiKeyer wird nicht unterstützt und es bestehen keine Pläne, ihn zu untertsützen. Der SO2R-Betrieb wird von den Soundkarten und WinKey oder anderer externer Hardware, die über die seriellen oder die parallele Schnittstelle gesteuert wird, unterstützt.

Winkey-Bausätze können billig gekauft werden und N1MMLogger steuert die SO2R-Umschaltung. Sie Kapitel SO2R chapter. Sehen Sie sich das Bild mit der Version #3 SO2R CW-Konfiguration an. Für die Version #4 SSB SO2R benötigen Sie zwei Soundkarten.


Supported Contests

Unterstützte Conteste (Supported Contests)

Allgemeines Log /alle Sendearten (General contest logging (all modes))

Contest | Log-Typ | Gehen Sie zu | Bemerkungen
DX (General log) | DX | Setup | Gesendetes/empfangenes RST Sent RST, Name. Kommentar
DXPEDITION | DXPEDITION | Setup | Nur gesendetes/empfangenes RST
DXSERIAL | DXSERIAL | Setup | Gesendetes/empfangenes RST, Nr-Feld, Kommentar, für allgemeine Conteste mit Seriennummern. Voreingestellte Multis und Punkte
DXSATELLIT | DXSATELLIT | Setup | Call, Lokator und Satellit
VHFDX | VHFDX | Setup | Gesendetes/empfangens RST, WWLokator und Kommentar
VHFSERIAL | VHFSERIAL | Setup | Gesendetes/empfangens RST, Contestnummer, WWLokator . Für allgemeine VHF-Conteste. Kommentare möglich

Unterstützte HF-CW/SSB-Conteste (Supported HF CW/SSB contests)

Bei allen Contesten werden beide Seiten unterstützt (Ausnahmen sind vermerkt)

Die Angaben wurden nicht übersetzt, sie sprechen für sich bzw. sind den deutschen Contestausschreibungen zu entnehmen (DM3ML)

Contest | Log-Type | Gehen Sie zu | Website | Bemerkungen
9A CW contest (Croatian CW contest) | 9ACW | Setup | Website | CW only; 3rd full weekend in December
All Asian DX contest CW / SSB | ALLASIACW ALLASIASSB | Setup | Website | CW - Third Saturday of June (48 hours) SSB - First Saturday of September (48 hours)
Asian Pacific Sprint | APSCW APSSSB | Setup | Website | In Spring, Summer, Fall (2 hours)
ARCI QRP Contests | ARCI | Setup | Website | This contest supports 7 ARCI QRP contests
ARI International DX Contest | ARIDX | Setup | Website | Per version 4.0.63
ARRL 10 Meter contest | ARRL10M | Setup | Website |
ARRL 160 Meter contest | ARRL160 | Setup | Website |
ARRL Field Day contest | FD | Setup | Website | Dupe Sheets not always required for this contest, see ARRL Field Day Setup instructions. Info by Dan Henderson, N1ND from the ARRL contest branch.
ARRL International DX contest CW /Phone | ARRLDXCW ARRLDXSSB | Setup | Website |
ARRL November Sweep Stakes CW / SSB | SSCW SSSSB | Setup | Website |
Baltic contest | BALTIC | Setup | Website | Every year the last but one weekend in May - one week before WPX CW Contest
CIS DX contest | CISDXCW CISDXSSB | Setup | Website | Commonwealth of Independent States
CNCW Spanish contest | CNCW | Setup | Website | Local Spanish CW contest
CQ-M International DX contest | CQM | Setup | Website | Second weekend of May.
CQ World-Wide 160 Meter DX Contest - CW / Phone | CQ160CW CQ160SSB | Setup | Website |
CQ World Wide DX contest - CW / SSB | CQWWCW CQWWSSB | Setup | Website1 Website2 | CW - Last full weekend of November (48 hours) SSB - Last full weekend of October (48 hours)
CQ World Wide WPX contest - CW / Phone | CQWPXCW CQWPXSSB | Setup | Website |
Cup of the Russian Federation (RFC) contest | RFCCW RFCSSB | Setup |  | Internal Russian contest in January.
DARC 10 meter contest | DARC10M | Setup | Website | 2nd full weekend in January.
DARC Weihnachtswettbewerb (XMAS contest) | XMAS | Setup | Website | December 26
European Sprint - CW / Phone | EUSCW EUSSSB | Setup | Website | In April and October (both modes) (4 hours)
EU HF Championship | EUHFC | Setup | Website | First Saturday in August (12:00 - 23:59 UTC).
FOC Marathon | FOCCW | Setup | Website | First full weekend in February
GACW WWSA CW DX contest | GACW | Setup | Website | Second weekend in June. CW only.
HA DX contest | HADX | Setup | Website | 3rd full weekend in January
Helvetia Contest | HELVETIA | Setup | Website |
High Speed CW Contest (HSC CW) | HSCCW | Setup | Website |
Holyland contest | HOLYLAND | Setup | Website |
IARU Radiosporting contest HF | IARU | Setup | Website |
IARU Region 1 Fieldday contest | FDREG1 | Setup |  | According rules for Belgium, Germany, United Kingdom (SSB and CW), Netherlands, Switzerland, Ireland (only CW), Slovenia (S5) and Russia (UA, UA2, UA9).
IOTA | IOTA | Setup | Website |
JA-domestic | JADOMESTIC | Setup |  | Generic support for Japanese domestic contests.
JIDX Contest | JIDXCW JIDXSSB | Setup | Website | CW: 2nd full weekend of April PH: 2nd full weekend of November Sat. 0700 UTC - Sun. 1300 UTC
King of Spain contest | KINGEACW KINGEASSB | Setup | Website |
LZ DX contest | LZDX | Setup | Website | The weekend before the last full weekend of November (weekend before CQWW CW)
Manchester Mineira contest | CWJFMM | Setup | Website | South American CW only contest by CWJF
Michigan QRP Contest | ARCI | Setup | Website | This contest supports 4 Michigan QRP contests Select ARCI contest (same rules)
NA Sprint - CW / SSB | SPRINTCW SPRINTSSB | Setup | Website | CW: First Sunday in February SSB: Sunday of first full weekend in February CW: Sunday following first Monday in September SSB: Second Sunday following first Monday in September
North American QSO Parties (NAQP) - CW / SSB | NAQPCW NAQPSSB | Setup | Website | CW: Second full weekend in January SSB: Third full weekend in January
NRAU-Baltic contest | NRAUCW NRAUSSB | Setup | Website | 2nd full weekend in January
Oceania contest CW / SSB | OCEANIACW OCEANIASSB | Setup | Website | SSB: First weekend in October CW: Second weekend in October
OK-OM DX contest | OKOMDX | Setup | Website | Second full weekend in November
PA-beker CW / SSB contest | PABEKERCW PABEKERSSB | Setup | Website | Second full weekend in November Local Dutch CW and SSB contest
PACC contest | PACC | Setup | Website | First full weekend of February
Portugal Day Contest | PORTUGAL | Setup | Website | Second Saturday of June
QSO parties (US and Canada) | QSOPARTY |  |  | See next chapter/section.
RAC Canada Day Contest RAC Canada Winter Contest | RAC | Setup | Website | Both contests have the same rules
RAEM contest (E.T.Krenkel contest) | RAEM | Setup | Website | Fourth full weekend of December
REF DX contest | REFCW REFSSB | Setup | Website | CW: last weekend of January SSB: last weekend of February
RSGB 1.8MHz CW contests | RSGB160CW | Setup | Website | CW only. In February and November
RSGB Jubilee | RSGBJUBILE | Setup |  |
Russian District Award Contest (RDAC) | RDAC | Setup | Website |
Russian DX | RUSSIANDX | Setup | Website |
Russian YL/OM contest | RUSYLOM | Setup | Website | Website in Russian
SAC | SACCW SACSSB | Setup | Website |
SP DX contest | SPDX | Setup | Website | First full weekend of April (15:00-15:00 GMT)
Stew Perry Topband Distance Challenge | STEWPERRY | Setup | Website | Last full weekend of December
UBA DX Contest CW/SSB | UBACW UBASSB | Setup | Website | SSB: last weekend of January CW: last weekend of February
UBA ON contest | UBAON | Setup | Website | Last Sunday September: 6 m Phone/CW First Sunday October: HF - 80 m SSB Second Sunday October: HF - 80 m CW Third Sunday October: 2 m Phone/CW
UBA Low band Winter Contest | UBAWINTER | Setup | Website | 160, 80 and 40 meters
UBA Spring | UBASPRING | Setup | Website | Second Sunday March: HF - 80m CW Third Sunday March: VHF-6m Phone/CW Fourth Sunday March: VHF-2m Phone/CW First Sunday April: HF - 80m SSB
Ukrainian DX contest | UKRAINDX | Setup | Website | First full weekend of November
UK DX Contest - CW/SSB | UKDXCW UKDXSSB | Setup | Website |
WAEDC-Contest | WAECW WAESSB | Setup | Website | The starter for the new Contest season.
Worked All Germany (WAG) contest | WAG | Setup | Website | October, third full weekend
WRTC | WRTC | Setup |  | World Radiosport Team Championship held every 4 years.
YO DX HF contest | YOHFDX | Setup | Website | Last weekend in August

QSO Parties (CW/SSB)

Die Angaben wurden nicht übersetzt, sie sprechen für sich bzw. sind den deutschen Contestausschreibungen zu entnehmen. Bei den QSO-Parties handelt es sich um vorzugsweise inner-USA-Kurzconteste (DM3ML).

The QSO parties below are supported.
Select: QSOPARTY and select the correct state in the dropdown box which will appear.
The QSO parties use a configuration file named 'County.sec' with the used sections per qso party.
See the Setup for more information. There are some scoring anomalies with the qsoparties.

United States

QSO party |  | QSO party |  | QSO party |  | QSO party
Alabama (AL) | Website | Alaska (AK) |  | Arkansas (AR) | Website | California (CA) | Website
Delaware (DE) | Website | Florida (FL) | Website Setup | Georgia (GA) | Website | Hawaii (HI) | Website
Indiana (IN) | Website | Illinois (IL) | Website | Kansas (KS) |  | Kentucky (KY) | Website
Louisiana (LA) | Website | Maryland DC (MD) | Website | Michigan (MI) | Website | Minnesota (MN) | Website
Missouri (MO) | Website | Montana (MT) |  | Nebraska (NE) | Website | New England (NEWE) | Website
North Carolina (NC) | Website | New Jersey (NJ) | Website | Nevada (NV) | Website | Ohio (OH) | Website
Oklahoma (OK) | Website | Oregon (OR) | Website | Pennsylvania (PA) (RTTY and PSK supported) | Website Setup | South Carolina (SC) | Website
South Dakota (SD) |  | Tennessee (TN) | Website | Texas (TX) | Website | Vermont (VT) | Website
Virginia (VA) | Website | Wisconsin (WI) | Website | Washington State Salmon Run Contest (WA) | Website | West Virginia (WV) | Website
7QP (7th Call Area QSO Party) | Website |  |  |  |  |  |

Canada

QSO party

Ontario (ON)

Website

Supported VHF CW/SSB contests

Contest | Log Type | Jump to | Website | Remarks
ARRL January VHF Sweepstakes | ARRLVHFJAN | Setup | Website | January
ARRL June VHF QSO Party | ARRLVHFJUN | Setup | Website | June
ARRL September VHF QSO Party | ARRLVHFSEP | Setup | Website | September
IARU Region 1 50 MHz contest | VHFREG1 | Setup |  | Only 50 MHz - June
IARU Region 1 144 MHz September contest |  |  | Website | Only 144 MHz - September
IARU Region 1 UHF/Microwaves October contest |  |  | Website | UHF and Microwaves - October
Other Region 1 VHF and up contests |  |  |  | VHF and up - March, May, July
Marconi CW contest 144 MHz / 50 MHz | VHFREG1 | Setup | Website |
NRAU Activity Contest | VHFNAC | Setup | Website |
REF Departments contest 50 MHz | DDFM50 | Setup | Website | Only 50 MHz
VHF HG OB contest | VHFHGOB | Setup |  | Local Hungarian VHF contest.
VRZA - Nederlandse Locator Contest NB selecteer: REGIOVHF | REGIOVHF | Setup | Website | WANLC - Dutch contest, every month NB selecteer: REGIOVHF
UKSMG sporadic-E competition | UKSMG | Setup | Website |

Supported RTTY/PSK contests

Bei allen Contesten werden beide Seiten unterstützt (Ausnahmen sind vermerkt)

Die Angaben wurden nicht übersetzt, sie sprechen für sich bzw. sind den deutschen Contestausschreibungen zu entnehmen (DM3ML)

Contest | Log Type | Jump to | Website | Remarks
ANARTS WW RTTY contest | ANARTSRTTY | Setup |  | Second full weekend of June
Anatolian RTTY contest | ANATOLRTTY | Setup | Website | Third full weekend in May
ARRL RTTY Roundup | ARRLRTTY | Setup | Website | First full weekend of January (not on January 1)
BARTG RTTY Spring contest | BARTGSRTTY | Setup | Website | Third full weekend in March
BARTG RTTY Sprint contest | BARTGRTTYS | Setup | Website | End of January
CQ World Wide DX contest - RTTY | CQWWRTTY | Setup | Website | Last full weekend of September (48 hours)
CQ World Wide WPX contest - RTTY | CQWPXRTTY | Setup | Website | Second full weekend of February
CIS DX RTTY contest | CISDXRTTY | Setup | Website | Commonwealth of Independent States
DL-DX RTTY contest | DLDXRTTY | Setup | Website | First full weekend of July
EA PSK31 contest | EARTTY | Setup | Website | Select EARTTY as contest . Set Mode Control as "Always PSK31"
EA RTTY contest | EARTTY | Setup | Website | First full weekend of April
JARTS WW RTTY contest | JARTSWWRTY | Setup | Website | Third full weekend in October
Makrothen RTTY contest | MAKRORTTY | Setup | Website | Second full weekend in October
NA Sprint - RTTY | SPRINTRTTY | Setup | Website | Sunday of second full weekend in March Sunday of second full weekend in October
North American QSO Parties (NAQP) - RTTY | NAQPRTTY | Setup | Website | Last full weekend in February
OK DX RTTY Contest | OKDXRTTY | Setup | Website | Third full weekend in December
Quick PSK63 Contest | SARTGRTTY | Setup |  | PSK63. Uses SARTG rules. First Saturday of September
Russian DX RTTY contest | RUSDXRTTY | Setup | Website | RTTY. First Saturday of September
Russian Cup RTTY | RUCUPRTTY | Setup |  | For Russians only
SARTG New Year RTTY Contest | SARTGNYRTY | Setup | Website | January 1st
SARTG WW RTTY Contest | SARTGRTTY | Setup | Website | Third weekend in August
SCC RTTY Championship | SCCRTTY | Setup | Website | Last full weekend in August
SP DX RTTY contest | SPDXRTTY | Setup | Website | 4th full weekend of April
TARA Grid Dip contest | TARAGRID | Setup | Website | RTTY and PSK. First Saturday of August
TARA PSK Rumble | TARAPSK | Setup | Website | PSK31. First Saturday of October
TARA RTTY Melee | TARARTTY | Setup | Website | RTTY. First Saturday of December
Ukrainian DX RTTY contest | UKRAINRTTY | Setup | Website | First full weekend of November
UK DX Contest - RTTY | UKDXRTTY | Setup | Website | Second full weekend of July
Volta RTTY Contest | VOLTARTTY | Setup | Website | Second full weekend in May
WAEDC RTTY Contest | WAERTTY | Setup | Website | Second full weekend in September
XE RTTY contest | XERTTY | Setup | Website | First full weekend of February

Mein Contest ist nicht dabei. Was soll ich machen ? (I'm missing my contest, what to do?)

Falls Ihr Contest in der Liste nicht aufgeführt ist, schlagen wir Ihnen zwei Möglichkeiten vor :

1. Verwenden Sie einen allgemeinen Contest wie DXSERIAL, DX u.a.

Fahren Sie den Contest und bearbeiten Sie nach dem Contest das Log mit einem Editor. Wird ein Cabrillo-Log gefordert, erzeugen Sie ein Cabrillo-Log und editieren Sie dann die Kopfzeilen mit den den gewünschten Angaben. Der Contestveranstalter berechnet in der Regel aus Ihren Logangaben die Multis und die Punkte. Mit dieser Methode können Sie auch lokale Conteste abrechnen.

2. Bitten Sie das Entwicklerteam, den Contest in den N1MMLogger aufzunehmen

Sie sollten bei Ihrer Anfrage mitteilen, wieviel Teilnehmer bei den Contesten in den letzten Jahren zu verzeichnen waren. Die Aufnahme lohnt sich nur bei einer größeren Teilnehmerzahl. Wir hatten schon Anfragen mit ein paar zig Teilnehmern, dort lohnt sich die Arbeit nicht.

Sie sollten bereit sein, wenn der Contest bei N1MMLogger aufgenommen wurde, die für diesen Contest geschaffenen Moduln intensiv und ausführlich weit genug vor dem Contest zu testen, um sicher zu sein, dass das Programm in allen Teilen richtig arbeitet und die Contestregeln erfüllt. Auch nach einem neu aufgenommenen Contest sollten sie die Ergebnisse kritisch durchsehen und uns informieren, wenn noch Änderungen vorgenommen werden müssen.

Sie sollten berücksichtigen, dass ein neuer Contest nur aufgenommen werden kann, wenn der Programmierer genug Zeit hat, die Anfrage zu bearbeiten. Sie sollten Ihre Anfrage etliche Woche vor dem Contest starten, um dem Programmierer Zeit für die Bearbeitung und die anschliessenden Test zu geben.

Wenn Sie einen Fehler während eines laufenden Contests feststellen, gehen Sie bitte nicht davon aus, dass er sofort behoben werden kann. Die contest-spezifischen Arbeiten stehen in einem Kalender und werden jeweils ausreichend vor einem Contest bearbeitet. Eine Ausnahme ist ein Defekt beim Cabrillo-Log, der möglichst schnell behoben wird, da ein Cabrillo-Log Grundlage für die Abrechnung des Contests ist.


Contest Setup Instructions

Contest-Einstellungen (Contest Setup Instructions)

Überblick (General)

Ist der Contest für eine bestimmte Sendeart (SSB, CW oder RTTY) ausgeschrieben, wird der gesendete Rapport automatisch an die Sendeart angepasst. Wenn Sie z.B. CQWWSSB für den CQ World Wide SSB Contest wählen, schaltet das Programm auf SSB. Ändern Sie diese Einstellung nicht, sonst gibt es Probleme mit dem Cabrillo-Log und auch mit dem Programm.
Wenn der Contest SSB und CW zulässt, wählen Sie bei mode die Einstellung mixed. Hier wird nicht automatisch in den CW/RTTY/SSB-Bereich des jeweiligen Bandes geschaltet.

N1MMLogger ist ein Contestprogramm, Sie können aber mit der Contestart DX auch ein allgemeines Log führen oder an einem Contest teilnehmen, der in der Liste nicht enthalten ist. Eine Kontrollnummer ist nicht unbedingt nötig.
Wenn Sie ein Contestlog in Ihr normales Logprogramm übernehmen wollen, geben Sie das Log als ADIF-Datei aus und importieren Sie dieses Log in Ihr Logprogramm.
Anmerkung DM3ML : Eine weitere Möglichkeit ist der Export als Textdatei im generic-Format.

Die gelöschten QSOs werden in einem Contest mit dem Namen DELETEDQS abgelegt. Sie können sich aus diesem Contest gelöschte QSOs wieder holen, wenn Sie ihn als ADIF-Datei ausgeben und mit einem Editor bearbeiten.

Die höchste empfangbare Contestnummer ist 99999 (für Conteste mit Seriennummer). Informieren Sie sich über Serienummer-Server (serial number server) im Kapitel Erweiterte Funktionen (Advanced Functions) .

Hinweis DM3ML : Die nachfolgenden Hinweise zur Einstellung der einzelnen Conteste habe ich aus Kapazitätsgründen nicht übersetzt. Sie sind nach der Lektüre der deutschen Texte sicher ohne größere Probleme interpretierbar.

Note icon

Hinweis : Lesen Sie vor jedem Contest die aktuelle Ausschreibung des Veranstalters. Informieren Sie sich, wie Sie das Programm einstellen müssen, welche Daten ausgetauscht werden und welche Arbeitszeit vorgeschrieben ist.

General contest logging

DX log

Window: Select Log type

  • Log Type: DX
  • Mode Category: MIXED If you want to have the possibility of making SSB and CW contacts.

For general or DX logging.

  • Entered QSOs in General log (or DX log) don't need to have an exchange.
  • Dupes are shown by the word Dupe! but the qso can be logged.

DXpedition

Window: Select Log type

  • Log Type: DXPEDITION
  • Mode Category: MIXED If you want to have the possibility making SSB and CW contacts.

For DXpedition logging.

  • Entered QSOs in the DXPEDITION log don't need to have an exchange.
  • Dupes are shown by the word Dupe! but the qso can be logged

DXSERIAL

Window: Select Log type

  • Log Type: DX SERIAL
  • Mode Category: MIXED If you want to have the possibility of making SSB and CW contacts.

For general Serial number contest logging.

  • Entered QSOs in DXSERIAL don't need to have an comment.
  • Dupes are shown by the word Dupe! but the qso can be logged.
  • 'Standard' points calculation; 1 point per qso, DXCC countries are counted.
    • All other kind of multiplier and point calculations have to be done by hand
    • This for all not supported serial number contests

DX satellite

Window: Select Log type

  • Log Type: DXSATELLIT
  • Mode Category: MIXED If you want to have the possibility making SSB and CW contacts.

For Satellite logging.

  • Entered QSOs in the DXSATELLIT log don't have an exchange and don't need to have a grid.
  • When a grid is entered it needs to be 4 or 6 characters long.
  • Dupes are shown by the word Dupe! but the qso can be logged.

VHFDX

Window: Select Log type

  • Log Type: VHFDX
  • Mode Category: MIXED If you want to have the possibility making SSB and CW contacts.

For VHF and up logging.

  • Entered QSOs in VHFDX don't need to have a grid.
  • When a grid is entered it needs to be 4 or 6 characters long.
  • Dupes are shown by the word Dupe! but the qso can be logged.
  • Bearing info is shown in the log window and saved in the Misc field.
  • Distance info is shown in km in the log window and saved in the Points field.

VHFSERIAL

Window: Select Log type

  • Log Type: VHFSERIAL
  • Mode Category: MIXED If you want to have the possibility making SSB and CW contacts.

Comments needs to be added using Ctrl-N. There is noo room left in the Entry Window to add a seperate field for it. Comments will be shown in the log window and added to the cabrillo and generic output reports.

For VHF and up logging.

  • Entered QSOs in VHFSERIAL don't need to have a grid.
  • When a grid is entered it needs to be 4 or 6 characters long.
  • Dupes are shown by the word Dupe! but the qso can be logged.
  • Bearing info is shown in the log window and saved in the Misc field.
  • Distance info is shown in km in the log window and saved in the Points field.

Deleted QSOs

DELETEDQS "contest"

QSOs which you have deleted using 'Edit Contact' are moved to this 'contest'.
This is in especially for multi-user support. The moved QSOs can be exported.

HF CW/SSB contests

9A CW contest

The 9A (Croatian) CW contest is a CW only contest.

  • Window: Select Log type
    • Log Type: 9ACW
    • Mode Category: CW
    • Sent Exchange: 001

All Asian CW / SSB

The All Asian contest can be used by Asian stations and DX stations.

  • Window: Select Log type
    • CW
      • Log Type: ALLASIACW
      • Sent Exchange:Your age Example: 34
        • XYL and YL stations may give 00
    • SSB
      • Log Type: ALLASIASSB
      • Sent Exchange:Your age Example: 34
        • XYL and YL stations may give 00

The callsign in the Station Information dialog ('Config | Change Your Station Data |Call' ) determines if you are an Asian station or a non-Asian station.

Asia-Pacific Sprint CW / SSB

The Asia-Pacific Sprint contest can be used by Asia-Pacific stations and DX stations.

  • Window: Select Log type
    • CW:

o

      • Log Type: APSCW
      • Sent Exchange:001
    • SSB:

o

      • Log Type: APSSSB
      • Sent Exchange:001

The callsign in the Station Information dialog ('Config | Change Your Station Data |Call' ) determines if you are an Asia-Pacific station or a DX station.

ARCI QRP Contests & Michigan QRP Contest

The ARCI contest supports 7 ARCI QRP Contests. The Michigan QRP Contest almost has the same rules.

  • Window: Select Log type
    • Log Type: ARCI
    • Mode Category:
      • CW
        • for Spring QSO party ; HootOwl Sprint ; Summer Homebrew Sprint ; Fall Qso Party ; Holiday Spirits ; Michigan QRP Contest
      • SSB
        • for Winter Fireside
      • MIXED
        • for Topband Sprint
    • Sent Exchange:
      • First Part
        • State abbreviation for USA stations. Example: CT
        • Province abbreviation for VE stations. Example: ONT
        • Country abbreviation for non US or VE stations. Example: DL
      • Second Part
        • ARCI numbe r for ARCI members
        • Send power for non-ARCI members
  • Log Window: Mult = DXCC Mult2 = Section (State or Province) Example: CT
  • Power is recognized being a non numeric number. Example: 100W is power, 100 is a member number.
  • There is a check on provinces and states, no check on countries. The program will give a proposal for the country prefix if non VE or K.
  • No calculations made for power multi or Bonus Points, this has to be done by the operator after the contest on the summary sheets.
  • Select CW, SSB or MIXED as 'mode Category 'to have the multiplier window work correct.
  • It is allowed by the program that stations work each other in the contests in both modes even when only CW or SSB is allowed according the rules. I assume the operator knows the rules...

ARI International DX Contest

The ARI International DX contest can be configured for Italian stations and DX stations.

  • Window: Select Log type
    • Log Type: ARIDX
    • Sent Exchange:
      • 001 for non-Italian stations
      • Your Province for Italian stations

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an Italian station or a DX station.

ARRL 10 Meter contest

The ARRL 10M contest can be used by K/VE stations and DX stations.

  • Window: Select Log type
    • Log Type: ARRL10M
    • Sent Exchange:
      • Your state/province - for K/VE stations Example: NY
      • 001 - for DX stations (non K/VE)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX station or a W, KH6, KL7, VE station.

All non-28 MHz spots are marked as unworkable.

ARRL 160 Meter contest

The ARRL 160M contest can be used by K/VE stations and DX stations.

  • Window: Select Log type
    • Log Type: ARRL160 (not ARRL160M if shown)
    • Mode Category: CW
    • Sent Exchange:
      • ARRL/RAC section - for ARRL/RAC stations Example: VI
      • <nothing> - DX stations don't need to enter anything here (non K/VE), DX stations only send a report, no further exchange.

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX station or an ARRL/RAC station.

The ARRL/RAC stations can be found at http://www.arrl.org/contests/sections.abv.html "
The contest module accepts for /MM and /AM stations as ITU zones: R1, R2 or R3.
All non-160 meter spots are marked as unworkable.

ARRL Field Day contest

The ARRL Field Day contest can only be used by US (K, KL and KH) & Canada stations (i.e. there are more FD contests outside the US & Canada which are not supported).

  • Window: Select Log type
    • Log Type: FD
    • Sent Exchange:
      • Your Class Your section

Here is word from Dan Henderson from the ARRL contest branch on using Cabrillo for your log submission.

Field Day is not included in the Cabrillo format. It has no way to mark/indicate power sources, GOTA station callsigns, bonus points, NTS traffic messages, etc. Also, Field Day only requires Dupe Sheets, not full logs. It is perfectly acceptable to include the Cabrillo log in lieu of the Dupe Sheets, but Field Day must have a completely filled out Summary sheet that includes all necessary information. This can be done with a "reasonable facsimile" electronically. However, since "proofs of bonus" (i.e. copies of letters to newspapers, visitor logs, photos, etc) are abundantly provided, most people find it easier to do Field Day via the regular mail - and use a combined system of part-electronic added to the paper summaries. Anything received electronically for Field Day will be receipted but we may have to manually follow up if we can't get the basic required information from the email.

73' Dan Henderson, N1ND

ARRL International DX contest - CW / SSB

  • Window: Select Log type
    • CW
      • Log Type:ARRLDXCW
      • Mode Category: CW
      • Sent Exchange: Your state/province - for K/VE stations Example: NY
      • Sent Exchange: Power - for DX stations (non K/VE) Example: 200
    • SSB
      • Log Type:ARRLDXSSB
      • Mode Category: SSB

o

      • Sent Exchange: Your state/province - for K/VE stations Example: NY
      • Sent Exchange: Power - for DX stations (non K/VE) Example: 200

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX stations or a W/VE station.

The default power for DX stations is:

  • 100 Watts - Default
  • 200 Watts - For the following countries: UA, UA2, UA9, UK, UN, UR, R1FJ, R1MV
  • 400 Watts - For the following countries: G, GM, GI, GD, GM, GM/s, GW
  • 500 Watts - For the following countries: I, IS, IT9

Give 'Space' when the cursor is in the callsign field to have the 'Power' field filled with the default power. The default power will only be entered when the Power filed is empty. If you type another power level, it will replace the default power that the program put in there.

Some stations give K or KW for 1000 watts. You don't have to enter 1000, just type K. The log checking software from the contest committee will understand.

Call History for DX stations: When Call History is selected and a file is imported with US callsigns and States, the bandmap will be checked against the log and the callhistory and colored for mults when needed. So incoming spots will be colored when they are a qso, dupe or mult and found in the log or callhistory.

ARRL November Sweep Stakes - CW / SSB

  • Window: Select Log type
    • CW
      • Log Type: SSCW
      • Mode Category: CW
      • Sent Exchange: Precedence Year first licensed ARRL/RAC section Example: B 70 EMA (and in this order!)
        • F5 key: !
        • F2 key: Right click on the CW message buttons and change F2 to: # B 70 EMA.
          If you have separate run & S&P buttons, you may have to do it twice.
    • SSB
      • Log Type: SSSSB
      • Mode Category: SSB
      • Sent Exchange: Precedence Year first licensed ARRL/RAC section Example: B 70 EMA (and in this order!)
        • F5 key: !
        • F2 key: Right click on the SSB message buttons and change F2 to: #wav\ssexch.wav or wav\number.wav#wav\ssexch.wav

Then you need to record 1.wav through 0.wav and put them in the \letters subdirectory.
It is pretty tough to get them as readable as real spoken serial numbers but if you need it, the capability is there.

  • Spaces are required in the exchange except between the Nr & Prec. You may put the exchange elements in out of order and repeat them. The last one will be used.
  • The cursor is positioned at the end of the exchange when swapping radios.
  • Ambiguous exchanges are shown in blue (Nr > 9 & Nr < 100)

1. Select log type and mode
2. In the contest selection dialog, enter B 55 CT or whatever you Prec, Ck & Section are.
3. Set up the F2 keys (Run and S&P).
4. If you want or don't want leading T's for the numbers, check the appropriate box in the configurer.

Sweepstakes has different support in the logging program from any other contest because it is a five part exchange (call, nr, prec, ck, section). There are two text boxes for this and not six. The first is for the call. The second is for ALL five. The larger (second) textbox will allow you to enter any of the exchange elements in any order. There are some rules that are used to interpret ambiguous information, but you can always look at the frame above the textbox to tell what the program thinks you are trying to log.

Here are some examples of exchanges and what they mean:

261 A 55 CT | 261A 55 CT |
12B Q CT 61 | 12B 61 CT |
12B Q CT 61 EMA 44 | 61Q 44 EMA |
CO CT 12 13 B | 12B 13 CT |
12A W1XX CT 66 | 12A W1XX 66 CT | W1XX overrides call in call textbox

Also possible is for the check and section "68NM", as well as "68 NM".

The rules are:
(You must enter a space between parts, except between Nr & Prec.)
Rule 1, parse from RIGHT to LEFT
Rule 2, when you find a token of a certain type, stop looking for that type
Rule 3, Nr = 1 or 3+ digit number
Rule 4, CK = 2 digit number
Rule 5, Section = 2 character or more alpha token
Rule 6, Prec = 1 digit alpha token
Rule 7, If there is one two digit and one three digit number, than the two digit is the ck & the three digit is the nr.
Rule 8, If there are just two numbers and they are both 2 digits, the first is the nr, the second the ck.

Try it. It's easier to use than it is to describe.

Examples playing WAV files using ESM.

Example 1 - You speak the callsign from the station

  • Put a 'single space' in the callsign button (mostly F5).
  • Now what you do is speak the call, Nr 123, then press enter. Your exchange wav file should be something like "Bravo, N1MM, Check 61 Connecticut"

Example 2- The program speaks the callsign from the station

  • Put ! in for the callsign wav file. That will speak the call.
  • Put #wav\ssexch.wav in for the exchange wav file.
    • Don't forget the #, this will send the nr
    • wav\ssexch.wav will send your exchange file (obviously, substitute the name of your exchange wav file)
    • Now ESM will say when responding to W1AB this when pressing enter: Whiskey One Alpha Bravo One Two Three Bravo, N1MM, Check 61 Connecticut

Asia-Pacific Sprint Contest CW / SSB

  • Window: Select Log type

·

    • CW
      • Log Type: APSCW

o

      • Mode Category: CW (spring and fall)
      • Sent Exchange: 001
    • SSB
      • Log Type: APSSSB
      • Mode Category: SSB (summer)
    • Sent Exchange: 001

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX stations or an Asia-Pacific station.

Baltic contest

The Baltic contest can be configured for stations from the Baltic countries (ES, YL, LY) and DX stations.

  • Window: Select Log type
    • Log Type: BALTIC
    • Sent Exchange: 001

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX station or a Baltic station.

CNCW Spanish contest

The CNCW contest (EA CW NATIONAL CONTEST) is only for Spanish stations operating inside the national territory.

  • Window: Select Log type
    • Log Type: CNCW
    • Mode Category: CW
    • Sent Exchange: Spanish Province letters Example: SG

CQ-M International DX contest

  • Window: Select Log type
    • Log Type: CQM
    • Mode Category: Select what category you enter (SSB, CW or Mixed)
    • Sent Exchange: 001

CQ 160 Meter DX contest - CW / SSB

  • Window: Select Log type
    • CW
      • Log Type: CQ160CW
      • Mode Category: CW
    • SSB
      • Log Type: CQ160SSB
      • Mode Category: SSB

o

      • Sent Exchange:
        • Your state/province - for K/VE stations Example: NY
        • Your country abbreviation - for DX stations (non K/VE)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX stations or a W/VE station.

All non-160 meter spots are marked as unworkable.

CQ World Wide DX contest CW / SSB

  • Window: Select Log type
    • CW
      • Log Type: CQWWCW
      • Mode Category: CW
      • Sent Exchange: Your zone Example: 14
    • SSB
      • Log Type: CQWWSSB
      • Mode Category: SSB
      • Sent Exchange: Your zone Example: 14
  • The default zone values for US (K,N,W,A) stations are
    • Zone 3 - If number in callsign is 6 or 7
    • Zone 4 - If number in callsign is 5 or 8 or 9 or 0
    • Zone 5 - If number in callsign is 1 or 2 or 3 or 4
  • The default zone values for Canadian (VE) stations are

·

    • Zone 1 - If callsign starts with: VY1
    • Zone 2 - If callsign starts with: VE2, VO2
    • Zone 3 - If callsign starts with: VE7, VC7
    • Zone 4 - If callsign starts with: VE3, VE4, VE5, VE6, VA3
    • Zone 5 - If callsign starts with: VO1, VE1, XJ1, VY2
  • Give 'Space' when the cursor is in the 'Callsign' field to have the 'Zone' field filled with the default value.
  • The default zone will be selected, so that if you type another zone, it will replace the numbers that the program put in there.
  • For US users, Ctrl+Up/Ctrl+Dn doesn't stop at US stations.
  • US spots are not grayed out for Canadian users.
  • Don't show and count own countries as workable in the Bandmaps and the Available window.
  • A new zone will be shown in red in the Entry window.
  • Band changes
    • The allowed band changes are 8 for all CQ Contests.
    • The band change counter is reset to 0 on first contact after the top of the hour.
  • The program will look up the zone if the call has been changed, provided no zone was typed by the user.

CQ World Wide WPX contest - CW / SSB

  • Window: Select Log type
    • CW
      • Log Type: CQWPXCW
      • Mode Category: CW
      • Sent Exchange: 001 i.e Serialnumber Example: 001
    • SSB
      • Log Type: CQWPXSSB
      • Mode Category: SSB
      • Sent Exchange: 001 i.e Serialnumber Example: 001
  • Leading zeros are being forced on sent & received serial numbers.
  • Multi-Two entries have a single set of serial numbers.
  • Band changes
    • The allowed band changes are 8 for all CQ Contests.
    • The band change counter is reset to 0 on first contact after the top of the hour.

CIS contest - CW / SSB

The Commonwealth of Independent States Contest where everybody can work everybody for QSO and multiplier credit.

  • Window: Select Log type
    • Log Type:
      • CW: CISCW
      • SSB: CISSSB
    • Sent Exchange:
      • CIS stations: CIS area code Example for Moscow City: RU11
      • Non-CIS stations: 001

Cup of the Russian federation (RFC) contest - CW / SSB

The RFC Contest is an internal Russian contest only between Russian stations.

  • Window: Select Log type
    • Log Type:
      • CW: RFCCW
      • SSB: RFCSSB
    • Sent Exchange:Grid Example: 115

DARC 10 meter contest

  • Window: Select Log type
    • Log Type: DARC10M
    • Mode Category: MIXED or CW (depends on the entry class)
    • Sent Exchange:
      • DL stations:DOK Example: A12
      • non DL stations: empty

Call history lookup for DOK's is supported. Make a text file with Call and DOK and import this in the program. See the chapter Before the Contest for information how to use Call History and how to create the text file. During the contest "Call History Lookup" has to be enabled under the Config menu. When a station (which is in the Callhistory lookup table) is entered, pressing SPACE when the cursor is in the callsign field will enter the DOK in the section field.

The contest manager from the DARC 10 meter contest approved and will accept the files made by N1MM logger and likes to receive:

File | How to make... | Exported
Log file | File, Export, Export to File (Generic), Generic File Output sorted by time | [callsign].txt
Summary sheet | File, Export, Print Score Summary to File | [callsign].sum
  • Send the "Generic File Output sorted by time" as a txt-File named with your call like DL8WAA.TXT
  • Don't forget your used own call, category and if you are a DL station: own sent DOK. This can be put in the Email or sent in the Cabrillo file.

DARC Weihnachtswettbewerb (XMAS contest)

The DARC Weihnachtswettbewerb is a contest on December 26 from 08.30-10.59 UTC between any station on 40 and 80 meters.
The DARC contest manager for the Xmas contest accepts the standard generic file as log together with the summary sheet..

  • Window: Select Log type
    • Log Type: XMAS
    • Mode Category: MIXED
    • Sent Exchange:
      • DL stations:Serialnumber + DOK Example: 001 A12
      • Non-DL stations: Serialnumber Example: 001

During the contest info about suspicious DOK's are shown in the info bar and written to the Notes filed.
After the contest check 'View | Notes' for the following situations:

  • "DL station non DARC member" - no DOK is given (DL station who is not a DARC member).
  • "DL station with DOK length 1" - DOK length is only one.
  • "DOK with only numbers" - no letters in DOK.

European Sprint - CW/ SSB (EU sprint)

  • Window: Select Log type
    • CW
      • Log Type: EUSCW
      • Mode Category: CW
      • Sent Exchange: Serialnumber & Operator name Example: 001 Tom
    • SSB
      • Log Type: EUSSSB
      • Mode Category: SSB
      • Sent Exchange: Serialnumber & Operator name Example: 001 Tom

Example: The Exchange key (F2) can look like this: de * # {Exch} where "#" is current QSO Number and "{Exch}" is the Operator name.

EU HF Championship

  • Window: Select Log type
    • Log Type: EUHFC
    • Sent Exchange: Last two digits of the year of operator's first official amateur radio license Example: 82 (for 1982)

Field Day Region I

The Region I field day contest can be configured for Region 1 stations and DX stations. Supported are the rules for stations in Belgium, Germany, United Kingdom (**), Netherlands, Switzerland, Ireland (only CW) Slovenia (S5) and Russia (UA, UA2, UA9).

  • Window: Select Log type

·

    • Log Type: FDREG1
    • Sent Exchange: 001

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a Region 1 supported station or not and if you are /P etc. or not..

N1MM Logger checks whether the callsign used is a portable or a fixed station by checking the callsign in the Station dialog under config ! So using a /P, /M etc there could make a difference in scoring!

** United Kingdom: The ModeCategory selects the CW or the SSB version of the contest. The rules bwteen the CW and the SSB version are very different..

FOC marathon

  • Window: Select Log type
    • Log Type: FOCCW
    • Sent Exchange:membership number

NB. The calculation of bonus points for working the same station on 5 (10 additional points) or on 6 bands (an extra 5 points) is not supported by the program.
Martin/OK1RR and John/G3WGV have post contest routines to rescore the contest from a Cabrillo file to a fully correct (including the 5/6 band bonuses).

GACW WWSA CW DX contest

The GACW WWSA CW DX contest can used by South American stations and DX stations.

  • Window: Select Log type
    • Log Type: GACW
    • Mode Category: CW
    • Sent Exchange: Your zone Example: 14
  • The rules are almost equal to the CQWW contests.
  • Default zones for US (K,N,W,A) and Canadian (VE) stations apply

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a SA station or a DX station.

HA DX Contest

The Hungarian DX Contest can be configured for HA stations and DX stations.

  • Window: Select Log type
    • Log Type: HADX
    • Sent Exchange:
      • non-HA stations: 001
      • HA stations
        • HADXC members: HADXC membership number Example: 101
        • Other HA stations: two letters county code. Example: GY

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a HA station or a DX station.

Helvetia Contest

The Helvetia Contest can be configured for HB stations and DX stations.

  • Window: Select Log type
    • Log Type: HELVETIA
    • Sent Exchange:
      • 001 for non-HB stations
      • 001 Your Canton Example: ZH for HB-station

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX station or a HB station.

High Speed CW Contest

The HSC CW contest can be configured for members and non-members.

  • Window: Select Log type
    • Log Type: HSCCW
    • Mode Category: CW
    • Sent Exchange:
      • Non-members: NM
      • Members: HSC-Membershipnumber

Holyland Contest

The Holyland Contest can be configured for 4X stations and DX stations.

  • Window: Select Log type
    • Log Type: HOLYLAND
    • Sent Exchange:
      • 001 for non-4X stations
      • Your Area Example: E15RH

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX station or a 4X station.

IARU Radiosporting contest HF

  • Window: Select Log type
    • Log Type: IARU
    • Mode Category: CW or SSB or MIXED
    • Sent Exchange: IARU member society abbreviation for IARU member society HQ stations and IARU International Secretariat club station
      • AC for IARU Administrative Council
      • "R1," "R2," and "R3" for the three IARU regional Executive committees
      • ITU zone for all other stations Example: 27

The zone is prefiled while typing the callsign to allow multipliers to be shown while typing the callsign.

IOTA - Islands On The Air contest

  • Window: Select Log type
    • Log Type: IOTA
    • Sent Exchange:001 NA123 (default exchange)

The received IOTA reference does not need the dash (-) when logged. Example: Enter EU123 in the IOTA field not EU-123. The Cabrillo output will automatically have the - added.

JA domestic contests

This is a general contest class for Japanese domestic contests and only for use by JA stations.

  • Window: Select Log type
    • Log Type: JAdomestic
    • Sent Exchange: Section + class Example: 25M or 10L

General rules:

  • Japanese stations may only work Japanese stations
  • Example exchange numbers in ALL JA contest with assuming as follows.
    • I am in Osaka with 100W output and another party is in Tokyo with 10W.' send:59925M receive:59910L
    • I am in Okinawa with 1KW output and another party is in Sapporo in JA8 with 50W. send:59947H receive:599106M
  • Dupe and multiplier examples
    • 20 mtr JE1CKA 10H SSB 1 point + multiplier
    • 20 mtr JE1CKA 10H CW 0 points dupe, no multiplier
    • 20 mtr JE1CKA 10H SSB 0 points dupe, no multiplier
  • Same station should counts for 1 point only once on each band regardless of mode.
  • The multiplier counts once on each band regardless of mode.

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a JA station.

JIDX contest

This JIDX contest contest can be configured for Japanese stations and DX stations.

  • Window: Select Log type
  • CW
    • Log Type: JIDXCW
    • Mode Category: CW
    • Sent Exchange:
      • non-JA stations: CQ Zone number Example: 14 (01 to 40)
      • JA stations: Your Prefecture Example: 34 (01 to 50)
  • SSB
    • Log Type: JIDXSSB
    • Mode Category: SSB
    • Sent Exchange:
      • non-JA stations: CQ Zone number Example: 14 (01 to 40)
      • JA stations: Your Prefecture Example: 34 (01 to 50)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a JA or a DX station.

King of Spain Contest

The King of Spain contest can be configured for EA stations and DX stations.

  • Window: Select Log type
    • CW
      • Log Type: KINGEACW
      • Mode Category: CW
      • Sent Exchange:
        • non-EA stations: 001
        • EA stations:Your Province Example: AV
    • SSB
      • Log Type: KINGEASSB
      • Mode Category: SSB
      • Sent Exchange:
        • non-EA stations: 001
        • EA stations:Your Province Example: AV

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX station or a EA station.

LZ DX Contest

The LZDX contest can be configured for LZ stations and DX stations.

  • Window: Select Log type
    • Log Type: LZDX
    • Sent Exchange:

o

      • non-LZ stations: ITU zone
      • LZ stations:Your District abbreviation Example: BU

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX station or a LZ station.

Manchester Mineira Contest

The 'Manchester Mineira Contest by CWJF is the major CW contest in South America. Only South American stations are allowed to work each other.

  • Window: Select Log type
    • Log Type: CWJFMM
    • Mode Category: CW
    • Sent Exchange: M, YL, QRP or Space (not empty)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a South American station.

Michigan QRP Contest

See the ARCI contest which uses the almost the same rules.
Supported are: January CW Contest ; Memorial Day CW Sprint ; July 4th CW Sprint ; Labor Day CW Sprint

NA Sprint CW / SSB

  • Window: Select Log type
    • Log Type:
      • CW: SPRINTCW
      • SSB: SPRINTSSB
    • Sent Exchange: 001 Tom CT
      • Serial number, your name and your location (state, province or country) Example: PA1M DE N1MM 123 TOM CT K

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a North American station or a non-North American station.

  • Example functionkeys can be found in the chapter 'Example Function keys'.
  • Check out the 'Macros' chapter. Great for Sprint are the macros {PGUP} and {PGDN}.

·

    • By Tom - W4BQF: Open config - Confiigure Ports.... - Other. Under the 'Other' tab, look at the right-most column, where you will see "CW Up/Down Arrow" and "PgUp/PgDown". These can be configured to QSY. Configure the Up/Down Arrow keys to QSY, say 2 kHz each time you press your keyboard up or down arrow keys. Configure PgUp/Down to QSY 'x' kHz, and then use {PGUP} or {PGDN} as a macro assigned to any of the function keys. Example: F10 Freq UP, {PGDN} {run} F11 Freq DN, {PGUP}{run}
      IN my case "PgUp/Down" will move my frequency 5.5 kHz and the "CW UP/Down Arrow" keys set to QSY 1.5 kHz. A little tricky because {PGDN} actually moves you UP in frequency, but it works very well.
  • How to prevent callsigns in the frame of the callsign field

·

    • During the sprint you can turn off the bandmaps, they are not very useful in this contest
    • If that is not sufficient, you can turn off "Show non-workable spots". Be sure to turn it back on for other contests. Showing dupes and non-workable stations is one of the best features of the program (but, unfortunately, not for Sprint).
    • Use Alt+D to remove the spot from the bandmap & call frame.
    • Do NOT turn on "QSYing wipes the call& spots QSO in bandmap (S&P)" for the Sprint. That is exactly what you don't want. It is a great feature, but only for contests where stations are allowed to run. It makes it easy to come back to a station that was taking too long to make a qso when you first found them.

NA Sprint CW by Kenny, K2KW

North American Sprint CW is just a few hours away, and thought I would take a moment to help others get their CW messages ready. Your messages may differ slightly from mine, but I just wanted to highlight what's happening on the F2 and F3 messages which are the key setup items for Sprint. The F2 exchange is set up to give you the correct sequence for this contest using ESM, and the exchange sequence varies based on if you are Calling CQ, or you answered someone while S&P. F3 is used to confirm the message, and change your state from S&P to Running, or Running to S&P. The {RUN} and S&P} macros are inserted at the end of the F3 message, and will automatically change your state, and thus exchange sequence.

I have also changed the Up/Down Arrow to move 1.5 kHz, giving you an "instant QSY" per the rules. You may choose to use a wider QSY increment, but the goal was to offer you an idea for QSYing so you can abide by the rules.

If you are not aware of the uniqueness of the Sprint exchange and QSY rule, check out: http://n6tr.jzap.com/sprint.html and http://www.ncjweb.com/sprintrules.php

73 and CU in the contest,

Setting the Exchange: File> Choose Which Contest to Log > Sent Exchange | "# yourname yourstate" (eg: # KEN CA)
In the Config > Configurer > Other window | I have changed the CW Up/Down Arrow Incr = 1.5 That gives me an instant QSY somewhat greater than the minimum QSY required after you leave a frequency. Any value over 1 kHz is recommended.

North American QSO Parties (NAQP) - CW / SSB

  • Window: Select Log type
    • CW
      • Log Type: NAQPCW
      • Operator Category: SINGLE-OP or MULTI-TWO
        • For Multi-Two see the extra info below!
      • Mode Category: CW
      • Sent Exchange:
        • For North American stations - Operator name and station location (state, province, or country) Example: Tom CT
        • For non-North American stations - Operator name only Example: Thomas
    • SSB

o

      • Log Type: NAQPSSB
      • Operator Category: SINGLE-OP or MULTI-TWO
        • For Multi-Two see the extra info below!
      • Mode Category: SSB
      • Sent Exchange:
        • For North American stations - Operator name and station location (state, province, or country) Example: Tom CT
        • For non-North American stations - Operator name only Example: Thomas

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a North American station or a non-North American station.

MULTI-TWO operating: When changing operator you have to use Ctrl+O to set the NAME (not Call) of the operator. This name set with Ctrl+O will be used in the Cabrillo file. So from the Sent Exchange only the state is being used but the name is needed. (Example: Tom CT). The macro {OPERATOR} can be used to automatically switch WAV files (in SSB), for more info see the Macro section.

NRAU - Baltic Contest

This contest is only for stations from the following countries: ES, JW, JX, LA, LY, OH, OHÃ?, OX, OY, OZ, SM, TF, and YL

  • Window: Select Log type
    • Log Type:
      • CW: NRAUCW
      • SSB: NRAUSSB
    • Sent Exchange: Section Example: AA

When a station is logged the following checks are made:

  • Is the logged station from a valid country ( ES, JW, JX, LA, LY, OH, OHÃ?, OX, OY, OZ, SM, TF, and YL)
  • Is the entered section a valid section (from NRAU.sec)
  • A warning is given when a qso is made an another band than 7 or 3,5 MHz. A note is made with the logged qso.

Oceania Contest

Supported are the CW and SSB version of the contest

  • Window: Select Log type
    • Log Type:
      • CW: OCEANIACW
      • SSB: OCEANIASSB
    • Sent Exchange: 001

Note: The rules have special instructions for not complete portable callsigns so a prefix can not be deduced normally. Adding numbers like the rules state is not supported and should be done by editing the log file (afterwards). Example: N8BJQ/PA would be PA but is not a valid prefix and should become PA0 (add the zero).

OK-OM DX contest

The OK-OM DX contest can be configured for OK/OM stations and DX stations.

  • Window: Select Log type
    • Log Type: OKOMDX
    • Mode Category: CW (it is a CW only contest)
    • Sent Exchange:
      • Non-OK/OM stations: 001
      • OK/OM stations: district abbreviation Example: BPZ

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an OK/OM station or a DX station.

PA-beker contest

The PA-beker contest is a local Dutch contest on 40 and 80 meters. The text below is in Dutch.

  • Window: Select Log type
    • Log Type:
      • CW: PABEKERCW
      • SSB: PABEKERSSB

Sent Exchange:

      • QSL regio Voorbeeld: 27 (en niet R27)
  • QSL regio ingeven en invoeren zonder R dus 27 en geen R27
  • Log, Entry en Score summary geven de juiste scores.
  • De multiplier window (Ctrl+J) geeft onder 'Sect' de gewerkte QSL regios alleen daar wordt de eigen regio wel getoond indien gewerkt.
  • Er zit geen beperking op banden (dus let op dat je op 40 en 80 meter logt).
  • In te zenden log bestanden:
File | How to make... | Exported
Log file | File, Export, Export to File (Generic) | [callsign].txt
Summarysheet | File, Export, Print Score Summary to File | [callsign].sum

PACC contest

The PACC contest can be configured for PA stations and DX stations.

  • Window: Select Log type
    • Log Type: PACC
    • Sent Exchange:
      • 001 for non-PA stations
      • Your province Example for PA-stations: DR

PA stations have to import an adapted CTY.DAT file for the PACC contest so the right multipliers will be used. In the 'Entry window' go to 'Tools', and select 'Import country list from downloaded file'. This adapted country file can be downloaded from the N1MM website, under 'Downloads', select in the menu: 'Other Files'. Don't forget importing the original CTY.DAT file again when entering other contests.

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX station or a PA station.

The PACC contest committee approved and will accept the files made by N1MM logger and likes to receive:

File | How to make... | Exported
Log file | File, Export, Export to File (Generic) | [callsign].txt
Summarysheet | File, Export, Print Score Summary to File | [callsign].sum

Note icon

PA stations: Vergeet niet op het summarysheet te vermelden de klasse waarin je mee doet en de afdeling voor het afdelingsklassement!

Portugal Day Contest

The Portugal Day contest can be used for Portuguese stations (CT, CT3 or CU) and DX stations.

  • Window: Select Log type
    • Log Type: PORTUGAL
    • Exchange:
      • District or Autonome Region for Portuguese stations
      • 001 for DX stations (serialnumber)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a Portuguese station or DX.

RAC Canada Day Contest / RAC Canada Winter Contest

With the same set of rules both contests are supported. These RAC contests can be used for VE stations and DX stations.

  • Window: Select Log type
    • Log Type: RAC
    • Exchange:
      • Province or territory for stations in Canada
      • 001 for VEÃ?s and stations outside Canada (serialnumber)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are from Canada, VE0 or outside Canada.

RAEM CW contest

The RAEM Contest is CW only and has no multipliers, only points. These points are calculated based on qso points and distance between the stations (based on exchanged coordinates). Extra points are added for polar stations. Extra bonus points for RAEM memorial stations are not added because the call RAEM has no number is will not be accepted by the program. Use RAEM99 or so and update the log and score (300 additional points) after the contest.

  • Window: Select Log type
    • Log Type: RAEM
    • Mode Category: CW (it is a CW only contest)
    • Sent Exchange: 001 & Coordinates Example: 001 53N6O
      • The own coordinates is the second token in Sent Exchange without spaces (one 'word')

Coordinate rules: These rules apply for the 'Sent Exchange' and also when entering a coordinate in the Entry Window.

  • Own coordinates: Second token in Sent Exchange without spaces (one 'word')
  • First part is the Longitude with at the end N or S Example: 53N
  • Second part is the Latitude with at the end W or O (not E) Example: 6O
  • As a total this makes: 53N6O

Log and rescore: To generate the log use the Generic log file and the Score summary. Always rescore and check the log. If a qso has 1 point then the Received exchange is not correct. If there are QSOs who have gotten 2 points then your Sent Exchange is not correct. Update your Sent Exchange in the contest setup and rescore. Check again.

Call History: The call history can be used but... the coordinates have to be entered in the Name field of the Call History table. This is the only field which is capable of handling all different coordinates 1N2W but also 67N169O

REF contest - CW / SSB

The REFContest can be configured for stations in REF countries and DX stations.

  • Window: Select Log type
    • Log Type:
      • CW: REFCW
      • SSB: REFSSB
    • Sent Exchange:
      • For DX stations: 001
      • For stations in REF countries - Department (F and TK) or Prefix (all other REF countries)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX station or a station in a REF country.

RSGB 1.8MHz CW Contests

The RSGB 1.8MHz CW Contests can be configured for UK stations and DX stations.

  • Window: Select Log type
    • Log Type: RSGB160CW
    • Mode Category: CW (it is a CW only contest)
    • Sent Exchange:
      • For DX stations: 001
      • For stations in the UK - 001 & District Example: 001 ZE

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are in the UK or not.

Serial numbers must be logged from UK stations.
There is not check by the program if a serial number is entered for non-UK stations. This because their are often several other EU contests going on at the same time and an entrant in those may not send a serial number just an area code like DR (PACC) or a French department like 78. If a non UK station sends a serial number it must be logged in the received serial nr field, if it sends a code like DR is must be logged in the districts field.

RSGB jubilee contest

The RSGB jubilee contest can be configured for G stations and DX stations.

  • Window: Select Log type
    • Log Type: RSGBJUBILE
    • Exchange: 001

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are in the Commonwealth or not.

Russian District Award contest

The Russian District Award contest can be configured for Russian stations and DX stations.

  • Window: Select Log type
    • Log Type: RDAC
    • Sent Exchange:
      • Non-Russian stations: 001
      • Russian stations: District code by RDA list (for example TB02)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an Russian station or a DX station.

Russian DX contest

The Russian DX contest can be configured for Russian stations and DX stations.

  • Window: Select Log type
    • Log Type: RUSSIANDX
    • Sent Exchange:
      • Non-Russian stations: 001
      • Russian stations: Your oblast code (two letters)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an Russian station or a DX station.

Log submission notes:

'CATEGORY-OVERLAY'. In the RDXC you can submit one log and have it scored as two single band entries. Like operating 10m during day time and 160m at night. Now, this is particular to this contest and you need to submit your log like this:

CATEGORY-OVERLAY: [operator-cat] [band-cat] [power-cat] [mode-cat] The category overlay of the log submission when appropriate. In RDXC, two single band entries are allowed from one participant. In this case, one entry must be listed under CATEGORY tag, the other one under CATEGORY-OVERLAY, such as:

  • CATEGORY: SINGLE-OP 80M HIGH MIXED
  • CATEGORY-OVERLAY: SINGLE-OP 15M HIGH MIXED

Russian YL/OM contest

  • Window: Select Log type
    • Log Type: RUSYLOM
    • Sent Exchange:
      • 73 for male stations (OM)
      • 88 for female stations (YL)

YL stations (female) may only work OM stations (male) and vice versa.

SAC contest - CW / SSB

The Scandinavian Activity Contest can be configured for Scandinavian stations and DX stations.

  • Window: Select Log type
    • CW
      • Log Type: SACCW
      • Sent Exchange: 001
    • SSB
      • Log Type: SACSSB
      • Sent Exchange: 001

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an Scandinavian station or a DX station.

SPDX contest

The SPDX contest can be configured for Polish stations and DX stations.

  • Window: Select Log type
    • Log Type: SPDX
    • Sent Exchange:
      • 001 for non-SP stations
      • Your province Example: B for Lubuskie

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an Polish station or a DX station.

Stew Perry Topband Distance Challenge

The Stew Perry contest is CW only.

  • Window: Select Log type
    • Log Type: STEWPERRY
    • Power category:
      • HIGH when > 100 Watt
      • LOW when 10 - 100 Watt
      • QRP when less than 10 Watt
    • Sent Exchange:
      • Your four character grid Example: JO33

The point calculation in the log is multiplied by a power multiplier for each qso point value. This factor depends on the selected Power category chosen. HIGH is multiplied by a factor 1, LOW by a factor 2 and QRP by a factor 4.

UBA contest - CW / SSB

The UBA DX Contest can be configured for ON stations and DX stations.

  • Window: Select Log type
    • Log Type:
      • CW: UBACW
      • SSB: UBASSB
    • Mode Category: CW
    • Sent Exchange:
      • For non-ON stations:001
      • For ON stations: 001 + Your province Example: 001 OV

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an ON station or a DX station.

Log submitting for non Belgian stations:

Before submitting your log look at the page from Franki, ON5ZO at http://users.pandora.be/on5zo/n1mmlogger.htm
The information tells in English, Dutch and French how to update the category in the Cabrillo file so you are placed in the right category.
The UBA contest manager approved and will accept the Cabrillo output made by N1MMLogger.

IMPORTANT NOTE quoted from the rules as found on the UBA website, regarding log submission:

Log submission info from UBA: The UBA likes to receive a Cabrillo file

Special Setup for Belgian participants:

How to include your province abbreviation in the Cabrillo output?
This MUST be done for both SSB and CW contests! Go to Config > Change your Station Data > State field: fill in the abbreviation for your province (OV, VB etc). It is VERY IMPORTANT to do this, as it will determine what you have sent in the log (Cabrillo output), and it is needed by the UBA Contest Team. The official abbreviation (2 letters) for the Belgian Provinces is to be found on the UBA site, under the rules for HF contests.
Non-Belgian participants can leave this field 'as is', it is only used for Belgian contesters.

How to send your province abbreviation after the serial number in CW?
When you have selected to begin a new log for the UBA DX CW contest, you must change the F2 button message to send your province.
This is done like this; go to: Config > Change Packet /CW/SSB/Digital Message buttons > Change CW buttons In the right column, second row, there is:<<<5nn>>>{EXCH} This means the incrementing serial number. Now you have to add your province abbreviation, preceded by a slash (/). It should look like this: <<<5nn >>>{EXCH}/OV or <<<5nn >>>{EXCH}/AN

WARNING: Never change the '001' as the Sent Exchange value in the Select Log Type window, as the software will no longer send serial numbers!!!

UBA ON contest

The UBA ON Contests (4 in total) can be configured for ON stations and DX stations.

  • Window: Select Log type
    • Log Type: UBAON
    • Mode Category: Select mode used (CW, Mixed, SSB)
    • Sent Exchange:
      • For non-ON stations:001
      • For ON stations - Serial + Your UBA gewest Example: 001 AAA

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an ON station or a DX station.

UBA spring

The UBA Spring contest (4 in total) can be configured for ON stations and DX stations.

  • Window: Select Log type
    • Log Type: UBASPRING
    • Mode Category: Select mode used (CW, Mixed, SSB)
    • Sent Exchange:
      • For non-ON stations:001
      • For ON stations - Serial + Your UBA gewest Example: 001 AAA

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an ON station or a DX station.

UBA Low Band Winter

The UBA Low Band Winter contest (4 in total) can be configured for ON stations and DX stations.

  • Window: Select Log type
    • Log Type: UBAWINTER
    • Mode Category: Select mode used (CW, Mixed, SSB)
    • Sent Exchange:
      • For non-ON stations:001
      • For ON stations - Your UBA gewest Example: AAA

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an ON station or a DX station.

Ukrainian DX contest

The Ukrainian DX contest can be configured for Ukrainian stations and non-Ukrainian stations.

  • Window: Select Log type
    • Log Type: UKRAINDX
    • Mode Category: MIXED
    • Sent Exchange:
      • Oblast for Ukrainian stations Example: CH
      • 001 for non-Ukrainian stations

Note: Countries are counted per band for SSB, CW and RTTY, because RTTY is in a separate contest module they won't be counted correct when a station makes next to SSB and CW also RTTY q's or the other way around...

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an Ukrainian station or a non-Ukrainian station.

UK DX contest CW / SSB

The UK DX contest can be configured for UK stations and non-UK stations.

  • Window: Select Log type
    • Log Type:
      • CW: UKDXCW
      • SSB: UKDXSSB
    • Sent Exchange:
      • Area code for UK stations Example: BS
      • 001 for non-UK stations

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an UK station or a non-UK station.

WAEDC contest - CW / SSB

The WAEDC Contest can be configured for European stations and non-European stations.

  • Window: Select Log type
    • Log Type:
      • CW: WAECW
      • SSB: WAESSB
    • Sent Exchange: 001

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a European station or a non-European station.

This contest has QTC Traffic: A QTC contains time, call sign and serial number of the reported QSO. Example: "1307/DA1AA/431" means that DA1AA was worked at 1307 UTC and sent serial number 431

WAE DX CW / SSB by Franki, ON5ZO

1. Introduction

The main character of Worked All Europe (WAE), sponsored by the DARC is that Europe works non-Europe (â??DXâ??), and stations outside of Europe work all countries on the WAE-list. So far, this is not an unusual contest. However, WAE has something no other contest has, that youâ??ll either love or hate, being â??QTCâ??. What is a QTC? Well, the WAE rules give the following definition:
A QTC is the report of a contest QSO back to a European station.
Letâ??s clear this up a bit. A QTC is a piece of traffic that can only be sent from outside EU (â??DXâ??) to EU (â??WAEâ??). DX stations can offer to send them, EU stations will beg to get them. Why? Simply because for both sides each QTC is added to the QSO total. If N1MM makes a QSO with ON5ZO, then they both get 1 point for the QSO. If they decide to exchange 10 QTCs during this QSO, they both have 11 points, being 1 QSO + 10 QTCs. If after the contest, ON5ZO made 300 QSOs, during which he got 500 QTCs, the total score will be 800, to be multiplied with the amount of multipliers. Hence the popularity of the QTCsâ?¦

Now, what does a QTC look like? It has three main parts, being time, call and serial. When exchanging QSOs, the DX station will send the QSOs that are already in his log. He will transmit the three parts of the QSO that make up the QTC. Suppose that N1MM logged ON5ZO at 0123UTC, and ON5ZO gave â??012â?? as his serial to N1MM. Later on in the contest, N1MM runs into 9A7P, who asks for a QTC. N1MM kindly willing to transmit a QTC, sends the following to 9A7P: 0123 ON5ZO 012 So, in other words, N1MM says to 9A7P that at 0123UTC, he logged ON5ZO who gave him 012. So the serial in the QTC is the number given by the EU station to the DX station in their earlier QSO!

The rules say that a DX station can only send 10 QTCs to a EU station, and it is forbidden for the DX to send a QTC featuring a previous QSO with the same EU station he is currently giving QTCs to. No worries, the software takes care of that. Furthermore, each QSO can only be sent once as a QTC, so a DX station can never have more QTCs sent than QSOs logged. A EU station however, can have much more QTCs than QSOs, as each QSO can raise up to 10 QTCs. A DX station can choose to send 10 QTCs at once during a QSO, or if he has, letâ??s say 100 QSOs in the log, of which 95 have already been sent once as a QTC, he can send 5 QTCs. The EU station can ask for another 5 QTCs later on in the contest, after another QSO on another band - or on the same band! More on this later.
The maximum of 10 QTCs can be reached with only 1 QSO, or with 5 QSOs on (5 bands), with each time 2 QTCs. You see, everything is possible. You donâ??t even need to make a QSO to get QTCs. Suppose that early in the contest, ON5ZO is running, and N1MM calls on 20m. They have a regular QSO and exchange serial numbers. ON5ZO asks â??QTC?â?? but N1MM does want to make some QSOs first and wait to send QTCs towards the end of the contest. 40 hours later, N1MM is running on 20m and ON5ZO comes across, ON5ZO sees that N1MM is a dupe because they QSOâ??d in the beginning of the contests. However, they didâ??t exchange QTCs, so ON5ZO asks â??QTC? de ON5ZOâ??. N1MM sees that they have worked but indeed: there were no QTCs exchanged in the first hours of the contests, and N1MM is now eager to send all his QSOs as QTCs. N1MM says â??QTC OKâ?? and they exchange QTCs, but no serial number for the QSO - because there is no QSO anymore, only the exchange of QTCs.

But there is more. A series of QTC is to be numbered. The sending station (DX) will initiate the series of QTCs with a number like â??QTC xx/yyâ??. This means that the DX stations is sending QTCs for the xxâ??th time, and this will be a series containing yy QTCs. Suppose N1MM sends â??QTC 45/8â??, this means that itâ??s the 45th time heâ??s sending a series of QTCs, and this particular series will contain 8 QTCs.

Now that we know what a QTC is, what it looks like and why it is sent, letâ??s look at a real situation using the software. If you start a new contest using the WAE-module, it looks like a normal contest. You set it up with the usual parameters, like Power, Category etc. Don't forget to fill in '001' for the exchange!
When this is done, you'll see that you have both entry windows. You can use these like you normally would, both in run mode and in S&P.

2. WAE from EU-side

This is what a WAE-QSO could look like including some QTCs, with ON5ZO running:

CQ TEST ON5ZO
N1MM
N1MM 5NN 012
R 5NN 48
QTC?
R QTC 12/5 QRV?
QRV
0123 PA1M 12
R
0124 G4BUO 03
R
0124 F6BEE 56
R
0125 DL6RAI 89
R
0126 9A7P 102
R TU

How does it work? After entering the normal QSO, where both stations exchange serial numbers, ON5ZO goes into QTC mode by pressing Ctrl+Z. This triggers the program to send the â??QTC?â?? message to ask N1MM if he wants to give QTCs. At the same time, youâ??ll notice that the entry window changes a bit, and the cursor will be blinking the â??N/Nâ?? window. N1MM answers and gives the â??N/Nâ?? part, so ON5ZO logs â??12/5â??. Hitting spacebar moves to the next window, and youâ??ll send â??QRVâ?? (with your paddle, for the time being), so the DX knows youâ??re ready to copy the QTCs. Each time you copy a part of the QTC and want to move to the next field, you press the spacebar. When you have a complete QTC, i.e. time/call/serial, you hit Enter and the program sends a confirming â??Râ??, so the DX knows you got it OK and he can start transmitting the next QTC. If the series of QTCs is copied and youâ??re done with this calling station, you press F3, which is the Thank You message, the program will send this TU message and close the QTC-mode, returning to normal QSO mode.
Remark: Sometimes DX stations donâ??t repeat the two digits representing the hour in the time part of the QTC. They just type the minutes, because the hour is the same for a bunch of QSOs that were logged in a short time span. When copying QTCs at 36WPM or faster, you donâ??t have the time to think things over so you just type what you copy. If you hear that after two numbers, the next character is a letter, you press space and begin typing the callsign. The software will automatically add the two digits of the hour.

In S&P mode, the same keystroke, Ctrl+Z, activates QTC-mode here. There is little or no difference in the procedure. Only advice is to try everything well BEFORE the contest and report bugs ASAPâ?¦

3. WAE from DX-side

From the other side of the contest, the â??DXâ?? side, the main keystroke to activate QTC-mode is also Ctrl+Z. You will then have a pop-up window, asking you how many QTCs you want to send to the EU-station. Hitting enter will send the â??QTC xx/yyâ?? message, the â??yyâ?? part being the number of QTCs you agreed to send in the pop-up message.
The second most important keystroke is Alt+Enter. This will repeat the last QTC sent, or if youâ??re still in the â??N/Nâ?? stage, itâ??ll resend this information. It will occur more than once that a EU station does not copy the first time you transmit, due to QRM, â??cockpit errorsâ?? or simply because you send too fast! So Alt+Enter will repeat the last part sent, should the EU station ask â??AGNâ?? or something similar.
On the bottom of the Entry window, you will see a message, indicating how many QTCs have already been sent to a given station.

WAEDC Keyboard Assignments

Ctrl+Z - activate QTC-mode and sends: QTC? and log QSOs if nr is greater than 0. Ctrl+Z cycles through QSO, receive QTC and send QTC modes.
Alt+Enter - resend last QTC or it will resend QTC n/n if that was the last message sent.
Alt+W - when used in a QTC leaves the sender's call and N/N so only wipes the 3 parts of the QTC
= (equal sign) - resend sent QTC info

Step-by-Step instructions

  • After you make a contact, first log the contact
  • If you want to send QTCs use Ctrl+Z, the log window will change to QTC mode
  • You get a screen asking how many QTCs you want to send. Enter a number of just hit Enter and the QTC count will go away.
    • At the bottom of the logging area the QTC number will be indicated, i.e. 12/10, meaning the 12 QTC series and 10 QTCs
  • The first QTC will show up with the time call and number.
  • After the station acknowledges the QTC hit enter and the next QTC will show up.

·

    • Continue this until all QTCs have been sent.
  • Then do Ctrl+Z to return to normal logging.

Other info

  • If only two digits of time are entered the program adds the first two hour digits from prior QTC.
  • The status line in the Entry window shows the total QTC Sent and Received from the station being worked.
  • The number of the QTC in the series sent is shown. Example: 5 from 10
  • When reediting a QTC the program will go back to QSO mode after editing.
  • When in QTC mode the letters "QTC" will be shown in big red letters where normally the dupe label goes.
  • Want to know how many QSOs and QTCs you have by band.

·

    • Try View/Statistics. Then use either Band by Exchange1 or Exchange1 by Band.

WAG contest

The WAG contest can be used by German stations and non German stations.

  • Window: Select Log type
    • Log Type: WAG
    • Sent Exchange:
      • non-DL stations: 001
      • DL stations:
        • DARC member:DOK (example: V11)
        • non-DARC member:001

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an German station or a non-German station.

Non DL stations may only give a number.
DL stations give a DOK (DARC members) or a number (non DARC members)
For stations not giving an exchange put â??000â? in the exchange field

- minimal DOK length is 2
- 0 is allowed to be entered

Note: When updating a DOK in the log window you have to update not only the Exchange but also the Section by hand....only when the qso is in the Entry window the program strips the Section (V) from the Exchange (V11) automatically.

WRTC contest

The World Radiosport Team Championship (WRTC) contest is fully supported.

  • Window: Select Log type
    • Log Type: WRTC
    • Sent Exchange: 001 i.e Serialnumber Example: 001

The WRTC follows the rules for the WPX contest (please check above) with some additional WRTC specific changes below.

  • Check Partial is disabled from master.dta for this contest only.
  • Displaying "Unique" is disabled in the Check Partial window for this contest only.

YO HF DX contest

The YO HF DX contest can be used by Romanian stations and non Romanian stations.

  • Window: Select Log type
    • Log Type: YOHFDX
    • Sent Exchange:
      • non-YO stations: 001
      • YO stations: Romanian county abbreviation (two letters) Example: AR

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an Romanian station or a non-Romanian station.

QSO parties

The program supports many US and Canadian QSO parties.
There are some scoring anomalies though (there is a score disclaimer).
The QSO parties use a configuration file named 'County.sec' with the names of the counties for each qso party. The program recognizes whether you are operating from the selected contest state using the ARRL section in the station dialog, so make sure your ARRL section is entered in the station dialog.

The list of county abbreviations has been taken from the official site for your contest, if available. This list of counties can be found in 'Config | Change Exchange Abbreviations | Change QSO Party Abbreviations'. Note that you may add abbreviations for counties. For example, say there is a county TOL. If you wanted to enter TOL for the county, you are all set. If you want to enter TOLLAND for TOL, then you should ADD a line TOLLAND TOL. Whether you enter TOL or TOLLAND, the qso will be logged with TOL.

  • Window: Select Log type
    • Log Type: QSOPARTY
      • After selecting QSO Party, a list box shows up in the right-hand part of the contest selection dialog box, with buttons below it for importing and editing the section list. Click on the down arrow to choose the QSO Party you want (example image shows Hawaii HI) .
        • Example: The entry in the list of QSO Parties for the New England QSO Party is "NEWE" ("NE" is for the Nebraska QSO Party). Most of the entries in this list are states or provinces, except for the NEWE (New England) and MAQP (Mid-Atlantic) entries.
    • Mode Category: MIXED
    • Sent Exchange:
      • The exchange depends on the QSO party. Mostly serial number and location
      • Inside the selected State/Province - See contest instructions
      • Outside the selected State/Province - See contest instructions
      • If sent exchange is specified as "001" then a serial number will be sent
  • The ARRL SECTION entered in the State field in the Station Dialog will be used to determine if you are in or outside a state or province.

Edit & import section list

Florida QSO party

Florida multiplier work around.
Florida stations get a FL state multiplier for their first Florida QSO. Florida stations get no multipliers for Florida counties but get QSO point for Florida QSOs. To get the right multiplier change the exchange of the first Florida QSO to FLA, it forces the FL multiplier credit.

PA QSO party

Pennsylvania points work around.
The logging program does not handle fractional points for QSOs like this contest uses. The points are doubled to make it easy to divide final score by two. Also, the rule to assign multiple counties to a single serial number is not supported.

Updating and importing the QSO party sections

  • Always try first on a test database.
  • The 'County.sec' file located in the program directory has listed all the sections per QSO party.
  • Importing is done automatically at the start of the program when the database has no QSO party section information (checked at startup).
  • If the 'County.sec' file has been changed (updated) after automatically been imported by the program it has to be imported into the database manually so the made changes are imported.
  • The load process deletes all the counties for a state before loading them.
  • The maximum length for a section is 5 characters.

How it works

If you want abbreviations for counties e.g. Tolland = TOLL then, Edit the Sections list, and TOLLAND in the abbreviation, and TOLL in the key. When you log Tolland, the program will substitute TOLL.

Test the change

  • Open a TEST database
  • Create a new QSOPARTY contest
  • Choose Import (See image above)
  • Specify the location where you saved the attached file and "county.sec"
  • Import need only be done once (after an update/change).
  • You should now see 20+ states/provinces in the combo box.
  • Choose one and test....

VHF and up contests

In VHF and up contest it is the norm to give accurate signal reports. Use the Tab to go from the callsign filed to the signal report fields. You will note that it highlights the strength to allow quick modification of that.

Feature: When a is grid entered but no call, all QSOs with that grid will show in the lower part of log window.

ARRL January VHF Sweepstakes

  • Window: Select Log type
    • Log Type: ARRLVHFJAN
    • Sent Exchange: Your four character grid Example: JO33

Exchange of signal report is optional. Foreign stations work W/VE amateurs only.
Stations can be logged more than once from a different grid without being a dupe (for Rover stations).
Dupe check on first 4 characters of grid.
The score for Rover stations is not being calculated by the program!

ARRL June VHF QSO Party

  • Window: Select Log type
    • Log Type: ARRLVHFJUN
    • Sent Exchange: Your four character grid Example: JO33

Exchange of signal report is optional. Foreign stations work W/VE amateurs only.
Stations can be logged more than once from a different grid without being a dupe (for Rover stations).
Dupe check on first 4 characters of grid.
The score for Rover stations is not being calculated by the program!

ARRL September VHF QSO Party

  • Window: Select Log type
    • Log Type: ARRLVHFSEP
    • Sent Exchange: Your four character grid Example: JO33

Exchange of signal report is optional. Foreign stations work W/VE amateurs only.
Stations can be logged more than once from a different grid without being a dupe (for Rover stations).
Dupe check on first 4 characters of grid.
The score for Rover stations is not being calculated by the program!

IARU Region 1 contesting (50 MHz, VHF, UHF/Microwaves)

Region 1 contesting uses a serial number and gridsquare as exchange. The points per qso is the calculated distance between your sent gridsquare and the received gridsquare.

  • Station Information ('Config | Change Your Station data')
    • Grid Square: <gridsquare> Example: JO33fd
      • This grid square is used in calculating the distance between the stations (and is part of the exchange)
  • Window: Select Log type ('File | Choose Which Contest to Log')
    • Log Type: VHFREG1
    • Sent Exchange: 001 <gridsquare>
      • Example: 001 JO33fd
      • The sent exchange is not used by this specific contest otherwise the use in the macros for the function keys.

This contest type has the possibility to use the CallHist table in which information can be stored which can be easy to have during a qso like name and gridsquares used in previous contests. This specific contest type uses the Name, Locator1 and Locator2 fields from the CallHist table. Entering any information in this table is not necessary for the contest module to work but can be very handy. For this to work information has to be imported in the Call History table ('File | Import | Import Call History'), also this feature has to be enabled to work ('Config | Call History Lookup').

  • When a callsign is entered and the SPACE or TAB key is pressed the program will check next to the normal things like dupe check the following:
    • Check the log if the callsign is known and if already worked the gridsquare is entered from the log in the Entry Window grid square exchange field.
    • If not found in the log file it will check the CallHist table. If the callsign is found it will place the content from Locator1 in the Entry Window grid square exchange field. The callsign is 'normalized' before searching in the CallHist table which means that /P, /A, /2 etc. will be removed before searching. Information in the CallHist table should be in its normalized form.
  • Information from the CallHist table i.e. Locator1, Locator2 and the name field will be shown below the function keys.
  • Normally this feature is not turned on (it gives a very short delay while searching the table), to turn it on select:'Config | Call History Lookup'
  • Note: Any information already typed in the grid square exchange will not be overwritten by the log file or CallHist table search. So first entering a grid square and afterwards a callsign is possible without overwriting the already entered grid square information. A callsign already worked will be shown in the bottom pane of the log window and marked with the dupe message. If the station is not worked before and is present in the CallHist table, this information will always be shown below the function keys.
  • More information about importing information in the CallHist table can be found in chapter VHF and Up contesting. A zip file with an import file for the 'Call history' lookup function and a ready master file with known calls can be downloaded from the N1MM website, select 'Other Files' under 'Downloads'. Don't forget to turn on the lookup function under 'Config | Call History Lookup'
  • More information about VHF related contesting and features can be found in chapter VHF and Up contesting

A QSO can not be entered when

  • The serial number is missing
    • Warning: "Missing Serial Number!"
  • The grid length is not 6
    • Warning: - "6 character grid required!"
  • The grid format is not correct.
    • Warning: - "Wrong format grid. Format = AA##AA"

These checks will (only) be done: when trying to log the qso (mostly by pressing Enter)

How VHFREG1 looks for a known grid square

  • Look in the log if the station has been worked before (on any band)
    • If found show the grid and calculate distance and bearing
  • If not found look for the call sign in the 'call history' table including any /P /3 etc when applicable.
    • If found show the grid and calculate distance and bearing
  • If not found look for the call sign in the 'call history' table with the /P /3 etc removed (normalized callsign)
    • If found show the grid and calculate distance and bearing
  • If not found add the 'big grid' from the country when known by VHFREG1
    • If found show 'big grid' (no calculations done)
    • If not show nothing in grid square field
  • The check will (only) be done: When space is pressed and the cursor is in Callsign field

Bearing and distance calculations

  • When space is pressed and the cursor is in Callsign field
  • When trying to log the qso (mostly by pressing Enter)
  • The grid square length has to be 4 or 6 digits.
  • Bearing info is shown in the log window and saved in the Misc field.
  • Distance info is shown in km in the log window and saved in the Points field.
  • Use Rescore to have the bearing and distance (re)calculated.

Check Grid with country

  • When a grid is entered the program will check if the 'big grid' is a possible grid for the entered callsign.
    • Example: A Dutch station is always in JO.
  • When the callsign is entered with /MM the check will not be done.
  • The check will (only) be done:
    • When space is pressed and the cursor is in Callsign field
    • When trying to log the qso (mostly by pressing Enter)

Add 'big grid' to 4 digit grid (if last 4 digits entered)

  • When a 4 digit grid is entered the program checks if these are the last four characters from a 6 digit grid. If so it will add the 'big grid' from the country (for a Dutch station it will add JO).
  • The check will (only) be done:
    • When space is pressed and the cursor is in Callsign field
    • When trying to log the qso (mostly by pressing Enter)

Add 'big grid' when no grid is found (from log or 'call history' table)

When a station is entered in the callsign pressing SPACE will search the 'call history' table. When the entered callsign is not found the program will try to add the 'big grid' who belongs to that country. If more grids are possible it uses the grid which occupies the most space in the country (IO in England) or is the easiest workable grid from Western Europe (JP for Norway, most south grid. The Netherlands will always give JO because this is the only grid possible for PA.

  • The check will (only) be done:
    • When space is pressed and the cursor is in Callsign field

For DL stations: The German contest manager hat informiert dass er die Logeinsendungen von N1MM gerne akzeptiert. Wie immer akzeptiert er den postalischen Versand des Logs, jedoch auch Email ist mÃ¶glich, lediglich mÃ¼ssen die Daten druckfÃ¤hig sein.
Vorab also einige Hinweis:
1. Jedes Log muÃ? mit dem Generic-File-Output als TXT-Format sortiert nach Zeit abgespeichert werden und als Bezeichnung "CALLBAND.TXT" lauten. Also DH5HV2m.txt zum Beispiel fÃ¼r einen Contest unter DH5HV auf 2m.
2. Bei der Einsendung mehrerer BÃ¤nder sollte man diesbezÃ¼glich den Generic-File erstellen mit "sorted by Band" und dann mit einem Editor kurz bearbeiten, sodass man als Beispiel eine 2m-Datei, eine 70cm-Datei, eine 23cm-Datei, etc. hat.
Auch hier natÃ¼rlich dann DH5HV2m.txt und DH5HV70cm.txt und DH5HV23cm.txt erstellen bzw. benennen.
3. Und wie bisher auch Ã¼blich wird fÃ¼r jedes Band ein seperates Deckblatt benÃ¶tigt, was nur komplett ausgefÃ¼llt gewertet werden kann.
Man findet dies unter http://www.darc.de/referate/ukw-funksport/index.html ganz unten als PDF- oder DOC-File.

Marconi CW contest

The Marconi CW contest is CW only. For settings see the VHF Region 1 contest.

  • Window: Select Log type

·

    • Select: Log Type: VHFREG1

NAC Activity Contest

For settings see the VHF Region 1 contest.

  • Window: Select Log type

·

    • Select: Log Type: VHFNAC

REF Departments contest 50 Mhz

  • Window: Select Log type
    • Log Type: DDFM50
    • Sent Exchange: Serial Number + Your four character grid Example: 001 JO33

VHF HG OB contest

Local Hungarian VHF contest. which uses almost the same rules as VHFREG1 but dupes per mode CW or FM/SSB (station may be worked twice per band). All features mentioned above can be used in this contest also.

VRZA - Nederlandse Locator Contest (WANLC)

  • Window: Select Log type
    • Log Type: REGIOVHF (is dus nu de WANLC contest)
    • Sent Exchange: 001

Only for Dutch stations.

Noot: Deze contest kent een aantal mogelijkheden om extra multipliers te halen middels een soort 'Rover' stations. Dit wordt niet ondersteund door het programma en deze stations worden een DUPE! Ofwel: De multipliers en punten voor /M en /P stations gewerkt voor een tweede keer worden NIET door het programma automatisch bepaald. Deze dupes dus WEL loggen en achteraf de score en multiplier aanpassen op 'generic log' en de 'summery sheet'.

Voor stations in de secties B en J (Single Operator / Mixed mode)
- Selecteer SINGLE-OP-ASSISTED (onder File, Choose Which Contest to Log, Operator Category) voor een doorlopende nummering over de banden heen!

UKSMG sporadic-E competition

  • Window: Select Log type
    • Log Type: UKSMG
    • Sent Exchange: Your four character grid Example: JO33

Only the 6 meter band is shown in the Multiplier window.
A 4 digit grid is required and 6 digit grid is allowed to enter.

Digital contests (RTTY/PSK31)

When doing RTTY and PSK contests always check the Mode tab in Configurer for correct settings!

ANARTS WW RTTY contest

  • Window: Select Log Type
    • Log Type: ANARTSRTTY
    • Sent Exchange: Zone Example: 14

ANATOLIAN RTTY contest

  • Window: Select Log Type
    • Log Type: ANATOLRTTY
    • Sent Exchange: 001

ARRL RTTY Roundup

The ARRL RTTY Roundup can be used by K/VE stations and DX stations.

  • Window: Select Log Type
    • Log Type: ARRLRTTY
    • Sent Exchange:
      • Your state/province - for K/VE stations Example: NY
      • 001 - for DX stations (non K/VE)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a DX stations or a W/VE station.

NB. US stations who work US "/MM" stations are also allowed to log serial numbers.

BARTG RTTY Spring contest

  • Window: Select Log type
    • Log Type: BARTGSRTTY
    • Sent Exchange:001

BARTG RTTY Sprint contest

  • Window: Select Log type
    • Log Type: BARTGRTTYS
    • Sent Exchange:001

CQ World Wide DX contest - RTTY

  • Window: Select Log type
    • Log Type: CQWWRTTY
    • Mode Category: RTTY
    • Sent Exchange:
      • North American/Canadian stations - Your zone plus the STATE or AREA Example: 05 NY
        • NB For cabrillo log submission the order must be: Zone first, then state (or province).
          with no leading spaces, and ONLY ONE space between the zone and the state.
      • Other stations - Your zone Example: 14

The default zone values for US (A,K,N,W) stations are

  • Zone 3 - If number in callsign is 6 or 7
  • Zone 4 - If number in callsign is 5 or 8 or 9 or 0
  • Zone 5 - If number in callsign is 1 or 2 or 3 or 4

The default zone values for Canadian (VE) stations are

  • Zone 1 - If callsign starts with: VY1
  • Zone 2 - If callsign starts with: VE2, VO2
  • Zone 3 - If callsign starts with: VE7, VC7
  • Zone 4 - If callsign starts with: VE3, VE4, VE5, VE6, VA3
  • Zone 5 - If callsign starts with: VO1, VE1, XJ1, VY2

The default section values for Canadian (VE) stations are

  • VE - If callsign starts with: VE1, VE2, VE3, VE4, VE5, VE6, VE7, VE8, VO1, VO2,VY
  • Give 'Space' when the cursor is in the 'Callsign' field to have the 'Zone' field filled with the default value.
  • The default zone will be selected, so that if you type another zone, it will replace the numbers that the program put in there.
  • Abbreviations for Canadian regions are allowed
  • When typing the section and the entered section is new it will be shown in RED. The Available window will also show if a section multiplier is needed on other bands
  • When pressing Space and the entered callsign is not US or VE, the cursor will skip the state/section field.
  • When submitting your log to the contest robot make sure you have in the Sent Exchange the correct order: Zone first, then state (or province).

Cabrillo output
The Cabrillo file must be in the order zone, state because that's how the official Cabrillo template for CQ WW RTTY is defined. However, this has *nothing* to do with how you operate during the contest, it only applies to the post-contest log submission. During the contest, you can send in either order; all the rules say is you must send both. A lot of people seem to send zone, state.
However, the order state, zone is easier for people using N1MM because that's the order in the entry window. It's also easier for people using software that calculates the zone from the state (like N1MM logger does).
So: put zone, state in the contest setup dialog to ensure your Cabrillo file is OK, but you can please yourself about the order in your exchange macros; state, zone (e.g. 599 ON ON 04-04) will make it easier for fellow N1MM users, so it's the recommended order on this reflector!

CQ World Wide WPX contest - RTTY

  • Window: Select Log type
    • Log Type: CQWPXRTTY
    • Mode Category: RTTY
    • Sent Exchange: Serialnumber Example: 001

Leading zeros are being forced on sent & received serial numbers.

CIS contest - RTTY

The Commonwealth of Independent States Contest where everybody can work everybody for QSO and multiplier credit.

  • Window: Select Log type
    • Log Type: CISDXRTTY
    • Sent Exchange:
      • CIS stations: CIS area code Example for Moscow City: RU11
      • Non-CIS stations: 001

DL DX RTTY contest

  • Window: Select Log type
    • Log Type: DLDXRTTY
    • Mode Category: RTTY
    • Sent Exchange: 001

EA RTTY contest / EA PSK31 contest

  • Window: Select Log type
    • Log Type: EARTTY
    • Mode Category: RTTY
    • Sent Exchange:
      • For Spanish stations - Province Example: AL
      • For non-Spanish stations - Serialnumber Example: 0001

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a Spanish station or a non-Spanish station.

For the EA PSK31 contest select EARTTY as contest and Set Mode Control as "Always PSK31".

JARTS WW RTTY contest

  • Window: Select Log type
    • Log Type: JARTSWWRTY
    • Sent Exchange:Your age Example: 34
      • XYL and YL stations may give 00
      • Multi-operator stations must send 99 as a operator age.

Makrothen RTTY Contest

  • Window: Select Log type
    • Log Type: MAKRORTTY
    • Mode Category: RTTY
    • Sent Exchange: 4 digit grid Example: JO33

NA Sprint RTTY

  • Window: Select Log type
    • Log Type: SPRINTRTTY
    • Mode Category: RTTY
    • Sent Exchange: 001 Tom CT
      • Serial number, your name and your location (state, province or country) Example: PA1M DE N1MM 123 TOM CT K

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a North American station or a non-North American station.
Note: For RTTY only, the same station can be worked multiple times provided 3 contacts separate the contact in both logs, regardless of band.

North American QSO Parties (NAQP) - RTTY

  • Window: Select Log type
    • Log Type: NAQPRTTY
    • Operator Category: SINGLE-OP or MULTI-TWO
      • For Multi-Two see the extra info below!
    • Mode Category: RTTY
    • Sent Exchange:
      • For North American stations - Operator name and station location (state, province, or country) Example: Tom CT
      • For non-North American stations - Operator name only Example: Thomas

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a North American station or a non-North American station.

MULTI-TWO operating: When changing operator you have to use Ctrl+O to set the NAME (not Call) of the operator. This name set with Ctrl+O will be used in the Cabrillo file. So from the Sent Exchange only the state is being used but the name is needed. (Example: Tom CT). The macro {OPERATOR} can be used to automatically switch WAV files (in SSB), for more info see the Macro section.

OK DX RTTY Contest

  • Window: Select Log type
    • Log Type: OKDXRTTY
    • Mode Category: RTTY
    • Sent Exchange: CQ zone

Quick PSK63 Contest

The contest uses the same rules as the SARTG WW RTTY contest so select that contest (SARTGRTTY).
After the contest the Cabrillo output has to be updated (take SARTG WW out and replace with Quick PSK63)

Russian DX RTTY contest

  • Window: Select Log type
    • Log Type: RUSDXRTTY
    • Mode Category: RTTY
    • Sent Exchange:
      • Non-Russian stations: WAZ zone Example: 14 for Western Europe
      • Russian stations: Your oblast code (two letters)

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a Russian station or a DX station.

Russian Cup RTTY contest

  • Window: Select Log type
    • Log Type: RUCUPRTTY
    • Mode Category: RTTY
    • Sent Exchange: 001

This contest is for Russians only.

SARTG New Year RTTY Contest

  • Window: Select Log type
    • Log Type: SARTGNYRTY
    • Mode Category: RTTY
    • Sent Exchange: 001 + name + "Happy New Year" in your native language

SARTG WW RTTY Contest

  • Window: Select Log type
    • Log Type: SARTGRTTY
    • Mode Category: RTTY
    • Sent Exchange: 001

SCC RTTY Championship

  • Window: Select Log type
    • Log Type: SCCRTTY
    • Mode Category: RTTY
    • Sent Exchange: four-digit number of the year the amateur radio license was FIRST officially issued (e.g. 1983) to the operator.

The score Summary window only shows your total score and the number of mults you have worked per band. There is no breakdown by points. In SCC there is one extra column of mults but that had to be there as the way things are setup to calculate the first multiplier (different years). Thus the name of the second mult is "N/A" . The only way to do a breakdown on points is to go thru your log and manually do it.

SP DX RTTY contest

  • Window: Select Log type
    • Log Type: SPDXRTTY
    • Mode Category: RTTY
    • Sent Exchange:
      • 001 for non-SP stations
      • Your province Example: B for Lubuskie

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are a Polish station or a DX station.

TARA Grid Dip contest

  • Window: Select Log type
    • Log Type: TARAGRID
    • Mode Category: RTTY or PSK
    • Sent Exchange: name + 4 digit grid locator Example: Tom FN12

TARA PSK Rumble

  • Window: Select Log type
    • Log Type: TARAPSK
    • Mode Category: MIXED
    • Sent Exchange: Name and Location Example: Tom CT

TARA RTTY Melee

  • Window: Select Log type
    • Log Type: TARARTTY
    • Mode Category: RTTY
    • Sent Exchange:
      • State for USA stations Example: CT
      • Province for Canadian stations Example: NB
      • 001 for all other stations (serial number)

Ukrainian RTTY contest

  • The Ukrainian DX contest can be configured for Ukrainian stations and non-Ukrainian stations.
    • Window: Select Log type
      • Log Type: UKRAINRTTY
      • Mode Category: RTTY
      • Sent Exchange:
        • Oblast for Ukrainian stations Example: CH
        • 001 for non-Ukrainian stations

Note: Countries are counted per band for SSB, CW and RTTY, because RTTY is in a separate contest module they won't be counted correct when a station makes next to SSB and CW also RTTY q's or the other way around...

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an Ukrainian station or a non-Ukrainian station.

UK DX contest RTTY

The UK DX contest can be configured for UK stations and non-UK stations.

  • Window: Select Log type
    • Log Type: UKDXRTTY
    • Sent Exchange:
      • Area code for UK stations Example: BS
      • 001 for non-UK stations

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an UK station or a non-UK station.

VOLTA RTTY Contest

  • Window: Select Log type
    • Log Type: VOLTARTTY
    • Mode Category: RTTY
    • Sent Exchange: QSO number + Your CQ Zone. Example: 001 15

The four Band Multiplier count for this contest is displayed on info window.

WAEDC contest

The WAEDC Contest can be configured for European stations and non-European stations.

  • Window: Select Log type
    • Log Type: WAERTTY
    • Sent Exchange: 001

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an European station or a non-European station.

Making QSOs in WAE RTTY by Rich, VE3KI.

To start with, a QSO in WAE is just like a QSO in CQ WPX or SARTG, and I would suggest using the same function-key set.

In CW and SSB WAE, QTCs can only be sent from non-EU to EU, but in RTTY there are many more possibilities. QTCs can be sent in either direction between any two continents (not with a station in the same continent). This makes WAE RTTY quite a bit more complex that WAE CW.

First, let's suppose you are CQing. If you have a good run going you probably will not want to break your rhythm for QTCs. As long as there are people waiting to work you when you CQ, you are probably best off just adding to your QSO count.

However, if your rate drops off, you might want to pick up your score with some QTCs. First, let's look at the case where you do not have many unsent QTCs to send (that's previous QSOs that you have not already sent as QTCs). In this case, if you work someone who has a good clear signal and you have not yet exchanged QTCs with him, you may want to receive some. You can see how many QTCs you have exchanged with him and how many unsent QTCs are remaining in your log near the bottom of the entry window while the cursor is in the exchange (Nr) field.

Start by asking him if he has any QTCs for you ("QSL TNX. ANY QTCS FOR ME?"). If he says yes, press Ctrl+Z once. That gets you to the RQTC window for receiving QTCs (it's in the right half of the digital interface window). After you tell him you are ready with RX Ready, he will send you a message whose first line is something like "QTC: 22/10 QTC: 22/10". The first number is the group number (the 22nd group he has sent), the second is the number of QTCs in the group (maximum 10, and especially in RTTY it is most efficient to sent only large groups). If you click on this in the RX window, it should transfer to the RQTC window.

The heart of his message will be a set of 10 QTCs. Each QTC contains three elements: the time, the call sign, and the serial number. Each time you receive a QTC, left-click on it and the entire QTC should transfer into the corresponding panes in the RQTC window. You can also enter or edit elements by hand, or you can right-click on a single element and then left-click in the box where you want it to go. After you have received all 10 QTCs, it may help to click on the green bar at the left of the RX window so you can freeze the RX window, scroll back and complete or fix any missing or garbled elements. Remember to click on the yellow bar when you are done so you can receive again.

There are buttons in the RQTC window for asking for repeats for individual QTCs or for the whole series. Once you have them all, press Save QTC which will send an acknowledgement message to him and log the QTCs, and then you can start CQing again.

Suppose instead that you do have a bunch of unsent QTCs ready to go. Then what you may want to do at the end of a QSO with a station with a good clear signal (if you have trouble copying someone's signal, you will not want to try QTCs with him) is to ask if he wants to receive QTCs ("QSL TNX. DO YOU WANT QTCS?"). If he says yes, press Ctrl+Z twice to get to the SQTC window. The buttons in this window should be self-explanatory; the main one is Send All, but if he asks for a repeat of #3, 7 and 9 you can resend them by pressing Snd #3, Snd #7 and Snd #9. Once he acknowledges them all, press Save QTC and go back to CQing.

If you get into the wrong QTC window by mistake, you can either press Cancel or just keep pressing Ctrl+Z until you get back to the normal digital interface receive window.

S&Ping works the same, except usually it is better to let the running station decide if he wants to do QTCs or not, depending on how well his run is going. If he wants to send QTCs to you, you can either reply "SRI QRU" (not quite right, but he will get the message) or you can press Ctrl+Z once to get the RQTC window and press the RX Ready button to tell him you are ready, then receive QTCs the same as described above.

If he asks you whether you have QTCs for him, you have three options: press Ctrl+Z twice and press the R U QRV button to give him the cue to get ready; send "SRI QRU"; or send a message telling him you don't have any but are willing to receive some ("SRI QRU. ANY QTCS FOR ME?").

Most of the QTC messages are sent by buttons in the SQTC and RQTC windows. You can program the messages in these buttons from the Setup -> Settings menu in the digital interface window, under the third tab ("WAE RTTY Configuration").

There are a few additional messages you will want to program into the buttons at the bottom of the digital interface window, such as:
{TX} QSL TNX. GOT ANY QTCS FOR ME? {RX}
{TX} QSL TNX. DO YOU WANT QTCS? {RX}
{TX} SRI QRU {RX}
{TX} SRI QRU. ANY QTCS FOR ME? {RX}

You may think of more - that's OK, there are up to 24 message buttons in the digital interface window. I often find myself changing them on the fly during a contest. You can get to the programming window by right-clicking on the button you want to change. Hope that helps.

73, Rich VE3IAY

NB. The QTC window for the RTTY contest is in the Digital Interface window. During the QTC send/receive process for WAE RTTY you should not be looking at the Entry window.

The first time you press Ctrl+Z the Receive QTC window opens up in the right side of the Digital Interface. Down the right side you will see buttons labeled RX Ready, All AGN, AGN #1, AGN #2, ..., AGN #10, and across the bottom are Cancel, Save QTC and Clear buttons.

If you want to send QTCs instead of receiving them, just press Ctrl+Z again and the Send QTC window takes the place of the Receive QTC window. The top two buttons change to R U QRV and Send All, and the rest stay the same. The data windows are automatically filled from your log.

If you have used up your QTC quota with the station whose call sign is in the entry window, pressing Ctrl+Z the first time leaves you in QSO mode and does not open the QTC window. If you have not used up your quota with him but you do not have any QTCs ready to be sent, then pressing Ctrl+Z the first time displays the Receive QTCs window, and pressing it the second time returns you directly to QSO mode.

  • QTC Lines on the frame are broken up into separate boxes. This was done to allow error checking of any data that is input by hand and clicking on data in RX window.
  • If you click on data or enter data in the QTC windows if the routines detect bad data it will flag that data in red. So when you are receiving QTCs and you get one that is garbled, Click on it anyway and it will get placed into the QTC area. The boxes for that QTC will turn red.
  • Upon completion of the sending QTC's all you have to do is look at the QTC window and it will tell you by the red colors what QTC you need to RX again. You press the AGN # button and it sends your message out. At the same time your message is going out the QTC line is cleared. Now when the station sends the repeat of the QTC you requested and you click on it and it will then be placed into that blank line that was just cleared.
  • When saving QTC if any of the data still hasn't been corrected it will send the received ok message but if there is an error in the Time or the Callsign the program will let you save the QTC and not care about it. But if there is an error in the serial number (If it contains anything besides a number) it will not let you save it. The reason for this is in the program the serial number needs to be a certain type of variable(numeric) and if it is not a numeric variable it will not save it. So the flow of it if there is an error in the serial section and you press save is:
    A. Sends the confirm string you have setup
    B. Tells you on the entry window there is a Format error
    C. Waits for you to fix it.
    D. So now you would have to scroll back to see what was sent of take out the extra letter your finger hit then hit save.
    By doing it this way you are not slowing down the other station.....
  • The program will not save info into the log until the bad data is fixed. Once fixed just click save again and it will save the data without sending the received message. A warning message is given in the Entry window status bar.
  • To select whole lines of received QTC just place the cursor over the line and left click.
  • To select individual QTC sections place the cursor over the item you want to select and right click on it. After the data is selected place the cursor over the text box you want the data to go into and left click it will be placed into it.
  • When pressing Ctrl+Z to switch modes the program will display the total QTC sent and received from the station being worked. When the QTC frame opens on the DI only the Needed amount of QTC boxes will be enabled. Example(if I have worked UT5XXX and received 5 QTCs from him, the next time I work him and I open up the Receive QTC frame only 5 QTC lines will be enabled to reach maximum QTC amount .
  • When pressing Ctrl+Z to switch modes if you have reached the MAX amount of QTC the QTC frame will close and give a warning message in Entry windows status bar.
  • When left clicking on a Received QTC line will split data on " ","/","-" separators if the routines can't split the data it will not copy the data over. You will have to click each item separate or hand type it in.
  • Selecting of individual QTC items can be done by right clicking on item. Left clicking on the box where the data to be placed places text.
  • Ctrl+Z cycles through QSO, receive QTC and send QTC modes. After you enter a callsign in the entry window pressing Ctrl+Z will cycle through the RQCT and SQTC modes. If you are receiving QTC press Ctrl+Z once and as the QTC appears in the digital window just click on it one time and it will transfer over to the QTC entry window. To send a QTC press Ctrl+Z one more time and it will show you all the QTCs you have available to send.
  • The status line in the Info window shows the total QTC Sent and Received from the station being worked.
  • Upon entering a callsign in the entry window and pressing the spacebar. The number of total QTC's exchanged with that callsign and the Total of all unsent QTC is displayed on the entry window so you should be able to keep track easier of what your QTC numbers are.
  • If you work a station that is on your same continent and try to send them QTC or try to receive QTC from them the program will tell you you can not do that. Press enter and move on......
  • On the WAE Tab located in the settings area will allow you to set the maximum number of QTC you want to send. Whatever this setting is set to is the number that will send unless you do not have that many QTC to send. This defaults to 10.
  • An error message is displayed when the serial number is blank when logging a contact
  • The total unsent QTC's is displayed along with # of QTC's exchanged with current callsign on the Entry window
  • Continent is checked when sending and receiving QTC's
  • Default number of QTC to send can be entered on the Tab WAE RTTY configuration under Settings in the menu from the DI interface.
  • The number of QTC sent and total QTC available ois shown in the Entry window upon Entering Callsign
  • Hover mode if disabled if the QTC window is open
  • The number of CR's between QTC's sent is configurable (Setup QTC)

For more information look at WAEDC for SSB/CW. However, there are 2 fundamental differences between the RTTY and the SSB/CW version of the contest:

1. Everyone can work everyone, so DX can work DX and EU can work EU

2. Everyone can both send and receive QTCs, however they can only be exchanged between stations in a different continent

How do I know how much QTC I can receive from a station or how do I know the number to send to them...?

The program will do all this for you in a number of ways...

  • The first number that is displayed on the entry window by the QTCs title is the total number of QTC's you have exchanged with that station. If it says 8 then you can either receive or send 2 more...
  • When you press Ctrl+Z to switch to RQTC mode the program already knows how many QTC you can receive and will only enable that many entry points on the QTC frame.
  • When you press Ctrl+Z to switch to SQTC mode the program will either set the maximum number you want to send or however many QTC's you are still allowed to send to that station. (Which ever is smaller)

XE RTTY Contest

  • Window: Select Log type
    • Log Type: XERTTY
    • Mode Category: RTTY
    • Sent Exchange:
      • Mexico: State. Example: AGS
      • Non-Mexico: 001

The callsign in the Station Information dialog ('Config | Change Your Station Data | Call') determines if you are an Mexican station or a non-Mexican station.


Supported Radios

Unterstützte Transceiver (Supported Radios)

Informieren Sie sich auch im Kapitel Schnittstellen ( Radio Computer interfacing)

Hinweis : Nicht alle aufgeführten Eigenschaften stehen bei allen Transceivern und allen unten aufgeführten Herstellern zu Verfügung. So weit bekannt, haben wir auf bekannte Probleme hingewiesen. Bitte informieren Sie uns, wenn Sie Hinweise haben, die hier wiedergegeben werden sollten.

Gilt für alle (General information)

  • Wenn Sie ein selbstgebautes und von der Schnittstelle gespeistes Interface verwenden, setzen Sie :
    • DTR - Always On
    • RTS - Always On
    • Gilt auch für ICOM-Clone-Kabel
  • Alle Transceiver : ein Bandwechsel während des Sendens ist verboten
  • Gilt für alle Transceiver : es ist eine maximale Einschaltzeit von 10 s eingestellt (einstellbar)0 seconds (user settable).
    • Eine Warnmitteilung erscheint, wenn der Transceiver nicht auf Kommandos antwortet Er wird dann auf manual geschaltet.
    • Wollen Sie die Verbindung zum Transceiver wieder herstellen, klicken Sie rechts in die Bandskala und wählen Sie Reset radios.
    • Die 10 s werden mit jedem Senden neu gestartet.
    • Wenn die Transceiversteuerung eine Warnung 10s nach dem Start von N1MMLogger gibt, obwohl Sie keinen Vorgang ausgelöst haben, überprüfen Sie die Hardware und die Einstellung der seriellen Schnittstelle. Informieren Sie sich im Transceiver-Handbuch und lesen Sie unten nach.
  • Die Abfrage des Transceivers während des CW-Sendens wird für alle Transceiver mit Ausnahme des FT-1000 unterstützt..
  • Es kann passieren, dass die Pfeile â / á / Bild-á / Bild-â beim Hoch- und Runterschieben der Frequenz nicht arbeiten :
    • Die VFO-Frequenz wird nicht geändert, wenn die geforderte Schrittweite kleiner ist, als der angesprochene Transceiver pro Schritt macht. Diese Eigenschaft ist meist in den Handbüchern nicht näher beschrieben.
    • Der Icom 751 macht 10 Hz-Schritte mit, obwohl in der Skala nur bis 100 Hz angezeigt wird.
    • Die oben genannten Tasten sind so zu programmieren, dass die von den Tasten erzeugten Frequenzsprünge größer als die minimale Schrittweite der Transceiver ist.
    • Testen Sie die Tasten, ob sie wie gewünscht funktionieren. Wenn nicht, korrigieren Sie die Einstellung.
    • Die voreingestellte Schrittweite für CW ist 10 Hz. Versuchen Sie es mit 100 Hz unter Configurer > Other.
    • Die Angaben treffen nur auf die Tasten zu, die die aktuelle Frequenz verstellen sollen.
  • Kenwood, Orion, Icom, FT-1000MP : Es wurde ein Code ergänzt, der ein Kommando zum Bandwechsel zweimal an den Transceiver schickt, um die Zuverlässigkeit der Umschaltung und der Frequenzanzeige zu erhöhen.
    • Hinweis : Der Bandwechsel dauert durch die Wiederholung etwas länger

Manuelle Einstellung (Manual mode)

Bei der manuellen Einstellung (manual mode) ist kein Transceiver angewählt und mit dem Programm verbunden. Sie sollten auf jeden Fall versuchen, Ihren Transceiver über eine CAT-Steuerung mit einer seriellen Schnittstelle des PC zu verbinden. Sie können N1MMLogger zwar nutzen, aber viele Möglichkeiten des Programms bleiben Ihnen verschlossen und die Handhabung wird wesentlich komplizierter.

Elecraft

  • K2
    • Benutzt die gleichen Kommandos wie Kenwood, hat aber eine eigene Transceiverauswahl. Das Elecraft-spezifische Kommando KY wird nicht unterstützt.
    • Im Gegensatz zu Kenwood funktioniert das Datenformat mit einem Stopp-Bit besser als mit dem bei Kenwood zu verwendenden zwei Stopp-Bits (trotz der Angaben im K2 -KPA100-Handbuch).
    • Einstellung der "Wide" und "Narrow" -Filtercodes.
      • Setzen Sie die Filtercodes für beide VFOs. Holen Sie sich das zugehörige N1MMLogger-Menü mit einem Klick in das Fenster des aktiven VFOs.
      • Ersetzen Sie den kompletten Kenwood "FL"-Code der Voreinstellung durch : K22;FW99991;K0; (keine Zwischenräume, alle Buchstaben groß geschrieben, die ";" nicht vergessen). Mit diesem Code schalten Sie das Filter des K2 auf "FL1". Wenn Sie diesen Code dem breiten SSB-Filter zuweisen (SSB "Wide"), erhalten Sie das FL1 für SSB, wenn Sie es dem breiten CW-Filter (CW "Wide") zuweisen, erhalten Sie FL1 für CW. Die aktuelle Bandbreite hängt davon ab, wie Sie das Filter FL1 an Ihrem K2 eingestellt haben. Das gleiche Verfahren können Sie für das schmale Filter ("Narrow") anwenden. Wenn Sie ein anderes Filter anstelle des FL1 in jeder Sendeart haben wollen, ersetzen Sie die "1" nach der 9999 durch die Nummer des Filters, das Sie haben wollen, z.B. 1,2,3 oder 4. Ein Beispiel ist : K22;FW99993;K0; hier wird das Filter FL3 als CW-schmal (CW "Narrow") eingeschaltet, wenn Sie auf CW mit schmalem Filter schalten.
      • Kurz gesagt, "K22" teilt dem K2 mit, dass er sich im erweiterten KommandoModus ("extended command mode") befindet. Mit dem Code "FW" wird die Filterbandbreite adressiert und die Zahl 9999 wird ignoriert, wichtig ist die Ziffer, die darauf folgt. Hier ist 1…4 möglich. Mit dem Code "K0" (K NULL) kehrt der K2 in den normalen Kommando-Modus zurück. mode."
      • Sie können die gleiche Technik auch für die RTTY_Filters verwenden. Have fun es 73, Don N4HH
    • Probieren Sie auch die Option aus, die beim K2 und TS850 u.a. gut arbeitet. Diese TCVR haben keine Möglichkeit, die RIT zurückzusetzen, wenn Sie im RUN-Modus sind. Setzen Sie den TCVR in den Split-Betrieb und nutzen Sie den VFO-B als RIT. Gehen Sie in die Konfuguration und wählen Sie "Reset RX Freq when Running Split". Wenn Sie den VFO B für die RIT verwenden und der Anrufer neben der Frequenz liegt, können Sie ihn arbeiten und nach Ende des QSO wird VFO B wieder auf die Frequenz von VFO A gesetzt. Diese Funktion funktioniert nur im RUN-Modus und ist sehr nützlich.

Icom

  • General Icom information

  • Die meisten Geräte benötigen ein Interface ICOM CT-17 für das Signalspiel CI-V oder eine kompatible Lösung. Sie finden Unterlagen zu dem CI-V-Iinterfaces auf der Internetseite von Ekki Plicht, DF4OR (http://www.plicht.de/ekki/civ/index.html)
    • IICOM-Geräte arbeiten mit Softwarehandshaking. Sie benötigen die Signale DTR und RTS nicht. Werden die Interfaceschaltungen aus der RS232-Schnittstelle mit Betriebsspannungen versorgt, sollten DTR und/oder RTS auf Always On gesetzt werden. Sehen Sie in den Interface-Datenblättern nach, wie DTR und RTS gesetzt sein müssen
    • Setzen Sie N1MMLogger und den Transceiver auf :
      • Adresse : entsprechend der am Gerät eingestellten Hexa-Adresse zwischen 00 und 7F
      • Baudrate : 9600 oder 19200 (siehe Gerätehandbuch)
      • 8 Datenbits : 8 bits
      • keine Parität (N)
      • 1 Stoppbit
    • Stellen Sie am Transceiver ein :
      • CI-V Transceive auf OFF : Diese Einstellung sehr wichtig ! Wenn der Transceiver auf ON steht, meldet er jefe Frequenzänderung, diese Funktion bringt den mit einer Abfrage (Polling) arbeitenden Rechner durcheinander und führt zu Fehlermeldungen und Fehlanzeigen. Bei schnellen Rechnern können Sie es mit ON versuchen.
      • CI-V with 731/735 auf OFF. : Der IC-735 arbeitet mit 4 Byte zur Frequenzdarstellung, alle späteren ICOM-Geräte mit 5 Byte. Die 4-Byte-Darstellung kann nur beim IC-735 verwendet werden, sonst muiss sie abgeschaltet sein.
    • VFO A=B wird an ICOM-Geräte vor der Umstellung auf Splitfrequenz gesendet
    • ICOM-Geräte melden die Frequenzen von VFO A und VFO B nicht getrennt an den PC. Erst mit der Umschaltung A/B werden die beiden Bandskalen nach Frequenz und Sendeart richtig gefüllt. Mit CTR-Linkspfeil kommem Sie zu VFO-A und mit CTRL-Rechtspfeil zu VFO-B und in die richtige Bandskala.
    • Frequenzen über > 2 GHz werden ignoriert und nicht an den Transceiver gesendet.
    • Wenn Sie CW mit einem ICOM-Transceiver machen wollen, benötigten Sie ein extra Kabel mit einem Schalttransistor zu einer seriellen oder parallelen Schnittstelle (DM3ML :d.h. CW läuft nicht über die CAT-Schnittstelle).

  • Die ICOM-Modelle werden unterstützt :
    • IC-1275A/E mit Adresse 18 hex und 9600 Baud
    • IC-275A/E/H mit Adresse 10 hex und 9600 Baud
    • IC-475A/E/H mit Adresse 14 hex und 9600 Baud
    • IC-703 mit Adresse 68 hex und 19200 Baud
    • IC-706MKII mit Adresse 4E hex und 19200 Baud
    • IC-706MKIIG mit Adresse 58 hex und 19200 Baud
    • IC-706 mit Adresse 48 hex und 19200 Baud
    • IC-718 mit Adresse 5E hex und 19200 Baud
      • Setzen Sie N1MMLogger auf 19200 Baud und den Transceiver auf "AT(Auto)“
    • IC-725 mit Adresse 28 hex und 9600 Baud
    • IC-728 mit Adresse 38 hex und 9600 Baud
    • IC-729 mit Adresse 3A hex und 9600 Baud
    • IC-735 mit Adresse 04 hex und 9600 Baud

§ Datenlänge 4 Bytes beachten ! Die Fabrikeinstellung mit 1200 Baud ist sehr langsam. Stecken Sie den Jumper J22 auf 9600 Baud um. Der Jumper ist nicht bezeichnet und befindet sich auf der PL-Einheit und wird nicht im Service-Handbuch erwähnt. Stellen Sie den Jumper J22 auf 9600 Baud, wählen Sie Transceive OFF und die voreingestellte Adresse 04. Die Jumper haben von links nach rechts (Frontplatte nach vorn) diese Bedeutung :

1 | 2 | 3 | 4 | 5 | 6
ON | OFF | OFF | OFF | ON | OFF
Baud rate | Baud Rate | Address | Address | Address | CI-V transceive
      • Mit dieser Einstellung können Sie den IC-735 mit N1MMLogger unter der Einstellung (IC735 / Baudrate 9600 / 8 Databits / no parity / 1 stop bit) betreiben.
        DTR und/oder RTS werden beim Protokoll Icom CI-V nicht verwendet, sie können beliebig genutzt werden. Haben Sie ein aus der Schnittstelle betriebenes Interface, stellen Sie sie beide auf "always ON" oder verwenden Sie die beiden Signal für PTT (RTS) und CW (DTR), falls Sie zu wenig COM-Schnittstellen am PC haben.
        73' Patrick F6IRF

    • IC-736 mit Adresse 40 hex und 9600 Baud
    • IC-737/737A mit Adresse 3C hex und 9600 Baud
    • IC-738 mit Adresse 44 hex und 9600 Baud
    • IC-746 mit Adresse 56 hex und 19200 Baud
      • VFO-B ist ein virtueller VFO,.so lange er nicht aktiviert ist. Die Bandskala wird nicht vom VFO-B gesteuert. Er wird erst zum aktiven VFO, wenn er aktiviert wird. Der IC-746 wird auf VFO-B geschaltet und auf die in der Bandskala B angezeigte Frequenz gesetzt. . (Anmerkung DM3ML: Dieses Verhalten wurde inzwischen abgestellt. VFO-B wird normal angezeigt)
    • IC-746 PRO mit Adresse 66 hex und 19200 Baud
    • IC-751/751A mit Adresse 1C hex und 9600 Baud
        • Die CI-V-Funktion Transceive wird mit einem Schalter im Transceiver umgeschaltet. Der Schalter muss auf OFF stehen
        • Das Gerät kann nicht auf Splitfrequenz oder Duplex geschaltet werden
        • Das Gerät benutzt ein altes CI-IV -System und benötigt den Zusatz UX-14 um an CI-V angeschlossen werden zu können..
    • IC-756 mit Adresse 50 hex und 19200 Baud
      • Sehen unter Key Assignments (Alt+F12) nach
    • IC-756 PRO mit Adresse 5C hex und 19200 Baud
      • Sehen unter Key Assignments (Alt+F12) nach
    • IC-756 PRO II mit Adresse und 64 hex und 19200 Baud
    • IC-756 PRO III mit Adresse 6E hex und 19200 Baud
      • Sehen unter Key Assignments (Alt+F12) nach
    • IC-761 mit Adresse 1E hex und 9600 Baud
        • Das Gerät kann nicht auf Splitfrequenz oder Duplex geschaltet werden
    • IC-765 mit der Adresse 2C hex und 9600 Baud
    • IC-775/775DSP mit der Adresse 46 hex und 19200 Baud
    • IC-781 mit der Adresse hex 26 und 9600 Baud
    • IC-910H
      • Der Transceiver wird nicht direkt unterstützt, ist aber voll kompatibel mit dem IC-746.
      • Wählen Sie den IC-746 als Transceiver
      • Ändern Sie die Adresse auf 60 hex und wählen Sie die richtige Baudrate
    • IC-7000 noch nicht direkt unterstützt
      • Wählen Sie den IC-756 PRO III als Transceiver
      • Ändern Sie die Adresse für den IC-7000 und wählen Sie die richtige Baudrate
    • IC-7800 mit der Adresse 6A hex und 9600 Baud

Kenwood

  • Allgemeine Kenwood-Information

·

      • Alle Modelle werden unterstützt
      • Neuere Modelle sind direkt über eine RS-232-Kabel anschliessbar
      • Für ältere Modelle wird ein Interface Kenwood IF-10 oder IF-232C benötigt (oder eine kompatible Lösung)
        • Die meisten älteren Modelle von Kenwood benötigen eine Pegelumsetzung von RS-232 auf TTL-Pegel. Einige der älteren Modelle müssen durch Einsatz zusätzlicher TTL-Schaltkreise nachgerüstet werden : TS-940S, TS-440S, TS-811, TS-711
        • PIEXX (www.piexx.com) stellt einen Pegelumsetzer für den TS-940 und einen µC-Ersatz für den TS-930 her
        • Hinweis DM3ML : Der TS-50 kann über die Buchse 6 an der Unterseite gesteuert werden. Alle vier Signale (RxD, TxD, RTS, DTR müssen negiert (!) mit TTL-Pegeln angelegt werden.
    • Das Hardware-Handshaking wird meistens benutzt, d.h. DTR und RTS handshake oder Always on .
      • Sie können DTR und RTS für CW und PTT verwenden. (DM3ML : Machen Sie auf der Geräteseite eine Brücke zwischen RTS und DTR)
    • Die RX/TX-Information vom Transceiver wird während des Sendens ignoriert, um Störungen zu vermeiden
    • Kenwood ist so voreingestellt :
      • Speed: 4800 Baud
      • Parity: N
      • Databits: 8
      • Stopbits: 2 (!!, wichtig !)

§ Beim Splitbetrieb werden beide VFOs auf die gleiche Sendeart gestellt

  • TS-570
    • Wenn Sie die Buchse ACC2 an der Geräterückseite verwenden, müssen Sie sowohl das NF-Signal als auch das PTT-Signal über diese Buchse einspeisen. Das PTT-Signal schaltet den Mikrofoneingang ab und die NF von der ACC-Buchse zu
    • SO2V: 9600,N,8,1,handshake,handshake,radio/VFO=1
  • TS-850
    • Schaltet AI bei der Initialisierung ab
  • TS-940
    • Hat einen eigenen Eintrag in der Konfiguration. Verwenden Sie nicht Kenwood allgemein, sondern den TS-940
  • TS-950sdx
    • Einige ältere TS-950sdx schaltet das Gerät ab, wenn Sie vom Logprogramm abgefragt werden (CW und SSB)
    • Schuld ist der ROM mit der Firmware auf dem digitalen Board des TS-950sdx.
    • Ersetzen Sie den ROM. Er kostet etwa $27.00 und lässt sich leicht auswechseln (ungefähr 10 Minuten)
    • Bauen Sie auch gleich eine neue Batterie ein, wenn Sie einmal dabei sind...
  • TS-2000
    • Verwendet 9600 Baud und 1 Stopbit (bei 4800 Baud müssen 2 Stopbits verwendet werden)
      Geschwindigkeitseinstellung mit Menü-Punkt 56
    • Auch Frequenzen über 100 MHz werden verarbeitet
    • DTR= Always on oder handshake und RTS = Always on oder handshake
    • Verwenden Sie keinesfalls die Funktion "auto-mode". Sie schaltet die Sendeart automatisch um.
      • Die N1MMLogger-Sendeart wird überspielt
      • Es gibt AFSK RTTY (LSB)-Probleme, wenn das Seitenband USB und LSB umgeschaltet wird

TenTec

  • AllgemeineTenTec-Information

Die folgenden Modelle werden unterstützt. Nicht aufgeführte Modelle werden nicht unterstützt..

  • ARGONAUT V
  • JUPITER
  • OMNI-VI
      • Verwendet den gleichen Kode wie der ICOM-735, zusätzlich wird die PTT gesteuert.
  • ORION
    • Verwendet voreingestellt 56000 Baud und 1 Stoppbit und Hardwarehandshaking.
    • Firmware mit Version 1.363 oder später wird benötigt
    • PTT kann mit dem ORION bei CW nicht per Kommando gesteuert werden. In SSB funktioniert es. Sie brauchen für CW eine zusätzliche Leitung zu einer PC-Schnittstelle für die PTT. Gehen Sie an Pin 3 der AUX-Buchse (schwarze RCA-Phono-Buchse) des ORION. Sie können über einen Y-Verteiler hier auch einen Fussschalter anschliessen.
    • Stellen Sie im Menü des ORION für CW „PTT in CW“ auf MOX ein.
    • Voreingestellte Bandbreiten : CW: 300/800; SSB: 2000/2800; RTTY 250/400
    • CW auf dem Haupt-RX ist LCW.
    • Die Digital Voice Keying (DVK) über die AUX-Buchse wird unterstützt. Die NF wird über die AUX-Buchse und NICHT über die Mikrofonbuchse eingespeist.
      • Ist kein DVK spezifiziert, wird die Mikrofonverstärkung auf 0 gesetzt
        • Microkeyer-Nutzer : sehen Sie im Kapitel Unterstützte Hardware (Supported Hardware) nach, wie der ORION-Mic-Eingang stummgetastet wird
      • Ist ein DVK spezifiziert, wird die Mikrofonverstärkung nicht geändert (wenn über die Mikrofonbuchse vorn eingespeist wird )
    • Wenn Sie up/down drücken, wird bei S&P die RIT ein- und bei RUN die RIT abgeschaltet.
    • Löschen Sie die RIT mit der Einstellung auf 1 Hz, nicht 0. Schalten Sie die RIT nicht ganz aus
    • Die schmale SSB-Bandbreite wird auf 1990 Hz gesetzt, um die Verwendung des 2.4 kHz-Filter im Auto-Modus auszulösen
    • Die RIT kann durch die up/down-Tasten geändert werden. Die RIT muss daher vom Programm eingeschaltet sein !
    • Tauschen Sie die VFOs mit Alt-F10. Damit werden Inhalte der Speicherplätze 199 und 200 getauscht
    • Beispiele für eine Einstellung FSK/CW/SSB
      • In FSK oder SSB benutzt das Programm den PTT-Eingang zum Schalten auf Senden
      • In CW benutzt das Programm die PTT zum Tasten der CW
        • Digital-Einstellung und MMTTY
          • N1MM Config > Config Ports > Hardware : Wählen Sie DTR (Pin 4) für CW
          • MMTTY Einstellung : MMTTY > TX > Radio command : Wählen Sie PTT unter DTR/RTS
    • Interface-Information
      • LINE OUT (74) ; fester Pegel am RCA-Steckverbinder
        • Geht an LINE IN der Soundkarte
        • Gelbe Phono-Buchse an Pin 4 geht an den AUX I/O -Eingang
        • Wird ein kombinierter Ausgang von beiden Transceivern benötigt, verwenden Sie den AUX I/O mit getrennten Ausgängen (Pin 4 und 6)
      • AUX I/O port (80): AUX IN (Pin 1) zum Senden von der Soundkarte
        • Verbinden mit LINE OUT der Soundkarte
        • Die AUX-Verstärkung kann im SSB-Menü eingestellt werden
        • Setzen Sie die AUX-Verstärkung auf 65 und stellen Sie den Pegel am PC ein
      • AUX por t: PTT (pin 3)
        • Sie brauchen einen Schalttransistor zur Steuerung aus einer PC-Schnittstelle (seriell/parallel)
      • Funktioniert in den Digi-Modes und auch mit einer Soundkarte zur Aufzeichnung und Wiedergabe von WAV-Dateien
      • Schalten Sie zwischen MIKE und AUX über das Menü um

Yaesu

  • Allgemeine Yaesu-Information

Die folgenden Modelle werden unterstützt. Nicht aufgeführte Modelle werden nicht unterstützt..

  • Benötigte Interfaces :
    • Neuere Modelle können direkt mit der seriellen Schnittstelle des PC verbunden werden
    • Ältere Geräte benötigen ein Yaesu FIF-232C CAT-Interface (oder eine kompatible Lösung).
    • Es wird Software-Handshaking für alle Modelle verwendet.
    • Yaesu nutzt die Voreinstellung :
      • Baudrate: 4800 Baud
      • Parity: N
      • Databits: 8
      • Stopbits: 2 (!)
  • FT-100(D)
    • Der FT100D hat einen internen Jumper für entweder CAT/TUNER oder LINEAR. Er ist auf CAT/TUNER. zu setzen
    • Konfigurieren Sie den Transceiver als FT-100, 4800, N, 8, 2, Handshake, Tx=1, DTR=CW, RTS=PTT.
    • Sie benötigen ein Kabel FT-100 CAT (CT-62).
  • FT-736
    • Nicht unterstützt !
  • FT-817
    • 19200, N, 8, 1, Handshake, Handshake. FT-718 CI-V Baud "Hi". Wenn Sie einen USB/Serial adapter verwenden, setzten Sie DTR auf 'Always on' und RTS 'Always off'.
    • Die Bandbreitenumschaltung in der Bandskala wird nicht unterstützt und wird nicht angezeigt.
    • Es scheint einige Beschränkungen bei den CAT-Codes zu geben, die von Yaesu für die FT-817, FT-857 und FT-897 verwendet werden:
      • Lesen Sie zum besseren Verständnis die Seiten im Handbuch zu den CAT-Kommandos nach : Seite 72 (FT-817) / 62 (FT-897) / 115 (FT-857)
      • VFO A/B : Sie können nur von einem VFO zum anderen schalten. Das Programm, weiss nicht, ob der Transceiver auf VFO A oder VFO B steht
      • Schmales CW-Filter : Es gibt kein CAT-Kommando zum Filterumschalten
  • FT-840 : Unterstützt
  • FT-847
    • Split-Betrieb kann über CAT nicht eingestellt werden, muss von Hand eingestellt werden
    • RIT und XIT aus der Bandskala wird ebenfalls vom FT847 nicht unterstützt
    • Frequenzen über 100 MHz können verwendet werden
  • FT-857
    • Wählen Sie FT-817 als Gerät
    • Siehe Einschränkungen beim FT-817.
  • FT-890 : Unterstützt
  • FT-897
    • Unterstützt
    • Die Bandbreitenumschaltung in der Bandskala wird nicht unterstützt und wird nicht angezeigt.
    • Siehe Einschränkungen beim FT-817FT-900
  • FT-920
    • Supported
    • PTT via CAT unterstützt
    • Filtereinstellung siehe unten
  • FT-990
    • FT-990 und frühere FT-1000 hatten ein Problem mit dem CAT-Interface. Der Low-Pegel vom Interface reichte nicht aus, den Pegel weit genug runter zu ziehen. Die Lösung ist ein 1,5k-R von Pin 1 des 7417 (Pin2 der DIN-Buchse) nach Masse
    • Filtereinstellung siehe unten
  • FT-1000(D)
    • Die CAT arbeitet nicht mit der internen Software des FT-1000D mit einer Version niedriger als v6..... Die meisten FT1000D haben eine Version v5.8. Hier wird eine Aktualisierung benötigt!
    • Lesen Sie die Information zum FT-990 wegen der Hardwareprobleme
    • Folgt die Bandskala nicht dem Transceiver, schalten Sie mit dem VFO/MEM – Schalter vom Memory auf VFO. N1MMLogger schaltet den FT-1000 bei Start auf den VFO-Modus.t
    • Das Programm setzt beim Start den Modis Mem/Tune auf VFO, um das Problem zu beheben
    • Filtereinstellung siehe unten
    • Sehen Sie unter Tastenzuweisung (Key Assignments) nach > (Alt+F12)
  • FT-1000MP (Mark-V)(Field) (nicht wählen, wenn Sie eine SteppIR-Antenne angeschlossen haben)
    • Sehen Sie unter Tastenzuweisung (Key Assignments) nach > (Alt+F12)

oDas Programm kann kein CW über das serielle MP-Kabel zum Gerät senden. Sehen Sie in der Hilfe nach, wie Sie ein CW-Interface bauen können.

    • Folgt die Bandskala nicht der VFO-Abstimmung schalten Sie mit dem VFO/MEM-Schalter auf VFO. N1MMLogger setzt den FT1000MP beim Programmstart in diesen Modus. Die Anzeige muss auf VFO stehen.

oVerwenden Sie ein 1:1 durchverbundenes serielles Kabel

oStellen Sie 4800 Baud und Datenformat 8N2 ein. DTR+RTS auf Allways Off

    • Ein großes Problem ist, dass sich der FT-1000MP nicht auf Splitbetrieb mit dem VFO-B als RX schalten lässt. Sie können es zwar, haben aber keine Kontrolle darüber, ob Sie auf dem Zweit-RX hören oder auf dem VFO B vom Computer. Sie können das zwar feststellen, aber nicht einstellen. Der Nutzer muss den Haupt-RX-Knopf auf AUS setzen, wenn er mit dem VFO B Split hören wikll. Beachten Sie, dass Sie mit ALT-F10 die VFOs A und B vertauschen. Das ist in diesem Fall sehr nützlich.
    • Optimale Konfiguration für den Betrieb von AFSK und/oder PSK : Sie haben einen Versatz von 85 Hz zwischen RTTY und PSK, der aber klein ist. PKT ist LSB mit einer Frequenzanzeige um 2.125 KHz versetzt (einstellbar mit Menü 6-4). Sie können hier auch den NF-Eingang von der PACKET-Buchse an der Rückseite wählen, die NF vom Mikrofon wird abgeschaltet. Die schmalen Filter werden ebenfalls passend verschoben (eingestellt in Menü 6-5).
    • QMB-Speicher verwenden
      • Wenn Sie die Taste QMB RCLl M>A drücken, wird die QMB-Frequenz in den VFO übertragen. Sie verlieren aber dabei die am VFO A eingestellte Frequenz

o        Filtereinstellung siehe unten

  • FT-1000MPSteppIR
    • Wählen diesen Menüpunkt, wenn Sie den FT1000mp an einer SteppIR-Antenne betreiben wollen
    • Dieser Menüpunkt ist für die Kombination FT1000MP <> SteppIR-Antenne optimiert
  • FT-1000-Serie, FT-990 und FT-920 Filtereinstellungen : Klicken Sie rechts in die Bandskala und öffnen Sie das Menü Set transceiver filter codes .mit sechs Untermnüs : CW Wide, CW Narrow, SSB Wide, SSB Narrow, Digi Wide und Digi Narrow.

o        Die Einstellungen in der Tabelle funktionieren mit FT-1000, FT-1000D, FT-1000MP, FT-1000MP/MKV und t FT-1000MP/MKV Field (oder jede Kombination von zwei Geräten aus der Familie FT-1000 beim SO2R-Betrieb)

BandWidth | VFO-A (main) | VFO-B (sub) | Filter | Bemerkungen
2.4 kHz | 0 0 0 0 140 | 0 0 0 128 140 | SSB Wide or Digi Wide |
2.0 KHz | 0 0 0 1 140 | 0 0 0 129 140 | SSB Narrow or Digi Narrow | verwendet 2.4 kHz bei VFO-B
500 Hz | 0 0 0 2 140 | 0 0 0 130 140 | CW Wide or Digi Wide |
250 Hz | 0 0 0 3 140 | 0 0 0 131 140 | CW Narrow or Digi Narrow | Verwendet 500 Hz bei VFO-B
6.0 KHz (thru) | 0 0 0 4 140 | 0 0 0 132 140 |  |

· Die Filtereinstellung auf der Bandskala des VFOB Bandmap für den Zweit-Empfänger unterstützt nur die Bandbreiten : 6.0 KHz, 2.4 KHz und 500 Hz.

· Einige Hinweise :

      • Die gedoppelte Voreinstellung triftt nur auf den F1000 MK/V und Field zu. Der FT-1000/D/MP erlaubt eine flexiblere Filterwahl.
      • Der FT-920 hat keine 2.0 KHz und 250 Hz-Filter. Es macht mehr Sinn, die CW und Digimode-Einstellung auf 2.4/500 Hz (0 0 0 0 140 und 0 0 0 2 140)-Filter zu setzen.
      • Der FT-920 hat keinen Zweit-RX, man kann aber unterschiedliche Bandbreiten für die beiden VFOs wählen. Die CAT-Kommandos sind die gleichen wie für den Zweit-RX der 1000er-Serie: 0 0 0 130 140 wählt das 500 Hz- und 0 0 0 128 140 das 2.4 KHz-Filter.
      • Die FT-990-Kommandos sind die gleichen wie für VFO A der 1000er-Serie
  • FT-2000
    • Voreinstellung : 4800 8N2
    • RTS immer auf "always off".

  • FTDX-9000
    • Wird unterstützt

Andere Marken (Other brands)

  • Andere Marken werden im Moment nicht unterstützt


Third Party Software

Drittprogramme für N1MMLogger (Third Party Software for N1MM logger)

Alle unten aufgeführten Programme sind Freeware-Programme !

Integration in andere Programme (Integration to other programs)

In den neuen Ausgaben wird N1MMLogger das UDP-Interface für die lockere Integration mit anderen Anwendungen einsetzen. Dieses Interface bietet einen einfachen Weg für andere Programme an, um Daten zu senden oder vom Logprogramm zu empfangen. Die beiden Anwendungen müssen dazu nicht auf dem gleichen Computer laufen, sondern müssen nur im gleichen LAN arbeiten.

Die Programme können automatisch Ergebnisse von N1MMLogger übernehmen oder sie können manuell genutzt werden.

Thucydides

Wollen Sie Ihre Rufzeichengeschichte mit den neuesten Contest-QSOs aktualisieren ? Benötigen Sie eine optimierte Rufzeichengeschichte für jeden Contest ? Dann verwenden Sie Thucydides von Carel, PC5M.

Thucydides ist ein separates Programm, das für die Verbindung mit N1MMLogger und seiner Rufzeichengeschichte entwickelt wurde. Sie können damit die aktuelle Rufzeichengeschichte mit den während des Contest geloggten QSOs aktualisieren. Automazisch übernommen werden können die Daten aus einem Contest wie WWLokator, US-Staat, CK und andere.

Der Nutzer kann sich eine separate MS-Access-Datenbank mit den importieren Daten der mit N1MMLogger geloggten QSOs und/oder anderen Rufzeichendateien aufbauen. Die Daten können zu einer speziellen history.txt-Datei für einen bestimmten Contest exportiert werden. Der Nutzer kann die Daten in großem Umfang bearbeiten und die Felder für Import und Export einrichten und Sie in einer normalen EXCEL-Datei aktualisieren.

Eigenschaften (Features)

Thucydides stellt diese Eigenschaften zur Verfügung :

  • Erzeugung einer contestspezifischen und optimierten Rufzeichengeschichte
  • Aktualisierung der Rufzeichengeschichte mit der geloggten Information
  • Anzeige der Datenbank mit ausgewählten Contesten und Rufzeichengeschichten
  • Unterstützt werden alle Conteste, die von N1MMLogger unterstützt werden

Prüfen Sie das Handbuch zu dem Programm. Sie finden es auf der N1MM-Website unter links.

I8NHJ web interface

I8NHJ hat ein Web-Interface zur N1MMLogger-Datenbank entwickelt. Das Interface liefert Statistiken zum Contest, zu den gearbeiteten Station und eine Menge mehr in Echtzeit. Sehen Sie sich die Datei WebInterface_Howto.txt in den Installationshinweisen an. Es wurde unter Windows NT/W2K/XP getestet. Sie benötigen MS Office und MS Access 2000. MS Office wird nur für das Web-Interface, nicht für N1MMLogger benötigt.

Auszug aus HowTo.txt file und zusätzliche Informationen von Max, I8NHJ

Das Programm wurde entwickelt, um ein einfaches, leistungsfähiges und universelles Interface zum Log von N1MMLogger während Contesten oder Dxpedtionen bereit zu stellen. Es wird verteilt als AS IS unter GNU-Lizenzbedingungen. Es kann frei genutzt und verteilt werden, in jedem Fall ist aber die Quelle I8NHJ und der Programmierer AGO zu nennen, der mir bei der Entwicklung half. Version 1.0, November 2002

Das Web-Interface wurde unter Verwendung von in-deep ASP techniques geschaffen und benötigt vollen ASP-Support. Das heisst, dass einige Nachforschungen nach einem guten ASP-Support zu anderen als den Microsoft-Plattformen nötig sind. Wir verwenden vor allem Linux, haben aber noch keinen richtig arbeitenden Support für ASP gefunden. Die Art der Lösung wird für den durchschnittlichen Nutzer ziemlich komplex.

Um die volle Funktionalität des Werkzeugs zu erreichen, muss das Paket Microsoft Office auf der Serverseite installiert sein. MS-Access wird nicht unbedingt benötigt, grafische Möglichkeiten werden von Komponenten von Excel und Word bereitgestellt. Um diese Grafiken zu erzeugen, benötigen Sie MS-Office auf der Serverseite. Sollte es nicht zur Verfügung stehen, arbeitet das Interface, aber Sie bekommen keine Auswertegrafiken angezeigt.

Franki, ON5ZO, lieferte diese Information :

Max, I8NHJ, hat ein Interface in der Zusammenarbeit mit N1MMLogger und seiner Datenbank (*.mdb-Dateien) programmiert.

Max stellte freundlicherweise dieses Interface uns N1MMLogger-Nutzern zur Verfügung. Sie können sich das Programm von der N1MM logger web site unter 'Downloads' im Kapitel 'Other Files' holen. Der Name ist 'webinterface1-x.zip'. Es ist kein Programm, das allein läuft. Es ist eine Art Web-Seite und Sie müssen es auf einem Webserver auf Ihrem PC zu Hause laufen lassen. Dafür gibt es mehrere Möglichkeiten :

a) Sie wissen alles über Server und ASP. Sie haben einen ASP-fähigen Server am Laufen. Sie sind besser als ich ….

b) Bei Ihnen läuft Windows 2000 / NT / XP Pro > dort gibt es ein Werkzeug, das heisst IIS. Sie müssen es von der Windows-CD als zusätzliche Komponente nachinstalliieren (die Namen können je nach Version abweichen).

c) Win XP Home: hier ist IIS nicht dabei. Sie können probieren, von http://www.15seconds.com/issue/020118.htm eine freie, nicht-Microsoft-Version eines Servers zu holen und dort den ASP-Support dazu installieren (Siehe Information unten von Dave, G3VGR)

d) Bei Ihnen läuft Windows 98. Gehen Sie zu http://coveryourasp.com/PWS.asp. Arbeiten Sie die Schritte 1 bis 7 ab.

Wenn eine der Varianten A bis D läuft und der Server IIS oder PWS arbeitet, dann folgen Sie den Hinweisen von Max in der ZIP-Datei.

73' Franki

Dave, G3VGR, schrieb :

Ich habe gerade das Interface von I8NHJ erfolgreich implementiert. Ich verwende den freien Abyss Web Server von http://www.aprelium.com/.
Der ASP-Support muss mit der Freeware ActiveHTML von seliSoft http://www.selisoft.com/en/ahtml/ hinzu gefügt werden.
Die Webseite von Aprelium gibt unter http://www.aprelium.com/abyssws/asp.html eine Schritt-für-Schritt-Anweisung, wie das zu machen ist.

73, Dave

Zusätzliche Information von Uffe, PA5DD :

Ich habe kürzlich meinganzes system unter Windows 2000 neu installiert (gilt auch für XP etc.). Es arbeitete alles ohne Problem, bis ich das I8NHJ Web interface einbauen wollte, das die gleiche .mdb-Datenbank wie der N1MMLogger öffnet. Der Zugriff wurde abgewiesen, da N1MMLogger die Datenbank "exclusively" öffnet. Das ist eine Frage der Zugriffsrechte. Nach Installiation des I8HNJ-Web interface muss der Zugriff sowohl vom Interface als auch vom N1MMLogger möglich sein.
Wie das geht, finden Sie unter http://www.aspemporium.com/aspemporium/tutorials/permdenied.asp

Der Web-Server muss default.asp in seiner Default Document list haben. Sie können diese Seite alternativ direkt adressieren : http://localhost/logger/default.asp

73 Uffe PA5DD

Personal Web server

Falls Sie noch Windows 95 auf Ihrem Rechner installiert haben, können Sie den Microsoft Personal Web Server von dem Windows NT 4.0 Option Pack installieren. Sie können das Option Pack von der Microsoft Web site installieren.

Sie finden den Microsoft Personal Web Server auch als Zusatz im "Add-on\pws"-Verzeichnis auf der Win98SE Installations-CD (mindestens auf der Win98SE upgrade CD, US version).

Diese zusätzliche PWS-Information kommt von Frans, PA5CA :

Ich installierte die PWS-Software für WIN98se. Sie müssen vor der Installation eine DLL überschreiben:

Es dauerte eine Weile, bis ich die ASP-Statistik zum Laufen gebracht habe. Jetzt läuft’s und ich freue mich. Ich verwendete diese Links :

http://support.microsoft.com:80/support/kb/articles/Q246/0/81.ASP

http://support.microsoft.com/default.aspx?scid=fh;NL;w98

73' Frans PA5CA

AutoHotkey

Mit AutoHotkey können Sie Kurzrufe für die Tastatur, den Joystick und die Maus erzeugen. Sie können verschiedenen Tasten oder einer Kombination davon einen Kurzruf zuordnen.
Nachdem Sie AutoHotkey installiert habenn, erzeugen Sie mit einem Editor (Notepad z.B.) ein Script mit der Erweiterung *.ahk und aktivieren es mit einem Doppelklick. Windows weiss, dass Sie AHK verwenden wollen. Ein AHK-Logo erscheint in der Statusleiste und bleibt dort, bis Sie es abschalten. Sie können das Script editieren, eine Hilfe lesen und ein anderes Script über einen Rechtsklick auf das Logo laden. Sie müssen, wenn Sie das Script ändern, es jeweils wieder neu aktivieren.

Modell für N1MMLogger mit jeweils einer Taste, um eine Mehrtastenkombination zu senden :
Anmerkung DM3ML : Über die Tasten 0 bis 9 des numerischen Feldes werden Aktionen ausgelöst. Das ˆ bedeutet CTRL und ! bedeutet ALT

'Script'

Beschreibung

#UseHook
SetNumlockState, AlwaysOn
Numpad7::Send !{F9}
Numpad8::Send ^+i
Numpad4::Send ^b
Numpad9::Send !r
Numpad5::Send ^{F1}
Numpad6::Send !w
Numpad0::Send {ESC}\``
Numpad1::Send \``
Return

Num Lock immer ein
Numeric key 7 – Schaltet die Antennen je Band durch
Numeric key 8 – Erweiteret (Advanced) SO2R ein/aus
Numeric key 4 – Abwechselnd CQ ein/aus
Numeric key 9 – CQ wiederholen ein/aus
Numeric key 5 – CQ auf dem anderen Transceiver
Numeric key 6 – Eingabefenster löschen
Numeric key 0 - S&P abschalten und Station am RUN-Tcvr arbeiten
Numeric key 1 – zurück zum S&P am anderen Tcvr

Beispiel : Multis mit AutoHotkey für die VFOs A und B auf der Bandskala aktivieren

'Script' | Beschreibung
#UseHook SetNumlockState, AlwaysOn Numpad7::Send ^!{Up} Numpad1::Send ^!{Down} Numpad9::Send ^+!{Up} Numpad3::Send ^+!{Down} Return | Num Lock immer ein Numeric key 7 - VFO A nächster Multi Bandkala aufwärts Numeric key 1 - VFO A nächster Multi Bandskala abwärts Numeric key 9 - VFO B nächster Multi Bandskala aufwärts Numeric key 3 - VFO B nächster Multi Bandskala abwärts

Beispiel für einen CW-Text mit AutoHotkey

'Script' | Beschreibung
Numpad1::Send ^k testing?^k | Umschalten ins CW-Eingabefenster, „testing?“ senden und zurück

Ein Programm, das ähnliches oder noch mehr macht, ist 'AutoIt' version 3. Sehen Sie unter links nach.

Sie können auch das Mausrad programmieren :
WheelUp::Send {Up}
WheelDown::Send {Down}

AR Cluster User

Das Programm “AR Cluster User” von Lee, VE7CC, ist ein Programm für Telnet und TNCs, mit dem man AR Cluster oder DX Spider Nodes abfragen kann. Sie können es über Telnet oder RS-232-Schnittstellen mit Contestprogrammen wie N1MMLogger koppeln. Es läuft unter Windows 95 bis Windows XP, baut abgebrochene Verbdindungen automatisch wieder auf und rekonstruiert verlorene DXSpots.
Das Programm kann DXSpots sowohl im nicht-connecteten als auch im connecteten Modus empfangen. Sie können Packet-DXCluster ohne damit verbunden zu sein mitschreiben, Es reicht wenn eine andere Station mit dem DXCluster verbunden ist.
Anmerkung DM3ML : Es ist auch allein laufend ein sehr interessantes Programm…

AR User mit N1MMLogger verbinden

  • AR cluster einstellen
    • Connecten Sie Ihren DXCluster über AR User
    • Gehen Sie zur Konfiguration : Ports/Logger Program
    • Wählen Sie "Telnet" Logging Program Connection”. Geben Sie Node Connection und Logging Program Connection frei
  • N1MM Logger einstellen
    • Gehen Sie zur Konfiguration > Change Telnet Cluster List
      • Ist AR User noch nicht eingetragen, fügen Sie hinzu
      • Geben Sie die IP 127.0.0.1:7300 für AR User ein, wenn N1MMLogger auf dem gleichen PC läuft
      • Lesen Sie auf der Webseite nach, was zu tun ist, wenn mehrere PC angeschlossen sind
    • Öffnen Sie das Telnet-Fenster und verbinden Sie es mit dem AR User > die DXSpots fliessen in das Fenster

Sehen Sie sich die Webseite von AR Cluster User unter links an.


Frequently Asked Questions

Oft gestellte Fragen( Frequently Asked Questions)

Fehlermeldungen un Fragen zum Programm (Program errors and requests)

F. : Wo kann ich das Programm herbekommen?

A. : Sie finden eine Antwort auf diese Frage zur Neuinstallation oder zur Aktualsierung auf der Installationsseite (installation page)

F. : Warum sind die Daten in einer Datenbank ?

A. : Es gint einen weiteren Grund, warum ich (N1MM die Daten in einer Access-Datenbank ablege. Sie können die Daten problemlos über Microsoft Excel abfragen und dahin exportieren.

Öffnen Sie Excel und wählen Sie Daten > externe Daten importieren > Neue Abfrage erstellen. Eventuell müssen Sie diese Funktion nachinstallieren. Wählen Sie unter “Datenquelle auswählen” die "Microsoft Access Datenbank" , Sie werden dann nach der auswertenden Datenband gefragt. Wählen Sie z.B. die Datei ham.mdb von N1MM. Im Menü zu der Datenbank werden Sie dann gefragt, welche Einträge Sie sehen wollen. Klicken Sie auf DXLog und transportieren Sie die Überschriften dazu auf die rechte Seite des bisher leeren Fensters. Hier müssen die anzuzeigenden Reihen auswählen. Die massgebende Spalte ist die ContestNR, sie können aber auch ContestName wählen. Wenn Sie aber mehrere Conteste mit dem gleichen Namen haben, müssen Sie weiter filtern. Sie können auch die Zeitangabe TS (Timestamp) nehmen und größer oder kleiner mit Eingabe eines Datums wählen. Wenn Sie in der linken Spalte eine Bedingung gewählt haben (kleiner als, größer oder gleich usw.), erscheint in der rechten Spalte eine Liste der in der Datei vorhandenen Daten zu der gewählten Spalte, wie Contestnamen oder Zeitangaben. Wählen Sie den oder die gewünschten Werte aus. Bestätigen Sie dann die Sortierrichtung und die Übernahme nach Excel. Sie erhalten eine Excel-Tabelle mit allen Überschriften und Inhalten aus der angewählten Daten in dem von Ihnen vorgegebenen Bereich (Contest, Datum von... bis u.a.)

Eine andere Möglichkeit, die Daten eines Contests in eine Tabelle zu bekommen läuft über das Öffnen des Contestlogs und die Ausgabe des Logs in als “generic”-Datei, Klicken Sie rechts in das Logfenster, markieren Sie alle Einträge mit "select all" und geben Sie das ganze Log nach einem weiteren Rechtsklick mit Copy/Generic Print String in die Zwischenablage von Windows aus. Von dort können Sie Daten in eine Tabelle von Excel mit Daten > Text in Spalten kopieren.

73, Tom Wagner - N1MM

F. : N1MMLogger-Entwicklungsphilosophie

A. : Ich (N1MM) freue mich immer über die vielen Erweiterungswünsche. Liebes Volk, Sie sollten aber das rechte Verhältnis zwischen der schnellen Entwicklung und der Zuverlässigkeit des Programms im Auge behalten. Manche Änderungen lassen sich schnell realisieren und machen wenig Probleme mit benachbarten Lösungen, andere sind extrem risikoreich und lassen sich in ihren Auswirkungen schwer beurteilen.
Bitte beachten Sie auch, dass meine Zeit begrenzt ist. Vorrang haben immer die von Nutzern mitgeteilten Programmfehler. Erweiterungen sollten immer möglichst vielen Nutzern einen neuen Service bieten.

73, Pete N4ZR

F.: Wie werde ich mit dem Programm vertraut ?

A. :

· Lesen Sie das Handbuch!

· Lesen Sie mindestens die Kapitel Zehn Schritte im Schnelldurchlauf , Logeingabefenster , Grundfunktionen und Tastenzuordnungen durch

· Sie sollten sich die Tastenzuordnungen ausdrucken und die Tasten durchprobieren

· Verwenden Sie das Programm zum Ausprobieren im DX-Modus als Logprogramm,ehe Sie in einen Contest gehen

· Bereiten Sie einen Contest vor und fahren Sie ein paar Blind-QSOs, um sich hineinzufinden

· Halten Sie das Handbuch bereit und sehen Sie bei Problemen nach

· Haben Sie immer noch Probleme ? Schreiben Sie sich beim N1MM-Reflektor ein und fragen Sie erfahrene OMs.

F. : Das Programm gibt eine Fehlermeldung aus. Was soll ich machen ?

A. Wenn das Programm eine Fehlermeldung ausgibt oder plötzlich abbricht, kann ein Programmfehler oder ein Problem an Ihrem Computer vorliegen. Hier sind ein paar Tipps, wie Sie das Problem bestimmen und den Fehler melden können :

· Versuchen Sie nachzuvollziehen, was den Fehler bewirkt hat

· Können Sie den Fehler reproduzieren ?

· Kopieren Sie eine „saubere“ Datei N1MM Logger.ini,init in Ihr Verzeichnis an die Stelle Ihrer INI-Datei. Sichern Sie funktionierende Einstellungen regelmässig. Ein Run-time-error kann meist durch eine Neuinstallation des Programms nicht behoben werden.

· Besteht der Fehler, schicken Sie bitte einen Bericht an N1MM mit der bug form und dazu so viel Information wie möglich:

o Betriebssystem?

o CPU-Geschwindigkeit und -Typ?

o RAM-Bestückung ?

o Welches Log haben Sie gewählt (DX, CQWW CW etc.)?

o Welchen Transceiver haben Sie angeschlossen ?

o Wann tritt das Problem auf ?

o Hat das Programm in einer früheren Version schon funktioniert ?

o Was funktioniert, was nicht ? Weitere Infos ?

F. : Das Programm bringt eine Fehlermeldung. Hilft Löschen und Neuinstallieren ?

A. Kopieren Sie eine „saubere“ Datei N1MM Logger.ini,init in Ihr Verzeichnis an die Stelle Ihrer INI-Datei . Eine Neuinstallation hilft nur dann, wenn sich Probleme mit anderen Programm bei der gemeinsamen Nutzung von DLL-Dateien ergeben haben. In diesem Fall kann eine Neuinstallation helfen, muss aber nicht. Die Kopie der Datei N1MM Logger.ini,init l öscht Ihre Einstellungen. Sichern Sie daher funktionierende Einstellungen regelmässig.

F. Das Programm hat Probleme, eine Datenbank zu öffnen...

A. Microsoft hat ein Werkzeug zum Reparieren von beschädigten Datenbanken. Sichern Sie vorher Ihre Datenbank mit einer Kopie. Der Name der Datenbank ist ham.mdb , solange Sie noch keine neue angelegt haben. Der Link zu dem Werkzeug ist.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q273956

Verwenden Sie die Version 4.

F. Warum gibt es die Option XYZ hier nicht ??!!

A. Wenn Sie nicht wenigstens in die Tastenzuordnungen gesehen haben, fragen Sie lieber noch nicht.

A. N1MMLogger ist KEIN allgemeines Logprogramm. Es ist primär ein Contestprogramm und Optionen, die nur bei Logprogrammen interessant sind, werden hier nicght aufgenommen.

F. Warum gibt es kein Feld für den QSL-Manager ?

A. . N1MMLogger ist kein Logprogramm, sondern ein Contestprogramm. Sie können sich mit ALT-N Notizen zu jedem QSO machen und Sie nach dem Contest auswerten.

F. Mir scheint, N1MM hat Favoriten. Manchen antwortet er auf ihre Fragen, anderen nicht ..?

A. Sie haben recht, er hat Favoriten. Wollen Sie einer werden ? Befolgen Sie diese Regeln :

  • Lesen Sie die Hilfe durch, bevor Sie Probleme melden. Versuchen Sie zuerst zu verstehen, was das Programm machen soll
  • Geben Sie statt einer allgemeinen Fehlermeldung vom Typ „Ich starte das Programm und kurz darauf bricht es zusammen“ eine genaue Beschreibung des Problems mit Angaben zum Betriebssystem, Computer, Transceiver, Programmversion, dem angewählten Programmteil und der Eingabe, die den Fehler auslöst. Solche Fehler lassen sich in aller Regel schnell lösen. Die erste Fehlermeldung ist dagegen wertlos.
  • Fragen Sie nicht nach Optionen für ein allgemeines Log. N1MMLogger ist ein Contestprogramm.
  • Installieren Sie das Programm nicht zu ersten Mal mitten im CQWW und beschweren sich dann, dass Sie nicht klar kommen. Alles schon passiert !
  • Fehlermeldungen aus der Hitze eines Contests werden bevorzugt bearbeitet. Falls es ernsthafte und contestbezogene Fehler sind, werden sie möglichst umgehend behoben.
  • Beachten Sie bitte, das N1MMLogger ein kostenloses Projekt ist. Helfen Sie mit bei der Programmentwicklung (anstatt zu meckern)

F. Der Contest, bei dem ich mitmachen will, steht nicht auf der Liste. Was soll ich machen ?

A. N1MMLogger hat nicht die Möglichkeit, einen eigenen Contest zu definieren. Fragen Sie über den N1MM-Reflektor an, ob der Contest nicht in die Liste aufgenommen werden kann. Sie können entweder einen schon vorhandenen Contest nehmen oder die QSOs als normales DX loggen. Meist stimmen die Multis nicht, aber Doppel-QSOs werden gemeldet. Mitunter müssen Sie für einen speziellen Contest eine angepasste CTY.dat-datei laden, z.B. für den PACC-Contest. Verlangt der Contestveranstalter ein Cabrillo-Log, dann sucht er selbst die Multis im Log und berechnet die Punktzahl.

F. Ich bekomme unter Win98SE die Meldung'Out of memory’ trotz großem Speichers

A. Wenn Sie die Meldung 'Out of memory' unter Win98SE mit großen RAM (512MB) bekommen, gehen Sie zum Microsoft-Support im Internet. Sehen Sie unter Q253912 nach. Sie bekommen den Hinweis, der System.ini den Eintrag MaxFileCache= <size in kB> - hier 512 MB – zu ergänzen- Für ein Shareware-Programm wurde der Eintrag von MaxFileCache = 98304 kB empfohlen. Damit wird das Problem gelöst..

F. Das Programm wird geschlossen und ein Fenster geht auf, in dem gefragt wird, ob ein Bericht an Microsoft geschickt werden soll. Es erscheint keine Fehlerausschrift mit Fehlernummer.

A. Stellen Sie sicher, dass Sie für Ihre Soundkarte den neuesten Treiber verwenden. Meist enstehen diese Probleme durch einen Treiber oder ein MS-Problem. Falls der Fehler erneut auftritt, versuchen Sie über den kleinen Link in der Info-Box die Fehlerdatei zu finden, die an Microsoft geschickt werden soll, und schicken Sie diese Datei direkt an mich. Sie können die Meldung auch an Microsoft schicken, mitunter antwortet MS sogar und teilt Ihnen mit, wo Sie eine Reparaturdatei finden können. Oder MS sammelt die Fehlermeldungen und ermittelt, ob es sich um einen Betriebssystemfehler oder einen Fehler eines Drittherstellers handelt.

F. Fehler und mögliche Lösungen

Fehlermeldung | mögliche Lösung
Eingabfenster(Program_Initialize) - 3265 | Datenbank defekt. Wählen Sie eine neue Datenbank oder reparieren Sie die aktuelle.
Run time error ´32555´Radio number error" | Fehlerhafte Einträge in der N1MM logger.ini > wählen Sie eine “saubere” Datei.
Run-time error - Automation error | Dieses Problem tritt mit OLEAUT32.DLL oft bei Windows 95 auf. Versuchen Sie eine neuere Version dieser Datei zu installieren, Ihre Version ist zu alt für N1MMLogger. Nehmen Sie die Datei von Windows 98 oder holen Sie sich die VBRUN60SP6.EXE von der N1MM-Website (Other Files) und wählen Sie dort aus dem linken Menü. Sie können sich auch Dateien vom Microsoft Download center holen: Versuchen Sie, die N1MMLogger.ini gegen eine saubere Version auszutauschen. Sie verlieren zwar eine Menge an Ihren Einstellungen, lösen aber in der Regel viele Probleme. Oft sind die COM-Schnittstellen falsch konfiguriert.
Error 429 bei neuer Version | Der Fehler 429 wird meist durch eine falsche Version der Datei CW IF.exe im N1MMLogger-Verzeichnis. Stellen Sie sicher, dass alle NewexeV.x.xx.zip-Dateien in das originale Verzeichnis installiert (und die alten überschrieben) werden.
Run Time error 339 - Component RICHTX32.OCX...... | Installieren Sie Richtx32.zip von der N1MM-Website aus dem Menü Other Files. Lesen Sie die Instruktionen zu dieser Datei !
Error message" DLPORTIO.DLL missing | Holen Sie sich die Datei Port95nt.exe. Dieser Schnittstellentreiber organisiert die Arbeit der Schnittstellen mit N1MMLogger. Lesen Sie unter Installation nach. Sie können auch getrennt die Datei dlportio.zip holen. Sehen Sie im Kapitel 3.2 der DLPORTIO.pdf nach, wie Sie vorgehen müssen. Installiert wird nur der Treiber DriverLINX (11 kB).
Fehler beim Telnet-Aufruf : A Telnet Communications Error Occurred. Error: 10061 Connection is forcefully rejected | Mitunter werden Sie vom angewählten Telnet-DXCluster abgewiesen. Ein Grund kann sein : - Die Zahl der zugelassenen Nutzer ist erreicht. - Sie haben einen falschen Port angegeben - Das DXCluster-Programm arbeitet nicht fehlerfrei. - Der DXCluster wurde gerade wieder hochgefahren und ist noch nicht für Nutzer bereit..
Runtime error 339 : Komponente N1MMWave.ocx oder eine davon abhängige Datei nicht korrekt registriert, Datei fehlt oder ungültig | Win98 (u.U. auch Win98se) hat nicht die richtige Version von einer Reihe von DLLs wie mfc42.dl/msvcrt.dll etc. Eine Lösung ist die Installation vom Internet Explorer 5, dann Aktualisierung auf Version 6 und die Installation von Office 97 und wenn das nicht hilft, die Installation von Office 2000. Diese Programme bringen die benötigten DLLs mit, die von den MS-Produkten benutzt werden.
Runtime error 4 : Öffnen des Aufzeichnungsgeräts – markieren der aufzuzeichnenden QSOs | Konfiguration > Karteikarte Audio : Wählen Sie eine niedrigere Bitrate für die Soundkarte. 8 oder 16 Bits reichen aus, 24 sind möglicherweise zu viel
Err 3 : Format wird nicht unterstützt, wählen Sie PCM. | Dieser Fehler wird gemeldet, wenn Sie WAV-Dateien abspielen wollen, die von einem anderen Aufzeichnungsgerät/Programm kommen und in einem nicht unterstützten WAV-Format aufgezeichnet wurden. Nehmen Sie die Dateien unter N1MMLogger mit Ctrl+Shift+Fx (Fx = F-Taste F1 bis F12) selbst auf.

F. CW und/oder die WAV-Sprache stottert

A. Ihr PC ist zu langsam und zu sehr beschäftigt. Das Problem kommt nicht von N1MMLogger. Es gibt ein paar Tricks :

  • Schalten Sie alle nicht zum Contesten benötigten Programme ab
  • Schalten Sie den Packet-Filter bei den DXSpots ein, so dass N1MMLogger nicht alle Spots verarbeiten muss
  • Schalten Sie den Telnet-Filter bei den DXSpots bezüglich Sendeart und Kontinent ein, um möglichst wenig Spots verarbeiten zu müssen
  • Dehnen Sie die Bandskala möglichst weit, um möglichst wenig DXSpots in diesem Bereich verarbeiten zu müssen.
  • Schränken Sie die Zahl der Bänder im Angebotsfenster möglichst weit ein

Installation / Aktualisieren (Installation/Upgrading)

F. Soll ich jede Aktualisierung mitmachen ? Oder soll ich erst einmal die Überraschungen abwarten ?

A. Sie können ruhig eine neue Version erst einmal “ziehen lassen”. Wenn Sie nach ein oder zwei Tagen keine Beschwerden im Reflektor finden, können Sie die neue Version beruhigt übernehmen. Die Probleme entstehen meistens durch die Änderungen. Sind die Probleme schwer und steht ein Contest bevor, werden sie schnell behoben. Falls nicht, gehen Sie zurück zu einer früheren Version.

Sie finden etwa 10 Versionen zusammen mit der Grundinstallation auf der Webseite. Sie sollten innerhalb dieses Bereichs bleiben. Sie können auch ältere Versionen auf Ihrer Festplatte aufbewahren. Die größten Probleme enstehen bei einer Rückkehr zu einer älteren Version bei Sektionsdateien.

Bitte beachten Sie, dass immer nur die neueste Version unterstützt wird. Wir heben die alten Quellen nicht auf und reparieren keine älteren Versionen. Sie müssen warten, bis ein Fehler repariert ist und dann die neuere Version installieren. Bitte teilen Sie uns keinen Fehler bei einer älteren Version mit. Tritt der Fehler bei einer neueren Version auf, informieren Sie uns, ab welcher Version dieser Fehler aufgetreten ist.

Der Änderungszyklus ist auf die großen Conteste zentriert. Beispiel : N2AMG hat gerade RTTY für den CQWW RTTY eingebaut und ist nun dabei, die kleineren Fehler abzustellen. Der Rest von uns arbeitet an den nächsten Contesten wie CQWW SSB & CW und ARRL SS. Die Änderungsrate geht gegen Ende des Monats zurück, aber es kommen noch einige kleinere Änderungen, bis die letzten Probleme gelöst sind. Eine Änderung zur QSO-Party wird noch eingebaut, aber größere Änderungen wie am ESM werden zurückgestellt, weil sie alle Conteste betreffen würde.

Wir finden, dass mit diesem Ablauf die schnellste Entwicklung möglich ist und Sie können Ihren Risikopegel darauf einrichten. Sind Sie konservativ, bleiben Sie immer eine oder zwei Versionen zurück, bis Ihnen im Reflektor grünes Licht gegeben wird. Wollen Sie immer die neuesten Lösungen testen, bleiben Sie dicht dran. Sie können dann immer noch zu einer früheren Version zurück gehen. Wollen Sie an einem großen Contest mitmachen, hollen Sie sich neue Version etwa eine Woche vor dem Contest und dann die letzte vor dem Contest. Ergeben sich Probleme, gehen Sie eine version zurück.

F. Muss ich jede neue Version mitnehmen ?

A. Nein, Sie können mehrere Änderungen übergehen. Die neuen Versionen erhalten alle benötigten Dateien.

F . Warum ist die Hilfe veraltet und trifft nicht zu ?

A. Die aktuellen Hilfen werden parallel zum Programm, aber getrennt davon und nicht direkt daran gebunden aktualisiert. Die jeweils neuesten Hilfen stehen als Windows-Hilfe (*.chm) und als Handbuch (*.pdf) auf der N1MM-Webseite zur Verfügung.

F. Wo bekomme ich die neueste Länderdatei her ?

A. Die Länderdatei, die vom Programm benötigt wird, heisst CTY.DAT und steht im N1MMLogger-Verzeichnis. Sehen Sie unter Download nach.

F. Ich habe PORT95NT.EXE/DLPORTIO DLPORTIO installiert, kann aber immer noch kein CW über die Parallel/Serial-Ports machen

A. Aktivieren Sie 'Other' neben der 'Set'-Taste !

F. Ich bekomme eine rote Fehlermitteilung “Error sending CW. Check port selection in the Configuration dialog"

A. Wählen Sie in der Konfiguration eine CW-Schnittstelle aus. Das kann ein (virtueller) serieller oder paralleler Port sein.

F. Ich habe grosse Schwierigkeiten mit der CAT-Steuerung. Bei anderen Programmen arbeitet sie problemlos, unter N1MMLogger aber z.T. sehr langsam und verzögert

A. Wird Ihr CAT-Adapter aus der Schnittstelle versorgt ? Setzen Sie DTR und RTS auf "always on" ! Und schalten Sie Ihren Transceiver ein….

F. Jedes Mal, wenn ich N1MMLogger starte, bekomme ich diese Fehlermeldung. Was soll ich machen ?

Setup Error
Wave is being muted.
It is being changed to Mic.

A. Auf der Konfigurationskarteikarte Audio gibt es eine Option, den WAV-Ausgang stumm zu schalten. Diese Option ist voreingestellt und wird beim ersten Start wirksam. Ändern Sie die Einstellung so, dass das Mikrofon stummgeschaltet wird und die Meldung verschwindet.

Fehlerbehebung bei Soundkarten (Trouble-Shooting Sound Card Issues)

von Dave, K1TTT

0. Schliessen Sie Audacity, Winamp und andere Aufzeichnungsprogramme, falls sie offen sind.
ÖFFNEN SIE KEIN SOLCHES PROGRAMM WÄHREND DER AUFZEICHNUNG !

1. Offensichtlich gibt es Rückwirkungen zwischen dem Windows-Steuerfeld und N1MMLogger, die ich vorher nicht bemerkt hatte. Meine Empfehlung : Wählen Sie eine Soundkarte für Windows als Voreinstellung aus. Ändern Sie diese Einstellung nicht mehr ! Wenn Sie die Soundkarte für Windows ändern, ändert sich auch die Nummernverteilung für die anderen Soundkarten. N1MMLogger findet dann die einmal abgespeicherte Soundkarte nicht wieder. Sie müssen dann die Konfiguration unter N1MMLogger neu einstellen, wenn Sie nicht die voreingestellte Soundkarte benutzen

Die gleiche Regel gilt für die MMTTY-Einstellung, wenn Sie eine andere Soundkarte als die mit Nummer -1 (=voreingestellt) verwenden wollen.

2. Starten Sie N1MMLogger und gehen Sie zur Karteikarte Audio in der Konfiguration. Wählen Sie die Version #1 : '1 zero or single card' in der Liste und dann die Soundkarte 'default' (voreingestellt) an der ersten Stelle der Liste 'select device'. Speichern Sie die Änderungen und schliessen Sie N1MMLogger.

3. Stecken Sie Ihr Mikrofon direkt an den Mikrofoneingang und den Kopfhörer an den Lautsprecherausgang der Soundkarte.

4. Öffnen Sie Windows-Lautstärkeeinstellung und stellen Sie alle Schieberegler in die Mittelstellung. Wählen Sie unter Eigenschaften/Aufnahme das Mikrofon als Eingangsquelle u.U. andere Quellen.

5. Aktivieren Sie in der erweiterten Einstellung die Option 'mic boost' , falls es sie gibt.

6. Sie sollten jetzt, wenn Sie in das Mikrofon sprechen, die NF im Kopfhörer mithören. Falls nicht, ist irgendetwas mit Ihrer Hardware oder dem Treiber nicht in Ordnung. Überprüfen Sie die Schieberegler und die Mute (Stummtast)-Felder. Wechseln Sie das Mike, den Hörer, versuchen Sie WAV-Dateien abzuspielen. Hören Sie nicht auf, bis Sie sich selbst hören !

7. Öffnen Sie das Fenster des Windows-Audioorecorders über Programme/Zubehör/Unterhaltungsmedien. Öffnen Sie nicht das Programm Audacity !

8. Drücken Sie auf die Aufzeichnungstaste, sprechen Sie ein paar Worte, beobachten Sie die grüne Amplitudenlinie, drücken Sie die Stopptaste, drücken Sie die Abspieltaste und hören Sie sich die Aufzeichnung an. Ist nichts zu hören, ist in der Regel das Mikrofon nicht freigegeben.
Machen Sie nicht eher weiter, als bis die Aufzeichnung funktioniert !

9. Schliessen Sie den Audiorecorder. Aber gehen Sie nicht weiter, wenn die Punkte 6 und 8 noch nicht funktionieren !! Wenn Sie nicht funktionieren, kommen Sie auch bei N1MMLogger nicht weiter !

10. Starten Sie N1MMLogger. Stellen Sie den Transceiver auf SSB und stellen Sie sicher, dass in der Statusleiste USB oder LSB angezeigt wird. Haben Sie keinen Transceiver angeschlossen geben Sie im Eingabefeld 14000 und dann USB ein.

11. Klicken Sie rechts auf die Taste F1. Überprüfen Sie, ob dort "wav\cq-1.wav" eingetragen ist. Wenn nicht, tragen Sie es ohne Anführungsstriche ein. Speichern sie es ab.

12. Beachten Sie die Statusleiste. Drücken Sie CTRL+Shift+F1. In der Statusleiste wird angezeigt : recording started in wav\cq-1.wav. Sehen Sie die Anzeige nicht und wird ein Fehler angezeigt, müssen Sie auf Fehlersuche gehen.

13. Sprechen Sie einige Worte in das Mikrofon und beenden Sie die Aufzeichnung mit einem erneuten Tastendruck auf CTRL+Shift+F1.

14. Drücken Sie F1 und hören Sie sich die unter Pkt.13 gemachte Aufzeichnung an. Sie können jetzt weiter machen und die PC-Soundkarte mit Ihrem Transceiver verbinden. Nehmen Sie die Texte für die anderen Tasten ebenfalls auf. Bereiten Sie sich auf den nächsten Contest vor. Lesen Sie nach, wie Sie Operator-bezogene Texte aufnehmen und wiedergeben oder wie Sie als Multi-Station arbeiten können.

K1TT ist gern bereit, Ihnen direkt oder über den N1MM-Reflektor bei Problemen zu helfen.

Merkwürdiges Verhalten von Programm und Transceiver (Strange radio/program behavior (a radio connection problem))

Wenn Sie ein merkwürdiges Verhalten Ihres Transceivers unter N1MMLogger feststellen, empfehle ich Ihnen :

1) Überprüfen Sie das verwendete serielle Kabel, ob alle Leitungen (auch DTR und CTS) 1:1 durchverbunden sind.
2) Verbinden Sie alle Geräte Ihrer Station mit einer Erdleitung, um sie auf gleiches Erdpotential zu bringen.
3) Setzen Sie Ferritklappringe auf Ihre seriellen Kabel, um ihre Induktivität zu erhöhen und eingestrahlte HF zu sperren.
4) Vermeiden Sie es -vor allem bei alten PC- COM-Schnittstellenpaare 1/3 und 2/4 zu verwenden (gleiche IRQs !).
5) Aus den gleichen Gründen seien Sie misstrauisch bei alten ISA-COM-Schnittstellenkarten.

73, Chet N8RA

Programmeigenschaften (Program features)

F. Woran erkenne ich, ob ich im Running- oder S&P-Modus bin ?

A. Das Logeingabefenster hat im Running-Modus einen weissen Hintergrund und im S&P-Modus einen hellgelben. Im Running-Modus ist im Feld mit der Bezeichnung Running (links im unteren Drittel des Eingabefensters) ein Haken, im S&P-Modus ist das Feld leer.

F. Wenn ich in die Nähe einer Station in der Bandskala abstimme, erscheint ihr Rufzeichen über dem Rufzeichenfeld. Muss ich das Rufzeichen noch einmal eingeben ?

A. Nein, drücken Sie auf die Leertaste und – falls das Rufzeichenfeld leer ist – wird das Rufzeichen on das Rufzeichenfeld eingetragen. Sie können die Leertaste als TAB-Taste verwenden.

F. Gibt es eine Möglichkeit zu vermeiden, dass der Cursor mit der TAB-Taste in Felder wie RST springt, die normalerweise nicht geändert werden ?

A. Ja. Verwenden Sie die Leertaste. Sie sollte im Eingabefeld als TAB-Taste verwendet werden. Informieren Sie sich unter Tastenzuordnungen

F. Warum erscheinen die Rufzeichen der Stationen, die ich schon gearbeitet habe, nicht im Rufzeichenprüffenster (Check window) ?

A. Sie erscheinen im unteren Teil des Logs (u.U. Trennlinie zum Log hochziehen). Haben Sie sie auf dem gleichen Band schon gearbeitet, werden Sie als DUPE gemeldet.

F. Die CQ-Wiederholung funktioniert nicht mit VFO B

A. Stellen Sie sicher, dass Sie ALT-R für beide VFOs eingegeben haben. Schalten Sie SO2R-CQ-Option ab.

F: Im ESM-Modus sprang der Cursor mit ENTER in das Nummernfeld, aber die Station kam nicht für mich zurück.

A. Falls es Ihnen öfter passiert, dass eine Station nicht beim ersten Anruf zurückkommt, entfernen Sie in der Konfiguration unter Function keys den Haken im Feld 'Fill in his exchange'.

F: Ich bekomme die Frequenzen problemlos in mein Log. Wie kann ich aber die möglichen Multis und Stationen neuen Frequenzen zuordnen ?

A. Beim allgemeinen Log werden die Stationen unter WARC, VHF und HF eingeordnet. Eine Änderung ist nicht möglich.

F. Q: Kann ich das Log so ändern, dass ich z.B. den WW-Lokator zusätzlich eintragen kann ?

A. Die Eingabe – und Logfelder können nicht geändert werden. Sie sind im Programm unter VB6.0 festgeschrieben.

F: Wie kann ich die Bänder für das allgemeine Log festlegen ? Ich bin üblicherweise auf allen Bändern zwischen 160m bis 3cm (10GHz) QRV.

A. Schliessen Sie den Transceiver über die CAT an den PC an. Das Programm liest die Frequenz aus oder geben Sie die gewünschte Frequenz ins Rufzeichenfeld ein und drücken Sie ENTER

F. Wie kann ich N1MMLogger dazu bringen, die Kontrollnummern mit den in Europa üblichen führenden Nullen
in CW auszugeben ?

A. Gehen Sie in die Konfiguration und dort zur Karteikarte Function Keys. Machen Sie einen Haken in das Feld Send leading zeros in serial numbers . Die Nullen werden als Ts gesendet.

F. Die Seriennummer wird nicht wie erwartet gesendet
A. Hier gibt es verschiedene Möglichkeiten für eine fehlerhafte Ausgabe, wenn Sie ein Log wieder öffnen und Sie in der Einstellung vorher etwas geändert haben. Eventuell haben Sie Multi-User ein und dann wieder ausgeschaltet. Verwenden Sie das Werkzeug "Reset Serial Numbers on all Stations" im Multi-User-Menü.

F: Kann ich die Telnet-Totzeit (Telnet timeout) für eine Verbindung zu einem DXCluster verändern ?

A. Nein, sie ist nicht einstellbar

F. Bei mir funktioniert die CW-Tastung über LPT1 mit anderen Windows- und DOS-Contestprogrammen

A. Stellen Sie die Schnittstellenadresse von LPT1 entsprechend der Angabe unter Drucker-Schnittstelle in der Systemsteuerung von Windows ein, Gehen Sie zu . Ihre Portadresse ist z.B. 3BC. Tragen Sie diesen Wert in der Konfiguration von N1MMLogger ein. Voreingestellt ist 378 .

F: Serielle Schnittstellen für PTT/CW: Auf den COM-Schnittstellen ist Pin 4 (DTR) für PTT oder CW einstellbar, aber Pin 7 (RTS) nur für PTT. Gibt es einen Grund dafür, dass RTS nicht für CW verwendet werden kann ?

A. Nein, es gibt keinen speziellen Grund dafür, aber keins der etablierten Contestprogramm verwendet einen anderen Standard.

F. Wenn ich ein falsches Rufzeichen eingebe und es korrigiere, ändert sich der Inhalt des Kontrollnummernfelds nicht.
Beispiel vom CQWW: Ich gebe HA1M und das Kontrollnummernfeld wird mit einer 15 gefüllt. Ich korrigiere das Rufzeichen in PA1M, aber die 15 anstelle einer 14 bleibt stehen. Ist das ein Fehler ?

A. Das ist der normale Ablauf. Wenn das Kontrollnummernfeld einmal gefüllt ist, bleibt der Inhalt stehen. Löschen Sie das Feld und drücken Sie auf die Leertaste. Jetzt wird der richtige Wert eingetragen.

F. Welche Kontrollnummer wird wann gesendet ?

A. Es gibt zwei Möglichkeiten : Wurde für das letzte QSO z.B. die Nummer 133 gesendet und wurde ein neues Rufzeichen in das Rufzeichenfeld eingetragen, wird die Nummer 134 gesendet. Ist noch kein neues Rufzeichen eingetragen worden, wird die alte Nummer 133 gesendet und Sie können sie noch einmal senden, falls die Gegenstation danach fragt.

F. Manche Stationen senden das RST schneller als die Kontrollnummer. Kann ich das mit N1MMLogger auch machen ?

A. Sie können die Gebegeschwindigkeit gegenüber den gewählten Werten mit ‘<’ um 2 Wpm erhöhen und mit ‚>’ um 2 Wpm verringern. Setzen Sie das RST in eckige Klammern, z.B. <<<5NN>>>, dann wird es schneller gesendet und anschliessend das Tempo auf den Wert vorher zurückgesetzt.

F. Ich bin mit einem DXCluster verbunden und gebe sh/dx/30 ein, aber in den Bandskalen werden keine Rufzeichen angezeigt.

A. Da kann einiges falsch laufen. Prüfen Sie zuerst, ob die Ausgabe von DXCluster-Meldungen freigegeben ist. Klicken Sie rechts in Packetfenster und machen Sie Haken vor die Zeilen Allow HF.(WARC, VHF). Stellen Sie sicher, dass die Spots nicht älter als die in der Konfiguration (Karteikarte Other) eingestellte Verfallszeit sind. Überprüfen Sie die Zeitangaben und das Datum Ihres Clusters und die Zeiteinstellung Ihres PC in Windows (nicht in N1MMLogger). Ihr Rechner sollte in diesem Fall auf die Lokalzeit (nicht auf GMT) eingestellt sein. Beachten Sie auch, dass Cluster ohne Internetanbindung mitunter nicht sonderlich aktuelle Meldungen auf Vorrat haben.

F. Wie kann ich eine Station im DXCluster melden ?

A. Die Meldung erfolgt aus dem Eingabefenster heraus. Falls das Rufzeichenfeld leer ist, wird das letzte Rufzeichen zusammen mit der geloggten Frequenz genommen:

· Alt-P meldet die Station ohne Abfrage

· Ctl-P fragt nach einem zusätzlichen Kommentar.

Es ist auch möglich, alle geloggten Stationen zu melden. Sie müssen sich dazu im S&P-Modus befinden und die Station darf noch nicht in einer Bandskala stehen. (DM3ML: nicht zu empfehlen !).

F. Wenn ich SH/DX eingebe, werden nur ON-Stationen angezeigt

A. Sie haben in der Konfiguration einen DX-Spidercluster angewählt (Karteikarte Other). Er wird mit SH/DX on 20 anstelle von SH/DX 20 angesprochen. Ihr Cluster deutet das als Anfrage nach ON-Stationen. Entfernen Sie den Haken aus dem Feld Format for Spider Cluster.

F. Meine Freunde würden gern die Dateien für die Digital/ssb/cw-Tasten von mir übernehmen. Gibt es eine Möglichkeit, diese Daten bequem zu übergeben oder müssen sie sie neu eingeben ?

A. Exportieren Sie die Funktionstasten mit File > Export > Export Function keys to file mit SSB/CW/Digital function keys. Importieren Sie die erzeugte Datei auf einem anderen Computer mit File > Import > Import Function keys to file, wählen Sie SSB/CW/Digital function keys.

F. Wie starte ich ein wiederholtes CQ?

A. Setzen Sie mit CTRL-R die Wiederholzeit (etwa 3 s) und schalten Sie mit ALT-R den Wiederholmodus an oder wieder ab. Starten Sie mit F1 einen CQ-Ruf.

F. In der Liste fehlt eine Sektion oder die Abkürzung dafür. Kann ich Sie hinzufügen ?

A. Ja, gehen Sie zu Config > Change Exchange Abbreviations' und korrigieren Sie die ARRL-Sektionen, VE- und PA-Provinzen, US-Staaten und die CQWW-RTTY-Abkürzungen. Die meisten Sections-Listen (*.sec) werden meist nur einmal importiert.

F. Ich möchte vom S&P-Modus mit F1 auf CQ und automatisch in den Running-Modus umschalten...

A. Dazu muss ein CQ im Tastennamen oder im Text stehen. Ändern Sie die F1-Taste im S&P-Bereich von F1 {my call} in F1 CQ und tragen Sie den CQ-Text für F1 ein.

F. Wo wird die aktuelle Punktzahl angezeigt ?

A. Sie wird in der Statuszeile des Logeingabefensters angezeigt. In der Mitte stehen QSOs und Multis, die Punkte stehen rechts.

F. Wird meinen Sonnenauf- und untergang irgendwo angezeigt ?

A. Ja, klicken Sie auf Help > About N1MM. Die Zeiten werden in UTC und der Lokalzeit ausgegeben.

F. Ich bin nicht sicher, ob die Punktzahl stimmt. Was kann ich machen ?

A. Gehen Sie zu Tools > Rescore. Die Neuberechnung dauert eine Weile, machen Sie diesen Schritt in einer ruhigen Zeit im Contest oder danach.
Senden Sie ein Cabrillo-Log an den Veranstalter berechnet er die Punkte selbst (ARRL, CQ u.a.), sonst müssen Sie es selbst überprüfen und u.U. editieren.

F. Wie kann ich einen F-Tasten-Text ändern, ohne ihn neu schreiben zu müssen ?

A. Sie können den Text wie unter Windows üblich editieren, neuen Text hinzufügen, alten löschen oder überschreiben. Klicken Sie mit der Maus an die gewünschte Stelle und führen Sie die Änderung aus. Verlassen Sie den Text mit einem ENTER.

F. Das Programm sagt, dass es keine Datei Master.dta u.ä. finden kann.

A. Die Dateien müssen im N1MMLogger-Verzeichnis stehen. Stellen Sie sicher, dass Sie den N1MMLogger aus dem gleichen Verzeichnis starten.

F. Wenn ich N1MMLogger starte, ändert es die am Transceiver eingestellte Sendeart ((LSB/USB/CW)

A. Das hängt vom gewählten Contest ab. Wollen Sie am CQWW-Contest teilnehmen, schaltet das Programm automatisch auf CW oder bei einem Telefoniecontest auf SSB. Sind beide Sendearten im Contest erlaubt, passiert nichts.

F. Wie kann ich einen Test-Contest aus der Datenbank löschen, den ich nicht mehr brauche ?

A. Eine Datenbank ist eine *.mdb-Datei und sie enthält mehrere Conteste

· Sie können die Datenbank ganz löschen, wenn Sie sicher sind, dass sie nichts brauchbares enthält. Haben Sie sich geirrt, können Sie sie auch wieder aus dem Papierkorb holen, wenn sie dort noch ist.

· Gehen Sie zu File > Choose Contest, markieren Sie den Contest in der Contestliste und drücken Sie auf Entf (Delete) auf der Tastatur. Ein einmal gelöschter Contest kann nicht wieder hergestellt werden.

F. Wie kann ich ein Logdeckblatt (Summary Sheet) erzeugen ?

A. Wählen Sie im Menü View >Score Summary > Print Summary Sheet to File. Sie werden nach dem Namen gefragt. Sie sollten [callsign].sum wählen, z.B. N1MM.sum .
Die Ausgabe erfolgt als ASCII-Textdatei, die mit einem Editor bearbeitet werden kann.

F. Warum ändern die Richtungspfeile nach oben z.B. Ctrl-Bild á die Frequenz nach unten und die Pfeile nach unten die Frequenz nach oben ?

A. Das hängt mit den Bandskalen zusammen. Bei ihnen ist die niedrigere Frequenz oben und die höhere unten. Die Pfeile beziehen sich auf die Bandskalen und ihre Teilung.

F. Ich habe Notizen zu einigen Rufzeichen eingegeben. Wie finde ich sie wieder ?

A. Die Notizen finden Sie im Kommentarfeld, wenn Sie das QSO editieren. Sie finden das Rufzeichen mit CTRL+F und CTRL+G. Wenn Sie rechts auf das QSO im Log klicken, öffnet sich ein Fenster mit „Edit Contact“, in dem der Kommentar angezeigt wird. Wenn Sie ein langes Log und mehrere Notizen suchen, geben Sie am besten das Log als ADIF-Datei aus und suchen dann mit einem Editor nach ADIF-Feldern mit der Bezeichnung <COMMENT…

F. Wie kann ich CW als Voreinstellung eingeben ? Ich arbeite nur in CW und benötige USB und LSB nicht.
A. In einem CW-Contest stehen Sie automatisch auf CW. In einem allgemeinen Log z.B. DX "contest", können Sie die Sendeart im Contest-Dialog auf CW einstellen.

F. Ich möchte an einer QSO-Party mobil teilnehmen. Wie muss ich das Programm einstellen ?

A. Tut mir leid, eine Änderung des Countys ist nicht möglich

Digitale Sendearten (Digital Modes)

F. Das Rufzeichen, das ich anklicken wollte (grab) ist im Empfangsschirm schon durchgerollt. Wie komme ich noch heran ?

 A. Klicken sie auf den grünen Streifen und setzen Sie das Fenster in den Pause-Zustand. Rollen Sie den Inhalt des Fensters zurück und klicken Sie auf das Rufzeichen. Klicken Sie dann wieder auf den grünen Streifen und der inzwischen eingelaufene Text wird ausgegeben.

F. In Digital-Contesten werden im Fenster "Available multipliers and QSOs' keine Multis oder QSOs angezeigt
F. In Digital-Contesten wird unter der "Multiplier List box" kein Rufzeichen angezeigt

A. Sie haben noch keine Digital-Subbänder definiert. Gehen Sie zu 'Config > Change Sub bands > Digital Sub Bands'. Falls Sie noch nicht definiert sind, wird auch noch nichts angezeigt.

F. Ich bekomme die Nachricht "lost sound" im MMTTY-Wasserfall

A. Ihr Rechner ist möglicherweise mit der Kombination von MMTTY und N1MMLogger etwas überfordert. Erhöhen Sie die Pufferzahl in der Misc-Einstellung von MMTTY.

F. Das Fenster der MMTTY- RTTY-Maschine liegt immer über den anderen Fenstern. Muss das sein ?

A. Nein, entfernen Sie unter Config > Configure Ports, Telnet Address, Other > Digital Modes den Haken aus MMTTY always on Top. Hier können Sie auch die Fenstergrösse des MMTTY-Fensters auf Normal oder Small (ohne Steuerfeld) einstellen.

F. Auf dem Schirm meines langsamen PCs passieren merkwürdige Dinge

A. Meist flackert der Bildschirm beim RTTY-Empfang. MMTTY benötigt mindestens einen PC mit 133MHz Taktfrequenz. N1MMLogger geht von einem Rechner mit 233 MHz aus. Liegt Ihr Rechner darunter können solche Probleme auftreten.

F. Wenn ich das Programm verlasse, erscheint ein Fehler-Fenster mit "C:/Program Files/MMTTY/061010(*)&&%^%$%$@#".

A. Das sieht so aus, als wäre eine der Logdateien von MMTTY beschädigt. Gehen Sie ins das angezeigte Verzeichnis und öffnen Sie MMTTY.exe alleinstehend und schalten Sie die Log RX-Datei (RTTY-Mitschreiben) ab. Sie halten damit das Mitschreiben an. Gehen Sie in das MMTTY-Verzeichnis und suchen Sie nach einer Datei, die mit 06xxxx (für 2006) anfängt. Die Bezeichnung enthält das Datum. Ich würde diese Dateien löschen.

73's Rick N2AMG

F. Ich bekomme beim Start von RTTY einen Run Time error 7 - Out of memory

A. Sie benötigen für MMTTY die Datei XMMT.ocx im N1MMLogger-Verzeichnis . Die NewExe von N1MMLogger enthält die für MMTTY 1.64 und höher benötigte Datei XMMT.ocx. Sie finden sie im N1MMLogger-Verzeichnis.

F. Datei nicht gefunden beim digitalen Interface

A. Prüfen Sie, ob die nachstehenden Dateien im Verzeichnis Windows/System oder System32 bzw. N1MMLogger-Verzeichnis vorhanden sind :

· Regsvr32.exe : Steht im Systemverzeichnis Windows/System oder System32

· PSKCore.dll : Steht im N1MMLogger-Verzeichnis

· MMTTY.exe - Steht im N1MMLogger-Verzeichnis

· XMMT.ocx - Steht im N1MMLogger-Verzeichnis

· MMTTY.ini - Steht im N1MMLogger-Verzeichnis bzw. wird von MMTTY erzeugt

· Userpara.ini - Steht im N1MMLogger-Verzeichnis bzw. wird von MMTTY erzeugt

F. Ich kann PSK oder RTTY mit MMTTY senden, sehe aber kein Empfangssignal in meinem Wasserfall oder Text im Empfangsfenster

Überprüfen Sie Ihre Geräteeinstellung. In der Regel ist die Einstellung der Soundkarte unter Windows schuld. Verbinden Sie den Soundkartenausgang line out mit dem Mikrofoneingang Mic mit einem kurzen Kabel. Können Sie dann Ihr eigenes Signal mitschreiben, liegt das Problem bei Ihrem Interface, sonst ist entweder Ihre Soundkarte nicht in Ordnung oder der Mic-Eingang ist unter Windows nicht freigegeben. Gehen Sie zu Systemsteuerung > Sound und Audiogeräte > Sounds > Aufnahme und prüfen Sie ob der der MIC-Eingang nicht mit Ton aus abgeschaltet und der Lautstärkeregler aufgezogen ist. Versuchen Sie auch einen Test mit einem anderen Programm.

F. Die Frequenzanzeige stimmt nicht mit den ankommenden Spots in der Bandskala überein

A. Wenn Sie mit MMTTY in der Normallage arbeiten, muss Ihr Transceiver auf LSB stehen. Mitunter haben Sie trotzdem eine feste Ablage, die Sie nur durch folgenden Trick umgehen können :

· Schalten Sie für RTTY auf LSB

· Setzen Sie die MARK-Frequenz auf z.B. 2000Hz

· Klicken Sie rechts in die Bandskala und wählen Sie Transceiver offset -2

· Jetzt stimmen die Frequenzen

Anmerkung DM3ML : Die Markfrequenz wird von MMTTY aus der CAT-Anzeige (Träger bei SSB) plus (bei USB) bzw. minus (bei LSB) MARK-NF-Frequenz ausgerechnet und an N1MMLogger übergeben. Sie sollte in der Regel stimmen.

F. Mitunter werden CRLFs als Block angezeigt, ohne dass der Cursor in die nächsten Zeile geht

A. : Es gibt Probleme mit Rich-Text-Dateien auf der Webseite, derenZeilenschaltung mitunter als Block dargestellt wird, Es gibt zwei Makros {ENTER} and {ENTERLF}. Mitunter wird die Zeilenschaltung nicht richtig ausgeführt. Klicken Sie auf die Pausenleiste, gehen Sie zurück im Text und versuchen Sie herauszubekommen, was im Text fehlt. Ein weiterer Klick bringt Sie wieder zurück.

Die YAHOO-Diskussionsgruppe (Yahoo Discussion Groups)

F. Bekommen Sie zuviel Emails von der Yahoo-Gruppe ?

A. Machen Sie es so :
Gehen Sie zu http://groups.yahoo.com/group/N1MMLogger und wählen dort Edit my membership. Der Link dazu befindet sich rechts oben. Sie haben folgende Wahl :

· Individual e-mail's : Sie bekommen alle Emails

· Daily digest : Sie bekommen die Emails des Tages in einem Paket

· Only special announcements : Sie bekommen nur die wichtigen Emails des Gruppenmoderators

· No e-mail : Sie bekommen keine Emails, können sich aber die Emails mit dem Menüpunkt Messages nach wie vor ansehen

Klicken Sie nach der Änderung auf save changes. Sie können die Email-Flut auch mit Filtern oder Umlenkung in spezielle Verzeichnisse organisieren. Lassen Sie Ihre YAHOO-ID nicht hängen, dann bekomme ich (N1MM) unnötige Emails, die ich löschen muss.

F. Bekommen Sie keine Emails mehr von der Gruppe ?

A. Dann hatten Sie sicher Probleme mit Ihrer bei Yahoo eingetragenen Email-Adresse und es sind mehrere Emails zurückgewiesen worden. Yahoo bricht das Versenden der Emails an eine Adresse ab, wenn mehrere Zurückweisungen erfolgt sind. Haben Sie Ihr Problem geklärt, gehen Sie zu Edit My Membership und aktivieren Sie Ihre Adresse wieder. Ich (N1MM) streiche eine Email-Adresse, wenn die Liste der zurückgewiesenen Emails zu lang wird. Bitte achten Sie selbst darauf und editieren Sie den Eintrag bei Yahoo rechtzeitig, wenn Sie Ihre Adresse wechseln.

F. Ich habe Probleme mit dem Downloaden von Dateien bei Yahoo

A. Hier gibt es verschiedene Fehlerursachen :

· Haben Sie noch genug Platz auf der Festplatte ? 10MB ist ein guter Wert.

· Klicken Sie mit rechts auf die Datei und wählen Sie „Speichern unter..“

· Schalten Sie unter Netscape das Netscape Smart Download ab

· Schalten Sie u.U. einen eventuellen 'download manager’ ab und versuchen Sie es noch einmal….

· ...

Anderes (Other)

F. Einige QSOs wurde in der falschen Sendeart geloggt. Wie finde ich sie ?

A. Lassen Sie sich das Log anzeigen und klicken Sie auf die Spaltenüberschrift für die Sendeart. Die QSOs werden dann in dieser Spalte sortiert und Sie finden die falschen QSOs schneller.

F. Das Programm sendet immer mit VFO-A, wie kann ich mit dem VFO-B senden ?

A. Das Programm hat zwei Eingabefenster, eins für VFO-A (immer offen) und ein zweites für VFO-B. Wollen Sie mit dem VFO-B senden, müssen Sie die Eingaben dafür in das zweite Eingabefenster machen. Das zweite Fenster kann mit einem Backslash \ in das erste Eingabefenster geöffnet werden.
Anmerkung DM3ML : Nehmen Sie CTRL+ß, wenn’s mit dem Backslash auf einer deutschen Tastatur nicht funktioniert.

F. Ich habe die CAT-Verbindung zum Transceiver verloren. Wie bekomme ich sie wieder ?

A. Klicken Sie rechts in die Bandskala und wählen Sie "Reset Radios".

F Beim Import einer ADIF-Datei aus einem anderen Programm werden die Seriennummern nicht importiert

§ Sehen Sie mit einem Editor in der ADIF-Datei nach, ob Sie die Felder für die Seriennummern enthält

§ Verwendet es STX und SRX?

o Unter N1MMLogger sieht das Format so aus :

§ <SRX:1>3 z.B. für die empfangene Nummer 3 oder <SRX:3>567 für 567

§ <STX:1>8 für die gesendete Nummer 8 oder <STX:4>1234 für 1234

o Stimmt bei den Nummern bei der Importdatei dieses Format nicht, müssen Sie sie u.U. editieren. Hier helfen die Funktionen Suchen und Ersetzen in einem Texteditor.

F. Mein CW wird zerhackt, hilft mir das Gerät Winkey ?

A. Winkey nimmt Ihrem PC die Arbeit mit der Tastung von CW ab und reduziert Ihre CPU-Belastung mit dieser Arbeit auf Null. Die Daten werden als ASCII-Zeichenkette über die serielle Schnittstelle an Winkey gesendet und dort in CW-Zeichen umgesetzt. Wenn Ihr PC in SSB einwandfrei funktioniert und nur in CW Probleme hat, können Sie das Problem mit Winkey komplett lösen.

F. Vom Programm kommt die Meldung "Radio not working"

A. Diese Meldung erscheint, wenn das Programm vom Transceiver eine Frequenz Null oder eine ungültige Sendeart gemeldet bekommen hat. Dieser Effekt kann durch HF auf der Schnittstelle oder eine falsche Konfiguration ausgelöst werden. Falls Ihr CAT-Interface von der Schnittstelle gespeist wird, setzen Sie die Signale DTR und RTS auf „immer eingeschaltet“ (always on). Auch die Anwahl des Handshake-Protokolls kann zu Fehlern führen.

F. Das Programm akzeptiert die Kontrollnummer der Gegenstation nicht

A. Hier kann ein Programmfehler oder ein Operatorfehler vorliegen. Geben Sie eine Kontrollnummer ein, die das Programm akzeptiert und editieren Sie anschliessend mit CTRL-Y das QSO . Ein schnellerer Weg ist es, das QSO mit CTRL+ALT+ENTER zu loggen. Hier wird eine Notiz zum QSO zugefügt und das QSO wie eingegeben geloggt. Editieren Sie das Problem nach dem Contest.

F. Der Transceiver läst sich ordentlich mit einer Taste oder einer Elbug tasten, aber nicht mit der parallelen Schnittstelle des PC

A. Eigentlich müsste alles gehen. Funktioniert das Interface mit anderen Programmen ? Wir nehmen an, dass Sie das Interface an LPT1 gesteckt haben. Gehen Sie zur Systemsteuerung > System > Hardware > Gerätemanager > Anschlüsse (COM+LPT) > LPT1 > Ressourcen und überprüfen Sie, welcher E/A-Bereich dort eingetragen ist. Normal ist für LPT1 die Adresse 378 und für LPT2 die Adresse 278. Prüfen Sie nach, ob diese Adresse auch in Karteilkarte Hardware der Konfiguration für den CW/PTT-Port von N1MMLogger eingetragen ist.

F. Woher weiss ich, dass DLPORTIO (installiert mit PORT95NT.exe) ordentlich geladen ist?

A. Gehen Sie unter Windows zu Systemsteuerung > System > Hardware > Gerätemanager > Ansicht > Geräte nach Verbindung + Ausgeblendete Geräte anzeigen und stellen Sie fest ob der Driver LINX I/O Driver angezeigt.

F. Wie kann ich den BCD-Kode an der LPT-Schnittstelle nachmessen?

A. Nehmen Sie ein Digitales Voltemeter und verbinden Sie den Minuspol mit der PC-Masse. Messen Sie die Pegel an den Pins 2,7,8 und 9 den Pegel nach (0V=0 und +5V=1) und vergleichen Sie ihn mit der Kodetabelle des Antennenwahlschalters.

F . Woher weiss N1MMLogger die Zeitdifferenz zwischen PC-Zeit und UTC?

A. Das Programm sieht in der Windows-Zeiteinstellung nach. Windows kennt die Rechnerzeit und die eingestellte Zeitzone unter Berücksichtigung von Sommer-/Winterzeit und rechnet daraus die aktuelle UTC-Zeit aus.

F. Welche Zeit soll ich am Computer einstellen ?

A. Es gibt zwei Optionen :

· Fahren Sie Ihren PC mit Lokalzeit und achten Sie darauf, dass die Umschaltung von Sommer- auf Winterzeit und zurück richtig erfolgt. Die GMT-Zeit sollte ohne Sprung durchlaufen.

· Fahren Sie Ihren PC mit GMT, wählen Sie aber GMT für Monrovia/Casablanca, denn London hat Sommer/Winter-Zeit.

F. Ich habe den falschen Contest gewählt, wie kann ich das ändern ? Kann ich die QSOs konvertieren, oder muss ich sie von Hand neu eingeben ?

A. Es gibt eine Möglichkeit. Im Beispiel wird von DX nach CQWW SSB konvertiert :

· Sichern Sie Ihre Datenbank

· Exportieren Sie das Log als ADIF-Datei

· Editieren Sie die ADIF-Datei mit der Ersetz-Funktion eines Editors, bis Sie die Spalten haben, die Sie brauchen.

· Wollen Sie sicher gehen, ob das Log passt, erzeugen Sie ein Testlog für einen CQWW-SSB-Contest, geben Sie es als ADIF-Datei aus und vergleichen Sie es mit dem zu konvertierenden Log.

· Ändern Sie die Contest-ID von z.B. <CONTEST_ID:2>DX in <CONTEST_ID:7>CQWWSSB.
Hinweis : Bei den CQWW-Contesten möchte N1MMLogger den ID-Eintrag CQWWSSB oder CQWWCW, nicht CQWW wie von manchen Konvertierungsprogrammen erzeugt sehen.

· Starten Sie einen neuen CQWW-SSB-Contest mit choose contest

· Importieren Sie die modifizierte ADIF-Datei in den neuen Contest

· Starten Sie nach dem Import Tools > Rescore Contest, damit die Punkte stimmen

F. Wie kann ich das Contest-Log in mein Haupt-Logprogramm übernehmen ?

A. Geben Sie das N1MMLog als ADIF-Datei aus und lesen Sie es in Ihr Logprogramm als ADIF-Datei wieder ein. Verwenden Sie sie N1MM-Funktion Export / Export ADIF to file . Das ADIF-Log enthält alle für das normale Log wichtigen Angaben. Im Hauptlog können Sie es für alle Zwecke wie DXCC, WAS, WAZ etc. und den QSL-Druck verarbeiten.

F Wie kann ich einen einzelnen Contest aus der Datenbank auf eine andere Datenbank (oder einen anderen PC) kopieren ?

A. Exportieren Sie das Contestlog mit File > Export > ADIF > Export ADIF to file in eine ADIF-Datei. Sie können diese Datei bei Bedarf mit einem ASCII-Editor editieren. Sie können die ADIF-Datei in ein Logprogramm oder einen anderen PC mit N1MMLogger über File > Import > Import ADIF file wieder einlesen.
Wenn Sie das Contestlog über ADIF in Ihr normales Stationslog einlesen, können Sie es wie normalen QSOs nach Länderstand, QSL-Status usw. verarbeiten.

F. Ich verwende ADIF, aber mein Logbuchprogramm importiert es nicht

A. Versuchen Sie herauszubekommen, wo der Fehler liegt. ADIF-Dateien sind mit normalen Texteditoren wie Notepad und Wordpad lesbar und können auch bearbeitet werden. Meist klemmt es in der Auslegung der ADIF-Spezifikationen. Jeder Eintrag im ADIF-Log besteht aus dem Schlüsselwort, der Längenangabe und der eigentlichen Information zu diesem Schlüsselwort, z.B. <call:5>ON5ZO <band:4>160M bedeutet dass das Rufzeichen 5 Zeichen lang ist und ON5ZO lautet, der auf dem Band 160m gearbeitet wurde.
Manchmal erwartet das importierende Programm den Lokator als <grid> und nicht als <gridsquare> oder möchte arrl_sect lesen, wenn state angeboten wird. Sie können mit einem Editor und der Ersetzfunktion alle nicht akzeptierten Schlüsselworte editieren und global ersetzen.

A. Mein PC hat etliche Zeit während des Contests verloren

A. Das ist ein Windowsproblem, das bei intensiver Contestnutzung auftritt. 10min Verlust in 48 Stunden Contest wurden schon beobachtet. Stellen Sie u.U. die Contestuhr während des Contests oder rufen Sie im Internet ein Normaluhr auf. Die Programme Dimension 4 und About Time sind solche Hilfsmittel. Sehen Sie unter Links nach.

F. Dimension 4 und AboutTime erzeugen einen Fehler unter Windows XP ('error binding socket address')

A. Unter Windows XP haben Dimension 4 und About Time einen Konflikt mit dem internen Zeitynchronisierprogramm von Windows XP. Dimension 4 und About Time können so eingestellt werden, dass sie wesentlich öfter die Zeit synchronisieren als das interne Programm von Windows XP.

Schalten Sie das Windows-interne Programm timesync ab und stellen Sie Dimension 4 und About Time so ein :.

· Starten Sie die Systemsteuerung und gehen Sie dort zu Datum und Uhrzeit. Schalten Sie auf der Karteilkarte Internetzeit die Option Synchronisieren mit einem Internetzeitserver ab.

· Gehen Sie in der Systemsteuerung zu Verwaltung > Dienste umd schalten Sie den Windowszeitgeber auf deaktiviert.

F. Die interne Windows XP-Zeitsynchronisierung startet nur einmal am Tag. Kann ich sie öfter starten ?

A. Sie können die Einstellung in der Registry ändern, Sie ist nicht so komfortabel wie Dimension 4.

· Starten Sie Regedit

· Gehen Sie zu: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services \W32Time\TimeProviders\NtpClient

· Wählen Sie "SpecialPollInterval"

· Die einstellbaren Werte sind in Sekunden :

§ Voreingestellt : 604800 (einmal je Woche)

§ jeden Tag = 86400 (seconds)

§ jede Stunde = 3600 (seconds)


Example Function keys

Beispiele für Funktionstastenbelegung (Example Function Keys)

Nachstehend finden Sie einige Beispiele für die F-Tasten in SSB/CW/RTTY – Kontesten : .

Hinweis 1: Lassen Sie in der Tabelle der Funktionstasten keinen Eintrag zwischen belegten Tasten frei ! Alle Tasten müssen hintereinander belegt sein. Die ersten 12 Tasten gehören zum RUN-Modus. Danach können Sie eine oder mehrere Tasten für den S&P-Modus belegen, z.B. die Tasten F1 + F2 +F3. Ab F4 wird dann die Programmierung der RUN-Taste F4 (bis F12) übernommen. Sie haben also 12 run + 3 S&P-Tasten programmiert. Die weiteren Tasten in der Tabelle können frei bleiben

Hinweis 2: Der Text in der jeweils linken Seite der Programmiertabelle hat keine Funktion, sondern enthält nur den in der Taste erscheinenden Text zu Ihrer Information. Die zugehörige Tabellenzeile gibt vor, welche Funktion die Taste auslöst., z.B. ist gehört die 5.Zeile zur Taste und Funktion RUN-F5, die 11.Zeile zur Taste RUN-F11 und die Zeile 17 zur Taste S&P-F5 /17-12=5) usw.

CW | RTTY
Voreingestellt (Default) | RTTY General
SPRINT CW | WPX RTTY
 | SPRINT RTTY

SSB

WAV-Dateien können im Verzeichnis von N1MMLogger abgelegt werden, solange der richtige Pfad in den Dateinamen der F-Tasten angegeben wird. Die WAV-Dateien sollten in einem Unterverzeichnis unter ..\wav\<datei>.wav oder unter dem Kontestnamen z.B. arrldx\<datei>.wav abgespeichert werden.

CW

CW voreingestellt

Diese CW-Tasten sind voreingestellt. Die Tasten F3 bis F12 sind unter S&P nicht getrennt belegt, es wird die Einstellung des Running-Modus übernommen.

Run |  | S&P
F1 CQ | cq~test~de~* | F1 {MYCALL} | *
F2 {Exch} | <<<5nn >>>{EXCH} | F2 5NN {EXCH} | <<<< 5nn >>>> {EXCH}
F3 TU | TU de * |  |
F4 {MYCALL} | * |  |
F5 His Call | ! |  |
F6 QSO B4 | QSO B4 de * |  |
F7 ? | ? |  |
F8 Agn | Agn |  |
F9 |  |  |
F10 |  |  |
F11 |  |  |
F12 |  |  |

Beispiele für den Sprint CW (ähnlich DARC-Weihnachscontest)

Beispiel 1

Der Satz stammt von Kenny, K2KW :

Run |  | S&P
F1 CQ | * * <<<NA>>> | F1 CQ | * * <<<NA>>>
F2 Exch | * {EXCH} | F2 Exch | ! {EXCH} *
F3 TU | EE{S&P} | F3 TU | EE{RUN}
F4 {MYCALL} | * | F4 {MYCALL} | *
F5 His Call | ! | F5 His Call | !
F6 QSO B4 | B4 E E | F6 QSO B4 | B4 E E
F7 ? | ? | F7 ? | ?
F8 Agn | AGN | F8 Agn | AGN
F9 |  | F9 |
F10 |  | F10 |
F11 |  | F11 |
F12 |  | F12 |

Hinwesie zu den RUN-Tasten:

  • Bei F2 steht ein Zwischenraum nach dem eigenen Rufzeichen * und vor der Nummer {EXCH}"
  • Bei F3 wird zur Bestätigung ein "EE" gesendet. Sie können daraus ein "TU" machen.
  • Nach dem "EE" wird auf den {S&P} – Modus geschaltet und Sie können mit á oder â einen Frequenzwechsel machen
  • F6 sendet QSO B4. Ich (VE3IAY) habe hier die Wiederholung der Nummer{EXCH} programmiert.

Hinweise zu den S&P-Tasten

  • Mit F2 wird das eigene Rufzeichen !, die Nummer und das Rufzeichen der Gegenstation * gesendet (anders als im RUN-Modus)
  • Nach der F3-Taste wird in den {RUN}-Modus geschaltet
  • F6 sendet QSO B4. Ich (VE3IAY) habe hier die Wiederholung der Nummer{EXCH} programmiert.

Beispiel 2

Diesen Satz hat Pete, N4ZR, programmiert :

Run |  | S&P
F1 CQ | * * NA{CLEARRIT} | F1 CQ | * * NA{CLEARRIT}
F2 Exch | * {EXCH} | F2 Exch | ! {EXCH} * {RUN}
F3 TU | E~E {CLEARRIT} | F3 NR | #
F4 {MYCALL} | * | F4 {MYCALL} | *
F5 His Call | ! | F5 His Call | !
F6 QSO B4 | B4 * | F6 Name | PETE
F7 Rpt Exch | {EXCH} | F7 State | WV
F8 ? | ? | F8 ? | ?
F9 |  | F9 |
F10 |  | F10 |
F11 |  | F11 |
F12 |  | F12 |

Es sind zwei Sachen zu berücksichtigen :

1. Das Macro{RUN} steht bei S&P unter F2, nicht F3. Es funktionierte bei mir sehr gut. Wenn ich Enter die S&P-Nummer gesendet habe, wurde das QSO geloggt und mit dem Cursor im Rufzeichenfenster auf {RUN} umgeschaltet. Deswegen habe ich F3 nicht mehr drücken müssen, um von S&P zu Run zu kommen. Das Problem ist nur, dass wenn jemand nach der Nummer nachfragt, der RUN-Modus schon aktiv ist und man die Nummer mit Shift+F3 con der S&P-Seite holen oder sie – wie ich – mit der Taste geben muss.

2. Ich habe kein {S&P}.Macro eingebaut, da ich nach dem RUN-QSO ohnehin QSY machen muss und damit automatisch auf S&P umschalte. Ich habe auch die Option "QSYing wipes the call & spots QSO in bandmap" aktiviert, womit ich erreiche, dass der Cursor an der rechten Stelle steht und das Eingabefenster leer ist. Ich habe dabei die Bandskala nicht beachtet und auch die Rufzeichen oberhalb des Eingabefensters ignoriert.

Es wäre eine gute Einrichtung, wenn das abschliessende ENTER im RUN-Modus nicht nur das QSO abspeichern würde sondern auch eine Bestätigung (EE oder R) senden und den Transceiver um 1,5 kHz verstimmen würde. Dazu müsste es ein Macro wie {QSY:+1.5} geben. Sie müssen also am Abstimmknopf drehen oder mit den Pfeiltasten den Transceiver verstimmen. Die Tasten können dann auf 1,5 kHz programmiert werden.

73, Rich VE3IAY

RTTY

Allgemeine RTTY-Conteste (General RTTY contests)

Die unten angegebene Tastenbelegung lässt sich bei den meisten RTTY-Contesten ohne Änderung verwenden. Ob Sie für Sie zutreffen, hängt von Ihrer Stationsausrüstung und dem QTH ab.

Run |  | S&P
F1 CQ | {TX} CQ TEST DE * * CQ {RX} | F1 CQ | {TX} CQ TEST DE * * CQ {RX}
F2 Exch | 599 {EXCH} ! BK {RX} | F2 Exch | {TX}{ENTERLF} DE * TU 599 {EXCH} {EXCH} BK {RX}
F3 TU | {TX}{ENTERLF} ! TU DE * QRZ? {RX} | F3 TU | {TX} ! TU {RX}
F4 {MYCALL} | {TX} DE * K {RX} | F4 Call Him | {TX} DE * * * K {RX}
F5 His Call | {TX}{ENTERLF} ! | F5 1x1 | {TX} ! DE * K {RX}
F6 QSO B4 | {TX} B4 DE * CQ {RX} | F6 0x1 | {TX} DE * K {RX}
F7 Rpt Exch | {TX} {EXCH} {EXCH} {EXCH} {EXCH} K {RX} | F7 Rpt Exch | {TX} {EXCH} {EXCH} {EXCH} {EXCH} {EXCH} BK {RX}
F8 Agn | {TX} AGN AGN DE * K {RX} | F8 Agn | {TX} AGN AGN de * K {RX}
F9 |  | F9 |
F10 |  | F10 |
F11 |  | F11 |
F12 |  | F12 |

Bei der Nutzung dieser Belegung wird vorausgesetzt, dass Sie den ESM-Modus verwenden. Die Run-Modus-Tasten F5, F6 and F7 sind im S&P-Betrieb nicht sehr nützlich, ich habe sie daher anders belegt.
Beachten Sie, dass Sie im jeweiligen RTTY-Fenster weitere 24 Tasten zur Verfügung haben, die über die Maus zu bedienen sind. Hier können Sie variable Anrufe, kurze oder lange Nummernausgaben, Nachfragen und freundliche Texte programmieren.

Hier sehen Sie ein weiteres Beispiel, hier mit Zeitangabe wie beim ANARTS-Contest

Run |  | S&P
F1 CQ | {TX} CQ ANARTS DE * * CQ {RX} | CQ | {TX} CQ TEST DE * * CQ {RX}
F2 Exch | 599 {TIME2} {TIME2} {EXCH} ! KN {RX} | F2 Exch | {TX}{ENTERLF} DE * TU 599 {TIME2} {TIME2} {EXCH} {EXCH} {RX}
F3 TU | {TX}{ENTERLF} QSL ! TU DE * QRZ? {RX} | F3 TU | {TX} ! TU {RX}
F4 {MYCALL} | {TX} DE * {RX} | F4 Call Him | {TX} DE * * K {RX}
F5 His Call | {TX}{ENTERLF} ! | F5 1x1 | {TX} ! DE * K {RX}
F6 QSO B4 | {TX} B4 DE * CQ {RX} | F6 0x1 | {TX} DE * K {RX}
F7 Rpt Exch | {TX} 599 {TIME2} {TIME2} {TIME2} {EXCH} {EXCH} K{RX} | F7 Rpt Exch | {TX} 599 {TIME2} {TIME2} {TIME2} {EXCH} {EXCH} K{RX}
F8 Agn | {TX} AGN AGN DE * K{RX} | F8 Agn | {TX} AGN AGN de * K {RX}
F9 TIME? | {TX} TIME AGN PSE?{RX} | F9 TIME? | {TX} TIME AGN PSE?{RX}
F10 TIME | {TX} TIME {TIME2} {TIME2} {TIME2} K{RX} | F10 TIME | {TX} TIME {TIME2} {TIME2} {TIME2} K{RX}
F11 QSY Up | {PGDN} | F11 QSY Up | {PGDN}
F12 QSY Dn | {PGUP} | F12 QSY Dn | {PGUP}

73, Rich VE3IAY

Beispiel WPX RTTY (Example WPX RTTY)

Die Texte wurden frei von der Seite von AA5AU's unter http://www.rttycontesting.com/rttymessages.html übernommen. Die Beispiele stammen aus einem anderen Kontestprogramm. Die Makros wurden aber an N1MMLogger angepasst. Wer mit den Makros nicht so vertraut ist, kann sich hier über die “Übersetzung” informieren. Die Tasten können auch im ESM-Modus ähnlich wie beim WPX-RTTY verwendet werden.

Run |  | S&P
F1 CQ | {TX} CQ TEST DE * * CQ {RX} | F1 CQ | {TX} CQ CQ DE * * CQ {RX}
F2 Exch | 599 {EXCH} {EXCH} ! BK {RX} | F2 Exch | {TX}{ENTERLF} DE * TU 599 {EXCH} {EXCH} {EXCH} BK {RX}
F3 TU | {TX}{ENTERLF} ! TU DE * QRZ? {RX} | F3 TU | {TX} ! TU {RX}
F4 {MYCALL} | {TX} DE * K {RX} | F4 Call Him | {TX} DE * * * K {RX}
F5 His Call | {TX}{ENTERLF} ! | F5 1x1 | {TX} ! DE * K {RX}
F6 QSO B4 | {TX} B4 DE * CQ {RX} | F6 0x1 | {TX} DE * K {RX}
F7 Rpt Exch | {TX} {EXCH} {EXCH} {EXCH} {EXCH} K {RX} | F7 Rpt Exch | {TX} {EXCH} {EXCH} {EXCH} {EXCH} {EXCH} BK {RX}
F8 Agn | {TX} AGN AGN DE * K {RX} | F8 Agn | {TX} AGN AGN de * K {RX}
F9 |  | F9 |
F10 |  | F10 |
F11 |  | F11 |
F12 |  | F12 |

Sie können diese Tastenbelegung auch für andere Konteste abwandeln und dann unter einem anderen Namen abspeichern, der Satz oben ist unter WPX_RTTY.mc abgespeichert. Ich habe den Austausch mit der Taste F2 für Running und S&P getrennt belegt.
Unter Running wird aus der Taste F3 von AA5AU die Kombination F5+F2. Wenn Sie ESM nicht verwenden wollen, können Sie F5 und F2 zu einer Message zusammenfassen. Ich habe das ! am Ende zugefügt. AA5AU macht das in der Taste F8, aber nicht bei F3. .
Bei S&P benötigen Sie das Rufzeichen der Gegenstation nicht beim Nummernaustausch, ich habe daher bei der Taste F2 das Rufzeichen ! durch eine dritte Seriennummer ersetzt, auch das DE habe ich vom Anfang an das Ende gesetzt.
AA5AU verwendet zwei Tasten zur Wiederholungsanforderung, eine für das Rufzeichen F6 und eine für die Nummer F10. Ich habe beide Abfragen zu AGN in F8 kombiniert, vor allem weil im Running-Modus die Zahl der Tasten begrenzt ist. Sie haben aber im Digital-Fenster eine ausreichende Anzahl an Tasten zur Verfügung.

Ich würde die von AA5AU belegte F8-Taste in das digitale Fenster schieben und sie so programmieren :
{TX}{ENTERLF} {LASTCALL} QSL TU NOW ! 599 {EXCH} {EXCH} ! BK{RX}
Hier wird das Rufzeichen vom schon geloggten QSO genommen. Sie können auch mit dem Macro {GRAB} anstelle des ersten ! experimentieren.

Im S&P-Modus habe ich gern verschiedene Varianten zum Anruf einer CQ-rufenden Station. Hier können Sie u.U. F5 und Tasten über F9 belegen.

73, Rich VE3IAY

Beispiel für den RTTY-Sprint (Example RTTY Sprint)

Run |  | S&P
F1 CQ | {TX} CQ NA DE * * NA {RX} | F1 CQ | {TX} CQ NA DE * * NA {RX}
F2 Exch | * {EXCH} BK {RX} | F2 Exch | {TX}{ENTERLF} ! {EXCH} * K {RX}
F3 TU | {TX} TU {ENTERLF}{RX} | F3 His Call | {TX} ! {RX}
F4 {MYCALL} | {TX} DE * K {RX} | F4 {MYCALL} | {TX} DE * * K {RX}
F5 His Call | {TX}{ENTERLF} ! | F5 NR | {TX} # # # K {RX}
F6 QSO B4 | {TX} B4 DE * CQ {RX} | F6 NAME | {TX} RICH RICH RICH BK {RX}
F7 Rpt Exch | {TX} ! DE * {EXCH} {EXCH} K {RX} | F7 QTH | {TX} ON ON ON BK {RX}
F8 Agn | {TX} AGN AGN DE * K {RX} | F8 Agn | {TX} AGN AGN DE * K {RX}
F9 |  | F9 |
F10 |  | F10 |
F11 |  | F11 |
F12 |  | F12 |

73, Rich VE3IAY


Call Checking

Rufzeichenprüfung (Call Checking)

Das von Dave Robbins, K1TTT's, geschriebene Programm zur Rufzeichenprüfung wurde nach N1MMLogger übernommen. Geprüft wird als erstes, ob es sich um ein mögliches Amateurfunkrufzeichen handelt. Sie erhalten eine Warnung, wenn an dem Rufzeichen etwas nicht stimmt. Die Mitteilung wird im Check-Fenster ausgegeben. Hier ist das Rufzeichen im Rufzeichenfeld anscheinend vertippt worden :

Die Prüffunktion arbeitet NUR auf Kurzwelle ohne WARC und in CW/SSB. Sie arbeitet NICHT in RTTY, NICHT auf UKW und NICHT in den WARC-Bändern.

****WARNUNG**** Wenn Sie der Meinung sind, richtig gehört zu haben, können Sie das Rufzeichen trotzdem übernehmen. Funkverwaltungen geben Rufzeichen aus, die vom Programm als fehlerhaft beurteilt werden, aber nicht falsch sind.

Rufzeichenschema aktualisieren (Updating the pattern file)

Die Bildungsregeln für Rufzeichen stehen in der Datei callsign.pat , die im N1MMLogger-Verzeichnis zu finden ist. Die Datei enthält allgemeine und länderspezifische Bildungsregeln. Da aber die Fernmeldeverwaltungen in aller Welt sich ständig neue Rufzeichen ausdenken, muss das Programm ständig aktualisiert werden. Finden Sie Rufzeichen, die vom Programm abgelehnt werden, aber gültige Rufzeichen sind, teilen Sie es uns bitte mit.

Wollen Sie die Datei callsign.pat editieren (z.B. mit Notepad) beachten Sie bitte :

· Zeilen, die mit einem ! beginnen, sind Kommentarzeilen und werden vom Programm ignoriert

· Die Zeilen wechseln miteinander ab, die jeweils erste enthält die Fehlermeldung, die zweite die Bildungsregeln in verschlüsselter Form

· Auf die Text-Mitteilung folgt eine kryptische Zeile, die nur maschinenlesbar ist und die Regel enthält.

Wenn Sie die Regeln durchsehen, halten Sie sich an die Fehlerausschrift, sie gibt an, wo das Problem liegt. Informieren Sie uns, welche Rufzeichen mit welcher Fehlerausschrift markiert worden sind und helfen Sie uns, das Programm aktuell zu halten.
Das Programm enthält etwa 200 Regeln zur Rufzeichenbildung, kann aber leicht erweitert werden

Bitte ändern Sie die Regeln nicht für sich allein. Teilen Sie uns Ihre Erkenntnisse mit, damit sie allen eine Hilfe sein können. Schreiben Sie uns auch die Bildungsregeln der Rufzeichen Ihres Landes.

Bildungsregeln (The pattern file)

Die Bildungsregel beschreibt, wie ein falsches Rufzeichen aussieht. Wird bei der Rufzeicheneingabe kein möglicher Fehler festgestellt, wird angenommen, dass das Rufzeichen richtig ist.

Components

Die Komponenten einer Regel sind :

Einzelne Zeichen
A | entspricht dem Buchstaben 'A'
1 | entspricht der Ziffer '1'
 | Etc.

Wiederholungsmarke |  | wird gefolgt von einer Zeichenspezifikation: |  | zu einer Phrase wie :
: | eine Übereinstimmung | N | stimmt mit jedem Zeichen (A-Z, 0-9) überein | :D | stimmt mit einer beliebigen Ziffer überein
+ | eine oder mehrere Übereinstimmungen | A | stimmt mit jedem Buchstaben überein (A-Z) | +A | stimmt mit einem von allen Zeichen überein
* | stimmt mit keinem oder mehr Zeichen überein | D | stimmt mit jeder Zahl (0-9) überein | *N | stimmt mit keiner oder beliebigen Buchstaben oder Ziffern überein
- | optimale Übereinstimmung |  |  | -D | stimmt mit einer Ziffer überein

Übereinstimmung in Zeichengruppen: |  | Beispiele für Zeichengruppen
[ ] | Übereinstimmung | [ABCFXZ] | Übereinstimmung mit A,B,C,F,X und Z
! | Übereinstimmung mit allen Zeichen ausgenommen die in der Liste | [!ABC] | Zeichen A,B und C nicht in Gruppe enthalten
- | Übereinstimmung mit einer Gruppe von Zeichen | [!A-R] | Zeichen A-R nicht in Gruppe enthalten

Weitere Informationen betreffen die Einbeziehung von Bändern und Sendearten (s.u.)

Beispiele (Examples)

Es folgen einige Beispiele für Übereinstimmungen und Nicht-Übereinstimmungen :

Muster | Übereinstimmende Muster |  |  |  |  | Nicht übereinstimmende Muster
:A:D | A1 | Z0 | Q8 |  |  | AA | 19 | 1A |  |
+A:D | A1 | AA1 | ABC1 |  |  | AA | 19 | 1A |  |
*A:D | 1 | 19 | A1 | AA1 | ABC1 | AA | 1A |  |  |
F:D | F1 | F2 | F9 |  |  | A1 | Z0 | 1A |  |
[ABC]B:D | AB1 | CB1 | BB9 |  |  | AC1 | DB9 | CZ0 |  |
[!ABC]B:D | ZB1 | DB9 | QB0 |  |  | AC1 | AB1 | CB1 | BB9 | CZ0

Wonach wird gesucht ? (What are we trying to match)

Es wird nach falschen Rufzeichen gesucht. Wenn eins gefunden wird, erscheint die Meldung im Check-Fenster. Was ist ein falsches Rufzeichen ? :

1. Rufzeichen, das mit drei Buchstaben beginnt

2. Rufzeichen, das mit B beginnt, aber ein Prefix hat, das NICHT BT,BV,BY,BZ lautet

3. Französisches Rufzeichen mit einer 1 oder 6 im Call, aber keinem 3-Buchstaben-Suffix

4. Ostdeutsches Rufzeichen, das nicht auf A bis O endet ((East Germany gibt es eine Weile nicht mehr, es ist aber ein sehr gutes Beispiel)

Einige Funkverwaltungen haben Rufzeichen eingeführt, die nur für bestimmte Bänder oder Sendearten zugelassen sind, z.B. HJ nur in CW auf 40m und SSB auf 80m. Diese Angaben müssen zusätzlich bei den Bildungsregeln eingeführt werden. Sie werden mit einem = an die Rufzeichen mit Kombinationen angehängt :

=3C '3' bedeutet 40m und "C" bedeutet CW, hier also nur 40m CW.
=4 '4' bedeutet 20m und jede Sendeart
=:DS heisst SSB auf allen Bändern und bedeutet einen Fehler, wenn das Rufzeichen in SSB gefunden wird
=[1456]S bedeutet einen Fehler auf 160, 20, 15, oder 10m in SSB

Bevor das Rufzeichen geprüft wird, werden Zusätze wie /QRP, /A, /MM, /CT3 usw. abgetrennt.

Sehen wir uns jetzt die Regeln für die oben schon vorgestellten Fälle an :

1. Rufzeichen beginnt mit 3 Buchstaben
Diese Regel ist einfach, geprüft wird auf drei aufeinanderfolgende Buchstaben vom Typ :A. Die Regel lautet :
:A:A:A
Dieser Fehler wird schon bei der Eingabe der ersten Zeichen erkannt, das Rufzeichen muss nicht weiter eingegeben werden.

2. Rufzeichen fängt mit B an und hat andere Prefixe als BT,BV,BY,BZ
Hier werden die ersten beiden Buchstaben des Rufzeichens ausgetestet. Der erste muss ein B sein, der zweite muss in der Gruppe ‚TVYZ' enthalten sein. Ein Fehler liegt vor, wenn das Rufzeichen mit B anfängt und der zweite Buchstabe nicht in dieser Gruppe enthalten ist :
B[!TVYZ]
Hier wird das Rufzeichen schon nach zwei Zeichen als fehlerhaft erkannt.
Anmerkung DM3ML : Rufzeichen in Taiwan inzwischen erweitert z.B. BO

3. Französische Rufzeichen mit einer 1 oder 6 und keinem 3-Buchstabensuffix
Gesucht wird nach F1- oder F6-Rufzeichen, die weniger als drei Buchstaben nach der Ziffer haben :
F[16]:A-A=
’:A-A’ steht für zwei beliebige Buchstaben. Das = schliesst die Regel ab. ‚+A’ kann nicht verwendet werden, den hier würden auch 3 Buchstaben passen. Unglücklicherweise gibt es in Frankreich auch Prefixe mit FB, FD, FE, FF , die nach der gleichen Regel zu testen sind. Sie können aber hier nicht eingebaut werden, weil sie zwar nach den gleichen Regeln gebildet werden, aber nicht unbedingt 3 Buchstabensuffixe haben. Rufzeichen wie FR, FS, FJ, FC, FT passen ebenfalls nicht in die 3-Buchstabenregel. Wir können die Regel aber erweitern auf :
F[BDEF][16]:A-A=
Sie filtert alle französischen 2-Buchstaben-Prefixe in FB- bis FF-Rufzeichen mit 1 und 6 im Rufzeichen heraus.

4. Ostdeutsche Rufzeichen, die nicht auf A bis O enden
Diese Rufzeichen gibt es nicht mehr, aber sie sind ein gutes Beispiel. Die Endbuchstaben müssen zwischen A und O liegen. Die Rufzeichen fangen mit Y2 bis Y9 an, dann folgt eine weitere Ziffer zwischen 0 und 9. Bei 1-Buchstaben-Suffixen folgt ein Buchstabe zwischen A und O, bei 2-und 3-Buchstaben-Suffixen ein oder zwei beliebige Buchstaben und zum Abschluss ein A bis O. Diese Regeln gelten : :
Y[2-9]:D[!A-O]= für ein 1-Buchstaben-Suffix
Y[2-9]:D:A[!A-O]= für ein 2-Buchstaben-Suffix
Y[2-9]:D:A:A[!A-O]= für ein seltenes 3-Buchstaben-Suffix
Auch hier muss jeder Fall einzeln beschrieben werden und jeweils mit [!A-O] enden, um die Verletzung der Regeln zu testen.Now if you look in the file CALLSIGN.PAT you will see all the rules that I have come up with. Each rule also has a line giving the explanation for it. This explanation is shown as a messages in the check window. You will note that some of them are not hard rules, only that the call is rarely used.

Wenn Sie in der Datei CALLSIGN.PAT nachsehen, sehen Sie die Sammlung der Regeln und die zugehörige Fehlerausschrift im Check-Fenster. Manche Regeln betreffen ausgesprochen seltene Fälle.
Sie sind jetzt bestimmt zum Experten geworden und können sich daran machen, neue Regeln aufzustellen. Es wird aber schwierig sein, Sonderrufzeichen wie HI500ABC ausser mit dem Hinweis „CALL TOO LONG“ zu erfassen. Sie treten aber relativ selten auf und es liegt dann am OP sie zu akzeptieren oder abzuweisen. Auch die neuen kurzen Rufzeichen können u.U. aus dem Raster fallen.

.


Links

N1MM links

N1MM Free Contest Logger Home Page.

  • Ein Überblick mit den neuesten Informationen zu Programm
  • Help-Dateien ansehen und downladen (in verschiedenen Sprachen)
  • Probleme melden und neue Möglichkeiten anfragen
  • Testeinstellungen
  • mehr

http://pages.cthome.net/n1mm

N1MM logger General discussion group

  • Diese Diskussionsgruppe bespricht Eigenschaften, auftretende Fehler und Ideen für den N1MMLogger
  • Werden Sie Mitglied der Diskussionsrunde
    • Stellen Sie Fragen und besprechen Sie Probleme
    • Verfolgen Sie die Weiterentwicklung des Programms

· Sie müssen sich in der Diskussionsgruppe als erstes anmelden bei :

http://groups.yahoo.com/group/N1MMLogger

http://groups.yahoo.com/group/N1MMLogger/join

N1MM logger Digital discussion group

  • Diese Diskussionsgruppe bespricht Eigenschaften, auftretende Fehler und Ideen für den Digi-Mode-Teil des N1MMLoggers
  • Werden Sie Mitglied der Diskussionsrunde
    • Stellen Sie Fragen und besprechen Sie Probleme
    • Verfolgen Sie die Weiterentwicklung des Programms
  • Sie müssen sich in der Diskussionsgruppe als erstes anmelden bei :

http://groups.yahoo.com/group/n1mmlogger-Digital

http://groups.yahoo.com/group/n1mmlogger-Digital/join

Download

  • Erstinstallaion : - N1MM-FullInstaller.exe
  • Programmaktualisierungen : - N1MM-NewexeVx.x.xxx.exe
  • Andere Dateien - Country files, Master Callsign database
  • Windows-Hilfe - N1MMLoggerHelp.chm
  • Handbuch im PDF format - N1MMLogger.pdf
  • RTTY engine - MMTTY

Go to the Download page

N1MM Videos von N6NC

  • Erklärung des Bildschirms
    • Part 1 - Screen configuration, Using two monitors
    • Part 2 - Packet/telnet window, Available Mults and Q's window, Bandmaps
    • Part 3 - (first part) Multiplier window, Info window
  • Demonstration N1MMLogger im Contestbetrieb
    • Part 3 - (second part) Action window (VFO A/B), Enter frequency, ESM mode, Mult hunting with Available Mults and Q's display
    • Part 4- Bandmaps and Mult hunting, VFO B action window, Packet/Telnet window and functions

N1MM Video Part 1.wmv (5 MB) or
N1MM Video Part 1.wmv (5 MB)

N1MM Video Part 2.wmv (5 MB) or
N1MM Video Part 2.wmv (5 MB)

N1MM Video Part 3.wmv (5 MB) or
N1MM Video Part 3.wmv (5 MB)

N1MM Video Part 4.wmv (5 MB) or
N1MM Video Part 4.wmv (5 MB)

Links zu zusätzlichen Dateien (Suport file links)

HF-Länderdateien (Country files) von Joe Reisert, AD1C

  • Länderdateien die in das Programm importiert werden können (cty.dat or wl_cty.dat). Eine bessere Lösung ist wl_cty.dat
  • Sie können diese Länderdateien mit 'Import country list from downloaded file' im 'Tools'-Menü importieren
  • Sehen Sie zur Installation unter Customizing the DXCC list nach

http://www.contest-country-files.com

Rufzeichen-Datenbanken für HF-Konteste
Super Check Partial Database Files for HF contests

  • Randy, K5ZD, erzeugt mehrfach im Jahr verschiedene Typen von Rufzeichendatenbanken, die als „Master-Dateien“ verwendet werden können:
    • Master.dta : für internationale Conteste (alle Calls)
    • masterdx.dta – Rufzeichen ausserhalb USA/VE
    • masterusve.dta – Rufzeichen in USA/VE
    • masterss.dta – nur für ARRL sweepstakes contests
  • Kopieren Sie Master.dta in das N1MMLogger-Verzeichnis und wählen Sie bei der Contesteinstellung auf der Karteikarte 'Associated Files' unter 'File | Open Log in Database' dialog' diese Datei
  • Die Rufzeichen aus der Datei master.dta werden Ihnen im Rufzeichenprüffenster angeboten, wenn mindestens zwei Buchstaben im Eingabefenster eingegeben worden sind

http://www.k5zd.com/scp

Rufzeichen-Datenbank für nordamerikanische UKW-Konteste Super Check Partial Database Files for VHF and up contests (North America only)

  • Die Rufzeichen dieser Datei master.dta erscheinen nach Eingabe von mindestens zwei Zeichen im Prüffenster. Wählen Sie bei der Kontesteinstellung die zugehörige Datei.

http://www.qsl.net/k1tr/master.htm

Echtzeitanzeige der Contestergebnisse (Real time scoring)

  • Holen Sie sich die Software zur Meldung der aktuellen Ergebnisse. Kann unter N1MMLogger autoamtisch arbeiten.

  • Der Quellcode dieses Programms ist frei
  • Vorschläge für die Standardisierung der Echtzeitmeldungen stehen hier :

K1TTT upload software (zip file)

K1TTT upload software source code (zip file)

Standardize real time score reporting info

Thucydides “A history manager for N1MM logger” von Carel, PC5M

  • Werkzeug zur Aktualisierung von Rufzeichenlisten aus früheren Contesten für die Rufzeichengeschichte von N1MMLogger.
  • Einzelheiten siehe Kapitel Drittprogramme (Third Party Software)

Program: Thucydides v1.0.zip (444 kB)

Handbuch : Thucydides_Manual_v1.0.pdf (310 kB)

EXCEL-Datei : Mapping_20060114.xls

MakeHistory by Howard, N4AF

Erzeugt Rufzeichenlisten aus Cabrillo-Logs vor dem Import nach N1MMLogger. Benutzen Sie Thucydides, wenn die Logs schon bei N1MM importiert wurden.

MakeHistory 1.0.9 (16 kB)

Rotator interfacing links

Diese Rotoren werden von N1MMLogger unterstützt :

A ntenna Rotator System ( ARS ) by EA4TX

  • Universelles Rotorinterface von EA4TX
    Hardware UND Software als Zusatz zur Rotorsteuerteilen

http://www.ea4tx.com/inde.htm

LP-Rotor von Larry Phipps - N8LP

  • Alleinstehendes Rotorsteuerprogramm unter Windows (Freeware)
  • Entwickelt für Hy-Gain DCU-1 oder RotorEZ interfaces für Hy-Gain Rotoren oder das RotorCard interface für Yaesu-Rotoren

http://www.telepostinc.com/LP-Rotor-Html/

Hardware links

Hardware von N1MMLogger unterstützt :

Ham Radio Solutions

  • EZmaster
    • WinKey serial keyer
    • Band decoder
    • SO1R & SO2R controller

http://www.hamradiosolutions.com/

K1EL

  • WinKey serial keyer

http://www.k1el.com

microHAM

  • Band decoder (serial and parallel)
  • USB Micro keyer using the WinKey keyer from K1EL
  • SO2R boxes

http://www.microham.com/

Top Ten Devices, Inc.

  • Band decoder
  • DX Doubler SO2R controller

http://www.qth.com/topten/

Interfacing links

  • http://www.qsl.net/wm2u/interface.html - sound card interfacing
  • http://users.skynet.be/ON4AOI/keyer.shtml - simple CW, RTTY interfaces

Software links

MM Software Page (freeware)

  • MMTTY
    • Die MMTTY software engine für N1MM logger.
  • MMVARI
    • Die MMVARI software engine für N1MM logger.

http://mmhamsoft.ham-radio.ca/

PSKCore.dll (freeware)

  • DLL von Moe Wheatley, AE4JY für PSK31 und PSK63
  • Wird von N1MM logger nicht mehr verwendet, funktioniert aber

http://www.qsl.net/ae4jy/

winPSKX.dll (freeware)

  • PSK31 dll von Dave, WA0TTN.
  • Wird von N1MM logger nicht mehr verwendet, funktioniert aber

http://www.netdave.com/wa0ttn/PSK31.asp

Master.dta Editor (freeware)

  • Ansehen und editieren der Master Callsign Database (Datei Master.dta), die in vielen Contestprogrammen eingesetzt wird. Grosses Programm von Alex, VE3NEA

http://www.netvampire.com/ham/

Dimension 4 (freeware)

  • Time synchronization tool for re synchronizing your computer time with Internet time standards. This program is successfully used by many N1MM logger users.
  • Doesn't work direct under Windows XP, a fix can be found in the FAQ.

http://www.thinkman.com/dimension4

AboutTime (freeware)

  • Zeitsynchronisation mit Internet-Normalzeitservern. Den Nutzern von N1MMLogger sehr zu empfehlen
  • Lösung für Windows XP unter FAQ.

http://www.arachnoid.com/abouttime/

Cool Edit (shareware)

  • Audio-Programm zum Aufzeichnen, Säubern, Mischen, Mastern und zum Export nach MP3. Viele, viele Möglichkeiten…

http://www.syntrillium.com/

Audacity (freeware)

  • Audacity ist ein Audio-Editor zum Herstellen, Bearbeiten, Importieren und Exportieren von Sound-Dateien für WAV, AIFF, und MP3-Dateien und mehr. Verwenden Sie es zum Bearbeiten Ihrer WAV-Dateien.

http://audacity.sourceforge.net/

QuickMix (freeware)

  • Mit QuickMix können Sie die Einstellungen Ihrer Soundkarte und Mischereinstellungen abspeichern und wiederherstellen. Die Einstellungen werden in *.qmx-Dateien abgelegt

http://www.msaxon.com/quickmix/

Sound Mixer (freeware from PA1ARE)

  • Auch dieses Programm dient der Einstellung, Abspeicherung und Wiederherstellung von Einstellungen der Soundkarte.

http://www.qsl.net/pa1are/software.html

Audiograbber (freeware)

  • Programm zum Aufzeichnen von allem, was die Soundkarte wiedergibt, z.B. MP3 mit verschiedenen Baudraten

Tipps von Patrick, F6IRF

  • Startfunktion für eine Stunde von z.B. 00:00 bis 00:59:55
  • Datei werden mit Namen aus Datum/Zeit gespeichert
  • MP3 11 kB reicht in der Qualität für SSB, CW und RTTY
    • Benötigt 3MB/Stunde mono oder 6MB/Stunde stereo für SO2R
  • Haben Sie ein "Fraunhofer"-Codec auf Ihrem PC, benutzen Sie es ! Es ist das beste für nicht-Musik-Anwendungen

http://www.audiograbber.com-us.net/

AutoHotKey (freeware)

  • Erzeugt Kurzrufe für die Tastatur, Joystick und Maus. Siehe Kapitel Drittprogramme ('Third Party Software')
  • Ist zu AutoIt version 2 kompatibel

http://www.autohotkey.com/

AutoIt version 3 (freeware)

  • Erzeugt Kurzrufe für die Tastatur, Joystick und Maus. Siehe Kapitel Drittprogramme (Third Party Software')

http://www.autoitscript.com/autoit3/

AR Cluster User (freeware from Lee, VE7CC)

  • Programm zur Aufbereitung von DXCluster-Meldungen speziell für AR-Cluster, aber auch für andere Cluster-Typen verwendbar.

http://www.bcdxc.org/ve7cc/default.htm

TelMgr (freeware from LU7DID)

  • Interface zwischen dem Telnetclient (N1MM logger) und AGWPE (Packet über Soundkarte).

http://www.qsl.net/lu7did/

Telnet interface (freeware from IZ4AFW)

  • Interface zwischen dem Telnetclient (N1MM logger) und AGWPE (Packet über Soundkarte).

http://www.qsl.net/iz4afw

CBS (freeware from K5KA)

  • Nach-Contest-Statistik-Programm
  • Erzeugt die Statistik aus einer Cabrillo-Datei
  • Gute Übersicht zu QSOs/h

http://www.kkn.net/~k5tr/software/Cbs.exe

SH5 (freeware from UA4WLI)

  • Nach-Contest-Statistik-Programm
  • Erzeugt die Statistik aus einer Cabrillo-Datei
  • Suche nach falsch aufgenommenen Rufzeichen
  • Teilrufzeichensuche.
  • ..und vieles mehr

http://rescab.nm.ru/

Contest links

ARRL Contest Calendar Page | http://www.arrl.org/contests/
SM3CER Contesting service | SM3CER Contest Service
VK4DX Contest Calendar | http://www.vk4dx.net/
WA7BNM Contest Calendar Main Page | http://www.hornucopia.com/contestcal/


DX Clusters

Übersicht zu den DXClustern (DX Clusters)

Es gibt eine Reihe von DXCluster-Typen. Sie haben meist den gleichen Kommandovorrat, wie z.B. SH/DX nach dem Original von AK1A. In der Tabelle sind die DXCluster-Typen nach verschiedenen Gesichtspunkten aufgezählt. Informieren Sie sich bei den jeweiligen DXClustern mit der angebotenen Hilfe über die Bedienung. :

Overview

Cluster | AR-Cluster | CLX | DXnet | DXSpider | Wincluster | Clusse | PacketCluster(tm)
Progammiert von | AB5K | DJ0ZY and DL6RAI | F5MZN | G1TLH | KH2D | OH7LZB | AK1A
Betriebssystem | Windows 32 bits | Linux | Linux, Windows, Dos | Linux, Windows | Windows 32 bits | Dos | Dos
Kommandosatz | SH/DX | SH/DX | SH/DX | SH/DX | SH/DX | eigener | SH/DX
Version für den Überblick |  | 5.04 | 4.3b9 | 1.51 | 2.3.8 | 1.0 | nichts gefunden
Noch unterstützt | Ja | Ja | Ja | Ja | Ja | Nein | Nein
Kosten | $$$ | Freeware | Freeware | Freeware | $$ | Freeware | $$
mehrsprachig | ? | ? | Ja | Ja | Nein | Ja | ?
Website | Website | Website | Website | Website | Website | Website | No
Hilfe | Web | Web | nichts gefunden | Web PDF file from FRC | nichts gefunden | nichts gefunden | nichts gefunden
Hilfe zu DX-Spots | Web | Web | nichts gefunden | Web | nichts gefunden | nichts gefunden | nichts gefunden
Hilfe zu Filtern | Web | Web Web | nichts gefunden | Web PDF file von Jim - W3BG | nichts gefunden | nichts gefunden | nichts gefunden

Kommandos (Commands)

Action | AR-Cluster | CLX | DXnet | DXSpider | Wincluster | Clusse
DXCluster-Abfrage | SH/DX | SH/DX | SH/DX | SH/DX | SH/DX | List
Nutzer anzeigen | SH/USERS | SH/USERS | SH/USERS | SH/USERS | SH/USERS |
WWV anzeigen | SH/WWV | SH/WWV | SH/WWV | SH/WWV | SH/WWV |
Konfiguration anzeigen |  |  | SHow/Conf |  |  |
Filter anzeigen | show/filters | show/filters | SHow/Filter | show/filter |  |
Filter setzen | set/filter [..] | set/filter 5 |  |  |  |
Einzelne Filter setzen/löschen |  | set/nofilter 1 |  | clear/spots 1 |  |
Alle Filter rücksetzen | set/nofilter | set/nofilter | SET/NOFilter | clear/spots all |  |
Seitenzahlnummer auf 0 setzen |  |  |  |  | SET/PAGE 0 |
DXSpot Auswahl anzeigen |  | SHOW/DXDEDX |  |  |  |
DXSpot-Auswahl setzen |  | SET/DXDEDX |  |  |  |
DXSpot-Auswahl rücksetzen |  | SET/NODXDEDX |  |  |  |
Sprache ändern |  |  |  |  |  |
Sprache setzen |  |  |  |  | - |
Hilfe-Datenbank suchen |  |  |  | apropos <string> |  |

SH/DX-Kommandosatz (SH/DX command set)

SET/FILTER
SHow/Filter
SET/NOFilter
SET/DX_announcements
SET/NODx_announcements
SET/Announcements
SET/NOAnnouncements
SET/nodx

Filter und andere Möglichkeiten (Filter and other examples/features)

Filter für die Bänder und Sendearten sollten nicht gesetzt werden. Sie blockieren mitunter den Splitbetrieb speziell auf den unteren Bändern.
Beim Yankee Clipper Contest Club (YCCC). finden Sie Infos zu den DXClustern.

AR-cluster

Einzelheiten finden Sie unter : http://www.ab5k.net/ArcDocs/UserManual/ArcFilters.htm

Beispiele :

set/filter k/pass Sie sehen nur Meldungen und Annoncen von USA-Stationen

set/filter k,ve/pass Sie sehen nur Meldungen und Annoncen von USA- und kanadischen Stationen

set/filter dxbm/reject vhf,uhf VHF und UHF-Meldungen werden unterdrückt

set/nofilter alle Filter entfernen

show/filters alle Filter anzeigen

CLX

Einzelheiten finden Sie unter : http://clx.muc.de/user/english/html/userman.html

SET/FILTER <nr1,nr2,..,nrX> Filter einschalten (Meldungen unterdrücken)

1 VHF 144.000 MHz und darüber
2 HF 30.000 MHz und darunter
3 TOP 1.800-2.000 MHz
4 alle CW - Bandsegmente
5 alle SSB - Bandsegmente
6 alle RTTY-Bandsegmente
7 alle WARC - Bänder

Sehen Sie mit SHOW/FILTERS nach, welche Filter der Sysop zur Verfügung stellt
Beispiele :
SET/FILTER 4,6 schaltet alle CW und RTTY-Meldungen ab
Sie können zusätzlich weitere Filter setzen. Mit
SET/FILTER 1,3 sperren Sie zusätzlich alle Bänder ab 2m und das 160m-Band
Sie haben insgesamt die Filter 1,3,4 und 6 eingeschaltet.

SET/DXDEDX und SET/NODXDEDX

Mit diesen Kommandos erlauben Sie Internetspots (DX de DX) oder sperren sie (NO DX de DX)

SET/DX_ANNOUNCE and SET/NODX_ANNOUNCE

schaltet den Empfang von Annoncen an oder ab

SET/LOGIN_ANNOUNCE

schaltet die lokalen Meldungen beim Einloggen anderer Station zu. Belastet das System.
z.B.:
Login at 1929Z: DL6RAI
Logout at 1930Z: DK2OY.

DXSpider

Einzelheiten finden Sie unter: http://www.dxcluster.org/main/usermanual.html oder holen Sie sich die PDF-Datei vom FRC : http://www.gofrc.org/pdf/dxspider.pdf

Eine PDF-Datei zur Konfiguration von Filtern durch den Nutzer finden Sie unter DXSpider von Jim Samuals - N3BG unter : http://www.gofrc.org/pdf/Filter Primer.pdf

SET/USSTATE fügt zu einer Station den US-STATE hinzu. Die Information wird aus der FCC-Datenbank geholt.

Das Basisformat für Filter ist :

accept/spots <pattern>
reject/spots <pattern>

Das <pattern> hat viele Kombinationen :

Die exakte Syntax ist für die Definition eines Spotters ist:

by_zone - Spotter in den CQ Zonen 1-40
by_dxcc - Spotter aus einem DXCC-Land
by_state - Spotter ist in ME, CT, RI, NH

oder der Spotter kann auf bestimmte Bereiche beschränkt werden :

call_zone – die Zone des Spotters
call_dxcc – das Land des Spotters
call_state - der US-Staat des Spotters

accept/spots by_dxcc w,ve <---nur Spots von W & VE -Stationen
accept/spots by_zone 5 <--- nur Spots von Stationen aus Zone 5
accept/spots by_state me <--- nur Spots von Stationen aus dem Staat Maine
reject/spots call_dxcc G <--- keine Spots von G - Stationen
reject/spots call_zone 14 <--- keine Spots aus der Zone 14
reject/spots call_state md <--- keine Spots von Stationen aus Maryland

Löschen Sie alle Filter mit clear/spots all

Die für Ihre Station eingestellten Filter bleiben beim DXSpider gespeichert.

Sie können die Angaben noch weiter spezifizieren :

accept/spots by_dxcc w,ve and on 10m <--- nur 10-Meter-Spots aus W & VEs
reject/spots call_zone 25 and on 160m <--- keine Spots aus JA auf 160m !

Links

DX PacketCluster WebNet | http://www.cestro.com/pcluster/
Webclusters and other useful information | http://hamgallery.com/clusters/
OH2AQ WebCluster (DX-Summit) | http://oh2aq.kolumbus.com/dxs/


Customizing the DXCC list

DXCC-Liste anpassen (Customizing the DXCC list)

Updating the country file - CTY.DAT

In der Datei CTY.DAT sind alle Informationen zum Landesnamen, der CQ-Zone und ITU-Zone, der geographischen Koordinaten des Landeszentrums usw. abgelegt. Die Datei wird für alle Conteste benötigt. Sie wird nicht direkt genutzt, aber ihre Daten werden in die aktuelle Datenbank eingelesen. Der Import kann ausgelöst werden und es können verschiedene cty.dat-Dateien für verschiedene Contest eingelesen werden.

Wenn Sie ein Rufzeichen in das Rufzeichenfeld des Logeingabefensters eintragen, sehen Sie im linken Teil Prefix, Ländername, CQ-Zone und Kontinent. Im Info-Fenster stehen ausführliche Informationen zur Antennenrichtung, der Entfernung und Sonnenauf- und untergang am Zielort.

Die Datei CTY.DAT bietet die Möglichkeit, Rufzeichen aufzunehmen und sie Zonen zuzuordnen, die vom Rufzeichen abweichen. Ein Beispiel ist K2KW, der normalerweise der Zone 5 (K2) zugeordnet würde, aber in Kalifornien (Zone 3) wohnt.

Länder-Datei aktualisieren (How to update the country file)

  • Gehen Sie zum Menü Tools und wählen Sie im Menü 'Download latest country file (wl_cty.dat)(Internet)'.
  • Ihr Webbrowser wird geöffnet und die neueste Datei wl_cty.dat wird abgeholt.
  • Sie müssen danach diese Datei mit 'Tools > Import country list from downloaded file' nach N1MMLogger einlesen.

Format der Datei CTY.DAT (CTY.DAT file format)

Das Format der Datei CTY.DAT sieht so aus

Spalte | Länge | Beschreibung
1 | 26 | Landesname mit : abgeschlossen
27 | 5 | CQ-Zone , abgeschlossen mit :
32 | 5 | ITU-Zone, abgeschlossen mit :
37 | 5 | 2-Buchstaben-Kontinent, abgeschlossen mit :
42 | 9 | Breite in Grad, + für nördl.Breite, abgeschlossen mit :
51 | 9 | Länge in Grad, + für westl.Länge, abgeschlossen mit :
61 | 9 | Zeitversatz der Lokalzeit gegen GMT, abgeschlossen mit :
69 | 6 | Primärer DXCC-Prefix, abgeschlossen mit :
Nächste Zeilen |  | Liste der Prefixe und ganze Rufzeichen, getrennt durch Kommas, abgeschlossen mit einem Semikolon .

Hinweis : Die Leerzeichen zwischen den Feldern wurden zur besseren Lesbarkeit eingeführt. Für die Feldbegrenzung ist der Doppelpunkt zuständig.

Alias-DXCC-Prefixe, das primäre eingeschlossen, folgen in anschliessenden Zeilen. Gibt es mehr als ein Zeile, fängt sie mit einem & an. Die Prefixe werden durch Kommas getrennt, eine Semikolon schliesst die Liste der Alias-Prefixe ab.

Falls sich das Land über mehrere Zonen erstreckt, wird zu den Prefixen in runden Klammern die CQ-Zone und in eckigen Klammern die ITU-Zone angegeben. Die CQ-Zone muss vor der ITU-Zone stehen.

Diese speziellen Zeichen werden den Alias-Prefixen hinzugefügt :

(#) | Überschreibe CQ-Zone, wobei # die Zonennummer ist
[#] | Überschreibe ITU-Zone, wobei # die Zonennummer ist

Länder-Datei für Writelog (Writelog country file)

N1MMLlogger kann auch die Länder-Datei von Writelog WL_CTY.DAT verarbeiten. Diese Datei einhält eine zusätzliche CQWW-Zoneninformation für mehrere grosse Länder wie Kanada, Australien und China. Da es in diesen Ländern sehr viele Prefixe gibt und zu jedem Prefix die Zone angegeben wird, ist die Datei ziemlich umfangreich. Die Datei WL_CTY.DAT enthält spezielle Makros, aus der die CQ-Zone für ein Prefix bestimmt werden kann.

Siehe auch update instructions.

Empfohlen wird, die Datei wl_cty.dat als Länderdatei zu importieren. Sie sollte gegenüber der “normalen” Datei cty.dat bevorzugt werden, da sie zusätzliche Informationen enthält.

Weitere Informationen (Other info)

  • Sie können Kontinent und Zone auf einer Prefix-zu-Prefix-Basis abändern
  • Primär-Prefixe, die mit einem * markiert sind, sind nur für die CQWW und WAE – Conteste gültig. Sie werden vom Logprogamm sonst übergangen. Entfernen Sie bei der Überarbeitung bitte nicht die *.
  • Prefixe wie FR5ZQ/J werden nicht korrekt verarbeitet. Die Notation von FR/J als Prefix für Juan de Nova funktioniert nicht, es sei denn, das Rufzeichen der Station ist FR/J. Sie müssen in einem solchen Fall das komplette Rufzeichen für das Land als Alias für dieses Land von Hand eintragen
  • Wenn Sie die Datei CTY.DAT bearbeiten, nehmen Sie einen Texteditor wie Notepad, auf keinen Fall WORD oder ein ähnliche Programm. Falls Sie mit Wordpad arbeiten, achten Sie darauf, die Datei als Textdatei abzuspeichern.
  • Wenn Sie die Datei CTY.DAT geändert haben, müssen Sie sie mit Tools > Reload CTY.DAT wieder in N1MMLogger importieren
  • Dieser Import bezieht sich auf die jeweils aktive Datenbank. Wenn Sie auf eine andere Datenbank umschalten, müssen Sie auch hier die aktuelle CTY.DAT importieren.
  • Wird eine Datenbank kopiert, werden auch die neuesten Einstellungen von CTY.DAT übertragen. Hier brauchen Sie CTY.DAT nicht noch einmal kopieren.

Hinweis zu KG4-Stationen: Ein KG4-Rufzeichen mit einem 2x2 – Rufzeichen wird zu Guantanamo gezählt. Alle anderen (2x1 or 2x3) werden zu K (USA) zugeordnet. Weicht die Zuordnung eines bestimmten Rufzeichens von diesem Schema ab, muss es als Alias in die Liste zu dem jeweiligen Land eingetragen werden.

Beispiele (Examples)

Niederlande (Netherlands) PA : hier gibt es keine speziellen Einträge : CQ-Zone 14, ITU-Zone 27, EU als Kontinent, Koordinaten für die Hauptstadt, GMT gegenüber der Ortszeit um eine Stunde zurück, PA als Primär-Prefix (auch im Log als Multi), zugelassene Prefixe PA, PB, PC, PD, PE, PF, PG, PH, PI :

Netherlands: 14: 27: EU: 52.40: -4.90: -1.0: PA:
PA,PB,PC,PD,PE,PF,PG,PH,PI;

Grönland (Greenland) OX : auch alles normal, nur das Sondercall XP1AB wurde als Alias zusätzlich eingetragen :

Greenland: 40: 05: NA: 62.50: 45.00: 3.0: OX:
OX,XP1AB;

Afrikanisches Italien (African Italy) IG9 : Das ist ein Fall mit einem * vor dem Primär-Prefix, es zählt nur für CQ-Conteste :

African Italy: 33: 37: AF: 35.40: -12.50: -1.0: *IG9:
IG9,IH9,IQ9L,IZ9;

Sehen Sie sich die Einträge für VE und UA9 in der Datei CTY.DAT an.

Beispiel für einen Writelog-Eintrag mit dem Makro # und der Zuordnung von ausgewählten chinesischen Prefixen zur CQ-Zone 23, der Rest gehört zur Zone 24.

China: 24: 44: AS: 40.00: -116.40: -8.0: BY:
# BY: BY3G(23),BY3H(23),BY3I(23),BY3J(23),BY3K(23),BY3L(23),
BY9A(23),BY9B(23),BY9C(23),BY9D(23),BY9E(23),BY9F(23),BY9G(23),
BY9H(23),BY9I(23),BY9J(23),BY9K(23),BY9L(23),BY9T(23),BY9U(23),
BY9V(23),BY9W(23),BY9X(23),BY9Y(23),BY9Z(23),BY0(23);
3H,3I,3J,3K,3L,3M,3N,3O,3P,3Q,3R,3S,3T,3U,BG,BT,BW,BY,BZ,XS;


Technical Information

Technische Informationen (Technical Information)

Überblick (General Information)

N1MMLogger ist ein Contestprogramm. Es ist in Microsoft Visual Basic geschrieben und nutzt eine Microsoft Access 2000 – Datenbank um die Daten abzuspeichern. Das Schreiben und Lesen von Daten in und aus der Datenbank wird mit SQL (Structured Query Language) realisiert.
Zum Abarbeiten von N1MMLogger werden keine weiteren Programme und Dateien benötigt, als die in der Basisinstallation und bei der Programmaktualisierung (Update) mitgelieferten.

Müssen Sie nachstehende Information unbedingt lesen ? NEIN !

Wir empfehlen Ihnen, keinerlei Daten der Datenbanken oder Inhalte anderer Dateien zu ändern, wenn Sie nicht ganz sicher sind, was Sie tun. Sie können das Verhalten des Programms verändern und fehlerhafte Ergebnisse erhalten. Gehen Sie bei solchen Problemen zurück zur Originalfassung.

Wir lehnen den Support für Nutzer ab, die die Struktur der Datenbank oder ihren Inhalt geändert haben. Das gleiche gilt für Änderungen in der Registry oder Änderungen in vom Programm genutzten Dateien.

You are on your own!

Hinweis : Sie benötigen normalerweise keinen Zugriff zu den Datenbanken und den INI-Dateien !!
Machen Sie keine Änderungen, wenn Sie nicht genau wissen, was Sie tun.
Das ist die zweite und letzte Warnung !!

Wenn Sie sich für die Datenbank und ihre Struktur interessieren, öffnen Sie sie mit Microsoft Access 2000 oder dem Access 2000 Viewer oder älteren Versionen.

Hinweis : Machen Sie vor allen Änderungen IMMER eine Sicherungskopie der Datenbank und des gesamten N1MMLoggerverzeichnisses !

Warum gibt es diese Information ? (Why is this information given?)

Sie können mit einem Direktzugriff die gespeicherten Daten auf eine Weise verarbeiten, die vom Programm selbst nicht bereitgestellt wird.

Beispiele :

· Sie können mit einiger Kenntnis von SQL und Access die Daten nach Ihren Wünschen auswerten

· Die Daten können mitunter wesentlich einfacher geändert werden, als es mit N1MMLogger möglich ist.

Hinwweis : Machen Sie nach jeder Änderung eines QSO ein Rescore !
Die Multis und QSO-Punkte werden nach einem Rescore aktualisiert und direkt in der Datenbank geändert. Geben Sie ein neues Cabrillo-Log nach einer Änderung aus.

Noch ein Hinweis : Sie können keinen Contest auf diese Weise hinzufügen. Die Conteste und die Regeln dazu stehen im Hauptprogramm N1MM logger.exe und werden nicht in der Datenbank oder anderen Dateien abgelegt.

Verzeichnisstruktur (Directory structure)

Voreingestellt wird N1MMLogger unter Program Files (bzw. Programme) im Laufwerk C: installiert. Es werden zwei Unterverzeichnisse für die Arbeit mit der Soundkarte angelegt, hier mit DVK ( Digital Voice Keying) bezeichnet.
Anmerkung DM3ML : Der Installationsort von N1MMLogger ist frei wählbar.

C:\Program Files\N1MM Logger | Programmverzeichnis (voreingestellt) | Program file directory
C:\Program Files\N1MM Logger\Letters | Enthält alle WAV-Dateien für Buchstaben, Zahlen und Sonderzeichen, um ein Rufzeichen oder eine Kontrollnummer zu buchstabieren. Beispiele sind auf der N1MM-Seite unter Other Files zu finden. | Directory to store all wav files to 'speak' numbers and letters. Example files can be downloaded from the N1MM website, under 'Downloads', select in the menu: 'Other Files'.
C:\Program Files\N1MM Logger\Wav | Enthält alle WAV-Dateien für die Funktionstasten in einem SSB-Contest, Diese Dateien müssen Sie sich selbst herstellen. | Directory to store all wav files used in the SSB function keys. You have to make these yourself.

Wo sind die Programminformationen gespeichert (Where is the program information stored?)

Die Programminformationen sind an verschiedenen Stellen abgelegt :

· ACCESS-Datenbank

o      Hat beim Erststart den Namen HAM.MDB

o      Sie können anderen Datenbanken hinzufügen

o      Alle Infos zum Contest

§ Contestdaten

§ Stationsdaten

§ QSO's im Contest

§ Packet-DXSpots

§ F-Tasten-Belegung

§ Länder-Daten

§ U.a.

· N1MMLogger.ini – Datei

o      Programmeinstellungen aus der Konfiguration

o      Fenstereinstellung

· Konfigurationsdateien

o      Einstellung für den externen TNC

o      MMTTY-Einstellungen

· Andere Dateien

o      Wav-Dateien für CQ, QRZ u.a.

o      Exportierte Cabrillo-, ADIF-, generic log- und Summary-Dateien

o      *.sec-Dateien für spezielle Contest (Sektions-Dateien z.B.)

Die ACCESS-Datenbank (The Access database)

Die Datenbank enthält Tabellen mit zugehörigen Daten :

Tabelle | Inhalt
Antennas | Antennendaten aus Config > Configure Ports, Telnet Address, Others > Karteikarte Antennas
BandModeFrequency | Transceiver/VFO-Nummer, Frequenz, Sendeart für Bandwechsel
CallHist | Rufzeichentabelle für die Funktion Call History Lookup
Contest | Alle mit dem Programm abarbeitbaren Conteste
ContestInstance | Liste der schon gearbeiteten Conteste (Previous contests)
CTYDAT | Länderinformation zu Prefix, Ländername, CQ- und IARU-Zone, Breite, Länge u.a.
DXLOG | QSO's aller vorherigen Conteste
Lookup | F-Tasten, Staaten, Provinzen usw.
PacketSpots | DXSpots für alle Bänder. Sie werden in den Bandskalen angezeigt
PacketSpotsTest | Test-Packet-Spots für die Programmentwicklung
Prefixes | Vom Programm erkannte Prefixe mit dem voreingestellten Länderprefix
SectionsWorked | Multiplikatortabelle / Multis je Band
Settings | Stationsdaten wie Rufzeichen, Name, Adresse u.a.
Station | Nicht mehr verwendet (leer)
ValidCalls | Antennendaten aus Config > Configure Ports, Telnet Address, Others > Karteikarte Antennas

Die Datei N1MM logger.ini-Datei (The "N1MM logger.ini" file)

Alle Einstellungen in der Datei N1MM logger.ini können über das Programm im Nutzer-Interface gesetzt werden. Voreingestellte Werte finden Sie unter Default Settings.txt . Entspricht eine Einstellung von N1MMLogger der Voreinstellung, ist sie in der Datei N1MM logger.ini nicht zu finden. Beide Dateien finden Sie im Programmverzeichnis. Die Datei N1MM logger.ini ist in Funktionen (oben in der Datei) und Fenster (unten in der Datei) eingeteilt. Werden in den Abschnitten Funktionen gelöscht, werden die Voreinstellungen genommen. Die Abteilung mit den Fenstern enthält die Postionen und andere Angaben zu den Fenstern Diese Angaben sollten nicht geändert werden, es sei denn, ein Fenster wird entfernt.
Sie sollten die Anordnung der Datei beibehalten, so ist es einfacher einen Punkt zur Diskussion in der Nutzergruppe anzugeben. Kommentare werden durch ein Semikolon ; eingeleitet.

Funktionen-Abschnitt (Functions section)

Mögliche Funktionen sind :

[Com1] | [Com2] | [Com3] | [Com4] | [Com5] | [Com6] | [Com7]
[Com8] | [Lpt1] | [Lpt2] | [Lpt3] | [MutiplierWindow] | [SO2R/V] | [Files]
[Digital1] | [Digital2] | [MMTTY] | [Function Keys] | [Other] | [Winkey] | [Mode Control]
[Antennas] | [SO2R/V Setup] | [Available] | [Packet] | [Configurer] | [ConfigurerDialog] | [CW Window]
[Digital Interface] | [Digital Interface Setup] | [DigitalIO2] | [EditContact] | [EditLookupTable] |  |

Beispiele :

[Packet]
Packet Tab=1 - Telnet window is selected, if removed the Packet tab is selected.

[Configurer]
Database Name=C:\Program Files\N1MM Logger\PI4GN-Maart-2004.mdb Selected database
Contest Type=VHFREG1Selected contest in the selected database
Contest NR=1 Selected contest number in the selected database
Recent Contest 1=VHFREG1:6-3-2004:C:\Program Files\N1MM Logger\PI4GN-Maart-2004.mdb Most recent opened contest

Fenster-Abschnitt (Window Section)

Mögliche Fenster sind :

[EntryWindow] | [EntryWindow2] | [GraphicalBandMap 1] | [GraphicalBandMap 2]
[InfoWindow] | [Log] | [LogTypeSelectionDialog] | [MultsByBand]
[PacketWindow] | [PSKEngine] | [ScoreSummary] | [StationDialog]
[SuperCheckPartial] | [AvailableMultsAndQs] | [BandMap] |

Beispiele :

[EntryWindow]
Top=3825
Left=2985
Height=3330
Width=5370

[PacketWindow]
WindowState=0 Window is open (default) or closed (0), the Entry
window can not be closed
Top=9000
Left=3270
Height=2550
Width=12105
Telnet Port=K1TTT.NET The selected telnet cluster
from the list. Specific for this section.

[BandMap]
CW Wide - 1=*RMF400CW Narrow - 1=*RMF250

[InfoWindow]
WWVMessagesVisible=False WWV messages are not shown in the Info window

Konfigurationsdateien (Configuration files)

Nach der Installation befinden sich Dateien im N1MMLogger-Verzeichnis.

Löschen Sie auf keinen Fall diese Dateien !!

  • arrow.bmp: Pfeil für die passive Bandskala
  • ClearRegistry.bat : Löscht die Registry und entfernt die Programmeinstellungen. Nach diesem Programm müssen alle Daten für N1MMLogger neu eingestellt und konfiguriert werden. Gilt nicht
    für N1MMLogger ab Version 4, dann kann diese Datei gelöscht werden.
  • cty.dat: ist der voreingestellte Name der Länderdatei, kann mit 'Tools /Import country list from downloaded file' in die Datenbank eingetragen werden
  • CW IF.exe : ist eine Active X – Komponente und erzeugt CW
  • cyanarrow.bmp : Pfeil für die aktive Bandskala
  • Default Settings.tx : enthät die Voreinstellungen, Differenzen dazu stehen in der N1MM Logger.ini
  • dirswap.BAT : Umbenennung des WAV-Verzeichnisses (Beispiel)
  • empty.wav : stoppt die Aussendung einer WAV-Datei
  • led_Red.bmp : ICON zur Markierung einer wichtigen Ausschrift
  • master.dta : Rufzeichendatei mit Contest-Stationen
  • N1MMLoggerHelp.chm : Windowshilfe für N1MMLogger, mit ALT-H rufen
  • N1MM Logger.exe : Hauptprogramm von N1MMLogger
  • N1MM loger.ini : Konfigurationsdatei für Funktionen und Fenster. Sorgfältig editieren !
  • N1MM loger.ini.init : Konfiguration aus der Datei NewExe . Wird in N1MM Logger.ini umbenannt, wenn diese Datei nicht gefunden wird.
  • N1MMlogger.pdf : Handbuch als PDF-Datei, aufrufen mit 'Help / Manual'.
  • N1mmWave.ocx : Programm zum Aufzeichnen und Abspielen von WAV-Dateien
  • RevisionHistory.htm : Entwicklungsgeschichte von N1MMLogger
  • reddot.gif : Warnung für Mitteilung im Eingabefenster
  • *.sec : Textdateien für verschiedene Conteste , wie SAC.sec, REF.sec u.a.
  • ST6UNST.LOG : Datei zur Uninstallation von N1MMLogger
  • Suncalcs.dll : berechnet Sonnenstand
  • Update Log.wri : Änderungsgeschichte der Programmentwicklung (kann gelöscht werden)
  • Upgrade.bat : registriert CW IF.exe unter Windows, wird automatisch gestartet
  • *.init : markiert die bei der Erstinstallation verwendeten Dateien z.B. ham.mdb als ham.mdb.init. Können gelöscht oder gegen vorhandene Dateien ausgetauscht werden.

Datenbankdateien (Database files)

  • ham.mdb : voreingestellte Datenbank (nicht löschen !)
  • new.mdb . voreingestellte Datenbank für die Erzeugung einer neuen Datenbank durch den Nutzer (nicht löschen !)
  • *. MDB : Datenbanken, die mit File > New Database erzeugt werden
    Wenn Sie eine Datenbank löschen, verlieren Sie alle QSOs. Eine gute Praxis ist es, für grosse Conteste eine neue Datenbank einzurichten und ihr den Contestnamen zu geben, z.B. PACC2002.mdb

Vom Nutzer erzeugte Dateien (Files created on your command)

  • <YOURCALL>.ADI : ADIF-Datei erzeugt mit File > Export > Export ADIF to file...
  • <YOURCALL>.LOG: Cabrillo-Log erzeugt mit File / Export / Export Cabrillo to file...
  • <YOURCALL>.SUM : Logdeckblatt (Summary) erzeugt mit File > Export > Print Score Summery to File
  • <YOURCALL>.TXT : Logdatei (generic log) erzeugt mit File > Export > Export to File (Generic)...
  • *.MC : enthält die Funktionstasten-Belegung
  • *.TXT : enthält andere Dateien, z.B. die Packet/Telnet-Tasten

RTTY-Dateien (RTTY files)

Zu MMTTY gehören mehrere Dateien, die nicht in der N1MMLogger-Installation vorhanden sind und von MMTTY angelegt werden, wenn es im N1MMLogger-Verzeichnis steht .

  • MMTTY.exe : MMTTY-Programm
  • MMTTY.ini : MMTTY-Konfigurationsdatei
  • MMTTY.* : andere von MMTTY benutzte Dateien
  • XMMT.ocx : wird von MMTTY.exe benötigt
  • Settings.txt : Beispieledatei für die Einstellung des AEA PK-232-Controllers
  • UserPara.ini : MMTTY-Programmeinstellung des Nutzers

PSK und andere Sendearten (PSK and other modes)

Die MMVARI-Maschine mit mehreren Digimodes wird mit N1MMLogger mitgeliefert. Sie brauchen MMVARI NICHT zusätzlich installieren.

  • MMVARI.ocx – MMVARI-Maschine
  • Varicode.tbl – Tabelle für die MMVARI-Maschine

PSKCore-Dateien überholt (PSKCore files (all obsolete))

Alle zu PSKCore gehörenden Dateien werden bei N1MMLogger nicht mehr eingesetzt. Sie können gelöscht werden.

  • PSKCore.dll
  • XMMT.ocx
  • PSK63.dll
  • WINPSKX.dll
  • PSK.pal
  • WINPSKX.oca

Rufzeichenprüfung im Digital-Interface (Callsign checking in the Digital Interface)

Die Rufzeichenprüfung im Digital-Interface wird wie folgt vorgenommen :

Zuerst wird die richtige Länge eines Rufzeichens überprüft. Es muss mehr als 2 und weniger als 11 Zeichen haben. Dann wird geprüft, ob innerhalb der ersten sechs Zeichen eine Ziffer gefunden wird und ob im Rufzeichen nicht erlaubte Zeichen enthalten sind. Nach dieser Prüfung wird das Objekt an den Prüfer auf ruinierte Zeichen (Busted Call Checker) weitergegeben. Dieser gibt eine Fehlermeldung ab, wenn das Rufzeichen ungültig ist, alles andere wird als gültiges Rufzeichen angenommen.

Der empfangene Text läuft im RX-Fenster ein und wird in einen Puffer abgelegt. Wenn ein Trennzeichen ( Zwischenraum oder ein CR oder LF) erkannt wird, wird der Puffernhalt zur Rufzeichenprüfung geschickt. Die sieht sich die letzten 25 Zeichen an und markiert, wenn sie ein Rufzeichen erkannt hat, diesen Text im Empfangsfenster farbig. Nach Erkennung des Trennzeichens wird der Puffer wieder gelöscht. Für die Prüfung werden nur Millisekunden benötigt.

Im Gegensatz zu anderen Programmen wird nicht nach einem DE gesucht, vor allem wird nach dem Zwischenraum gesucht.

Beispiel :

A QWSCFGTWA5TTT WA5TTT UR 599 XXXXXXXXXX

Das Programm findet den Zwischenraum hinter dem TTT und vor dem WA. Es überprüft den Puffer, der die Zeichen "QWSCFGTWA5TTT" enthält. Hier liegt kein gültiges Rufzeichen vor, der Puffer wird gelöscht. Die nächste Zeichenkette enthält jetzt WA5TTT und das ist ein gültiges Rufzeichen. Dieses Rufzeichen wird farbig markiert, auch wenn es später noch einmal gefunden wird und in die Rufzeichenliste (Grab window) übertragen.

Die gleiche Prüfung läuft ab, wenn Sie mit der Maus eine Zeichenkette anklicken und sie ins das Eingabefenster übernehmen wollen. Sie können auch einen im falschen Register (BU/ZI) angekommenen Text auf seinen Inhalt überprüfen.

Probleme kann es dann geben, wenn die Prüfregeln nicht mit den von verschiedenen Verwaltungen ausgegebenen Rufzeichensonderformen übereinstimmen, aber die meisten fehlerhaft mitgeschriebenen Rufzeichen werden erkannt und damit der Prüfaufwand für den Operator deutlich verringert.


Off Topic, but nice to know

Ergänzende Tipps (Off Topic, but nice to know)

Dieses Kapitel gibt Tipps zum Contesten, die bei Diskussionen im YAHOO-Reflektor entstanden sind. Sie gehören nicht unbedingt zu diesem Handbuch, aber wie heisst es in der Überschrift : Ausserhalb des offiziellen Programms, aber nett zu wissen. Wir danken den Autoren für ihre Mitarbeit …

Dupes arbeiten oder nicht (Working dupes or not)

Zur Zeiten der Papierlogs wurde man bestraft, wenn man zu viele Doppel-QSOs im Log hatte und diese nicht als solche markiert waren und man Punkte dafür haben wollte. Mir ist aber kein Fall bekannt, dass man bestraft wurde, wenn man Doppel-QSOs im Log hatte, diese aber markiert hat und KEINE Punkte dafür haben wollte.
Es ist schon ein bisschen ironisch, dass es im Cabrillo-Logformat keine Möglichkeit gibt, Doppel-QSOs zu markieren. Der Contestveranstalter lässt alle Logs durch sein Contestauswerteprogramm laufen und berechnet die Punktzahlen nach seinen Regeln, so dass Sie sich über Doppel-QSOs keine Gedanken mehr machen müssen.
Nun zu Ihrer Frage ; ON5ZO arbeitet 6Y2A, trägt aber BY2A ins Log ein. 6Y2A loggt richtig ON5ZO. 6Y2A bekommt das QSO anerkannt, so lange nicht noch ein Log von BY2A kommt. Schickt aber BY2A ein Log, das Log wird mit ON5ZO verglichen und das QSO nicht gefunden, so wird es gestrichen. Schickt aber BY2A kein Log, bleibt das QSO gültig.
Ruft ON5ZO während des Contests 6Y2A noch einmal und nun mit richtigem Rufzeichen an, wird er von 6Y2A mit QSOb4 abgewiesen .ON5ZO ist sich keiner Schuld bewusst, bei ihm steht ja BY2A. Hätte man bei 6Y2A den Schalter „logge DUPES“ auf EIN gestellt, wäre jetzt ON5ZO noch einmal im Log, bei ON5ZO würde beim Vergleich auch 6Y2A gefunden und beide bekämen ihre Punkte.

Lassen Sie also ruhig Doppel-QSOs zu. Sie sind dann auf der sicheren Seite und überlassen Sie es dem Auswerteprogramm des Contestveranstalters, sie anzuerkennen oder auszusortieren.

David Robbins, K1TTT
e-mail: mailto:k1ttt@arrl.net
web: http://www.k1ttt.net

Arten des Funkbetriebs (Types of operating)

Running-Modus : Hier haben Sie in der Regel nur ein Auge auf neue Multis unter den DX-Spots. Sie können die Filter so einstellen, dass Ihnen nur neue Multis angezeigt werden, die Sie zwischendurch arbeiten und dann wieder zu Ihrer CQ-Frequenz zurückkehren.

Der traditionelle S&P-Modus : Sie suchen das Band ab und prüfen jedes Signal, das Sie hören. Hier helfen die Bandskalen, in denen Sie eine Station identifizieren und sie als neues QSO, neuen Multi oder Dupe einordnen können.

Der neue Packet-unterstützte S&P-Modus : Sie starten an einem Bandende und springen von einem DX-Spot zum anderen und arbeiten das Angebot ab. Bei den hohen Melderaten ist dieses Verfahren recht effektiv. Speziell für Stationen im SO2V oder SO2R-Betrieb, die auf einem Band CQ rufen und mit auf dem anderen Band Multis sammeln, ist es das geeignete Verfahren.

David Robbins, K1TTT

Eingabe schneller machen (A qso speedup tip (how is your typing speed?))

Ich bin mit CT gross geworden. Wenn Sie dort die Einfg (Insert) – Taste drücken wird das Rufzeichen der Gegenstation und der Rapport gesendet.
Um der Gegenstation schneller antworten zu können, gebe ich nur das Prefix ein, behalte den Suffix im Kopf, drücke sofort die Einfg-Taste und gebe dann das Suffix ein. Die Gegenstation muss nicht warten, bis ich das komplette Rufzeichen eingegeben habe und ich komme sofort für sie zurück und ihr Rufzeichen wird auch komplett gesendet. Sie sparen eine Menge Zeit und können mehr Station der Zeiteinheit arbeiten.
Dieser Trick funktioniert auch im ESM-Modus, Sie können aber unter N1MMLogger die Insert-Taste ebenfalls programmieren.

73 es CU in contest!
Franki ON5ZO

NB. N1MLogger können Sie ebenfalls call+rst senden, wenn Sie 'Insert' (Einfg) drücken !

Ist GMT gleich GMT ? (GMT is GMT, or not?)

Nein, nicht ganz. Die schmucken Entwickler von Bill Gates hatten Schwierigkeiten, die Greenwich Mean Time (GMT) von der Ortszeit in Greenwich zu trennen. Wenn Sie Ihren PC auf GMT, das heisst die Ortszeit für Dublin, Edinburgh, Lisabon, London einstellen, haben Sie während der Sommerzeit eine Differenz von einer Stunde plus gegen die „echte“ GMT. Wenn Sie diese „echte“ GMT auf Ihrem PC haben wollen, wählen Sie unter Zeitzone GMT für Casablanca und Monrovia, hier gibt es keine Sommerzeit-Effekte.

Unter N1MMLogger können Sie Ihren PC aber beruhigt mit Ihrer Ortszeit laufen lassen, das Betriebssystem übernimmt, daraus die jeweils richtige GMT zu machen.73, Rich VE3IAY


Index

 Title page

Overview and Installation

Quick Tour (a must read!)
Overview
Features
PC Requirements
Installation
Setting up the Program
Basic Functions
Advanced Functions
Two Monitor Support

Contest Setup & Config

Station
Configurer
Open/New Contest Dialog

Windows

Entry
Log
Bandmap
Packet
Check Partial
Available Mults and Qs
Edit Contact
Info
Score
Mults by Band
Statistics

Digital modes

General RTTY and PSK Information
Digital Overview and Features
Digital Setup
Digital - MMTTY for RTTY support
Digital - MMVARI for PSK and other modes
Digital - External TNC Support

Operating

Before the Contest
During the Contest
After the Contest

Help

Help files and Manual
Tips and Tricks
VHF and Up contesting

Reference

Key Assignments Short List
Key Assignments
Interfacing
Macros
Multi User Support
SO2R
 Grayline program
Rotator Control
Supported Hardware
Supported Contests
Contest Setup Instructions
Supported Radios
Third Party Software
Frequently Asked Questions

Appendices

Example Function Keys
Call Checking
Links
DX Clusters
Customizing the DXCC list
Technical Information
Off Topic, but nice to know


General PSK information

Überblick zu PSK (General PSK information)

Allgemeine Infos (General info)

Wenn Sie in PSK funken wollen :

  • Halten Sie die Macros kurz !
    • PSK ist etwa 1/3 langsamer als RTTY, sie können mit kurzen Macros viel zeit sparen
  • Verwenden Sie Kleinbuchstaben, wo immer es geht !!
    • Der PSK-Varicode verwendet für oft gebrauchte Kleinbuchstaben den kürzesten Code, Großbuchstaben sind deutlich länger und damit langsamer !

Bitte stellen Sie an Ihrem Transceiver ein :

· Kompressor AUS

· Frequenzgangbeeinflussung (.B. High Boost bei Kenwood) AUS

· Transceiver auf LSB

· NF-Pegel : so einstellen, dass ALC gerade noch NICHT anspricht

· Übersteuern Sie weder Transceiver noch Endstufe (hier Leistung auf 50% reduzieren)

· Verwenden Sie Kleinbuchstaben, sie sind bei PSK kürzer und es geht schneller

· Ein PSK-Kanal benötigt maximal 100 Hz

· Filtereinsatz :

o Vorhandenen sollten sein : 2.4 KHz / 250 Hz /100 Hz –Filter

o 2.4 KHz beim S&P-Modus

o 250 Hz und 100 Hz – Filter im Running-Modus

Übliche Digimode-Frequenzen

Band | Digimode-Frequenzen (kHz)
160 meter |
80 meter | 3575 - 3585 / 3620 - 3640
40 meter | 7060 - 7080
30 meter | 10130 - 10145
20 meter | 14065 - 14090
17 meter | 18100 - 18110
15 meter | 21060 - 21090
12 meter | 24920 - 24930
10 meter | 28110 - 28125

Übliche PSK-Frequenzen

PSK31 wird am jeweiligen Anfang des Digimode-Bereichs gemacht. Eine Ausnahme ist das 10m-Band wegen der US-Novice-Lizenzen.

PSK-Frequenzen (kHz) | Bemerkungen
1838.15 |
3580.15 |
7035.15 | 7080.15 in Region 2.
10142.15 | WARC, kein Contest !
14070.15 |
18100.15 | WARC, kein Contest !
21080.15 |
24920.15 | WARC, kein Contest !
28120.15 |


PSK Support

When having troubles please first check the Digital Modes part of the chapter Frequently Asked Questions.

The PSK Interface

The PSK interface is based on the MMVARI engine by Makoto Mori, JE3HHT.
Supported will be all modes from the MMVARI engine which are next to bpsk (like PSK31 and PSK63) also GMSK (HF), FSK (V/UHF), FSK-W (V/UHF, satellite), BPSK (HF), bpsk (Standard bpsk), rtty-L (LSB), rtty-U (USB), mfsk-L (LSB) and mfsk-U (USB).

The MMVARI engine does not have to be installed separate, it is included in the N1MM logger program program/update files.

The PSK Interface Window

The PSK interface window is broken into 5 separate areas which will be covered in order from the top. The exact frequency is displayed in the Digital Interface and PSK Engine Caption (rig(+/-)audio).

  • Receive Windows 1 and 2 - Both these windows operate in the same manner and both windows are able to grab callsigns and place them into the grab window that will be discussed later.
    There is a colored pane on the left side of each receive window that serves 2 purposes
    1. Identifies which window is currently the transmit window by coloring it Red.
    2. By clicking on the colored pane you can pause input to the receive window to scroll back through the (last 2000 lines of) text using the scroll bars. When the window is paused the color of the pane will turn Yellow. To turn input to the window back on click in the pane again and everything that was to be printed to the window will now enter the window. When the receive window is paused it is possible to copy text in the window.

    There are 2 ways of placing a callsign into the callsign window of the logger you can single click on a callsign and it will transfer over to the main logging window. Whenever a callsign is printed to a window followed by a space it will be sent to the callsign grab window for easy movement to the logging window by clicking the Grab button.

    You can select any exchange info by single clicking on the sent info. This info will be transfered over to the logger Entry window item by item after the callsign is filled in.

    Selecting another frequency for this window is done by left clicking in the Waterfall or Spectrum window. This is the window used for making QSO's. If you select a callsign using your mouse it will be put into the callsign field in the Entry window.

The two receive windows are resizable by the middle splitter.

  • Transmit window - This is a free form typing window. If you click on the TX button the cursor will be placed into this window and what ever is typed will be sent. The size is static and doesn't change size (2 lines).
  • Callsign Textbox and Grab - When a callsign is encountered in one of the receive windows (followed by a space) it will be placed in this textbox and when you press the Grab button it will transfer the callsign over to the main logger window. The grab callsign window holds the last 10 callsigns seen in the RX window. The most current one is at the top and is highlighted. A right click in this box brings up a menu to clear list or selected callsign. Dupe callsigns will not be shown in the grab window.

    Note: If the callsign in the callsign field in the Entry window is equal to the callsign in the received text, the call in the Entry window does not get placed into the call list.

  • Clr RX - This is a fast way to clear BOTH receive windows. If you want to clear individual windows right click over the window and a menu will pop up. The only time this menu will not appear is if you are in RUN MODE. Then when you right click on either of the 2 receive windows the F2 macro will be sent. You can still access the clear menu by right clicking in the TX window.
  • TX - Places the interface into transmit, the transceiver is keyed, and places the cursor into the TX window for input. See the Radio Interfacing section for Parallel and Serial port info.
  • RX - This places the interface back into receive mode after all the characters in the transmit buffer have been sent. To abort transmit immediately you may press the Escape key.
  • Macro buttons - These buttons on the Digital Interface are 24 extra Macros for preprogrammed messages. Configuring these macros is done in the Digital Interface window under 'Setup, Settings' or by right clicking on them which brings up the Digital setup window. The macro buttons widths dynamicly adjusts in relation to the width of interface.
  • Grab - Transfer the selected callsign in the callsign textbox to the callsign field on the main logger window. Once the callsign is filled what ever you click on next will fill the next box to have info entered in. The mouse is the only way to do this.

The Waterfall or Spectrum window

  • The digital engine window - This window which uses the MMVARI control from Makoto Mori, JE3HHT which is equipped with a total of nine RX channels and one TX channel. Across the top it shows the frequency of your radio. As you tune your radio this will update and the numbers will change. There are colored cursors which represent the 2 receive windows. The yellow cursor is for the 1st receive window and the red cursor is for the 2nd receive window. To change frequency for the 1st receive window you place your mouse pointer over a signal trace and click with your left mouse button. To change frequency for the 2nd receive window you place your mouse pointer over a trace and click with your right mouse button.

    • The exact frequency of the Main Channel is displayed in Digital Interface and PSK Engine Caption (rig(+/-)audio).

    The remaining textboxes represent the receive frequency of the receive windows. The IMD settings for each channel are listed and will change whenever idle signal (only signal no text) is received.

  • Buttons above the FFT
    • TX - Start the transmission, the transceiver is keyed and places the cursor into the TX window for input. See the Radio Interfacing section for Parallel and Serial port info.
    • RX - Stops the transmission, the transceiver changes back to receive after all the characters in the transmit buffer have been sent. To abort immediately press the Escape key.
    • Escape key - (on keyboard) forces to get back to RX (receive) immediately.
    • AFC - Shows AFC on or off. Selected (white) means AFC on.
    • NET - Shows NET on or off. Selected (white) means NET on. When NET is on the TX frequency follows the RX frequency.
    • Align
      • ????
    • Mode
      • Select the mode to use. Selections are:
        • GMSK - MBCS experiment (HF)
        • FSK - MBCS experiment (V/UHF)
        • FSK-W - MBCS experiment (V/UHF, satellite)
        • BPSK - MBCS experiment (HF)
        • bpsk - Standard bpsk
        • rtty-L - BAUDOT (LSB)
        • rtty-U - BAUDOT (USB)
        • mfsk-L - MFSK (LSB)
        • mfsk-U - MFSK (USB)
    • Speed
      • Select the speed to use in bps. Selections are: 15.625, 31.25, 45.45, 62.5, 125.0 or 250.0 (bps)
  • The FFT
    • Just above the FFT are shown the Main Channel receive and transmit frequency and the IMD setting (S/N).
    • Left vertical indicator which shows ...??
    • At the top of the window the ? frequencies are shown in 500 Hz steps (0 - 3000 Hz)
    • Markers
      • Top markers (taps)
        • 1 - frequency receive channel 1
        • N - indicates a notch filter
      • The light blue vertical line (spectrum) or a light blue colored marker (waterfall) indicates the selected listening frequency ??
      • The dark blue vertical line (spectrum) or a dark blue colored marker (waterfall) indicates the TX carrier frequency
    • Any hints or tips using the FFT?
    • Mouse key clicking
      • Left mouse key clicking
        • Single clicking in the FFT will change the transmit frequency
      • Right mouse key clicking
        • The exact transmit frequency will be shown.
        • Also a menu will show
          • Set notch on here - adds a new notch filter on the selected frequency indicated by a N in a yellow area. Multiple nothes can be set.
          • Delete all notches - all set notches will be removed.
          • Set TX carrier on here - a dark blue line will appear for the selected frequency.
          • RX 1 Freq Here - specifies the RX carrier frequency of selectd RX channel.
  • Receive channels below the FFT
    • Below the FFT the receive channels will be shown. A new receive channel will be added when ???
    • Mode - Select the mode to use. Selections are: GMSK, FSK, FSK-W, BPSK, bpfs, rtty-L, rtty-U, mfsk-L or mfsk-U
    • Speed - Select the speed to use. Selections are: 15.625, 31.25, 45.45, 62.5, 125.0 or 250.0
    • AFC - Shows AFC on or off for the selected channel. Selected (white) means AFC on.
    • Left Tuning indicator
    • Another indicator
    • Swap - Swaps transmit control between the receive windows. The indicator on the left of the window will turn red if the window has transmit control and green when not. This is good in contesting as while working one station. You can dial the second station in via the second receive window and after you finish the first contact just hit swap button and then call the other station.
  • Menu at the Top
    • BPF
      • Selects the used Band Pass Filter. Selections are: Wide, Middle, Narrow, Ultra Narrow
    • ATC
      • Select if Automatic Timing Control (ATC) is turned on or off. It is recommended to keep ATC on all the time for better signal decoding.
        • when RTTY is selected ATC if always off
        • in mfsk mode ATC is always on
    • FFT
      • FFT type
        • Select the FFT type to use. Selections are: Spectrum, Waterfall, Sync or Wave Input
      • FFT Width
        • Select the FFT width to use. Selections are: 250 Hz, 500 Hz, 1000 Hz, 2000 Hz, 3000 Hz or User Defined
      • FFT Scale
        • Select the FFT scale to use. Selections are: 100 dB, 60 dB, Square Amplitude
      • Waterfall AGC
        • Turn the waterfall AGC on or off.

Keyboard Assignments

  • Alt+T - Toggle TX/RX, the cursor will be set to the TX window of the active interface.
  • Alt+G - Grab most recent callsign from callsign textbox. Upon grabbing that callsign gets deleted from the grab list.
  • Ctrl+Left/Right arrows - When 2 radios are configured and 2 digital windows are open, pressing Ctrl+Left arrow of Ctrl+Right arrow will swap from one active Digital Interface to the other. Digital Interface 1 will follow radio 1 (bandmap A), Digital Interface 2 will follow radio 2 (bandmap B).

Insert key Assignments

Mode
Enter Sends Message
(ESM mode)
INSERT key or ; key does the following:

RUN

and

S&P
OFF
  1. Grab Callsign from call list if callsign field empty otherwise use call in callsign field.
  2. Prefilles Exchange Boxes
  3. NO DUPE: Sends F5 (Hiscall) + F2 (Exchange)
    or
    DUPE: Sends Nothing
  4. Places cursor in next exchange field (Example: Sect)
RUN
ON
  1. Grab Callsign from call list if callsign field empty otherwise use call in callsign field.
  2. Prefilles Exchange Boxes
  3. NO DUPE: Sends F5 (Hiscall) + F2 (Exchange)
    or
    DUPE
     WorkDupes checked: Sends F5 (Hiscall) + F2 (Exchange)
    WorkDupes not checked:Sends F6(Dupe)
  4. Places cursor in next exchange field (Example: Sect)
  5. Highlights F8 button
S&P
ON
  1. Grab Callsign from call list if callsign field empty otherwise use call in callsign field.
  2. Prefilles Exchange Boxes
  3. NO DUPE: Sends F4 (Mycall)
    or
    DUPE
     WorkDupes checked: Sends F5 (Hiscall) + F2 (Exchange)
    WorkDupes not checked:Sends F6(Dupe)
  4. Once exchange entered INSERT sends F5-F2
    • Pressing INSERTagain will continue to send F5-F2
  5. Places cursor in next exchange field (Example: Sect)

Mouse Assignments

  • Left mouse key clicking
    • Single clicking on a callsign grabs it and places it in the Callsign field on the Entry Window.
    • Single clicking on exchange info etc. grabs it and places it in the Exchange field on the Entry Window.
      • NB. The callsign field must be filled first!
  • Right mouse key clicking
    • Clear RX1 - Clear Receive window 1
    • Clear RX2 - Clear Receive window 2
    • Clear TX - Clear the transmit window
    • Output CH1 to Text File - Output the received text from channel 1(receive window 1) to a text file named PSKCH1.txt
    • Output CH2 to Text File - Output the received text from channel 2 (receive window 2) to a text file named PSKCH2.txt
    • Help - Show the help file for this window
  • Right mouse key clicking in GRAB window
    • gives a menu:
      • Clear List - Clear the entire grab window
      • Clear Selected Call - Clear the selected call in the grab window

Configuring the Entry window function keys

  • The Entry window function keys support 'Running' mode and 'Search & Pounce' mode.
  • The function keys use the same macros for PSK and RTTY.
  • The function keys can be changed under: 'Config | Change Packet/CW/SSB/Digital Message Buttons | Change Digital Buttons'.
Example button definitions:

Macro keys

  • There are 8, 16 or 24 extra macro keys possible on the PSK interface.
  • A right click on the macro buttons brings up the Digital setup dialog where the macros can be configured.
  • These extra function keys support all the macros but don't support 'Running' mode and 'Search & Pounce' mode.
  • Include in your macros the control keys needed to turn on the TNC and switch to RX...
  • Macro key substitution is supported by the buttons in the PSK window and the function keys on the Entry window.
    The macros which can be used and some examples can be found on the macros page.

Setup Menu Selections

Selection: PSK

  • Setup
    • Settings - setting up the Digital Interface, see below.
    • SoundCard
      • Receive Mixer - shows the Record control mixer dialog from the Windows operating system
      • Transmit Mixer - shows the Play control mixer dialog from the Windows operating system
    • AFC On/Off with CQ - If set then the AFC will turn on with CQ message or TU messages.
    • NET On/Off with Run Change - Option to turn Net function on in S&P and off in Running mode.
    • Auto Update TRX Offset w/Mark Freq. - Option to auto update the transceiver offset whenever the Mark frequency changes.
  • Mode
    • RTTY - select RTTY as mode
    • PSK - select PSK as mode
  • Help - shows help file

Setting up the Digital Interface

This setup dialog is for both MMTTY and PSK, thismeans that some setings are only for PSK, MMTTY or both. When selecting 'Setup | Settings' in the Digital Interface window will show a dialog like the one below.

  • PSK Engine (PSK only)
    • Waterfall/Spectrum Color palette - The colors that make up the color palette can be changed to represent whatever colors you would like. The colors go from the weakest signal on the left to the strongest signal on the right. There is a color pallet setting for the Waterfall, Spectrum and for Miscellanious colors. The Default button changes the colors back to the default colors.
    • Squelch Level - This level represents the noise level as to where you would like the interface to start copying signals at. 0 indicates an open squelch and everything will be decoded.
    • High Pass Filter - Select 'Use High Pass Filter' to use the internal high pass filter for RX. Although this is unnecessary most soundcards, it sometimes is effective for eliminating hum in the input audio.
    • Spectrum Lower Frq - the lower frequency to display when the Spectrum view or Waterfall is active.
    • Spectrum Upper Frq - the upper frequency to display when the Spectrum view or Waterfall is active.
    • # of PSK channels - Number of PSK channels to use. Choices are 2, 3 or 4.
    • AFC Search Range - This is how far in Hz the interface will track a drifting signal i.e the frequency sweeping width (+/-Hz) for the AFC.
      • Sense Level - specifies the S/N level (dB) for the wide AFC. When less than or equal to 50 Hz, the wide AFC does not function. The sense level is applied to all the RX channels.
    • Digital Output Level - specifies the digital output level in the range of 0 to 32767. The default value is 16384.
  • MFSK (MFSK only)
    • Handling Center Frequency - When selected the center frequency is used for the carrier frequency. When not selected the base tone frequency is used for the carrier frequency.
    • Use Metric Level Squelch - Select to use the metric level for the squelch. When not selected the S/N level is used for the squelch.
  • CW ID (MMTTY and PSK)
    • Enable - If this check box is checked (Enabled) the interface will send the string entered in the field behind it (Enter CWID String). This string will be sent after every transmission. A * will be substituded by SK, + by AR and = by BT.
  • Soundcard (MMTTY and/or PSK)
    • PSK Soundcard Select - (PSK only) Select the soundcard to be used when having more than one soundcard in your computer (maximum 4).
    • FIFO
      • RX - specifies the depth of the RX FIFO. Valid values are 4 to 32.
      • TX - specifies the depth of the TX FIFO. Valid values are 4 to 32.
    • Input Channel - Select the input channel. Mono, Left channel or Right channel.
    • Clock - (MMTTY and PSK) Soundcard Clock adjustment
      • RX - specifies the tuning parameters of the RX clock adjustment function.
      • TX Offset - the offset of the TX frequency compared to the RX frequency.
      • Graphical Adjustment - Graphical RX clock adjustment.
        • The computer clock itself is not very accurate (+- 100 ppm) that is why to use WWV or another precision source to calibrate the soundcard.
        • 1. Tune to WWV or another Time Mark adjust so tick is on 1000 Hz in Spectrum of MMVARI.
        • 2. Wait for line to appear in display and adjust Clock Freq so line appears straight and not at an angle.
        • 3. Click button to save new frequency when line is straight up and down.
  • Digital Interface Window Colors (MMTTY and PSK)
    • The PSK and RTTY receive and the transmit window background colors can be changed here.
  • Digital Interface RX Window Font Selection - (MMTTY and PSK)
    • Change the font and character size for the RX channels. Press the 'Set Font' button to get a selection window.
  • Alignment Frequency - (MMTTY and PSK)
    • RTTY - RTTY alignment frequency.
    • PSK - PSK alignment frequency.
  • Send Space on Callsign Mouse Click - (MMTTY and PSK) Ability to set if a space character is sent to EntryWindow when clicking on the callsign with mouse. Select to enable.
  • (MMTTY) Send HamDefault on Run to S&P change - (MMTTY only) Ability to have Ham Default(MMTTY) sent when going from Run to S&P to reset Mark Frequency. Select to enable.
  • (MMTTY-PSK) Turn AFC Off when switching to S&P - (MMTTY and PSK) Ability to Turn AFC Off (MMTTY-PSK) when going from Run to S&P. Select to enable.
  • (PSK) Do not send Squelch tail - (PSK only) Ability to not send squelch tail in PSK mode which gives a faster turn over time. Select to enable.
  • Add Callsign to Bandmap on Alt+G - (MMTTY and PSK) Option to send callsign from station in callsign field (Alt+O) when doing a grab (Alt+G)
  • Save Configuration - Save the made configuration changes. If the changes made should not be saved select the cross in the upper right corner to close the window.

  • Digital Macro Set Select Interface Type and Window Number to begin - Update the macros definitions and button texts.
    • Select an interface (TNC or soundcard DI) from the dropdown menu. Choices are:
      • PSK - macros for the PSK interface.
      • MMTTY 1 - macros for the first MMTTY interface.
      • Other 1 - macros for the first TNC.
      • MMTTY 2 - macros for the second MMTTY interface.
      • Other 2 - macros for the second TNC.
    • Click on the macro button which has to be updated
    • Type the macro text in the field 'Macro Text'
    • Type the button text in the field 'Macro Caption'
    • Click on the 'Save Macro' button when satisfied
    • The selected macro caption text will be shown on the button
    • Available macros are shown in the box 'Available Macros'. First select a macro button to see them all.
    • Below the CW ID check box are two extra Macro buttons which have to be configured as TX/RX buttons. Enter what control codes are needed to turn on and off your TNC. Only visible when Other1 or Other2 is selected.
    • When Other1 or Other2 selected
      • RX - Receive macro, this will become the contents of the macro {RX}
      • TX - Transmit macro, this will become the contents of the macro {TX}
      • ESC - Abort macro, used when pressing the Escape key.
  • Load Macros - Load saved macros from a saved file (*.mc) to the Digital Macro Set.
  • Save Macros - Save macros from the Digital Macro Set to a file (*.mc).
  • # of Macros - Select the number of macro buttons. You can select 0, 8, 16 or 24.
  • Macro Text - Area where to create the macro text for the selected macro.
  • Macro caption - Macro caption from the button.
  • Available Macros - Shows the available macros. Clicking on a macro will transfer it to the macro text area.
  • Save Configuration - Save the made configuration changes. If the changes made should not be saved select the cross in the upper right corner to close the window.

Any changes made in the setup form must be saved by clicking the Save Configuration Button located on the bottom of the form. Any changes made and saved will be changed as soon as the setup area closes.

Make a PSK transmission

  • We need to make room for the Digital Interface so for now minimize the Logger Telnet/Packet window.
  • Now select 'Window | Digital Interface' and the Digital Interface and the Waterfall/Spectrum window will open. The Digital Interface dialog can be positioned and resized on your monitor as desired.
  • Left clicking on a call will grab the callsign. Right clicking on the RX and TX window will pop a menu (S&P mode) or send the Exchange function key in Running mode..
  • Pressing Insert will Grab the highlighted call and sends Hiscall followed by the Exchange button.
  • Double clicking on a callsign in the callsign box from the Digital Interface sends that call to the Entry window.
  • A callsign is automatically highlighted if recognized by the program. For that to happen it needs to have a space before and a space after the callsign. If the first thing on a new line in the Digital Interface window is a valid callsign, it is not highlighted or added to the grab list.

Other

  • The Radio Frequency display on the Waterfall and Spectrum display follows the active Radio Frequency
  • The last PSK mode used is remembered, so the next time the last used mode is selected.
  • Getting (PSK) object errors during program start or starting PSK?
    You will likely have to run c:\windows\system\regsvr32 /u PSKCore.dll, followed by c:\windows\system\regsvr32 PSKCore.dll to register the PSKCore.dll. Run upgrade.bat which is located in the program install directory and these commands will be executed.
  • During transmit, callsigns are not grabbed from the receive window.


General RTTY information

RTTY-Überblick (General RTTY information )

Allgemeine Infos (General info)

Stellen Sie am Transceiver ein :

· Audio processing (Comp, Kompressor) : AUS

· Sprachprozessor (Speech processing) : AUS

· Hi boost (Kenwood) : AUS

· Transceiver auf LSB

· In Contesten wird ausschliesslich mit 45,45 Baud gearbeitet

· Die Standard –SHIFT ist 170 Hz

· Stellen Sie am TNC die MARK-Frequenz auf 2125 Hz und SPACE auf 2295 Hz ein

· Fahren Sie Ihre Endstufe nicht zu hart und stellen Sie 50% der maximalen Leistung ein

· stellen Sie die NF-Amplitude des TNC so ein, dass die ALC gerade noch nicht anspricht (DM3ML)

· informieren Sie sich unter Geräteanschluss über Tipps zum Interface

· Der BAUDOT-Zeichensatz enthält nicht alle ASCII-Zeichen wie ~ * _ @ # = und kann diese Zeichen nicht senden und empfangen.

Übliche RTTY-Frequenzen (Common RTTY Frequencies)

Contests | USA (kHz) | USA (kHz) | Europe/Africa (kHz) | Japan (kHz)
Common | Common | DX frequency | Common | Common
1800 - 1840 | 1800 - 1840 | 1830 - 1840 |  |
3570 - 3630 | 3580 - 3600 | 3590 | 3580 - 3620 | 3520 - 3525
7025 - 7100 | 7025-7050 7080 - 7100 | 7040 | 7035 - 7045 |
 | 10120 - 10150 |  | 10140 - 10150 |
14060 - 14120 | 14080 - 14100 |  | 14080 - 14100 |
 | 18100 - 18110 |  | 18100 - 18110 |
21060 - 21150 | 21080 - 21100 |  | 21080 - 21120 |
 | 24910 - 24930 |  | 24920 - 24930 |
28060 - 28150 | 28080 - 28100 |  | 28050 - 28150 |

Allge,eine Info zu RTTY (General RTTY info)

von Rich, VE3IAY (gekürzt von DM3ML)

Der 5-Bit-Baudot-Kode hat nur Platz für 25 = 32 Zeichen, die für 26 Zeichen und 6 Steuerzeichen verwendet werden. Um mehr Zeichen unterzubringen, kann mit drei der Steuerzeichen zwischen zwei (bei manchen Maschinen auch drei) Registern zu je 26 Zeichen umgeschaltet werden. Im Buchstabenregister (Bu oder LTRS) werden 26 Alphazeichen und im Ziffernregister (Zi, FIGS) werden 10 Zahlen und 16 Satzzeichen (Punkt, Komma, Doppelpunkt usw.) untergebracht. Ein drittes Register gibt es bei Maschinen für Fremdsprachen wie Russisch.
Wie die anderen Zeichen kann durch QRM oder QSB auch ein Steuerzeichen für die Registerumschaltung verloren gehen. Dabei werden dann Ziffern als Buchstaben ausgegeben, aus 599 wird TOO, aus 73 wird UE und aus der Seriennummer 012 wird PQW

Mit Hilfe von Computerprogrammen ist es möglich, diese Klemmer bei mechanischen Maschinen am PC zu beheben. Je nach Programm wird in einem zweiten Empfangsfenster der Text im anderen Register ausgegeben oder bei einem Klick auf ein falsch kodiertes Wort erscheint das Wort im Kode des anderen Registers. Mit MMTTY im Stand-alone-Modus kann ein Wort umkodiert werden. Im digitalen Fenster von N1MM können Sie den gleichen Effekt mit einem Rechtsklick ins DI-Fenster bewirken und dann die Maus auf das falsch kodierte Wort setzen.

Eine weitere Vorsichtsmassnahme ist die USOS-Funktion, bei der bei jedem erkannten Zwischenraum (Space) zwangsweise in das Buchstabenregister (LTRS) zurück geschaltet wird. Jede neue Zifferngruppe muss dann wieder mit einem Umschaltkommando ins Ziffernregister (FIGS)eingeleitet werden.
Wenn bei 599-123-123 das Zi-Kommando nicht erkannt wird, kommt TOOAQWEAQWE heraus. Wenn Sie aber 599 123 123 123 mit USOS, wird vor jeder Zahlengruppe ein FIGS-Kommando eingefügt und in der Regel höchsten eine Dreiergruppe verfälscht.
Eine als TOOQWE mitgeschriebene Kontrollnummer muss dann mit den oben genannten Werkzeugen in 599123 umgewandelt werden.

Informationen zu MMTTY (MMTTY info)

  • NOTCH : Schaltet das Notch-Filter ein/aus. Mit einem rechten Klick in den Wasserfall setzen Sie die Notchfrequenz. Sie können mit einem zweiten Klick auf eine andere Frequenz ein zweites Notchfilter einschalten.
  • Demodulator selection (Wahl des Demodulators) :
    • IIR : Infinite Impulse Response
    • FIR - Finite Impulse Response (meist verwendet)
    • PLL - Phase Lock Loop filter
  • Mark frequency selection : MARK-Frequenz, Standard auf HF ist 2125 Hz (USA).
  • Shift width selection : Frequenzhub (Shift) zwischen MARK und SPACE. Standardwert 170 Hz. Bei LSB ist die MARK-Frequenz 2125 Hz und die SPACE-Frequenz 2295 Hz. Die MARK-Frequenz ist die jeweils höhere auf der HF-Seite und markiert die RTTY-Frequenz bei Skeds, DXSpots u.ä.
  • AFC : Automatic Frequency Control (automatische Frequenznachführung). Dient der Feinabstimmung und Nachstimmung bei driftenden Signalen.
  • NET : Netzbetrieb. Sende- gleich Empfangsfrequenz. Normal = EIN. Ausschalten, bei Splitbetrieb oder stark driftender Gegenstation.
  • BPF (Bandpassfilter) : Schaltet das Sende-TX-BPF zu und ab (unnötig bei FSK-Betrieb)
  • REV : Invertiert die MARK-SPACE-Lage bei Empfang. Senden immer in der Normallage (DM3ML : bei USB am Transceiver TX UND RX invertierten) .
  • SQL : Empfangsschwelle (Squelch) ein- oder ausschalten. Signale unter der Squelch-Schwelle werden nicht dekodiert. Mit dem Squelch kann man schwache Signale unterdrücken und verhindern, dass Müll ausgegeben wird.
  • ATC : Automatische Schwellensteuerung (Automatic Threshold Control) : Regelt die NF-Amplitude der Soundkarte in Abhängigkeit vom Eingangssignal
  • HAM : voreingestellte Werte für Amateurfunkbetrieb werden eingestellt : MARK-Frequenz, Shift, Bandbreite BW, Baud-Rate,· LPF,· AV.,· Demodulator.

Einige RTTY-Links (Some RTTY links)

RTTY

  • RTTY contesting (by Don AA5AU) http://www.rttycontesting.com/
  • Also by Don AA5AU, a VERY good RTTY Primer on using MMTTY and understanding how RTTY works http://aa5au.com/gettingstarted/rtty_start_intro.htm
  • SM3CER Contest Service http://www.sk3bg.se/contest/
  • World RTTY Contest Scene (by DJ3NG) http://www.rtty-contest-scene.com/
  • RTTY.com http://www.rtty.com/
  • Jim's Gazette http://www.n2hos.com/digital/

MMTTY

  • MM Hamsoft Official English Website for JE3HHT (MMTTY) at http://mmhamsoft.ham-radio.ch/
  • Internet group by Bill, KB4IJ at http://groups.yahoo.com/group/MMTTY


RTTY Support

The interface will operate with MMTTY , HAL DXP38 and ANY TNC because the commands for the TNC are not hard coded into the program. This has to be done by the user of the program :-)
When having troubles please first check the Digital Modes part of the chapter Frequently Asked Questions.

The Digital Interface

The Digital Interface can be used with an external TNC and with MMTTY.

Using a TNC will show an interface like the one above.

Using MMTTY will open two windows, the MMTTY engine (example picture above) and the Digital interface (example picture below).

The Digital Interface is shown when it is selected under Window in the Entry Window. If a second RTTY port is configured a menu item will appear on the top of the Digital Interface allowing you to open the second RTTY interface.. The exact frequency is displayed in Digital Interface caption (rig(+/-)audio).

The interface has two windows :

  • Top RX window - This is the receive window. This is the window used for making QSO's. There are 2 ways of placing a callsign into the callsign window of the logger you can single click on a callsign and it will transfer over to the main logging window. Whenever a callsign is printed to a window followed by a space it will be sent to the callsign grab window for easy movement to the logging window by clicking the Grab button. Also in the window if the LTRS/FIGS Converter is turned on a Text line will appear at the top of the RX window. When the LTRS/FIGS Converter is turned on moving the mouse over text in the window will show the converted text in the Converter text line.
    By clicking on the colored pane on the left you can pause input to the receive window to scroll back through the (last 2000 lines of) text using the scroll bars. When the window is paused the color of the pane will turn Yellow. To turn input to the window back on click in the pane again and everything that was to be printed to the window will now enter the window. When the receive window is paused it is possible to copy text in the window.
  • Bottom TX window -This is the transmit window, a free form typing window. If you click on the TX button the cursor will be placed into this window and what ever is typed will be sent. The size is static and doesn't change size (2 lines).
    Only for TNC users. When not transmitting, anything typed in the TX Window will be sent to the TNC. Used to change settings etc.
  • Callsign Textbox and Grab - When a callsign is encountered in one of the receive windows (starting and followed by a space) it will be placed in this textbox and when you press the Grab button it will transfer the callsign over to the main logger window. The grab callsign window holds the last 10 callsigns seen in the RX window. The most current one is at the top and is highlighted. Dupe callsigns will not be shown in the grab window.

    Note: If the callsign in the callsign field in the Entry window is equal to the callsign in the received text, the call in the Entry window does not get placed into the call list.

  • Macro buttons - These buttons on the Digital Interface are (max.) 24 extra macro buttons for preprogrammed messages. Configuring these macro buttons is done in the Digital Interface window under 'Setup | Settings' or by right clicking on them which brings up the Digital setup dialog. The macro buttons widths dynamically adjusts in relation to the width of interface.
  • Clr RX - Clear the receive window (also possible using the right click menu).
  • TX - Start the RTTY transmission, the transceiver is keyed. This button is only shown when MMTTY is selected.
  • RX - Stop the RTTY transmission, the transceiver changes back to receive. This button is only shown when MMTTY is selected.
  • Ltr/Fig - Change between Letters and Figures.
  • Grab - Transfer the selected callsign in the Callsign textbox to the callsign field on the main logger window. Once the callsign is filled what ever you click on next will fill the next box to have info entered in. The mouse is the only way to do this.

It is possible to have 2 Digital Interface windows open at the same time. Open your first interface then click again on the menu item called 'Open 2nd RTTY Window'. This feature can be used to copy both the TNC and MMTTY to pick up on callsigns you might have missed etc. Or if you have 2 radios and 2 separate TNC's you can switch between the 2 of them. Note: The macros for the second Interface window you open up will not be the same as they are for the first window you open.

If the callsign in the callsign field in the Entry window is equal to the callsign in the received text, the call in the Entry window does not get placed into the call list.

Focus is automatically returned back to the Entry window when clicking a callsign in the Receive window

Setup Menu Selections

MMTTY RTTY is based on the MMTTY engine by Makoto Mori, JE3HHT. MMTTY has to be installed separate from the N1MM logger package to be used.

Selection: MMTTY

  • Setup
    • Settings - Setting up the Digital Interface, see chapter below (Setting up the Digital Interface).
    • SoundCard (only on first open MMTTY window).
      • Receive Mixer - Shows the Record control mixer dialog from the Windows operating system. This menu item is only visible when MMTTY is selected.
      • Transmit Mixer - Shows the Play control mixer dialog from the Windows operating system. This menu item is only visible when MMTTY is selected.
    • Setup MMTTY - The MMTTY setup is shown. This menu item is only visible when MMTTY is selected.
    • AFC On/Off with CQ - If set then the AFC will turn on with CQ or TU in the messages.
    • NET On/Off with Run Change - Option to turn MMTTY's Net function on in S&P and off in Running mode.
    • Auto Update TRX Offset w/Mark Freq. - Option to auto update the transceiver offset whenever the Mark frequency changes. This logs the true mark frequency while using AFSK RTTY.
  • Mode
    • RTTY - Select RTTY as mode.
    • PSK - Select PSK as mode.
  • Open 2nd Rtty Window - Opens a second RTTY window. In Configurer, under the Digital Modes tab, a second Digital Interface has to be chosen.
  • Help - Shows help file.

Selection: OTHER

  • Setup
    • Settings - Setting up the Digital Interface, see chapter below (Setting up the Digital Interface).
    • Load TNC Settings File - Ability to load the TNC settings file named 'SETTINGS.TXT' to the TNC. An example file which can be used for the PK-232 can be found on the website when selecting 'Other Files'.
  • Mode
    • RTTY - Select RTTY as mode.
    • PSK - Select PSK as mode.
    Help - Shows help file.

Keyboard Assignments

  • Alt+T - Toggle TX/RX, the cursor will be set to the TX window of the active interface.
  • Alt+G - Grab most recent callsign from callsign textbox. Upon grabbing that callsign gets deleted from the grab list.
  • Ctrl+Left/Right arrows - When 2 radios are configured and 2 digital windows are open, pressing Ctrl+Left arrow of Ctrl+Right arrow will swap from one active Digital Interface to the other. Digital Interface 1 will follow radio 1 (bandmap A), Digital Interface 2 will follow radio 2 (bandmap B).

Insert key Assignments

Mode
Enter Sends Message
(ESM mode)
INSERT key or ; key does the following:

RUN

and

S&P
OFF
  1. Grab Callsign from call list if callsign field empty otherwise use call in callsign field.
  2. Prefills Exchange Boxes
  3. NO DUPE: Sends F5 (Hiscall) + F2 (Exchange)
    or
    DUPE: Sends Nothing
  4. Places cursor in next exchange field (Example: Sect)
RUN
ON
  1. Grab Callsign from call list if callsign field empty otherwise use call in callsign field.
  2. Prefills Exchange Boxes
  3. NO DUPE: Sends F5 (Hiscall) + F2 (Exchange)
    or
    DUPE
     WorkDupes checked: Sends F5 (Hiscall) + F2 (Exchange)
    WorkDupes not checked:Sends F6(Dupe)
  4. Places cursor in next exchange field (Example: Sect)
  5. Highlights F8 button
S&P
ON
  1. Grab Callsign from call list if callsign field empty otherwise use call in callsign field.
  2. Prefills Exchange Boxes
  3. NO DUPE: Sends F4 (Mycall)
    or
    DUPE
     WorkDupes checked: Sends F5 (Hiscall) + F2 (Exchange)
    WorkDupes not checked:Sends F6(Dupe)
  4. Once exchange entered INSERT sends F5-F2
    • Pressing INSERT again will continue to send F5-F2
  5. Places cursor in next exchange field (Example: Sect)

Mouse Assignments

  • Left mouse key clicking
    • Single clicking on a callsign grabs it and places it in the Callsign field on the Entry Window dialog.
    • Single clicking on Exchange info etc. grabs it and places it in the Exchange field on the Entry Window dialog.
      • NB. The callsign field must be filled first!
  • Right mouse key clicking on RX or TX window
    • gives a menu:
      • Clear RX - Clear the receive window.
      • Clear TX - Clear the transmit window.
      • Output to Text File - Output the received text to a text file named RTTY1.txt.
      • LTRS/FIGS Convert - Whenever you pass the mouse cursor over a word in the receive pane, that one line shows the same word with every character in the opposite case (so 599 becomes TOO, etc.).
      • Help - Show the help file for this window.
  • Right mouse key clicking in GRAB window
    • gives a menu:
      • Clear List - Clear the entire grab window .
      • Clear Selected Call - Clear the selected call in the grab window.

Configuring the Entry window function keys

  • The Entry window function keys support 'Running' mode and 'Search & Pounce' mode.
  • The function keys use the same macros for PSK and RTTY.
  • The function keys can be changed under: 'Config | Change Packet/CW/SSB/Digital Message Buttons | Change Digital Buttons'.
  • Below example button definitions:

Macro keys

  • There are 8, 16 or 24 extra macro keys possible on the RTTY interface.
  • A right click on the macro buttons brings up the Digital setup dialog where the macros can be configured.
  • These extra function keys support all the macros but don't support 'Running' mode and 'Search & Pounce' mode.
  • Include in your macros the control keys needed to turn on the TNC and switch to RX...
  • Macro key substitution is supported by the buttons in the RTTY window and the function keys on the Entry window.
    The macros which can be used and some examples can be found on the macros page.

The TNC interface

The TNC Interface will accept all of the Macro keywords that can be used in the Packet window and other places in the Logger and will also accept the following:

    {CTRLl-A} | {CTRL-B} | {CTRL-C} | {CTRL-D} | {CTRL-E} | {CTRL-F} | {CTRL-G}
{CTRL-H} | {CTRL-I} | {CTRL-J} | {CTRL-K} | {CTRL-L} | {CTRL-M} | {CTRL-N}
{CTRL-O} | {CTRL-P} | {CTRL-Q} | {CTRL-R} | {CTRL-S} | {CTRL-T} | {CTRL-U}
{CTRL-V} | {CTRL-W} | {CTRL-X} | {CTRL-Y} | {CTRL-Z} | {ESC} | {ENTER}

Macro keywords can be used in any of the macro buttons or the Logger function keys..

The TX window will accept all control key commands except for the Esc key, this must be sent as a Shift+Escape combination.

There is one special macro key on the TNC interface. The very first macro button must be setup to send the abort transmission command. As you see in the above picture I have this marked as Abort and have it colored RED. If at any time you press the ESC key while transmitting it will send this macro to the TNC to stop transmission immediately.

Remember that when to set up a macro key that is not a TNC command you will need to include the sequence to key the TNC before it sends. If you click on the macro without the TNC transmitting, your TNC will think it is a command being sent to it and not know how to process it.

TNC users have to enter in what ever CTRL characters are needed to turn on and off your specific TNC....

To use the free form typing in the TX window you need to create a macro that will key your TNC and another to Turn it off. Click the macro that starts transmitting and then click in the TX window. Whatever you type will be sent out… then click the macro to turn things off after you are done.

The MMTTY interface

  • The macros for the Interface using MMTTY are different from the way they work with the TNC . What ever you put in the macro will get transmitted. There is a macro keyword needed to turn TX ON {TX} or TX OFF {RX}.
  • There is no special abort macro needed for use with MMTTY just using the ESC key will stop transmitting.
  • The TX and RX buttons are for the free form typing in the TX window.
  • When MMTTY loads it loads the last used settings when the Interface was closed.

Setting up the Digital Interface

This setup dialog is for both MMTTY and PSK, this means that some settings are only for PSK, MMTTY or both. When selecting 'Setup | Settings' in the Digital Interface window will show a dialog like the one below.

  • PSK Engine (PSK only)
    • Waterfall/Spectrum Color palette - The colors that make up the color palette can be changed to represent whatever colors you would like. The colors go from the weakest signal on the left to the strongest signal on the right. There is a color pallet setting for the Waterfall, Spectrum and for Miscellanious colors. The Default button changes the colors back to the default colors.
    • Squelch Level - This level represents the noise level as to where you would like the interface to start copying signals at. 0 indicates an open squelch and everything will be decoded.
    • High Pass Filter - Select 'Use High Pass Filter' to use the internal high pass filter for RX. Although this is unnecessary most soundcards, it sometimes is effective for eliminating hum in the input audio.
    • Spectrum Lower Frq - the lower frequency to display when the Spectrum view or Waterfall is active.
    • Spectrum Upper Frq - the upper frequency to display when the Spectrum view or Waterfall is active.
    • # of PSK channels - Number of PSK channels to use. Choices are 2, 3 or 4.
    • AFC Search Range - This is how far in Hz the interface will track a drifting signal i.e the frequency sweeping width (+/-Hz) for the AFC.
      • Sense Level - specifies the S/N level (dB) for the wide AFC. When less than or equal to 50 Hz, the wide AFC does not function. The sense level is applied to all the RX channels.
    • Digital Output Level - specifies the digital output level in the range of 0 to 32767. The default value is 16384.
  • MFSK (MFSK only)
    • Handling Center Frequency - When selected the center frequency is used for the carrier frequency. When not selected the base tone frequency is used for the carrier frequency.
    • Use Metric Level Squelch - Select to use the metric level for the squelch. When not selected the S/N level is used for the squelch.
  • CW ID (MMTTY and PSK)
    • Enable - If this check box is checked (Enabled) the interface will send the string entered in the field behind it (Enter CWID String). This string will be sent after every transmission. A * will be substituded by SK, + by AR and = by BT.
  • Soundcard (MMTTY and/or PSK)
    • PSK Soundcard Select - (PSK only) Select the soundcard to be used when having more than one soundcard in your computer (maximum 4).
    • FIFO
      • RX - specifies the depth of the RX FIFO. Valid values are 4 to 32.
      • TX - specifies the depth of the TX FIFO. Valid values are 4 to 32.
    • Input Channel - Select the input channel. Mono, Left channel or Right channel.
    • Clock - (MMTTY and PSK) Soundcard Clock adjustment
      • RX - specifies the tuning parameters of the RX clock adjustment function.
      • TX Offset - the offset of the TX frequency compared to the RX frequency.
      • Graphical Adjustment - Graphical RX clock adjustment.
        • The computer clock itself is not very accurate (+- 100 ppm) that is why to use WWV or another precision source to calibrate the soundcard.
        • 1. Tune to WWV or another Time Mark adjust so tick is on 1000 Hz in Spectrum of MMVARI.
        • 2. Wait for line to appear in display and adjust Clock Freq so line appears straight and not at an angle.
        • 3. Click button to save new frequency when line is straight up and down.
  • Digital Interface Window Colors (MMTTY and PSK)
    • The PSK and RTTY receive and the transmit window background colors can be changed here.
  • Digital Interface RX Window Font Selection - (MMTTY and PSK)
    • Change the font and character size for the RX channels. Press the 'Set Font' button to get a selection window.
  • Alignment Frequency - (MMTTY and PSK)
    • RTTY - RTTY alignment frequency.
    • PSK - PSK alignment frequency.
  • Send Space on Callsign Mouse Click - (MMTTY and PSK) Ability to set if a space character is sent to EntryWindow when clicking on the callsign with mouse. Select to enable.
  • (MMTTY) Send HamDefault on Run to S&P change - (MMTTY only) Ability to have Ham Default(MMTTY) sent when going from Run to S&P to reset Mark Frequency. Select to enable.
  • (MMTTY-PSK) Turn AFC Off when switching to S&P - (MMTTY and PSK) Ability to Turn AFC Off (MMTTY-PSK) when going from Run to S&P. Select to enable.
  • (PSK) Do not send Squelch tail - (PSK only) Ability to not send squelch tail in PSK mode which gives a faster turn over time. Select to enable.
  • Add Callsign to Bandmap on Alt+G - (MMTTY and PSK) Option to send callsign from station in callsign field (Alt+O) when doing a grab (Alt+G)
  • Save Configuration - Save the made configuration changes. If the changes made should not be saved select the cross in the upper right corner to close the window.

  • Digital Macro Set Select Interface Type and Window Number to begin - Update the macros definitions and button texts.
    • Select an interface (TNC or soundcard DI) from the drop down menu. Choices are:
      • PSK - macros for the PSK interface.
      • MMTTY 1 - macros for the first MMTTY interface.
      • Other 1 - macros for the first TNC.
      • MMTTY 2 - macros for the second MMTTY interface.
      • Other 2 - macros for the second TNC.
    • Click on the macro button which has to be updated
    • Type the macro text in the field 'Macro Text'
    • Type the button text in the field 'Macro Caption'
    • Click on the 'Save Macro' button when satisfied
    • The selected macro caption text will be shown on the button
    • Available macros are shown in the box 'Available Macros'. First select a macro button to see them all.
    • Below the CW ID check box are two extra Macro buttons which have to be configured as TX/RX buttons. Enter what control codes are needed to turn on and off your TNC. Only visible when Other1 or Other2 is selected.
    • When Other1 or Other2 selected
      • RX - Receive macro, this will become the contents of the macro {RX}
      • TX - Transmit macro, this will become the contents of the macro {TX}
      • ESC - Abort macro, used when pressing the Escape key.
  • Load Macros - Load saved macros from a saved file (*.mc) to the Digital Macro Set.
  • Save Macros - Save macros from the Digital Macro Set to a file (*.mc).
  • # of Macros - Select the number of macro buttons. You can select 0, 8, 16 or 24.
  • Macro Text - Area where to create the macro text for the selected macro.
  • Macro caption - Macro caption from the button.
  • Available Macros - Shows the available macros. Clicking on a macro will transfer it to the macro text area.
  • Save Configuration - Save the made configuration changes. If the changes made should not be saved select the cross in the upper right corner to close the window.

  • RQTC - Under RQTC are the 4 messages to send when sending a QTC
  • SQTC - Under SQTC are the 4 messages to send when receiving a QTC
  • Default Number of QTC to Send - maximum of 10 QTCs
  • Save Configuration - save the made configuration changes. If the changes made should not be saved select the cross in the upper right corner to close the window.

Any changes made in the setup form must be saved by clicking the Save Configuration Button located on the bottom of the form. Any changes made and saved will be changed as soon as the setup area closes.

Test your External TNC

Make sure your radio and TNC work on your computers serial port by testing them with an existing terminal program. Connect your TNC/Radio into your computers serial port. The Hyperterm terminal program is included with Windows and works well. Make sure you note all COM port parameters. You should be able to tune in a RTTY signal and print it on the Hyperterm terminal program.

The interface has been tested with the three mentioned TNC's below and work fine with them. Any other TNC should also work as long as you place the right commands for that TNC in the macros.

KAM

  • Launch Hyperterm and set its parameters to 9600 bps, 8 databits, no-parity, 1 stopbit and no flow control.
  • Connect the KAM to the port configured in Hyperterm.
  • Turn on the KAM.
  • When you see the message 'Press (*) to set Baud Rate, press the "*" button'.
  • Then set your callsign as prompted.
  • To place the unit into RTTY mode type "RTTY".
  • Also make sure the unit is set up for software handshaking XFLOW = ON.
  • Once you are communicating with the KAM and have it in the RTTY mode, you can also tune in a RTTY signal and it will decode and print on the Hyperterm window.
  • Now try to transmit by typing a Ctrl+C and a "T" on the keyboard followed by several characters that you wish to transmit. To get back to receive, type a Ctrl+C and a "R".
  • If you have problems, consult your KAM manual.
  • Now exit the Hyperterm program and start Logger.

Below some RTTY settings for the KAM TNC

AUTOCR | 0 | AUTOLF | ON | AUTOSTRT | OFF
BKONDEL | ON | CD | SOFTWARE | CRADD | OFF
DIDDLE | ON | ECHO | ON | FILTER | OFF
FSKINV | OFF | INVERT | OFF | LFSUP | OFF
LOWTONES | OFF | MARK | 2125HZ | RBAUD | 45
SHIFT | 170 | SPACE | 2295HZ | USOS | ON
XFLOW | ON | XMITECHO | ON |  |

SCS PTC

  • Take the PTC as you use it for other digimode programs e.g. ALPHA (by DH7RG), XPWIN (By KF7XP), LOGGER (by K4CY)
  • Set the PTC to SERBAUD 19200 (not AUTO !) > switch the PTC OFF
  • Start N1MMLogger and go to 'Config | Configure Ports, Telnet Address, Other', Select the tab 'Digital Modes'. Set 'Digital Interface 1 TU Type ‘ to 'Other', set the used serial port to 19200 Baud, N-8-1-none. Set the ‚Digital Interface 2 TU Type ‘None‘. Save with 'OK'
  • Click on Windows and select Digital Interface.
  • Be sure that the PTC is connected to the right serial port and switch it ON and the start info will appear in the upper window finished by the prompt cmd: If you can’t see anything check serial port and settings.
  • Click in the lower window, enter with the keyboard Escape+Shift – bau 45 – ENTER the PTC will switch to RTTY (look at the PTC mode display). Add 'Escape+Shift – term 1 – ENTER' to switch the PTC to echo the transmitted signs in the upper window. Note : Escape without Shift will switch the cursor to the main window.
  • In the open Digital Interface select 'File | Settings' and select Tab: 'Macro Setup'. Select behind 'Digital Macro Set' 'Other 1'. Now three buttons appear with TX, RX and ESC on it. These buttons have to filled with the sequence to put the PTC in TX and RX and to get a correct function for canceling the AUTO-CQ function or make a break with he ESC-key on the keyboard.
    • Digital Macro Set: Other 1
    • TX button: {CTRL-Y} NB. in capital letters
      • Now the macro {TX} can be used to switch the TX ON
    • RX button: {CTRL-Y} NB. in capital letters
      • Now the macro {RX} can be used to switch the TX OFF
    • ESC button: {ESC}CLR{ENTER}{CTRL-D}{ENTER}
      • The macro will reset the PTC-2 to PACTOR, clear the TX buffer and switch the PTC-2 back to RTTY.
  • There are a maximum of 24 extra functionkeys. One of them may be configured to switch the PTC-2 from the default state PACTOR to RTTY.
    • Name button: RTTY
    • Contents button: {ESC}clear{ENTER}{ESC}bau 45{ENTER}{ESC}term 1{ENTER}
      • Every time you start the PTC-2 you may click on this key to start the RTTY-mode. You need 'term 1' to get a delayed echo on the RX-window when your text is transmitted.
  • You may generate more macros with simple QSO texts using the installed N1MMLogger macros as !, *, DATE, TIME etc.
  • Don't forget to start a functionkey with {TX} and at the end place {RX} to switch back to receive.
  • See for some macro examples at macros page..

PK-232

  • Make sure the PK-232 autobaud is set and the unit is set to RTTY mode.
  • Launch Hyperterm and set its parameters to 1200 baud, 8-data, no-parity, 2 stop bits, and no flow control.
  • Connect the PK-232 to the port configured in Hyperterm.
  • Turn on the PK-232.
  • Type a few "*" characters so your PK-232 will autobaud to the 1200 baud rate.
  • Now place the PK-232 in the RTTY mode by typing the command "BAUDOT". It should respond OPMODE now BAUDOT.
  • Turn the threshold pot full clockwise and make sure the LED is on.
  • Also make sure the unit is set up for software handshaking XFLOW = ON.
  • Once you are communicating with the PK-232 and have it in the BAUDOT mode, you can also tune in a RTTY signal and it will decode and print on the Hyperterm window.
  • Now try a transmit by typing a "X" on the keyboard followed by several characters that you wish to transmit. To get back to receive, type a Ctrl+C and a "R".
  • If you have problems, consult your PK-232 manual.
  • Now exit the Hyperterm program and start Logger.

Setting up the PK-232

By John VK4WPX / VK4CEJ

Setting up the PK-232 for RTTY is very simple and straightforward.

  • First, open the 'Configurer' (On the main logging window click Config, Configure Ports, Telnet addresses, Other)
  • Click the Hardware tab
    • Click in the box adjacent to the COM port that you have your PK-232 connected to in the column labeled 'Digital'
    • See picture below, the example here shows the PK-232 on COM-2.

  • Next, click on the Digital Modes tab and set up the Digital Interface 1 parameters.
    • The example in the picture below shows that the PK-232 is set for 9600 baud, no parity and 8 data bits.

Setting up macros and the main logging window "F" keys for the PK-232 is also really very simple.

  • Modify any existing macros that came pre-configured by replacing every instance of ' {TX} ' with ' {CTRL-C}Xmit{ENTER} '
    • I found that the command did not work every time unless it was followed by the {ENTER}
    • or, if the macro does not have {TX} or {RX} in it and you want it to start transmitting or go to receive, add those commands and, replace every instance of {RX} with {CTRL-D}
  • Example: F1 "CQ" macro would therefore be " {CTRL-C}Xmit{ENTER}CQ CQ CQ DE * * * K{CTRL-D} "
  • Example: F5 macro "Hiscall" would be " {CTRL-C}Xmit{ENTER}! "
    • Which would leave the rig in transmit mode so that you could type more info in the transmit window
    • To return to receive, press Ctrl+D (hold down the Ctrl key and press D).

Setting up the KAM

There are three parts in setting up N1MM logger to work with the KAM.

  1. Port configuration
    • The KAM should have a checkmark in digital.
  2. Digital configuration
    • On the digital configuration dialog
      • Choose a free port and configure it for 9600 baud, N,8,1 and none
  3. Macro Creation required to control the KAM
    • Set the TX macro to: {CTRL-C}T
      • will go into transmit
    • Set the RX macro to: {CTRL-C}E
      • return to receive after the message is completed.
    • Set the ESC macro to: {CTRL-C}R
      • this will immediately return the system to receive before sending any text.
    • Example:
      • CQ macro: {TX} CQ CQ CQ DE W3PP W3PP W3PP KKK {RX}

Setting up the HAL DXP38

By Brian, K3KO

The following instructions will get the HAL DXP38 TNC up and running for FSK in N1MMLogger. I admit to not trying AFSK but it should work. This implementation is not elegant but does work with some 'features' of its own. There is a built-in tuning indicator accessible through macro toggles. The implementation is very basic but is working, there are other programs around if you want all the bells and whistles. Thanks go to N2AMG for making the program changes necessary to accommodate HAL commands.

Since there is essentially only one way communication between N1MMlogger and the DXP38 in the command mode, don't expect error checking or error detection. It is assumed that turning on the DXP38 properly loads the internal software. No capability exists here to do such. No capability exists to update the internal programs. This must be done with the HAL software. My unit uses the latest update .LOD and .S28 files from the HAL website http://www.halcomm.com .It is not clear that the updated files are needed here. However, the reason given for the update was to fix a PTT error with another program. So if you are having problems with PTT activation, these updates may be appropriate. Unless you alter the attached initialization macro, you must use LSB RTTY for FSK or LSB for AFSK..

There are three distinct phases - Hardware setup, Software Setup, and Use. The last section discusses two problems that have cropped up and solutions found.

Hardware Set-up

It is recommended that one first get the DXP38 running with WF1B, HAL or a known 'tried and true' software package first. Doing so eliminates the need to troubleshoot both hardware and software when configuring N1MMLogger. Hardware setup:

  1. Connect the PTT and FSK lines to the rig
  2. Connect the COM port (1 for HAL software) to the TNC
  3. Connect audio input to the DXP-38
  4. Connecting the power.
  5. Connecting AFSK output to the rig (AFSK only)
  6. Consult the DXP-38 manuals for the details. The rig must be set FSK RTTY (LSB) or LSB for AFSK.

Software Setup in N1MM logger

There are three parts in setting up N1MM logger to work with the HAL DSP38. Make sure the version of N1MMLogger being used supports the DXP38 hexadecimal commands.

Port configuration

  • The DXP38 port should have checkmarks in digital and set. DTR/RTS should be set to always on.

Digital configuration

  • On the digital configuration dialog
    • Choose a free port and configure it for 9600 baud, N,8,1 and no handshaking.
      • It works fine on the first port but was not tried yet on the second channel. Nor have I tried using two channels.
      • I have been able to get the DXP38 to run on the first port and MMTTY on the second port.

Macro Creation required to initialize and control the DXP38

  • These macros are the 24 box macros not the function keys.
    • Important. This process is error prone. Go to the N1MM logger directory and create a backup of the MDB file in use. If you don't, the results of an error in the macros could be unpleasant. The program may give one a 'type mismatch' error which may not be correctable without either a whole new logging file or somehow editing the .MDB file (using Access) to remove the error. If one does cause this error to happen, just copy the backup file to the original file name. It is a good idea to do the macro creation in steps with backups along the way. N2AMG has some coding in place to help avoid the unpleasantness.
  • Command structure
    • The HAL DXP38 expects commands in the form of two hexadecimal bytes. The first byte is hexadecimal 80 and the second is the hexadecimal command number. Some commands require a second set of two bytes giving the value of a parameter being set. These commands look like {H8084} on the macro page. The {} tell N1MM it is a function, not text. The H triggers the routine which reads what follows as two hexadecimal, one byte numbers and sends them to the DXP38. The first number is always 80. Note: Only the numerals 0-9 and the letters A-F can be used to define the hexadecimal number. Use of any other characters within {} will produce a type mismatch and unpredictable operation. Any text character not in {} is considered text to be sent by the DXP38. As such, it will put the TNC into the transmit mode. The TNC will not return to the receive mode at the end of the macro unless a {RX} is present.
    • Common errors: the use of ( >s instead of {, the letter O for a zero, lower case L for a 1.
  • Macro programming
    • Right click on an empty macro box on the RTTY TNC screen. This will open the macro editing screen which has to be edited. Make sure the commands are of the form {H80xx}. Be very careful with the syntax. There must be four digits and a leading H. Save the macro file and save the configuration. The example uses the macro 'Other 1' and saved the file under 'Other 1.mc' .
    • The HAL command set included in the DSP4100 TNC technical documentation at the HAL website.
    • The printout of the macro file below shows an example.
      • The ESC macro under the TX, RX definition box and (it is no longer the first macro box).
      • The INIZE macro is the initialization macro.
        • Although shown on two lines in most editors, it is programmed as just a series of commands in N1MM.
        • The last command is a return to RX (in hexadecimal). This initialization macro establishes the following TNC characteristics: FSK, BAUDOT, 45 baud, normal FSK mark, normal tones, USOS on, force to letters, TX/RX polarity the same, diddles on, squelch level set to 15, PTT delay =200 ms for XMIT and 100 ms for RX, transmit text echo and tuning indicator on.
      • There are three levels of squelch control provided. The second word in the macro contains a 80nn. The nn is the squelch level. Zero is the lowest and 99 is the highest. You may have to tailor these to your particular radio. RXnorm and RXinv permit inversion of received signals. Echo y (echo yes) and Echo n (echo no) permit echoing of the transmitted characters as they are sent in the received screen area.
      • Fnar, Fmid, Fwide are the filter width selection macros (55Hz, 75Hz, 100Hz).
      • B45 sets the baud rate to 45 baud. If you want another rate change the 8000 command to 800x, where x =1, 2, 3, 4, 5 for 50, 57, 75, 100, 110 baud respectively.
      • Tun on and Tun off control the tuning indicator. The tuning indicator is a freq offset bar indicator with a center zero position. Turn the radio knob towards the bar until it aligns with the center mark. This indicator currently has one problem. It can't be used with call capture. The frequency offset data being sent back confuses the call capture logic.
        • Turn On using {H805D}
        • Turn Off using {H804D}

Example Macro file (other 1.mc). This macro is available for download from the N1MM website (Other files)

*,-
INIZE,{H8084}{H8085}{H80D1}{H80C0}{H80DB}{H80D3}{H805B}{H8089}{H80E3}{H8002}{H80ED}{H8001}
{H80E8}{H8037}{H8000}{H805D}{H8059}{H800E}
*,-
RXinv,{H804C}
RXnorm,{H805C}
Echo y,{H8059}
*,-
*,-
SQlow,{H80E8}{H8015}
SQmid,{H80E8}{H8037}
SQhigh,{H80E8}{H8045}
B45,{H80E4}{H8000}{H800E}
*,-
Echo n,{H8049}
*,-
Tun Off,{H804D}
Fnar,{H80EB}{H8000}
Fmid,{H80EB}{H8001}
Fwide,{H80EB}{H8002}
*,-
*,-
*,-
*,-
Tun On,{H805D}
TX,{H800D}
RX,{H800E}
ESC,{H8006}

First time startup

  • Start up N1MM logger first.
    • After the program loads, make sure focus is on the TNC received text screen. Then turn on the DXP38. If the data link is OK , an @ will be printed on the screen. You will have to create the macros the first time, save the configuration and save the macros to the file. I saved them to the 'other 1.mac'.
  • Subsequent startups
    • Turn on the DXP38. Start N1MM logger. Click on the INIZ macro. One should see a text rendition of the initialization process on the screen. See the picture above. If the function keys have not been defined yet, do so. Almost without exception, end with an {RX}. The call sign in the S&P mode might not have the {RX} command. Now use the program as one would a CW or SSB contest. Call capture as well as the insert key work just like the CW mode. Note: The initialization macro puts the TNC and rig in the transmit mode. No other macros do unless one embeds text characters, spaces or a {TX} command.

Known problems

I have experienced some occasional problems on start-up and shutdown.

Startup - Sometimes the DXP38 and N1MM logger just don't want to communicate. The TNC won't accept the initialization commands. The cure is to shut off the TNC and wait about 45 seconds. Shutdown N1MM logger. Start up the TNC and wait until it has finished its internal initialization. (LED indicators have stopped flashing). Restart N1MMLogger. This may be a problem I have with the COM3 port here and you may never see it.

Shutdown - About half the time the DXP38 will go into the transmit mode when N1MMLogger is shutdown. The cure is to turn off the DXP38. Hopefully a more graceful shutdown can be developed.

Download, configure and test MMTTY

Download MMTTY

  • Download the current release of MMTTY from: http://www.qsl.net/mmhamsoft/
    • At least version 1.64 is needed
  • Run the setup program and install this to your computer (preferable) in its own directory
    • Don't install in the N1MM logger directory when using a MMTTY version from before July 7 2002. When uninstalling MMTTY all files in the install directory will be deleted and with that also N1MM logger. MMTTY version 1.64 uses a new installer and does not have this problem anymore.
  • The NewExe contains the file XMMT.ocx needed for MMTTY version 1.64 or higher and should be in the N1MM Logger directory after an update.

Configure MMTTY

FSK KEYING

  1. In Main Config area 'Digital' tab.
    • Select MMTTY as your Interface type.
    • Select the MMTTY Interface Type (FSK).
    • Select the path to your MMTTY directory, preferable not the same directory as N1MM logger is installed in.
  2. In Main Config area 'Hardware' tab.
    • Place a check mark under the digital column that you are using for the digital port.
  3. Save and exit If MMTTY is already loaded you will probably get an Error message about not being able to open port xxxx.
  4. Open the 'Digital Interface' and when MMTTY loads select: Settings/Setup MMTTY.
  5. Click the TX Settings pane in the MMTTY Setup area and set your serial port that you will be using for FSK keying and Data.
  6. Close the Setup Window and then close the Digital Interface to have MMTTY save the settings.
  7. From this point every time the Digital Interface loads It will NOT pass the port info to MMTTY. MMTTY will load the the serial settings from it's own settings file.

Using the RIGblaster interface for FSK with N1MM/MMTTY combo.

The default for FSK via MMTTY is TXD. You'll need to change the jumpers when using a Rigblaster. Also, make sure you get MMTTY working as a standalone first. Then you should just be able to specify MMTTY in the Digital Interface config in N1MM and it should take off. If you are lucky enough to have a radio where PTT is asserted via radio control ( Kenwood is one) then leave the PTT unchecked in the port setup and checked in the PTT via rig control portion.

AFSK KEYING

  1. In Main Config area 'Digital' tab.
    • Select MMTTY as your Interface type
    • Select the MMTTY Interface Type (AFSK)
    • Select the path to your MMTTY directory, preferable not the same directory as N1MM logger is installed in.
  2. In Main Config area Hardware pane
    • Place a check mark under the digital column which is being used for the digital port.

SO2R : In order to use 2 copies of MMTTY you need to have 2 different keying comports setup for MMTTY to use. Also the second serial port must be a higher number than the first.. More info can be found in the SO2R chapter.

Testing MMTTY

MMTTY is also a stand alone application. So testing can be done outside N1MM logger.

Tips using MMTTY

How to tune RTTY

  • Use the VFO on your radio and dial in the peaks to match the 2 yellow lines on the spectrum
  • Click view and the X-Y scope
  • Make sure you click the "ham" button for proper shift etc.
  • Probably set AFC off..when you are in a crowded section of the band and manually tune the signals
  • Also in crowded sections its helpful to use the built-in notch and bandpass filters
  • Make sure to use LSB

Periodically you get a lost sound indication in the MMTTY window and the program quits responding to RTTY.

  • This should never happen but when it does it happens every 20 minutes or so. Try increasing the priority with which MMTTY runs from its default "high" to "highest". This is one step below the maximum "critical". This setting is in MMTTY under Options, Setup MMTTY and the MISC tab..... Mostly the transition from RX-TX-RX is much smoother.

When should I use AFC

  • Use AFC (automatic frequency control) when MMTTY should automatically track the incoming RTTY signal.
  • With AFC and NET turned on, MMTTY will track the incoming signal and also keep your transmitter frequency locked to the received signal when using AFSK.

    When MMTTY is set to transmit FSK, AFC will work on receive only. When in "Running" mode, you want to keep your TX frequency stable, but with RX AFC set on you can pick up stations who reply a bit off your frequency and copy the exchange without losing your TX spot. Just don't let the AFC spread get too far from where you're transmitting.

  • A nice option to use is: AFC On/Off with CQ - If set then the AFC will turn on with CQ message or TU messages. This way when Running the AFC is on and during S&P the AFC is off. Check it.

When should I use the NET option: NET On/Off with Run Change

  • When in 'Search and Pounce' mode the program will check the NET option, your signal will track any drift on the person you are calling and working.
  • When in 'Running' mode the program will uncheck the NET option, you don't want to 'follow' the station which is calling you over the band.

Why to use "Auto Update TRX Offset w/Mark Freq."

  • Default the mark frequency being used is 2125 Hz. Under the settings menu on the Digital window check Auto Update TRX Offset w/Mark Freq. This way the program will track the mark frequency and will be more on frequency when a spot comes in. When leaving the Digital window the offset is set back to 0 and turned off...

Configure and test using a TNC

Configure the TNC

  1. Start the N1MM Logger application.
  2. On the Logger Main Window do a 'Config> Configure Ports, Telnet Address, Other'
  3. In Digital Setup
    • a. Choose Other for Interface
    • b. Set other parameters accordingly (Example settings: Com 4 ,9600 ,8 ,N ,1 RST-Xon)
    • c. Save the configuration
  4. Load the Digital Interface from the window menu.
  5. Create your Abort macro (This should be in the upper left corner) by right clicking on it. This will open up the RTTY setup area. Click on the same macro and enter what ever key sequence you need to abort transmission and save the macro.
    Example PK-232: {CTRL-C}R{ENTER} and save the macro.
  6. You should be ready to copy RTTY make sure your interface is set to copy 45 baud and 170 shift. You can configure a macro key to change this or you can type the key sequence needed in the transmit window and it will get sent to the TNC.

That should be it. You will need to add the CTRL keys that turn on and off the TNC
Example CQ macro for the PK-232: X{ENTER} CQ CQ CQ TEST DE {MYCALL} {MYCALL} K {CTRL-D}

Testing the TNC

  • Test stand-alone
  • See the separate sections for the PK-232, KAm, HAL etc. If your TNC is not mentioned please set it up like the other mentioned TNC's.

Make a RTTY transmission

  • We need to make room for a new RTTY screen so for now minimize the Logger Telnet/Packet window.
  • Now select 'Window | Digital Interface' and the Digital Interface will open. The Digital Interface window can be positioned and resized on your monitor as desired.
  • When MMTTY is chosen two extra windows will appear: the MMTTY Engine window (how it will appear depends on the settings in the Configurer) and the Digital Interface window. If an external TNC is used only the Digital Interface window is opened.
  • Left clicking on a call will grab the callsign. Right clicking on the RX and TX windows will show a menu.
  • Pressing Insert will Grab the highlighted call and sends Hiscall followed by the Exchange button.
  • Double clicking on a callsign in the callsign box from the Digital Interface sends that call to the Entry window.
  • A callsign is automatically highlighted if recognized by the program. For that to happen it needs to have a space before and a space after the callsign. If the first thing on a new line in the Digital Interface window is a valid callsign, it is not highlighted or added to the grab list.
  • The red and green lines show roughly where the spectrum works the best. The Red line indicates center 1500 and the green lines show 2000 and 1000 Hz.
  • There is a timer that activates after 5 secs of inactivity in the Digital window to send focus back to the Entry window. It is in there as MMTTY likes to take focus and not let go of it. And currently there is no way to tell MMTTY to let go of it....

Name lookup

The program has the possibility to lookup the name from a station entered in the Callsign field. For this to happen the following has to be done.

  • Import a callsign versus name text file
    • The famous 'Friend.ini' file used in the WF1B program can be directly imported
    • Also a text file using the format for Call History import can be used.
      • Callsign Comma Name
      • Example: N1MM,Tom
  • Select the menu item: 'Call History Lookup' under 'Config'
  • Use the {NAME} macro to have the name sent.
    • Note: The name is looked up in the Call History table with the cursor in the callsign field and pressing the Spacebar!

Example how to import the Friend.ini file from the WF1B program.

  • Select 'File | Import | Import Call History'.
  • Select your 'Friend.ini' file by changing 'Files of type:' to 'All Files (*.*)'. Otherwise only text files will be shown!
  • Select the 'Open' button. The callsigns with names from the text file will be imported.
  • NB. Importing info in this table will delete all previous content. There is no merge option! So if there is information in it and you only want to add info, first export this info (Select 'File | Export | Export Call History') and merge the data outside the program with a Text editor like Notepad. After this import the new merged file 'Friend.ini' file.
  • The program will show in the bottom pane of the Entry Window status information during importing and afterwards the number of imported callsigns.

Outputting RX data to a text file

Outputting your RX data to a text file can be done in N1MM logger and in MMTTY.

  • N1MM logger: Right click in the RX window and select output to Text File
  • MMTTY: Doing this in MMTTY is a bit tricky. Go to the directory where MMTTY has been installed and load MMTTY in standalone mode. Click on Flie/Log RX and close the program. From now on every time you start MMTTY either via the logger or in standalone mode an output text file will be created and all your info will be stored in this text file. In the directory where MMTTY is located files will be created that have names like 031103.txt. MMTTY creates a new file for each day. These files are a real safety feature as you can go back through them for any info you missed or lost during a crash.

SO2R

N1MM logger also supports SO2R for RTTY. You can use any combination of either 2 MMTTY windows, 2 TNC windows or a combination of MMTTY and a TNC for SO2R operation. Info about MMTTY soundcard setup and SO2R can be found in the N1MM logger Help file in the SO2R chapter

Other Features

  • Pressing Ctrl while single clicking on a call will force the call into the Entry window.
  • In ESM mode, don't simulate space bar, just set focus to the Entry Window.
  • "-" are being stripped from exchange elements
  • CQ Repeat time when using MMTTY counts from when the sending stops. When using a TNC the timer still tracks from when the macro is sent as there is no way to tell when the TNC finishes sending.
  • The {RX} macro string has a CR/LF at the end for easy recognition.
  • During transmit, callsigns are not grabbed from the receive window.
  • Linefeed characters (LF) in incoming text are replaced with Carriage Return (CR) characters. This prevents the showing of blocks in the receive window.
To get auto-CQ to work correctly with a TNC set you repeat time to at least 9 or 10 seconds. It may need to be longer if you have a longer CQ macro. This will stop the TNC buffer from receiving the next string before it finishes sending the last one.
It is best to add the command that your TNC uses to clear the transmit buffer to the end of your Abort Macro. If not, the transmit buffer still holds the remaining characters that were left in the sent string and will get sent the next time the TNC sends.
When using a TNC turn off Stop Sending CQ when Callsign changed this is located in the configuration area under function keys. If not every time you stop an auto-CQ and you type a callsign in the box it will send the abort string to the TNC.

Do you have... (what to check when it does not work)

Below the most common mistakes made setting up or using N1MM logger in RTTY mode.
  • Add {TX} and {RX} to each of the F Keys...
  • Set up "always RTTY" in the Configurer under the Tab: Mode Control
  • Select the DI type in the Configurer under the Tab: Digital Modes
  • When MMTTY selected: Set up the path to MMTTY in the Configurer under the Tab: Digital Modes
  • More?